<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?34cbd08bc7c966118e6a39a952bb51c05c68d21e" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=9291350d90e0fbf93408f573b680d41a" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<script type="text/javascript">
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1551363569129.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":{"^medrec_(bottom_)?lazy":"1025146464321968_1025217830981498","^medrec_top":"1025146464321968_1025217387648209"}},"moat":true,"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Jack White calls the late Dick Dale &quot;a unique innovator of the guitar with pick melting style and swagger for miles.&quot;" />
<link rel="canonical" href="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" />
<meta property="og:title" content="Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" />
<meta property="og:image" content="https://static.spin.com/files/2019/03/My-Post-1552940724-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Jack White calls the late Dick Dale &quot;a unique innovator of the guitar with pick melting style and swagger for miles.&quot;" />
<meta property="article:published_time" content="2019-03-18T16:56:19Z" />
<meta property="article:modified_time" content="2019-03-18T16:56:19Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale" />
<meta name="twitter:description" content="Jack White calls the late Dick Dale &quot;a unique innovator of the guitar with pick melting style and swagger for miles.&quot;" />
<meta name="twitter:image" content="https://static.spin.com/files/2019/03/My-Post-1552940724-1024x683.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2019/03/My-Post-1552940724-1024x683.jpg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale Comments Feed" href="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Tell Us More About the Woke Bee From This J. Cole Profile' href='https://www.spin.com/2019/03/j-cole-woke-bee-hornets-ta-nehisi-coates/' />
<link rel='next' title='Metallica Announce Collaborative Performance With San Francisco Symphony' href='https://www.spin.com/2019/03/metallica-san-francisco-symphony-concert-sm2/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=321829' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2019%2F03%2Fjack-white-dick-dale-tribute-brian-may%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2019%2F03%2Fjack-white-dick-dale-tribute-brian-may%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-321829 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":321829,"pagetype":"article-page","author":"Tosten Burks","category":"news","publishedDate":"2019031816","parentTag":"none","tags":"Dick Dale, Jack White"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
 <li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
</li>
<li>
<a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-short-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-utm-source="share-email" data-text="Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-short-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-utm-source="share-fb" data-text="Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-short-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-utm-source="share-tw" data-text="Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-short-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-utm-source="share-red" data-text="Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale" data-title="Reddit"></div>
</div>
</div> </div>
 <div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Spin">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
<meta itemprop="width" content="470">
<meta itemprop="height" content="225">
</div>
</div>
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/news/">
News <span>\</span>
</a>
</h2>
<h1 itemprop="headline" class="title">
Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale
</h1>
<h2 class="subtitle"> </h2>
</div>
<div class="author">
<span itemprop="author"><a href="https://www.spin.com/author/tostenburks/">Tosten Burks</a></span>
<span class="date" itemprop="datePublished" content="2019-03-18T16:56:19+00:00">// March 18, 2019</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-short-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-utm-source="share-email" data-text="Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-short-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-utm-source="share-fb" data-text="Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-short-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-utm-source="share-tw" data-text="Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-short-url="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/" data-utm-source="share-red" data-text="Jack White Posts Tribute to Surf Guitar Pioneer Dick Dale" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2019/03/My-Post-1552940724-640x427.jpg" alt="jack-white-dick-dale" width="640" height="427">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Denise Truscello/Getty Images; Jordi Vidal/Redferns</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.spin.com/2019/03/jack-white-dick-dale-tribute-brian-may/">
<meta itemprop="dateModified" content="2019-03-18T16:56:19+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p><a href="https://www.spin.com/tag/jack-white" target="_blank" rel="noopener noreferrer">Jack White</a> has posted a tribute to <a href="https://www.spin.com/tag/dick-dale" target="_blank" rel="noopener noreferrer">Dick Dale</a>, the surf rock pioneer who <a href="https://www.spin.com/2019/03/dick-dale-surf-guitar-dead-at-81-obit/" target="_blank" rel="noopener noreferrer">passed away</a> this past weekend at the age of 81. &#8220;I spent many moments learning his massive reverbed guitar licks in my bedroom, and still enjoy playing his song &#8216;Nitro&#8217; whenever I can,&#8221; White wrote on his record label Third Man&#8217;s <a href="https://www.instagram.com/p/BvIjuHcl4Bz/" target="_blank" rel="noopener noreferrer">Instagram page</a>.</p>
<p>The former White Stripes frontman continued, &#8220;A unique innovator of the guitar with pick melting style and swagger for miles. I can remember traveling up to Pontiac from Detroit by myself to watch him play when I was sixteen. That upside down gold sparkle Fender of his needs to be hung up some place special.&#8221;</p>
<p>White, who has performed Dale&#8217;s version of the Eastern Mediterranean song &#8220;Misirlou&#8221; on numerous occasions, joined R.E.M.&#8217;s <a href="https://twitter.com/m_millsey/status/1107427371974422528" target="_blank" rel="noopener noreferrer">Mike Mills</a>, Queen&#8217;s <a href="https://www.instagram.com/p/BvIeu0KBsuO/" target="_blank" rel="noopener noreferrer">Brian May</a>, Public Enemy&#8217;s <a href="https://twitter.com/m_millsey/status/1107427371974422528?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1107427371974422528&amp;ref_url=https%3A%2F%2Fwww.nme.com%2Fnews%2Fmusic%2Ftributes-paid-after-death-of-surf-rock-pioneer-dick-dale-2463328" target="_blank" rel="noopener noreferrer">Chuck D</a>, and Dale&#8217;s Del-Tones bandmate <a href="https://www.facebook.com/photo.php?fbid=10157456379565101&amp;set=a.255597185100" target="_blank" rel="noopener noreferrer">Dusty Watson</a> in paying tribute to the guitar icon.</p>
<p>&#8220;I was lucky enough to see him play once,&#8221; Mills wrote on Instagram. &#8220;He broke a high E string, and made a point of saying, &#8216;That was a .16, not one of those candy-ass .10s.'&#8221; May wrote, in part, &#8220;We all owe you. Rock on.&#8221;</p>
<p>Watch White play &#8220;Misirlou&#8221; below.</p>
<div class="oembed">
<blockquote class="instagram-media lazy-hidden" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BvIjuHcl4Bz/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:600px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BvIjuHcl4Bz/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BvIjuHcl4Bz/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">“It is saddening to hear of the passing of the incredible guitar player Dick Dale. I spent many moments learning his massive reverbed guitar licks in my bedroom, and still enjoy playing his song “Nitro” whenever I can. Sadly, I never got to meet him. A unique innovator of the guitar with pick melting style and swagger for miles. I can remember traveling up to Pontiac from Detroit by myself to watch him play when I was sixteen. That upside down gold sparkle Fender of his needs to be hung up some place special. Dick Dale, King Of The Surf Guitar.” -Jack White III</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/thirdmanrecords/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> T H I R D M A N R E C O R D S</a> (@thirdmanrecords) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-03-18T02:57:49+00:00">Mar 17, 2019 at 7:57pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></div>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/V5mDnvLvHRQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/tostenburks/"><img alt='' src='https://secure.gravatar.com/avatar/bc9eb3e643d621a5d49bb31b5af97fc7?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc9eb3e643d621a5d49bb31b5af97fc7?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/tostenburks/">Tosten Burks</a>
</div>
<div class="list">
<ul>
<li><a class="twitter" href="https://www.twitter.com/tostenburks">@tostenburks</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/dick-dale/">Dick Dale</a>, <a href="https://www.spin.com/tag/jack-white/">jack white</a> </div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/03/dick-dale-surf-guitar-dead-at-81-obit/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2019/03/GettyImages-74259816-1552859516-191x127.jpg" width="191" height="127" alt="Dick Dale, Surf Music Pioneer, Dead at 81">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/03/dick-dale-surf-guitar-dead-at-81-obit/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Dick Dale, Surf Music Pioneer, Dead at 81
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/03/the-raconteurs-third-man-records-10-anniversary-nashville/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2019/03/raconteurs-third-man-celebration-1552417527-191x127.jpg" width="191" height="127" alt="The Raconteurs to Play First Show in 8 Years at Third Man Records Celebration">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/03/the-raconteurs-third-man-records-10-anniversary-nashville/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
The Raconteurs to Play First Show in 8 Years at Third Man Records Celebration
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/03/jack-white-new-raconteurs-song-preview-mix/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2019/03/GettyImages-1037545250-1552076365-640x458-1552078778-191x127.jpg" width="191" height="127" alt="Watch Jack White Help Mix a New Raconteurs Song From His Tesla Using an FM Transmitter and Walkie Talkie">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/03/jack-white-new-raconteurs-song-preview-mix/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Watch Jack White Help Mix a New Raconteurs Song From His Tesla Using an FM Transmitter and Walkie Talkie
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/03/jack-white-detroit-stars-donation/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2019/03/jack-white-negro-league-stadium-1551805046-191x127.jpg" width="191" height="127" alt="Jack White Donates $10,000 to Restore Historic Negro League Stadium">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/03/jack-white-detroit-stars-donation/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Jack White Donates $10,000 to Restore Historic Negro League Stadium
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/02/jack-white-eurovision-song-credit/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2019/02/GettyImages-161434736-1549571504-191x127.jpg" width="191" height="127" alt="Jack White Did Not Write This Eurovision-Winning Song">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/02/jack-white-eurovision-song-credit/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
 Jack White Did Not Write This Eurovision-Winning Song
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/01/loretta-lynn-tribute-jack-white-kacey-musgraves-pistol-annies/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2019/01/AP_19014604576873-1547489892-640x463-1547492404-191x127.jpg" width="191" height="127" alt="Jack White, Kacey Musgraves, Pistol Annies, &#038; More To Play Loretta Lynn Tribute Concert">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/01/loretta-lynn-tribute-jack-white-kacey-musgraves-pistol-annies/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Jack White, Kacey Musgraves, Pistol Annies, &#038; More To Play Loretta Lynn Tribute Concert
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/03/blur-13-review-20th-anniversary/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2019/03/Blur-13-1552853014-145x145.jpg" alt="Review: Blur – <i>13</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/03/blur-13-review-20th-anniversary/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Review: Blur – <i>13</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/03/kehlani-while-we-wait-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2019/03/kehlani-while-we-wait-reivew-1551908135-145x145.jpeg" alt="Kehlani&#8217;s <i>While We Wait</i> Is Worth It"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/03/kehlani-while-we-wait-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Kehlani&#8217;s <i>While We Wait</i> Is Worth It</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/03/solanges-when-i-get-home-is-proudly-enigmatic/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2019/03/When-I-Get-Home-1551384117-640x640-1551897708-145x145.jpg" alt="Solange&#8217;s <i>When I Get Home</i> Is Proudly Enigmatic"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/03/solanges-when-i-get-home-is-proudly-enigmatic/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Solange&#8217;s <i>When I Get Home</i> Is Proudly Enigmatic</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/03/hand-habits-placeholder-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2019/03/a2333065947_10-1551812884-145x145.jpg" alt="Hand Habits’ ‘placeholder’ Finds Beauty in Ambiguity"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/03/hand-habits-placeholder-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Hand Habits’ ‘placeholder’ Finds Beauty in Ambiguity</a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>

<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/spin" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/spinmag" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/spin/" target="_blank">
<div class="social-icon square youtube">
<span class="icon-youtube"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.spin.com/news" alt="news">NEWS</a>
<a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="https://www.spin.com/features" alt="features">FEATURES</a>
<a href="https://www.spin.com/lists" alt="lists">LISTS</a>
<a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#7a0e130a093a090a131454191517" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads','header'],run:function(Ads,header){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=321829",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=dick-dale,jack-white",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=db7cd3ce",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();header.onFetchInitialBids(function(){Ads.autoDisplay();});}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=34cbd08bc7c966118e6a39a952bb51c05c68d21e'></script>
</body>
</html>