<!doctype html>
<html>
<head>
<meta charset="UTF-8"/>
<title>These Are the Best Protest Signs We Saw at the Women&#8217;s March on Washington and New York | SPIN</title>
<link rel="icon" href="http://assets.spin.com/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.spin.com/feed">
<link rel="stylesheet" href="http://www.spin.com/wp-content/themes/spin/assets/css/style.css?4d9d0f5a7942842710b41e593e53c500b9c5a2a9" type="text/css" media="screen"/>
<script type="text/javascript">
        clarityPageData = {"site_code":"spin_2016","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.spinmediacdn.com/clarity-1484678461701.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var dacBidRequestConfigs=[{"placement":4396331,"adContainerId":"leaderboard_top_1","alias":"leaderboard_top_1_728x90"},{"placement":4396333,"adContainerId":"leaderboard_top_1","alias":"leaderboard_top_1_970x250"},{"placement":4396331,"adContainerId":"leaderboard_bottom_lazy_1","alias":"leaderboard_bottom_lazy_1_728x90"},{"placement":4396333,"adContainerId":"leaderboard_bottom_lazy_1","alias":"leaderboard_bottom_lazy_1_970x250"},{"placement":4396330,"adContainerId":"medrec_top_1","alias":"medrec_top_1_300x250"},{"placement":4396332,"adContainerId":"medrec_top_1","alias":"medrec_top_1_300x600"},{"placement":4396330,"adContainerId":"medrec_bottom_lazy_1","alias":"medrec_bottom_lazy_1_300x250"},{"placement":4396332,"adContainerId":"medrec_bottom_lazy_1","alias":"medrec_bottom_lazy_1_300x600"},{"placement":4396331,"adContainerId":"leaderboard_bottom_first_1","alias":"leaderboard_bottom_first_1_728x90"},{"placement":4396333,"adContainerId":"leaderboard_bottom_first_1","alias":"leaderboard_bottom_first_1_970x250"},{"placement":4396330,"adContainerId":"medrec_bottom_first_1","alias":"medrec_bottom_first_1_300x250"},{"placement":4396332,"adContainerId":"medrec_bottom_first_1","alias":"medrec_bottom_first_1_300x600"}];</script>
<script>var OX_dfp_ads=[['/4700/spin_2016/article_page/leaderboard_top',['728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/4700/spin_2016/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/4700/spin_2016/article_page/medrec_top',['300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/4700/spin_2016/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],['/4700/spin_2016/article_page/leaderboard_bottom_first',['728x90','970x250','970x90'],'leaderboard_bottom_first_1',{"pos":["leaderboard_bottom_first"],"pagetype":["article_page"]}],['/4700/spin_2016/article_page/medrec_bottom_first',['300x250','300x600'],'medrec_bottom_first_1',{"pos":["medrec_bottom_first"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=4700-SPIN';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/4700/spin_2016/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/4700/spin_2016/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/4700/spin_2016/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/4700/spin_2016/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=7952;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"aol":{"placements":[{"placement":4396331,"adContainerId":"leaderboard_top_1","alias":"leaderboard_top_1_728x90"},{"placement":4396333,"adContainerId":"leaderboard_top_1","alias":"leaderboard_top_1_970x250"},{"placement":4396331,"adContainerId":"leaderboard_bottom_lazy_1","alias":"leaderboard_bottom_lazy_1_728x90"},{"placement":4396333,"adContainerId":"leaderboard_bottom_lazy_1","alias":"leaderboard_bottom_lazy_1_970x250"},{"placement":4396330,"adContainerId":"medrec_top_1","alias":"medrec_top_1_300x250"},{"placement":4396332,"adContainerId":"medrec_top_1","alias":"medrec_top_1_300x600"},{"placement":4396330,"adContainerId":"medrec_bottom_lazy_1","alias":"medrec_bottom_lazy_1_300x250"},{"placement":4396332,"adContainerId":"medrec_bottom_lazy_1","alias":"medrec_bottom_lazy_1_300x600"},{"placement":4396331,"adContainerId":"leaderboard_bottom_first_1","alias":"leaderboard_bottom_first_1_728x90"},{"placement":4396333,"adContainerId":"leaderboard_bottom_first_1","alias":"leaderboard_bottom_first_1_970x250"},{"placement":4396330,"adContainerId":"medrec_bottom_first_1","alias":"medrec_bottom_first_1_300x250"},{"placement":4396332,"adContainerId":"medrec_bottom_first_1","alias":"medrec_bottom_first_1_300x600"}],"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy","leaderboard_bottom_first","medrec_bottom_first"]},"openx":{"network_code":"4700-SPIN","positions":{"leaderboard_top":"['728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']","leaderboard_bottom_first":"['728x90','970x250','970x90']","medrec_bottom_first":"['300x250','300x600']"}},"rubicon":{"account_id":7952,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"yieldbot":{"desktop":"5e3c","mobile":"74db"}});}});</script> <script>
    if("I10C" in window && I10C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': []
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>
<meta name="description" content="The dissonance between the popular vote and the Electoral College manifested itself on Saturday in the form of the Women's March on Washington, which took place"/>
<meta name="keywords" content="donald trump,inauguration 2017,women\'s march"/>
<link rel="canonical" href="http://www.spin.com/2017/01/protest-signs-womens-march/"/>
<meta property="og:title" content="These Are the Best Protest Signs We Saw at the Women&#8217;s March on Washington and New York"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.spin.com/2017/01/protest-signs-womens-march/"/>
<meta property="og:image" content="http://static.spin.com/files/2017/01/womenmarch-1485102489.jpg"/>
<meta property="og:image:width" content="4900"/>
<meta property="og:image:height" content="3171"/>
<meta property="og:site_name" content="Spin"/>
<meta property="og:description" content="The dissonance between the popular vote and the Electoral College manifested itself on Saturday in the form of the Women&#039;s March on Washington, which took place on the National Mall and at satellite protests across the country. In total, it&#039;s estimated that at least 1 million Americans marched in support of women and against our new president. In D.C., the march far outnumbered the crowd that gathered to see Donald Trump sworn in, despite the administration&#039;s frantic painting of an alternate reality. SPIN staffers were on-site at the historic marches at Washington and New York. Take a look at some of the more creative signs we saw over the course of the day. &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;"/>
<meta property="article:published_time" content="2017-01-22T13:16:23Z"/>
<meta property="article:modified_time" content="2017-01-22T13:44:25Z"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="These Are the Best Protest Signs We Saw at the Women&#8217;s March on Washington and New York"/>
<meta name="twitter:description" content="The dissonance between the popular vote and the Electoral College manifested itself on Saturday in the form of the Women&#039;s March on Washington, which took place on the National Mall and at satellite protests across the country. In total, it&#039;s estimated that at least 1 million Americans marched in support of women and against our new president. In D.C., the march far outnumbered the crowd that gathered to see Donald Trump sworn in, despite the administration&#039;s frantic painting of an alternate reality. SPIN staffers were on-site at the historic marches at Washington and New York. Take a look at some of the more creative signs we saw over the course of the day. &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;  &nbsp;"/>
<meta name="twitter:image" content="http://static.spin.com/files/2017/01/womenmarch-1485102489-1024x663.jpg"/>
<meta itemprop="image" content="http://static.spin.com/files/2017/01/womenmarch-1485102489-1024x663.jpg"/>
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; These Are the Best Protest Signs We Saw at the Women&#8217;s March on Washington and New York Comments Feed" href="http://www.spin.com/2017/01/protest-signs-womens-march/feed/"/>
<link rel='stylesheet' id='mobile-zoom-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9' type='text/css' media='all'/>
<link rel='stylesheet' id='pi-gallery-css-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9' type='text/css' media='all'/>
<link rel='stylesheet' id='icon-styles-css' href='http://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9' type='text/css' media='all'/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<link rel='https://api.w.org/' href='http://www.spin.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spin.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spin.com/wp/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Here&#8217;s All the Anti-Trump Protest Music Released on Inauguration Day' href='http://www.spin.com/2017/01/anti-trump-protest-music-inauguration-day/'/>
<meta name="generator" content="WordPress 4.5.2"/>
<link rel='shortlink' href='http://www.spin.com/?p=223550'/>
<link rel="alternate" type="application/json+oembed" href="http://www.spin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spin.com%2F2017%2F01%2Fprotest-signs-womens-march%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.spin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spin.com%2F2017%2F01%2Fprotest-signs-womens-march%2F&#038;format=xml"/>
<meta property="fb:pages" content="14106370407"/><script>
    var ajax_url = 'http\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="http://www.spin.com/2017/01/protest-signs-womens-march?amp=1"/>
<link href='http://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="http://schema.org/Article" class="single single-post postid-223550 single-format-image">
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
                dataLayer = [{"pagetype":"article-page","author":"Brian Josephs","category":"culture","published date":"20170122","parent tag":"none","tags":"Donald Trump,Inauguration 2017,Women\\'s March"}];
                                (function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({
                        'gtm.start': new Date().getTime(), event: 'gtm.js'
                    });
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>
<div id="menu" class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="  ">
<a href="http://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/culture/">
Culture
</a>
</li>
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="http://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="http://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/archives/">
The Archives
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="http://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="http://www.twitter.com/spinmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="http://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="http://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-short-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-utm-source="share-email" data-text="These Are the Best Protest Signs We Saw at the Women&#039;s March on Washington and New York" data-title="Email"></div>
<div class="facebook sharrre" data-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-short-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-utm-source="share-fb" data-text="These Are the Best Protest Signs We Saw at the Women&#039;s March on Washington and New York" data-title="Share"></div>
<div class="twitter sharrre" data-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-short-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-utm-source="share-tw" data-text="These Are the Best Protest Signs We Saw at the Women&#039;s March on Washington and New York" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-short-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-utm-source="share-red" data-text="These Are the Best Protest Signs We Saw at the Women&#039;s March on Washington and New York" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemscope itemtype="https://schema.org/Review">
<div class="article-title">
<h2 class="category">
<a href="http://www.spin.com/culture/">
Culture <span>\</span>
</a>
</h2>
<h1 itemprop="name" class="title">
These Are the Best Protest Signs We Saw at the Women&#8217;s March on Washington and New York
</h1>
<h2 class="subtitle"> </h2>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<a href="http://www.spin.com/author/brian-josephs/" itemprop="author">Brian Josephs</a>
<span class="date" itemprop="datePublished" content="2017-01-22T13:16:23+00:00">// January 22, 2017</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-short-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-utm-source="share-email" data-text="These Are the Best Protest Signs We Saw at the Women&#039;s March on Washington and New York" data-title="Email"></div>
<div class="facebook sharrre" data-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-short-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-utm-source="share-fb" data-text="These Are the Best Protest Signs We Saw at the Women&#039;s March on Washington and New York" data-title="Share"></div>
<div class="twitter sharrre" data-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-short-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-utm-source="share-tw" data-text="These Are the Best Protest Signs We Saw at the Women&#039;s March on Washington and New York" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-short-url="http://www.spin.com/2017/01/protest-signs-womens-march/" data-utm-source="share-red" data-text="These Are the Best Protest Signs We Saw at the Women&#039;s March on Washington and New York" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/womenmarch-1485102489-640x414.jpg" alt="Women's March" width="640" height="414">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Amanda Edwards/FilmMagic</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="reviewBody">
<p>The dissonance between the popular vote and the Electoral College manifested itself on Saturday in the form of the Women&#8217;s March on Washington, which took place on the National Mall and at satellite protests across the country. In total, it&#8217;s <a href="http://abcnews.go.com/Politics/womens-march-heads-washington-day-trumps-inauguration/story?id=44936042">estimated that at least 1 million Americans</a> marched in support of women and against our new president. In D.C., the march far outnumbered the crowd that gathered to see Donald Trump sworn in, despite <a href="https://www.nytimes.com/2017/01/21/us/politics/trump-white-house-briefing-inauguration-crowd-size.html">the administration&#8217;s frantic painting of an alternate reality</a>.</p>
<p>SPIN staffers were on-site at the historic marches at Washington and New York. Take a look at some of the more creative signs we saw over the course of the day.</p>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/Image-uploaded-from-iOS-1-1485108172-640x853.jpg" alt="Image uploaded from iOS (1)" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/cheeto-1485107973-640x480.jpg" alt="cheeto" width="640" height="480">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/unity-1485107979-640x853.jpg" alt="unity" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/slytherins-1485107966-640x853.jpg" alt="slytherins" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/science-1485102577-640x480.jpg" alt="science" width="640" height="480">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/rebel-1485102583-640x480.jpg" alt="rebel" width="640" height="480">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/pussy-1485102589-640x853.jpg" alt="pussy" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/nacho-1485102596-640x427.jpg" alt="nacho" width="640" height="427">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/okayladies-1485102602-640x853.jpg" alt="okayladies" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/lannister-1485102610-640x853.jpg" alt="lannister" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/kid-1485102617-640x960.jpg" alt="kid" width="640" height="960">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/insane-1485102626-640x854.jpg" alt="insane" width="640" height="854">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/getyourown-1485102632-640x853.jpg" alt="getyourown" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/eatmypussy-1485102638-640x853.jpg" alt="eatmypussy" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/bythedick-1485102644-640x854.jpg" alt="bythedick" width="640" height="854">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/blackmailed-1485108948-640x480.jpg" alt="blackmailed" width="640" height="480">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/badhairday-1485102658-640x1029.jpg" alt="badhairday" width="640" height="1029">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/99problems-1485102664-640x960.jpg" alt="99problems" width="640" height="960">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/3doorsdown-1485102672-640x853.jpg" alt="3doorsdown" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/tinyhands-1485102569-640x853.jpg" alt="tinyhands" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/01/tweetytrump-1485102680-640x853.jpg" alt="tweetytrump" width="640" height="853">
</div>
</div>
<p>&nbsp;</p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="http://www.spin.com/author/brian-josephs/"><img src="http://static.spin.com/files/2016/04/brianjosephs-60x60.png" class="attachment-article/nav-thumb size-article/nav-thumb" alt="brianjosephs" srcset="http://static.spin.com/files/2016/04/brianjosephs-60x60.png 60w, http://static.spin.com/files/2016/04/brianjosephs-160x160.png 160w, http://static.spin.com/files/2016/04/brianjosephs-300x300.png 300w, http://static.spin.com/files/2016/04/brianjosephs-768x768.png 768w, http://static.spin.com/files/2016/04/brianjosephs-800x800.png 800w, http://static.spin.com/files/2016/04/brianjosephs-1000x1000.png 1000w, http://static.spin.com/files/2016/04/brianjosephs-426x426.png 426w, http://static.spin.com/files/2016/04/brianjosephs-435x435.png 435w, http://static.spin.com/files/2016/04/brianjosephs-30x30.png 30w, http://static.spin.com/files/2016/04/brianjosephs-140x140.png 140w, http://static.spin.com/files/2016/04/brianjosephs-560x560.png 560w, http://static.spin.com/files/2016/04/brianjosephs-640x640.png 640w, http://static.spin.com/files/2016/04/brianjosephs-320x320.png 320w, http://static.spin.com/files/2016/04/brianjosephs-145x145.png 145w, http://static.spin.com/files/2016/04/brianjosephs-150x150.png 150w, http://static.spin.com/files/2016/04/brianjosephs-360x360.png 360w, http://static.spin.com/files/2016/04/brianjosephs-117x117.png 117w, http://static.spin.com/files/2016/04/brianjosephs.png 1024w" sizes="(max-width: 60px) 100vw, 60px"/></a>
</div>
<div class="text">
<div class="name">
<a href="http://www.spin.com/author/brian-josephs/">Brian Josephs</a>
</div>
<div class="list">
<ul>
<li><a class="twitter" href="https://www.twitter.com/Bklyn_Rock">@Bklyn_Rock</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="http://www.spin.com/tag/donald-trump/">donald trump</a>, <a href="http://www.spin.com/tag/inauguration-2017/">inauguration 2017</a>, <a href="http://www.spin.com/tag/womens-march/">women's march</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="http://www.spin.com/2017/01/protest-signs-womens-march/#respond"><span class="count disqus-comment-count" data-disqus-identifier="223550 http://www.spin.com/?p=223550">0</span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'http://www.zergnet.com/zerg.js?id=33039';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){ 
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33039';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    }); 
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2017/01/anti-trump-protest-music-inauguration-day/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="http://static.spin.com/files/2017/01/anti-trump-protest-music-1484949152-191x127.jpg" width="191" height="127" alt="Here&#8217;s All the Anti-Trump Protest Music Released on Inauguration Day">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2017/01/anti-trump-protest-music-inauguration-day/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Here&#8217;s All the Anti-Trump Protest Music Released on Inauguration Day
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2017/01/actually-donald-trump-should-divide-us/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="http://static.spin.com/files/2017/01/Screen-Shot-2017-01-20-at-2.32.23-PM-1484940827-191x127.png" width="191" height="127" alt="Actually, Donald Trump Should Divide Us">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2017/01/actually-donald-trump-should-divide-us/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Actually, Donald Trump Should Divide Us
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2017/01/port-a-potty-piss-jokes-prevail-despite-attempted-cover-up-at-trump-inauguration/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="http://static.spin.com/files/2017/01/IMG_4546-1484940007-191x127.jpg" width="191" height="127" alt="Port-a-Potty Piss Jokes Prevail Despite Attempted Cover-Up at Trump Inauguration">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2017/01/port-a-potty-piss-jokes-prevail-despite-attempted-cover-up-at-trump-inauguration/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Port-a-Potty Piss Jokes Prevail Despite Attempted Cover-Up at Trump Inauguration
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2017/01/kellyanne-conway-dress-inauguration-die-antwoord/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="http://static.spin.com/files/2017/01/kellyanne-conway-dress-inauguration-die-antwoord-1484937509-191x127.jpg" width="191" height="127" alt="Kellyanne Conway Has Another Thing in Common With Die Antwoord">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2017/01/kellyanne-conway-dress-inauguration-die-antwoord/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Kellyanne Conway Has Another Thing in Common With Die Antwoord
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2017/01/this-guy-named-goober-got-trump-tattooed-on-his-throat-to-battle-haters/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="http://static.spin.com/files/2017/01/Screen-Shot-2017-01-20-at-11.40.34-AM-1484931430-191x127.png" width="191" height="127" alt="This Guy Named Goober Got &#8220;TRUMP&#8221; Tattooed on His Throat to Battle &#8220;Haters&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2017/01/this-guy-named-goober-got-trump-tattooed-on-his-throat-to-battle-haters/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
This Guy Named Goober Got &#8220;TRUMP&#8221; Tattooed on His Throat to Battle &#8220;Haters&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2017/01/mount-eerie-the-pains-of-being-pure-at-heart-surfer-blood-featured-on-new-protest-compilation/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="http://static.spin.com/files/2017/01/mount-eerie-pains-of-being-pure-at-heart-1484927172-191x127.jpg" width="191" height="127" alt="Mount Eerie, The Pains of Being Pure at Heart, Surfer Blood Featured on New Protest Compilation">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2017/01/mount-eerie-the-pains-of-being-pure-at-heart-surfer-blood-featured-on-new-protest-compilation/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Mount Eerie, The Pains of Being Pure at Heart, Surfer Blood Featured on New Protest Compilation
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                                additional_search = "above $20";
                                amzn_assoc_ad_mode = "search";
                                amzn_assoc_ad_type = "smart";
                                amzn_assoc_div_name = "amazon-widget";
                                amzn_assoc_marketplace = "amazon";
                                amzn_assoc_placement = "smart1";
                                amzn_assoc_region = "US";
                                amzn_assoc_rows = "1";
                                amzn_assoc_search_bar = "false";
                                amzn_assoc_title = "Available at Amazon";
                                amzn_assoc_tracking_id = "spin049-20";
                                categories = "Array";
                            </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div class="comments-holder">
<h3>Comments</h3>
<div id="disqus_thread">
</div>
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="http://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="http://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/01/review-foxygens-hang-revives-the-retro-simplicity-of-their-best-work/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="http://static.spin.com/files/2017/01/Foxygen-1484775959-145x145.jpg" alt="Review: Foxygen&#8217;s <i>Hang</i> Revives the Retro Simplicity of Their Best Work"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/01/review-foxygens-hang-revives-the-retro-simplicity-of-their-best-work/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Review: Foxygen&#8217;s <i>Hang</i> Revives the Retro Simplicity of Their Best Work</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/01/shintaro-sakamoto-love-if-possible-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="http://static.spin.com/files/2017/01/music160609_sakamoto_4-1484679993-145x145.jpg" alt="Review: On <i>Love If Possible</i>, Shintaro Sakamoto Makes Perfectionist Pop for the Extraterrestrial Bachelor Pad"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/01/shintaro-sakamoto-love-if-possible-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Review: On <i>Love If Possible</i>, Shintaro Sakamoto Makes Perfectionist Pop for the Extraterrestrial Bachelor Pad</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/01/review-on-i-see-you-the-xx-are-finally-comfortable-in-their-own-skin/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="http://static.spin.com/files/2017/01/the-xx-i-see-you-1484329939-145x145.jpg" alt="Review: On <i>I See You</i>, The xx Are Finally Comfortable in Their Own Skin"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/01/review-on-i-see-you-the-xx-are-finally-comfortable-in-their-own-skin/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Review: On <i>I See You</i>, The xx Are Finally Comfortable in Their Own Skin</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/01/camp-lo-on-the-way-uptown/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="http://static.spin.com/files/2017/01/onthewayuptown-1483724077-145x145.jpg" alt="Camp Lo’s <i>On the Way Uptown</i> Is 2017’s First Great Music Release"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/01/camp-lo-on-the-way-uptown/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Camp Lo’s <i>On the Way Uptown</i> Is 2017’s First Great Music Release</a></div><div class="overlay"></div></div></div></div></div><div id="text-8" class="widget_text"> <div class="textwidget"><div class="link-exchanges"><div class="pub-exchange feed-split-image"><div class="pubexchange_module" id="pubexchange_rail" data-pubexchange-module-id="1833"></div></div></div></div>
</div><div class="sidebar-module sm-widget sm-widget-campaign-monitor text-center">
<div class="widget-head">
<h1>Bull Sessions.</h1>
<h3>Sign up for the SPIN newsletter and stay in the know.</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="http://spinmedia1.createsend.com/t/i/s/jjhujd/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jjhujd-jjhujd" type="email" required placeholder="Enter email address"/>
<button type="submit" name="cm_submit">Submit</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="http://www.spin.com/featured/50-best-albums-of-2016-so-far-list/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="http://static.spin.com/files/2016/06/Best-Albums-List-1-313x209.png" width="313" height="209" alt="The 50 Best Albums of 2016 So Far">
</div>
<div class="title">
<div>The 50 Best Albums of 2016 So Far</div>
</div>
</div>
</a>
<a href="http://www.spin.com/2016/01/100-greatest-david-bowie-moments/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="http://static.spin.com/files/2016/01/Spin-Bowie-List-313x209.png" width="313" height="209" alt="The 100 Greatest David Bowie Moments">
</div>
<div class="title">
<div>The 100 Greatest David Bowie Moments</div>
</div>
</div>
</a>
<a href="http://www.spin.com/2016/06/66-best-songs-of-2016-so-far/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="http://static.spin.com/files/2016/06/Best-Songs-Feed1-313x209.png" width="313" height="209" alt="The 66 Best Songs of 2016 So Far">
</div>
<div class="title">
<div>The 66 Best Songs of 2016 So Far</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="http://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
Spin.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="//lib.spinmediacdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="http://www.billboard.com" target="_blank">Billboard.com</a> /
<a class="comscore--link" href="http://www.hollywoodreporter.com/" target="_blank" rel="nofollow">Hollywoodreporter.com</a> /
<a class="comscore--link" href="http://www.spin.com/" target="_blank" rel="nofollow">Spin.com</a> /
<a class="comscore--link" href="http://www.vibe.com/" target="_blank" rel="nofollow">Vibe.com</a> /
<a class="comscore--link" href="http://www.deathandtaxesmag.com/" target="_blank" rel="nofollow">Deathandtaxesmag.com</a> /
<a class="comscore--link" href="http://www.stereogum.com/" target="_blank" rel="nofollow">Stereogum.com</a>
</div>
</div>
</div>
</footer>
<script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2017/01/protest-signs-womens-march/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2017/01/protest-signs-womens-march/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin_2016";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"category=culture",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tag=donald-trump",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tag=inauguration-2017",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tag=womens-march",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"post_id=223550",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=1d57a1bb",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9' type='text/css' media='all'/>
<link rel='stylesheet' id='zergnet-article-css-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-mainembed/js/photo-zoom.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.5.2","language":""},"disqusIdentifier":"223550 http:\/\/www.spin.com\/?p=223550","disqusShortname":"spinmedia","disqusTitle":"These Are the Best Protest Signs We Saw at the Women\u2019s March on Washington and New York","disqusUrl":"http:\/\/www.spin.com\/2017\/01\/protest-signs-womens-march\/","options":{"manualSync":"1"},"postId":"223550"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4d9d0f5a7942842710b41e593e53c500b9c5a2a9'></script>
</body>
</html>
