<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sarah McLachlan: “Our North Star Always Will Be Putting the Kids First.” - SPIN</title>
	<meta name="description" content="It’s the Sarah McLachlan School of Music’s first winter celebration concert of the season and the excitement is evident and everywhere. They’re singing" />
	<link rel="canonical" href="https://www.spin.com/2022/12/sarah-mclachlan-our-north-star-always-will-be-putting-the-kids-first/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sarah McLachlan: “Our North Star Always Will Be Putting the Kids First.”" />
	<meta property="og:description" content="It’s the Sarah McLachlan School of Music’s first winter celebration concert of the season and the excitement is evident and everywhere. They’re singing" />
	<meta property="og:url" content="https://www.spin.com/2022/12/sarah-mclachlan-our-north-star-always-will-be-putting-the-kids-first/" />
	<meta property="og:site_name" content="SPIN" />
	<meta property="article:publisher" content="https://www.facebook.com/spin" />
	<meta property="article:published_time" content="2022-12-08T13:00:57+00:00" />
	<meta property="article:modified_time" content="2022-12-08T12:30:00+00:00" />
	<meta property="og:image" content="http://static.spin.com/files/2022/12/0A1A2937-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Gen Handley" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@spin" />
	<meta name="twitter:site" content="@spin" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gen Handley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Feed" href="https://www.spin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Comments Feed" href="https://www.spin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Sarah McLachlan: “Our North Star Always Will Be Putting the Kids First.” Comments Feed" href="https://www.spin.com/2022/12/sarah-mclachlan-our-north-star-always-will-be-putting-the-kids-first/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='astra-theme-css-css'  href='https://www.spin.com/wp-content/themes/astra/assets/css/unminified/style.css?ver=3.9.2' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<style id="astra-google-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.spin.com/wp-includes/css/dist/block-library/style.css?ver=6.0.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='related-posts-style-css'  href='https://www.spin.com/wp-content/mu-plugins/spin-related-posts//assets/css/also-read.css?ver=1662098745' media='all' />
<link rel='stylesheet' id='spin-trending-stories-css'  href='https://www.spin.com/wp-content/plugins/spin-trending-stories/public/css/spin-trending-stories-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://www.spin.com/wp-content/themes/astra-child/style.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='sass_theme-css'  href='https://www.spin.com/wp-content/themes/astra-child/sass.css?ver=1.1.0' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://www.spin.com/wp-content/uploads/astra-addon/astra-addon-6364f584001042-51196484.css?ver=3.9.2' media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.spin.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.css?ver=5.16.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.spin.com/wp-content/plugins/elementor/assets/css/frontend-legacy.css?ver=3.7.8' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.spin.com/wp-content/plugins/elementor/assets/css/frontend.css?ver=3.7.8' media='all' />
<style id='elementor-frontend-inline-css'>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</style>
<link rel='stylesheet' id='dce-style-css'  href='https://www.spin.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/style.css?ver=2.7.10' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.spin.com/wp-includes/css/dashicons.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.spin.com/wp-content/plugins/elementor-pro/assets/css/frontend.css?ver=3.7.7' media='all' />
<link rel='stylesheet' id='uael-frontend-css'  href='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.36.12' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.spin.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.css?ver=3.7.8' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.spin.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.css?ver=3.7.8' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/public.css?ver=2.6.2' media='all' />
<link rel='stylesheet' id='eael-general-css'  href='https://www.spin.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/css/view/general.min.css?ver=5.3.2' media='all' />
<style id="google-fonts-1-css" media="all">@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.spin.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.spin.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.spin.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.spin.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.css?ver=5.15.3' media='all' />
<!--[if IE]>
<script src='https://www.spin.com/wp-content/themes/astra/assets/js/unminified/flexibility.js?ver=3.9.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://www.spin.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.spin.com/wp-content/plugins/spin-trending-stories/public/js/spin-trending-stories-public.js?ver=1.0.0' id='spin-trending-stories-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.js?ver=3.7.8' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.spin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.spin.com/wp-json/wp/v2/posts/395193" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.spin.com/?p=395193' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2022%2F12%2Fsarah-mclachlan-our-north-star-always-will-be-putting-the-kids-first%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2022%2F12%2Fsarah-mclachlan-our-north-star-always-will-be-putting-the-kids-first%2F&#038;format=xml" />
<div class="spin-ad-wrapper single_under_title_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    let responsiveAdSlot = googletag.defineSlot('/21909597396/spin.features/features_story_inpage_leaderboard_1', [[320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1632718299392-0').addService(googletag.pubads());

    let mapping =
        googletag.sizeMapping()
                .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
                .addSize([768, 0], [728, 90])
                .addSize([0, 0], [320, 50])
                .build();

    responsiveAdSlot.defineSizeMapping(mapping);
    googletag.pubads().disableInitialLoad();    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><div class="spin-ad-wrapper single_mid_post_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.features/features_story_inpage_mrec_1', [300, 250], 'div-gpt-ad-1632718269059-0').addService(googletag.pubads());
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><div class="spin-ad-wrapper single_bottom_of_post_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    let responsiveAdSlot = googletag.defineSlot('/21909597396/spin.features/features_story_inpage_leaderboard_2', [[728, 90], [970, 250], [970, 90], [320, 50]], 'div-gpt-ad-1632718329339-0').addService(googletag.pubads());

    let mapping =
        googletag.sizeMapping()
                .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
                .addSize([768, 0], [728, 90])
                .addSize([0, 0], [320, 50])
                .build();

    responsiveAdSlot.defineSizeMapping(mapping);
    googletag.pubads().disableInitialLoad();    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>

<script data-cfasync="false" type="text/javascript">
	(function(w, d) {
	var s = d.createElement('script');
	s.src = '//cdn.adpushup.com/41159/adpushup.js';
	s.type = 'text/javascript'; s.async = true;
	(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
	})
	(window, document);
</script>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- impact -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    let responsiveAdSlot = googletag.defineSlot('/21909597396/spin.impact/impact_category_inpage_leaderboard_1', [[320, 50], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1632439551577-0').addService(googletag.pubads());

    let mapping =
        googletag.sizeMapping()
            .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
            .addSize([768, 0], [728, 90])
            .addSize([0, 0], [320, 50])
            .build();

    responsiveAdSlot.defineSizeMapping(mapping);

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--SPIN TV -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_1', [[728, 90], [970, 250], [320, 50], [970, 90]], 'div-gpt-ad-1632439168781-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_2', [[970, 250], [728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1632439201314-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_3', [[320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1632439230516-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_4', [[728, 90], [970, 250], [320, 50], [970, 90]], 'div-gpt-ad-1632439259066-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_5', [[320, 50], [970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1632439290248-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Site Development by Quadshot Digital https://quadshot.com -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_leaderboard_1', [[970, 250], [728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1632709905729-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_mrec_1', [300, 250], 'div-gpt-ad-1632709949835-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_leaderboard_2', [[970, 250], [320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1632709979347-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '913237892731778');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=913237892731778&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script>
  urlParams = new URLSearchParams(window.location.search);
  if (urlParams.has('source')) {
    var uniqueNum = new Date().getTime();
    var cb = uniqueNum+''+Math.random();
    var sb_image = new Image();
    sb_image.src = "https://s3.3bluemedia.com/trkgo.php?subid="+urlParams.get('source')+"&utm_source="+urlParams.get('utm_source')+"&utm_content="+urlParams.get('utm_content')+"&page="+document.location.pathname+"&cb="+cb;
  }
</script>
<script src="https://b.scorecardresearch.com/beacon.js" type="text/javascript" async="" id="spin_comscore_tag"></script>
<script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:3247115,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" sizes="32x32" />
<link rel="icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" />
<meta name="msapplication-TileImage" content="https://static.spin.com/files/2021/09/Logo-SPIN.svg" />
		<style id="wp-custom-css">
			.scs-quote-wrapper {
    line-height: 1.4;
}

.elementor-heading-title {
    line-height: 1.2;
}

[class*=appleWebkit] .scs-quote-wrapper {
    line-height: 1.15;
}

[class*=appleWebkit] .elementor-heading-title {
    line-height: 1;
}
/** Scroll to top Box Shadow**/
#ast-scroll-top{
 box-shadow: 0px 0px 7px 1px #c7c7c7;
}
		</style>
		</head>

<body   class="post-template-default single single-post postid-395193 single-format-standard ast-desktop ast-page-builder-template ast-no-sidebar astra-3.9.2 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-full-width-layout ast-sticky-header-shrink ast-inherit-site-logo-sticky elementor-page-373122 ast-normal-title-enabled elementor-default elementor-kit-373052 astra-addon-3.9.2">

	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-dark-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0.49803921568627" />
					<feFuncG type="table" tableValues="0 0.49803921568627" />
					<feFuncB type="table" tableValues="0 0.49803921568627" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-red">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 0.27843137254902" />
					<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-midnight">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0" />
					<feFuncG type="table" tableValues="0 0.64705882352941" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-magenta-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.78039215686275 1" />
					<feFuncG type="table" tableValues="0 0.94901960784314" />
					<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-green">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.44705882352941 0.4" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-orange">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.098039215686275 1" />
					<feFuncG type="table" tableValues="0 0.66274509803922" />
					<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	<script src="//widget.sellwild.com/spin/spin-spin-homepage-new.js"></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/skin_1x1_spin', [1, 1], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>

<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<div data-elementor-type="header" data-elementor-id="373263" class="elementor elementor-373263 elementor-location-header">
					<div class="elementor-section-wrap">
								<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-36451fe8 elementor-section-content-middle elementor-hidden-tablet elementor-hidden-mobile spin-desktop-header elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="36451fe8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div data-dce-background-color="#000000" class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-67b989db" data-id="67b989db" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4554de1e elementor-widget elementor-widget-image" data-id="4554de1e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.spin.com">
							<img width="1024" height="1024" src="https://static.spin.com/files/2021/09/spin-logo.svg" class="attachment-large size-large" alt="" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div data-dce-background-color="#000000" class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3fab446b" data-id="3fab446b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5f6b3ab3 uael-nav-menu__breakpoint-none elementor-hidden-mobile uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child elementor-widget elementor-widget-uael-nav-menu" data-id="5f6b3ab3" data-element_type="widget" data-widget_type="uael-nav-menu.default">
				<div class="elementor-widget-container">
					<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
				<div class="uael-nav-menu__toggle elementor-clickable">
					<div class="uael-nav-menu-icon">
											</div>
									</div>
							<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="" data-close-icon="" data-full-width=""><ul id="menu-1-5f6b3ab3" class="uael-nav-menu"><li id="menu-item-360420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/new-music/" class = "uael-menu-item">New Music<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373527" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/" class = "uael-sub-menu-item">All</a></li>
	<li id="menu-item-373349" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/all-eyes-on/" class = "uael-sub-menu-item">All Eyes On</a></li>
	<li id="menu-item-373350" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blast-rites/" class = "uael-sub-menu-item">Blast Rites</a></li>
	<li id="menu-item-373348" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blue-chips/" class = "uael-sub-menu-item">Blue Chips</a></li>
	<li id="menu-item-373369" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/daybreaker/" class = "uael-sub-menu-item">Daybreaker</a></li>
	<li id="menu-item-373351" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/difficult-fun/" class = "uael-sub-menu-item">Difficult Fun</a></li>
	<li id="menu-item-386206" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lyrics/" class = "uael-sub-menu-item">Lyrics</a></li>
	<li id="menu-item-373528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/tv/" class = "uael-sub-menu-item">Performances<span class='uael-menu-toggle sub-arrow uael-menu-child-1'><i class='fa'></i></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-373353" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/in-my-room/" class = "uael-sub-menu-item">In My Room</a></li>
		<li id="menu-item-373354" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/sets/" class = "uael-sub-menu-item">Sets</a></li>
		<li id="menu-item-373356" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spin-sessions/" class = "uael-sub-menu-item">SPIN Sessions</a></li>
		<li id="menu-item-373358" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spotlight/" class = "uael-sub-menu-item">Spotlight</a></li>
		<li id="menu-item-373359" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/artist-x-artist/" class = "uael-sub-menu-item">Artist x Artist</a></li>
		<li id="menu-item-373360" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/a-day-in-the-life-of/" class = "uael-sub-menu-item">Day in the Life</a></li>
		<li id="menu-item-373361" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/15-minute-live-performances/" class = "uael-sub-menu-item">15 Minute Live Performances</a></li>
	</ul>
</li>
	<li id="menu-item-379015" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/reviews/" class = "uael-sub-menu-item">Reviews</a></li>
</ul>
</li>
<li id="menu-item-360418" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/news/" class = "uael-menu-item">News</a></li>
<li id="menu-item-360419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/features/" class = "uael-menu-item">Features<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373341" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/5-years/" class = "uael-sub-menu-item">5 Years</a></li>
	<li id="menu-item-373367" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/20-years-20-questions/" class = "uael-sub-menu-item">20 Years, 20 Questions</a></li>
	<li id="menu-item-373342" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/altered-state/" class = "uael-sub-menu-item">Altered State</a></li>
	<li id="menu-item-373345" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/exit-interview/" class = "uael-sub-menu-item">Exit Interview</a></li>
	<li id="menu-item-373346" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/interviews/" class = "uael-sub-menu-item">Interviews</a></li>
	<li id="menu-item-373343" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/oral-history/" class = "uael-sub-menu-item">Oral History</a></li>
	<li id="menu-item-373347" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/the-spin-interview/" class = "uael-sub-menu-item">The SPIN Interview</a></li>
</ul>
</li>
<li id="menu-item-373337" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class = "uael-menu-item">SPIN TV</a></li>
<li id="menu-item-360421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/lists/" class = "uael-menu-item">Lists<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373368" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/5-albums-i-cant-live-without/" class = "uael-sub-menu-item">5 Albums I Can&#8217;t Live Without</a></li>
	<li id="menu-item-373362" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-albums-lists/" class = "uael-sub-menu-item">Best Albums</a></li>
	<li id="menu-item-373364" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-new-artists/" class = "uael-sub-menu-item">Best New Artists</a></li>
	<li id="menu-item-373365" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-of-so-far/" class = "uael-sub-menu-item">Best of So Far</a></li>
	<li id="menu-item-373366" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/year-end-lists/" class = "uael-sub-menu-item">Year-End Lists</a></li>
</ul>
</li>
<li id="menu-item-360422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/archives/" class = "uael-menu-item">Archives<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373338" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1980s/" class = "uael-sub-menu-item">1980s</a></li>
	<li id="menu-item-373339" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1990s/" class = "uael-sub-menu-item">1990s</a></li>
	<li id="menu-item-373340" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/2000s/" class = "uael-sub-menu-item">2000s</a></li>
	<li id="menu-item-373344" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/spin-35/" class = "uael-sub-menu-item">SPIN 35</a></li>
</ul>
</li>
<li id="menu-item-373581" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-impact/" class = "uael-menu-item">Impact</a></li>
<li id="menu-item-366384" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a target="_blank"rel="noopener" href="https://spinmerchbooth.com/" class = "uael-menu-item">Shop</a></li>
</ul></nav>
					</div>
					</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-45a76e95" data-id="45a76e95" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4c8fd13f elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="4c8fd13f" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.spin.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-2f9a2d1f" data-id="2f9a2d1f" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9ab6f91 elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="9ab6f91" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-87e57c5" href="https://www.instagram.com/spinmag" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-b362682" href="https://www.facebook.com/spin" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-60bcb4e" href="https://www.twitter.com/spin" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
				<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-3db42e69 elementor-section-content-middle elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3db42e69" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1cc1719b" data-id="1cc1719b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1eded5f5 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="1eded5f5" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.spin.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-a5d6e98" data-id="a5d6e98" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-45a98237 elementor-widget elementor-widget-image" data-id="45a98237" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.spin.com/">
							<img width="1024" height="1024" src="https://static.spin.com/files/2021/09/spin-logo.svg" class="attachment-large size-large" alt="" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2ff7ce2" data-id="2ff7ce2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b27fd6d uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child uael-nav-menu__breakpoint-tablet uael-nav-menu-toggle-label-no elementor-widget elementor-widget-uael-nav-menu" data-id="b27fd6d" data-element_type="widget" data-widget_type="uael-nav-menu.default">
				<div class="elementor-widget-container">
					<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
				<div class="uael-nav-menu__toggle elementor-clickable">
					<div class="uael-nav-menu-icon">
						<i aria-hidden="true" tabindex="0" class="fas fa-align-justify"></i>					</div>
									</div>
							<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;fas fa-align-justify&quot;&gt;&lt;/i&gt;" data-close-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;far fa-window-close&quot;&gt;&lt;/i&gt;" data-full-width="yes"><ul id="menu-1-b27fd6d" class="uael-nav-menu"><li id="menu-item-360420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/new-music/" class = "uael-menu-item">New Music<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373527" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/" class = "uael-sub-menu-item">All</a></li>
	<li id="menu-item-373349" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/all-eyes-on/" class = "uael-sub-menu-item">All Eyes On</a></li>
	<li id="menu-item-373350" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blast-rites/" class = "uael-sub-menu-item">Blast Rites</a></li>
	<li id="menu-item-373348" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blue-chips/" class = "uael-sub-menu-item">Blue Chips</a></li>
	<li id="menu-item-373369" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/daybreaker/" class = "uael-sub-menu-item">Daybreaker</a></li>
	<li id="menu-item-373351" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/difficult-fun/" class = "uael-sub-menu-item">Difficult Fun</a></li>
	<li id="menu-item-386206" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lyrics/" class = "uael-sub-menu-item">Lyrics</a></li>
	<li id="menu-item-373528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/tv/" class = "uael-sub-menu-item">Performances<span class='uael-menu-toggle sub-arrow uael-menu-child-1'><i class='fa'></i></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-373353" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/in-my-room/" class = "uael-sub-menu-item">In My Room</a></li>
		<li id="menu-item-373354" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/sets/" class = "uael-sub-menu-item">Sets</a></li>
		<li id="menu-item-373356" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spin-sessions/" class = "uael-sub-menu-item">SPIN Sessions</a></li>
		<li id="menu-item-373358" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spotlight/" class = "uael-sub-menu-item">Spotlight</a></li>
		<li id="menu-item-373359" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/artist-x-artist/" class = "uael-sub-menu-item">Artist x Artist</a></li>
		<li id="menu-item-373360" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/a-day-in-the-life-of/" class = "uael-sub-menu-item">Day in the Life</a></li>
		<li id="menu-item-373361" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/15-minute-live-performances/" class = "uael-sub-menu-item">15 Minute Live Performances</a></li>
	</ul>
</li>
	<li id="menu-item-379015" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/reviews/" class = "uael-sub-menu-item">Reviews</a></li>
</ul>
</li>
<li id="menu-item-360418" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/news/" class = "uael-menu-item">News</a></li>
<li id="menu-item-360419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/features/" class = "uael-menu-item">Features<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373341" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/5-years/" class = "uael-sub-menu-item">5 Years</a></li>
	<li id="menu-item-373367" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/20-years-20-questions/" class = "uael-sub-menu-item">20 Years, 20 Questions</a></li>
	<li id="menu-item-373342" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/altered-state/" class = "uael-sub-menu-item">Altered State</a></li>
	<li id="menu-item-373345" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/exit-interview/" class = "uael-sub-menu-item">Exit Interview</a></li>
	<li id="menu-item-373346" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/interviews/" class = "uael-sub-menu-item">Interviews</a></li>
	<li id="menu-item-373343" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/oral-history/" class = "uael-sub-menu-item">Oral History</a></li>
	<li id="menu-item-373347" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/the-spin-interview/" class = "uael-sub-menu-item">The SPIN Interview</a></li>
</ul>
</li>
<li id="menu-item-373337" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class = "uael-menu-item">SPIN TV</a></li>
<li id="menu-item-360421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/lists/" class = "uael-menu-item">Lists<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373368" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/5-albums-i-cant-live-without/" class = "uael-sub-menu-item">5 Albums I Can&#8217;t Live Without</a></li>
	<li id="menu-item-373362" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-albums-lists/" class = "uael-sub-menu-item">Best Albums</a></li>
	<li id="menu-item-373364" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-new-artists/" class = "uael-sub-menu-item">Best New Artists</a></li>
	<li id="menu-item-373365" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-of-so-far/" class = "uael-sub-menu-item">Best of So Far</a></li>
	<li id="menu-item-373366" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/year-end-lists/" class = "uael-sub-menu-item">Year-End Lists</a></li>
</ul>
</li>
<li id="menu-item-360422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/archives/" class = "uael-menu-item">Archives<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373338" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1980s/" class = "uael-sub-menu-item">1980s</a></li>
	<li id="menu-item-373339" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1990s/" class = "uael-sub-menu-item">1990s</a></li>
	<li id="menu-item-373340" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/2000s/" class = "uael-sub-menu-item">2000s</a></li>
	<li id="menu-item-373344" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/spin-35/" class = "uael-sub-menu-item">SPIN 35</a></li>
</ul>
</li>
<li id="menu-item-373581" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-impact/" class = "uael-menu-item">Impact</a></li>
<li id="menu-item-366384" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a target="_blank"rel="noopener" href="https://spinmerchbooth.com/" class = "uael-menu-item">Shop</a></li>
</ul></nav>
					</div>
					</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
							</div>
				</div>
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
						<div data-elementor-type="single-post" data-elementor-id="373122" class="elementor elementor-373122 elementor-location-single post-395193 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-sarah-mclachlan tag-sarah-mclachlan-school-of-music ast-article-single">
					<div class="elementor-section-wrap">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-709e7b5a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="709e7b5a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-416f55f0" data-id="416f55f0" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-81a83fc elementor-widget elementor-widget-shortcode" data-id="81a83fc" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
			<style id="elementor-post-373060">.elementor-373060 .elementor-element.elementor-element-66add39d .elementor-heading-title{color:#FFFFFF;font-family:"Larsseit", Sans-serif;font-weight:500;}/* Start Custom Fonts CSS */@font-face {
	font-family: 'Larsseit';
	font-style: normal;
	font-weight: normal;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit.ttf') format('truetype');
}
@font-face {
	font-family: 'Larsseit';
	font-style: normal;
	font-weight: bold;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit-Bold.ttf') format('truetype');
}
@font-face {
	font-family: 'Larsseit';
	font-style: italic;
	font-weight: bold;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit-BoldItalic.ttf') format('truetype');
}
@font-face {
	font-family: 'Larsseit';
	font-style: normal;
	font-weight: 800;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit-ExtraBold.ttf') format('truetype');
}
@font-face {
	font-family: 'Larsseit';
	font-style: italic;
	font-weight: 800;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit-ExtraBoldItalic.ttf') format('truetype');
}
@font-face {
	font-family: 'Larsseit';
	font-style: italic;
	font-weight: normal;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit-Italic.ttf') format('truetype');
}
/* End Custom Fonts CSS */</style>		<div class="elementor-shortcode"><div class="spin-quick-posts-wrapper">		<div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single">
					<div class="elementor-section-wrap">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.spin.com/2022/12/filter-richard-patrick-lipps-service/">
							<img width="160" height="160" src="https://static.spin.com/files/2020/05/richardPatrick-1589492067.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://static.spin.com/files/2020/05/richardPatrick-1589492067.jpg 160w, https://static.spin.com/files/2020/05/richardPatrick-1589492067.jpg 426w, https://static.spin.com/files/2020/05/richardPatrick-1589492067.jpg 140w, https://static.spin.com/files/2020/05/richardPatrick-1589492067.jpg 100w, https://static.spin.com/files/2020/05/richardPatrick-1589492067.jpg 145w, https://static.spin.com/files/2020/05/richardPatrick-1589492067.jpg 150w, https://static.spin.com/files/2020/05/richardPatrick-1589492067.jpg 60w, https://static.spin.com/files/2020/05/richardPatrick-1589492067.jpg 225w, https://static.spin.com/files/2020/05/richardPatrick-1589492067.jpg 117w" sizes="(max-width: 160px) 100vw, 160px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/12/filter-richard-patrick-lipps-service/">Filter&#8217;s Richard Patrick Talks New LP, Nine Inch Nails Reunion on <i>Lipps Service</i></a></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single">
					<div class="elementor-section-wrap">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.spin.com/2022/12/hamish-kilgour-the-clean-obit/">
							<img width="160" height="160" src="https://static.spin.com/files/2022/12/GettyImages-99863091-160x160.jpg" class="attachment-thumbnail size-thumbnail" alt="" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/12/hamish-kilgour-the-clean-obit/">Hamish Kilgour, The Clean Drummer and New Zealand Music Pioneer, Dies at 65</a></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single">
					<div class="elementor-section-wrap">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.spin.com/2022/12/nirvana-nevermind-cover-lawsuit/">
							<img width="160" height="160" src="https://static.spin.com/files/2022/01/GettyImages-1210091615-160x160.jpg" class="attachment-thumbnail size-thumbnail" alt="Nirvana" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/12/nirvana-nevermind-cover-lawsuit/">‘Nirvana Baby’ Spencer Elden Appeals </i>Nevermind</i> Child Pornography Suit Dismissal</a></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		</div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-21e5fea8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="21e5fea8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7a25b5fe" data-id="7a25b5fe" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-53425e4e elementor-widget elementor-widget-heading" data-id="53425e4e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/features/" rel="tag">Features</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3ac106d5 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="3ac106d5" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Sarah McLachlan: “Our North Star Always Will Be Putting the Kids First.”</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-ad45c91 elementor-widget elementor-widget-text-editor" data-id="ad45c91" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				20 Years of SoM: How the Sarah McLachlan School of Music helped change music education					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-37c8d43b elementor-widget elementor-widget-post-info" data-id="37c8d43b" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-4bc7ca1 elementor-inline-item" >
						<a href="https://www.spin.com/author/gen-handley/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">Written By</span>
										Gen Handley					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-3a847da elementor-inline-item" >
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										December 8, 2022 - 8:00 am					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-bae6ef3 uael-share-buttons--view-icon elementor-share-buttons--align-left elementor-grid-tablet-0 elementor-grid-mobile-4 elementor-share-buttons-tablet--align-center uael-stylex-inline elementor-grid-0 elementor-widget elementor-widget-uael-social-share" data-id="bae6ef3" data-element_type="widget" data-settings="{&quot;alignment&quot;:&quot;left&quot;,&quot;column_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;icon_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:19,&quot;sizes&quot;:[]},&quot;columns_tablet&quot;:&quot;0&quot;,&quot;columns_mobile&quot;:&quot;4&quot;,&quot;alignment_tablet&quot;:&quot;center&quot;,&quot;column_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;columns&quot;:&quot;0&quot;,&quot;column_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;button_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="uael-social-share.default">
				<div class="elementor-widget-container">
			
		<div class="uael-style-inline uael-container uael-floating-align-" data-pin_data_url="" data-share_url_type="current_page" data-share_url="">
			<div class="elementor-grid uael-floating-align-">
									<div class="elementor-grid-item">
												<a  class="uael-share-btn-facebook">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-facebook" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on facebook</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-twitter">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-twitter" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on twitter</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-reddit">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-reddit" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on reddit</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-email">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fas fa-envelope" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on email</span>
										</span>
																	</div>
						</a>
					</div>
								</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-bf61dd3 elementor-align-left elementor-widget elementor-widget-breadcrumbs" data-id="bf61dd3" data-element_type="widget" data-widget_type="breadcrumbs.default">
				<div class="elementor-widget-container">
			<p id="breadcrumbs"><span><span><a href="https://www.spin.com/">Home</a> » <span><a href="https://www.spin.com/features/">Features</a> » <span class="breadcrumb_last" aria-current="page">Sarah McLachlan: “Our North Star Always Will Be Putting the Kids First.”</span></span></span></span></p>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-104fc523 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="104fc523" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-50265b2a" data-id="50265b2a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-37a2cdb elementor-widget elementor-widget-shortcode" data-id="37a2cdb" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="spin-ad-wrapper single_under_title_body-wrapper"><!-- /21909597396/spin.features/features_story_inpage_leaderboard_1 -->
<div id='div-gpt-ad-1632718299392-0' style='min-width: 320px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632718299392-0'); });
  </script>
</div></div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-62370a91 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="62370a91" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2867622" data-id="2867622" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c355bfe elementor-widget elementor-widget-image" data-id="c355bfe" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
									<figure class="wp-caption">
										<img width="1024" height="683" src="https://static.spin.com/files/2022/12/0A1A2937-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://static.spin.com/files/2022/12/0A1A2937-1024x683.jpg 1024w, https://static.spin.com/files/2022/12/0A1A2937-300x200.jpg 300w, https://static.spin.com/files/2022/12/0A1A2937-768x512.jpg 768w, https://static.spin.com/files/2022/12/0A1A2937-1440x960.jpg 1440w, https://static.spin.com/files/2022/12/0A1A2937-1536x1024.jpg 1536w, https://static.spin.com/files/2022/12/0A1A2937-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />											<figcaption class="widget-image-caption wp-caption-text">Photo Courtesy of Sarah McLachlan School of Music.</figcaption>
										</figure>
								</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6310c25f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6310c25f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-33ca8659" data-id="33ca8659" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-751816d8 elementor-widget elementor-widget-theme-post-content" data-id="751816d8" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><span style="font-weight: 400;">It’s the Sarah McLachlan School of Music’s first winter celebration concert of the season and the excitement is evident and everywhere. They’re singing Vance Joy’s “Riptide” but this version is more infectious and impassioned. This music is the product of much labor and love, nourished and guided by the school’s talented team of teachers and staff.</span></p>
<p><span style="font-weight: 400;">Celebrating its 20</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> anniversary this year, the Sarah McLachlan School of Music, or SoM, was started by the Canadian singer-songwriter who experienced the therapy of music first-hand, growing up in Halifax, Nova Scotia. And later on, as a world-renowned artist, McLachlan saw an opportunity to help other children access music programs and as a result, the powerful self-discovery that she found in her words and melodies.</span></p>
<p><span style="font-weight: 400;">“I can honestly say music saved me,” says Sarah. “As a kid, I struggled socially and got bullied a lot. Sitting at the piano was my safe place, where I could explore my feelings and express myself. Music was a constant friend and still is.</span></p>
<p><span style="font-weight: 400;">“I wholeheartedly believe that every child should have the same opportunity to discover who they are through music,” she continues. “I saw a gap with music programs being cut from most public schools and knew I could help, particularly for those facing barriers to access.”</span></p><div class="spin-also-read">

			<a class="also-read-image" href="https://www.spin.com/2017/04/lilith-fair-1997-review/"><img width="160" height="160" src="https://static.spin.com/files/2017/04/100628-sarah-mclachlan-1-1493228489.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://static.spin.com/files/2017/04/100628-sarah-mclachlan-1-1493228489.jpg 160w, https://static.spin.com/files/2017/04/100628-sarah-mclachlan-1-1493228489.jpg 140w, https://static.spin.com/files/2017/04/100628-sarah-mclachlan-1-1493228489.jpg 100w, https://static.spin.com/files/2017/04/100628-sarah-mclachlan-1-1493228489.jpg 145w, https://static.spin.com/files/2017/04/100628-sarah-mclachlan-1-1493228489.jpg 150w, https://static.spin.com/files/2017/04/100628-sarah-mclachlan-1-1493228489.jpg 60w, https://static.spin.com/files/2017/04/100628-sarah-mclachlan-1-1493228489.jpg 225w, https://static.spin.com/files/2017/04/100628-sarah-mclachlan-1-1493228489.jpg 117w" sizes="(max-width: 160px) 100vw, 160px" /></a>
		<div class="also-read-text">
			<h3 class="spin-also-read-title">Also Read</h3>
			<h4><a href="https://www.spin.com/2017/04/lilith-fair-1997-review/">Our Review of 1997&#8217;s Lilith Fair, Featuring Sarah McLachlan, Jewel, Paula Cole, and More</a></h4>
		</div>
	</div>

<figure id="attachment_395195" aria-describedby="caption-attachment-395195" style="width: 1024px" class="wp-caption aligncenter"><img class="wp-image-395195 size-large" src="https://static.spin.com/files/2022/12/spin2-1024x683.jpg" alt="" width="1024" height="683" srcset="https://static.spin.com/files/2022/12/spin2-1024x683.jpg 1024w, https://static.spin.com/files/2022/12/spin2-300x200.jpg 300w, https://static.spin.com/files/2022/12/spin2-768x512.jpg 768w, https://static.spin.com/files/2022/12/spin2-1440x960.jpg 1440w, https://static.spin.com/files/2022/12/spin2-1536x1024.jpg 1536w, https://static.spin.com/files/2022/12/spin2-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-395195" class="wp-caption-text">Photo Courtesy of the Sarah McLachlan School of Music.</figcaption></figure>
<p><span style="font-weight: 400;">For 20 years, SoM has helped young people overcome those barriers, welcoming thousands of kids and youth onto its Vancouver, Surrey and Edmonton campuses to — as their website says in Sarah’s elegant cursive — &#8220;find your voice.”</span></p>
<p><span style="font-weight: 400;">Tyson Samson started coming to the Vancouver location after experiencing challenges at public school when he was younger. At SoM Tyson has found his</span> <span style="font-weight: 400;">passion for singing.</span></p>
<p><span style="font-weight: 400;">“I love the School,” the 17-year-old tells me. “I also really, really love the environment that they have over there because it was hard trying to find friends with the same passion as me. At SoM, you can talk about anything and be comfortable with it,” he adds.</span></p>
<p><span style="font-weight: 400;">Rather than assigning instruments to the students, the school helps them find the instrument they find the most connection with, and supports the young musicians on their journeys of expression and revelation. It’s this open, flexible model that has worked for so many different kids, for so many years, making SoM a leader around the world.</span></p>
<p><span style="font-weight: 400;">“We’ve had the luxury of being able to learn how to do this really well so we’ve been allowed to experiment and do different things and have invested in professionalizing and writing manuals,” says Jen Rose, an executive director at the school and a musician. </span></p>
<p><span style="font-weight: 400;">Completely funded by donors and 100% free for the families, the Vancouver school and the other locations are an important part of the surrounding community. “We want long-term, in-person, deep connections,” says Ainsley Dowle, also an executive director at the school. “We want to develop relationships that will have a meaningful impact on these kids’ lives.”</span></p>
<figure id="attachment_395196" aria-describedby="caption-attachment-395196" style="width: 1024px" class="wp-caption aligncenter"><img class="wp-image-395196 size-large" src="https://static.spin.com/files/2022/12/spin3-1024x683.jpg" alt="" width="1024" height="683" srcset="https://static.spin.com/files/2022/12/spin3-1024x683.jpg 1024w, https://static.spin.com/files/2022/12/spin3-300x200.jpg 300w, https://static.spin.com/files/2022/12/spin3-768x512.jpg 768w, https://static.spin.com/files/2022/12/spin3-1440x960.jpg 1440w, https://static.spin.com/files/2022/12/spin3-1536x1025.jpg 1536w, https://static.spin.com/files/2022/12/spin3-2048x1366.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-395196" class="wp-caption-text">Photo Courtesy of Sarah McLachlan School of Music.</figcaption></figure>
<p><span style="font-weight: 400;">This impact is very much in line with McLachlan’s vision for the school. </span></p>
<p><span style="font-weight: 400;">“Ensuring sustainability for our programs in Vancouver, Surrey and Edmonton is a top priority,” Sarah says. “Next, we believe we have a responsibility to share what we’ve learned with other organizations so we can reach more children and youth through the transformative power of music. We want to lead a national movement that brings awareness to the impact of music on childhood development and wellness.”</span></p>
<p><span style="font-weight: 400;">“We’d like to see our staff out there, leading conversations, helping train others, showing how we place our kids in classes,” Rose adds. “We’ve kind of cracked the code on how to get a lot of diverse kids sharing a space and actively playing music together.”</span></p>
<p><span style="font-weight: 400;">At tonight’s performance by the kids, Sarah mixes easily with the other attendees. The evening is scored with all kinds of different sounds – warm marimbas, big beats and DJ scratching, original music and covers – only to be interrupted by boisterous cheers, applause, and contagious clap-alongs. </span></p>
<p><span style="font-weight: 400;">Looking back at the past two decades, she is proud of how far the school’s come and how much has been learned for the immense benefit of the students during that time.</span></p>
<p><span style="font-weight: 400;">&#8220;We’ve learned so much over the past 20 years in terms of how to structure our program and how we reach, teach and engage our students,” she says. “Our North Star has and always will be putting the kids first.”</span></p>
</p>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-66f7202a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="66f7202a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-33c49a2d" data-id="33c49a2d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1149563 elementor-widget elementor-widget-shortcode" data-id="1149563" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="spin-ad-wrapper single_bottom_of_post_body-wrapper"><!-- /21909597396/spin.features/features_story_inpage_leaderboard_2 -->
<div id='div-gpt-ad-1632718329339-0' style='min-width: 320px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632718329339-0'); });
  </script>
</div></div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-58d61e30 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58d61e30" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f881a9b" data-id="f881a9b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-24c38d5e elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="24c38d5e" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-2d5ea437 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2d5ea437" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-fbe32d5" data-id="fbe32d5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-13fcefc1 elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="13fcefc1" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://www.spin.com/author/gen-handley/" class="elementor-author-box__avatar">
					<img src="https://secure.gravatar.com/avatar/8af12a36a3a2f32a2b9ab2c88b8d2c7b?s=300&amp;d=mm&amp;r=g" alt="Gen Handley">
				</a>
			
			<div class="elementor-author-box__text">
									<a href="https://www.spin.com/author/gen-handley/">
						<h3 class="elementor-author-box__name">
							Gen Handley						</h3>
					</a>
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-32d3588a" data-id="32d3588a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1c024cd8 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="1c024cd8" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Share This</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-5d438625" data-id="5d438625" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-515bc851 uael-share-buttons--view-icon elementor-share-buttons--align-right uael-stylex-inline elementor-grid-0 elementor-widget elementor-widget-uael-social-share" data-id="515bc851" data-element_type="widget" data-settings="{&quot;alignment&quot;:&quot;right&quot;,&quot;column_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;icon_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:19,&quot;sizes&quot;:[]},&quot;columns&quot;:&quot;0&quot;,&quot;column_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;column_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;button_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="uael-social-share.default">
				<div class="elementor-widget-container">
			
		<div class="uael-style-inline uael-container uael-floating-align-" data-pin_data_url="" data-share_url_type="current_page" data-share_url="">
			<div class="elementor-grid uael-floating-align-">
									<div class="elementor-grid-item">
												<a  class="uael-share-btn-facebook">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-facebook" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on facebook</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-twitter">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-twitter" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on twitter</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-reddit">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-reddit" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on reddit</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-email">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fas fa-envelope" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on email</span>
										</span>
																	</div>
						</a>
					</div>
								</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-134bfe5 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="134bfe5" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-71051ce3 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="71051ce3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-247b514b" data-id="247b514b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-42916010 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="42916010" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">tags:</h4>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-522d8375" data-id="522d8375" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3aec1f73 elementor-widget elementor-widget-heading" data-id="3aec1f73" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/tag/sarah-mclachlan/" rel="tag">Sarah McLachlan</a>, <a href="https://www.spin.com/tag/sarah-mclachlan-school-of-music/" rel="tag">Sarah McLachlan School of Music</a></h4>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4d48a27b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4d48a27b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-72a51b8a" data-id="72a51b8a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-7607b800 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7607b800" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;tilt&quot;,&quot;shape_divider_bottom&quot;:&quot;tilt&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z"/>
</svg>		</div>
				<div class="elementor-shape elementor-shape-bottom" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3e758d68" data-id="3e758d68" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-38e63a92 elementor-widget elementor-widget-heading" data-id="38e63a92" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">IMPACT</h1>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6ed02a79" data-id="6ed02a79" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-24ea1c8b elementor-widget elementor-widget-text-editor" data-id="24ea1c8b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><a href="https://www.spin.com/impact/">View All</a></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-844c4d9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="844c4d9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a304a80" data-id="a304a80" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b6963bd uael-post__link-complete-yes uael-posts-thumbnail-ratio elementor-widget elementor-widget-global elementor-global-378303 elementor-widget-uael-posts" data-id="b6963bd" data-element_type="widget" data-settings="{&quot;classic_slides_to_show&quot;:4,&quot;classic_slides_to_show_tablet&quot;:2,&quot;classic_slides_to_show_mobile&quot;:1}" data-widget_type="uael-posts.classic">
				<div class="elementor-widget-container">
					<div class="uael-post__header">
					</div>
		<div class="uael-post__body">
			
		
		<div class="uael-blog-terms-position-above_content uael-post-image-top uael-post-grid uael-posts" data-query-type="custom" data-structure="normal" data-layout="" data-page="373122" data-skin="classic" data-filter-default="" data-offset-top="30" >

							<div class="uael-post-grid__inner uael-post__columns-4 uael-post__columns-tablet-2 uael-post__columns-mobile-1">
			
<div class="uael-post-wrapper   education ">
	<div class="uael-post__bg-wrap">

					<a href="https://www.spin.com/2022/12/gary-brewer-of-the-kentucky-ramblers-talks-about-getting-kids-to-play-music/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/12/gary-brewer-of-the-kentucky-ramblers-talks-about-getting-kids-to-play-music/" target="_self" title="Bluegrass Heavyweight Gary Brewer Talks About Teaching Kids to Play Music"><img width="932" height="844" src="https://static.spin.com/files/2022/12/Gary-Brewer-Image-e1670029341331.png" class="attachment-full size-full" alt="Bluegrass musician Gary Brewer sits with a guitar on his lap." /></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Education</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/12/gary-brewer-of-the-kentucky-ramblers-talks-about-getting-kids-to-play-music/" target="_self">
				Bluegrass Heavyweight Gary Brewer Talks About Teaching Kids to Play Music			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>

<div class="uael-post-wrapper   impact ">
	<div class="uael-post__bg-wrap">

					<a href="https://www.spin.com/2022/12/lyell-invites-her-once-crippling-ocd-to-kiss-her-ass/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/12/lyell-invites-her-once-crippling-ocd-to-kiss-her-ass/" target="_self" title="Artist LYELL Invites Her Once-Crippling OCD to Kiss Her Ass"><img width="2560" height="1708" src="https://static.spin.com/files/2022/11/LYELL-Press-3-landscape-scaled.jpg" class="attachment-full size-full" alt="" /></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Impact</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/12/lyell-invites-her-once-crippling-ocd-to-kiss-her-ass/" target="_self">
				Artist LYELL Invites Her Once-Crippling OCD to Kiss Her Ass			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>

<div class="uael-post-wrapper   community impact ">
	<div class="uael-post__bg-wrap">

					<a href="https://www.spin.com/2022/11/celisse-explores-racial-bias-in-the-music-industry-and-her-journey-to-the-main-stage/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/11/celisse-explores-racial-bias-in-the-music-industry-and-her-journey-to-the-main-stage/" target="_self" title="Celisse Explores Racial Bias in the Music Industry and Her Journey to the Main Stage"><img width="1831" height="2000" src="https://static.spin.com/files/2022/11/DD_PCSS_CELISSEPORTRAIT-218.jpg" class="attachment-full size-full" alt="" /></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Community</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/11/celisse-explores-racial-bias-in-the-music-industry-and-her-journey-to-the-main-stage/" target="_self">
				Celisse Explores Racial Bias in the Music Industry and Her Journey to the Main Stage			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>

<div class="uael-post-wrapper   mental-health ">
	<div class="uael-post__bg-wrap">

					<a href="https://www.spin.com/2022/11/how-cryptic-wisdom-has-found-happiness-in-songwriting/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/11/how-cryptic-wisdom-has-found-happiness-in-songwriting/" target="_self" title="How Cryptic Wisdom Has Found Happiness in Songwriting"><img width="2500" height="1724" src="https://static.spin.com/files/2022/11/Cryptic_A17I0357_-NeilPeters.png" class="attachment-full size-full" alt="Cryptic Wisdom" /></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Mental Health</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/11/how-cryptic-wisdom-has-found-happiness-in-songwriting/" target="_self">
				How Cryptic Wisdom Has Found Happiness in Songwriting			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>
				</div>
						
		</div>

						</div>
		<div class="uael-post__footer">
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4b006685 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4b006685" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-143c66c8" data-id="143c66c8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-78bca02f elementor-widget elementor-widget-heading" data-id="78bca02f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">you may like</h2>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-e311ea6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e311ea6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3d86dc2" data-id="3d86dc2" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-fe1de79 elementor-widget elementor-widget-html" data-id="fe1de79" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<sellwild></sellwild>
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6fb4728a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6fb4728a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-19f90e2c" data-id="19f90e2c" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-39b06691 elementor-widget elementor-widget-heading" data-id="39b06691" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">more from spin</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b65e2d8 uael-equal__height-yes uael-posts-thumbnail-ratio elementor-widget elementor-widget-uael-posts" data-id="b65e2d8" data-element_type="widget" data-settings="{&quot;classic_slides_to_show&quot;:3,&quot;classic_slides_to_show_tablet&quot;:2,&quot;classic_slides_to_show_mobile&quot;:1}" data-widget_type="uael-posts.classic">
				<div class="elementor-widget-container">
					<div class="uael-post__header">
					</div>
		<div class="uael-post__body">
			
		
		<div class="uael-blog-terms-position-above_content uael-post-image-top uael-post-grid uael-posts" data-query-type="custom" data-structure="normal" data-layout="" data-page="373122" data-skin="classic" data-filter-default="" data-offset-top="30" >

							<div class="uael-post-grid__inner uael-post__columns-3 uael-post__columns-tablet-2 uael-post__columns-mobile-1">
			
<div class="uael-post-wrapper   features ">
	<div class="uael-post__bg-wrap">

				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/12/sarah-mclachlan-our-north-star-always-will-be-putting-the-kids-first/" target="_self" title="Sarah McLachlan: “Our North Star Always Will Be Putting the Kids First.”"><img src="https://static.spin.com/files/2022/12/0A1A2937-scaled.jpg" title="0A1A2937" alt="Photo Courtesy of Sarah McLachlan School of Music." /></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Features</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/12/sarah-mclachlan-our-north-star-always-will-be-putting-the-kids-first/" target="_self">
				Sarah McLachlan: “Our North Star Always Will Be Putting the Kids First.”			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>

<div class="uael-post-wrapper   news ">
	<div class="uael-post__bg-wrap">

				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/12/spin-takes-over-art-basel-2022-with-private-mansion-party/" target="_self" title="SPIN Takes Over Art Basel 2022 With Private Mansion Party"><img src="https://static.spin.com/files/2022/12/DSC03959-scaled.jpeg" title="DSC03959" alt="(Credit: Courtesy of Creativo)" /></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">News</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/12/spin-takes-over-art-basel-2022-with-private-mansion-party/" target="_self">
				SPIN Takes Over Art Basel 2022 With Private Mansion Party			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>

<div class="uael-post-wrapper   news ">
	<div class="uael-post__bg-wrap">

				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/12/the-weeknd-new-song-avatar-trailer/" target="_self" title="The Weeknd Releases Snippet of New Song in &lt;i&gt;Avatar: The Way of Water&lt;/i&gt; Trailer"><img src="https://static.spin.com/files/2022/12/IMG_4974-scaled.jpeg" title="The Weeknd" alt="The Weeknd" /></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">News</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/12/the-weeknd-new-song-avatar-trailer/" target="_self">
				The Weeknd Releases Snippet of New Song in <i>Avatar: The Way of Water</i> Trailer			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>
				</div>
						
		</div>

						</div>
		<div class="uael-post__footer">
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
					</main><!-- #main -->
			
		
	</div><!-- #primary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
		<div data-elementor-type="footer" data-elementor-id="373262" class="elementor elementor-373262 elementor-location-footer">
					<div class="elementor-section-wrap">
								<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-8956775 elementor-section-content-middle elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8956775" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-205f6b0b" data-id="205f6b0b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3a7de1c8 elementor-widget elementor-widget-image" data-id="3a7de1c8" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.spin.com/">
							<img width="768" height="1" src="https://static.spin.com/files/2021/09/Logo-SPIN.svg" class="attachment-medium_large size-medium_large" alt="" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-47e9b37f e-grid-align-left e-grid-align-mobile-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="47e9b37f" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-87e57c5" href="https://www.instagram.com/spinmag" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-b362682" href="https://www.facebook.com/spin" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-60bcb4e" href="https://www.twitter.com/spin" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-cdbf423" href="https://www.youtube.com/user/spin/" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitch elementor-repeater-item-df9f17f" href="https://www.twitch.tv/spinmag" target="_blank">
						<span class="elementor-screen-only">Twitch</span>
						<i class="fab fa-twitch"></i>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-76173540 elementor-hidden-tablet elementor-hidden-mobile uael-nav-menu__breakpoint-none uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child elementor-widget elementor-widget-uael-nav-menu" data-id="76173540" data-element_type="widget" data-widget_type="uael-nav-menu.default">
				<div class="elementor-widget-container">
					<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
				<div class="uael-nav-menu__toggle elementor-clickable">
					<div class="uael-nav-menu-icon">
											</div>
									</div>
							<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="" data-close-icon="" data-full-width=""><ul id="menu-1-76173540" class="uael-nav-menu"><li id="menu-item-365632" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/new-music/" class = "uael-menu-item">New Music</a></li>
<li id="menu-item-365631" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/news/" class = "uael-menu-item">News</a></li>
<li id="menu-item-365634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent parent uael-creative-menu"><a href="https://www.spin.com/features/" class = "uael-menu-item">Features</a></li>
<li id="menu-item-373371" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class = "uael-menu-item">SPIN TV</a></li>
<li id="menu-item-365635" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/lists/" class = "uael-menu-item">Lists</a></li>
<li id="menu-item-365636" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/archives/" class = "uael-menu-item">Archives</a></li>
<li id="menu-item-366275" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a href="https://www.spinmerchbooth.com/" class = "uael-menu-item">Shop</a></li>
</ul></nav>
					</div>
					</div>
				</div>
				<div class="elementor-element elementor-element-4a21255e elementor-hidden-tablet elementor-hidden-mobile uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child uael-nav-menu__breakpoint-tablet uael-nav-menu-toggle-label-no elementor-widget elementor-widget-uael-nav-menu" data-id="4a21255e" data-element_type="widget" data-widget_type="uael-nav-menu.default">
				<div class="elementor-widget-container">
					<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
				<div class="uael-nav-menu__toggle elementor-clickable">
					<div class="uael-nav-menu-icon">
						<i aria-hidden="true" tabindex="0" class="fas fa-align-justify"></i>					</div>
									</div>
							<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;fas fa-align-justify&quot;&gt;&lt;/i&gt;" data-close-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;far fa-window-close&quot;&gt;&lt;/i&gt;" data-full-width="yes"><ul id="menu-1-4a21255e" class="uael-nav-menu"><li id="menu-item-373372" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/about-us/" class = "uael-menu-item">About</a></li>
<li id="menu-item-373373" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/contact-us/" class = "uael-menu-item">Contact</a></li>
<li id="menu-item-373376" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/about-our-ads-2/" class = "uael-menu-item">About Our Ads</a></li>
<li id="menu-item-373375" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/terms-of-use/" class = "uael-menu-item">Terms of Use</a></li>
<li id="menu-item-373374" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/privacy-policy-2/" class = "uael-menu-item">Privacy Policy</a></li>
</ul></nav>
					</div>
					</div>
				</div>
				<div class="elementor-element elementor-element-56e8b555 elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-spacer" data-id="56e8b555" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-18f7f079 elementor-widget elementor-widget-heading" data-id="18f7f079" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">Copyright © 2022 SPIN. All Rights Reserved. A Next Management Partners brand.</p>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-39891cec" data-id="39891cec" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-60b7ecca elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="60b7ecca" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3051daf0" data-id="3051daf0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6a0b42a elementor-widget elementor-widget-image" data-id="6a0b42a" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="768" height="768" src="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png" class="attachment-medium_large size-medium_large" alt="" srcset="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png 768w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-300x300.png 300w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1024x1024.png 1024w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-160x160.png 160w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1536x1536.png 1536w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-2048x2048.png 2048w" sizes="(max-width: 768px) 100vw, 768px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3d616783" data-id="3d616783" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1022f863 elementor-widget elementor-widget-heading" data-id="1022f863" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Get New Music, News, Reviews, And More Delivered Right To Your Inbox.</h1>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-7f2b022 elementor-button-align-start elementor-mobile-button-align-stretch elementor-widget elementor-widget-form" data-id="7f2b022" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;50&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width_mobile&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="373262"/>
			<input type="hidden" name="form_id" value="7f2b022"/>
			<input type="hidden" name="referer_title" value="Sarah McLachlan: “Our North Star Always Will Be Putting the Kids First.” - SPIN" />

							<input type="hidden" name="queried_id" value="395193"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								Your Email							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Your Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-50 e-form__buttons elementor-sm-100">
					<button type="submit" class="elementor-button elementor-size-md">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Sign Up</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-2bbb5dc1 elementor-widget elementor-widget-text-editor" data-id="2bbb5dc1" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>By signing up to the SPIN Weekly newsletter you agree to receive electronic communications from SPIN that may sometimes include advertisements or sponsored content.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
							</div>
				</div>
			</div><!-- #page -->
<div id="Brid_34933629" class="brid" style="width:480; height:270;" > </div> <script type="text/javascript"> var _bp = _bp||[]; _bp.push({ "div": "Brid_34933629", "obj": {"id":"30727","width":"480","height":"270","playlist":"10315"} }); </script> <script type="text/javascript" async src="//services.brid.tv/player/build/brid.min.js"></script><div id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="ast-icon icon-arrow"></span>	<span class="screen-reader-text">Scroll to Top</span>
</div>
<script>
(function($) {
var bandsInTownArtist = '';
if ($('body').hasClass('single')) {
    var $tagValue = $('.tags-and-comments .tags a');
    if ($tagValue.length > 0) {
        bandsInTownArtist = $($tagValue[0]).text();
    }
} 
})( jQuery );
</script>

<script async src="https://srv.clickfuse.com/ads/ads.js"></script>
<script type="text/javascript">
    //  TFP - Spin.com
    window.amplified = window.amplified || { init: [] };
    amplified.init.push(function() {
        amplified.setParams({
            artist: bandsInTownArtist,
            song: "",
        });
        amplified.pushAdUnit(100002253);
        amplified.run();
    });
</script><link rel='stylesheet' id='dce-dynamic-visibility-css'  href='https://www.spin.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/dynamic-visibility.css?ver=2.7.10' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://www.spin.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.7.8' media='all' />
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/www.spin.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/www.spin.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://www.spin.com/wp-content/themes/astra/assets/js/unminified/style.js?ver=3.9.2' id='astra-theme-js-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"0","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1280","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"","component_limit":"10","is_header_builder_active":""};
</script>
<script src='https://www.spin.com/wp-content/uploads/astra-addon/astra-addon-6364f584588943-93278333.js?ver=3.9.2' id='astra-addon-js-js'></script>
<script id='eael-general-js-extra'>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</script>
<script src='https://www.spin.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/js/view/general.min.js?ver=5.3.2' id='eael-general-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/js/uael-nav-menu.js?ver=1.36.12' id='uael-nav-menu-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/jquery-element-resize/jquery_resize.min.js?ver=1.36.12' id='uael-element-resize-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/js-cookie/js_cookie.min.js?ver=1.36.12' id='uael-cookie-lib-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/js/uael-social-share.js?ver=1.36.12' id='uael-social-share-js'></script>
<script src='https://www.spin.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/slick/slick.min.js?ver=1.36.12' id='uael-slick-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/isotope/isotope.min.js?ver=1.36.12' id='uael-isotope-js'></script>
<script id='uael-posts-js-extra'>
var uael_posts_script = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","posts_nonce":"ca11be7dc6"};
</script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/js/uael-posts.js?ver=1.36.12' id='uael-posts-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.js?ver=3.7.7' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/webpack.runtime.js?ver=3.7.8' id='elementor-webpack-runtime-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/frontend-modules.js?ver=3.7.8' id='elementor-frontend-modules-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/hooks.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/i18n.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","nonce":"40d9e53e43","urls":{"assets":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.spin.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/frontend.js?ver=3.7.7' id='elementor-pro-frontend-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.spin.com/wp-includes/js/jquery/ui/core.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.js?ver=3.7.8' id='share-link-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-extra'>
var uael_particles_script = {"uael_particles_url":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js","snowflakes_image":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/snowflake.svg","gift":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/gift.png","tree":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/tree.png","skull":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/skull.png","ghost":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/ghost.png","moon":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/moon.png","bat":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/bat.png","pumpkin":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/pumpkin.png"};
</script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":true},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.8","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[],"dynamicooo":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":395193,"title":"Sarah%20McLachlan%3A%20%E2%80%9COur%20North%20Star%20Always%20Will%20Be%20Putting%20the%20Kids%20First.%E2%80%9D%20-%20SPIN","excerpt":"","featuredImage":"https:\/\/static.spin.com\/files\/2022\/12\/0A1A2937-1024x683.jpg"}};
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/frontend.js?ver=3.7.8' id='elementor-frontend-js'></script>
<script id='elementor-frontend-js-after'>
window.scope_array = [];
								window.backend = 0;
								jQuery.cachedScript = function( url, options ) {
									// Allow user to set any option except for dataType, cache, and url.
									options = jQuery.extend( options || {}, {
										dataType: "script",
										cache: true,
										url: url
									});
									// Return the jqXHR object so we can chain callbacks.
									return jQuery.ajax( options );
								};
							    jQuery( window ).on( "elementor/frontend/init", function() {
									elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
										if ( "undefined" == typeof $scope ) {
												return;
										}
										if ( $scope.hasClass( "uael-particle-yes" ) ) {
											window.scope_array.push( $scope );
											$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
										}else{
											return;
										}
										if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
											var uael_url = uael_particles_script.uael_particles_url;
											
											jQuery.cachedScript( uael_url );
											window.backend = 1;
										}else if(elementorFrontend.isEditMode()){
											var uael_url = uael_particles_script.uael_particles_url;
											jQuery.cachedScript( uael_url ).done(function(){
												var flag = true;
											});
										}
									});
								});
								 jQuery( document ).on( "ready elementor/popup/show", () => {
									if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
										return;
									}
									var uael_url = uael_particles_script.uael_particles_url;
									jQuery.cachedScript = function( url, options ) {
										// Allow user to set any option except for dataType, cache, and url.
										options = jQuery.extend( options || {}, {
											dataType: "script",
											cache: true,
											url: url
										});
										// Return the jqXHR object so we can chain callbacks.
										return jQuery.ajax( options );
									};
									jQuery.cachedScript( uael_url );
								});	
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.js?ver=3.7.7' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/preloaded-modules.js?ver=3.7.8' id='preloaded-modules-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.js?ver=3.7.7' id='e-sticky-js'></script>
<script src='https://www.spin.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/settings.js?ver=2.7.10' id='dce-settings-js'></script>
<script src='https://www.spin.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/fix-background-loop.js?ver=2.7.10' id='dce-fix-background-loop-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>
jQuery('#breadcrumbs a').click(function(){
   ga("send", "event", "Breadcrumbs", "Clicked");
});
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/212473X1692799.skimlinks.js"></script>
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"776688699e7982c8","token":"68a40aa9cec840238f6369d197668490","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
