<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Book Club: Big Joanie’s Bonds Run Deep, and One of Those Bonds Is Bell Hooks - SPIN</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C%7COpen%20Sans%20Condensed%3Anormal%2C%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C%7COpen%20Sans%20Condensed%3Anormal%2C%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.spin.com/wp-content/cache/min/1/f8f9fc096c06fb592b0b7ca2ce03d3ad.css" media="all" data-minify="1" />
<meta name="description" content="Book Club is a monthly series from Speedy Ortiz’s Sadie Dupuis, exploring the literature that inspires some of our favorite musicians. Whether it’s a" />
<link rel="canonical" href="https://www.spin.com/2022/11/big-joanie-stephanie-phillips-book-interview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Club: Big Joanie’s Bonds Run Deep, and One of Those Bonds Is Bell Hooks" />
<meta property="og:description" content="Book Club is a monthly series from Speedy Ortiz’s Sadie Dupuis, exploring the literature that inspires some of our favorite musicians. Whether it’s a" />
<meta property="og:url" content="https://www.spin.com/2022/11/big-joanie-stephanie-phillips-book-interview/" />
<meta property="og:site_name" content="SPIN" />
<meta property="article:publisher" content="https://www.facebook.com/spin" />
<meta property="article:published_time" content="2022-11-09T16:11:44+00:00" />
<meta property="og:image" content="https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="2063" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Sadie Dupuis" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@sad13" />
<meta name="twitter:site" content="@spin" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Sadie Dupuis" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="10 minutes" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Feed" href="https://www.spin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Comments Feed" href="https://www.spin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Book Club: Big Joanie’s Bonds Run Deep, and One of Those Bonds Is Bell Hooks Comments Feed" href="https://www.spin.com/2022/11/big-joanie-stephanie-phillips-book-interview/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='astra-theme-css-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<style id='astra-addon-css-inline-css'>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</style>
<style id='elementor-frontend-inline-css'>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</style>
<!--[if IE]>
<script src='https://www.spin.com/wp-content/themes/astra/assets/js/unminified/flexibility.js?ver=3.9.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://www.spin.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.spin.com/wp-content/plugins/spin-trending-stories/public/js/spin-trending-stories-public.js?ver=1.0.0' id='spin-trending-stories-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.js?ver=3.7.8' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.spin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.spin.com/wp-json/wp/v2/posts/393300" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.spin.com/?p=393300' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2022%2F11%2Fbig-joanie-stephanie-phillips-book-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2022%2F11%2Fbig-joanie-stephanie-phillips-book-interview%2F&#038;format=xml" />
<div class="spin-ad-wrapper single_under_title_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    let responsiveAdSlot = googletag.defineSlot('/21909597396/spin.features/features_story_inpage_leaderboard_1', [[320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1632718299392-0').addService(googletag.pubads());

    let mapping =
        googletag.sizeMapping()
                .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
                .addSize([768, 0], [728, 90])
                .addSize([0, 0], [320, 50])
                .build();

    responsiveAdSlot.defineSizeMapping(mapping);
    googletag.pubads().disableInitialLoad();    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><div class="spin-ad-wrapper single_mid_post_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.features/features_story_inpage_mrec_1', [300, 250], 'div-gpt-ad-1632718269059-0').addService(googletag.pubads());
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><div class="spin-ad-wrapper single_bottom_of_post_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    let responsiveAdSlot = googletag.defineSlot('/21909597396/spin.features/features_story_inpage_leaderboard_2', [[728, 90], [970, 250], [970, 90], [320, 50]], 'div-gpt-ad-1632718329339-0').addService(googletag.pubads());

    let mapping =
        googletag.sizeMapping()
                .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
                .addSize([768, 0], [728, 90])
                .addSize([0, 0], [320, 50])
                .build();

    responsiveAdSlot.defineSizeMapping(mapping);
    googletag.pubads().disableInitialLoad();    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>
<script data-cfasync="false" type="text/javascript">
	(function(w, d) {
	var s = d.createElement('script');
	s.src = '//cdn.adpushup.com/41159/adpushup.js';
	s.type = 'text/javascript'; s.async = true;
	(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
	})
	(window, document);
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    let responsiveAdSlot = googletag.defineSlot('/21909597396/spin.impact/impact_category_inpage_leaderboard_1', [[320, 50], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1632439551577-0').addService(googletag.pubads());

    let mapping =
        googletag.sizeMapping()
            .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
            .addSize([768, 0], [728, 90])
            .addSize([0, 0], [320, 50])
            .build();

    responsiveAdSlot.defineSizeMapping(mapping);

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_1', [[728, 90], [970, 250], [320, 50], [970, 90]], 'div-gpt-ad-1632439168781-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_2', [[970, 250], [728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1632439201314-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_3', [[320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1632439230516-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_4', [[728, 90], [970, 250], [320, 50], [970, 90]], 'div-gpt-ad-1632439259066-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_5', [[320, 50], [970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1632439290248-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_leaderboard_1', [[970, 250], [728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1632709905729-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_mrec_1', [300, 250], 'div-gpt-ad-1632709949835-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_leaderboard_2', [[970, 250], [320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1632709979347-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '913237892731778');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=913237892731778&ev=PageView&noscript=1"
/></noscript>

<script>
  urlParams = new URLSearchParams(window.location.search);
  if (urlParams.has('source')) {
    var uniqueNum = new Date().getTime();
    var cb = uniqueNum+''+Math.random();
    var sb_image = new Image();
    sb_image.src = "https://s3.3bluemedia.com/trkgo.php?subid="+urlParams.get('source')+"&utm_source="+urlParams.get('utm_source')+"&utm_content="+urlParams.get('utm_content')+"&page="+document.location.pathname+"&cb="+cb;
  }
</script>
<script src="https://b.scorecardresearch.com/beacon.js" type="text/javascript" async="" id="spin_comscore_tag"></script>
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" sizes="32x32" />
<link rel="icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" />
<meta name="msapplication-TileImage" content="https://static.spin.com/files/2021/09/Logo-SPIN.svg" />
<style id="wp-custom-css">
			.scs-quote-wrapper {
    line-height: 1.4;
}

.elementor-heading-title {
    line-height: 1.2;
}

[class*=appleWebkit] .scs-quote-wrapper {
    line-height: 1.15;
}

[class*=appleWebkit] .elementor-heading-title {
    line-height: 1;
}
/** Scroll to top Box Shadow**/
#ast-scroll-top{
 box-shadow: 0px 0px 7px 1px #c7c7c7;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-393300 single-format-standard ast-desktop ast-page-builder-template ast-no-sidebar astra-3.9.2 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-full-width-layout ast-sticky-header-shrink ast-inherit-site-logo-sticky elementor-page-373122 ast-normal-title-enabled elementor-default elementor-kit-373052 astra-addon-3.9.2">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-dark-grayscale">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 0.49803921568627" />
<feFuncG type="table" tableValues="0 0.49803921568627" />
<feFuncB type="table" tableValues="0 0.49803921568627" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-grayscale">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 1" />
<feFuncG type="table" tableValues="0 1" />
<feFuncB type="table" tableValues="0 1" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-purple-yellow">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" />
<feFuncG type="table" tableValues="0 1" />
<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-blue-red">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 1" />
<feFuncG type="table" tableValues="0 0.27843137254902" />
<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-midnight">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 0" />
<feFuncG type="table" tableValues="0 0.64705882352941" />
<feFuncB type="table" tableValues="0 1" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-magenta-yellow">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.78039215686275 1" />
<feFuncG type="table" tableValues="0 0.94901960784314" />
<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-purple-green">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" />
<feFuncG type="table" tableValues="0 1" />
<feFuncB type="table" tableValues="0.44705882352941 0.4" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-blue-orange">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.098039215686275 1" />
<feFuncG type="table" tableValues="0 0.66274509803922" />
<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<script src="//widget.sellwild.com/spin/spin-spin-homepage-new.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/skin_1x1_spin', [1, 1], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
<a class="skip-link screen-reader-text" href="#content" role="link" title="Skip to content">
Skip to content</a>
<div class="hfeed site" id="page">
<div data-elementor-type="header" data-elementor-id="373263" class="elementor elementor-373263 elementor-location-header">
<div class="elementor-section-wrap">
<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-36451fe8 elementor-section-content-middle elementor-hidden-tablet elementor-hidden-mobile spin-desktop-header elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="36451fe8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div data-dce-background-color="#000000" class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-67b989db" data-id="67b989db" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4554de1e elementor-widget elementor-widget-image" data-id="4554de1e" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.spin.com">
<img width="1024" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-src="https://static.spin.com/files/2021/09/spin-logo.svg" /><noscript><img width="1024" height="1024" src="https://static.spin.com/files/2021/09/spin-logo.svg" class="attachment-large size-large" alt="" /></noscript> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div data-dce-background-color="#000000" class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3fab446b" data-id="3fab446b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5f6b3ab3 uael-nav-menu__breakpoint-none elementor-hidden-mobile uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child elementor-widget elementor-widget-uael-nav-menu" data-id="5f6b3ab3" data-element_type="widget" data-widget_type="uael-nav-menu.default">
<div class="elementor-widget-container">
<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
<div class="uael-nav-menu__toggle elementor-clickable">
<div class="uael-nav-menu-icon">
</div>
</div>
<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="" data-close-icon="" data-full-width=""><ul id="menu-1-5f6b3ab3" class="uael-nav-menu"><li id="menu-item-360420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/new-music/" class="uael-menu-item">New Music<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373527" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/" class="uael-sub-menu-item">All</a></li>
<li id="menu-item-373349" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/all-eyes-on/" class="uael-sub-menu-item">All Eyes On</a></li>
<li id="menu-item-373350" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blast-rites/" class="uael-sub-menu-item">Blast Rites</a></li>
<li id="menu-item-373348" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blue-chips/" class="uael-sub-menu-item">Blue Chips</a></li>
<li id="menu-item-373369" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/daybreaker/" class="uael-sub-menu-item">Daybreaker</a></li>
<li id="menu-item-373351" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/difficult-fun/" class="uael-sub-menu-item">Difficult Fun</a></li>
<li id="menu-item-386206" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lyrics/" class="uael-sub-menu-item">Lyrics</a></li>
<li id="menu-item-373528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/tv/" class="uael-sub-menu-item">Performances<span class='uael-menu-toggle sub-arrow uael-menu-child-1'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373353" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/in-my-room/" class="uael-sub-menu-item">In My Room</a></li>
<li id="menu-item-373354" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/sets/" class="uael-sub-menu-item">Sets</a></li>
<li id="menu-item-373356" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spin-sessions/" class="uael-sub-menu-item">SPIN Sessions</a></li>
<li id="menu-item-373358" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spotlight/" class="uael-sub-menu-item">Spotlight</a></li>
<li id="menu-item-373359" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/artist-x-artist/" class="uael-sub-menu-item">Artist x Artist</a></li>
<li id="menu-item-373360" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/a-day-in-the-life-of/" class="uael-sub-menu-item">Day in the Life</a></li>
<li id="menu-item-373361" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/15-minute-live-performances/" class="uael-sub-menu-item">15 Minute Live Performances</a></li>
</ul>
</li>
<li id="menu-item-379015" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/reviews/" class="uael-sub-menu-item">Reviews</a></li>
</ul>
</li>
<li id="menu-item-360418" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/news/" class="uael-menu-item">News</a></li>
<li id="menu-item-360419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/features/" class="uael-menu-item">Features<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373341" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/5-years/" class="uael-sub-menu-item">5 Years</a></li>
<li id="menu-item-373367" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/20-years-20-questions/" class="uael-sub-menu-item">20 Years, 20 Questions</a></li>
<li id="menu-item-373342" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/altered-state/" class="uael-sub-menu-item">Altered State</a></li>
<li id="menu-item-373345" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/exit-interview/" class="uael-sub-menu-item">Exit Interview</a></li>
<li id="menu-item-373346" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/interviews/" class="uael-sub-menu-item">Interviews</a></li>
<li id="menu-item-373343" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/oral-history/" class="uael-sub-menu-item">Oral History</a></li>
<li id="menu-item-373347" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/the-spin-interview/" class="uael-sub-menu-item">The SPIN Interview</a></li>
</ul>
</li>
<li id="menu-item-373337" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class="uael-menu-item">SPIN TV</a></li>
<li id="menu-item-360421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/lists/" class="uael-menu-item">Lists<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373368" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/5-albums-i-cant-live-without/" class="uael-sub-menu-item">5 Albums I Can&#8217;t Live Without</a></li>
<li id="menu-item-373362" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-albums-lists/" class="uael-sub-menu-item">Best Albums</a></li>
<li id="menu-item-373364" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-new-artists/" class="uael-sub-menu-item">Best New Artists</a></li>
<li id="menu-item-373365" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-of-so-far/" class="uael-sub-menu-item">Best of So Far</a></li>
<li id="menu-item-373366" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/year-end-lists/" class="uael-sub-menu-item">Year-End Lists</a></li>
</ul>
</li>
<li id="menu-item-360422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/archives/" class="uael-menu-item">Archives<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373338" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1980s/" class="uael-sub-menu-item">1980s</a></li>
<li id="menu-item-373339" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1990s/" class="uael-sub-menu-item">1990s</a></li>
<li id="menu-item-373340" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/2000s/" class="uael-sub-menu-item">2000s</a></li>
<li id="menu-item-373344" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/spin-35/" class="uael-sub-menu-item">SPIN 35</a></li>
</ul>
</li>
<li id="menu-item-373581" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-impact/" class="uael-menu-item">Impact</a></li>
<li id="menu-item-366384" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a target="_blank" rel="noopener" href="https://spinmerchbooth.com/" class="uael-menu-item">Shop</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-45a76e95" data-id="45a76e95" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4c8fd13f elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="4c8fd13f" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.spin.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-2f9a2d1f" data-id="2f9a2d1f" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9ab6f91 elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="9ab6f91" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-87e57c5" href="https://www.instagram.com/spinmag" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-b362682" href="https://www.facebook.com/spin" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-60bcb4e" href="https://www.twitter.com/spin" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-3db42e69 elementor-section-content-middle elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3db42e69" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1cc1719b" data-id="1cc1719b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1eded5f5 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="1eded5f5" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.spin.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-a5d6e98" data-id="a5d6e98" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-45a98237 elementor-widget elementor-widget-image" data-id="45a98237" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.spin.com/">
<img width="1024" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-src="https://static.spin.com/files/2021/09/spin-logo.svg" /><noscript><img width="1024" height="1024" src="https://static.spin.com/files/2021/09/spin-logo.svg" class="attachment-large size-large" alt="" /></noscript> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2ff7ce2" data-id="2ff7ce2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b27fd6d uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child uael-nav-menu__breakpoint-tablet uael-nav-menu-toggle-label-no elementor-widget elementor-widget-uael-nav-menu" data-id="b27fd6d" data-element_type="widget" data-widget_type="uael-nav-menu.default">
<div class="elementor-widget-container">
<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
<div class="uael-nav-menu__toggle elementor-clickable">
<div class="uael-nav-menu-icon">
<i aria-hidden="true" tabindex="0" class="fas fa-align-justify"></i> </div>
</div>
<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;fas fa-align-justify&quot;&gt;&lt;/i&gt;" data-close-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;far fa-window-close&quot;&gt;&lt;/i&gt;" data-full-width="yes"><ul id="menu-1-b27fd6d" class="uael-nav-menu"><li id="menu-item-360420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/new-music/" class="uael-menu-item">New Music<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373527" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/" class="uael-sub-menu-item">All</a></li>
<li id="menu-item-373349" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/all-eyes-on/" class="uael-sub-menu-item">All Eyes On</a></li>
<li id="menu-item-373350" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blast-rites/" class="uael-sub-menu-item">Blast Rites</a></li>
<li id="menu-item-373348" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blue-chips/" class="uael-sub-menu-item">Blue Chips</a></li>
<li id="menu-item-373369" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/daybreaker/" class="uael-sub-menu-item">Daybreaker</a></li>
<li id="menu-item-373351" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/difficult-fun/" class="uael-sub-menu-item">Difficult Fun</a></li>
<li id="menu-item-386206" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lyrics/" class="uael-sub-menu-item">Lyrics</a></li>
<li id="menu-item-373528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/tv/" class="uael-sub-menu-item">Performances<span class='uael-menu-toggle sub-arrow uael-menu-child-1'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373353" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/in-my-room/" class="uael-sub-menu-item">In My Room</a></li>
<li id="menu-item-373354" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/sets/" class="uael-sub-menu-item">Sets</a></li>
<li id="menu-item-373356" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spin-sessions/" class="uael-sub-menu-item">SPIN Sessions</a></li>
<li id="menu-item-373358" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spotlight/" class="uael-sub-menu-item">Spotlight</a></li>
<li id="menu-item-373359" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/artist-x-artist/" class="uael-sub-menu-item">Artist x Artist</a></li>
<li id="menu-item-373360" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/a-day-in-the-life-of/" class="uael-sub-menu-item">Day in the Life</a></li>
<li id="menu-item-373361" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/15-minute-live-performances/" class="uael-sub-menu-item">15 Minute Live Performances</a></li>
</ul>
</li>
<li id="menu-item-379015" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/reviews/" class="uael-sub-menu-item">Reviews</a></li>
</ul>
</li>
<li id="menu-item-360418" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/news/" class="uael-menu-item">News</a></li>
<li id="menu-item-360419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/features/" class="uael-menu-item">Features<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373341" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/5-years/" class="uael-sub-menu-item">5 Years</a></li>
<li id="menu-item-373367" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/20-years-20-questions/" class="uael-sub-menu-item">20 Years, 20 Questions</a></li>
<li id="menu-item-373342" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/altered-state/" class="uael-sub-menu-item">Altered State</a></li>
<li id="menu-item-373345" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/exit-interview/" class="uael-sub-menu-item">Exit Interview</a></li>
<li id="menu-item-373346" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/interviews/" class="uael-sub-menu-item">Interviews</a></li>
<li id="menu-item-373343" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/oral-history/" class="uael-sub-menu-item">Oral History</a></li>
<li id="menu-item-373347" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/the-spin-interview/" class="uael-sub-menu-item">The SPIN Interview</a></li>
</ul>
</li>
<li id="menu-item-373337" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class="uael-menu-item">SPIN TV</a></li>
<li id="menu-item-360421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/lists/" class="uael-menu-item">Lists<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373368" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/5-albums-i-cant-live-without/" class="uael-sub-menu-item">5 Albums I Can&#8217;t Live Without</a></li>
<li id="menu-item-373362" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-albums-lists/" class="uael-sub-menu-item">Best Albums</a></li>
<li id="menu-item-373364" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-new-artists/" class="uael-sub-menu-item">Best New Artists</a></li>
<li id="menu-item-373365" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-of-so-far/" class="uael-sub-menu-item">Best of So Far</a></li>
<li id="menu-item-373366" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/year-end-lists/" class="uael-sub-menu-item">Year-End Lists</a></li>
</ul>
</li>
<li id="menu-item-360422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/archives/" class="uael-menu-item">Archives<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373338" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1980s/" class="uael-sub-menu-item">1980s</a></li>
<li id="menu-item-373339" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1990s/" class="uael-sub-menu-item">1990s</a></li>
<li id="menu-item-373340" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/2000s/" class="uael-sub-menu-item">2000s</a></li>
<li id="menu-item-373344" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/spin-35/" class="uael-sub-menu-item">SPIN 35</a></li>
</ul>
</li>
<li id="menu-item-373581" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-impact/" class="uael-menu-item">Impact</a></li>
<li id="menu-item-366384" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a target="_blank" rel="noopener" href="https://spinmerchbooth.com/" class="uael-menu-item">Shop</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
</div>
<div id="content" class="site-content">
<div class="ast-container">
<div id="primary" class="content-area primary">
<main id="main" class="site-main">
<div data-elementor-type="single-post" data-elementor-id="373122" class="elementor elementor-373122 elementor-location-single post-393300 post type-post status-publish format-standard has-post-thumbnail hentry category-book-club tag-big-joanie ast-article-single">
<div class="elementor-section-wrap">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-709e7b5a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="709e7b5a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-416f55f0" data-id="416f55f0" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-81a83fc elementor-widget elementor-widget-shortcode" data-id="81a83fc" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<style id="elementor-post-373060">.elementor-373060 .elementor-element.elementor-element-66add39d .elementor-heading-title{color:#FFFFFF;font-family:"Larsseit", Sans-serif;font-weight:500;}/* Start Custom Fonts CSS */@font-face {
	font-family: 'Larsseit';
	font-style: normal;
	font-weight: normal;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit.ttf') format('truetype');
}
@font-face {
	font-family: 'Larsseit';
	font-style: normal;
	font-weight: bold;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit-Bold.ttf') format('truetype');
}
@font-face {
	font-family: 'Larsseit';
	font-style: italic;
	font-weight: bold;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit-BoldItalic.ttf') format('truetype');
}
@font-face {
	font-family: 'Larsseit';
	font-style: normal;
	font-weight: 800;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit-ExtraBold.ttf') format('truetype');
}
@font-face {
	font-family: 'Larsseit';
	font-style: italic;
	font-weight: 800;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit-ExtraBoldItalic.ttf') format('truetype');
}
@font-face {
	font-family: 'Larsseit';
	font-style: italic;
	font-weight: normal;
	font-display: auto;
	src: url('https://www.spin.com/wp-content/uploads/2021/09/Larsseit-Italic.ttf') format('truetype');
}
/* End Custom Fonts CSS */</style> <div class="elementor-shortcode"><div class="spin-quick-posts-wrapper"> <div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single">
<div class="elementor-section-wrap">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.spin.com/2022/11/greg-graffin-bad-religion-punk-paradox-interview/">
<img width="160" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-src="https://static.spin.com/files/2022/11/GettyImages-468030149-1-160x160.jpg" /><noscript><img width="160" height="160" src="https://static.spin.com/files/2022/11/GettyImages-468030149-1-160x160.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/11/greg-graffin-bad-religion-punk-paradox-interview/">Bad Religion’s Greg Graffin Grapples the ‘Punk Paradox’ in New Memoir</a></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single">
<div class="elementor-section-wrap">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.spin.com/2022/11/alanis-morissette-rock-hall/">
<img width="160" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="Alanis Morissette" data-lazy-src="https://static.spin.com/files/2022/08/GettyImages-109551019-160x160.jpg" /><noscript><img width="160" height="160" src="https://static.spin.com/files/2022/08/GettyImages-109551019-160x160.jpg" class="attachment-thumbnail size-thumbnail" alt="Alanis Morissette" /></noscript> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/11/alanis-morissette-rock-hall/">Alanis Morissette Addresses &#8216;Misinformed Rumblings&#8217; After Skipping Rock Hall Performance</a></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single">
<div class="elementor-section-wrap">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.spin.com/2022/11/big-joanie-stephanie-phillips-book-interview/">
<img width="160" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="Big Joanie" data-lazy-src="https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-160x160.jpg" /><noscript><img width="160" height="160" src="https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-160x160.jpg" class="attachment-thumbnail size-thumbnail" alt="Big Joanie" /></noscript> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/11/big-joanie-stephanie-phillips-book-interview/">Book Club: Big Joanie’s Bonds Run Deep, and One of Those Bonds Is Bell Hooks</a></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-21e5fea8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="21e5fea8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7a25b5fe" data-id="7a25b5fe" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-53425e4e elementor-widget elementor-widget-heading" data-id="53425e4e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/features/book-club/" rel="tag">Book Club</a></h2> </div>
</div>
<div class="elementor-element elementor-element-3ac106d5 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="3ac106d5" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Book Club: Big Joanie’s Bonds Run Deep, and One of Those Bonds Is Bell Hooks</h1> </div>
</div>
<div class="elementor-element elementor-element-ad45c91 elementor-widget elementor-widget-text-editor" data-id="ad45c91" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
Guitarist/singer Stephanie Phillips recommends the essayists that sparked the U.K. punk trio’s newest lyrics—and shares which writers have inspired her own books </div>
</div>
</div>
<div class="elementor-element elementor-element-37c8d43b elementor-widget elementor-widget-post-info" data-id="37c8d43b" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-4bc7ca1 elementor-inline-item">
<a href="https://www.spin.com/author/sarahdupuis/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">Written By</span>
Sadie Dupuis </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-3a847da elementor-inline-item">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
<span class="elementor-post-info__item-prefix">|</span>
November 9, 2022 - 11:11 am </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-bae6ef3 uael-share-buttons--view-icon elementor-share-buttons--align-left elementor-grid-tablet-0 elementor-grid-mobile-4 elementor-share-buttons-tablet--align-center uael-stylex-inline elementor-grid-0 elementor-widget elementor-widget-uael-social-share" data-id="bae6ef3" data-element_type="widget" data-settings="{&quot;alignment&quot;:&quot;left&quot;,&quot;column_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;icon_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:19,&quot;sizes&quot;:[]},&quot;columns_tablet&quot;:&quot;0&quot;,&quot;columns_mobile&quot;:&quot;4&quot;,&quot;alignment_tablet&quot;:&quot;center&quot;,&quot;column_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;columns&quot;:&quot;0&quot;,&quot;column_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;button_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="uael-social-share.default">
<div class="elementor-widget-container">
<div class="uael-style-inline uael-container uael-floating-align-" data-pin_data_url="" data-share_url_type="current_page" data-share_url="">
<div class="elementor-grid uael-floating-align-">
<div class="elementor-grid-item">
<a class="uael-share-btn-facebook">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-twitter">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-reddit">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-reddit" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on reddit</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-email">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-bf61dd3 elementor-align-left elementor-widget elementor-widget-breadcrumbs" data-id="bf61dd3" data-element_type="widget" data-widget_type="breadcrumbs.default">
<div class="elementor-widget-container">
<p id="breadcrumbs"><span><span><a href="https://www.spin.com/">Home</a> » <span><a href="https://www.spin.com/features/">Features</a> » <span><a href="https://www.spin.com/features/book-club/">Book Club</a> » <span class="breadcrumb_last" aria-current="page">Book Club: Big Joanie’s Bonds Run Deep, and One of Those Bonds Is Bell Hooks</span></span></span></span></span></p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-104fc523 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="104fc523" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-50265b2a" data-id="50265b2a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-37a2cdb elementor-widget elementor-widget-shortcode" data-id="37a2cdb" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="spin-ad-wrapper single_under_title_body-wrapper">
<div id='div-gpt-ad-1632718299392-0' style='min-width: 320px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632718299392-0'); });
  </script>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-62370a91 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="62370a91" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2867622" data-id="2867622" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c355bfe elementor-widget elementor-widget-image" data-id="c355bfe" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="1024" height="825" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20825'%3E%3C/svg%3E" class="attachment-large size-large" alt="Big Joanie" data-lazy-srcset="https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-1024x825.jpg 1024w, https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-300x242.jpg 300w, https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-768x619.jpg 768w, https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-1536x1238.jpg 1536w, https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-2048x1650.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-1024x825.jpg" /><noscript><img width="1024" height="825" src="https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-1024x825.jpg" class="attachment-large size-large" alt="Big Joanie" srcset="https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-1024x825.jpg 1024w, https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-300x242.jpg 300w, https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-768x619.jpg 768w, https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-1536x1238.jpg 1536w, https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-2048x1650.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> <figcaption class="widget-image-caption wp-caption-text">(Credit: Ajamu X)</figcaption>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6310c25f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6310c25f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-33ca8659" data-id="33ca8659" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-751816d8 elementor-widget elementor-widget-theme-post-content" data-id="751816d8" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p><em><a href="https://www.spin.com/features/book-club/">Book Club</a> is a monthly series from <a href="https://www.spin.com/tag/speedy-ortiz/">Speedy Ortiz</a>’s Sadie Dupuis, exploring the literature that inspires some of our favorite musicians. Whether it’s a music biography that got them through the slog of touring, the poetry collection that eked into their most poignant lyrics, or the novel that sparked a rock opera, we’ll get to the bottom of it so you can add it to the top of your book stack. This month, we speak to Stephanie Phillips of <a href="https://www.spin.com/tag/big-joanie">Big Joanie</a>.</em></p>
<p>“When I read, I want to disappear into a page. I want it to continue, and to grasp on,” says Stephanie Phillips, explaining her adoration for long-form essays. A prolific journalist and music critic for British outlets including the <em>Guardian</em> and the Independent, as well as the guitarist and primary vocalist of Big Joanie, Phillips formed the band in 2013 alongside drummer, writer and union chair Chardine Taylor-Stone. With passionate performances that pair riot grrl angularity, post-punk rhythmic ambition, and tautly woven girl group harmonies, Big Joanie centered Black feminism in a DIY scene that then lacked intersectionality. Joined by bassist Estella Adeyeri in 2017—an activist who gives her time to Decolonise Fest, Girls Rock London, and the Good Night Out campaign—the trio released their <a href="https://bigjoanie.bandcamp.com/album/sistahs">first album, <em>Sistahs</em></a>, in 2018. A garage-rocking <a href="https://bigjoanie.bandcamp.com/album/cranes-in-the-sky-b-w-its-you">cover</a> of Solange’s “Cranes in the Sky” was released on Third Man Records in 2020; a year later, Phillips published her first book, <a href="https://utpress.utexas.edu/9781477320082/"><em>Why Solange Matters</em></a>, with University of Texas Press. <a href="https://killrockstars.com/products/back-home"><em>Back Home</em></a>, Big Joanie’s second record and first for venerated indie label Kill Rock Stars, arrives this November; with New Romantic synth textures, expanded drum machine beats, and string overdubs from <a href="https://nohome.bandcamp.com/album/fucking-hell-2">No Home’s Charlotte Valentine</a>, the collection sees Big Joanie decked out in a more lustrous sound, though never losing its punk bustle.</p>
<p>Phillips left the band’s home base of London just last year, citing a need for her own space and climbing rent prices. She videos from her new flat in Birmingham, which has gorgeous evening light, a bevy of potted plants, and what seems like a cozy couch to write from—not to mention, it has a place of honor for Phillips’ expansive bookshelf, which she runs over to several times during our conversation to show off all her favorites. Big Joanie is now spread across the U.K., with Taylor-Stone in Manchester and Adeyeri holding it down in London. Despite the distance, the band was able to join Phillips close to her home just a few days ago at the Coventry Central Library. It was the band’s second time playing a show for the long-running <a href="https://getitloudinlibraries.com">Get It Loud in Libraries</a> concert series, but the novelty had not worn off. “It’s such a nice thing, because you get people from the community who may not have come to a gig before,” gushes Phillips. “It’s quite weird to be making lots of noise where there are books, but it was a great gig, and there were a lot of kids there with families.”</p>
<p>Prior to her work as an arts and culture journalist, Phillips’ road as a writer included a stint in food copywriting—though she says that the genre has some key regional differences in her country. “In the U.K., there isn’t a lot of good food writing—it’s a pastime for the upper classes,” she says. “That’s why they’re all very posh—so it’s not as good as American food writing!” She mentions Jonathan Nunn’s <a href="https://vittles.substack.com">Vittles</a> and <a href="https://alicia-kennedy.com/writing">Alicia Kennedy</a> as two favorites who are doing interesting things with the form. Class analysis permeates much of Phillips’ literary thinking, making for a considered tour through her favorites in music history, feminist writing, and suspenseful fiction.</p>
<p><strong>SPIN: <a href="https://utpress.utexas.edu/search-grid/?series=music-matters">The Music Matters</a> series straddles such a unique voice between fan memoir and artist biography. When you started writing <em>Why Solange Matters</em>, what influenced your writing style? </strong><br />
<strong>Stephanie Phillips:</strong> My editors were interested in making [the book] more about my journey as a fan and musician, and reflecting that through Solange—because she’s such a great representation of how Black culture has evolved, and how our approach to women in music has evolved. They recommended I read another book in the series, <a href="https://utpress.utexas.edu/9781477318843/why-karen-carpenter-matters/"><em>Why Karen Carpenter Matters</em></a> by Karen Tongson. It’s told through a unique version of the writer’s story, and her parents’ connection to the Carpenters through the Philippines. Also, Jenn Pelly’s [33 ⅓] book <a href="https://www.bloomsbury.com/us/raincoats-the-raincoats-9781501302428/"><em>The Raincoats</em></a>—I thought I knew the story of the Raincoats, but reading it through Jenn’s eyes and writing was really interesting for me.</p>
<img class="aligncenter wp-image-393700 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%202100'%3E%3C/svg%3E" alt="" width="1500" height="2100" data-lazy-srcset="https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1.jpg 1500w, https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1-214x300.jpg 214w, https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1-731x1024.jpg 731w, https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1-768x1075.jpg 768w, https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1-1097x1536.jpg 1097w, https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1-1463x2048.jpg 1463w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1.jpg" /><noscript><img class="aligncenter wp-image-393700 size-full" src="https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1.jpg" alt="" width="1500" height="2100" srcset="https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1.jpg 1500w, https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1-214x300.jpg 214w, https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1-731x1024.jpg 731w, https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1-768x1075.jpg 768w, https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1-1097x1536.jpg 1097w, https://static.spin.com/files/2022/11/Stephanie-Phillips-Why-Solange-Matters-1-1463x2048.jpg 1463w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript>
<p>&nbsp;</p>
<p><strong>You’re working on a second book, <a href="https://twitter.com/Stephanopolus/status/1562031529852821504"><em>We Were Here</em></a>, a history of Black artists’ contributions to alternative music. Has anything inspired that one?</strong><br />
I’ve been trying to cover different aspects of this topic throughout my career, but there hasn’t been a book in print that’s just about the Black influence on punk and alternative music. I felt it was overdue and necessary. I’m still considering the shape the book can take. I want it to be a proper cultural analysis, because we need that history and groundedness.</p>
<p>I always liked <a href="https://www.harpercollins.com/products/girls-to-the-front-sara-marcus?variant=32207504310306"><em>Girls to the Front</em></a> by Sara Marcus—it’s a good introduction into how to write music history. I loved Kristin Hersh’s <a href="https://www.penguinrandomhouse.com/books/306082/rat-girl-by-kristin-hersh/"><em>Rat Girl</em></a>; it’s such an interesting diary of one year of her life, but structured in this unusual way that tracks her mental decline. I really liked <a href="https://www.bazillionpoints.com/books/black-women-in-heavy-metal/"><em>What Are You Doing Here?</em></a> by Laina Dawes, a focus on Black women in the metal scene. The Carrie Brownstein book [<a href="https://www.penguinrandomhouse.com/books/312793/hunger-makes-me-a-modern-girl-by-carrie-brownstein/"><em>Hunger Makes Me a Modern Girl</em></a>] is really cool as well. I never expected to get a <a href="https://www.spin.com/tag/sleater-kinney">Sleater-Kinney</a> book; they broke up and there was a long period when they were all doing separate things.</p>
<p><strong><em>Sistahs</em> was the first record released by <a href="https://www.instagram.com/ecstaticpeacelibrary/?hl=en">Ecstatic Peace Library</a>, an art book publishing imprint. Were you a fan of their literary output? </strong><br />
We didn’t really expect anything when we bumped into [editors] <a href="https://www.spin.com/tag/thurston-moore/">Thurston [Moore]</a> and Eva [Prinz] at a gig, but they were really enthusiastic to make something from the publishing company they already had. It was a dream scenario when we met them, and they showed us quite a lot of their books. I really loved [<a href="https://www.facebook.com/techniquerecords/photos/a.140830076627752/946889226021829/?type=3"><em>Minor Disturbance: The Rise of DC Hardcore</em></a>] which documents Henry Rollins and the early DC punk scene, when they were all working at the Häagen-Dazs store. There’s also a book on the Norwegian black metal scene [<a href="https://www.soundohm.com/artist/jorn-stubberud"><em>The Death Archives: Mayhem 1984-94</em></a> by Jørn Stubberud] that’s really interesting because that scene is so weird.</p>
<p><strong>Who are your favorite essayists?</strong><br />
I’ve loved reading <a href="http://www.abdurraqib.com">Hanif Abdurraqib</a>’s books. I was reading <a href="https://utpress.utexas.edu/9781477316481/"><em>Go Ahead in the Rain</em></a>, and I think he’s such an interesting writer, not limited by any topic or genre. I’ve really enjoyed Jia Tolentino’s <a href="https://www.penguinrandomhouse.com/books/567511/trick-mirror-by-jia-tolentino/"><em>Trick Mirror</em></a>, which was an inspiration for “<a href="https://www.youtube.com/watch?v=uH3L-5DO5B0">Confident Man</a>” on [our new] album. It was interesting to read an American perspective on the conman, and how it’s an intrinsic part of society. People are so used to the idea of scamming that it’s almost become glorified or aspirational.</p>
<img class="wp-image-393696 size-full aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201650%202250'%3E%3C/svg%3E" alt="" width="1650" height="2250" data-lazy-srcset="https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain.jpg 1650w, https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain-220x300.jpg 220w, https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain-751x1024.jpg 751w, https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain-768x1047.jpg 768w, https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain-1126x1536.jpg 1126w, https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain-1502x2048.jpg 1502w" data-lazy-sizes="(max-width: 1650px) 100vw, 1650px" data-lazy-src="https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain.jpg" /><noscript><img class="wp-image-393696 size-full aligncenter" src="https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain.jpg" alt="" width="1650" height="2250" srcset="https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain.jpg 1650w, https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain-220x300.jpg 220w, https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain-751x1024.jpg 751w, https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain-768x1047.jpg 768w, https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain-1126x1536.jpg 1126w, https://static.spin.com/files/2022/11/Hanif-Abdurraqib-Go-Ahead-in-the-Rain-1502x2048.jpg 1502w" sizes="(max-width: 1650px) 100vw, 1650px" /></noscript>
<p>&nbsp;</p>
<p><strong>Have other books directly inspired lyrics on this record or previous Big Joanie releases?</strong><br />
Off the top of my head, I’d say Melissa Harris-Perry and her work in <a href="https://yalebooks.yale.edu/book/9780300188189/sister-citizen/"><em>Sister Citizen</em></a>. She outlines a theory about Black women trying to navigate the reality of a world that’s sexist and racist. She compares it to being locked in a room where everything’s crooked, and how the world we live in has distorted around us to try to make us fail, and to believe that we’re crooked as well. I immediately wrote a song about it. [“<a href="https://bigjoanie.bandcamp.com/track/crooked-room">Crooked Room</a>.”]</p>
<p><strong>Chardine also has a book forthcoming, <a href="https://cassavarepublic.biz/cassava-republic-to-publish-sold-out-black-feminism/"><em>Sold Out: How Black Feminism Lost Its Soul</em></a>. Do you compare publishing notes with one another?</strong><br />
I’m really looking forward to reading Chardine’s book, because it’s an interesting topic that hasn’t really been picked apart: the ways in which Black feminism has changed in the past couple years. When my book came out, I gave Chardine any advice I could as to what to expect and how to plan and how not to be discouraged about deadlines. And Chardine’s given me advice as well. She got me <a href="https://www.thirdmanbooks.com/catalog/troublethewaters"><em>Trouble the Waters</em></a>, a very cool Afrofuturist book, which is on my reading list as well. But actually, we all give each other advice and books!</p>
<p><strong>What have all three of you loved?</strong><br />
Probably something by <a href="https://bookshop.org/contributors/bell-hooks">bell hooks</a>… wait, <a href="https://www.routledge.com/Sisters-of-the-Yam-Black-Women-and-Self-Recovery/hooks/p/book/9781138821682"><em>Sisters of the Yam</em></a>! Because every Black woman has read Sisters of the Yam. [<em>Laughs</em>] But it is a very unifying text, and something everyone needs to read—people other than Black women as well—to figure out why you feel stress or deal with things in the way you deal with them.</p>
<p><strong>Big Joanie was included in <a href="https://marcusamakerstore.com/products/black-music-is-hardback-book"><em>Black Music Is</em></a>, a children’s book by <a href="https://marcusamaker.com">Marcus Amaker</a> given out for free in South Carolina schools. That’s so cool.</strong><br />
It was a really sweet experience, and nice that someone would want to document what we’re doing, and think it’d be relevant to kids and what they might aspire to. And it’s cool to get more Black people in children’s books, as we’re rarely there.</p>
<img class="aligncenter wp-image-393697 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20933'%3E%3C/svg%3E" alt="" width="1024" height="933" data-lazy-srcset="https://static.spin.com/files/2022/11/Black-Music-Is.jpg 1024w, https://static.spin.com/files/2022/11/Black-Music-Is-300x273.jpg 300w, https://static.spin.com/files/2022/11/Black-Music-Is-768x700.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://static.spin.com/files/2022/11/Black-Music-Is.jpg" /><noscript><img class="aligncenter wp-image-393697 size-full" src="https://static.spin.com/files/2022/11/Black-Music-Is.jpg" alt="" width="1024" height="933" srcset="https://static.spin.com/files/2022/11/Black-Music-Is.jpg 1024w, https://static.spin.com/files/2022/11/Black-Music-Is-300x273.jpg 300w, https://static.spin.com/files/2022/11/Black-Music-Is-768x700.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>
<p>&nbsp;</p>
<p><strong>Did you read a lot of children’s books growing up?</strong><br />
I read a lot of the English collections like <em><a href="https://www.enidblytonsociety.co.uk/famous-five.php">Famous Five</a> and <a href="https://www.enidblytonsociety.co.uk/secret-seven.php">Secret Seven</a></em> by <a href="https://www.enidblytonsociety.co.uk">Enid Blyton</a>. She wrote loads and loads of books—and is a massive racist! But before we knew she was racist, the stories were good. [<em>Laughs.</em>] One book that really was influential on me was <a href="https://www.goodreads.com/en/book/show/227444.Guitar_Girl"><em>Guitar Girl</em></a> by Sarra Manning, which is about this cool teenage girl who was in a band that got signed. An epic story for a teenager who was into punk and indie and guitars.</p>
<p><strong>Do you still read fiction? </strong><br />
I recently got this recommendation at the Galway Literature Festival for Rumaan Alam’s <a href="https://www.harpercollins.com/products/leave-the-world-behind-rumaan-alam?variant=39254096838690"><em>Leave the World Behind</em></a>. It’s a book about an upper-middle-class American family that goes away for a holiday and all this weird stuff happens. It’s really tiny—what could happen in the space of these couple words? But a lot happens! It’s a bit Halloween-y. I liked the <a href="http://spin.com/artists/janelle-monae">Janelle Monáe</a> book that came out recently, [<a href="https://www.harpercollins.com/pages/the-memory-librarian"><em>The Memory Librarian</em></a>]. It’s an interesting Afrofuturist book that’s a collaboration with other Black writers. She developed a story from her music videos, and other writers wrote that story into this collection. And I’m excited about Megan Nolan’s <a href="https://www.littlebrown.com/titles/megan-nolan/acts-of-desperation/9780316429856/"><em>Acts of Desperation</em></a>—she’s a really interesting writer.</p>
<img class="aligncenter wp-image-393698 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%202316'%3E%3C/svg%3E" alt="" width="1500" height="2316" data-lazy-srcset="https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind.jpg 1500w, https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind-194x300.jpg 194w, https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind-663x1024.jpg 663w, https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind-768x1186.jpg 768w, https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind-995x1536.jpg 995w, https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind-1326x2048.jpg 1326w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind.jpg" /><noscript><img class="aligncenter wp-image-393698 size-full" src="https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind.jpg" alt="" width="1500" height="2316" srcset="https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind.jpg 1500w, https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind-194x300.jpg 194w, https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind-663x1024.jpg 663w, https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind-768x1186.jpg 768w, https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind-995x1536.jpg 995w, https://static.spin.com/files/2022/11/Rumaan-Alam-Leave-the-World-Behind-1326x2048.jpg 1326w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript>
<p>&nbsp;</p>
<p><strong>What do you recommend in non-fiction?</strong><br />
Nathalie Olah is an amazing working-class writer from the U.K. and her book <a href="https://repeaterbooks.com/product/steal-as-much-as-you-can-how-to-win-the-culture-wars-in-an-age-of-austerity/"><em>Steal As Much As You Can</em></a> is really different. There’s not a lot of good writing on austerity from working-class people in the U.K. Again, journalism’s really hard to get into for anyone who’s not upper class and white, so there are communities who have been hit so hard and they don’t have a voice in how it’s covered. <a href="https://bookshop.org/p/books/the-good-immigrant-26-writers-reflect-on-america-nikesh-shukla/114134?ean=9780316524230"><em>The Good Immigrant</em></a> is a good book in terms of British immigrant culture and again, an issue that’s not been covered a lot in books, because of privilege. It was edited by Nikesh Shukla, an amazing writer as well. But that was very influential and helped get a lot more people in the U.K. into publishing. And finally, <a href="https://atlantic-books.co.uk/book/get-rich-or-lie-trying/"><em>Get Rich or Lie Trying</em></a> by Symeon Brown. He’s a really interesting journalist and presenter on Channel 4 news, one of our main news programs in the U.K. It’s about the idea of hustle culture and influencer culture, and how people are doing anything to make money. I was reading this on holiday this year—which was my first holiday in four years!</p>
<img class="aligncenter wp-image-393699 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201091%201710'%3E%3C/svg%3E" alt="" width="1091" height="1710" data-lazy-srcset="https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying.jpeg 1091w, https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying-191x300.jpeg 191w, https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying-653x1024.jpeg 653w, https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying-768x1204.jpeg 768w, https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying-980x1536.jpeg 980w" data-lazy-sizes="(max-width: 1091px) 100vw, 1091px" data-lazy-src="https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying.jpeg" /><noscript><img class="aligncenter wp-image-393699 size-full" src="https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying.jpeg" alt="" width="1091" height="1710" srcset="https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying.jpeg 1091w, https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying-191x300.jpeg 191w, https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying-653x1024.jpeg 653w, https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying-768x1204.jpeg 768w, https://static.spin.com/files/2022/11/Symeon-Brown-Get-Rich-or-Lie-Trying-980x1536.jpeg 980w" sizes="(max-width: 1091px) 100vw, 1091px" /></noscript>
<p>&nbsp;</p>
<p><strong>It’s important to take those!</strong><br />
I know that <em>now</em>!</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-66f7202a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="66f7202a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-33c49a2d" data-id="33c49a2d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1149563 elementor-widget elementor-widget-shortcode" data-id="1149563" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="spin-ad-wrapper single_bottom_of_post_body-wrapper">
<div id='div-gpt-ad-1632718329339-0' style='min-width: 320px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632718329339-0'); });
  </script>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-58d61e30 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58d61e30" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f881a9b" data-id="f881a9b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-24c38d5e elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="24c38d5e" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-2d5ea437 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2d5ea437" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-fbe32d5" data-id="fbe32d5" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-13fcefc1 elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="13fcefc1" data-element_type="widget" data-widget_type="author-box.default">
<div class="elementor-widget-container">
<div class="elementor-author-box">
<a href="https://www.spin.com/author/sarahdupuis/" class="elementor-author-box__avatar">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sadie Dupuis" data-lazy-src="https://secure.gravatar.com/avatar/2ab244431d6cad400b0ffc461675a547?s=300&amp;d=mm&amp;r=g"><noscript><img src="https://secure.gravatar.com/avatar/2ab244431d6cad400b0ffc461675a547?s=300&amp;d=mm&amp;r=g" alt="Sadie Dupuis"></noscript>
</a>
<div class="elementor-author-box__text">
<a href="https://www.spin.com/author/sarahdupuis/">
<h3 class="elementor-author-box__name">
Sadie Dupuis </h3>
</a>
<div class="elementor-author-box__bio">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-32d3588a" data-id="32d3588a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1c024cd8 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="1c024cd8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Share This</h2> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-5d438625" data-id="5d438625" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-515bc851 uael-share-buttons--view-icon elementor-share-buttons--align-right uael-stylex-inline elementor-grid-0 elementor-widget elementor-widget-uael-social-share" data-id="515bc851" data-element_type="widget" data-settings="{&quot;alignment&quot;:&quot;right&quot;,&quot;column_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;icon_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:19,&quot;sizes&quot;:[]},&quot;columns&quot;:&quot;0&quot;,&quot;column_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;column_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;button_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="uael-social-share.default">
<div class="elementor-widget-container">
<div class="uael-style-inline uael-container uael-floating-align-" data-pin_data_url="" data-share_url_type="current_page" data-share_url="">
<div class="elementor-grid uael-floating-align-">
<div class="elementor-grid-item">
<a class="uael-share-btn-facebook">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-twitter">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-reddit">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-reddit" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on reddit</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-email">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-134bfe5 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="134bfe5" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-71051ce3 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="71051ce3" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-247b514b" data-id="247b514b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-42916010 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="42916010" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">tags:</h4> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-522d8375" data-id="522d8375" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3aec1f73 elementor-widget elementor-widget-heading" data-id="3aec1f73" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/tag/big-joanie/" rel="tag">big joanie</a></h4> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4d48a27b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4d48a27b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-72a51b8a" data-id="72a51b8a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-7607b800 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7607b800" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;tilt&quot;,&quot;shape_divider_bottom&quot;:&quot;tilt&quot;}">
<div class="elementor-shape elementor-shape-top" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z" />
</svg> </div>
<div class="elementor-shape elementor-shape-bottom" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3e758d68" data-id="3e758d68" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-38e63a92 elementor-widget elementor-widget-heading" data-id="38e63a92" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">IMPACT</h1> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6ed02a79" data-id="6ed02a79" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-24ea1c8b elementor-widget elementor-widget-text-editor" data-id="24ea1c8b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p><a href="https://www.spin.com/impact/">View All</a></p> </div>
</div>
 </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-844c4d9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="844c4d9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a304a80" data-id="a304a80" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b6963bd uael-post__link-complete-yes uael-posts-thumbnail-ratio elementor-widget elementor-widget-global elementor-global-378303 elementor-widget-uael-posts" data-id="b6963bd" data-element_type="widget" data-settings="{&quot;classic_slides_to_show&quot;:4,&quot;classic_slides_to_show_tablet&quot;:2,&quot;classic_slides_to_show_mobile&quot;:1}" data-widget_type="uael-posts.classic">
<div class="elementor-widget-container">
<div class="uael-post__header">
</div>
<div class="uael-post__body">
<div class="uael-blog-terms-position-above_content uael-post-image-top uael-post-grid uael-posts" data-query-type="custom" data-structure="normal" data-layout="" data-page="373122" data-skin="classic" data-filter-default="" data-offset-top="30">
<div class="uael-post-grid__inner uael-post__columns-4 uael-post__columns-tablet-2 uael-post__columns-mobile-1">
<div class="uael-post-wrapper   addiction ">
<div class="uael-post__bg-wrap">
<a href="https://www.spin.com/2022/11/macklemore-still-has-everything-to-prove/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/11/macklemore-still-has-everything-to-prove/" target="_self" title="Macklemore Still Has Everything to Prove"><img width="1436" height="979" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201436%20979'%3E%3C/svg%3E" class="attachment-full size-full" alt="Macklemore" data-lazy-src="https://static.spin.com/files/2022/11/JMM01442-Credit-JakeMagraw.jpg" /><noscript><img width="1436" height="979" src="https://static.spin.com/files/2022/11/JMM01442-Credit-JakeMagraw.jpg" class="attachment-full size-full" alt="Macklemore" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Addiction</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/11/macklemore-still-has-everything-to-prove/" target="_self">
Macklemore Still Has Everything to Prove </a>
</h3>
</div>
</div>
</div>
</div>
<div class="uael-post-wrapper   education ">
<div class="uael-post__bg-wrap">
<a href="https://www.spin.com/2022/11/john-oates-movember-pushing-rock/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/11/john-oates-movember-pushing-rock/" target="_self" title="John Oates Releases &#8216;Pushin&#8217; A Rock&#8217; as New Face of Movember Campaign"><img width="2000" height="1125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202000%201125'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://static.spin.com/files/2022/10/john-oates-matt-christine.jpg" /><noscript><img width="2000" height="1125" src="https://static.spin.com/files/2022/10/john-oates-matt-christine.jpg" class="attachment-full size-full" alt="" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Education</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/11/john-oates-movember-pushing-rock/" target="_self">
John Oates Releases &#8216;Pushin&#8217; A Rock&#8217; as New Face of Movember Campaign </a>
</h3>
</div>
</div>
</div>
</div>
<div class="uael-post-wrapper   mental-health ">
<div class="uael-post__bg-wrap">
<a href="https://www.spin.com/2022/10/how-skas-revival-is-pushing-mental-health/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/10/how-skas-revival-is-pushing-mental-health/" target="_self" title="How Ska’s Revival Is Pushing Mental Health"><img width="2560" height="1715" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201715'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://static.spin.com/files/2022/10/GettyImages-558234955-scaled.jpg" /><noscript><img width="2560" height="1715" src="https://static.spin.com/files/2022/10/GettyImages-558234955-scaled.jpg" class="attachment-full size-full" alt="" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Mental Health</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/10/how-skas-revival-is-pushing-mental-health/" target="_self">
How Ska’s Revival Is Pushing Mental Health </a>
</h3>
</div>
</div>
</div>
</div>
<div class="uael-post-wrapper   addiction ">
<div class="uael-post__bg-wrap">
<a href="https://www.spin.com/2022/10/jacoby-shaddix-papa-roach-sobriety-interview/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/10/jacoby-shaddix-papa-roach-sobriety-interview/" target="_self" title="Papa Roach’s Jacoby Shaddix Reflects on a Decade of Sobriety: &#8216;It&#8217;s Always a Work in Progress&#8217;"><img width="2500" height="1840" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202500%201840'%3E%3C/svg%3E" class="attachment-full size-full" alt="Papa Roach" data-lazy-src="https://static.spin.com/files/2022/10/GettyImages-1393240935-1.jpg" /><noscript><img width="2500" height="1840" src="https://static.spin.com/files/2022/10/GettyImages-1393240935-1.jpg" class="attachment-full size-full" alt="Papa Roach" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Addiction</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/10/jacoby-shaddix-papa-roach-sobriety-interview/" target="_self">
Papa Roach’s Jacoby Shaddix Reflects on a Decade of Sobriety: &#8216;It&#8217;s Always a Work in Progress&#8217; </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uael-post__footer">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4b006685 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4b006685" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-143c66c8" data-id="143c66c8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-78bca02f elementor-widget elementor-widget-heading" data-id="78bca02f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">you may like</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-e311ea6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e311ea6" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3d86dc2" data-id="3d86dc2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fe1de79 elementor-widget elementor-widget-html" data-id="fe1de79" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<sellwild></sellwild>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6fb4728a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6fb4728a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-19f90e2c" data-id="19f90e2c" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-39b06691 elementor-widget elementor-widget-heading" data-id="39b06691" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">more from spin</h2> </div>
</div>
<div class="elementor-element elementor-element-b65e2d8 uael-equal__height-yes uael-posts-thumbnail-ratio elementor-widget elementor-widget-uael-posts" data-id="b65e2d8" data-element_type="widget" data-settings="{&quot;classic_slides_to_show&quot;:3,&quot;classic_slides_to_show_tablet&quot;:2,&quot;classic_slides_to_show_mobile&quot;:1}" data-widget_type="uael-posts.classic">
<div class="elementor-widget-container">
<div class="uael-post__header">
</div>
<div class="uael-post__body">
<div class="uael-blog-terms-position-above_content uael-post-image-top uael-post-grid uael-posts" data-query-type="custom" data-structure="normal" data-layout="" data-page="373122" data-skin="classic" data-filter-default="" data-offset-top="30">
<div class="uael-post-grid__inner uael-post__columns-3 uael-post__columns-tablet-2 uael-post__columns-mobile-1">
<div class="uael-post-wrapper   news ">
<div class="uael-post__bg-wrap">
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/11/incubus-new-music-2023-shows/" target="_self" title="Incubus Hoping to Release New Music Before Early 2023 Shows"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="2022-11-08 09.57.34" alt="Incubus at Red Rocks, Oct. 9, 2022. Credit: Roxy Rodriguez Photography" data-lazy-src="https://static.spin.com/files/2022/11/2022-11-08-09.57.34.jpg" /><noscript><img src="https://static.spin.com/files/2022/11/2022-11-08-09.57.34.jpg" title="2022-11-08 09.57.34" alt="Incubus at Red Rocks, Oct. 9, 2022. Credit: Roxy Rodriguez Photography" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">News</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/11/incubus-new-music-2023-shows/" target="_self">
Incubus Hoping to Release New Music Before Early 2023 Shows </a>
</h3>
</div>
</div>
</div>
</div>
<div class="uael-post-wrapper   book-club ">
<div class="uael-post__bg-wrap">
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/11/big-joanie-stephanie-phillips-book-interview/" target="_self" title="Book Club: Big Joanie’s Bonds Run Deep, and One of Those Bonds Is Bell Hooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Big Joanie" alt="Big Joanie" data-lazy-src="https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-scaled.jpg" /><noscript><img src="https://static.spin.com/files/2022/11/Big-Joanie-by-Ajamu-X-scaled.jpg" title="Big Joanie" alt="Big Joanie" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Book Club</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/11/big-joanie-stephanie-phillips-book-interview/" target="_self">
Book Club: Big Joanie’s Bonds Run Deep, and One of Those Bonds Is Bell Hooks </a>
</h3>
</div>
</div>
</div>
</div>
<div class="uael-post-wrapper   news ">
<div class="uael-post__bg-wrap">
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/11/fleet-foxes-song-wildcat/" target="_self" title="Hear New Fleet Foxes Song From Upcoming Documentary &lt;i&gt;Wildcat&lt;/i&gt;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Fleet Foxes" alt="Fleet Foxes" data-lazy-src="https://static.spin.com/files/2021/12/i8IIHUhI-scaled.jpeg" /><noscript><img src="https://static.spin.com/files/2021/12/i8IIHUhI-scaled.jpeg" title="Fleet Foxes" alt="Fleet Foxes" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">News</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/11/fleet-foxes-song-wildcat/" target="_self">
Hear New Fleet Foxes Song From Upcoming Documentary <i>Wildcat</i> </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uael-post__footer">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</main>
</div>
</div> 
</div>
<div data-elementor-type="footer" data-elementor-id="373262" class="elementor elementor-373262 elementor-location-footer">
<div class="elementor-section-wrap">
<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-8956775 elementor-section-content-middle elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8956775" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-205f6b0b" data-id="205f6b0b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3a7de1c8 elementor-widget elementor-widget-image" data-id="3a7de1c8" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.spin.com/">
<img width="768" height="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%201'%3E%3C/svg%3E" class="attachment-medium_large size-medium_large" alt="" data-lazy-src="https://static.spin.com/files/2021/09/Logo-SPIN.svg" /><noscript><img width="768" height="1" src="https://static.spin.com/files/2021/09/Logo-SPIN.svg" class="attachment-medium_large size-medium_large" alt="" /></noscript> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-47e9b37f e-grid-align-left e-grid-align-mobile-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="47e9b37f" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-87e57c5" href="https://www.instagram.com/spinmag" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-b362682" href="https://www.facebook.com/spin" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-60bcb4e" href="https://www.twitter.com/spin" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-cdbf423" href="https://www.youtube.com/user/spin/" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitch elementor-repeater-item-df9f17f" href="https://www.twitch.tv/spinmag" target="_blank">
<span class="elementor-screen-only">Twitch</span>
<i class="fab fa-twitch"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-76173540 elementor-hidden-tablet elementor-hidden-mobile uael-nav-menu__breakpoint-none uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child elementor-widget elementor-widget-uael-nav-menu" data-id="76173540" data-element_type="widget" data-widget_type="uael-nav-menu.default">
<div class="elementor-widget-container">
<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
<div class="uael-nav-menu__toggle elementor-clickable">
<div class="uael-nav-menu-icon">
</div>
</div>
<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="" data-close-icon="" data-full-width=""><ul id="menu-1-76173540" class="uael-nav-menu"><li id="menu-item-365632" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/new-music/" class="uael-menu-item">New Music</a></li>
<li id="menu-item-365631" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/news/" class="uael-menu-item">News</a></li>
<li id="menu-item-365634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor parent uael-creative-menu"><a href="https://www.spin.com/features/" class="uael-menu-item">Features</a></li>
<li id="menu-item-373371" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class="uael-menu-item">SPIN TV</a></li>
<li id="menu-item-365635" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/lists/" class="uael-menu-item">Lists</a></li>
<li id="menu-item-365636" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/archives/" class="uael-menu-item">Archives</a></li>
<li id="menu-item-366275" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a href="https://www.spinmerchbooth.com/" class="uael-menu-item">Shop</a></li>
</ul></nav>
</div>
</div>
</div>
<div class="elementor-element elementor-element-4a21255e elementor-hidden-tablet elementor-hidden-mobile uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child uael-nav-menu__breakpoint-tablet uael-nav-menu-toggle-label-no elementor-widget elementor-widget-uael-nav-menu" data-id="4a21255e" data-element_type="widget" data-widget_type="uael-nav-menu.default">
<div class="elementor-widget-container">
<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
<div class="uael-nav-menu__toggle elementor-clickable">
<div class="uael-nav-menu-icon">
<i aria-hidden="true" tabindex="0" class="fas fa-align-justify"></i> </div>
</div>
<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;fas fa-align-justify&quot;&gt;&lt;/i&gt;" data-close-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;far fa-window-close&quot;&gt;&lt;/i&gt;" data-full-width="yes"><ul id="menu-1-4a21255e" class="uael-nav-menu"><li id="menu-item-373372" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/about-us/" class="uael-menu-item">About</a></li>
<li id="menu-item-373373" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/contact-us/" class="uael-menu-item">Contact</a></li>
<li id="menu-item-373376" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/about-our-ads-2/" class="uael-menu-item">About Our Ads</a></li>
<li id="menu-item-373375" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/terms-of-use/" class="uael-menu-item">Terms of Use</a></li>
<li id="menu-item-373374" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/privacy-policy-2/" class="uael-menu-item">Privacy Policy</a></li>
</ul></nav>
</div>
</div>
</div>
<div class="elementor-element elementor-element-56e8b555 elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-spacer" data-id="56e8b555" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-18f7f079 elementor-widget elementor-widget-heading" data-id="18f7f079" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Copyright © 2022 SPIN. All Rights Reserved. A Next Management Partners brand.</p> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-39891cec" data-id="39891cec" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-60b7ecca elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="60b7ecca" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3051daf0" data-id="3051daf0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6a0b42a elementor-widget elementor-widget-image" data-id="6a0b42a" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="768" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20768'%3E%3C/svg%3E" class="attachment-medium_large size-medium_large" alt="" data-lazy-srcset="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png 768w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-300x300.png 300w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1024x1024.png 1024w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-160x160.png 160w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1536x1536.png 1536w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-2048x2048.png 2048w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png" /><noscript><img width="768" height="768" src="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png" class="attachment-medium_large size-medium_large" alt="" srcset="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png 768w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-300x300.png 300w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1024x1024.png 1024w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-160x160.png 160w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1536x1536.png 1536w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-2048x2048.png 2048w" sizes="(max-width: 768px) 100vw, 768px" /></noscript> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3d616783" data-id="3d616783" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1022f863 elementor-widget elementor-widget-heading" data-id="1022f863" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Get New Music, News, Reviews, And More Delivered Right To Your Inbox.</h1> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-7f2b022 elementor-button-align-start elementor-mobile-button-align-stretch elementor-widget elementor-widget-form" data-id="7f2b022" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;50&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width_mobile&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="373262" />
<input type="hidden" name="form_id" value="7f2b022" />
<input type="hidden" name="referer_title" value="Book Club: Big Joanie’s Bonds Run Deep, and One of Those Bonds Is Bell Hooks - SPIN" />
<input type="hidden" name="queried_id" value="393300" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">
Your Email </label>
<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Your Email" required="required" aria-required="true">
</div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-50 e-form__buttons elementor-sm-100">
<button type="submit" class="elementor-button elementor-size-md">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Sign Up</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
<div class="elementor-element elementor-element-2bbb5dc1 elementor-widget elementor-widget-text-editor" data-id="2bbb5dc1" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>By signing up to the SPIN Weekly newsletter you agree to receive electronic communications from SPIN that may sometimes include advertisements or sponsored content.</p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
</div>
</div>
<div id="Brid_34933629" class="brid" style="width:480; height:270;"> </div> <script type="text/javascript"> var _bp = _bp||[]; _bp.push({ "div": "Brid_34933629", "obj": {"id":"30727","width":"480","height":"270","playlist":"10315"} }); </script> <script type="text/javascript" async src="//services.brid.tv/player/build/brid.min.js"></script><script>
(function($) {
var bandsInTownArtist = '';
if ($('body').hasClass('single')) {
    var $tagValue = $('.tags-and-comments .tags a');
    if ($tagValue.length > 0) {
        bandsInTownArtist = $($tagValue[0]).text();
    }
} 
})( jQuery );
</script>
<script async src="https://srv.clickfuse.com/ads/ads.js"></script>
<script type="text/javascript">
    //  TFP - Spin.com
    window.amplified = window.amplified || { init: [] };
    amplified.init.push(function() {
        amplified.setParams({
            artist: bandsInTownArtist,
            song: "",
        });
        amplified.pushAdUnit(100002253);
        amplified.run();
    });
</script><div id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
<span class="ast-icon icon-arrow"></span> <span class="screen-reader-text">Scroll to Top</span>
</div>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/www.spin.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/www.spin.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://www.spin.com/wp-content/themes/astra/assets/js/unminified/style.js?ver=3.9.2' id='astra-theme-js-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"0","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1280","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"","component_limit":"10","is_header_builder_active":""};
</script>
<script src='https://www.spin.com/wp-content/uploads/astra-addon/astra-addon-6364f584588943-93278333.js?ver=3.9.2' id='astra-addon-js-js'></script>
<script id='eael-general-js-extra'>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</script>
<script src='https://www.spin.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/js/view/general.min.js?ver=5.3.2' id='eael-general-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/js/uael-nav-menu.js?ver=1.36.12' id='uael-nav-menu-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/jquery-element-resize/jquery_resize.min.js?ver=1.36.12' id='uael-element-resize-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/js-cookie/js_cookie.min.js?ver=1.36.12' id='uael-cookie-lib-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/js/uael-social-share.js?ver=1.36.12' id='uael-social-share-js'></script>
<script src='https://www.spin.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/slick/slick.min.js?ver=1.36.12' id='uael-slick-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/isotope/isotope.min.js?ver=1.36.12' id='uael-isotope-js'></script>
<script id='uael-posts-js-extra'>
var uael_posts_script = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","posts_nonce":"e69087fe7c"};
</script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/js/uael-posts.js?ver=1.36.12' id='uael-posts-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.js?ver=3.7.7' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/webpack.runtime.js?ver=3.7.8' id='elementor-webpack-runtime-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/frontend-modules.js?ver=3.7.8' id='elementor-frontend-modules-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/hooks.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/i18n.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","nonce":"14b7aca5fc","urls":{"assets":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.spin.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/frontend.js?ver=3.7.7' id='elementor-pro-frontend-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.spin.com/wp-includes/js/jquery/ui/core.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.js?ver=3.7.8' id='share-link-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-extra'>
var uael_particles_script = {"uael_particles_url":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js","snowflakes_image":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/snowflake.svg","gift":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/gift.png","tree":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/tree.png","skull":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/skull.png","ghost":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/ghost.png","moon":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/moon.png","bat":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/bat.png","pumpkin":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/pumpkin.png"};
</script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":true},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.8","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[],"dynamicooo":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":393300,"title":"Book%20Club%3A%20Big%20Joanie%E2%80%99s%20Bonds%20Run%20Deep%2C%20and%20One%20of%20Those%20Bonds%20Is%20Bell%20Hooks%20-%20SPIN","excerpt":"","featuredImage":"https:\/\/static.spin.com\/files\/2022\/11\/Big-Joanie-by-Ajamu-X-1024x825.jpg"}};
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/frontend.js?ver=3.7.8' id='elementor-frontend-js'></script>
<script id='elementor-frontend-js-after'>
window.scope_array = [];
								window.backend = 0;
								jQuery.cachedScript = function( url, options ) {
									// Allow user to set any option except for dataType, cache, and url.
									options = jQuery.extend( options || {}, {
										dataType: "script",
										cache: true,
										url: url
									});
									// Return the jqXHR object so we can chain callbacks.
									return jQuery.ajax( options );
								};
							    jQuery( window ).on( "elementor/frontend/init", function() {
									elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
										if ( "undefined" == typeof $scope ) {
												return;
										}
										if ( $scope.hasClass( "uael-particle-yes" ) ) {
											window.scope_array.push( $scope );
											$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
										}else{
											return;
										}
										if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
											var uael_url = uael_particles_script.uael_particles_url;
											
											jQuery.cachedScript( uael_url );
											window.backend = 1;
										}else if(elementorFrontend.isEditMode()){
											var uael_url = uael_particles_script.uael_particles_url;
											jQuery.cachedScript( uael_url ).done(function(){
												var flag = true;
											});
										}
									});
								});
								 jQuery( document ).on( "ready elementor/popup/show", () => {
									if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
										return;
									}
									var uael_url = uael_particles_script.uael_particles_url;
									jQuery.cachedScript = function( url, options ) {
										// Allow user to set any option except for dataType, cache, and url.
										options = jQuery.extend( options || {}, {
											dataType: "script",
											cache: true,
											url: url
										});
										// Return the jqXHR object so we can chain callbacks.
										return jQuery.ajax( options );
									};
									jQuery.cachedScript( uael_url );
								});	
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.js?ver=3.7.7' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/preloaded-modules.js?ver=3.7.8' id='preloaded-modules-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.js?ver=3.7.7' id='e-sticky-js'></script>
<script src='https://www.spin.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/settings.js?ver=2.7.10' id='dce-settings-js'></script>
<script src='https://www.spin.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/fix-background-loop.js?ver=2.7.10' id='dce-fix-background-loop-js'></script>
<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
<script>
jQuery('#breadcrumbs a').click(function(){
   ga("send", "event", "Breadcrumbs", "Clicked");
});
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/212473X1692799.skimlinks.js"></script>
<script>window.lazyLoadOptions = [{
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }},{
				elements_selector: ".rocket-lazyload",
				data_src: "lazy-src",
				data_srcset: "lazy-srcset",
				data_sizes: "lazy-sizes",
				class_loading: "lazyloading",
				class_loaded: "lazyloaded",
				threshold: 300,
			}];
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (var i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                continue;
                            }

                            if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                continue;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.spin.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.js"></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76783e37995956ce","token":"68a40aa9cec840238f6369d197668490","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
