<!doctype html>
<html>
    <head>
                            <meta charset="UTF-8" />
            <title>Wu-Tang Clan Releasing 400-Pound Photo Book | SPIN</title>
        
        <link rel="icon" href="/favicon.ico" />

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width">

        
        <script type="text/javascript">
        var propertag = propertag || {};
        propertag.cmd = propertag.cmd || [];
        (function() {
        var pm = document.createElement('script');
        pm.async = true; pm.type = 'text/javascript';
        var is_ssl = 'https:' == document.location.protocol;
        pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/spin.min.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pm, node);
        })();
        </script>

        <link rel="alternate" type="application/rss+xml" title="RSS"
              href="https://www.spin.com/feed">

        <link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?0.2.1" type="text/css" media="screen" />

        <script type="text/javascript" src="/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=f640a83187040d1114d9eda3f808ba9e" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>    <script>
        (function () {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = "https://www.spin.com/wp-content/plugins/spin-prebidjs/includes/SPBJS/../../public/js/prebid_spin_custom_4.23.0.js";
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        })();

        var PREBID_TIMEOUT = 2500,
		googletag      = googletag || {};
		googletag.cmd  = googletag.cmd || [];
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
		});

        /* PREBID JS */
        var pbjs     = pbjs || {};
            pbjs.que = pbjs.que || [];

        var SPIN                  = SPIN || {};
            SPIN.postSlotCallback = SPIN.postSlotCallback || [];
            SPIN.preSlotCallback  = SPIN.preSlotCallback || [];
            SPIN.PBJS             = SPIN.PBJS || {};


        var adUnits = [{ "code": "/21909597396/spin_top_300x250", "mediaTypes": { "banner": { "sizes": [ [300, 250] ] } }, "bids": [{ "bidder": "appnexus", "params": { "placementId": "20916364" } }, { "bidder": "rubicon", "params": { "accountId": "22242", "siteId": "319938", "zoneId": "1945742" } }] }];

        function fetchHeaderBids(forceRefresh = false) {
            function allBiddersBack() {
                var bidders = ['prebid'];

                var allBiddersBack = bidders.map(function(bidder) {return biddersBack[bidder]; })

                .filter(function(bool) {return bool;})

                .length === bidders.length;

                return allBiddersBack;
            }

            function headerBidderBack(bidder) {
                if (biddersBack.adserverRequestSent === true) {
                    return;
                }

                biddersBack[bidder] = true;
                switch( bidder ) {
                    case 'prebid' :
                        break;
                }

                if (allBiddersBack()) {
                    sendAdserverRequest();
                }
            }

            function sendAdserverRequest() {

                if (biddersBack.adserverRequestSent === true) {
                    return;
                }

                biddersBack.adserverRequestSent = true;


                googletag.cmd.push(function() {
                        googletag.pubads().refresh();
                });
            };

            var biddersBack = {
                'prebid' : false,
                'adserverRequestSent' : false
            };

            pbjs.requestBids({
                bidsBackHandler: function(bidResponses) {
                    var targetingParams = pbjs.getAdserverTargeting();
                    headerBidderBack('prebid');
                }
            });

            setTimeout(function() {
                sendAdserverRequest();
            }, PREBID_TIMEOUT);
        }

        function refreshBids() {
            fetchHeaderBids(true);
        };
    </script>

    <script>
        if (adUnits.length > 0) {
            pbjs.que.push(function() {
                pbjs.addAdUnits(adUnits);
                pbjs.bidderSettings = {
                    standard: {
                        adserverTargeting: [{
                            key: "hb_bidder",
                            val: function(bidResponse) {
                                return bidResponse.bidderCode;
                            }
                        }, {
                            key: "hb_adid",
                            val: function(bidResponse) {
                                return bidResponse.adId;
                            }
                        }, {
                            key: "hb_pb",
                            val: function(bidResponse) {
                                var cpm = bidResponse.cpm;
                                if (cpm <= 3.00) {
                                    return (Math.floor(cpm * 100) / 100).toFixed(2);
                                } else if (cpm <= 8.00) {
                                    return (Math.floor(cpm * 20) / 20).toFixed(2);
                                } else if (cpm <= 20.00) {
                                    return (Math.floor(cpm * 2) / 2).toFixed(2);
                                } else {
                                    return '20.00';
                                }
                            }
                        }, {
                            key: "hb_size",
                            val: function(bidResponse) {
                                return bidResponse.size;
                            }
                        }]
                    }
                            };
                pbjs.setConfig({
                    userSync: {
                        filterSettings: {
                            iframe: {
                                bidders: '*',   // '*' means all bidders
                                filter: 'include'
                            }
                        }
                    }
                });


                /* request bids from A9 and prebid */
                fetchHeaderBids();
            });
        } else {
            fetchHeaderBids(false, true);
        }
    </script>

<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="... and there will only be 36 copies made" />

<link rel="canonical" href="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" />
<meta property="og:title" content="Wu-Tang Clan to Release 36 Copies of Their New 400-Pound Photo Book" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" />
<meta property="og:image" content="https://static.spin.com/files/2017/08/GettyImages-166653561-1503631703-1024x681.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="681" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Pretty massive set" />
<meta property="article:published_time" content="2021-03-03T14:00:22Z" />
<meta property="article:modified_time" content="2021-03-03T14:02:16Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Wu-Tang Clan to Release 36 Copies of Their New 400-Pound Photo Book" />
<meta name="twitter:description" content="Pretty massive set" />
<meta name="twitter:image" content="https://static.spin.com/files/2017/08/GettyImages-166653561-1503631703-1024x681.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2017/08/GettyImages-166653561-1503631703-1024x681.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Wu-Tang Clan to Release 36 Copies of New 400-Pound Photo Book Comments Feed" href="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/feed/" />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-modal-css'  href='https://www.spin.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/backward-compatibility.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/public.css?ver=0.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/underscore.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/www.spin.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"0","styled":"1","disableScrolling":"1","loader":"1","ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.spin.com","restMethod":"","iframe":"","urlState":"1","containerID":"#modal-ready","modalLinkClass":"modal-link","isAdmin":"","customizing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/clipboard.min.js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/stickify.js?ver=0.2.1'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Iggy Pop Covers Donovan&#8217;s &#8216;Sunshine Superman&#8217; With Dr Lonnie Smith' href='https://www.spin.com/2021/03/iggy-pop-covers-donovans-sunshine-superman-with-dr-lonnie-smith/' />
<link rel='shortlink' href='https://www.spin.com/?p=367654' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2021%2F03%2Fwu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2021%2F03%2Fwu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book%2F&#038;format=xml" />
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book?amp=1" />    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>
  		<style type="text/css" id="wp-custom-css">
			.sidebar .sm-widget-campaign-monitor{
 background:#000;
}
.sidebar sellwild {
    display: block;
    height: 600px;
    width: 300px;
}
.sellwild-main-title{
 white-space:unset !important;
}
.sellwild-widget a.sellwild-main-link {
    font-size: 18px !important;
}
.sidebar .sellwild-widget{
 height: 600px;
 width: 300px;
 overflow-y: scroll;
}
.sidebar{
 padding-left:10px;
 padding-right:10px;
}
.newsletter-logo {
 margin-bottom: 30px;
 text-align:left;
 padding-left:2px;
}
.sm-widget-campaign-monitor.text-center h1 {
 color: #e61739;
 font-size:30px;
}
.sm-widget-campaign-monitor.text-center h3{
 padding-left:10px;
 padding-right:10px;
 color:#fff;
 font-weight: 400;
 font-size:20px;
	margin-top:24px;
}
.sidebar .sm-widget-campaign-monitor{
 padding:13px 3px 14px 5px;
}
#newsletter-1 {
 padding: 15px;
}
.EMAIL-label{
display:none;
margin-bottom: 1.5em;
}
#newsletter-1 button{
margin: 0 auto;
font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
font-size: 19px;
height:45px;
line-height:47px;
	border-radius:0;
width:130px;
	background:#e61739;
}
.sidebar .sm-widget-campaign-monitor .edit-link{
display:none;
}
.sidebar .sm-widget-campaign-monitor .disclaimer, .sidebar .sm-widget-campaign-monitor .disclaimer a{

    color: #929497;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 11px !important;
}
.sidebar .sm-widget-campaign-monitor .disclaimer a:hover{
color:#e51937;
}
.EMAIL-label.yikes-mailchimp-field-required input::placeholder {

    font-weight: 400;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;

}
.sidebar .sm-widget-campaign-monitor .yikes-easy-mc-form input{
padding:8px 7px 5px;
font-weight: 400;
	margin-bottom:15px;
	color:#929497;
 border: 1px solid #fff !important;
border-radius: 0 !important;
}

.email-footer-box {
    display: flex;
	  position:relative;
}
.email-footer-box .edit-link {
    display: none !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 5px;
}
.spin.modal-content .EMAIL-label.yikes-mailchimp-field-required{
 padding: 47px 64px 25px !important;
}
.footer-logo{
 text-align:right;
}
.left-spin-img img {
width: 55px;
padding-top: 6px;
}
.email-footer-box #yikes-easy-mc-form-1-EMAIL, .email-footer-box .EMAIL-label.yikes-mailchimp-field-required {
    margin-bottom: 0;
}
.email-footer-box input {
    width: 214px !important;
    height: 30px;
	color:#b9b9b9;
	font-size:13px;
}
.email-footer-box {
    background: #000;
    padding: 3px 4px 7px 12px;
    margin-top: 36px;
    border: 1px solid #fff;
}
.email-footer-box input::placeholder {
    color: #b9b9b9;
}
.email-footer-box .yikes-easy-mc-error-message{
 position: absolute;
width:313px;
left: -2px;
bottom: 119px;
}
.email-footer-box .send-update-email{
 color:rgba(216,48,57,.87);
}
.sm-widget-campaign-monitor .yikes-easy-mc-success-message{
 background:#fff !important;
 color:#000 !important;
	opacity:1 !important;
	padding: 8px !important;
	font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
}
.bx-viewport {
    height: 506px !important;
}
a.read_more_bx{
 background: red;
 padding: 10px 10px;
}
.spin.modal-content .edit-link{
 display:none;
}
.email-footer-box button {
    height: 10px !important;
    line-height: 1 !important;
    margin-top: 10px !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 8px;
    margin-bottom: 0;
}
.spin.modal-content .disclaimer, .spin.modal-content .disclaimer a {
    text-align: center;
	color:#fff;
	margin: 25px 0;
	font-family:"Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:400;
}
.spin.modal-content #newsletter-1 button{
 height:auto;
 width:200px;
font-size:25px;
padding-top: 13px;
padding-top: 16px;
line-height: 30px;
}
.spin.modal-content .yikes-easy-mc-form input[type="email"]{
 font-size: 21px;
}
.modal-header .close{
 width: 25px !important;
font-size: 35px;
 background: #000;
 opacity: 1;
 color: #fff;
 position: absolute;
 right: 0;
 top: 0;
}
.spin.modal-content {
    background: url('https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/SPIN-SPOTIFY-Email-Pop_Up-1591038894.jpg')no-repeat center center/cover;
    width: 100%;
}
.spin-logo {
    width: 180px;
    margin: 0 auto;
}
.modal-header{
 border-bottom:0 !important;
}
div#myModal {
    top: 50px !important;
}

.brid-outstream {
    bottom: 110px!important;
}

#footer .container {
    background: #000 !important;
}
		</style>
	

        	<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	<script type="text/javascript" src="https://id.radinfluencer.com/uid.php?SITEID=1046&LICENSE=91546F0C41EE3F550C4E3254315671149175931B817D454E3C0A1130F48F6CCB"></script>

                  <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
          <script src="//widget.sellwild.com/spin/gatewayclassiccars-spin.js"></script>
        
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>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</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MKMBD9H');</script>
<!-- End Google Tag Manager -->

<script>
rhombusSiteId = 1116568;
rhombusOOPViewUrl = '%%VIEW_URL_UNESC%%';
if(window.frameElement !== null) {
    window.top['rhombusSiteId'] = rhombusSiteId;
    window.top['rhombusOOPViewUrl'] = rhombusOOPViewUrl;
}

(function() {
           var gads = window.top.document.createElement('script');
           gads.type = 'text/javascript';
           gads.id = 'rhscript';
           gads.src = 'https://cdn.rhombusads.com/js/rh.min.js';
           var node = window.top.document.getElementsByTagName('script')[0];
           node.parentNode.insertBefore(gads, node);
       })();
</script>

<script data-cfasync="false" type="text/javascript">
(function(w, d) {
var s = d.createElement('script');
s.src = '//cdn.adpushup.com/41159/adpushup.js';
s.type = 'text/javascript'; s.async = true;
(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
})

(window, document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1884860681608314');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1884860681608314&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

	<!-- Quantcast Tag -->
	<script type=“text/javascript”>
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement(‘script’);
	elem.src = (document.location.protocol == “https:” ? “https://secure” : “http://edge”) + “.quantserve.com/quant.js”;
	elem.async = true;
	elem.type = “text/javascript”;
	var scpt = document.getElementsByTagName(‘script’)[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	_qevents.push({
	qacct:“p-C_eu3rdPU2k53”
	});
	</script>
	<noscript>
	<div style=“display:none;“>
	<img src=“//pixel.quantserve.com/pixel/p-C_eu3rdPU2k53.gif” border=“0" height=“1” width=“1" alt=“Quantcast”/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->




<style>
#div-gpt-ad-1583264329801-0 {
	height: 586px !important;
}
#div-gpt-ad-1583264329801-0 > div {
	height: 586px !important;
}

#div-gpt-ad-1583264329801-0  iframe	 {
	height: 586px !important;
}

div#div-gpt-ad-1587150461408-0 {
    text-align: center;
    margin: 14px;
}


</style>

    </head>
    <body class="post-template-default single single-post postid-367654 single-format-image">

        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MKMBD9H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

                        <!-- Google Tag Manager -->
                <noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
                <script>
                    dataLayer = [{"postId":367654,"pagetype":"article-page","author":"Katherine Turman","category":"news","publishedDate":"2021030314","parentTag":"none","tags":"Wu-Tang Clan"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>
                <!-- End Google Tag Manager -->
                
                    <div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
    <div class="container">
        
        <div class="inner-nav-holder">

            

            <div class="collapse navbar-collapse">
                <ul class="main-nav nav navbar-nav">
                    
                                                                                                    <li class="logo">
                                <div class="navbar-header">
                                    <a href="/" class="navbar-brand" id="logo">
                                                                                    <img src="/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
                                                                            </a>
                                </div>
                            </li>
                                                        <li class="  ">
                                <a href="https://www.spin.com/news/"  >
                                    News
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/new-music/"  >
                                    New Music
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/tv/"  >
                                    Spin TV
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/livestream/"  >
                                    Livestream
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/features/"  >
                                    Features
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/lists/"  >
                                    Lists
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/archives/"  >
                                    The Archives
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spinmerchbooth.com/"  target="_blank">
                                    Shop
                                                                    </a>

                                
                            </li>

                        
                    
                </ul>
                <div class="social-and-search">
                    <div class="search">
                        <form role="search" action="/" method="GET" id="header-search">                            
                            <div class="query-holder">
                                <input type="text" name="s" placeholder="SEARCH" autocomplete="off">
                            </div>
                            <span class="search-submit"></span>
                        </form>
                    </div>
                </div>
            </div>
            
        </div>
    </div>
    <div class="social-block">
                    <ul class="social-links">
                                                                            <li>
                            <a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
                        </li>
                                                                                                                                                                                                                                <li>
                            <a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
                        </li>
                                                                </ul>
            </div>
</div>        
                
                                                    <div class="social-holder sticky-header">
                    <div class="social-icons">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-short-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-utm-source="share-email" data-text="Wu-Tang Clan to Release 36 Copies of New 400-Pound Photo Book" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-short-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-utm-source="share-fb" data-text="Wu-Tang Clan to Release 36 Copies of New 400-Pound Photo Book" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-short-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-utm-source="share-tw" data-text="Wu-Tang Clan to Release 36 Copies of New 400-Pound Photo Book" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-short-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-utm-source="share-red" data-text="Wu-Tang Clan to Release 36 Copies of New 400-Pound Photo Book" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
                    
        
                    <div class="container ad-container">
                  <div class="ad_desktop leaderboard">
    <!-- /21909597396/spin_top_728x90 -->
    <div class="proper-ad-unit">
        <div id="proper-ad-spin_main_leaderboard"> <script> propertag.cmd.push(function() { proper_display('spin_main_leaderboard'); }); </script> </div>
    </div>
  </div>
            </div>

            <div class="container ad-container">
                          <!-- /21909597396/spin_apester_1x1 -->
              <div id='div-gpt-ad-1592604005013-0' style='width: 1px; height: 1px;'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592604005013-0'); });
                </script>
              </div>
                					        			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			<div id="gpt-passback">
			  <script>
			    window.googletag = window.googletag || {cmd: []};
			    googletag.cmd.push(function() {
			    googletag.defineSlot('/21909597396/spin_outstream_1x1', [1, 1], 'gpt-passback').addService(googletag.pubads()).setTargeting('blockedlist', false );
          googletag.pubads().disableInitialLoad();
			    googletag.enableServices();
			    googletag.display('gpt-passback');
			    });
			  </script>
			</div>
					                                                  </div>
        
        
            <div class="container main-container">
        <div class="row">
            <div class="sidebar-bg"></div>
            <div class="col-sm-8 left-col">
                            
<div class="article-body" itemScope itemType="https://schema.org/Article">

        <div itemprop="publisher"  >
    <meta  content="Spin">
    <div itemprop="logo"  >
        <link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
        <meta itemprop="width" content="470">
        <meta itemprop="height" content="225">
    </div>
</div>
                    <div class="article-title">
        <h2 class="category">
                    <a href="https://www.spin.com/news/">
                News <span>\</span>
            </a>
            </h2>
    	<h1 itemprop="headline" class="title">
		Wu-Tang Clan to Release 36 Copies of New 400-Pound Photo Book
	</h1>
    <h2 class="subtitle"> Because of course </h2>
</div>        
                    <div class="author">
                                                                                        <span >
                                                    <a href="https://www.spin.com/author/katherine-turman/">Katherine Turman</a>
                                            </span>

                                                                        <span class="twitter">
                                <a href="//twitter.com/katherineturman" class="twitter-handle" target="blank">@katherineturman</a>
                            </span>
                                            
                    <span class="date"  content="2021-03-03T14:00:22+00:00"> | March 3, 2021 - 2:00 pm</span>
                
                                            </div>
        
                                    <div class="social-holder">
                    <div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-short-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-utm-source="share-email" data-text="Wu-Tang Clan to Release 36 Copies of New 400-Pound Photo Book" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-short-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-utm-source="share-fb" data-text="Wu-Tang Clan to Release 36 Copies of New 400-Pound Photo Book" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-short-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-utm-source="share-tw" data-text="Wu-Tang Clan to Release 36 Copies of New 400-Pound Photo Book" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-short-url="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" data-utm-source="share-red" data-text="Wu-Tang Clan to Release 36 Copies of New 400-Pound Photo Book" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
            
                            <div class="featured-embed-holder format-image">
                    			<div class="article-image-holder">
			    <div class="mainembed photoembed mainembed-full align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2017/08/GettyImages-166653561-1503631703-compressed.jpg" alt="Wu-Tang Clan" width="3000" height="1994">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> Frazer Harrison / Getty Images</div>
            </div>
            </div>

		</div>
	                </div>
                    
            <div class="article-content-holder">

            <link itemprop="mainEntityOfPage" href="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/">
            <meta itemprop="dateModified" content="2021-03-03T14:02:16+00:00">

            
                            <div itemprop="articleBody" class="single-content-holder">

                                        <div class="article-content clearfix">
                                                                                                                                                        <div id="modal-ready"><p><a href="http://spin.com/tag/wu-tang-clan" target="_blank" rel="noopener">Wu-Tang Clan</a>, the band that <a href="https://www.spin.com/2015/11/wu-tang-clan-secret-album-sold-private-buyer-millions-88-years/" target="_blank" rel="noopener">infamously</a> <a href="https://www.spin.com/2015/12/wu-tang-album-martin-shkreli-once-upon-a-time-in-shaolin-auction/" target="_blank" rel="noopener">auctioned</a> off the only copy in existence of their 2015 <i>Once Upon a Time in Shaolin</i> album, does not disappoint with another limited-edition release: a 400-pound photo book by limited to 36 copies. Titled <em>Wu-Tang Clan: Legacy</em>, it will feature over 300 pages of unreleased photos looking back at the group’s 27 years from photographers Danny Hastings, PROTIM PHOTO, Kyle Christie, Andy Cantillon as well as friends and family. All 36 copies will be signed by the group.</p>
<p>The book arrives in a steel sculpture (which you can see below) finished with matte black auto paint, designed by sculptor Gethin Jones, and influenced by ancient bronze ritual bowls of the Zhou Dynasty whose first ruler was King Wu-Wang.</p><div class="spin-main-content"></div>    <div class="brid-wrapper" style="margin: 0 auto; width: 480px;"><div id="Brid_10143537" class="brid" style="width:480; height:0;" > </div></div>
    <script type="text/javascript"> var _bp = _bp||[]; _bp.push({ "div": "Brid_10143537", "obj": {"id":"25115","width":"480","height":"270","playlist":"10315","inviewBottomOffset":"105px"} }); </script>
    <script type="text/javascript" async src="//services.brid.tv/player/build/brid.min.js"></script>
  
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2021/03/unnamed-1-1614781911-1280x960.jpg" alt="Wu-Tang Book" width="1280" height="960">
                    </div>
                    </div>

<p>The handmade book is bound and printed in Italy, with each chamber of the book dedicated to iconic moments from the hip hop crew.</p>
<p><span style="font-weight: 400;">“From conception to the present day, this is </span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">the story of the undisputed greatest Hip Hop group of all time being unveiled through rare and never before seen </span><span style="font-weight: 400;">photos,&#8221; Wu-Tang management CEO John “Mook” Gibbons said in a statement.</span></p>
<p>The group is billing the book as the &#8220;BIGGEST and RAREST&#8221; in hip hop history.</p>
<div class="oembed">
<blockquote class="twitter-tweet lazy-hidden" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Are you ready for the BIGGEST and RAREST book in hip hop history? <br />For more info go to &#8211; <a href="https://t.co/pjtoFXNxLZ">https://t.co/pjtoFXNxLZ</a><a href="https://twitter.com/hashtag/wutang?src=hash&amp;ref_src=twsrc%5Etfw">#wutang</a> <a href="https://twitter.com/hashtag/wutanglegacybook?src=hash&amp;ref_src=twsrc%5Etfw">#wutanglegacybook</a> <a href="https://twitter.com/hashtag/wuwednesday?src=hash&amp;ref_src=twsrc%5Etfw">#wuwednesday</a> <a href="https://t.co/CMSg11KT5N">pic.twitter.com/CMSg11KT5N</a></p>
<p>&mdash; Wu Tang Clan (@WuTangClan) <a href="https://twitter.com/WuTangClan/status/1367188026204504070?ref_src=twsrc%5Etfw">March 3, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>In 2020, Wu-Tang leader<a href="http://spin.com-RZA" target="_blank" rel="noopener"> RZA</a> wrote a<a href="https://www.spin.com/2020/08/rza-ice-cream-truck-jingle-good-humor/" target="_blank" rel="noopener"> theme song</a> for Good Humor ice cream to replace &#8220;Turkey in the Straw,&#8221; a jingle with a racist history. He was also nominated for a 2020 Emmy in the Outstanding Original Main Title Theme Music category for <em>Wu-Tang: An American Saga</em>.</p>
<p>Also last year, <a href="http://spin.com/tag/ghostface-killah" target="_blank" rel="noopener">Ghostface Killah</a>&#8217;s <em>Supreme Clientele</em> LP celebrated its 20th anniversary, which you can see <a href="https://www.spin.com/2020/02/plus-i-freak-a-lemon-pie-ghostface-killahs-supreme-clientele-turns-20/" target="_blank" rel="noopener">here</a>.</p>
    <div class="author-footer">
        <div class="inner">
            <div class="avatar">
                <a href="https://www.spin.com/author/katherine-turman/"><img alt='' src='https://secure.gravatar.com/avatar/cc051fb65a4bcd74b5806b1e1d2e5ce5?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc051fb65a4bcd74b5806b1e1d2e5ce5?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo'   /></a>
            </div>
            <div class="text">
                <div class="name">
                    <a href="https://www.spin.com/author/katherine-turman/">Katherine Turman</a>
                </div>
                <div class="list">
                    <ul>
                                                                            <li><a class="twitter" href="https://www.twitter.com/katherineturman">@katherineturman</a></li>
                                            </ul>
                </div>
            </div>
        </div>
    </div>
</div></p>
                                                    
                        
                                            </div>
                </div>
            
                            
                                    
                    
                    <div class="row tags-and-comments">
                <div class="col-sm-9">
                    <div itemprop="keywords" class="tags">
                                                    <strong>Tags:</strong>
                                                            <a href="https://www.spin.com/tag/wu-tang-clan/">Wu-Tang Clan</a>                                                                        </div>
                </div>

                                                            <div class="col-sm-3">
                            <div itemprop="comment" class="comments right">
                                <a href="https://www.spin.com/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/#respond" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="367654 https://www.spin.com/?p=367654"></span><span class="article-comment-bubble"></span></a>
                            </div>
                         </div>
                                                </div>
        
        
            </div>
    </div>

            <hr>
    
    
    
    
        <div class="link-exchanges">
        <div class="recommended-module ">
                <div class="title-holder">
        <h2>Recommended for you <span class="red">\</span></h2>
    </div>
            <div class="row">
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/03/johnny-cash-lou-reed-wu-tang-clan-festival-sets-available-to-stream-for-free/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
                                <img src="https://static.spin.com/files/2017/08/GettyImages-2578211-1502976752-191x127.jpg" width="191" height="127" alt="Johnny Cash, Lou Reed, Wu-Tang Clan Festival Sets Available to Stream for Free">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/03/johnny-cash-lou-reed-wu-tang-clan-festival-sets-available-to-stream-for-free/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="1">
                                <h3>
                                    Johnny Cash, Lou Reed, Wu-Tang Clan Festival Sets Available to Stream for Free
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2019/08/desert-daze-wu-tang-ween-devo-final-lineup/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
                                <img src="https://static.spin.com/files/2019/08/desert-daze-2019-wu-tang-clan-stereolab-ween-1565108861-191x127.jpg" width="191" height="127" alt="Desert Daze 2019 Lineup: Wu-Tang Clan, Devo, Ween, the Flaming Lips, and More">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2019/08/desert-daze-wu-tang-ween-devo-final-lineup/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="2">
                                <h3>
                                    Desert Daze 2019 Lineup: Wu-Tang Clan, Devo, Ween, the Flaming Lips, and More
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2019/07/wu-tang-clan-an-american-saga-teaser-watch/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
                                <img src="https://static.spin.com/files/2019/07/Screen-Shot-2019-07-03-at-11.31.05-AM-1562167935-191x127.png" width="191" height="127" alt="Watch a New Teaser For The Wu-Tang Clan Biopic <i>Wu-Tang: An American Saga</i>">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2019/07/wu-tang-clan-an-american-saga-teaser-watch/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="3">
                                <h3>
                                    Watch a New Teaser For The Wu-Tang Clan Biopic <i>Wu-Tang: An American Saga</i>
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2019/05/deleted-scene-wu-tang-clan-documentary-of-mics-and-men-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
                                <img src="https://static.spin.com/files/2019/05/GettyImages-456549748-1-1558709860-191x127.jpg" width="191" height="127" alt="Watch an Amusing Deleted Scene From the Wu-Tang Clan Documentary <i>Of Mics And Men</i>">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2019/05/deleted-scene-wu-tang-clan-documentary-of-mics-and-men-video/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="4">
                                <h3>
                                    Watch an Amusing Deleted Scene From the Wu-Tang Clan Documentary <i>Of Mics And Men</i>
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2019/05/wu-tang-clan-of-mics-and-men-documentary-review/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
                                <img src="https://static.spin.com/files/2019/05/GettyImages-166653561-1558032498-191x127.jpg" width="191" height="127" alt="<i>Wu-Tang Clan: Of Mics and Men</i> Shines a Light on the Essential Darkness Behind the Wu">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2019/05/wu-tang-clan-of-mics-and-men-documentary-review/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="5">
                                <h3>
                                    <i>Wu-Tang Clan: Of Mics and Men</i> Shines a Light on the Essential Darkness Behind the Wu
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2019/05/wu-tang-clan-of-mics-and-men-ep/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
                                <img src="https://static.spin.com/files/2019/05/GettyImages-1139381461-1557879272-191x127.jpg" width="191" height="127" alt="Wu-Tang Clan Announce New EP Inspired by Showtime Documentary">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2019/05/wu-tang-clan-of-mics-and-men-ep/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="6">
                                <h3>
                                    Wu-Tang Clan Announce New EP Inspired by Showtime Documentary
                                </h3>
                            </a>
                        </div>
                    </div>
                            </div>
        </div>
        <sellwild></sellwild>
    </div>



<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>




    
                </div>
            <div class="col-sm-4 sidebar">
                                    <div class="sidebar-module ">
	
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
                                                Reviews
                    
    <span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2021/02/glitterer-life-is-not-a-lession-album-review/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="1"
><img src="https://static.spin.com/files/2021/02/Glitterer-Life-Is-Not-A-Lesson-art-1614280042-145x145.jpg" alt="Glitterer’s <i>Life Is Not a Lesson </i> Is an Existential, Idiosyncratic Party"></a></div><div class="preview-holder"><a href="https://www.spin.com/2021/02/glitterer-life-is-not-a-lession-album-review/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="1"
>Glitterer’s <i>Life Is Not a Lesson </i> Is an Existential, Idiosyncratic Party</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2021/02/julien-baker-little-oblivions-album-review/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="2"
><img src="https://static.spin.com/files/2021/02/julien-baker-little-obvilions-1614200611-145x145.jpg" alt="Julien Baker Embraces the Darkness on <i>Little Oblivions</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2021/02/julien-baker-little-oblivions-album-review/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="2"
>Julien Baker Embraces the Darkness on <i>Little Oblivions</i></a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2021/02/slowtha-tyron-album-review/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="3"
><img src="https://static.spin.com/files/2021/02/s-umusic-c5651142-c764-4255-9593-4e91455052db-1612894215-145x145.jpeg" alt="On <i>TYRON</i>, slowthai Looks in a Cracked Mirror"></a></div><div class="preview-holder"><a href="https://www.spin.com/2021/02/slowtha-tyron-album-review/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="3"
>On <i>TYRON</i>, slowthai Looks in a Cracked Mirror</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2021/02/hayley-williams-flowers-for-vases-descansos-review/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="4"
><img src="https://static.spin.com/files/2021/02/descansos-resized-1612901523-145x145.jpg" alt="Hayley Williams’ <i>Flowers For Vases/Descansos</i> Is Her Saddest, Quietest Music Yet"></a></div><div class="preview-holder"><a href="https://www.spin.com/2021/02/hayley-williams-flowers-for-vases-descansos-review/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="4"
>Hayley Williams’ <i>Flowers For Vases/Descansos</i> Is Her Saddest, Quietest Music Yet</a></div><div class="overlay"></div></div></div></div></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><div class="proper-ad-unit" style="margin-bottom:20px">
			<div id="proper-ad-spin_main_side_1"> <script> propertag.cmd.push(function() { proper_display('spin_main_side_1'); }); </script> </div>
</div>

<div class="proper-ad-unit" style="margin-bottom:20px">
			<div id="proper-ad-spin_main_side_2"> <script> propertag.cmd.push(function() { proper_display('spin_main_side_2'); }); </script> </div>
</div>

<div class="proper-ad-unit ad-sticky">
    <div id="proper-ad-spin_main_sticky"> <script> propertag.cmd.push(function() { proper_display('spin_main_sticky'); }); </script> </div>
</div></div></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- apester -->
		<interaction data-token="5e6273f82684540da69093fc" data-context="true" data-tags="" data-fallback="true"></interaction>

</div></div><div id="custom_html-6" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
            googletag.defineSlot('/21909597396/spin_apester_1x1', [1, 1], 'div-gpt-ad-1592604005013-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
          });
 </script>
	<!-- /21909597396/spin_apester_1x1 -->
	<div id='div-gpt-ad-1592604005013-0' style='width: 1px; height: 1px;'>
										<script>
	                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592604005013-0'); });
	                </script>
	</div>

</div></div>
                            </div>
        </div>
    </div>



        
          <script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script>
        
    <div class="container footer-ad-holder">
        
    </div>

        <div id='div-gpt-ad-1587150461408-0'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587150461408-0'); });
            </script>
        </div>

	 <!-- /21909597396/spin_videoadhesion_1x1 -->
	<div id='div-gpt-ad-1588037514110-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037514110-0'); });
  	</script>
	</div>
	<!-- /21909597396/spin_bottomadhesion_1x1 -->
	<div id='div-gpt-ad-1588037669539-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037669539-0'); });
  	</script>
	</div>

	<!-- /21909597396/spin_brandreveal_1x1 -->
	<div id='div-gpt-ad-1588037638022-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037638022-0'); });
  	</script>
	</div>

                      <div style="margin: auto; display: flex; justify-content: center;">
            <!-- /21909597396/spin_HP_bottom_728x90 -->
        <div class="proper-ad-unit ad-sticky">
            <div id="proper-ad-spin_main_sticky"> <script> propertag.cmd.push(function() { proper_display('spin_main_sticky'); }); </script> </div>
        </div>
        
  </div>


<script defer src="https://ads.pro-market.net/ads/scripts/site-159245.js"></script>
            <div class="container" style="margin-top: 25px">
        <sellwild></sellwild>
      </div>
      
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">
                                        </div>
                    <div class="footer-logo">
                        <a href="/">
                                <img src="/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
                        </a>
                    </div>
                    <div class="email-footer-box">
                        <span class="left-spin-img">
                         <img src="https://static.spin.com/files/2020/05/footer-spin-logo-1589231776.png">
                        </span>
                        <span class="email-ft-input">
                        
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter Email Address"  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="16b8d523ac">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="5bb672f443">
				<input type="hidden" name="_wp_http_referer" value="/2021/03/wu-tang-clan-to-release-36-copies-of-new-400-pound-photo-book/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
                        </span>
                    </div>
                </div>
                <div class="left">
                                                                <ul class="social-links">
                                                                                                <li>
                                        <a href="https://www.facebook.com/spin" target="_blank">
                                            <div class="social-icon square facebook">
                                                <span class="icon-facebook"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.twitter.com/spin" target="_blank">
                                            <div class="social-icon square twitter">
                                                <span class="icon-twitter"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.instagram.com/spinmag" target="_blank">
                                            <div class="social-icon square instagram">
                                                <span class="icon-instagram"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                <li>
                                        <a href="https://www.youtube.com/user/spin/" target="_blank">
                                            <div class="social-icon square youtube">
                                                <span class="icon-youtube"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                    </ul>
                                            <div class="menu">
                                <a href="https://www.spin.com/news" alt="news">NEWS</a>
    <a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
    <a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
    <a href="https://www.spin.com/features" alt="features">FEATURES</a>
    <a href="https://www.spin.com/lists" alt="lists">LISTS</a>
    <a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
    <a href="https://www.spin.com/press" alt="press">PRESS</a>
    <a href="/cdn-cgi/l/email-protection#95e1fce5e6d5e6e5fcfbbbf6faf8" alt="contact us">CONTACT US</a>
                        </div>
                             A <a href="https://nextmanagementpartners.com/">Next Management Partners</a> brand.<br>
                             To contact us about advertising please email <strong>contact (at) spin.com</strong>

                    
                    <div class="comscore-header-links">
                                                    <a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
                            <a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">About Our Ads</a>
                            <a class="comscore--link" href="/terms" target="_blank">Terms Of Use</a>
                                            </div>
                </div>
            </div>
                   </div>
    </div>
</footer>        
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
     

        <script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>

        <div id="hidden_div" class="hidden"></div>

        <div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="wp-post-modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div>    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=0.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-util.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-embed.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","page_data":"367654","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"de9c197942","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.spin.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"367654"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=0.2.1'></script>


        

        <!-- /21909597396/social_embed_OOP -->
		<div id='div-gpt-ad-1583262325792-0'>
		<script>
	   	 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583262325792-0'); });
	  </script>
        

	</div>

    


    </body>
</html>
