<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Pete Townshend and Roger Daltrey Drag Each Other in New Interview | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?5297a5150ac77af0043d9085730f0232c6120be7" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=a804ed94b8d90848569358ad58494dd9" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<script type="text/javascript">
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-0019341.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":["1025146464321968_1025217830981498","1025146464321968_1190259334477346","1025146464321968_1190259421144004","1025146464321968_1190259521143994","1025146464321968_1190259611143985","1025146464321968_1190259674477312","1025146464321968_1190259771143969","1025146464321968_1190260544477225","1025146464321968_1190260781143868","1025146464321968_1190260947810518","1025146464321968_1190261064477173"]},"moat":true,"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Pete Townshend and Roger Daltrey share some spicy takes about each other in a new interview." />
<link rel="canonical" href="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" />
<meta property="og:title" content="It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" />
<meta property="og:image" content="https://static.spin.com/files/2019/11/GettyImages-824401138-1574797959-1024x738.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="738" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Pete Townshend and Roger Daltrey share some spicy takes about each other in a new interview." />
<meta property="article:published_time" content="2019-11-26T19:18:55Z" />
<meta property="article:modified_time" content="2019-11-26T19:21:41Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other" />
<meta name="twitter:description" content="Pete Townshend and Roger Daltrey share some spicy takes about each other in a new interview." />
<meta name="twitter:image" content="https://static.spin.com/files/2019/11/GettyImages-824401138-1574797959-1024x738.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2019/11/GettyImages-824401138-1574797959-1024x738.jpg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other Comments Feed" href="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=5297a5150ac77af0043d9085730f0232c6120be7' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=5297a5150ac77af0043d9085730f0232c6120be7' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=5297a5150ac77af0043d9085730f0232c6120be7' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The Amazon Music Boycott Is Growing' href='https://www.spin.com/2019/11/amazon-music-boycott-intersect-festival/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=347489' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2019%2F11%2Fthe-who-pete-townshend-roger-daltrey-feud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2019%2F11%2Fthe-who-pete-townshend-roger-daltrey-feud%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-347489 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":347489,"pagetype":"article-page","author":"Tosten Burks","category":"news","publishedDate":"2019112619","parentTag":"none","tags":"The Who"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>

</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
<li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
</li>
<li>
<a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-short-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-utm-source="share-email" data-text="It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-short-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-utm-source="share-fb" data-text="It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-short-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-utm-source="share-tw" data-text="It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-short-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-utm-source="share-red" data-text="It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='25' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Spin">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
<meta itemprop="width" content="470">
<meta itemprop="height" content="225">
</div>
</div>
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/news/">
News <span>\</span>
</a>
</h2>
<h1 itemprop="headline" class="title">
It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other
</h1>
<h2 class="subtitle"> </h2>
</div>
<div class="author">
<span itemprop="author"><a href="https://www.spin.com/author/tostenburks/">Tosten Burks</a></span>
<span class="date" itemprop="datePublished" content="2019-11-26T19:18:55+00:00">// November 26, 2019</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-short-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-utm-source="share-email" data-text="It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-short-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-utm-source="share-fb" data-text="It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-short-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-utm-source="share-tw" data-text="It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-short-url="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/" data-utm-source="share-red" data-text="It Seems Like Pete Townshend and Roger Daltrey Still Hate Each Other" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2019/11/GettyImages-824401138-1574797959-640x461.jpg" alt="the-who" width="640" height="461">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Ethan Miller/Getty Images</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.spin.com/2019/11/the-who-pete-townshend-roger-daltrey-feud/">
<meta itemprop="dateModified" content="2019-11-26T19:21:41+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p><a href="https://www.spin.com/tag/the-who/" target="_blank" rel="noopener noreferrer">The Who</a>&#8217;s first album in 13 years, <a href="https://www.spin.com/2019/09/the-who-new-album-ball-and-chain-single-listen/" target="_blank" rel="noopener noreferrer"><em>Who</em></a>, is out next month, and in honor of the occasion, <a href="https://www.rollingstone.com/music/music-features/who-new-album-new-tour-townshend-daltrey-913902/" target="_blank" rel="noopener noreferrer"><em>Rolling Stone</em></a> published a new profile of the band&#8217;s surviving members Pete Townshend and Roger Daltrey. The story begins with the historically <a href="https://www.vulture.com/2018/10/the-whos-roger-daltrey-almost-killed-pete-townshend.html" target="_blank" rel="noopener noreferrer">contentious</a> duo swearing that they&#8217;re friends.</p>
<p>&#8220;I used to say that I love him, but with my fingers crossed,” Townshend said of his bandmate. “Now, I like him too. I like all his eccentricities, his foibles, his self-obsession, and his singer thing. Everything about him.” Daltrey, in a separate interview, said, &#8220;I hope he realizes I care about him.&#8221;</p>
<p>The following quotes appear later in the article.</p>
<p><strong>Townshend on Daltrey&#8217;s stage presence:</strong> “If you watch Roger onstage, he goes through a lot of visual phases. Sometimes, he can’t stop himself looking over at me. It’s irritation. It’s irritation that I’m even there.”</p>
<p><strong>Daltrey on Townshend&#8217;s playing skills:</strong> &#8220;Pete doesn’t remember words much, and he doesn’t remember chord shapes, and he finds it hard to change the show on the road.”</p>
<p><strong>Townshend on Daltrey&#8217;s singing skills:</strong> &#8220;He becomes an actor. It’s almost like he’s a late-Fifties, early-Sixties Method actor, who when you say, ‘Here’s the script,’ he goes, ‘Oh, uh…’ and the directors go, ‘For fuck’s sake, just say the words.'&#8221;</p>
<p><strong>Daltrey on whether he deserved more writing credits throughout the band&#8217;s history:</strong> &#8220;I should have, but I can’t be bothered to make a fuss about it now. It’s fucking bollocks. If [Townshend] needs the money…”</p>
<p><strong>Daltrey on Townshend getting mad at venue security guards:</strong> “Usually, I’m the one Pete is mad at.&#8221;</p>
<p><strong>On the new album:</strong> &#8220;Daltrey and Townshend recorded it earlier this year in London and Los Angeles without ever being in the same room.&#8221;</p>
<p><strong>On the duo&#8217;s accommodations in Dallas:</strong> &#8220;Roger Daltrey, for reasons unknown, has checked out of the Ritz-Carlton and moved to another five-star place 100 yards away.&#8221;</p>
<p>These old men can&#8217;t stand each other.</p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/tostenburks/"><img alt='' src='https://secure.gravatar.com/avatar/bc9eb3e643d621a5d49bb31b5af97fc7?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc9eb3e643d621a5d49bb31b5af97fc7?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/tostenburks/">Tosten Burks</a>
</div>
<div class="list">
<ul>
<li><a class="twitter" href="https://www.twitter.com/tostenburks">@tostenburks</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/the-who/">the who</a> </div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/10/12-best-rock-star-cameos-on-the-simpsons/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2019/10/Homer-Freddie-Couch-Gag-1570737773-191x127.jpg" width="191" height="127" alt="12 Best Rock Star Cameos on <i>The Simpsons</i>">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/10/12-best-rock-star-cameos-on-the-simpsons/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
12 Best Rock Star Cameos on <i>The Simpsons</i>
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/10/best-rock-roll-television-moments/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2019/07/GettyImages-2835985-1562452371-191x127.jpg" width="191" height="127" alt="The 35 Greatest Rock and Roll TV Moments Before the &#8217;90s">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/10/best-rock-roll-television-moments/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
The 35 Greatest Rock and Roll TV Moments Before the &#8217;90s
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/10/the-who-all-this-music-must-fade/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2019/10/GettyImages-1061482346-1-1558100469-640x426-1570146109-191x127.jpg" width="191" height="127" alt="The Who&#8217;s New Song &#8220;All This Music Must Fade&#8221; Is About Copyright Lawsuits">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/10/the-who-all-this-music-must-fade/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
The Who&#8217;s New Song &#8220;All This Music Must Fade&#8221; Is About Copyright Lawsuits
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/09/the-who-new-album-ball-and-chain-single-listen/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2019/09/GettyImages-1174345440-1568380734-191x127.jpg" width="191" height="127" alt="The Who Detail New Album <i>Who</i>, Release &#8220;Ball and Chain&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/09/the-who-new-album-ball-and-chain-single-listen/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
The Who Detail New Album <i>Who</i>, Release &#8220;Ball and Chain&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/featured/parliament-funkadelic-george-clinton-october-1985-interview-the-atomic-dog/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2019/08/GettyImages-1077405878-1566759478-191x127.jpg" width="191" height="127" alt="Parliament-Funkadelic: Our 1985 Interview With George Clinton">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/featured/parliament-funkadelic-george-clinton-october-1985-interview-the-atomic-dog/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Parliament-Funkadelic: Our 1985 Interview With George Clinton
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/featured/keith-richards-the-rolling-stones-1985-cover-story-a-stone-unturned/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2019/05/GettyImages-635944061-1558982206-191x127.jpg" width="191" height="127" alt="Keith Richards: Our 1985 Cover Story, <i>A Stone Unturned</i>">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/featured/keith-richards-the-rolling-stones-1985-cover-story-a-stone-unturned/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Keith Richards: Our 1985 Cover Story, <i>A Stone Unturned</i>
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='30' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/11/leonard-cohen-thanks-for-the-dance-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2019/11/10-Album-Artwork-1574708302-145x145.jpeg" alt="Leonard Cohen’s ‘Thanks for the Dance’ Finds New Life After Death"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/11/leonard-cohen-thanks-for-the-dance-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Leonard Cohen’s ‘Thanks for the Dance’ Finds New Life After Death</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/11/coldplay-everyday-life-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2019/11/MUS000622854-1-1574446700-145x145.jpg" alt="Coldplay&#8217;s Adventurous <i>Everyday Life</i> Brings Them Gracefully Back Down to Earth"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/11/coldplay-everyday-life-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Coldplay&#8217;s Adventurous <i>Everyday Life</i> Brings Them Gracefully Back Down to Earth</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/10/smashing-pumpkins-pisces-iscariot-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2019/10/c992c84ce1794983ab0d0bfe25f06e1e-1570128247-145x145.jpg" alt="Smashing Pumpkins&#8217; <i>Pisces Iscariot</i> Is Thrill-Free for Casual Listeners"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/10/smashing-pumpkins-pisces-iscariot-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Smashing Pumpkins&#8217; <i>Pisces Iscariot</i> Is Thrill-Free for Casual Listeners</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/10/cranberries-no-need-to-argue-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2018/01/maxresdefault-1516128038-145x145.jpg" alt="The Cranberries&#8217; <i>No Need to Argue</i> Hits the G-Spot With a Few Songs"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/10/cranberries-no-need-to-argue-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">The Cranberries&#8217; <i>No Need to Argue</i> Hits the G-Spot With a Few Songs</a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='25' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/spin" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/spinmag" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
 <li>
<a href="https://www.youtube.com/user/spin/" target="_blank">
<div class="social-icon square youtube">
<span class="icon-youtube"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.spin.com/news" alt="news">NEWS</a>
<a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="https://www.spin.com/features" alt="features">FEATURES</a>
<a href="https://www.spin.com/lists" alt="lists">LISTS</a>
<a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#5c28352c2f1c2f2c3532723f3331" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads','header'],run:function(Ads,header){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=347489",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=the-who",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=70cb50c3",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();header.onFetchInitialBids(function(){Ads.autoDisplay();});}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=5297a5150ac77af0043d9085730f0232c6120be7' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=5297a5150ac77af0043d9085730f0232c6120be7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
</body>
</html>