<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Arcade Fire Mark 'Funeral' 15th Anniversary With Remastered "Rebellion (Lies)" Video | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?c57b3463ea30542685df66a9a296015d791fa9a6" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=4ff051dc652a40272ba3ebb2ad2c75cc" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<script type="text/javascript">
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1568299829310.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":["1025146464321968_1025217830981498","1025146464321968_1190259334477346","1025146464321968_1190259421144004","1025146464321968_1190259521143994","1025146464321968_1190259611143985","1025146464321968_1190259674477312","1025146464321968_1190259771143969","1025146464321968_1190260544477225","1025146464321968_1190260781143868","1025146464321968_1190260947810518","1025146464321968_1190261064477173"]},"moat":true,"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Arcade Fire is celebrating the 15th anniversary of their debut album 'Funeral' with a collection of new archival material." />
<link rel="canonical" href="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" />
<meta property="og:title" content="Arcade Fire Mark &#039;Funeral&#039; 15th Anniversary With Remastered &quot;Rebellion (Lies)&quot; Video" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" />
<meta property="og:image" content="https://static.spin.com/files/2019/09/GettyImages-86113820-1568389716-1024x585.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="585" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Arcade Fire is celebrating the 15th anniversary of their debut album &#039;Funeral&#039; with a collection of new archival material." />
<meta property="article:published_time" content="2019-09-13T12:01:02Z" />
<meta property="article:modified_time" content="2019-09-13T12:01:49Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Arcade Fire Mark &#039;Funeral&#039; 15th Anniversary With Remastered &quot;Rebellion (Lies)&quot; Video" />
<meta name="twitter:description" content="Arcade Fire is celebrating the 15th anniversary of their debut album &#039;Funeral&#039; with a collection of new archival material." />
<meta name="twitter:image" content="https://static.spin.com/files/2019/09/GettyImages-86113820-1568389716-1024x585.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2019/09/GettyImages-86113820-1568389716-1024x585.jpg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Arcade Fire Mark Funeral 15th Anniversary With Remastered &#8220;Rebellion (Lies)&#8221; Video Comments Feed" href="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=c57b3463ea30542685df66a9a296015d791fa9a6' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=c57b3463ea30542685df66a9a296015d791fa9a6' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=c57b3463ea30542685df66a9a296015d791fa9a6' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Perfume Genius Releases &#8220;Eye in the Wall,&#8221; Announces New Dance Piece' href='https://www.spin.com/2019/09/perfume-genius-eye-in-the-wall-the-sun-still-burns-here-listen/' />
<link rel='next' title='Ice-T Releases Video for &#8220;Too Old For The Dumb Shit&#8221;' href='https://www.spin.com/2019/09/ice-t-too-old-for-the-dumb-shit-video/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=343133' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2019%2F09%2Farcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2019%2F09%2Farcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-343133 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":343133,"pagetype":"article-page","author":"Rob Arcand","category":"news","publishedDate":"2019091312","parentTag":"none","tags":"Arcade Fire"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
 <a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
<li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
</li>
<li>
<a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-short-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-utm-source="share-email" data-text="Arcade Fire Mark &lt;i&gt;Funeral&lt;/i&gt; 15th Anniversary With Remastered &quot;Rebellion (Lies)&quot; Video" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-short-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-utm-source="share-fb" data-text="Arcade Fire Mark &lt;i&gt;Funeral&lt;/i&gt; 15th Anniversary With Remastered &quot;Rebellion (Lies)&quot; Video" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-short-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-utm-source="share-tw" data-text="Arcade Fire Mark &lt;i&gt;Funeral&lt;/i&gt; 15th Anniversary With Remastered &quot;Rebellion (Lies)&quot; Video" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-short-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-utm-source="share-red" data-text="Arcade Fire Mark &lt;i&gt;Funeral&lt;/i&gt; 15th Anniversary With Remastered &quot;Rebellion (Lies)&quot; Video" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='25' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Spin">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
<meta itemprop="width" content="470">
<meta itemprop="height" content="225">
</div>
</div>
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/news/">
News <span>\</span>
</a>
</h2>
<h1 itemprop="headline" class="title">
Arcade Fire Mark <i>Funeral</i> 15th Anniversary With Remastered &#8220;Rebellion (Lies)&#8221; Video
</h1>
<h2 class="subtitle"> </h2>
</div>
<div class="author">
<span itemprop="author"><a href="https://www.spin.com/author/rob_arcand/">Rob Arcand</a></span>
<span class="date" itemprop="datePublished" content="2019-09-13T12:01:02+00:00">// September 13, 2019</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
 <div class="email sharrre" data-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-short-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-utm-source="share-email" data-text="Arcade Fire Mark &lt;i&gt;Funeral&lt;/i&gt; 15th Anniversary With Remastered &quot;Rebellion (Lies)&quot; Video" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-short-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-utm-source="share-fb" data-text="Arcade Fire Mark &lt;i&gt;Funeral&lt;/i&gt; 15th Anniversary With Remastered &quot;Rebellion (Lies)&quot; Video" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-short-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-utm-source="share-tw" data-text="Arcade Fire Mark &lt;i&gt;Funeral&lt;/i&gt; 15th Anniversary With Remastered &quot;Rebellion (Lies)&quot; Video" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-short-url="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/" data-utm-source="share-red" data-text="Arcade Fire Mark &lt;i&gt;Funeral&lt;/i&gt; 15th Anniversary With Remastered &quot;Rebellion (Lies)&quot; Video" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2019/09/GettyImages-86113820-1568389716-640x366.jpg" alt="Photo of ARCADE FIRE" width="640" height="366">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Wendy Redfern/Redferns</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.spin.com/2019/09/arcade-fire-mark-funeral-15th-anniversary-with-remastered-rebellion-lies-video/">
<meta itemprop="dateModified" content="2019-09-13T12:01:49+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p><a href="http://spin.com/tag/Arcade-Fire/" target="_blank" rel="noopener noreferrer">Arcade Fire</a>&#8217;s landmark debut album <a href="https://www.spin.com/2014/07/merge-records-25-anniversary-timeline-superchunk/140723-funeral/" target="_blank" rel="noopener noreferrer"><i>Funeral</i></a><i> </i>celebrates its 15th anniversary tomorrow, and to mark the occasion, the band is releasing a collection of new archival material tied to the release. Today, they&#8217;ve shared a new remastered version of their music video for &#8220;<a href="https://www.spin.com/2017/01/watch-arcade-fire-perform-the-suburbs-and-rebellion-lies-in-clips-from-new-concert-film/" target="_blank" rel="noopener noreferrer">Rebellion (Lies)</a>,&#8221; the ninth track from the album.</p>
<p>&#8220;The &#8216;Rebellion&#8217; video is the first video we made as a band, filmed in the months before the release of <i>Funeral</i>,&#8221; the Canadian group captioned on <a href="https://www.instagram.com/p/B2UgEE9Hy9s/" target="_blank" rel="noopener noreferrer">Instagram</a>. &#8220;Our friend Josh Deu, who used to play in Arcade Fire, did the visual effects on the video. Somehow along the way the wrong version got uploaded and the official video only existed in a degraded form. We are happy that he was able to redo the hand drawn effects for this restoration. Enjoy the band as the babies we were!&#8221;</p>
<p><i>Funeral</i> was officially released on September 14, 2004. The band is also planning to unveil previously-unseen archival material including photos, videos of live performances, and a new commemorative visual experience exclusively available on Spotify. Check out their new remastered video for &#8220;Rebellion (Lies)&#8221; below.</p>
<div class="oembed"><iframe width="600" height="338" data-src="https://www.youtube.com/embed/8vN2vqaEBhM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B2PM8LdpN-B/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"></div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/B2PM8LdpN-B/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">It’s the 15th anniversary of Funeral. A lot of hard work, but also countless joy and fun with Arcade Fire. Feel very lucky to have had the chance to make a record that still holds up pretty damn well! &#8211; Win #Funeral15</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/arcadefire/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> Arcade Fire</a> (@arcadefire) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-09-10T16:33:13+00:00">Sep 10, 2019 at 9:33am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/rob_arcand/"><img alt='' src='https://secure.gravatar.com/avatar/a1f290e88fffc864bf313166a6bb0ffd?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1f290e88fffc864bf313166a6bb0ffd?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/rob_arcand/">Rob Arcand</a>
</div>
<div class="list">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/arcade-fire/">Arcade Fire</a> </div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/featured/arcade-fire-funeral-january-2006-interview/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2019/09/GettyImages-86113820-1-1568477890-191x127.jpg" width="191" height="127" alt="Arcade Fire: Our 2006 Interview">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/featured/arcade-fire-funeral-january-2006-interview/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Arcade Fire: Our 2006 Interview
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/03/arcade-fire-dumbo-baby-mine/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2019/03/GettyImages-579178806-1552315925-191x127.jpg" width="191" height="127" alt="Hear Arcade Fire&#8217;s Cover of <i>Dumbo</i>&#8217;s &#8220;Baby Mine&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/03/arcade-fire-dumbo-baby-mine/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Hear Arcade Fire&#8217;s Cover of <i>Dumbo</i>&#8217;s &#8220;Baby Mine&#8221;
</h3>
</a>
 </div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/03/dumbo-trailer-baby-mine-arcade-fire/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2019/03/dumbo-arcade-fire-teaser-1551717970-191x127.jpg" width="191" height="127" alt="<i>Dumbo</i> Teaser Trailer Features Arcade Fire&#8217;s Cover of &#8220;Baby Mine&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/03/dumbo-trailer-baby-mine-arcade-fire/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
<i>Dumbo</i> Teaser Trailer Features Arcade Fire&#8217;s Cover of &#8220;Baby Mine&#8221;
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/01/arcade-fire-destroyer-u-s-girls-more-sign-open-letter-in-solidarity-with-indigenous-protestors/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2019/01/Untitled-collage-1548094433-191x127.jpg" width="191" height="127" alt="Arcade Fire, Destroyer, U.S. Girls, More Sign Open Letter in Solidarity With Indigenous Protestors">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/01/arcade-fire-destroyer-u-s-girls-more-sign-open-letter-in-solidarity-with-indigenous-protestors/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Arcade Fire, Destroyer, U.S. Girls, More Sign Open Letter in Solidarity With Indigenous Protestors
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/09/arcade-fire-peter-pan-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2018/09/GettyImages-937982158-1537461679-191x127.jpg" width="191" height="127" alt="Watch Arcade Fire&#8217;s Video For &#8220;Peter Pan&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/09/arcade-fire-peter-pan-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Watch Arcade Fire&#8217;s Video For &#8220;Peter Pan&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
 <div class="image-holder">
<a href="https://www.spin.com/2018/07/arcade-fire-half-light-i-live-first-time/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2018/07/arcade-fire-1531500935-191x127.jpg" width="191" height="127" alt="Watch Arcade Fire Play “Half Light I” Live For The First Time">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/07/arcade-fire-half-light-i-live-first-time/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Watch Arcade Fire Play “Half Light I” Live For The First Time
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='30' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/09/the-magnetic-fields-69-love-songs-review-1999/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2019/09/419yxoeIvEL-1567893773-145x145.jpg" alt="The Magnetic Fields’ <i>69 Love Songs</i>: The 1999 SPIN Review"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/09/the-magnetic-fields-69-love-songs-review-1999/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">The Magnetic Fields’ <i>69 Love Songs</i>: The 1999 SPIN Review</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/09/lana-del-rey-norman-fucking-rockwell-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2019/09/Screen-Shot-2019-09-05-at-3.47.48-PM-1567712886-145x145.png" alt="Lana Del Rey&#8217;s <i>Norman Fucking Rockwell!</i> Isn&#8217;t Afraid to Go Where Other Pop Stars Won&#8217;t"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/09/lana-del-rey-norman-fucking-rockwell-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Lana Del Rey&#8217;s <i>Norman Fucking Rockwell!</i> Isn&#8217;t Afraid to Go Where Other Pop Stars Won&#8217;t</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/08/taylor-swift-lover-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2019/08/Screen-Shot-2019-08-26-at-4.21.23-PM-1566851045-145x145.png" alt="Taylor Swift&#8217;s <i>Lover</i> Shines in Its Quietest Moments"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/08/taylor-swift-lover-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Taylor Swift&#8217;s <i>Lover</i> Shines in Its Quietest Moments</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/08/quality-control-control-the-streets-volume-2-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2019/08/Screen-Shot-2019-08-21-at-3.47.16-PM-1566416895-145x145.png" alt="Quality Control&#8217;s <i>Control the Streets, Volume 2</i> is the Sound of Now, For Better or Worse"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/08/quality-control-control-the-streets-volume-2-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Quality Control&#8217;s <i>Control the Streets, Volume 2</i> is the Sound of Now, For Better or Worse</a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='25' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/spin" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/spinmag" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/spin/" target="_blank">
<div class="social-icon square youtube">
<span class="icon-youtube"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.spin.com/news" alt="news">NEWS</a>
<a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="https://www.spin.com/features" alt="features">FEATURES</a>
<a href="https://www.spin.com/lists" alt="lists">LISTS</a>
<a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#89fde0f9fac9faf9e0e7a7eae6e4" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads','header'],run:function(Ads,header){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=343133",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=videos",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=arcade-fire",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=cdbd7b3f",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();header.onFetchInitialBids(function(){Ads.autoDisplay();});}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=c57b3463ea30542685df66a9a296015d791fa9a6' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=c57b3463ea30542685df66a9a296015d791fa9a6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
</body>
</html>