<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Silk City "Loud" ft. Desiigner & GoldLink | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?01ef0addb645a99959fe9f2466c27e193fa9e91c" type="text/css" media="screen" />

<script>
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1528900341962.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script type="text/javascript">
    (function(){
    	window.moatYieldReady = function() {
    		window.moatPrebidApi.setMoatTargetingForAllSlots();
    	};

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var OX_dfp_ads = [
                            ['/6419/spin/article_page/leaderboard_bottom_lazy', ['728x90','970x250','970x90'], 'leaderboard_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/leaderboard_top', ['728x90','970x250','970x90'], 'leaderboard_top_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_bottom_lazy', ['300x250','300x600'], 'medrec_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_top', ['300x250','300x600'], 'medrec_top_1', {"pos":[""], "pagetype": [""]}],
                        ];
        </script><script>
            // add oxDone, this is added again in Clarity but if OX managed to come back between now and header.run we would miss it
            window.oxDone = function() { 
                CLARITY.push({
                    use: ['header', 'logger'],
                    run: function(header, logger) {
                        try {
                            logger.log("Setting OX targeting from template Clarity push", "header");
                            header.partners.openx.setTargeting();
                        } catch (e) {
                            logger.log("header.oxSetTargeting failed with error : " + e,"error");
                        }
                    }
                });
            };
            // Inject OpenX script tag
            (function() {
                    var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';
                    var node = document.getElementsByTagName('script')[0];
                        node.parentNode.appendChild(s);
                })();
            // Tell Clarity not to load OpenX
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('openx');
                }
            });
        </script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],,                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],,                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],,                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"openx":{"network_code":"6419-SPIN","positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Diplo and Mark Ronson have released &quot;Loud,&quot; the third song from their Silk City collaborative project." />
<link rel="canonical" href="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" />
<meta property="og:title" content="Silk City &quot;Loud&quot; ft. Desiigner &amp; GoldLink" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" />
<meta property="og:image" content="https://static.spin.com/files/2018/08/silk-city-loud-ft-desiigner-goldlink-1533231058-compressed.png" />
<meta property="og:image:width" content="766" />
<meta property="og:image:height" content="762" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Diplo and Mark Ronson have released &quot;Loud,&quot; the third song from their Silk City collaborative project." />
<meta property="article:published_time" content="2018-08-02T13:35:10Z" />
<meta property="article:modified_time" content="2018-08-02T13:35:10Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Silk City &quot;Loud&quot; ft. Desiigner &amp; GoldLink" />
<meta name="twitter:description" content="Diplo and Mark Ronson have released &quot;Loud,&quot; the third song from their Silk City collaborative project." />
<meta name="twitter:image" content="https://static.spin.com/files/2018/08/silk-city-loud-ft-desiigner-goldlink-1533231058-compressed.png" />
<meta itemprop="image" content="https://static.spin.com/files/2018/08/silk-city-loud-ft-desiigner-goldlink-1533231058-compressed.png" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Silk City – &#8220;Loud&#8221; (ft. Desiigner &#038; GoldLink) Comments Feed" href="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Hear St. Vincent&#8217;s Remix of Maroon 5 and Cardi B&#8217;s &#8220;Girls Like You&#8221;' href='https://www.spin.com/2018/08/st-vincent-maroon-5-cardi-b-girls-like-you-remix/' />
<link rel='next' title='Even Billy Corgan Is Having Fun on Smashing Pumpkins&#8217; Reunion Tour' href='https://www.spin.com/2018/08/smashing-pumpkins-reunion-review-madison-square-garden/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=299567' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F08%2Fsilk-city-loud-ft-desiigner-goldlink%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F08%2Fsilk-city-loud-ft-desiigner-goldlink%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-299567 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":299567,"pagetype":"article-page","author":"Anna Gaca","category":"new music","publishedDate":"2018080213","parentTag":"none","tags":"Desiigner, Diplo, GoldLink, Mark Ronson, Silk City"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
<li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="https://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-short-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-utm-source="share-email" data-text="Silk City – &quot;Loud&quot; (ft. Desiigner &amp; GoldLink)" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-short-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-utm-source="share-fb" data-text="Silk City – &quot;Loud&quot; (ft. Desiigner &amp; GoldLink)" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-short-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-utm-source="share-tw" data-text="Silk City – &quot;Loud&quot; (ft. Desiigner &amp; GoldLink)" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-short-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-utm-source="share-red" data-text="Silk City – &quot;Loud&quot; (ft. Desiigner &amp; GoldLink)" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Spin">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
<meta itemprop="width" content="470">
<meta itemprop="height" content="225">
</div>
</div>
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/new-music/">
New Music <span>\</span>
</a>
</h2>
<h1 itemprop="headline" class="title">
Silk City – &#8220;Loud&#8221; (ft. Desiigner &#038; GoldLink)
</h1>
<h2 class="subtitle"> </h2>
</div>
<div class="author">
<span itemprop="author"><a href="https://www.spin.com/author/anna-gaca/">Anna Gaca</a></span>
<span class="date" itemprop="datePublished" content="2018-08-02T13:35:10+00:00">// August 2, 2018</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-short-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-utm-source="share-email" data-text="Silk City – &quot;Loud&quot; (ft. Desiigner &amp; GoldLink)" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-short-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-utm-source="share-fb" data-text="Silk City – &quot;Loud&quot; (ft. Desiigner &amp; GoldLink)" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-short-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-utm-source="share-tw" data-text="Silk City – &quot;Loud&quot; (ft. Desiigner &amp; GoldLink)" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-short-url="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/" data-utm-source="share-red" data-text="Silk City – &quot;Loud&quot; (ft. Desiigner &amp; GoldLink)" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2018/08/silk-city-loud-ft-desiigner-goldlink-1533231058-640x637.png" alt="silk-city-loud-ft-desiigner-goldlink-1533231058" width="640" height="637">
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.spin.com/2018/08/silk-city-loud-ft-desiigner-goldlink/">
<meta itemprop="dateModified" content="2018-08-02T13:35:10+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
 <p><a href="https://www.spin.com/tag/diplo" target="_blank" rel="noopener noreferrer">Diplo</a> and <a href="https://www.spin.com/tag/mark-ronson" target="_blank" rel="noopener noreferrer">Mark Ronson</a> have released &#8220;Loud,&#8221; the third song from their <a href="https://www.spin.com/tag/silk-city" target="_blank" rel="noopener noreferrer">Silk City</a> collaborative project. It&#8217;s a warm, wobbly romp featuring rappers <a href="https://www.spin.com/tag/goldlink" target="_blank" rel="noopener noreferrer">GoldLink</a> (who handles verses) and <a href="https://www.spin.com/tag/desiigner" target="_blank" rel="noopener noreferrer">Desiigner</a> (on the hook). Speaking <a href="https://itunes.apple.com/us/post/sa.efc122d0-9667-11e8-b14f-d0fb3a6fc3dd?app=music&amp;ign-itsct=be1_con_zan&amp;ign-itscg=30302" target="_blank" rel="noopener noreferrer">to Zane Lowe</a>, Diplo said &#8220;Loud&#8221; began as &#8220;a hip hop beat&#8221; to which he added Desiigner&#8217;s vocals &#8220;almost a year ago,&#8221; before continuing to work on the demo with Ronson and eventually recruiting GoldLink. &#8220;It&#8217;s actually the first idea we had together,&#8221; Diplo said of the track. &#8220;Mark just loved the idea of like the fusion of house and hip hop.&#8221;</p>
<p>&#8220;Loud&#8221; follows up previous Silk City singles <a href="https://www.spin.com/2018/05/silk-city-diplo-mark-ronson-only-can-get-better-stream/" target="_blank" rel="noopener noreferrer">&#8220;Only Can Get Better&#8221;</a> and <a href="https://www.spin.com/2018/07/silk-city-diplo-mark-ronson-feel-about-you-listen/" target="_blank" rel="noopener noreferrer">&#8220;Feel About You.&#8221;</a> Silk City are already teasing another new track, &#8220;Electricity,&#8221; which features <a href="https://www.spin.com/tag/dua-lipa" target="_blank" rel="noopener noreferrer">Dua Lipa</a>. It&#8217;s &#8220;a belter,&#8221; Ronson told Britain&#8217;s <em><a href="https://www.thetimes.co.uk/article/mark-ronson-big-brother-therapist-editor-sounding-board-all-of-this-is-in-my-toolkit-89m8qw93r" target="_blank" rel="noopener noreferrer">The Times</a></em> last month, and overnight Lipa revealed to <a href="https://www.instagram.com/p/Bl9mPp3lClJ/?taken-by=dualipa" target="_blank" rel="noopener noreferrer">Instagram followers</a> that they&#8217;ll &#8220;meet her&#8221;—meaning the song–&#8221;soon enough.&#8221; Meanwhile, listen to &#8220;Loud&#8221; below.<br />
<iframe src="https://open.spotify.com/embed/album/4esQRJHaiTQycN77tdw8fZ" width="100%" height="80" frameborder="0"></iframe></p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/anna-gaca/"><img src="https://static.spin.com/files/2016/02/anna-headshot-60x60.png" class="attachment-article/nav-thumb size-article/nav-thumb" alt="" srcset="https://static.spin.com/files/2016/02/anna-headshot-60x60.png 60w, https://static.spin.com/files/2016/02/anna-headshot-160x160.png 160w, https://static.spin.com/files/2016/02/anna-headshot-300x300.png 300w, https://static.spin.com/files/2016/02/anna-headshot-800x800.png 800w, https://static.spin.com/files/2016/02/anna-headshot.png 1000w, https://static.spin.com/files/2016/02/anna-headshot-426x426.png 426w, https://static.spin.com/files/2016/02/anna-headshot-768x768.png 768w, https://static.spin.com/files/2016/02/anna-headshot-435x435.png 435w, https://static.spin.com/files/2016/02/anna-headshot-30x30.png 30w, https://static.spin.com/files/2016/02/anna-headshot-140x140.png 140w, https://static.spin.com/files/2016/02/anna-headshot-560x560.png 560w, https://static.spin.com/files/2016/02/anna-headshot-640x640.png 640w, https://static.spin.com/files/2016/02/anna-headshot-320x320.png 320w, https://static.spin.com/files/2016/02/anna-headshot-145x145.png 145w, https://static.spin.com/files/2016/02/anna-headshot-150x150.png 150w, https://static.spin.com/files/2016/02/anna-headshot-360x360.png 360w, https://static.spin.com/files/2016/02/anna-headshot-117x117.png 117w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/anna-gaca/">Anna Gaca</a>
</div>
<div class="list">
<ul>
<li><a class="twitter" href="https://www.twitter.com/tweeasfuck">@tweeasfuck</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/desiigner/">desiigner</a>, <a href="https://www.spin.com/tag/diplo/">diplo</a>, <a href="https://www.spin.com/tag/goldlink/">GoldLink</a>, <a href="https://www.spin.com/tag/mark-ronson/">Mark Ronson</a>, <a href="https://www.spin.com/tag/silk-city/">silk city</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="299567 https://www.spin.com/?p=299567"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/07/santigold-new-album-gold-fire-sessions-stream-spotify-apple/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2018/07/unnamed-1-1532628090-191x127.png" width="191" height="127" alt="Stream Santigold&#8217;s New Album <i> I Don’t Want: The Gold Fire Sessions</i>">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/07/santigold-new-album-gold-fire-sessions-stream-spotify-apple/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Stream Santigold&#8217;s New Album <i> I Don’t Want: The Gold Fire Sessions</i>
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/07/silk-city-diplo-mark-ronson-feel-about-you-listen/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2018/07/GettyImages-927334932-1532102752-191x127.jpg" width="191" height="127" alt="Silk City (Diplo &#038; Mark Ronson) &#8211; &#8220;Feel About You&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/07/silk-city-diplo-mark-ronson-feel-about-you-listen/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Silk City (Diplo &#038; Mark Ronson) &#8211; &#8220;Feel About You&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/07/diplo-florida-to-california-documentary-watch/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2018/07/GettyImages-966542322-1530718745-191x127.jpg" width="191" height="127" alt="Watch Diplo&#8217;s New Mini-Doc <i>Florida to California</i>">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/07/diplo-florida-to-california-documentary-watch/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Watch Diplo&#8217;s New Mini-Doc <i>Florida to California</i>
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/06/silk-city-only-can-get-better-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2018/06/silkcity-1530050563-191x127.jpg" width="191" height="127" alt="Video: Silk City (Diplo &#038; Mark Ronson) – “Only Can Get Better”">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/06/silk-city-only-can-get-better-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Video: Silk City (Diplo &#038; Mark Ronson) – “Only Can Get Better”
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
 <a href="https://www.spin.com/2018/06/goldlink-got-friends-ft-miguel/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2018/06/GettyImages-672045042-1528924631-191x127.jpg" width="191" height="127" alt="GoldLink – &#8220;Got Friends&#8221; (ft. Miguel)">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/06/goldlink-got-friends-ft-miguel/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
GoldLink – &#8220;Got Friends&#8221; (ft. Miguel)
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/06/diplo-vs-zedd-beef/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2018/06/diplo-vs-zedd-beef-1528817860-191x127.jpg" width="191" height="127" alt="We Can&#8217;t Wait for This EDM Beef to Drop">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/06/diplo-vs-zedd-beef/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
We Can&#8217;t Wait for This EDM Beef to Drop
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/08/the-internet-hive-mind-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2018/07/internt-1532035011-640x6401-1532711336-145x145.jpg" alt="The Internet Are Thinking Bigger Than Ever on <i>Hive Mind</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/08/the-internet-hive-mind-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">The Internet Are Thinking Bigger Than Ever on <i>Hive Mind</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/07/deafheaven-ordinary-corrupt-human-love-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2018/07/unnamed-1532381418-145x145.jpg" alt="Deafheaven&#8217;s <i>Ordinary Corrupt Human Love</i> Is Their Most Expansive Album Yet"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/07/deafheaven-ordinary-corrupt-human-love-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Deafheaven&#8217;s <i>Ordinary Corrupt Human Love</i> Is Their Most Expansive Album Yet</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/07/dirty-projectors-lamp-lit-prose-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2018/07/dirty-projectors-lamp-lit-prose-review-1532115742-145x145.jpg" alt="Dirty Projectors Try Too Hard to Sound Carefree on <i>Lamp Lit Prose</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/07/dirty-projectors-lamp-lit-prose-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Dirty Projectors Try Too Hard to Sound Carefree on <i>Lamp Lit Prose</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/07/years-years-tentative-palo-santo-is-an-unsatisfying-follow-up/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2018/07/years-years-palo-santo-review-1531326539-145x145.jpg" alt="Years &#038; Years&#8217; Tentative <i>Palo Santo</i> Is an Unsatisfying Follow-Up"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/07/years-years-tentative-palo-santo-is-an-unsatisfying-follow-up/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Years &#038; Years&#8217; Tentative <i>Palo Santo</i> Is an Unsatisfying Follow-Up</a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/punk-talks-pinegrove-controversy/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2018/04/punk-talks-pinegrove-1524260896-313x209.jpg" width="313" height="209" alt="Punk Talks Controversy: Pinegrove, a Mishandled Allegation, and Finding a Path Forward">
</div>
<div class="title">
<div>Punk Talks Controversy: Pinegrove, a Mishandled Allegation, and Finding a Path Forward</div>
</div>
</div>
</a>
<a href="/featured/the-mtv-news-experiment/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/06/MTV_revise2-1498774758-313x209.jpg" width="313" height="209" alt="MTV News: The Good, the Bad, and the Contradictions of an Ill-Fated Experiment">
</div>
<div class="title">
<div>MTV News: The Good, the Bad, and the Contradictions of an Ill-Fated Experiment</div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
</div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
 </div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.spin.com/news" alt="news">NEWS</a>
<a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="https://www.spin.com/features" alt="features">FEATURES</a>
<a href="https://www.spin.com/lists" alt="lists">LISTS</a>
<a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#790d10090a390a091017571a1614" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2018/08/silk-city-loud-ft-desiigner-goldlink/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2018/08/silk-city-loud-ft-desiigner-goldlink/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore'],run:function(Ads,Header,__){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=299567",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=new-music",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=desiigner,diplo,goldlink,mark-ronson,silk-city",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=a7996d3d",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"299567 https:\/\/www.spin.com\/?p=299567","disqusShortname":"spinmedia","disqusTitle":"Silk City \u2013 \u201cLoud\u201d (ft. Desiigner & GoldLink)","disqusUrl":"https:\/\/www.spin.com\/2018\/08\/silk-city-loud-ft-desiigner-goldlink\/","options":{"manualSync":"1"},"postId":"299567"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=01ef0addb645a99959fe9f2466c27e193fa9e91c'></script>
</body>
</html>