<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Review: Kelela - 'Take Me Apart' | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?49d62bf57431e7d8616fdf2f65a267b550bf8231" type="text/css" media="screen" />

<script type="text/javascript">
        clarityPageData = {"site_code":"spin","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',slotName:'/6419/spin/article_page/leaderboard_top',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',slotName:'/6419/spin/article_page/leaderboard_bottom_lazy',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',slotName:'/6419/spin/article_page/medrec_top',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',slotName:'/6419/spin/article_page/medrec_bottom_lazy',sizes:[[300,250],[300,600]]}];</script>
<script>var rubicon_ads=[['/6419/spin/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/spin/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/spin/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/spin/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Though Kelela’s art proudly exists left-of-center, she’s never come off like a peculiarity or a novelty. Her influences—underground bass, turn-of-the-millennium" />
<meta name="keywords" content="kelela" />
<link rel="canonical" href="https://www.spin.com/2017/10/kelela-take-me-apart-review/" />
<meta property="og:title" content="Review: Kelela - &#039;Take Me Apart&#039;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2017/10/kelela-take-me-apart-review/" />
<meta property="og:image" content="https://static.spin.com/files/2017/10/kelela-copy-1507314674-1000x1000.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Though Kelela’s art proudly exists left-of-center, she’s never come off like a peculiarity or a novelty. Her influences—underground bass, turn-of-the-millennium R&amp;B, post-dubstep chaos—meld with her sinuous, jazz-inflected vocals into a new kind of emotional language. The aesthetic is weird, but the humanity is familiar—a tension that animates Take Me Apart, her debut LP and strongest work yet.  “LMK,” Take Me Apart’s lead single released this summer, showed Kelela was preparing to make a grand-scale leap. Kelela let that nocturnal mystique dissipate just slightly, revealing some of her coldest lines yet (“Did you think you&#039;re my ride home, baby? / &#039;Cause my girls are parked behind”), over a hook propelled by nightclub synths and stomps. Take Me Apart smoothes her earlier work’s percussive edges for a poppier sheen: She isn’t the first artist to terraform her indie cred into something grander, but with the heightened stakes, her Dionysian insistence still manages to thrill within" />
<meta property="article:published_time" content="2017-10-06T14:39:14Z" />
<meta property="article:modified_time" content="2017-10-06T14:39:14Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Review: Kelela - &#039;Take Me Apart&#039;" />
<meta name="twitter:description" content="Though Kelela’s art proudly exists left-of-center, she’s never come off like a peculiarity or a novelty. Her influences—underground bass, turn-of-the-millennium R&amp;B, post-dubstep chaos—meld with her sinuous, jazz-inflected vocals into a new kind of emotional language. The aesthetic is weird, but the humanity is familiar—a tension that animates Take Me Apart, her debut LP and strongest work yet.  “LMK,” Take Me Apart’s lead single released this summer, showed Kelela was preparing to make a grand-scale leap. Kelela let that nocturnal mystique dissipate just slightly, revealing some of her coldest lines yet (“Did you think you&#039;re my ride home, baby? / &#039;Cause my girls are parked behind”), over a hook propelled by nightclub synths and stomps. Take Me Apart smoothes her earlier work’s percussive edges for a poppier sheen: She isn’t the first artist to terraform her indie cred into something grander, but with the heightened stakes, her Dionysian insistence still manages to thrill within" />
<meta name="twitter:image" content="https://static.spin.com/files/2017/10/kelela-copy-1507314674-1000x1000.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2017/10/kelela-copy-1507314674-1000x1000.jpg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Video: Dawn-&#8220;Renegades&#8221; (A Dance Story)' href='https://www.spin.com/2017/10/video-dawn-renegades-a-dance-story/' />
<link rel='next' title='Dave Grohl Says Foo Fighters&#8217; Carpool Karaoke Was &#8220;A Little Uncomfortable&#8221;' href='https://www.spin.com/2017/10/foo-fighters-carpool-karaoke-dave-grohl-interview-uncomfortable/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=261467' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2017%2F10%2Fkelela-take-me-apart-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2017%2F10%2Fkelela-take-me-apart-review%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2017/10/kelela-take-me-apart-review?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-261467 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":261467,"pagetype":"article-page","author":"Brian Josephs","category":"reviews","published date":"2017100614","parent tag":"none","tags":"Kelela"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/culture/">
Culture
</a>
</li>
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
 </div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="https://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-short-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-utm-source="share-email" data-text="Review: Your Body Is Not Ready for Kelela’s &lt;i&gt;Take Me Apart&lt;/i&gt;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-short-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-utm-source="share-fb" data-text="Review: Your Body Is Not Ready for Kelela’s &lt;i&gt;Take Me Apart&lt;/i&gt;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-short-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-utm-source="share-tw" data-text="Review: Your Body Is Not Ready for Kelela’s &lt;i&gt;Take Me Apart&lt;/i&gt;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-short-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-utm-source="share-red" data-text="Review: Your Body Is Not Ready for Kelela’s &lt;i&gt;Take Me Apart&lt;/i&gt;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemscope itemtype="https://schema.org/Review">
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/reviews/">
Reviews <span>\</span>
</a>
</h2>
<h1 itemprop="name" class="title">
Review: Your Body Is Not Ready for Kelela’s <i>Take Me Apart</i>
</h1>
<h2 class="subtitle"> </h2>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<a href="https://www.spin.com/author/brian-josephs/" itemprop="author">Brian Josephs</a>
<span class="date" itemprop="datePublished" content="2017-10-06T14:39:14+00:00">// October 6, 2017</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-short-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-utm-source="share-email" data-text="Review: Your Body Is Not Ready for Kelela’s &lt;i&gt;Take Me Apart&lt;/i&gt;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-short-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-utm-source="share-fb" data-text="Review: Your Body Is Not Ready for Kelela’s &lt;i&gt;Take Me Apart&lt;/i&gt;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-short-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-utm-source="share-tw" data-text="Review: Your Body Is Not Ready for Kelela’s &lt;i&gt;Take Me Apart&lt;/i&gt;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-short-url="https://www.spin.com/2017/10/kelela-take-me-apart-review/" data-utm-source="share-red" data-text="Review: Your Body Is Not Ready for Kelela’s &lt;i&gt;Take Me Apart&lt;/i&gt;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
 <img itemprop="image" src="https://static.spin.com/files/2017/10/kelela-copy-1507314674-640x640.jpg" alt="kelela" width="640" height="640">
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="reviewBody">
<p><span style="font-weight: 400;">Though </span><a href="https://www.spin.com/tag/kelela/"><span style="font-weight: 400;">Kelela</span></a><span style="font-weight: 400;">’s art proudly exists left-of-center, she’s never come off like a peculiarity or a novelty. Her influences—underground bass, turn-of-the-millennium R&amp;B, post-dubstep chaos—meld with her sinuous, jazz-inflected vocals into a new kind of emotional language. The aesthetic is weird, but the humanity is familiar—a tension that animates </span><i><span style="font-weight: 400;">Take Me Apart</span></i><span style="font-weight: 400;">, her debut LP and strongest work yet. </span></p>
<p><span style="font-weight: 400;">“LMK,” </span><i><span style="font-weight: 400;">Take Me Apart</span></i><span style="font-weight: 400;">’s lead single released this summer, showed Kelela was preparing to make a grand-scale leap. Kelela let that nocturnal mystique dissipate just slightly, revealing some of her coldest lines yet (“Did you think you&#8217;re my ride home, baby? / &#8216;Cause my girls are parked behind”), over a hook propelled by nightclub synths and stomps. </span><i><span style="font-weight: 400;">Take Me Apart</span></i><span style="font-weight: 400;"> smoothes her earlier work’s percussive edges for a poppier sheen: She isn’t the first artist to terraform her indie cred into something grander, but with the heightened stakes, her Dionysian insistence still manages to thrill within the seamless machine. </span></p>
<p><span style="font-weight: 400;">Although </span><i><span style="font-weight: 400;">Take Me Apart</span></i><span style="font-weight: 400;">’s production is densely layered and seductive, the album thrives off how Kelela deploys those sonic strands to resonating effect. Jam City composes an astonishing neon thicket on the album-opening “Frontline,” before cutting out at its climax. Here, Kelela uncovers a whole character arc with four anthemic “No, no”s: The first with staccato delivery as she initially pivots away from her underperforming lover, and the final one with the instruments at full force as vocal harmonies join her resolve.  “Enough”—which arrives after the sentimental “Waitin” and the sexual invigoration of “Take Me Apart”—sees Arca throwing in tribal percussion and ghostly sonics to give Kelela’s passions a mythical quality. But the track ultimately revolves around her humanity, rather than letting her remain a mystery. Instead of plateauing on the hook, the production howls as if it’s panting along with Kelela. </span></p>
<p><span style="font-weight: 400;">Though Kelela’s narrative follows a linear path—from a needed breakup to picking up the emotional pieces—she still manages to say something compelling about the subject. Her songwriting tends to veer away from settling with superlatives and pejoratives, instead stretching verses from singular moments. Conventional wisdom prizes emotional clarity over bodily desires, but on “S.O.S.,” Kelela knows it’s not that simple (“I could touch myself bae, but it’s not the same / If you could stop and help me out”). Elsewhere on “Better,” she scalpels the corpse of her relationship with an empathetic, yet trembling hand (“You replied, ‘Could I&#8217;ve done something’ / You got some nerve asking me now”).</span></p>
<p><span style="font-weight: 400;">Some of the producers here date back to 2013’s </span><i><span style="font-weight: 400;">Cut 4 Me</span></i><span style="font-weight: 400;">, and their relationship with Kelela is rooted deep enough for them to reify her emotions. Still, the album’s most ascendant moments come from kwes and Arca, whose crystalline compositions have garnered their own acclaim. “Turn to Dust,” the album’s epoch, focuses on the emotional distance between her and a potential love interest that’s irreconcilable through language, as Arca’s restrained strings create a sense of devastating suffocation. </span></p>
<p>While many musicians have purposely skirted the R&amp;B label—whether in the artistic pursuit of transcending genre, or because of the fact that every black singer isn’t an R&amp;B artist—Kelela proudly stands within the genre’s tradition. For the most part, she avoids making any grandstanding romantic or political statements, but Take Me Apart finds its purpose within the subdued complexities. It’s focused on something as intimate as personal desire, but the music creates a vast expanse for Kelela to run free.</p>
<p><iframe src="https://open.spotify.com/embed/album/6pw1XPub1bSMq03ASVqRVu" width="600" height="380" frameborder="0"></iframe></p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/brian-josephs/"><img src="https://static.spin.com/files/2016/04/brianjosephs-60x60.png" class="attachment-article/nav-thumb size-article/nav-thumb" alt="" srcset="https://static.spin.com/files/2016/04/brianjosephs-60x60.png 60w, https://static.spin.com/files/2016/04/brianjosephs-160x160.png 160w, https://static.spin.com/files/2016/04/brianjosephs-300x300.png 300w, https://static.spin.com/files/2016/04/brianjosephs-768x768.png 768w, https://static.spin.com/files/2016/04/brianjosephs-800x800.png 800w, https://static.spin.com/files/2016/04/brianjosephs-1000x1000.png 1000w, https://static.spin.com/files/2016/04/brianjosephs-426x426.png 426w, https://static.spin.com/files/2016/04/brianjosephs-435x435.png 435w, https://static.spin.com/files/2016/04/brianjosephs-30x30.png 30w, https://static.spin.com/files/2016/04/brianjosephs-140x140.png 140w, https://static.spin.com/files/2016/04/brianjosephs-560x560.png 560w, https://static.spin.com/files/2016/04/brianjosephs-640x640.png 640w, https://static.spin.com/files/2016/04/brianjosephs-320x320.png 320w, https://static.spin.com/files/2016/04/brianjosephs-145x145.png 145w, https://static.spin.com/files/2016/04/brianjosephs-150x150.png 150w, https://static.spin.com/files/2016/04/brianjosephs-360x360.png 360w, https://static.spin.com/files/2016/04/brianjosephs-117x117.png 117w, https://static.spin.com/files/2016/04/brianjosephs.png 1024w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/brian-josephs/">Brian Josephs</a>
</div>
<div class="list">
<ul>
<li><a class="twitter" href="https://www.twitter.com/Bklyn_Rock">@Bklyn_Rock</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/kelela/">kelela</a> </div>
</div>
 </div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33039';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33039';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/10/kelela-waitin-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2017/10/kelelastream-1507059914-191x127.jpg" width="191" height="127" alt="Kelela &#8211; &#8220;Waitin&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/10/kelela-waitin-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Kelela &#8211; &#8220;Waitin&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/09/kelela-frontline-review/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2017/09/GettyImages-596739168-1504636556-191x127.jpg" width="191" height="127" alt="On &#8220;Frontline,&#8221; Kelela Fills Her Largest Canvas Yet">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/09/kelela-frontline-review/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
On &#8220;Frontline,&#8221; Kelela Fills Her Largest Canvas Yet
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/fall-2017-album-guide/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
 <img src="https://static.spin.com/files/2017/08/FallPreview-1504123003-191x127.jpg" width="191" height="127" alt="A Guide to the Most Anticipated 2017 Fall Releases">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/fall-2017-album-guide/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
A Guide to the Most Anticipated 2017 Fall Releases
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/kelela-fall-tour/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2017/08/GettyImages-596739152-1502823714-191x127.jpg" width="191" height="127" alt="Kelela Announces Fall Tour">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/kelela-fall-tour/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Kelela Announces Fall Tour
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/kelela-lmk-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2017/08/kelela-1502290491-191x127.png" width="191" height="127" alt="Video: Kelela &#8211; &#8220;LMK&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/kelela-lmk-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Video: Kelela &#8211; &#8220;LMK&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/kelela-lmk-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2017/08/kelela-1501602331-191x127.jpg" width="191" height="127" alt="Kelela &#8211; &#8220;LMK&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/kelela-lmk-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Kelela &#8211; &#8220;LMK&#8221;
 </h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>


<p class="nocomments">Comments are closed.</p>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/10/kelela-take-me-apart-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2017/10/kelela-copy-1507314674-145x145.jpg" alt="Review: Your Body Is Not Ready for Kelela’s <i>Take Me Apart</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/10/kelela-take-me-apart-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Review: Your Body Is Not Ready for Kelela’s <i>Take Me Apart</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/10/liam-gallagher-as-you-were-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2017/10/liam-gallagher-as-you-were-1507304457-145x145.jpg" alt="Review: Liam Gallagher Is More Bark Than Bite on <i>As You Were</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/10/liam-gallagher-as-you-were-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Review: Liam Gallagher Is More Bark Than Bite on <i>As You Were</i></a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/10/four-tet-new-energy-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2017/10/a2586093619_10-1507300840-145x145.jpg" alt="Review: <i>New Energy</i> Is a Mellow, Mesmerizing Addition to Four Tet&#8217;s Visionary Catalog"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/10/four-tet-new-energy-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Review: <i>New Energy</i> Is a Mellow, Mesmerizing Addition to Four Tet&#8217;s Visionary Catalog</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/10/rem-automatic-for-the-people-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2017/10/487a7169fadd528f4bb03edfc44711f2.1000x1000x1-1507139709-145x145.jpg" alt="Review: R.E.M. &#8211; <i>Automatic For the People</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/10/rem-automatic-for-the-people-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Review: R.E.M. &#8211; <i>Automatic For the People</i></a></div><div class="overlay"></div></div></div></div></div><div class="sidebar-module sm-widget sm-widget-campaign-monitor text-center">
<div class="widget-head">
<h1>Bull Sessions.</h1>
<h3>Sign up for the SPIN newsletter and stay in the know.</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jjhujd/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jjhujd-jjhujd" type="email" required placeholder="Enter email address" />
<button type="submit" name="cm_submit">Submit</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/chris-cornell-retrospective/">
 <div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/05/chris-cornell-1495139691-313x209.jpg" width="313" height="209" alt="25 Years of Talking to Chris Cornell for <i>Spin</i>">
</div>
<div class="title">
<div>25 Years of Talking to Chris Cornell for <i>Spin</i></div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
</div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
<a href="/featured/best-alternative-rock-songs-1997/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/04/Spin-Alt-Rock-97-2-1493139827-313x209.jpg" width="313" height="209" alt="The 79 Best Alternative Rock Songs of 1997">
</div>
<div class="title">
<div>The 79 Best Alternative Rock Songs of 1997</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
 </a>
</li>
<li>
<a href="https://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="http://www.spin.com/news" alt="news">NEWS</a>
<a href="http://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="http://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="http://www.spin.com/features" alt="features">FEATURES</a>
<a href="http://www.spin.com/lists" alt="lists">LISTS</a>
<a href="http://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#d2a6bba2a192a1a2bbbcfcb1bdbf" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=261467",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=reviews",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=kelela",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=17a9fc90",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=49d62bf57431e7d8616fdf2f65a267b550bf8231'></script>
</body>
</html>