<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>
        (function () {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = "https://www.spin.com/wp-content/plugins/spin-prebidjs/includes/SPBJS/../../public/js/prebid_spin_custom_4.23.0.js";
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        })();

        var PREBID_TIMEOUT = 2500,
		googletag      = googletag || {};
		googletag.cmd  = googletag.cmd || [];
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
		});

        /* PREBID JS */
        var pbjs     = pbjs || {};
            pbjs.que = pbjs.que || [];

        var SPIN                  = SPIN || {};
            SPIN.postSlotCallback = SPIN.postSlotCallback || [];
            SPIN.preSlotCallback  = SPIN.preSlotCallback || [];
            SPIN.PBJS             = SPIN.PBJS || {};


        var adUnits = [{ "code": "/21909597396/spin_top_300x250", "mediaTypes": { "banner": { "sizes": [ [300, 250] ] } }, "bids": [{ "bidder": "appnexus", "params": { "placementId": "20916364" } }, { "bidder": "rubicon", "params": { "accountId": "22242", "siteId": "319938", "zoneId": "1945742" } }] }];

        function fetchHeaderBids(forceRefresh = false) {
            function allBiddersBack() {
                var bidders = ['prebid'];

                var allBiddersBack = bidders.map(function(bidder) {return biddersBack[bidder]; })

                .filter(function(bool) {return bool;})

                .length === bidders.length;

                return allBiddersBack;
            }

            function headerBidderBack(bidder) {
                if (biddersBack.adserverRequestSent === true) {
                    return;
                }

                biddersBack[bidder] = true;
                switch( bidder ) {
                    case 'prebid' :
                        break;
                }

                if (allBiddersBack()) {
                    sendAdserverRequest();
                }
            }

            function sendAdserverRequest() {

                if (biddersBack.adserverRequestSent === true) {
                    return;
                }

                biddersBack.adserverRequestSent = true;


                googletag.cmd.push(function() {
                        googletag.pubads().refresh();
                });
            };

            var biddersBack = {
                'prebid' : false,
                'adserverRequestSent' : false
            };

            pbjs.requestBids({
                bidsBackHandler: function(bidResponses) {
                    var targetingParams = pbjs.getAdserverTargeting();
                    headerBidderBack('prebid');
                }
            });

            setTimeout(function() {
                sendAdserverRequest();
            }, PREBID_TIMEOUT);
        }

        function refreshBids() {
            fetchHeaderBids(true);
        };
    </script>
<script>
        if (adUnits.length > 0) {
            pbjs.que.push(function() {
                pbjs.addAdUnits(adUnits);
                pbjs.bidderSettings = {
                    standard: {
                        adserverTargeting: [{
                            key: "hb_bidder",
                            val: function(bidResponse) {
                                return bidResponse.bidderCode;
                            }
                        }, {
                            key: "hb_adid",
                            val: function(bidResponse) {
                                return bidResponse.adId;
                            }
                        }, {
                            key: "hb_pb",
                            val: function(bidResponse) {
                                var cpm = bidResponse.cpm;
                                if (cpm <= 3.00) {
                                    return (Math.floor(cpm * 100) / 100).toFixed(2);
                                } else if (cpm <= 8.00) {
                                    return (Math.floor(cpm * 20) / 20).toFixed(2);
                                } else if (cpm <= 20.00) {
                                    return (Math.floor(cpm * 2) / 2).toFixed(2);
                                } else {
                                    return '20.00';
                                }
                            }
                        }, {
                            key: "hb_size",
                            val: function(bidResponse) {
                                return bidResponse.size;
                            }
                        }]
                    }
                            };
                pbjs.setConfig({
                    userSync: {
                        filterSettings: {
                            iframe: {
                                bidders: '*',   // '*' means all bidders
                                filter: 'include'
                            }
                        }
                    }
                });


                /* request bids from A9 and prebid */
                fetchHeaderBids();
            });
        } else {
            fetchHeaderBids(false, true);
        }
    </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Is Beabadoobee Bringing Back the Pop-Rock Guitar Solo? - SPIN</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C%7COpen%20Sans%20Condensed%3Anormal%2C%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C%7COpen%20Sans%20Condensed%3Anormal%2C%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.spin.com/wp-content/cache/min/1/2303d1246c8ed9fba5c28f798a66ec04.css" media="all" data-minify="1" />
<meta name="description" content="This afternoon, my inner Cheap Trick alarm system was breached at the 1:41 minute mark of &quot;10:36.&quot; It&#039;s fleeting, but undeniably, a guitar solo, played by" />
<link rel="canonical" href="https://www.spin.com/2022/06/beabadoobee-1036-new-song/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Beabadoobee Bringing Back the Pop-Rock Guitar Solo?" />
<meta property="og:description" content="This afternoon, my inner Cheap Trick alarm system was breached at the 1:41 minute mark of &quot;10:36.&quot; It&#039;s fleeting, but undeniably, a guitar solo, played by" />
<meta property="og:url" content="https://www.spin.com/2022/06/beabadoobee-1036-new-song/" />
<meta property="og:site_name" content="SPIN" />
<meta property="article:publisher" content="https://www.facebook.com/spin" />
<meta property="article:published_time" content="2022-06-15T21:18:50+00:00" />
<meta property="article:modified_time" content="2022-06-15T21:56:24+00:00" />
<meta property="og:image" content="https://static.spin.com/files/2022/06/Screen-Shot-2022-06-15-at-4.27.33-PM.png" />
<meta property="og:image:width" content="582" />
<meta property="og:image:height" content="348" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@sarahgrant" />
<meta name="twitter:site" content="@spin" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Sarah Grant" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Feed" href="https://www.spin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Comments Feed" href="https://www.spin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Is Beabadoobee Bringing Back the Pop-Rock Guitar Solo? Comments Feed" href="https://www.spin.com/2022/06/beabadoobee-1036-new-song/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='astra-theme-css-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<style id='astra-addon-css-inline-css'>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</style>
<style id='elementor-icons-inline-css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://www.spin.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<style id='elementor-frontend-inline-css'>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</style>
<!--[if IE]>
<script src='https://www.spin.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.7.3' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://www.spin.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=4.9.4' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.spin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.spin.com/wp-json/wp/v2/posts/383772" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.spin.com/?p=383772' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2022%2F06%2Fbeabadoobee-1036-new-song%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2022%2F06%2Fbeabadoobee-1036-new-song%2F&#038;format=xml" />
<div class="spin-ad-wrapper single_under_title_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.news/news_story_inpage_leaderboard_1', [[320, 50], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1632710165826-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><div class="spin-ad-wrapper single_mid_post_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.news/news_story_inpage_mrec_1', [300, 250], 'div-gpt-ad-1632710206863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><div class="spin-ad-wrapper single_bottom_of_post_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.news/news_story_inpage_leaderboard_2', [[970, 90], [320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1632710234131-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><style id="4fc691533">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</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>
<script data-cfasync="false" type="text/javascript">
	(function(w, d) {
	var s = d.createElement('script');
	s.src = '//cdn.adpushup.com/41159/adpushup.js';
	s.type = 'text/javascript'; s.async = true;
	(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
	})
	(window, document);
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.impact/impact_category_inpage_leaderboard_1', [[320, 50], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1632439551577-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_1', [[728, 90], [970, 250], [320, 50], [970, 90]], 'div-gpt-ad-1632439168781-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_2', [[970, 250], [728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1632439201314-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_3', [[320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1632439230516-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_4', [[728, 90], [970, 250], [320, 50], [970, 90]], 'div-gpt-ad-1632439259066-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_5', [[320, 50], [970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1632439290248-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_leaderboard_1', [[970, 250], [728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1632709905729-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_mrec_1', [300, 250], 'div-gpt-ad-1632709949835-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_leaderboard_2', [[970, 250], [320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1632709979347-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'fjyqk3kk'));</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '913237892731778');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=913237892731778&ev=PageView&noscript=1"
/></noscript>

<script defer src="https://static.assetlab.io/channel-partners/script.js"></script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "bg2hi1k62v");
</script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" sizes="32x32" />
<link rel="icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" />
<meta name="msapplication-TileImage" content="https://static.spin.com/files/2021/09/Logo-SPIN.svg" />
<style id="wp-custom-css">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</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-383772 single-format-standard ast-header-break-point ast-page-builder-template ast-no-sidebar astra-3.7.3 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-full-width-layout ast-sticky-header-shrink ast-inherit-site-logo-sticky elementor-page-373122 ast-normal-title-enabled elementor-default elementor-kit-373052 astra-addon-3.6.1">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script src="//widget.sellwild.com/spin/spin-spin-homepage-new.js"></script>
<div class="hfeed site" id="page">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div data-elementor-type="header" data-elementor-id="373263" class="elementor elementor-373263 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-36451fe8 elementor-section-content-middle elementor-hidden-tablet elementor-hidden-mobile spin-desktop-header elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="36451fe8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-67b989db" data-id="67b989db" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-4554de1e elementor-widget elementor-widget-image" data-id="4554de1e" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://www.spin.com">
<img width="1024" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://static.spin.com/files/2021/09/spin-logo.svg 160w, https://static.spin.com/files/2021/09/spin-logo.svg 300w, https://static.spin.com/files/2021/09/spin-logo.svg 1024w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://static.spin.com/files/2021/09/spin-logo.svg" /><noscript><img width="1024" height="1024" src="https://static.spin.com/files/2021/09/spin-logo.svg" class="attachment-large size-large" alt="" srcset="https://static.spin.com/files/2021/09/spin-logo.svg 160w, https://static.spin.com/files/2021/09/spin-logo.svg 300w, https://static.spin.com/files/2021/09/spin-logo.svg 1024w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> </a>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3fab446b" data-id="3fab446b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5f6b3ab3 uael-nav-menu__breakpoint-none elementor-hidden-mobile uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child elementor-widget elementor-widget-uael-nav-menu" data-id="5f6b3ab3" data-element_type="widget" data-widget_type="uael-nav-menu.default">
<div class="elementor-widget-container">
<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
<div class="uael-nav-menu__toggle elementor-clickable">
<div class="uael-nav-menu-icon">
</div>
</div>
<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="" data-close-icon="" data-full-width=""><ul id="menu-1-5f6b3ab3" class="uael-nav-menu"><li id="menu-item-360420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/new-music/" class="uael-menu-item">New Music<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373527" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/" class="uael-sub-menu-item">All</a></li>
<li id="menu-item-373349" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/all-eyes-on/" class="uael-sub-menu-item">All Eyes On</a></li>
<li id="menu-item-373350" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blast-rites/" class="uael-sub-menu-item">Blast Rites</a></li>
<li id="menu-item-373348" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blue-chips/" class="uael-sub-menu-item">Blue Chips</a></li>
<li id="menu-item-373369" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/daybreaker/" class="uael-sub-menu-item">Daybreaker</a></li>
<li id="menu-item-373351" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/difficult-fun/" class="uael-sub-menu-item">Difficult Fun</a></li>
<li id="menu-item-373528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/tv/" class="uael-sub-menu-item">Performances<span class='uael-menu-toggle sub-arrow uael-menu-child-1'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373353" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/in-my-room/" class="uael-sub-menu-item">In My Room</a></li>
<li id="menu-item-373354" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/sets/" class="uael-sub-menu-item">Sets</a></li>
<li id="menu-item-373356" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spin-sessions/" class="uael-sub-menu-item">SPIN Sessions</a></li>
<li id="menu-item-373358" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spotlight/" class="uael-sub-menu-item">Spotlight</a></li>
<li id="menu-item-373359" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/artist-x-artist/" class="uael-sub-menu-item">Artist x Artist</a></li>
<li id="menu-item-373360" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/a-day-in-the-life-of/" class="uael-sub-menu-item">Day in the Life</a></li>
<li id="menu-item-373361" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/15-minute-live-performances/" class="uael-sub-menu-item">15 Minute Live Performances</a></li>
</ul>
</li>
<li id="menu-item-379015" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/reviews/" class="uael-sub-menu-item">Reviews</a></li>
</ul>
</li>
<li id="menu-item-360418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent parent uael-creative-menu"><a href="https://www.spin.com/news/" class="uael-menu-item">News</a></li>
<li id="menu-item-373336" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-covers/" class="uael-menu-item">Covers</a></li>
<li id="menu-item-360419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/features/" class="uael-menu-item">Features<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373368" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/5-albums-i-cant-live-without/" class="uael-sub-menu-item">5 Albums I Can&#8217;t Live Without</a></li>
<li id="menu-item-373341" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/5-years/" class="uael-sub-menu-item">5 Years</a></li>
<li id="menu-item-373367" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/20-years-20-questions/" class="uael-sub-menu-item">20 Years, 20 Questions</a></li>
<li id="menu-item-373342" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/altered-state/" class="uael-sub-menu-item">Altered State</a></li>
<li id="menu-item-373345" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/exit-interview/" class="uael-sub-menu-item">Exit Interview</a></li>
<li id="menu-item-373346" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/interviews/" class="uael-sub-menu-item">Interviews</a></li>
<li id="menu-item-373343" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/oral-history/" class="uael-sub-menu-item">Oral History</a></li>
<li id="menu-item-373347" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/the-spin-interview/" class="uael-sub-menu-item">The SPIN Interview</a></li>
</ul>
</li>
<li id="menu-item-373337" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class="uael-menu-item">SPIN TV</a></li>
<li id="menu-item-360421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/lists/" class="uael-menu-item">Lists<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373362" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-albums-lists/" class="uael-sub-menu-item">Best Albums</a></li>
<li id="menu-item-373364" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-new-artists/" class="uael-sub-menu-item">Best New Artists</a></li>
<li id="menu-item-373365" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-of-so-far/" class="uael-sub-menu-item">Best of So Far</a></li>
<li id="menu-item-373366" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/year-end-lists/" class="uael-sub-menu-item">Year-End Lists</a></li>
</ul>
</li>
<li id="menu-item-360422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/archives/" class="uael-menu-item">Archives<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373338" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1980s/" class="uael-sub-menu-item">1980s</a></li>
<li id="menu-item-373339" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1990s/" class="uael-sub-menu-item">1990s</a></li>
<li id="menu-item-373340" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/2000s/" class="uael-sub-menu-item">2000s</a></li>
<li id="menu-item-373344" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/spin-35/" class="uael-sub-menu-item">SPIN 35</a></li>
</ul>
</li>
<li id="menu-item-373581" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-impact/" class="uael-menu-item">Impact</a></li>
<li id="menu-item-366384" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a target="_blank" rel="noopener" href="https://spinmerchbooth.com/" class="uael-menu-item">Shop</a></li>
<li id="menu-item-379934" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/nft/" class="uael-menu-item">NFT</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-45a76e95" data-id="45a76e95" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-4c8fd13f elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="4c8fd13f" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.spin.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-2f9a2d1f" data-id="2f9a2d1f" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-9ab6f91 elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="9ab6f91" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-87e57c5" href="https://www.instagram.com/spinmag" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-b362682" href="https://www.facebook.com/spin" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-60bcb4e" href="https://www.twitter.com/spin" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-3db42e69 elementor-section-content-middle elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3db42e69" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1cc1719b" data-id="1cc1719b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1eded5f5 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="1eded5f5" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.spin.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-a5d6e98" data-id="a5d6e98" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-45a98237 elementor-widget elementor-widget-image" data-id="45a98237" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://www.spin.com/">
<img width="1024" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://static.spin.com/files/2021/09/spin-logo.svg 160w, https://static.spin.com/files/2021/09/spin-logo.svg 300w, https://static.spin.com/files/2021/09/spin-logo.svg 1024w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://static.spin.com/files/2021/09/spin-logo.svg" /><noscript><img width="1024" height="1024" src="https://static.spin.com/files/2021/09/spin-logo.svg" class="attachment-large size-large" alt="" srcset="https://static.spin.com/files/2021/09/spin-logo.svg 160w, https://static.spin.com/files/2021/09/spin-logo.svg 300w, https://static.spin.com/files/2021/09/spin-logo.svg 1024w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> </a>
 </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2ff7ce2" data-id="2ff7ce2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-b27fd6d uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child uael-nav-menu__breakpoint-tablet uael-nav-menu-toggle-label-no elementor-widget elementor-widget-uael-nav-menu" data-id="b27fd6d" data-element_type="widget" data-widget_type="uael-nav-menu.default">
<div class="elementor-widget-container">
<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
<div class="uael-nav-menu__toggle elementor-clickable">
<div class="uael-nav-menu-icon">
<i aria-hidden="true" tabindex="0" class="fas fa-align-justify"></i> </div>
</div>
<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;fas fa-align-justify&quot;&gt;&lt;/i&gt;" data-close-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;far fa-window-close&quot;&gt;&lt;/i&gt;" data-full-width="yes"><ul id="menu-1-b27fd6d" class="uael-nav-menu"><li id="menu-item-360420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/new-music/" class="uael-menu-item">New Music<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373527" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/" class="uael-sub-menu-item">All</a></li>
<li id="menu-item-373349" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/all-eyes-on/" class="uael-sub-menu-item">All Eyes On</a></li>
<li id="menu-item-373350" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blast-rites/" class="uael-sub-menu-item">Blast Rites</a></li>
<li id="menu-item-373348" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blue-chips/" class="uael-sub-menu-item">Blue Chips</a></li>
<li id="menu-item-373369" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/daybreaker/" class="uael-sub-menu-item">Daybreaker</a></li>
<li id="menu-item-373351" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/difficult-fun/" class="uael-sub-menu-item">Difficult Fun</a></li>
<li id="menu-item-373528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/tv/" class="uael-sub-menu-item">Performances<span class='uael-menu-toggle sub-arrow uael-menu-child-1'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373353" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/in-my-room/" class="uael-sub-menu-item">In My Room</a></li>
<li id="menu-item-373354" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/sets/" class="uael-sub-menu-item">Sets</a></li>
<li id="menu-item-373356" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spin-sessions/" class="uael-sub-menu-item">SPIN Sessions</a></li>
<li id="menu-item-373358" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spotlight/" class="uael-sub-menu-item">Spotlight</a></li>
<li id="menu-item-373359" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/artist-x-artist/" class="uael-sub-menu-item">Artist x Artist</a></li>
<li id="menu-item-373360" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/a-day-in-the-life-of/" class="uael-sub-menu-item">Day in the Life</a></li>
<li id="menu-item-373361" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/15-minute-live-performances/" class="uael-sub-menu-item">15 Minute Live Performances</a></li>
</ul>
</li>
<li id="menu-item-379015" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/reviews/" class="uael-sub-menu-item">Reviews</a></li>
</ul>
</li>
<li id="menu-item-360418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent parent uael-creative-menu"><a href="https://www.spin.com/news/" class="uael-menu-item">News</a></li>
<li id="menu-item-373336" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-covers/" class="uael-menu-item">Covers</a></li>
<li id="menu-item-360419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/features/" class="uael-menu-item">Features<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373368" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/5-albums-i-cant-live-without/" class="uael-sub-menu-item">5 Albums I Can&#8217;t Live Without</a></li>
<li id="menu-item-373341" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/5-years/" class="uael-sub-menu-item">5 Years</a></li>
<li id="menu-item-373367" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/20-years-20-questions/" class="uael-sub-menu-item">20 Years, 20 Questions</a></li>
<li id="menu-item-373342" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/altered-state/" class="uael-sub-menu-item">Altered State</a></li>
<li id="menu-item-373345" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/exit-interview/" class="uael-sub-menu-item">Exit Interview</a></li>
<li id="menu-item-373346" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/interviews/" class="uael-sub-menu-item">Interviews</a></li>
<li id="menu-item-373343" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/oral-history/" class="uael-sub-menu-item">Oral History</a></li>
<li id="menu-item-373347" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/the-spin-interview/" class="uael-sub-menu-item">The SPIN Interview</a></li>
</ul>
</li>
<li id="menu-item-373337" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class="uael-menu-item">SPIN TV</a></li>
<li id="menu-item-360421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/lists/" class="uael-menu-item">Lists<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373362" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-albums-lists/" class="uael-sub-menu-item">Best Albums</a></li>
<li id="menu-item-373364" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-new-artists/" class="uael-sub-menu-item">Best New Artists</a></li>
<li id="menu-item-373365" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-of-so-far/" class="uael-sub-menu-item">Best of So Far</a></li>
<li id="menu-item-373366" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/year-end-lists/" class="uael-sub-menu-item">Year-End Lists</a></li>
</ul>
</li>
<li id="menu-item-360422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/archives/" class="uael-menu-item">Archives<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
<li id="menu-item-373338" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1980s/" class="uael-sub-menu-item">1980s</a></li>
<li id="menu-item-373339" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1990s/" class="uael-sub-menu-item">1990s</a></li>
<li id="menu-item-373340" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/2000s/" class="uael-sub-menu-item">2000s</a></li>
<li id="menu-item-373344" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/spin-35/" class="uael-sub-menu-item">SPIN 35</a></li>
</ul>
</li>
<li id="menu-item-373581" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-impact/" class="uael-menu-item">Impact</a></li>
<li id="menu-item-366384" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a target="_blank" rel="noopener" href="https://spinmerchbooth.com/" class="uael-menu-item">Shop</a></li>
<li id="menu-item-379934" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/nft/" class="uael-menu-item">NFT</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
</div>
<div id="content" class="site-content">
<div class="ast-container">
<div id="primary" class="content-area primary">
<main id="main" class="site-main">
<div data-elementor-type="single-post" data-elementor-id="373122" class="elementor elementor-373122 elementor-location-single post-383772 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-beabadoobee ast-article-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-709e7b5a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="709e7b5a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-416f55f0" data-id="416f55f0" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-81a83fc elementor-widget elementor-widget-shortcode" data-id="81a83fc" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<style id="elementor-post-373060">.elementor-373060 .elementor-element.elementor-element-66add39d .elementor-heading-title{color:#FFFFFF;font-family:"Larsseit", Sans-serif;font-weight:500;}</style> <div class="elementor-shortcode"><div class="spin-quick-posts-wrapper"> <div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://www.spin.com/2022/06/taylor-hawkins-los-angeles-tribute-concert/">
<img width="160" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="Taylor Hawkins live tributes" data-lazy-src="https://static.spin.com/files/2022/03/taylor-hawkins-live-tributes-160x160.jpg" /><noscript><img width="160" height="160" src="https://static.spin.com/files/2022/03/taylor-hawkins-live-tributes-160x160.jpg" class="attachment-thumbnail size-thumbnail" alt="Taylor Hawkins live tributes" /></noscript> </a>
</div>
</div>
<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/06/taylor-hawkins-los-angeles-tribute-concert/">Alanis Morissette, Miley Cyrus, Joan Jett Set for Taylor Hawkins L.A. Tribute Concert</a></div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://www.spin.com/2022/06/a-day-in-the-life-of-jeremy-ajay-popoff-of-lit/">
<img width="160" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-src="https://static.spin.com/files/2022/05/Photo-by-Joe-Schaeffer-160x160.jpg" /><noscript><img width="160" height="160" src="https://static.spin.com/files/2022/05/Photo-by-Joe-Schaeffer-160x160.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript> </a>
</div>
</div>
<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/06/a-day-in-the-life-of-jeremy-ajay-popoff-of-lit/">A Day in the Life of… Jeremy &#038; Ajay Popoff of Lit</a></div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://www.spin.com/2022/06/cuphead-delicious-last-course-soundtrack/">
<img width="160" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-src="https://static.spin.com/files/2022/06/cuphead-delicious-last-course-160x160.jpeg" /><noscript><img width="160" height="160" src="https://static.spin.com/files/2022/06/cuphead-delicious-last-course-160x160.jpeg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript> </a>
</div>
</div>
<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/06/cuphead-delicious-last-course-soundtrack/">On <i>The Delicious Last Course</i>, <i>Cuphead</i> Composer Kristofer Maddigan Continues His Big Band Excellence</a></div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-21e5fea8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="21e5fea8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7a25b5fe" data-id="7a25b5fe" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-53425e4e elementor-widget elementor-widget-heading" data-id="53425e4e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/news/" rel="tag">News</a></h2> </div>
</div>
<div class="elementor-element elementor-element-3ac106d5 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="3ac106d5" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Is Beabadoobee Bringing Back the Pop-Rock Guitar Solo?</h1> </div>
</div>
<div class="elementor-element elementor-element-ad45c91 elementor-widget elementor-widget-text-editor" data-id="ad45c91" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
Bea still our hearts </div>
</div>
<div class="elementor-element elementor-element-37c8d43b elementor-widget elementor-widget-post-info" data-id="37c8d43b" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-4bc7ca1 elementor-inline-item">
<a href="https://www.spin.com/author/sarah-grant/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">Written By</span>
Sarah Grant </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-3a847da elementor-inline-item">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
<span class="elementor-post-info__item-prefix">|</span>
June 15, 2022 </span>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-ad43adb elementor-inline-item">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
<span class="elementor-post-info__item-prefix">-</span>
5:18 pm </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-bae6ef3 uael-share-buttons--view-icon elementor-share-buttons--align-left elementor-grid-tablet-0 elementor-grid-mobile-4 elementor-share-buttons-tablet--align-center elementor-share-buttons-mobile--align-center uael-stylex-inline elementor-grid-0 elementor-widget elementor-widget-uael-social-share" data-id="bae6ef3" data-element_type="widget" data-widget_type="uael-social-share.default">
<div class="elementor-widget-container">
<div class="uael-style-inline uael-container uael-floating-align-" data-pin_data_url="" data-share_url_type="current_page" data-share_url="">
<div class="elementor-grid uael-floating-align-">
<div class="elementor-grid-item">
<a class="uael-share-btn-facebook">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-twitter">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-reddit">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-reddit" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on reddit</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-email">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-bf61dd3 elementor-align-left elementor-widget elementor-widget-breadcrumbs" data-id="bf61dd3" data-element_type="widget" data-widget_type="breadcrumbs.default">
<div class="elementor-widget-container">
<p id="breadcrumbs"><span><span><a href="https://www.spin.com/">Home</a> » <span><a href="https://www.spin.com/news/">News</a> » <span class="breadcrumb_last" aria-current="page">Is Beabadoobee Bringing Back the Pop-Rock Guitar Solo?</span></span></span></span></p> </div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-104fc523 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="104fc523" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-50265b2a" data-id="50265b2a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-37a2cdb elementor-widget elementor-widget-shortcode" data-id="37a2cdb" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="spin-ad-wrapper single_under_title_body-wrapper">
<div id='div-gpt-ad-1632710165826-0' style='min-width: 320px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632710165826-0'); });
  </script>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-62370a91 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="62370a91" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2867622" data-id="2867622" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-c355bfe elementor-widget elementor-widget-image" data-id="c355bfe" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<figure class="wp-caption">
<img width="582" height="348" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20582%20348'%3E%3C/svg%3E" class="attachment-large size-large" alt="Beabadoobee" data-lazy-srcset="https://static.spin.com/files/2022/06/Screen-Shot-2022-06-15-at-4.27.33-PM.png 582w, https://static.spin.com/files/2022/06/Screen-Shot-2022-06-15-at-4.27.33-PM-300x179.png 300w" data-lazy-sizes="(max-width: 582px) 100vw, 582px" data-lazy-src="https://static.spin.com/files/2022/06/Screen-Shot-2022-06-15-at-4.27.33-PM.png" /><noscript><img width="582" height="348" src="https://static.spin.com/files/2022/06/Screen-Shot-2022-06-15-at-4.27.33-PM.png" class="attachment-large size-large" alt="Beabadoobee" srcset="https://static.spin.com/files/2022/06/Screen-Shot-2022-06-15-at-4.27.33-PM.png 582w, https://static.spin.com/files/2022/06/Screen-Shot-2022-06-15-at-4.27.33-PM-300x179.png 300w" sizes="(max-width: 582px) 100vw, 582px" /></noscript> <figcaption class="widget-image-caption wp-caption-text"></figcaption>
</figure>
</div>
</div>
<div class="elementor-element elementor-element-c2c7fdf elementor-widget elementor-widget-html" data-id="c2c7fdf" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="linkfire-style">
<linkfire-button token="spin" mode="open-horizontal"></linkfire-button>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6310c25f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6310c25f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-33ca8659" data-id="33ca8659" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-751816d8 elementor-widget elementor-widget-theme-post-content" data-id="751816d8" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>This afternoon, my inner Cheap Trick alarm system was breached at the 1:41 minute mark of &#8220;10:36.&#8221; It&#8217;s fleeting, but undeniably, a guitar solo, played by the song&#8217;s co-writer, Jacob Bugden. He also solos on her last single, the excellent <a href="https://www.youtube.com/watch?v=hCw80xpI3k0&amp;ab_channel=beabadoobeeVEVO">&#8220;Talk,&#8221;</a> but you have to strain to hear it just barely peeking out from the distortion.</p>
<p>The rising pop-rock singer Beatrice Laus, who performs as <a href="https://www.spin.com/tag/beabadoobee">Beabadoobee</a>, has been dropping singles for her forthcoming album, <em>Beatopia</em> (out July 15) over the last several months between high-profiles live slots opening for Halsey, playing massive festivals including Governor&#8217;s Ball and the Newport Folk Festival, and opening for Bleachers on the east coast leg of their tour.</p>
<div class="ast-oembed-container"><iframe loading="lazy" title="10:36" width="1240" height="930" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/0ZPXXqIsxsc?feature=oembed"></iframe><noscript><iframe title="10:36" width="1240" height="930" src="https://www.youtube.com/embed/0ZPXXqIsxsc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Laus said that &#8220;10:36&#8221; refers to the time she was finished writing the song. &#8220;It&#8217;s basically about how I have this weird dependency on human contact to sleep,&#8221; she said in a statement.</span></p>
<p><span style="font-weight: 400;"> The &#8220;10:36&#8221; riff came to her years earlier, between releasing her debut, <em>Fake It Flowers</em>, and before <em>Our Extended Play</em>. During the COVID-19 lockdowns, the riff turned into a demo, which eventually became &#8220;10:36.&#8221; </span></p>
<p>This October, Beabadoobee will headline her own UK tour, culminating in a huge show at London’s Brixton Academy.</p>
<h3>Beabadoobee <em>Beatopia </em>track list:</h3>
<p>Beatopia Cultsong<br />
10:36<br />
Sunny Day<br />
See you Soon<br />
Ripples<br />
the perfect pair<br />
broken cd<br />
Talk<br />
Lovesong<br />
Pictures of Us<br />
fairy song<br />
Don’t get the deal<br />
tinkerbell is overrated (feat. PinkPantheress)<br />
You’re here that’s the thing</p>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-66f7202a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="66f7202a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-33c49a2d" data-id="33c49a2d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1149563 elementor-widget elementor-widget-shortcode" data-id="1149563" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="spin-ad-wrapper single_bottom_of_post_body-wrapper">
<div id='div-gpt-ad-1632710234131-0' style='min-width: 320px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632710234131-0'); });
  </script>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-58d61e30 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58d61e30" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f881a9b" data-id="f881a9b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-24c38d5e elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="24c38d5e" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-2d5ea437 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2d5ea437" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-fbe32d5" data-id="fbe32d5" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-13fcefc1 elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="13fcefc1" data-element_type="widget" data-widget_type="author-box.default">
<div class="elementor-widget-container">
<div class="elementor-author-box">
<div class="elementor-author-box__avatar">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sarah Grant" data-lazy-src="https://secure.gravatar.com/avatar/1e314645cd1d166df2b2c102425fc216?s=300&amp;d=mm&amp;r=g"><noscript><img src="https://secure.gravatar.com/avatar/1e314645cd1d166df2b2c102425fc216?s=300&amp;d=mm&amp;r=g" alt="Sarah Grant"></noscript>
</div>
<div class="elementor-author-box__text">
<div>
<h3 class="elementor-author-box__name">Sarah Grant</h3> </div>
<div class="elementor-author-box__bio">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-32d3588a" data-id="32d3588a" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1c024cd8 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="1c024cd8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Share This</h2> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-5d438625" data-id="5d438625" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-515bc851 uael-share-buttons--view-icon elementor-share-buttons--align-right uael-stylex-inline elementor-grid-0 elementor-widget elementor-widget-uael-social-share" data-id="515bc851" data-element_type="widget" data-widget_type="uael-social-share.default">
<div class="elementor-widget-container">
<div class="uael-style-inline uael-container uael-floating-align-" data-pin_data_url="" data-share_url_type="current_page" data-share_url="">
<div class="elementor-grid uael-floating-align-">
<div class="elementor-grid-item">
<a class="uael-share-btn-facebook">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-twitter">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-reddit">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
<i class="fab fa-reddit" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on reddit</span>
</span>
</div>
</a>
</div>
<div class="elementor-grid-item">
<a class="uael-share-btn-email">
<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">
<span class="uael-share-btn__icon">
 <i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-134bfe5 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="134bfe5" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-71051ce3 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="71051ce3" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-247b514b" data-id="247b514b" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-42916010 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="42916010" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">tags:</h4> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-522d8375" data-id="522d8375" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3aec1f73 elementor-widget elementor-widget-heading" data-id="3aec1f73" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/tag/beabadoobee/" rel="tag">Beabadoobee</a></h4> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4d48a27b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4d48a27b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-72a51b8a" data-id="72a51b8a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-7607b800 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7607b800" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;tilt&quot;,&quot;shape_divider_bottom&quot;:&quot;tilt&quot;}">
<div class="elementor-shape elementor-shape-top" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z" />
</svg> </div>
<div class="elementor-shape elementor-shape-bottom" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3e758d68" data-id="3e758d68" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-38e63a92 elementor-widget elementor-widget-heading" data-id="38e63a92" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">IMPACT</h1> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6ed02a79" data-id="6ed02a79" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-24ea1c8b elementor-widget elementor-widget-text-editor" data-id="24ea1c8b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<a href="https://www.spin.com/spin-impact/">View All</a> </div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-844c4d9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="844c4d9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a304a80" data-id="a304a80" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-b6963bd uael-post__link-complete-yes uael-posts-thumbnail-ratio elementor-widget elementor-widget-global elementor-global-378303 elementor-widget-uael-posts" data-id="b6963bd" data-element_type="widget" data-settings="{&quot;classic_slides_to_show&quot;:4,&quot;classic_slides_to_show_tablet&quot;:2,&quot;classic_slides_to_show_mobile&quot;:1}" data-widget_type="uael-posts.classic">
<div class="elementor-widget-container">
<div class="uael-post__header">
</div>
<div class="uael-post__body">
<div class="uael-blog-terms-position-above_content uael-post-image-top uael-post-grid uael-posts" data-query-type="custom" data-structure="normal" data-layout="" data-page="373122" data-skin="classic" data-filter-default="" data-offset-top="30">
<div class="uael-post-grid__inner uael-post__columns-4 uael-post__columns-tablet-2 uael-post__columns-mobile-1">
<div class="uael-post-wrapper   impact mental-health ">
<div class="uael-post__bg-wrap">
<a href="https://www.spin.com/2022/06/bloom-vol-19-smile/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/06/bloom-vol-19-smile/" target="_self" title="Bloom Vol 19: Smile"><img width="2560" height="1707" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201707'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://static.spin.com/files/2022/06/bloom-SPIN_IMPACT-Vol19-scaled.jpg" /><noscript><img width="2560" height="1707" src="https://static.spin.com/files/2022/06/bloom-SPIN_IMPACT-Vol19-scaled.jpg" class="attachment-full size-full" alt="" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Impact</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/06/bloom-vol-19-smile/" target="_self">
Bloom Vol 19: Smile </a>
</h3>
</div>
</div>
</div>
</div>
<div class="uael-post-wrapper   impact ">
<div class="uael-post__bg-wrap">
<a href="https://www.spin.com/2022/06/st-paul-the-broken-bones-interview/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/06/st-paul-the-broken-bones-interview/" target="_self" title="St. Paul &#038; The Broken Bones Dive Bomb Into The Psychedelic on &lt;i&gt;The Alien Coast&lt;/i&gt;"><img width="1116" height="738" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201116%20738'%3E%3C/svg%3E" class="attachment-full size-full" alt="St Paul and the Broken Bones" data-lazy-src="https://static.spin.com/files/2022/06/images_uploads_gallery_Screen_Shot_2021-11-29_at_10.43.16_AM.png" /><noscript><img width="1116" height="738" src="https://static.spin.com/files/2022/06/images_uploads_gallery_Screen_Shot_2021-11-29_at_10.43.16_AM.png" class="attachment-full size-full" alt="St Paul and the Broken Bones" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Impact</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/06/st-paul-the-broken-bones-interview/" target="_self">
St. Paul &#038; The Broken Bones Dive Bomb Into The Psychedelic on <i>The Alien Coast</i> </a>
</h3>
</div>
</div>
</div>
</div>
<div class="uael-post-wrapper   features impact ">
<div class="uael-post__bg-wrap">
<a href="https://www.spin.com/2022/06/blue-octobers-justin-furstenfelds-sober-peaceful-life/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/06/blue-octobers-justin-furstenfelds-sober-peaceful-life/" target="_self" title="Blue October’s Justin Furstenfeld’s Sober, Peaceful Life"><img width="2048" height="1367" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%201367'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://static.spin.com/files/2022/05/Justin-Furstenfeld-1.jpg" /><noscript><img width="2048" height="1367" src="https://static.spin.com/files/2022/05/Justin-Furstenfeld-1.jpg" class="attachment-full size-full" alt="" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Features</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/06/blue-octobers-justin-furstenfelds-sober-peaceful-life/" target="_self">
Blue October’s Justin Furstenfeld’s Sober, Peaceful Life </a>
</h3>
</div>
</div>
</div>
</div>
<div class="uael-post-wrapper   impact mental-health ">
<div class="uael-post__bg-wrap">
<a href="https://www.spin.com/2022/06/bloom-vol-18-emotional-intelligence/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/06/bloom-vol-18-emotional-intelligence/" target="_self" title="Bloom Vol 18: Emotional Intelligence"><img width="2560" height="1707" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201707'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://static.spin.com/files/2022/06/bloom-SPIN_IMPACT-Vol18-scaled.jpg" /><noscript><img width="2560" height="1707" src="https://static.spin.com/files/2022/06/bloom-SPIN_IMPACT-Vol18-scaled.jpg" class="attachment-full size-full" alt="" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Impact</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/06/bloom-vol-18-emotional-intelligence/" target="_self">
Bloom Vol 18: Emotional Intelligence </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uael-post__footer">
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4b006685 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4b006685" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-143c66c8" data-id="143c66c8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-78bca02f elementor-widget elementor-widget-heading" data-id="78bca02f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">you may like</h2> </div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-58fe511 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58fe511" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6908631" data-id="6908631" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3d8c3118 elementor-widget elementor-widget-html" data-id="3d8c3118" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-e311ea6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e311ea6" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3d86dc2" data-id="3d86dc2" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-fe1de79 elementor-widget elementor-widget-html" data-id="fe1de79" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<sellwild></sellwild>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6fb4728a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6fb4728a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-19f90e2c" data-id="19f90e2c" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-39b06691 elementor-widget elementor-widget-heading" data-id="39b06691" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">more from spin</h2> </div>
</div>
<div class="elementor-element elementor-element-b65e2d8 uael-equal__height-yes uael-posts-thumbnail-ratio elementor-widget elementor-widget-uael-posts" data-id="b65e2d8" data-element_type="widget" data-settings="{&quot;classic_slides_to_show&quot;:3,&quot;classic_slides_to_show_tablet&quot;:2,&quot;classic_slides_to_show_mobile&quot;:1}" data-widget_type="uael-posts.classic">
<div class="elementor-widget-container">
<div class="uael-post__header">
</div>
<div class="uael-post__body">
<div class="uael-blog-terms-position-above_content uael-post-image-top uael-post-grid uael-posts" data-query-type="custom" data-structure="normal" data-layout="" data-page="373122" data-skin="classic" data-filter-default="" data-offset-top="30">
<div class="uael-post-grid__inner uael-post__columns-3 uael-post__columns-tablet-2 uael-post__columns-mobile-1">
<div class="uael-post-wrapper   news ">
<div class="uael-post__bg-wrap">
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/06/rina-sawayama-this-hell-2/" target="_self" title="Rina Sawayama&#8217;s Invitation to Eternal Damnation Is One We Cannot Refuse"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Rina Sawayama" alt="Rina Sawayama" data-lazy-src="https://static.spin.com/files/2022/06/unnamed.png" /><noscript><img src="https://static.spin.com/files/2022/06/unnamed.png" title="Rina Sawayama" alt="Rina Sawayama" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">News</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/06/rina-sawayama-this-hell-2/" target="_self">
Rina Sawayama&#8217;s Invitation to Eternal Damnation Is One We Cannot Refuse </a>
</h3>
</div>
</div>
</div>
</div>
<div class="uael-post-wrapper   news ">
<div class="uael-post__bg-wrap">
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/06/beabadoobee-1036-new-song/" target="_self" title="Is Beabadoobee Bringing Back the Pop-Rock Guitar Solo?"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Beabadoobee" alt="Beabadoobee" data-lazy-src="https://static.spin.com/files/2022/06/Screen-Shot-2022-06-15-at-4.27.33-PM.png" /><noscript><img src="https://static.spin.com/files/2022/06/Screen-Shot-2022-06-15-at-4.27.33-PM.png" title="Beabadoobee" alt="Beabadoobee" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">News</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/06/beabadoobee-1036-new-song/" target="_self">
Is Beabadoobee Bringing Back the Pop-Rock Guitar Solo? </a>
</h3>
</div>
</div>
</div>
</div>
<div class="uael-post-wrapper   news ">
<div class="uael-post__bg-wrap">
<div class="uael-post__inner-wrap">
<div class="uael-post__thumbnail">
<a href="https://www.spin.com/2022/06/taylor-hawkins-los-angeles-tribute-concert/" target="_self" title="Alanis Morissette, Miley Cyrus, Joan Jett Set for Taylor Hawkins L.A. Tribute Concert"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Jack FM&#8217;s 11th Show" alt="Taylor Hawkins live tributes" data-lazy-src="https://static.spin.com/files/2022/03/taylor-hawkins-live-tributes-scaled.jpg" /><noscript><img src="https://static.spin.com/files/2022/03/taylor-hawkins-live-tributes-scaled.jpg" title="Jack FM&#8217;s 11th Show" alt="Taylor Hawkins live tributes" /></noscript></a>
</div>
<div class="uael-post__content-wrap">
<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">News</span></span></div>
<h3 class="uael-post__title">
<a href="https://www.spin.com/2022/06/taylor-hawkins-los-angeles-tribute-concert/" target="_self">
Alanis Morissette, Miley Cyrus, Joan Jett Set for Taylor Hawkins L.A. Tribute Concert </a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uael-post__footer">
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</main>
</div>
</div> 
</div>
<div data-elementor-type="footer" data-elementor-id="373262" class="elementor elementor-373262 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-8956775 elementor-section-content-middle elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8956775" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-205f6b0b" data-id="205f6b0b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3a7de1c8 elementor-widget elementor-widget-image" data-id="3a7de1c8" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://www.spin.com/">
<img width="768" height="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%201'%3E%3C/svg%3E" class="attachment-medium_large size-medium_large" alt="" data-lazy-src="https://static.spin.com/files/2021/09/Logo-SPIN.svg" /><noscript><img width="768" height="1" src="https://static.spin.com/files/2021/09/Logo-SPIN.svg" class="attachment-medium_large size-medium_large" alt="" /></noscript> </a>
</div>
</div>
<div class="elementor-element elementor-element-47e9b37f e-grid-align-left e-grid-align-mobile-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="47e9b37f" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-87e57c5" href="https://www.instagram.com/spinmag" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-b362682" href="https://www.facebook.com/spin" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-60bcb4e" href="https://www.twitter.com/spin" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-cdbf423" href="https://www.youtube.com/user/spin/" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitch elementor-repeater-item-df9f17f" href="https://www.twitch.tv/spinmag" target="_blank">
<span class="elementor-screen-only">Twitch</span>
<i class="fab fa-twitch"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-76173540 elementor-hidden-tablet elementor-hidden-mobile uael-nav-menu__breakpoint-none uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child elementor-widget elementor-widget-uael-nav-menu" data-id="76173540" data-element_type="widget" data-widget_type="uael-nav-menu.default">
<div class="elementor-widget-container">
<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
<div class="uael-nav-menu__toggle elementor-clickable">
<div class="uael-nav-menu-icon">
</div>
</div>
<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="" data-close-icon="" data-full-width=""><ul id="menu-1-76173540" class="uael-nav-menu"><li id="menu-item-365632" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/new-music/" class="uael-menu-item">New Music</a></li>
<li id="menu-item-365631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent parent uael-creative-menu"><a href="https://www.spin.com/news/" class="uael-menu-item">News</a></li>
<li id="menu-item-373370" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-covers/" class="uael-menu-item">Covers</a></li>
<li id="menu-item-365634" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/features/" class="uael-menu-item">Features</a></li>
<li id="menu-item-373371" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class="uael-menu-item">SPIN TV</a></li>
<li id="menu-item-365635" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/lists/" class="uael-menu-item">Lists</a></li>
<li id="menu-item-365636" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/archives/" class="uael-menu-item">Archives</a></li>
<li id="menu-item-366275" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a href="https://www.spinmerchbooth.com/" class="uael-menu-item">Shop</a></li>
</ul></nav>
</div>
</div>
</div>
<div class="elementor-element elementor-element-4a21255e elementor-hidden-tablet elementor-hidden-mobile uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child uael-nav-menu__breakpoint-tablet uael-nav-menu-toggle-label-no elementor-widget elementor-widget-uael-nav-menu" data-id="4a21255e" data-element_type="widget" data-widget_type="uael-nav-menu.default">
<div class="elementor-widget-container">
<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
<div class="uael-nav-menu__toggle elementor-clickable">
<div class="uael-nav-menu-icon">
<i aria-hidden="true" tabindex="0" class="fas fa-align-justify"></i> </div>
</div>
<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;fas fa-align-justify&quot;&gt;&lt;/i&gt;" data-close-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;far fa-window-close&quot;&gt;&lt;/i&gt;" data-full-width="yes"><ul id="menu-1-4a21255e" class="uael-nav-menu"><li id="menu-item-373372" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/about-us/" class="uael-menu-item">About</a></li>
<li id="menu-item-373373" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/contact-us/" class="uael-menu-item">Contact</a></li>
<li id="menu-item-373376" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/about-our-ads-2/" class="uael-menu-item">About Our Ads</a></li>
<li id="menu-item-373375" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/terms-of-use/" class="uael-menu-item">Terms of Use</a></li>
<li id="menu-item-373374" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/privacy-policy-2/" class="uael-menu-item">Privacy Policy</a></li>
</ul></nav>
</div>
</div>
</div>
<div class="elementor-element elementor-element-56e8b555 elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-spacer" data-id="56e8b555" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-18f7f079 elementor-widget elementor-widget-heading" data-id="18f7f079" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Copyright © 2022 SPIN. All Rights Reserved. A Next Management Partners brand.</p> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-39891cec" data-id="39891cec" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-60b7ecca elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="60b7ecca" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3051daf0" data-id="3051daf0" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-6a0b42a elementor-widget elementor-widget-image" data-id="6a0b42a" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<img width="768" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20768'%3E%3C/svg%3E" class="attachment-medium_large size-medium_large" alt="" data-lazy-srcset="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png 768w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-300x300.png 300w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1024x1024.png 1024w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-160x160.png 160w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1536x1536.png 1536w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-2048x2048.png 2048w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png" /><noscript><img width="768" height="768" src="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png" class="attachment-medium_large size-medium_large" alt="" srcset="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png 768w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-300x300.png 300w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1024x1024.png 1024w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-160x160.png 160w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1536x1536.png 1536w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-2048x2048.png 2048w" sizes="(max-width: 768px) 100vw, 768px" /></noscript> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3d616783" data-id="3d616783" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1022f863 elementor-widget elementor-widget-heading" data-id="1022f863" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Get New Music, News, Reviews, And More Delivered Right To Your Inbox.</h1> </div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-7f2b022 elementor-button-align-start elementor-mobile-button-align-stretch elementor-widget elementor-widget-form" data-id="7f2b022" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;50&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width_mobile&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="373262" />
<input type="hidden" name="form_id" value="7f2b022" />
<input type="hidden" name="referer_title" value="Is Beabadoobee Bringing Back the Pop-Rock Guitar Solo? - SPIN" />
<input type="hidden" name="queried_id" value="383772" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Your Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Your Email" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-50 e-form__buttons elementor-sm-100">
<button type="submit" class="elementor-button elementor-size-md">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Sign Up</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
<div class="elementor-element elementor-element-2bbb5dc1 elementor-widget elementor-widget-text-editor" data-id="2bbb5dc1" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>By signing up to the SPIN Weekly newsletter you agree to receive electronic communications from SPIN that may sometimes include advertisements or sponsored content.</p> </div>
</div>
</div>
</div>
</div>
</header>
</div>
</div>
</div>
<div id="Brid_34933629" class="brid" style="width:480; height:270;"> </div> <script type="text/javascript"> var _bp = _bp||[]; _bp.push({ "div": "Brid_34933629", "obj": {"id":"30727","width":"480","height":"270","playlist":"10315"} }); </script> <script type="text/javascript" async src="//services.brid.tv/player/build/brid.min.js"></script><a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
<span class="ast-icon icon-arrow"></span> <span class="screen-reader-text">Scroll to Top</span>
</a>
<script>
(function($) {
var bandsInTownArtist = '';
if ($('body').hasClass('single')) {
    var $tagValue = $('.tags-and-comments .tags a');
    if ($tagValue.length > 0) {
        bandsInTownArtist = $($tagValue[0]).text();
    }
} 
})( jQuery );
</script>
<script async src="https://srv.clickfuse.com/ads/ads.js"></script>
<script type="text/javascript">
    //  TFP - Spin.com
    window.amplified = window.amplified || { init: [] };
    amplified.init.push(function() {
        amplified.setParams({
            artist: bandsInTownArtist,
            song: "",
        });
        amplified.pushAdUnit(100002253);
        amplified.run();
    });
</script><script>
jQuery('#breadcrumbs a').click(function(){
   ga("send", "event", "Breadcrumbs", "Clicked");
});
</script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/www.spin.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/www.spin.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://www.spin.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=3.7.3' id='astra-theme-js-js'></script>
<script src='https://apis.google.com/js/platform.js?ver=1655339397' id='eael-google-api-js'></script>
<script id='4fc691533-js-extra'>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</script>
<script src='https://www.spin.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1655339397' id='4fc691533-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"0","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1280","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"","component_limit":"10","is_header_builder_active":""};
</script>
<script src='https://www.spin.com/wp-content/uploads/astra-addon/astra-addon-628a8c631bccd7-21311486.js?ver=3.6.1' id='astra-addon-js-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/min-js/uael-nav-menu.min.js?ver=1.35.0' id='uael-nav-menu-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/jquery-element-resize/jquery_resize.min.js?ver=1.35.0' id='uael-element-resize-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/js-cookie/js_cookie.min.js?ver=1.35.0' id='uael-cookie-lib-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/min-js/uael-social-share.min.js?ver=1.35.0' id='uael-social-share-js'></script>
<script src='https://www.spin.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/slick/slick.min.js?ver=1.35.0' id='uael-slick-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/isotope/isotope.min.js?ver=1.35.0' id='uael-isotope-js'></script>
<script id='uael-posts-js-extra'>
var uael_posts_script = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","posts_nonce":"57a4d68450"};
</script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/min-js/uael-posts.min.js?ver=1.35.0' id='uael-posts-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.2' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.6' id='elementor-webpack-runtime-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.6' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","nonce":"278563181a","urls":{"assets":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.spin.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.2' id='elementor-pro-frontend-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.spin.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.6' id='share-link-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-extra'>
var uael_particles_script = {"uael_particles_url":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js","snowflakes_image":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/snowflake.svg","gift":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/gift.png","tree":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/tree.png","skull":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/skull.png","ghost":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/ghost.png","moon":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/moon.png","bat":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/bat.png","pumpkin":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/pumpkin.png"};
</script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.6","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":383772,"title":"Is%20Beabadoobee%20Bringing%20Back%20the%20Pop-Rock%20Guitar%20Solo%3F%20%E2%80%93%20SPIN","excerpt":"","featuredImage":"https:\/\/static.spin.com\/files\/2022\/06\/Screen-Shot-2022-06-15-at-4.27.33-PM.png"}};
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.6' id='elementor-frontend-js'></script>
<script id='elementor-frontend-js-after'>
window.scope_array = [];
								window.backend = 0;
								jQuery.cachedScript = function( url, options ) {
									// Allow user to set any option except for dataType, cache, and url.
									options = jQuery.extend( options || {}, {
										dataType: "script",
										cache: true,
										url: url
									});
									// Return the jqXHR object so we can chain callbacks.
									return jQuery.ajax( options );
								};
							    jQuery( window ).on( "elementor/frontend/init", function() {
									elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
										if ( "undefined" == typeof $scope ) {
												return;
										}
										if ( $scope.hasClass( "uael-particle-yes" ) ) {
											window.scope_array.push( $scope );
											$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
										}else{
											return;
										}
										if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
											var uael_url = uael_particles_script.uael_particles_url;
											
											jQuery.cachedScript( uael_url );
											window.backend = 1;
										}else if(elementorFrontend.isEditMode()){
											var uael_url = uael_particles_script.uael_particles_url;
											jQuery.cachedScript( uael_url ).done(function(){
												var flag = true;
											});
										}
									});
								});
								 jQuery( document ).on( "ready elementor/popup/show", () => {
									if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
										return;
									}
									var uael_url = uael_particles_script.uael_particles_url;
									jQuery.cachedScript = function( url, options ) {
										// Allow user to set any option except for dataType, cache, and url.
										options = jQuery.extend( options || {}, {
											dataType: "script",
											cache: true,
											url: url
										});
										// Return the jqXHR object so we can chain callbacks.
										return jQuery.ajax( options );
									};
									jQuery.cachedScript( uael_url );
								});	
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.4.2' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.6' id='preloaded-modules-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.2' id='e-sticky-js'></script>
<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.spin.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71c014aabc908011","token":"68a40aa9cec840238f6369d197668490","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
