<!doctype html>
<html>
    <head>
                            <meta charset="UTF-8" />
            <title>Watch John Legend Cover 'Georgia on My Mind' | SPIN</title>
        
        <link rel="icon" href="/favicon.ico" />

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width">

        <link rel="alternate" type="application/rss+xml" title="RSS"
              href="https://www.spin.com/feed">

        <link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?0.1.9" type="text/css" media="screen" />

        <script type="text/javascript" src="/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=f640a83187040d1114d9eda3f808ba9e" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="The Grammy winner celebrates Georgia flipping blue with the state's official song." />

<link rel="canonical" href="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" />
<meta property="og:title" content="Watch John Legend Cover &#039;Georgia on My Mind&#039;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" />
<meta property="og:image" content="https://static.spin.com/files/2020/11/JohnLegend_piano-1604678595.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="“He has been waiting five hours to post this,” Chrissy Teigen tweeted" />
<meta property="article:published_time" content="2020-11-06T11:31:51Z" />
<meta property="article:modified_time" content="2020-11-06T12:10:38Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Watch John Legend Cover &#039;Georgia on My Mind&#039;" />
<meta name="twitter:description" content="“He has been waiting five hours to post this,” Chrissy Teigen tweeted" />
<meta name="twitter:image" content="https://static.spin.com/files/2020/11/JohnLegend_piano-1604678595.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2020/11/JohnLegend_piano-1604678595.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; John Legend Celebrates Georgia &#8216;Turning Blue&#8217; With Ray Charles Classic Comments Feed" href="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/feed/" />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=0.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=0.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=0.1.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/underscore.min.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=0.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/clipboard.min.js'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MISSIO and More Headline Next Week on SPIN&#8217;s Untitled Twitch Stream' href='https://www.spin.com/2020/11/missio-spin-untitled-twitch-stream-schedule/' />
<link rel='shortlink' href='https://www.spin.com/?p=361714' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2020%2F11%2Fjohn-legend-georgia-on-my-mind-cover-state-flips-blue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2020%2F11%2Fjohn-legend-georgia-on-my-mind-cover-state-flips-blue%2F&#038;format=xml" />
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue?amp=1" />    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>
  		<style type="text/css" id="wp-custom-css">
			.sidebar .sm-widget-campaign-monitor{
 background:#000;
}
.sidebar sellwild {
    display: block;
    height: 600px;
    width: 300px;
}
.sellwild-main-title{
 white-space:unset !important;
}
.sellwild-widget a.sellwild-main-link {
    font-size: 18px !important;
}
.sidebar .sellwild-widget{
 height: 600px;
 width: 300px;
 overflow-y: scroll;
}
.sidebar{
 padding-left:10px;
 padding-right:10px;
}
.newsletter-logo {
 margin-bottom: 30px;
 text-align:left;
 padding-left:2px;
}
.sm-widget-campaign-monitor.text-center h1 {
 color: #e61739;
 font-size:30px;
}
.sm-widget-campaign-monitor.text-center h3{
 padding-left:10px;
 padding-right:10px;
 color:#fff;
 font-weight: 400;
 font-size:20px;
	margin-top:24px;
}
.sidebar .sm-widget-campaign-monitor{
 padding:13px 3px 14px 5px;
}
#newsletter-1 {
 padding: 15px;
}
.EMAIL-label{
display:none;
margin-bottom: 1.5em;
}
#newsletter-1 button{
margin: 0 auto;
font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
font-size: 19px;
height:45px;
line-height:47px;
	border-radius:0;
width:130px;
	background:#e61739;
}
.sidebar .sm-widget-campaign-monitor .edit-link{
display:none;
}
.sidebar .sm-widget-campaign-monitor .disclaimer, .sidebar .sm-widget-campaign-monitor .disclaimer a{

    color: #929497;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 11px !important;
}
.sidebar .sm-widget-campaign-monitor .disclaimer a:hover{
color:#e51937;
}
.EMAIL-label.yikes-mailchimp-field-required input::placeholder {

    font-weight: 400;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;

}
.sidebar .sm-widget-campaign-monitor .yikes-easy-mc-form input{
padding:8px 7px 5px;
font-weight: 400;
	margin-bottom:15px;
	color:#929497;
 border: 1px solid #fff !important;
border-radius: 0 !important;
}

.email-footer-box {
    display: flex;
	  position:relative;
}
.email-footer-box .edit-link {
    display: none !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 5px;
}
.spin.modal-content .EMAIL-label.yikes-mailchimp-field-required{
 padding: 47px 64px 25px !important;
}
.footer-logo{
 text-align:right;
}
.left-spin-img img {
width: 55px;
padding-top: 6px;
}
.email-footer-box #yikes-easy-mc-form-1-EMAIL, .email-footer-box .EMAIL-label.yikes-mailchimp-field-required {
    margin-bottom: 0;
}
.email-footer-box input {
    width: 214px !important;
    height: 30px;
	color:#b9b9b9;
	font-size:13px;
}
.email-footer-box {
    background: #000;
    padding: 3px 4px 7px 12px;
    margin-top: 36px;
    border: 1px solid #fff;
}
.email-footer-box input::placeholder {
    color: #b9b9b9;
}
.email-footer-box .yikes-easy-mc-error-message{
 position: absolute;
width:313px;
left: -2px;
bottom: 119px;
}
.email-footer-box .send-update-email{
 color:rgba(216,48,57,.87);
}
.sm-widget-campaign-monitor .yikes-easy-mc-success-message{
 background:#fff !important;
 color:#000 !important;
	opacity:1 !important;
	padding: 8px !important;
	font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
}
.bx-viewport {
    height: 506px !important;
}
a.read_more_bx{
 background: red;
 padding: 10px 10px;
}
.spin.modal-content .edit-link{
 display:none;
}
.email-footer-box button {
    height: 10px !important;
    line-height: 1 !important;
    margin-top: 10px !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 8px;
    margin-bottom: 0;
}
.spin.modal-content .disclaimer, .spin.modal-content .disclaimer a {
    text-align: center;
	color:#fff;
	margin: 25px 0;
	font-family:"Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:400;
}
.spin.modal-content #newsletter-1 button{
 height:auto;
 width:200px;
font-size:25px;
padding-top: 13px;
padding-top: 16px;
line-height: 30px;
}
.spin.modal-content .yikes-easy-mc-form input[type="email"]{
 font-size: 21px;
}
.modal-header .close{
 width: 25px !important;
font-size: 35px;
 background: #000;
 opacity: 1;
 color: #fff;
 position: absolute;
 right: 0;
 top: 0;
}
.spin.modal-content {
    background: url('https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/SPIN-SPOTIFY-Email-Pop_Up-1591038894.jpg')no-repeat center center/cover;
    width: 100%;
}
.spin-logo {
    width: 180px;
    margin: 0 auto;
}
.modal-header{
 border-bottom:0 !important;
}
div#myModal {
    top: 50px !important;
}


		</style>
	

        	<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	<script type="text/javascript" src="https://id.radinfluencer.com/uid.php?SITEID=1046&LICENSE=91546F0C41EE3F550C4E3254315671149175931B817D454E3C0A1130F48F6CCB"></script>
        
                  <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
          <script src="//widget.sellwild.com/spin/gatewayclassiccars-spin.js"></script>
                
  

  <script type="text/javascript">ggv2id='fjyqk3kk';</script>
  <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
       
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    // Used in gallery.js to refresh ad slots on slide change
    var galleryTopSidebar, galleryTopLeaderboard;
  
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
      googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_top_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756841681-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_bottom_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756789780-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_middle_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756888168-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_gallery_top_728x90', [[970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1594756823029-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_gallery_bottom_728x90', [[970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1594756749900-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_gallery_inline_left_300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1594756901203-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_gallery_inline_right_300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1594756923574-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_bottom_728x90', [[970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1581121668000-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_sidebar_300x250', [[300, 600], [300, 250], [336, 280]], 'div-gpt-ad-1581121725019-0').addService(googletag.pubads());
    
      galleryTopSidebar = googletag.defineSlot('/21909597396/spin_top_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121628326-0').addService(googletag.pubads());
      galleryTopLeaderboard = googletag.defineSlot('/21909597396/spin_top_728x90', [[970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1581121771901-0').addService(googletag.pubads());
    
      googletag.defineSlot('/21909597396/spin_bottom_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121797715-0').addService(googletag.pubads());
      googletag.defineOutOfPageSlot('/21909597396/social_embed_OOP', 'div-gpt-ad-1583262325792-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_content_rec_620x486', [620, 486], 'div-gpt-ad-1583264329801-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_bottom_728x90', [728, 90], 'div-gpt-ad-1587150461408-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_videoadhesion_1x1', [1, 1], 'div-gpt-ad-1588037514110-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_pagegrabberaction_1x1', [1, 1], 'div-gpt-ad-1588037562896-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_pagegrabber_1x1', [1, 1], 'div-gpt-ad-1588037608145-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_brandreveal_1x1', [1, 1], 'div-gpt-ad-1588037638022-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_bottomadhesion_1x1', 'div-gpt-ad-1588037669539-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_apester_1x1', [1, 1], 'div-gpt-ad-1592604005013-0').addService(googletag.pubads());
  
      googletag.defineSlot('/21909597396/spin_HP_top_728x90', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1600530210302-0').addService(googletag.pubads());
      googletag.defineSlot('/21909597396/spin_HP_bottom_728x90', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1600739957915-0').addService(googletag.pubads());    
      googletag.defineSlot('/21909597396/spin_HP_top_300x250', [300, 250], 'div-gpt-ad-1600739993070-0').addService(googletag.pubads());
    
      
    
        
        googletag.defineSlot('/21909597396/spin_gallery_inline_left_300x250', [[336, 280], [300, 250]], "gallery-slide-left-1")
          .setCollapseEmptyDiv(true)
          .addService(googletag.pubads());
      
        googletag.defineSlot('/21909597396/spin_gallery_inline_right_300x250', [[336, 280], [300, 250]], "gallery-slide-right-1")
          .setCollapseEmptyDiv(true)
          .addService(googletag.pubads());
        
        googletag.defineSlot('/21909597396/spin_gallery_inline_left_300x250', [[336, 280], [300, 250]], "gallery-slide-left-0")
          .setCollapseEmptyDiv(true)
          .addService(googletag.pubads());
      
        googletag.defineSlot('/21909597396/spin_gallery_inline_right_300x250', [[336, 280], [300, 250]], "gallery-slide-right-0")
          .setCollapseEmptyDiv(true)
          .addService(googletag.pubads());
          
          
      
    
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
  </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MKMBD9H');</script>
<!-- End Google Tag Manager -->

<script>
rhombusSiteId = 1116568;
rhombusOOPViewUrl = '%%VIEW_URL_UNESC%%';
if(window.frameElement !== null) {
    window.top['rhombusSiteId'] = rhombusSiteId;
    window.top['rhombusOOPViewUrl'] = rhombusOOPViewUrl;
}

(function() {
           var gads = window.top.document.createElement('script');
           gads.type = 'text/javascript';
           gads.id = 'rhscript';
           gads.src = 'https://cdn.rhombusads.com/js/rh.min.js';
           var node = window.top.document.getElementsByTagName('script')[0];
           node.parentNode.insertBefore(gads, node);
       })();
</script>

<script data-cfasync="false" type="text/javascript">
(function(w, d) {
var s = d.createElement('script');
s.src = '//cdn.adpushup.com/41159/adpushup.js';
s.type = 'text/javascript'; s.async = true;
(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
})

(window, document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1884860681608314');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1884860681608314&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

	<!-- Quantcast Tag -->
	<script type=“text/javascript”>
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement(‘script’);
	elem.src = (document.location.protocol == “https:” ? “https://secure” : “http://edge”) + “.quantserve.com/quant.js”;
	elem.async = true;
	elem.type = “text/javascript”;
	var scpt = document.getElementsByTagName(‘script’)[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	_qevents.push({
	qacct:“p-C_eu3rdPU2k53”
	});
	</script>
	<noscript>
	<div style=“display:none;“>
	<img src=“//pixel.quantserve.com/pixel/p-C_eu3rdPU2k53.gif” border=“0" height=“1” width=“1" alt=“Quantcast”/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->




<style>
#div-gpt-ad-1583264329801-0 {
	height: 586px !important;
}
#div-gpt-ad-1583264329801-0 > div {
	height: 586px !important;
}

#div-gpt-ad-1583264329801-0  iframe	 {
	height: 586px !important;
}

div#div-gpt-ad-1587150461408-0 {
    text-align: center;
    margin: 14px;
}


</style>

    </head>
    <body class="post-template-default single single-post postid-361714 single-format-image">
    
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MKMBD9H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

                        <!-- Google Tag Manager -->
                <noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
                <script>
                    dataLayer = [{"postId":361714,"pagetype":"article-page","author":"Emily Tan","category":"news","publishedDate":"2020110611","parentTag":"none","tags":"Joe Biden, John Legend, Ray Charles"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>
                <!-- End Google Tag Manager -->
                
                    <div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
    <div class="container">
        
        <div class="inner-nav-holder">

            

            <div class="collapse navbar-collapse">
                <ul class="main-nav nav navbar-nav">
                    
                                                                                                    <li class="logo">
                                <div class="navbar-header">
                                    <a href="/" class="navbar-brand" id="logo">
                                                                                    <img src="/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
                                                                            </a>
                                </div>
                            </li>
                                                        <li class="  ">
                                <a href="https://www.spin.com/news/"  >
                                    News
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/new-music/"  >
                                    New Music
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/features/"  >
                                    Features
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/lists/"  >
                                    Lists
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/archives/"  >
                                    The Archives
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  dt-item">
                                <a href="https://www.spin.com/death-and-taxes/"  >
                                    death and taxes
                                                                    </a>

                                
                            </li>

                        
                    
                </ul>
                <div class="social-and-search">
                    <div class="search">
                        <form role="search" action="/" method="GET" id="header-search">                            
                            <div class="query-holder">
                                <input type="text" name="s" placeholder="SEARCH" autocomplete="off">
                            </div>
                            <span class="search-submit"></span>
                        </form>
                    </div>
                </div>
            </div>
            
        </div>
    </div>
    <div class="social-block">
                    <ul class="social-links">
                                                                            <li>
                            <a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
                        </li>
                                                                                                                                                                                                                                <li>
                            <a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
                        </li>
                                                                </ul>
            </div>
</div>                
                
                                                    <div class="social-holder sticky-header">
                    <div class="social-icons">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-short-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-utm-source="share-email" data-text="John Legend Celebrates Georgia &#039;Turning Blue&#039; With Ray Charles Classic" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-short-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-utm-source="share-fb" data-text="John Legend Celebrates Georgia &#039;Turning Blue&#039; With Ray Charles Classic" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-short-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-utm-source="share-tw" data-text="John Legend Celebrates Georgia &#039;Turning Blue&#039; With Ray Charles Classic" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-short-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-utm-source="share-red" data-text="John Legend Celebrates Georgia &#039;Turning Blue&#039; With Ray Charles Classic" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
                    
        
                    <div class="container ad-container">
                  <div class="ad_desktop leaderboard">
    <!-- /21909597396/spin_top_728x90 -->
    <div id='div-gpt-ad-1581121771901-0'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
      </script>
    </div>
  </div>
            </div>

            <div class="container ad-container">

              <!-- /21909597396/spin_apester_1x1 -->
              <div id='div-gpt-ad-1592604005013-0' style='width: 1px; height: 1px;'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592604005013-0'); });
                </script>
              </div>
                					        			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			<div id="gpt-passback">
			  <script>
			    window.googletag = window.googletag || {cmd: []};
			    googletag.cmd.push(function() {
			    googletag.defineSlot('/21909597396/spin_outstream_1x1', [1, 1], 'gpt-passback').addService(googletag.pubads());
			    googletag.enableServices();
			    googletag.display('gpt-passback');
			    });
			  </script>
			</div>
					                                    </div>
        

            <div class="container main-container">
        <div class="row">
            <div class="sidebar-bg"></div>
            <div class="col-sm-8 left-col">
                            
<div class="article-body" itemScope itemType="https://schema.org/Article">

        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Spin">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
        <meta itemprop="width" content="470">
        <meta itemprop="height" content="225">
    </div>
</div>
                    <div class="article-title">
        <h2 class="category">
                    <a href="https://www.spin.com/news/">
                News <span>\</span>
            </a>
            </h2>
    	<h1 itemprop="headline" class="title">
		John Legend Celebrates Georgia &#8216;Turning Blue&#8217; With Ray Charles Classic
	</h1>
    <h2 class="subtitle"> Watch his cover of "Georgia on My Mind" below </h2>
</div>        
                    <div class="author">
                                                                                        <span itemprop="author">
                                                    <a href="https://www.spin.com/author/emily-tan/">Emily Tan</a>
                                            </span>

                                                                        <span class="twitter">
                                <a href="//twitter.com/cessemi" class="twitter-handle" target="blank">@cessemi</a>
                            </span>
                                            
                    <span class="date" itemprop="datePublished" content="2020-11-06T11:31:51+00:00"> | November 6, 2020 - 11:31 am</span>
                
                                            </div>
        
                                    <div class="social-holder">
                    <div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-short-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-utm-source="share-email" data-text="John Legend Celebrates Georgia &#039;Turning Blue&#039; With Ray Charles Classic" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-short-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-utm-source="share-fb" data-text="John Legend Celebrates Georgia &#039;Turning Blue&#039; With Ray Charles Classic" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-short-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-utm-source="share-tw" data-text="John Legend Celebrates Georgia &#039;Turning Blue&#039; With Ray Charles Classic" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-short-url="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" data-utm-source="share-red" data-text="John Legend Celebrates Georgia &#039;Turning Blue&#039; With Ray Charles Classic" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
            
                            <div class="featured-embed-holder format-image">
                    			<div class="article-image-holder">
			    <div class="mainembed photoembed mainembed-full align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2020/11/JohnLegend_piano-1604678595.jpg" alt="John Legend" width="1000" height="666">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> Gerardo Mora/Getty Images</div>
            </div>
            </div>

		</div>
	                </div>
                    
            <div class="article-content-holder">

            <link itemprop="mainEntityOfPage" href="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/">
            <meta itemprop="dateModified" content="2020-11-06T12:10:38+00:00">

            
                            <div itemprop="articleBody" class="single-content-holder">

                                        <div class="article-content clearfix">
                                                                                                                                                        <p>Presidential candidate<a href="https://www.spin.com/tag/joe-biden/" target="_blank" rel="noopener"> Joe Biden</a> took the lead in Georgia on Friday morning (Nov. 6), three days after the election. And <a href="https://www.spin.com/tag/john-legend/" target="_blank" rel="noopener">John Legend</a> couldn&#8217;t contain his happiness, celebrating the flip with an a capella cover of &#8220;Georgia on My Mind.&#8221;</p>
<div class="oembed">
<blockquote class="twitter-tweet lazy-hidden" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Georgia on my mind <a href="https://t.co/QKvOjA2LL0">pic.twitter.com/QKvOjA2LL0</a></p>    <script>
    (function (d, s, n) {
        var js, fjs = d.getElementsByTagName(s)[0];
        js = d.createElement(s);
        js.className = n;
        js.src = "//stream.playbuzz.com/player/19fbf396-18e3-4434-8015-714fb7986012";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'playbuzz-stream'));
    </script>
    <div id="19fbf396-18e3-4434-8015-714fb7986012" style="margin-bottom: 20px"></div>
  
<p>&mdash; John Legend (@johnlegend) <a href="https://twitter.com/johnlegend/status/1324645845740920833?ref_src=twsrc%5Etfw">November 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Dressed in his robe, he recorded the impromptu version of the classic song on social media, which his wife <a href="https://www.spin.com/tag/chrissy-teigen/" target="_blank" rel="noopener">Chrissy Teigen</a> responded to.</p>
<p>“He has been waiting five hours to post this,” she <a href="https://twitter.com/chrissyteigen/status/1324646448038768642?s=20" target="_blank" rel="noopener">tweeted</a> soon after Legend&#8217;s post.</p>
<p>Originally released in 1930 by Hoagy Carmichael, &#8220;Georgia on My Mind&#8221; was popularized by Ray Charles, who&#8217;s a Georgia native and cut it for his 1960 LP, <em>The Genius Hits the Road</em>. In 1979, Charles&#8217; version was named Georgia&#8217;s <a href="https://web.archive.org/web/20080905171246/http://www.sos.ga.gov/state_symbols/state_song.html" target="_blank" rel="noopener">official state song</a>.</p>
<p>Georgia has been giving its electoral votes to the Republicans for the last 28 years. As it currently stands, the southern state may be switching sides this year.</p>
<p>As the U.S. (and world) continues to watch how the 2020 Presidential election unfolds, who knows what appropriate song Legend may cover next.</p>
    <div class="author-footer">
        <div class="inner">
            <div class="avatar">
                <a href="https://www.spin.com/author/emily-tan/"><img alt='' src='https://secure.gravatar.com/avatar/451c422b816d4fd8856cc92fea46453c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/451c422b816d4fd8856cc92fea46453c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo'   /></a>
            </div>
            <div class="text">
                <div class="name">
                    <a href="https://www.spin.com/author/emily-tan/">Emily Tan</a>
                </div>
                <div class="list">
                    <ul>
                                                                            <li><a class="twitter" href="https://www.twitter.com/cessemi">@cessemi</a></li>
                                            </ul>
                </div>
            </div>
        </div>
    </div>
</p>
                                                    
                        
                                            </div>
                </div>
            
                            
                                    
                    
                    <div class="row tags-and-comments">
                <div class="col-sm-9">
                    <div itemprop="keywords" class="tags">
                                                    <strong>Tags:</strong>
                                                            <a href="https://www.spin.com/tag/joe-biden/">joe biden</a>,                                                            <a href="https://www.spin.com/tag/john-legend/">John Legend</a>,                                                            <a href="https://www.spin.com/tag/ray-charles/">ray charles</a>                                                                        </div>
                </div>

                                                            <div class="col-sm-3">
                            <div itemprop="comment" class="comments right">
                                <a href="https://www.spin.com/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/#respond" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="361714 https://www.spin.com/?p=361714"></span><span class="article-comment-bubble"></span></a>
                            </div>
                         </div>
                                                </div>
        
        
            </div>
    </div>

            <hr>
    
    
    
    
        <div class="link-exchanges">
        <div class="recommended-module ">
                <div class="title-holder">
        <h2>Recommended for you <span class="red">\</span></h2>
    </div>
            <div class="row">
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/11/eminems-lose-yourself-soundtracks-new-campaign-ad-for-biden/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
                                <img src="https://static.spin.com/files/2020/11/BeFunky-Collage-3-1604344802-191x127.jpg" width="191" height="127" alt="Eminem&#8217;s &#8216;Lose Yourself&#8217; Soundtracks New Campaign Ad for Biden">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/11/eminems-lose-yourself-soundtracks-new-campaign-ad-for-biden/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="1">
                                <h3>
                                    Eminem&#8217;s &#8216;Lose Yourself&#8217; Soundtracks New Campaign Ad for Biden
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/11/stevie-wonder-live-debuts-new-songs-at-joe-biden-rally/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
                                <img src="https://static.spin.com/files/2020/11/stevie-wonder-joe-biden-detroit-rally-1604269623-191x127.png" width="191" height="127" alt="Stevie Wonder Live Debuts New Songs at Joe Biden Rally">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/11/stevie-wonder-live-debuts-new-songs-at-joe-biden-rally/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="2">
                                <h3>
                                    Stevie Wonder Live Debuts New Songs at Joe Biden Rally
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/10/bruce-springsteen-narrates-joe-biden-campaign-ad-about-scranton/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
                                <img src="https://static.spin.com/files/2020/10/bruce-springsteen-1604170439-191x127.jpg" width="191" height="127" alt="Bruce Springsteen Narrates Joe Biden Campaign Ad About Scranton">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/10/bruce-springsteen-narrates-joe-biden-campaign-ad-about-scranton/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="3">
                                <h3>
                                    Bruce Springsteen Narrates Joe Biden Campaign Ad About Scranton
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/10/foo-fighters-play-stripped-down-version-of-times-like-these-for-biden-benefit/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
                                <img src="https://static.spin.com/files/2020/10/foofighters-biden-harris-1603732659-191x127.jpg" width="191" height="127" alt="Foo Fighters Play Stripped-Down Version of &#8216;Times Like These&#8217; for Biden Benefit">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/10/foo-fighters-play-stripped-down-version-of-times-like-these-for-biden-benefit/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="4">
                                <h3>
                                    Foo Fighters Play Stripped-Down Version of &#8216;Times Like These&#8217; for Biden Benefit
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/08/billie-eilish-the-chicks-jennifer-hudson-and-more-to-perform-at-democratic-national-convention/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
                                <img src="https://static.spin.com/files/2020/08/BillieEilish_TheChicks_JenniferHudson-1597418354-191x127.jpg" width="191" height="127" alt="Billie Eilish, The Chicks, Jennifer Hudson and More to Perform at Democratic National Convention">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/08/billie-eilish-the-chicks-jennifer-hudson-and-more-to-perform-at-democratic-national-convention/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="5">
                                <h3>
                                    Billie Eilish, The Chicks, Jennifer Hudson and More to Perform at Democratic National Convention
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/04/julian-casablancas-doesnt-think-its-the-universal-duty-of-artists-to-share-political-views/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
                                <img src="https://static.spin.com/files/2020/04/julian-casablancas-1587852620-191x127.jpg" width="191" height="127" alt="Julian Casablancas Doesn&#8217;t Think It&#8217;s the &#8216;Universal Duty&#8217; of Artists to Share Political Views">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/04/julian-casablancas-doesnt-think-its-the-universal-duty-of-artists-to-share-political-views/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="6">
                                <h3>
                                    Julian Casablancas Doesn&#8217;t Think It&#8217;s the &#8216;Universal Duty&#8217; of Artists to Share Political Views
                                </h3>
                            </a>
                        </div>
                    </div>
                            </div>
        </div>
        <sellwild></sellwild>
    </div>



<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>




    
                </div>
            <div class="col-sm-4 sidebar">
                                    <div class="sidebar-module ">
	
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
                                                Reviews
                    
    <span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/10/ariana-grande-delivers-sultry-yet-forgettable-rb-on-positions/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="1"
><img src="https://static.spin.com/files/2020/10/ariana-grande-positions-cover-1604007998-145x145.jpeg" alt="Ariana Grande Delivers Sultry Yet Forgettable R&#038;B on <i>Positions</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/10/ariana-grande-delivers-sultry-yet-forgettable-rb-on-positions/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="1"
>Ariana Grande Delivers Sultry Yet Forgettable R&#038;B on <i>Positions</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/10/magic-oneohtrix-point-never-is-a-surrealist-fm-broadcast-for-the-alt-pop-age/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="2"
><img src="https://static.spin.com/files/2020/10/WARP318_Packshot_1400-1603921995-145x145.jpg" alt="<i>Magic Oneohtrix Point Never</i> Is a Surrealist FM Broadcast for the Alt-Pop Age"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/10/magic-oneohtrix-point-never-is-a-surrealist-fm-broadcast-for-the-alt-pop-age/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="2"
><i>Magic Oneohtrix Point Never</i> Is a Surrealist FM Broadcast for the Alt-Pop Age</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/10/bruce-springsteens-letter-to-you-is-a-prayer-of-strength-and-resilience-in-the-face-of-death/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="3"
><img src="https://static.spin.com/files/2020/10/2700-1603221478-145x145.jpg" alt="Bruce Springsteen’s <i>Letter to You</i> Is a Prayer of Strength and Resilience in the Face of Death"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/10/bruce-springsteens-letter-to-you-is-a-prayer-of-strength-and-resilience-in-the-face-of-death/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="3"
>Bruce Springsteen’s <i>Letter to You</i> Is a Prayer of Strength and Resilience in the Face of Death</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/10/tom-petty-wildflowers-reissue-album-review/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="4"
><img src="https://static.spin.com/files/2020/10/tom_petty_cover-1602777207-145x145.jpg" alt="Tom Petty’s <i>Wildflowers &#038; All the Rest</i> Offers an In-Depth Look Into One of His Finest Moments"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/10/tom-petty-wildflowers-reissue-album-review/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="4"
>Tom Petty’s <i>Wildflowers &#038; All the Rest</i> Offers an In-Depth Look Into One of His Finest Moments</a></div><div class="overlay"></div></div></div></div></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_top_300x250 -->
<div id='div-gpt-ad-1581121628326-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121628326-0'); });
  </script>
</div>

<!-- /21909597396/spin_sidebar_300x250 -->
<div id='div-gpt-ad-1581121725019-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121725019-0'); });
  </script>
</div></div></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_bottom_300x250 -->
<div id='div-gpt-ad-1581121797715-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121797715-0'); });
  </script>
</div>

<!-- apester -->
		<interaction data-token="5e6273f82684540da69093fc" data-context="true" data-tags="" data-fallback="true"></interaction>

</div></div><div id="custom_html-6" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
            googletag.defineSlot('/21909597396/spin_apester_1x1', [1, 1], 'div-gpt-ad-1592604005013-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
          });
 </script>
	<!-- /21909597396/spin_apester_1x1 -->
	<div id='div-gpt-ad-1592604005013-0' style='width: 1px; height: 1px;'>
	                <script>
	                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592604005013-0'); });
	                </script>
	</div></div></div>
                            </div>
        </div>
    </div>
 		
      
 
        
          <script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script>
        
    <div class="container footer-ad-holder">
          <div class="ad_desktop leaderboard">
    <!-- /21909597396/spin_top_728x90 -->
    <div id='div-gpt-ad-1581121771901-0'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
      </script>
    </div>
  </div>
    </div>

        <div id='div-gpt-ad-1587150461408-0'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587150461408-0'); });
            </script>
        </div>
	
	 <!-- /21909597396/spin_videoadhesion_1x1 -->
	<div id='div-gpt-ad-1588037514110-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037514110-0'); });
  	</script>
	</div>

	<!-- /21909597396/spin_pagegrabberaction_1x1 -->
	<div id='div-gpt-ad-1588037562896-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037562896-0'); });
  	</script>
	</div>

	<!-- /21909597396/spin_pagegrabber_1x1 -->
	<div id='div-gpt-ad-1588037608145-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037608145-0'); });
  	</script>
	</div>

	<!-- /21909597396/spin_bottomadhesion_1x1 -->
	<div id='div-gpt-ad-1588037669539-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037669539-0'); });
  	</script>
	</div>	
	
	<!-- /21909597396/spin_brandreveal_1x1 -->
	<div id='div-gpt-ad-1588037638022-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037638022-0'); });
  	</script>
	</div>

                      <div style="width: 728px; height: 90px; margin: auto">
          <!-- /21909597396/spin_bottom_728x90 -->
      <div id='div-gpt-ad-1581121668000-0'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121668000-0'); });
        </script>
      </div>
        
  </div>


<script defer src="https://ads.pro-market.net/ads/scripts/site-159245.js"></script>
            <div class="container" style="margin-top: 25px">
        <sellwild></sellwild>
      </div>
          
    <div class="footer-recommended">
      <div class="container">
        <h3>Editor's Picks</h3>
        <div class="row">
                      <a href="/2020/03/torres-describes-harrowing-48-hours-trying-to-return-home-during-coronavirus-pandemic/">
                            <div class="post col-sm-4">
                <div class="overlay"></div>
                <div class="img-wrap">
                  <img src="https://static.spin.com/files/2020/03/TORRES_0238_FL_byMichaelLavine-1584730142-313x209.jpg" width="313" height="209" alt="Torres Describes Harrowing 48 Hours Trying to Return Home ">
                </div>
                <div class="title">
                  <div>Torres Describes Harrowing 48 Hours Trying to Return Home </div>
                </div>
              </div>
            </a>
                      <a href="/2020/03/the-viral-countdown-inside-the-concert-industrys-race-to-react-to-the-covid-19-pandemic/">
                            <div class="post col-sm-4">
                <div class="overlay"></div>
                <div class="img-wrap">
                  <img src="https://static.spin.com/files/2020/03/GettyImages-1206292268_opt-1584024606-313x209.jpg" width="313" height="209" alt="The Viral Countdown: The Race to React to COVID-19">
                </div>
                <div class="title">
                  <div>The Viral Countdown: The Race to React to COVID-19</div>
                </div>
              </div>
            </a>
                      <a href="/2020/03/the-cost-of-coronavirus-how-young-guv-ended-up-homeless-after-tour-cancellation/">
                            <div class="post col-sm-4">
                <div class="overlay"></div>
                <div class="img-wrap">
                  <img src="https://static.spin.com/files/2020/03/Young_Guv_Danielle_Parsons-1-1584893192-313x209.jpg" width="313" height="209" alt="The Cost of Coronavirus: How Young Guv Ended Up Stranded">
                </div>
                <div class="title">
                  <div>The Cost of Coronavirus: How Young Guv Ended Up Stranded</div>
                </div>
              </div>
            </a>
                  </div>
      </div>
    </div>
  
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">
                                        </div>
                    <div class="footer-logo">
                        <a href="/">
                                <img src="/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
                        </a>
                    </div>
                    <div class="email-footer-box">
                        <span class="left-spin-img">
                         <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/05/footer-spin-logo-1589231776.png">
                        </span>
                        <span class="email-ft-input">
                        
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter Email Address"  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="16b8d523ac">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="a9da054ea1">
				<input type="hidden" name="_wp_http_referer" value="/2020/11/john-legend-georgia-on-my-mind-cover-state-flips-blue/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
                        </span>
                    </div>
                </div>
                <div class="left">
                                                                <ul class="social-links">
                                                                                                <li>
                                        <a href="https://www.facebook.com/spin" target="_blank">
                                            <div class="social-icon square facebook">
                                                <span class="icon-facebook"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.twitter.com/spin" target="_blank">
                                            <div class="social-icon square twitter">
                                                <span class="icon-twitter"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.instagram.com/spinmag" target="_blank">
                                            <div class="social-icon square instagram">
                                                <span class="icon-instagram"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                <li>
                                        <a href="https://www.youtube.com/user/spin/" target="_blank">
                                            <div class="social-icon square youtube">
                                                <span class="icon-youtube"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                    </ul>
                                            <div class="menu">
                                <a href="https://www.spin.com/news" alt="news">NEWS</a>
    <a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
    <a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
    <a href="https://www.spin.com/features" alt="features">FEATURES</a>
    <a href="https://www.spin.com/lists" alt="lists">LISTS</a>
    <a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
    <a href="/cdn-cgi/l/email-protection#e7938e9794a794978e89c984888a" alt="contact us">CONTACT US</a>
                        </div>
                             A <a href="https://nextmanagementpartners.com/">Next Management Partners</a> brand.<br>
                             To contact us about advertising please email <strong>contact (at) spin.com</strong>

                    
                    <div class="comscore-header-links">
                                                    <a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
                            <a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">About Our Ads</a>
                            <a class="comscore--link" href="/terms" target="_blank">Terms Of Use</a>
                                            </div>
                </div>
            </div>
                   </div>
    </div>
</footer>        
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
     

        <script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
        
        <div id="hidden_div" class="hidden"></div>

        <div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script>    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=0.1.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=0.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-util.min.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-embed.min.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=0.1.9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=0.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","page_data":"361714","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"7cc7969dcc","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=0.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.spin.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"361714"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=0.1.9'></script>

        
        

        <!-- /21909597396/social_embed_OOP -->
		<div id='div-gpt-ad-1583262325792-0'>
		<script>
	   	 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583262325792-0'); });
	  </script>
        
	  
	</div>
	
        
 

    </body>
</html>
