<!doctype html>
<html>
    <head>
                            <meta charset="UTF-8" />
            <title>Tool Postpone All 2020 North American Tour Dates | SPIN</title>
        
        <link rel="icon" href="/favicon.ico" />

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width">

        <link rel="alternate" type="application/rss+xml" title="RSS"
              href="https://www.spin.com/feed">

        <link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?none" type="text/css" media="screen" />

        <script type="text/javascript" src="/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=f640a83187040d1114d9eda3f808ba9e" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="&quot;As the spread of COVID-19 continues we have made the difficult decision to postpone the remainder of our previously announced Spring 2020 performances.&quot;" />

<link rel="canonical" href="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" />
<meta property="og:title" content="Tool Postpone All 2020 North American Tour Dates" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2019/11/tool-tour-fall-1573492243-compressed.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="&quot;As the spread of COVID-19 continues we have made the difficult decision to postpone the remainder of our previously announced Spring 2020 performances.&quot;" />
<meta property="article:published_time" content="2020-04-03T16:21:23Z" />
<meta property="article:modified_time" content="2020-04-03T16:43:24Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Tool Postpone All 2020 North American Tour Dates" />
<meta name="twitter:description" content="&quot;As the spread of COVID-19 continues we have made the difficult decision to postpone the remainder of our previously announced Spring 2020 performances.&quot;" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2019/11/tool-tour-fall-1573492243-compressed.jpg" />
<meta itemprop="image" content="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2019/11/tool-tour-fall-1573492243-compressed.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Tool Postpone All 2020 North American Tour Dates Comments Feed" href="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/feed/" />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=none' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=none' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=none' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/underscore.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=none'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=none'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=none'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gavin Rossdale on Performing at Home and Bush&#8217;s Upcoming LP The Kingdom ' href='https://www.spin.com/2020/04/gavin-rossdale-on-performing-at-home-upcoming-bush-lp-the-kingdom/' />
<link rel='shortlink' href='https://www.spin.com/?p=352438' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2020%2F04%2Ftool-postpone-all-2020-north-american-tour-dates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2020%2F04%2Ftool-postpone-all-2020-north-american-tour-dates%2F&#038;format=xml" />
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates?amp=1" />

        	<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
        
  
       
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin_top_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121628326-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_bottom_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1581121668000-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_sidebar_300x250', [[300, 600], [300, 250], [336, 280]], 'div-gpt-ad-1581121725019-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_top_728x90', [[970, 90], [728, 90]], 'div-gpt-ad-1581121771901-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_bottom_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121797715-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21909597396/social_embed_OOP', 'div-gpt-ad-1583262325792-0').addService(googletag.pubads());
	googletag.defineSlot('/21909597396/spin_content_rec_620x486', [620, 486], 'div-gpt-ad-1583264329801-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>
<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/78974a87-cab5-0ef6-1549-5fbb7c0cb001.js"></script>
<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js"></script>


<script>
rhombusSiteId = 1116568;
rhombusOOPViewUrl = '%%VIEW_URL_UNESC%%';
if(window.frameElement !== null) {
    window.top['rhombusSiteId'] = rhombusSiteId;
    window.top['rhombusOOPViewUrl'] = rhombusOOPViewUrl;
}

(function() {
           var gads = window.top.document.createElement('script');
           gads.type = 'text/javascript';
           gads.id = 'rhscript';
           gads.src = 'https://cdn.rhombusads.com/js/rh.min.js';
           var node = window.top.document.getElementsByTagName('script')[0];
           node.parentNode.insertBefore(gads, node);
       })();
</script>

<script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 




<style>
#div-gpt-ad-1583264329801-0 {
	height: 586px !important;
}
#div-gpt-ad-1583264329801-0 > div {
	height: 586px !important;
}

#div-gpt-ad-1583264329801-0  iframe	 {
	height: 586px !important;
}
</style>
    </head>
    <body class="post-template-default single single-post postid-352438 single-format-image">
    

                        <!-- Google Tag Manager -->
                <noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
                <script>
                    dataLayer = [{"postId":352438,"pagetype":"article-page","author":"SPIN Staff","category":"news","publishedDate":"2020040316","parentTag":"none","tags":"Tool"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>
                <!-- End Google Tag Manager -->
                
                    <div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
    <div class="container">
        
        <div class="inner-nav-holder">

            

            <div class="collapse navbar-collapse">
                <ul class="main-nav nav navbar-nav">
                    
                                                                                                    <li class="logo">
                                <div class="navbar-header">
                                    <a href="/" class="navbar-brand" id="logo">
                                                                                    <img src="/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
                                                                            </a>
                                </div>
                            </li>
                                                        <li class="  ">
                                <a href="https://www.spin.com/news/"  >
                                    News
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/new-music/"  >
                                    New Music
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/features/"  >
                                    Features
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/lists/"  >
                                    Lists
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/archives/"  >
                                    The Archives
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  dt-item">
                                <a href="https://www.spin.com/death-and-taxes/"  >
                                    death and taxes
                                                                    </a>

                                
                            </li>

                        
                    
                </ul>
                <div class="social-and-search">
                    <div class="search">
                        <form role="search" action="/" method="GET" id="header-search">                            
                            <div class="query-holder">
                                <input type="text" name="s" placeholder="SEARCH" autocomplete="off">
                            </div>
                            <span class="search-submit"></span>
                        </form>
                    </div>
                </div>
            </div>
            
        </div>
    </div>
    <div class="social-block">
                    <ul class="social-links">
                                                                            <li>
                            <a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
                        </li>
                                                                                                                                                                                                                                <li>
                            <a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
                        </li>
                                                                </ul>
            </div>
</div>        
        
                
                                                    <div class="social-holder sticky-header">
                    <div class="social-icons">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-short-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-utm-source="share-email" data-text="Tool Postpone All 2020 North American Tour Dates" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-short-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-utm-source="share-fb" data-text="Tool Postpone All 2020 North American Tour Dates" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-short-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-utm-source="share-tw" data-text="Tool Postpone All 2020 North American Tour Dates" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-short-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-utm-source="share-red" data-text="Tool Postpone All 2020 North American Tour Dates" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
                    
        
                    <div class="container ad-container">
                
<div class="ad_desktop leaderboard">
<!-- /21909597396/spin_top_728x90 -->
<div id='div-gpt-ad-1581121771901-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
  </script>
</div>
</div>
            </div>
        

            <div class="container main-container">
        <div class="row">
            <div class="sidebar-bg"></div>
            <div class="col-sm-8 left-col">
                        <div class="article-body" itemScope itemType="https://schema.org/Article">

        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Spin">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
        <meta itemprop="width" content="470">
        <meta itemprop="height" content="225">
    </div>
</div>
                    <div class="article-title">
        <h2 class="category">
                    <a href="https://www.spin.com/news/">
                News <span>\</span>
            </a>
            </h2>
    	<h1 itemprop="headline" class="title">
		Tool Postpone All 2020 North American Tour Dates
	</h1>
    <h2 class="subtitle"> "As the spread of COVID-19 continues we have made the difficult decision to postpone the remainder of our previously announced Spring 2020 performances" </h2>
</div>        
                <div class="author">
                                    <span itemprop="author"><a href="https://www.spin.com/author/spin-staff/">SPIN Staff</a></span>
        <span class="date" itemprop="datePublished" content="2020-04-03T16:21:23+00:00">// April 3, 2020</span>
    </div>

                                    <div class="social-holder">
                    <div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-short-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-utm-source="share-email" data-text="Tool Postpone All 2020 North American Tour Dates" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-short-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-utm-source="share-fb" data-text="Tool Postpone All 2020 North American Tour Dates" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-short-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-utm-source="share-tw" data-text="Tool Postpone All 2020 North American Tour Dates" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-short-url="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/" data-utm-source="share-red" data-text="Tool Postpone All 2020 North American Tour Dates" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
            
                            <div class="featured-embed-holder format-image">
                    			<div class="article-image-holder">
			    <div class="mainembed photoembed mainembed-article-embed/large align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2019/11/tool-tour-fall-1573492243-640x427.jpg" alt="Tool Announce 2020 Tour Dates" width="640" height="427">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> Travis Shinn</div>
            </div>
            </div>

		</div>
	                </div>
                    
        <div class="article-content-holder">
            <link itemprop="mainEntityOfPage" href="https://www.spin.com/2020/04/tool-postpone-all-2020-north-american-tour-dates/">
            <meta itemprop="dateModified" content="2020-04-03T16:43:24+00:00">

            
                            <div itemprop="articleBody" class="single-content-holder">

                                                    <div class="article-content clearfix">
                    
                                                                                                                                        <p>Tool has become the latest band to push back their 2020 tour.</p>
<p>After they had already postponed the <a href="https://www.instagram.com/toolmusic/?hl=en" target="_blank" rel="noopener">first leg of spring tour dates</a>, the progressive metal band had to make the &#8220;difficult decision&#8221; of rescheduling the tour altogether.</p>
<p>&#8220;As the spread of COVID-19 continues we have made the difficult decision to postpone the remainder of our previously announced Spring 2020 performances,&#8221; the band wrote in a statement on <a href="https://www.facebook.com/ToolMusic/posts/2901941966532920" target="_blank" rel="noopener">Facebook</a> and <a href="https://www.instagram.com/p/B-h5gaqFbif/" target="_blank" rel="noopener">Instagram</a>. &#8220;Previously purchased tickets will be honored for the rescheduled performances, which we hope to be able to announce soon.&#8221;</p>
<p>See Tool&#8217;s full message below:</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FToolMusic%2Fposts%2F2901941966532920&amp;width=500" width="500" height="302" frameborder="0" scrolling="no"></iframe></p>
    <div class="author-footer">
        <div class="inner">
            <div class="avatar">
                <a href="https://www.spin.com/author/spin-staff/"><img   src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2015/04/SPIN-icon-60x60.jpg" class="attachment-article/nav-thumb size-article/nav-thumb" alt="" srcset="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2015/04/SPIN-icon-60x60.jpg 60w, https://s3-us-west-1.amazonaws.com/static-spin-com/files/2015/04/SPIN-icon-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/static-spin-com/files/2015/04/SPIN-icon-300x300.jpg 300w, https://s3-us-west-1.amazonaws.com/static-spin-com/files/2015/04/SPIN-icon-320x320.jpg 320w, https://s3-us-west-1.amazonaws.com/static-spin-com/files/2015/04/SPIN-icon-145x145.jpg 145w, https://s3-us-west-1.amazonaws.com/static-spin-com/files/2015/04/SPIN-icon-117x117.jpg 117w, https://s3-us-west-1.amazonaws.com/static-spin-com/files/2015/04/SPIN-icon-360x360.jpg 360w, https://s3-us-west-1.amazonaws.com/static-spin-com/files/2015/04/SPIN-icon-426x426.jpg 426w, https://s3-us-west-1.amazonaws.com/static-spin-com/files/2015/04/SPIN-icon.jpg 500w" sizes="(max-width: 60px) 100vw, 60px" /></a>
            </div>
            <div class="text">
                <div class="name">
                    <a href="https://www.spin.com/author/spin-staff/">SPIN Staff</a>
                </div>
                <div class="list">
                    <ul>
                                                                    </ul>
                </div>
            </div>
        </div>
    </div>

                                                    
                        
                                            </div>
                </div>
            
                            
                                    
                    
                    <div class="row tags-and-comments">
                <div class="col-sm-9">
                    <div itemprop="keywords" class="tags">
                                                    <strong>Tags:</strong>
                                                            <a href="https://www.spin.com/tag/tool/">Tool</a>                                                                        </div>
                </div>

                            </div>
        
        
            </div>
    </div>

            <hr>
    
    
    
    
        <div class="link-exchanges">
        <div class="recommended-module ">
                <div class="title-holder">
        <h2>Recommended for you <span class="red">\</span></h2>
    </div>
            <div class="row">
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/03/tool-fan-in-new-zealand-in-isolation-after-coronavirus-diagnosis/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/01/tool-jeopardy-fear-inoculum-alex-trebek-1579104826-191x127.jpg" width="191" height="127" alt="Tool Fan in New Zealand in Isolation After Coronavirus Diagnosis">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/03/tool-fan-in-new-zealand-in-isolation-after-coronavirus-diagnosis/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="1">
                                <h3>
                                    Tool Fan in New Zealand in Isolation After Coronavirus Diagnosis
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/02/metallica-cancels-sonic-temple-and-louder-than-life-headlining-slots/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/01/GettyImages-683135000-1578495629-191x127.jpg" width="191" height="127" alt="Metallica Cancels Sonic Temple and Louder Than Life Headlining Slots">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/02/metallica-cancels-sonic-temple-and-louder-than-life-headlining-slots/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="2">
                                <h3>
                                    Metallica Cancels Sonic Temple and Louder Than Life Headlining Slots
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/02/tool-announce-north-american-spring-tour-dates/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2019/09/unnamed-40-1568035119-191x127.jpg" width="191" height="127" alt="Tool Announce North American Spring Tour Dates">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/02/tool-announce-north-american-spring-tour-dates/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="3">
                                <h3>
                                    Tool Announce North American Spring Tour Dates
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/01/tool-wins-grammy-best-metal-performance-2020/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/01/GettyImages-1202139634-1580085661-191x127.jpg" width="191" height="127" alt="Grammys 2020: Tool Wins for Best Metal Performance">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/01/tool-wins-grammy-best-metal-performance-2020/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="4">
                                <h3>
                                    Grammys 2020: Tool Wins for Best Metal Performance
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/01/tool-jeopardy-fear-inoculum-alex-trebek/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/01/GettyImages-108024024-1579109403-191x127.jpg" width="191" height="127" alt="Tool Seem Pretty Stoked to Be a <i>Jeopardy!</i> Question">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/01/tool-jeopardy-fear-inoculum-alex-trebek/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="5">
                                <h3>
                                    Tool Seem Pretty Stoked to Be a <i>Jeopardy!</i> Question
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/01/tool-danny-carey-pays-tribute-to-neil-peart-in-san-diego/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/01/GettyImages-455767418-1578874374-191x127.jpg" width="191" height="127" alt="Tool&#8217;s Danny Carey Pays Tribute to Neil Peart in San Diego">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/01/tool-danny-carey-pays-tribute-to-neil-peart-in-san-diego/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="6">
                                <h3>
                                    Tool&#8217;s Danny Carey Pays Tribute to Neil Peart in San Diego
                                </h3>
                            </a>
                        </div>
                    </div>
                            </div>
        </div>
    </div>


<!-- /21909597396/spin_content_rec_620x486 -->
<div id='div-gpt-ad-1583264329801-0' style='width: 620px; height: 486px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583264329801-0'); });
  </script>
</div>



    

            </div>
            <div class="col-sm-4 sidebar">
                                    <div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_top_300x250 -->
<div id='div-gpt-ad-1581121628326-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121628326-0'); });
  </script>
</div>

<!-- apester -->
		<interaction data-token="5e6273f82684540da69093fc" data-context="true" data-tags="" data-fallback="true"></interaction>
</div></div><div class="sidebar-module ">
	
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
                                                Reviews
                    
    <span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/03/nine-inch-nails-face-the-despair-of-today-on-ghosts-v-vi/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="1"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/BeFunky-collage_opt-1585339072-145x145.jpg" alt="Nine Inch Nails Face the Despair of Today on <i> Ghosts V-VI </i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/03/nine-inch-nails-face-the-despair-of-today-on-ghosts-v-vi/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="1"
>Nine Inch Nails Face the Despair of Today on <i> Ghosts V-VI </i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/03/tupac-me-against-the-world-25th-anniversary/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="2"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/unnamed-1584154038-145x145.jpg" alt="2Pac&#8217;s <i> Me Against the World </i> Turns 25: Rap Legend Cemented His Legacy on Introspective Masterpiece"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/03/tupac-me-against-the-world-25th-anniversary/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="2"
>2Pac&#8217;s <i> Me Against the World </i> Turns 25: Rap Legend Cemented His Legacy on Introspective Masterpiece</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/03/pearl-jam-bounce-back-with-gigaton/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="3"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/PJ_LP11_Cover_FINAL_1000x1000-1584129810-145x145.jpg" alt="Pearl Jam Bounce Back With <i> Gigaton </i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/03/pearl-jam-bounce-back-with-gigaton/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="3"
>Pearl Jam Bounce Back With <i> Gigaton </i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/02/plus-i-freak-a-lemon-pie-ghostface-killahs-supreme-clientele-turns-20/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="4"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/02/f0013dbd91dff7fd77352a0283ad6ec5.1000x1000x1-1581359935-145x145.jpg" alt="Plus I Freak a Lemon Pie: Ghostface Killah’s <em> Supreme Clientele </em> Turns 20"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/02/plus-i-freak-a-lemon-pie-ghostface-killahs-supreme-clientele-turns-20/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="4"
>Plus I Freak a Lemon Pie: Ghostface Killah’s <em> Supreme Clientele </em> Turns 20</a></div><div class="overlay"></div></div></div></div></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_sidebar_300x250 -->
<div id='div-gpt-ad-1581121725019-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121725019-0'); });
  </script>
</div>

<!-- /21909597396/spin_bottom_300x250 -->
<div id='div-gpt-ad-1581121797715-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121797715-0'); });
  </script>
</div></div></div>
                            </div>
        </div>
    </div>

            <div class="container footer-ad-holder">
        
<div class="ad_desktop leaderboard">
<!-- /21909597396/spin_top_728x90 -->
<div id='div-gpt-ad-1581121771901-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
  </script>
</div>
</div>
    </div>

                    <div style="text-align: center; margin: auto">
<!-- /21909597396/spin_bottom_728x90 -->
<div id='div-gpt-ad-1584490356178-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584490356178-0'); });
  </script>
</div>
</div>
            <div class="footer-recommended">
            <div class="container">
                <h3>Editor's Picks</h3>
                <div class="row">
                                            <a href="/2020/03/torres-describes-harrowing-48-hours-trying-to-return-home-during-coronavirus-pandemic/">
                                                        <div class="post col-sm-4">
                                <div class="overlay"></div>
                                <div class="img-wrap">
                                    <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/TORRES_0238_FL_byMichaelLavine-1584730142-313x209.jpg" width="313" height="209" alt="Torres Describes Harrowing 48 Hours Trying to Return Home ">
                                </div>
                                <div class="title">
                                    <div>Torres Describes Harrowing 48 Hours Trying to Return Home </div>
                                </div>
                            </div>
                        </a>
                                            <a href="/2020/03/the-viral-countdown-inside-the-concert-industrys-race-to-react-to-the-covid-19-pandemic/">
                                                        <div class="post col-sm-4">
                                <div class="overlay"></div>
                                <div class="img-wrap">
                                    <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/GettyImages-1206292268_opt-1584024606-313x209.jpg" width="313" height="209" alt="The Viral Countdown: The Race to React to COVID-19">
                                </div>
                                <div class="title">
                                    <div>The Viral Countdown: The Race to React to COVID-19</div>
                                </div>
                            </div>
                        </a>
                                            <a href="/2020/03/the-cost-of-coronavirus-how-young-guv-ended-up-homeless-after-tour-cancellation/">
                                                        <div class="post col-sm-4">
                                <div class="overlay"></div>
                                <div class="img-wrap">
                                    <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/Young_Guv_Danielle_Parsons-1-1584893192-313x209.jpg" width="313" height="209" alt="The Cost of Coronavirus: How Young Guv Ended Up Stranded">
                                </div>
                                <div class="title">
                                    <div>The Cost of Coronavirus: How Young Guv Ended Up Stranded</div>
                                </div>
                            </div>
                        </a>
                                    </div>
            </div>
        </div>
    
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">
                                        </div>
                    <div class="footer-logo">
                        <a href="/">
                                <img src="/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
                        </a>
                    </div>
                </div>
                <div class="left">
                                                                <ul class="social-links">
                                                                                                <li>
                                        <a href="https://www.facebook.com/spin" target="_blank">
                                            <div class="social-icon square facebook">
                                                <span class="icon-facebook"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.twitter.com/spin" target="_blank">
                                            <div class="social-icon square twitter">
                                                <span class="icon-twitter"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.instagram.com/spinmag" target="_blank">
                                            <div class="social-icon square instagram">
                                                <span class="icon-instagram"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                <li>
                                        <a href="https://www.youtube.com/user/spin/" target="_blank">
                                            <div class="social-icon square youtube">
                                                <span class="icon-youtube"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                    </ul>
                                            <div class="menu">
                                <a href="https://www.spin.com/news" alt="news">NEWS</a>
    <a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
    <a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
    <a href="https://www.spin.com/features" alt="features">FEATURES</a>
    <a href="https://www.spin.com/lists" alt="lists">LISTS</a>
    <a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
    <a href="/cdn-cgi/l/email-protection#196d70696a596a697077377a7674" alt="contact us">CONTACT US</a>
                        </div>
                             A <a href="https://nextmanagementpartners.com/">Next Management Partners</a> brand.<br>
                             To contact us about advertising please email <strong>contact (at) spin.com</strong>

                    
                    <div class="comscore-header-links">
                                                    <a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
                            <a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
                                                                    <img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
                                                            </a>
                            <a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
                                            </div>
                </div>
            </div>
                   </div>
    </div>
</footer>        
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
     

        <script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
        
        <div id="hidden_div" class="hidden"></div>

        <div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script>    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=none'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-util.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=none'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-embed.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=none'></script>

        
        

        <!-- /21909597396/social_embed_OOP -->
		<div id='div-gpt-ad-1583262325792-0'>
		<script>
	   	 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583262325792-0'); });
	  </script>
        
	  
	</div>
	
        </body>
</html>