<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>DJDS on 'Big Wave More Fire,' Working With Kanye: Interview | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2" type="text/css" media="screen" />

<script>
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1528900341962.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script type="text/javascript">
    (function(){
    	window.moatYieldReady = function() {
    		window.moatPrebidApi.setMoatTargetingForAllSlots();
    	};

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var OX_dfp_ads = [
                            ['/6419/spin/article_page/leaderboard_bottom_lazy', ['728x90','970x250','970x90'], 'leaderboard_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/leaderboard_top', ['728x90','970x250','970x90'], 'leaderboard_top_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_bottom_lazy', ['300x250','300x600'], 'medrec_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_top', ['300x250','300x600'], 'medrec_top_1', {"pos":[""], "pagetype": [""]}],
                        ];
        </script><script>
            // add oxDone, this is added again in Clarity but if OX managed to come back between now and header.run we would miss it
            window.oxDone = function() { 
                CLARITY.push({
                    use: ['header', 'logger'],
                    run: function(header, logger) {
                        try {
                            logger.log("Setting OX targeting from template Clarity push", "header");
                            header.partners.openx.setTargeting();
                        } catch (e) {
                            logger.log("header.oxSetTargeting failed with error : " + e,"error");
                        }
                    }
                });
            };
            // Inject OpenX script tag
            (function() {
                    var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';
                    var node = document.getElementsByTagName('script')[0];
                        node.parentNode.appendChild(s);
                })();
            // Tell Clarity not to load OpenX
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('openx');
                }
            });
        </script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],,                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],,                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],,                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"openx":{"network_code":"6419-SPIN","positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Production duo DJDS on their new album, their label Body High, and helping Kanye West pull 'The Life of Pablo' into the future." />
<link rel="canonical" href="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" />
<meta property="og:title" content="DJDS on &#039;Big Wave More Fire,&#039; Working With Kanye: Interview" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" />
<meta property="og:image" content="https://static.spin.com/files/2018/07/Screen-Shot-2018-07-05-at-12.16.55-PM-1530807439-compressed.png" />
<meta property="og:image:width" content="797" />
<meta property="og:image:height" content="535" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Production duo DJDS on their new album, their label Body High, and helping Kanye West pull &#039;The Life of Pablo&#039; into the future." />
<meta property="article:published_time" content="2018-07-05T11:06:30Z" />
<meta property="article:modified_time" content="2018-07-05T12:18:06Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="DJDS on &#039;Big Wave More Fire,&#039; Working With Kanye: Interview" />
<meta name="twitter:description" content="Production duo DJDS on their new album, their label Body High, and helping Kanye West pull &#039;The Life of Pablo&#039; into the future." />
<meta name="twitter:image" content="https://static.spin.com/files/2018/07/Screen-Shot-2018-07-05-at-12.16.55-PM-1530807439-compressed.png" />
<meta itemprop="image" content="https://static.spin.com/files/2018/07/Screen-Shot-2018-07-05-at-12.16.55-PM-1530807439-compressed.png" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; DJDS Talk New Album Big Wave More Fire and What They Learned From Kanye Comments Feed" href="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Video: Jimmy Wopo &#8211; &#8220;Lane Life&#8221;' href='https://www.spin.com/2018/07/jimmy-wopo-lane-life-video-listen/' />
<link rel='next' title='Montreal Jazz Festival Cancels Performance Criticized as Racist Following Moses Sumney Protest' href='https://www.spin.com/2018/07/montreal-jazz-festival-cancels-slav-moses-sumney-protest/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=296382' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F07%2Fdjds-big-wave-more-fire-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F07%2Fdjds-big-wave-more-fire-interview%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-296382 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":296382,"pagetype":"article-page","author":"Dale Eisinger","category":"interviews","publishedDate":"2018070511","parentTag":"none","tags":"DJDS"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
 <a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
<li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
 <ul class="extra-1">
<li>
<a class="icon-google_plus" href="https://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-short-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-utm-source="share-email" data-text="DJDS Talk New Album &lt;i&gt;Big Wave More Fire&lt;/i&gt; and What They Learned From Kanye" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-short-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-utm-source="share-fb" data-text="DJDS Talk New Album &lt;i&gt;Big Wave More Fire&lt;/i&gt; and What They Learned From Kanye" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-short-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-utm-source="share-tw" data-text="DJDS Talk New Album &lt;i&gt;Big Wave More Fire&lt;/i&gt; and What They Learned From Kanye" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-short-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-utm-source="share-red" data-text="DJDS Talk New Album &lt;i&gt;Big Wave More Fire&lt;/i&gt; and What They Learned From Kanye" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Spin">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
<meta itemprop="width" content="470">
<meta itemprop="height" content="225">
</div>
</div>
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/features/interviews/">
Interviews <span>\</span>
</a>
</h2>
<h1 itemprop="headline" class="title">
DJDS Talk New Album <i>Big Wave More Fire</i> and What They Learned From Kanye
</h1>
<h2 class="subtitle"> </h2>
</div>
<div class="author">
<span itemprop="author"><a href="https://www.spin.com/author/daleeisinger/">Dale Eisinger</a></span>
<span class="date" itemprop="datePublished" content="2018-07-05T11:06:30+00:00">// July 5, 2018</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-short-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-utm-source="share-email" data-text="DJDS Talk New Album &lt;i&gt;Big Wave More Fire&lt;/i&gt; and What They Learned From Kanye" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-short-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-utm-source="share-fb" data-text="DJDS Talk New Album &lt;i&gt;Big Wave More Fire&lt;/i&gt; and What They Learned From Kanye" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-short-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-utm-source="share-tw" data-text="DJDS Talk New Album &lt;i&gt;Big Wave More Fire&lt;/i&gt; and What They Learned From Kanye" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-short-url="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/" data-utm-source="share-red" data-text="DJDS Talk New Album &lt;i&gt;Big Wave More Fire&lt;/i&gt; and What They Learned From Kanye" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2018/07/Screen-Shot-2018-07-05-at-12.16.55-PM-1530807439-640x430.png" alt="DJDS" width="640" height="430">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Joaquin Bartra (courtesy of the artist)</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.spin.com/2018/07/djds-big-wave-more-fire-interview/">
 <meta itemprop="dateModified" content="2018-07-05T12:18:06+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p><span style="font-weight: 400;">It still boggles the mind a little that a producer who named himself after an internet joke has become one of the most powerful and refined song makers of the last decade. I’m referring to <a href="http://spin.com/tag/jerome-lol" target="_blank" rel="noopener noreferrer">Jerome LOL</a> (aka Jerome Potter) who, along with <a href="http://spin.com/tag/samo-sound-boy" target="_blank" rel="noopener noreferrer">Samo Sound Boy</a> (aka Sam Griesemer) make up the DJ and production duo called—hilariously, again—<a href="http://www.spin.com/tag/DJDS">DJ Dodger Stadium</a>. These are the Los Angeles upstarts who founded the Body High label and helped Kanye pull </span><i><span style="font-weight: 400;">The Life of Pablo </span></i><span style="font-weight: 400;">into the future, working on now-untouchable tracks. (Ever heard a little song called “Ultralight Beam”?)</span></p>
<p><span style="font-weight: 400;">Despite the immense success, on the cusp of releasing an absolutely bonkers new LP, </span><a href="https://www.spin.com/2018/05/stream-djds-new-album-big-wave-more-fire-featuring-khalid-amber-mark-vic-mensa-kevin-drew-more/"><i><span style="font-weight: 400;">Big Wave More Fire</span></i></a><span style="font-weight: 400;">, the boys sound humbled and grateful to be where they are when we reach them by phone. The guest list on that new record gives a hint that they haven’t forgotten their beginnings, while still looking to the stars: indie darlings, like <a href="http://www.spin.com/tag/broken-social-scene">Broken Social Scene</a> leader Kevin Drew and <a href="http://www.spin.com/tag/empress-of">Empress Of</a>, appear next to big-marquee names like <a href="http://www.spin.com/tag/khalid">Khalid</a> and… <a href="https://www.spin.com/tag/charlie-wilson/">Charlie Wilson</a>? It’s a vibrant and varied record, suitable for the club, but aiming for the heart. We talked to the duo about keeping a foot in both worlds, what they learned from Kanye, and more.</span></p>
<p><b>Spin: When I first saw your new album, I was blown away by the guests</b><b>.</b></p>
<p><b>Griesemer:</b><span style="font-weight: 400;"> Yeah, this one&#8217;s like our opus—we&#8217;ve been working on it for like two years. We basically started to work on it right after we finished working on </span><i><span style="font-weight: 400;">Life of Pablo, </span></i><span style="font-weight: 400;">the Kanye record. We came out of that very inspired and with a lot of energy, and [with] sort of a new perspective, having learned a lot of stuff. We just went in on that, and I think it&#8217;s been about two years.</span></p>
<p><b>Potter: </b><span style="font-weight: 400;">Yeah, it&#8217;s been two years since we started it.</span></p>
<p><b>How did you get Kevin Drew involved?</b></p>
<p><b>Griesemer:</b><span style="font-weight: 400;"> We were, you know, just sort of A&amp;R-ing it ourselves and putting out the feelers [to] people we were interested in working with. A friend of mine had met him in L.A., just in the neighborhood where our friend lives where Kevin was living too—he&#8217;s renting a house because most of them live in Toronto. They connected, we got his number, and he came down to our old studio and we clicked right away. [We] did that stuff for the record and we got to see him every couple months since then, so yeah, we&#8217;ve been doing a bunch of cool new stuff. He&#8217;s great.</span></p>
<p><b>He was living in L.A. last year to do press for the last Broken Social Scene album, right?</b></p>
<p><b>Griesemer:</b><span style="font-weight: 400;"> I think he&#8217;s back now on and off, but yeah he&#8217;s just the best. Not to put him on blast or anything, but he&#8217;s definitely—well, besides Charlie Wilson—he&#8217;s sort of on the older side of the people that we worked with on this record. But for us, that was really valuable to get his perspective, someone who&#8217;s been around for a little bit longer and who&#8217;s really willing to share experiences. He&#8217;s also very encouraging with us, which was really, you know, it felt like there were some moments there that were really helpful. Getting to work with someone like Kevin Drew is just—we both are fans of Broken Social Scene, and so it&#8217;s just an honor to get to be a part of his musical mind and really share experiences writing music together.</span></p>
<p><b>You mentioned you learned a lot working on the </b><b><i>Pablo</i></b><b> record. What are some things that you took away from that session?</b></p>
<p><b>Griesemer:</b><span style="font-weight: 400;"> Man, I mean, so much. You know, it&#8217;s just like, you know, a real thing for both of us. It&#8217;s like the experience of a lifetime. I mean, we really got to be doing that for like what was really like six weeks straight every day, you know? It was one of those experiences where you kind of come out of it and once you&#8217;re able to get a little perspective, it felt like going to like—I don&#8217;t know, like, some sort of university of the greatest music in the world or something like that. That&#8217;s not only with Kanye there, but he brought in so many amazing other people to work [with], so we got to just be around, you know, all these really heavy-hitters and guys from just all different eras and different styles—it was amazing! You know, there’s sort of a bigger perspective stuff that I think we just came out of, you know, [and] then a lot of more precise lessons about production and songwriting and just music making in general.</span></p>
<p><b>Potter:</b><span style="font-weight: 400;"> And worth ethic.</span></p>
<p><b>Griesemer: </b><span style="font-weight: 400;">And work ethic (<em>L</em></span><em><span style="font-weight: 400;">aughs</span></em><span style="font-weight: 400;">). Yeah, one thing [Kanye] does that I think everybody does is that he combines, you know, so much of what he loves. When we first met him that was one of the first things he told us about </span><i><span style="font-weight: 400;">Pablo</span></i><span style="font-weight: 400;">. He said, &#8220;This record needs to sound like everything you&#8217;ve ever loved about music all at once.” It first sounded pretty hard to wrap your head around, but after you get to work with him and be in his world for that long, you see how he sort of actually does that, and that I think that&#8217;s like what </span><i><span style="font-weight: 400;">Pablo</span></i><span style="font-weight: 400;"> was. And when we got out of that and started going back in our own stuff, I think we were sort of thinking about that sort of thing in our music, like, how do you combine what you really love about music into something that feels completely right and completely new, not just a tribute or a mash-up, but something that can combine all these elements to explain something further?</span></p>
<p><b>That must be hard when there&#8217;s so much new music coming out all the time. I know you guys are super plugged into the internet—especially when you’re working on an album for two years, how do you decide when it hits that threshold without falling behind?</b></p>
<p><b>Griesemer: </b><span style="font-weight: 400;">For us it was almost like the opposite of that, which was helpful. It was like having the time to make sure that what you had was what was [something] you were gonna be proud of forever and that you weren&#8217;t gonna regret later on. All the stuff  we worked on for this album—every single song we did so many different versions. I guess that&#8217;s another thing we sort of learned from Kanye. It&#8217;s weird, you just try everything to make sure that what you have is the best possible [version]. In the meantime we worked on some other people’s projects and had some other stuff going on. It was good because we weren&#8217;t only working on this record, but we did have the time to really just fine-tune it and make sure it sort of passed the test of time for us, so that when we put it out for everybody else it hopefully could be something that people listen to for a little while.</span></p>
<p><b>Were you working on stuff for the Body High label, or what else were you working on during this period?</b></p>
<p><b>Griesemer: </b><span style="font-weight: 400;">We were mostly working on producing for new artists—we worked on Khalid&#8217;s album a fair amount, </span><i><span style="font-weight: 400;">American Teen</span></i><span style="font-weight: 400;">, we worked on some stuff with The-Dream, who&#8217;s also somebody we connected with through the </span><i><span style="font-weight: 400;">Pablo </span></i><span style="font-weight: 400;">sessions, and we worked with Kacy Hill. We worked with Empress Of on some of her new stuff, and with a young woman named Rae who&#8217;s from the U.K., a lot of stuff. In a way it was really cool for us, because I think it kept us on our toes. The way we think about going to these interviews with other people was: If it&#8217;s Kanye or if it&#8217;s [someone] totally brand new, you know, you&#8217;re only gonna end up learning something and you&#8217;re gonna get a new insight from a different person each time. That&#8217;s kind of the best thing you can do to keep expanding that perspective, and [then] taking it back to our own stuff, which is just our specific vision, but getting to bring a little bit of that back in.</span><br />
<b></b></p>
<p><b>That&#8217;s amazing you&#8217;re working with Empress Of—is that how she ended up on this record as well?</b></p>
<p><b>Griesemer:</b><span style="font-weight: 400;"> We actually first started with her when we first worked on this record. We got in touch and invited her over to the studio and showed her a couple of things, and she was really into it, so we started we worked on that song &#8220;Why Don&#8217;t You Come On&#8221; we put out with her. And then we did a Lana Del Rey cover because we all really like Lana Del Rey and we all really love the song “Love.” With her, it was just was kind of a fun thing we did last year and we&#8217;ve been helping out  a couple of things her upcoming Empress Of stuff, which is really cool.</span></p>
<p><b>You guys come from a very DIY background—how to do you grapple with something like being in the same room with like Kanye and like working on a record that you know is gonna be historic on some level?</b></p>
<p><b>Griesemer: </b><span style="font-weight: 400;">You sort of find out that it&#8217;s all&#8230; I guess it&#8217;s not all the same, but for Kanye, you know, he&#8217;s pretty DIY himself. He&#8217;s kind of the most hands-on.</span></p>
<p><b>Potter:</b><span style="font-weight: 400;"> He&#8217;s never compromising his vision.</span></p>
<p><b>Griesemer: </b><span style="font-weight: 400;">There&#8217;s never any—they don&#8217;t talk about, you know, singles or stuff being &#8220;commercially viable&#8221; one way or another, getting on the radio. He&#8217;s obviously a really unique case, somebody who really is like, pretty much the most influential artist in the world, but also really without much holding him back at all. For us it was sort of—if anything it just reaffirmed what we had been doing. We got here by sort of just sticking to our vision too, and you get to see him doing that at such a mass level, that’s really inspiring.</span></p>
<p><b>It seems like there are a lot of hard edges to these current dance and pop influences that come together [on your album].</b></p>
<p><b>Griesemer: </b><span style="font-weight: 400;">As a group or a band, I think we’ve always had this same idea and this same kind of feeling and aesthetic that we&#8217;ve been working with. When we did our first album it was really a techno album, and by and large, I feel like the feeling and the ideas were really similar to what we work with now and what we write about now. It&#8217;s like—making a techno album is just samples and drums and loops and stuff, in just a couple of weeks. If we were a traditional band with guitars and a drum set and everything, that would have been like our “garage rock” album, before we had ever gotten into a real studio. So, I feel like the ideas really haven&#8217;t changed that much, it&#8217;s just our ability and access, being able to collaborate with this really amazing level of people now—but it&#8217;s all just coming back to the same vision.</span></p>
<p><b>It&#8217;s hard these days to gauge art for a lot of performers, just because electronic music is so vast, but I like that analogy you&#8217;re using with garage rock versus a &#8220;studio record.”</b></p>
<p><b>Potter:</b><span style="font-weight: 400;"> It&#8217;s the same feeling but expressed in a different way, you know. Sam and I still listen to the same types of music and still all the same intangible feeling, but it&#8217;s kind of this one feeling that we keep coming back to. This album is just a continuation of the feeling that we’ve been working with to express a little bit differently, with amazing artists we were able to collaborate with and a different and new perspective on songwriting and production.</span></p>
<p><b>And including everything you&#8217;ve learned along the way as well.</b></p>
<p><b>Griesemer:</b><span style="font-weight: 400;"> Absolutely, we stay hungry all the time. Something that we&#8217;ve learned is that no one really knows—like when working on </span><i><span style="font-weight: 400;">Pablo, </span></i><span style="font-weight: 400;">it&#8217;s like, those guys are always learning new things and the desire to learn new things in the studio is something we’re still fascinated with. We&#8217;re constantly looking for new things but staying inspired and keep learning.</span></p>
<p><b>What&#8217;s going on with your label Body High lately?</b></p>
<p><b>Griesemer: </b><span style="font-weight: 400;">Man, not a lot right now—we&#8217;ve sort of had to focus on all this stuff, all this production work. It&#8217;s something that we want to come back to, but we&#8217;ve had to take a little time off of running it as a real label to sort of accomplish all this. The importance of labels and the sort of place that a label has shifted a lot, especially in the past two years, with the way music is consumed. I think it&#8217;s something we think about, to figure out what that next step is and be able to take the time to do so properly.</span></p>
<p><b>What do you think that role is, for the labels?</b></p>
<p><b>Griesemer:</b><span style="font-weight: 400;"> I think for us it&#8217;s gonna have more to do with being able to sort of show younger producers a little more of what we&#8217;ve learned, but I think we&#8217;re still figuring out how exactly that takes shape. Somewhere where we can kind of—</span></p>
<p><b>Potter: </b><span style="font-weight: 400;">Pass on the wisdom.</span></p>
<p><b>Griesemer:</b><span style="font-weight: 400;"> Pass on the wisdom to get on the right track, yeah. I mean so much of what we&#8217;ve done in the past five, six years with Body High and with DJDS—everything just sort of feels like we&#8217;re, you know, crashing through the dark a little bit. We&#8217;ve fortunately been able to keep going and, you know, we&#8217;ll figure it out, but there&#8217;s just a lot in all of this that&#8217;s really hard for people to navigate and I think the hope is that the next phase of Body High can help people out a little bit more with that.</span></p>
<p><b>What would be the first thing you tell a new signee?</b></p>
<p><b>Griesemer:</b><span style="font-weight: 400;"> I don&#8217;t know, honestly. At this point I don&#8217;t even know if it’s right to &#8220;sign&#8221; people. In working with a lot of new artists as producers in the last couple of years, you see people who have gotten into all kinds of deals, a lot of which don&#8217;t really feel like they&#8217;re going to be helpful or last, so that&#8217;s a whole thing to consider. The best advice right now is like, </span><i><span style="font-weight: 400;">Don’t</span></i><span style="font-weight: 400;"> sign, and be able to take the time perfect your craft. Work on carving out a niche for yourself that only you can occupy. I think that&#8217;s the best thing you can do at this point.</span></p>
<p><b>What&#8217;s a thing you&#8217;re looking forward to most about this record finally being out?</b></p>
<p><b>Griesemer:</b><span style="font-weight: 400;"> Just how many people [will] hear it, really. It&#8217;s just kind of been in our circle, you know, with our collaborators hearing it, and now people from the press. I think it&#8217;s a pretty big step forward for us, so it’s going to be exciting for regular fans to hear and people who have been following our evolution to get the next piece of it all.</span></p>
<p><iframe src="https://open.spotify.com/embed/album/30tc5b5AulEnOeyKTT9Cz3" width="300" height="380" frameborder="0"></iframe></p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/daleeisinger/"><img alt='' src='https://secure.gravatar.com/avatar/a72f132cc3341529e8b96bbe9acce218?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a72f132cc3341529e8b96bbe9acce218?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/daleeisinger/">Dale Eisinger</a>
</div>
<div class="list">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/djds/">DJDS</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="296382 https://www.spin.com/?p=296382"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/05/stream-djds-new-album-big-wave-more-fire-featuring-khalid-amber-mark-vic-mensa-kevin-drew-more/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2018/05/DJDS-Big-Wave-More-Fire-1526660180-640x640-1526662891-191x127.jpg" width="191" height="127" alt="Stream DJDS’ New Album <i>Big Wave More Fire</i> Featuring Khalid, Amber Mark, Vic Mensa, Kevin Drew, &#038; More">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/05/stream-djds-new-album-big-wave-more-fire-featuring-khalid-amber-mark-vic-mensa-kevin-drew-more/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Stream DJDS’ New Album <i>Big Wave More Fire</i> Featuring Khalid, Amber Mark, Vic Mensa, Kevin Drew, &#038; More
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/03/djds-no-pain-khalid-charlie-wilson-charlotte-day-wilson-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2018/03/no-pain-1522428320-191x127.jpg" width="191" height="127" alt="Video: DJDS &#8211; &#8220;No Pain&#8221; ft. Khalid, Charlie Wilson &#038; Charlotte Day Wilson">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/03/djds-no-pain-khalid-charlie-wilson-charlotte-day-wilson-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Video: DJDS &#8211; &#8220;No Pain&#8221; ft. Khalid, Charlie Wilson &#038; Charlotte Day Wilson
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/12/djds-empress-of-love-lana-del-rey-cover-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2017/12/Screen-Shot-2017-11-30-at-9.04.31-PM-1512104710-191x127.png" width="191" height="127" alt="DJDS &#038; Empress Of – &#8220;Love&#8221; (Lana Del Rey Cover)">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/12/djds-empress-of-love-lana-del-rey-cover-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
DJDS &#038; Empress Of – &#8220;Love&#8221; (Lana Del Rey Cover)
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2016/03/djds-you-dont-have-to-be-alone-charlie-wilson-version-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2016/03/DJDS-x-CHARLIE-WILSON-YOU-DONT-HAVE-TO-BE-ALONE-191x127.jpg" width="191" height="127" alt="DJDS Just Released a New, Charlie Wilson Version of &#8216;You Don&#8217;t Have to Be Alone&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2016/03/djds-you-dont-have-to-be-alone-charlie-wilson-version-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
DJDS Just Released a New, Charlie Wilson Version of &#8216;You Don&#8217;t Have to Be Alone&#8217;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2016/03/djds-rihanna-work-remix-soundcloud-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2016/03/Rihanna-DJDS-Work-191x127.png" width="191" height="127" alt="DJDS Daydream on Mesmerizing Remix of Rihanna&#8217;s &#8216;Work&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2016/03/djds-rihanna-work-remix-soundcloud-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
DJDS Daydream on Mesmerizing Remix of Rihanna&#8217;s &#8216;Work&#8217;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2016/02/review-djds-stand-up-and-speak/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2016/01/djds-press-photo-stand-up-and-speak-940-191x127.jpg" width="191" height="127" alt="Review: DJDS Unload Their Hearts (and MPC500s) on &#8216;Stand Up and Speak&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2016/02/review-djds-stand-up-and-speak/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Review: DJDS Unload Their Hearts (and MPC500s) on &#8216;Stand Up and Speak&#8217;
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/07/john-coltrane-both-directions-at-home-the-lost-album-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2018/07/coltrane-1530800867-145x145.jpg" alt="John Coltrane&#8217;s <i>Both Directions At Once: The Lost Album</i> Is a Fascinating Piece of Jazz History"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/07/john-coltrane-both-directions-at-home-the-lost-album-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">John Coltrane&#8217;s <i>Both Directions At Once: The Lost Album</i> Is a Fascinating Piece of Jazz History</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/07/drake-scorpion-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2018/06/drake-scorpion-album-cover-1530300038-145x145.jpg" alt="There&#8217;s a Solid Drake Album Hidden Somewhere Inside <i>Scorpion</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/07/drake-scorpion-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">There&#8217;s a Solid Drake Album Hidden Somewhere Inside <i>Scorpion</i></a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/06/damon-albarns-introspective-futurism-takes-center-stage-on-gorillaz-the-now-now/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2018/06/nownow-1530285836-145x145.jpg" alt="Damon Albarn&#8217;s Introspective Futurism Takes Center Stage on Gorillaz&#8217; <i>The Now Now</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/06/damon-albarns-introspective-futurism-takes-center-stage-on-gorillaz-the-now-now/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Damon Albarn&#8217;s Introspective Futurism Takes Center Stage on Gorillaz&#8217; <i>The Now Now</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/06/florence-and-the-machine-high-as-hope-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2018/06/fatm-1530129172-145x145.jpg" alt="Florence and the Machine Turns to the Light on the Revelatory <i>High as Hope</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/06/florence-and-the-machine-high-as-hope-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Florence and the Machine Turns to the Light on the Revelatory <i>High as Hope</i></a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/the-mtv-news-experiment/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/06/MTV_revise2-1498774758-313x209.jpg" width="313" height="209" alt="MTV News: The Good, the Bad, and the Contradictions of an Ill-Fated Experiment">
</div>
<div class="title">
<div>MTV News: The Good, the Bad, and the Contradictions of an Ill-Fated Experiment</div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
 </div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
<a href="/featured/chris-cornell-retrospective/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/05/chris-cornell-1495139691-313x209.jpg" width="313" height="209" alt="25 Years of Talking to Chris Cornell for <i>Spin</i>">
</div>
<div class="title">
<div>25 Years of Talking to Chris Cornell for <i>Spin</i></div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="http://www.spin.com/news" alt="news">NEWS</a>
<a href="http://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="http://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="http://www.spin.com/features" alt="features">FEATURES</a>
<a href="http://www.spin.com/lists" alt="lists">LISTS</a>
<a href="http://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#6a1e031a192a191a030444090507" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2018/07/djds-big-wave-more-fire-interview/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2018/07/djds-big-wave-more-fire-interview/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore'],run:function(Ads,Header,__){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=296382",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=interviews",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=djds",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=fd783e3a",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"296382 https:\/\/www.spin.com\/?p=296382","disqusShortname":"spinmedia","disqusTitle":"DJDS Talk New Album <i>Big Wave More Fire<\/i> and What They Learned From Kanye","disqusUrl":"https:\/\/www.spin.com\/2018\/07\/djds-big-wave-more-fire-interview\/","options":{"manualSync":"1"},"postId":"296382"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=21db44a710af1b7aed5ffb1cc2f78ec1556bb5c2'></script>
</body>
</html>