<!doctype html>
<html>
    <head>
        
        <meta charset="UTF-8" />
        <meta property="og:tags" content="sub-radio">

        <title>15 Minute Live Performances: Sub-Radio | SPIN SPIN</title>

        <link rel="icon" href="/favicon.ico" />

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

        <script type="text/javascript" src="/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=f640a83187040d1114d9eda3f808ba9e" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.spin.com/featured/sub-radio-15-minute-live-performances/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="15 Minute Live Performances: Sub-Radio | SPIN" />
<meta property="og:description" content="This week’s 15 Minute Live Performances features Sub-Radio. Earlier this year, we caught up with the band as part of our A Day in the Life feature and they gave us the skinny on what a typical day is like for them&#8230;which is to say, pretty entertaining. As far as their music goes, their sound will make all your &hellip;" />
<meta property="og:url" content="https://www.spin.com/featured/sub-radio-15-minute-live-performances/" />
<meta property="og:site_name" content="SPIN" />
<meta property="article:tag" content="sub-radio" />
<meta property="article:section" content="15 Minute Live Performances" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This week’s 15 Minute Live Performances features Sub-Radio. Earlier this year, we caught up with the band as part of our A Day in the Life feature and they gave us the skinny on what a typical day is like for them&#8230;which is to say, pretty entertaining. As far as their music goes, their sound will make all your [&hellip;]" />
<meta name="twitter:title" content="15 Minute Live Performances: Sub-Radio | SPIN" />
<meta name="twitter:image" content="https://static.spin.com/files/2021/08/Screen-Shot-2021-08-05-at-8.27.09-PM-1628220658.png" />
<meta name="twitter:creator" content="@danielkohn" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; 15 Minute Live Performances: Sub-Radio Comments Feed" href="https://www.spin.com/featured/sub-radio-15-minute-live-performances/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.spin.com/wp-includes/css/dist/block-library/style.min.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-modal-css'  href='https://www.spin.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featured-story-plugin-css'  href='https://www.spin.com/wp-content/plugins/wp-featured-story/css/featured.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='base-styles-css'  href='https://www.spin.com/wp-content/themes/spin/assets/css/style.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featured-story-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic%7CRaleway%3A400%2C300%2C700%2C800%7CRoboto+Slab%3A400%2C700&#038;ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/backward-compatibility.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/public.css?ver=0.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=0.2.6' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/underscore.min.js?ver=0.2.6' id='underscore-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=0.2.6' id='ajax-widgets-js-js'></script>
<script type='text/javascript' id='pgm-sailthru-js-js-extra'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=0.2.6' id='pgm-sailthru-js-js'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=0.2.6' id='sailthru-js-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=0.2.6' id='lazy-load-xt-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=0.2.6' id='lazy-load-xt-extras-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=0.2.6' id='lazy-oembeds-js'></script>
<script type='text/javascript' id='wp-post-modal-js-extra'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/www.spin.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"0","styled":"1","disableScrolling":"1","loader":"1","ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.spin.com","restMethod":"","iframe":"","urlState":"1","containerID":"#modal-ready","modalLinkClass":"modal-link","isAdmin":"","customizing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=0.2.6' id='wp-post-modal-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/clipboard.min.js' id='clipboard-js-js'></script>
<link rel="https://api.w.org/" href="https://www.spin.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.spin.com/?p=371668' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2Ffeatured%2Fsub-radio-15-minute-live-performances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2Ffeatured%2Fsub-radio-15-minute-live-performances%2F&#038;format=xml" />
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script>    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>
  		<style type="text/css" id="wp-custom-css">
			.sidebar .sm-widget-campaign-monitor{
 background:#000;
}
.sidebar sellwild {
    display: block;
    height: 600px;
    width: 300px;
}
.sellwild-main-title{
 white-space:unset !important;
}
.sellwild-widget a.sellwild-main-link {
    font-size: 18px !important;
}
.sidebar .sellwild-widget{
 height: 600px;
 width: 300px;
 overflow-y: scroll;
}
.sidebar{
 padding-left:10px;
 padding-right:10px;
}
.newsletter-logo {
 margin-bottom: 30px;
 text-align:left;
 padding-left:2px;
}
.sm-widget-campaign-monitor.text-center h1 {
 color: #e61739;
 font-size:30px;
}
.sm-widget-campaign-monitor.text-center h3{
 padding-left:10px;
 padding-right:10px;
 color:#fff;
 font-weight: 400;
 font-size:20px;
	margin-top:24px;
}
.sidebar .sm-widget-campaign-monitor{
 padding:13px 3px 14px 5px;
}
#newsletter-1 {
 padding: 15px;
}
.EMAIL-label{
display:none;
margin-bottom: 1.5em;
}
#newsletter-1 button{
margin: 0 auto;
font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
font-size: 19px;
height:45px;
line-height:47px;
	border-radius:0;
width:130px;
	background:#e61739;
}
.sidebar .sm-widget-campaign-monitor .edit-link{
display:none;
}
.sidebar .sm-widget-campaign-monitor .disclaimer, .sidebar .sm-widget-campaign-monitor .disclaimer a{

    color: #929497;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 11px !important;
}
.sidebar .sm-widget-campaign-monitor .disclaimer a:hover{
color:#e51937;
}
.EMAIL-label.yikes-mailchimp-field-required input::placeholder {

    font-weight: 400;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;

}
.sidebar .sm-widget-campaign-monitor .yikes-easy-mc-form input{
padding:8px 7px 5px;
font-weight: 400;
	margin-bottom:15px;
	color:#929497;
 border: 1px solid #fff !important;
border-radius: 0 !important;
}

.email-footer-box {
    display: flex;
	  position:relative;
}
.email-footer-box .edit-link {
    display: none !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 5px;
}
.spin.modal-content .EMAIL-label.yikes-mailchimp-field-required{
 padding: 47px 64px 25px !important;
}
.footer-logo{
 text-align:right;
}
.left-spin-img img {
width: 55px;
padding-top: 6px;
}
.email-footer-box #yikes-easy-mc-form-1-EMAIL, .email-footer-box .EMAIL-label.yikes-mailchimp-field-required {
    margin-bottom: 0;
}
.email-footer-box input {
    width: 214px !important;
    height: 30px;
	color:#b9b9b9;
	font-size:13px;
}
.email-footer-box {
    background: #000;
    padding: 3px 4px 7px 12px;
    margin-top: 36px;
    border: 1px solid #fff;
}
.email-footer-box input::placeholder {
    color: #b9b9b9;
}
.email-footer-box .yikes-easy-mc-error-message{
 position: absolute;
width:313px;
left: -2px;
bottom: 119px;
}
.email-footer-box .send-update-email{
 color:rgba(216,48,57,.87);
}
.sm-widget-campaign-monitor .yikes-easy-mc-success-message{
 background:#fff !important;
 color:#000 !important;
	opacity:1 !important;
	padding: 8px !important;
	font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
}
.bx-viewport {
    height: 506px !important;
}
a.read_more_bx{
 background: red;
 padding: 10px 10px;
}
.spin.modal-content .edit-link{
 display:none;
}
.email-footer-box button {
    height: 10px !important;
    line-height: 1 !important;
    margin-top: 10px !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 8px;
    margin-bottom: 0;
}
.spin.modal-content .disclaimer, .spin.modal-content .disclaimer a {
    text-align: center;
	color:#fff;
	margin: 25px 0;
	font-family:"Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:400;
}
.spin.modal-content #newsletter-1 button{
 height:auto;
 width:200px;
font-size:25px;
padding-top: 13px;
padding-top: 16px;
line-height: 30px;
}
.spin.modal-content .yikes-easy-mc-form input[type="email"]{
 font-size: 21px;
}
.modal-header .close{
 width: 25px !important;
font-size: 35px;
 background: #000;
 opacity: 1;
 color: #fff;
 position: absolute;
 right: 0;
 top: 0;
}
.spin.modal-content {
    background: url('https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/SPIN-SPOTIFY-Email-Pop_Up-1591038894.jpg')no-repeat center center/cover;
    width: 100%;
}
.spin-logo {
    width: 180px;
    margin: 0 auto;
}
.modal-header{
 border-bottom:0 !important;
}
div#myModal {
    top: 50px !important;
}

.brid-outstream {
    bottom: 110px!important;
}

#footer .container {
    background: #000 !important;
}
		</style>
		<style>
body#featured article.featured .titles .title-holder,
body#featured article.featured div.meta-placeholder {
    padding: 20px 0;
    margin: 0;
}
.featured-template-default .titles {
	margin-right: auto;
	margin-left: auto;
	padding-left: 20px;
	padding-right: 20px;
	max-width: 1000px;
}

@media only screen and (max-width: 769px) {
	.full-page .search.js-home-search-form{
    	height: 70px;
    }
}
    
div#gpt-passback {
    display: flex;
    justify-content: center;
}

.sidebar-left {
    display: none;
}
    

body#featured .out-of-page-container {
    display: none;
}

body#featured article.featured {
    background: none!important;
}
    
    body#featured article.featured .titles h1 {
    min-height: 0;
}

body#featured article.featured .titles h2 {
    margin: 0;
    padding: 0;
}
div#Brid_15429739 {
    bottom: 80px;
    margin-bottom: 90px;
}
    
div#div-gpt-ad-1594756923574-0 {
    min-height: 250px!important;
    height: auto!important;
}
    
body {
    background-image: none!important;
}

.out-of-page-container {
    display: none!important;
}
    
@media only screen and (max-width: 575px) {
    
    .lead-stories-img,
    .img-fluid.news-img,
    .interviews-img {
        height: auto;
        object-fit: contain;
    }
}
</style>

                
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <script>
      window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/21909597396/spin.category/story_desktop_leaderboard_1', [[970, 90], [728, 90], [970, 250]], 'div-promo-1620508537226-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist', false );

          googletag.defineSlot('/21909597396/spin.category/story_desktop_leaderboard_2', [[970, 90], [728, 90]], 'div-promo-1620508579696-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist', false );
          googletag.defineSlot('/21909597396/spin.category/story_desktop_right_mrec_1', [[300, 600], [300, 250]], 'div-promo-1620508615216-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist', false );
          googletag.defineSlot('/21909597396/spin.category/story_desktop_right_mrec_2', [[300, 600], [300, 250]], 'div-promo-1620508643434-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist', false );
          googletag.defineSlot('/21909597396/spin.category/story_desktop_right_mrec_3', [[300, 250], [300, 600]], 'div-promo-1620508671995-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist', false );
          googletag.defineSlot('/21909597396/spin.category/story_desktop_inline_mrec_1', [300, 250], 'div-promo-1620508706843-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist', false );

          
          googletag.defineSlot('/21909597396/spin_content_rec_620x486', [620, 486], 'div-promo-1583264329801-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist', false );

          
          googletag.pubads().enableSingleRequest();
          googletag.pubads().disableInitialLoad();
          googletag.pubads().collapseEmptyDivs(true);
          googletag.enableServices();
        });
    </script>
          <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>

        <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s)
            {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '1884860681608314');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1884860681608314&ev=PageView&noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->

                
        

        <script data-cfasync="false" type="text/javascript">
            (function(w, d) {
                var s = d.createElement('script');
                s.src = '//cdn.adpushup.com/41159/adpushup.js';
                s.type = 'text/javascript';
                s.async = true;
                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
            })(window, document);
        </script>
                <style>
            body#featured article.featured #featured-content section.content-text:first-child > p:first-child {
            width: 100% !important;
            margin: 0px 75px 40px 0px;
            }


            body#featured article.featured section.content-text,
            body#featured .container.content {
            width: 100% !important;
            }

            .featured-template-default .titles {
                margin-right: auto;
                margin-left: auto;
                padding-left: 20px;
                padding-right: 20px;
                max-width: 1000px;
            }
        </style>
        
    </head>

    
    <body id="featured" class="featured-template-default single single-featured postid-371668"  >
                        <!-- Google Tag Manager -->
                <noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
                <script>
                    dataLayer = [{"postId":371668,"pagetype":"cover-story","author":"Daniel Kohn","category":"15 minute live performances","publishedDate":"2021080610","parentTag":"none","tags":"Sub-radio"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>
                <!-- End Google Tag Manager -->
                
        <div itemprop="publisher"  >
    <meta  content="Spin">
    <div itemprop="logo"  >
        <link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
        <meta itemprop="width" content="470">
        <meta itemprop="height" content="225">
    </div>
</div>
        <div id="banner" >
            <div   class="logo-wrapper">
                <a itemprop="url" href="/" class="logo_style">
                            <img
            itemprop="logo"
            src="/wp-content/themes/spin/assets/images/spin-logo.svg"
                            width="94" height="45"
                        alt="SPIN Logo" />
                </a>
            </div>

                            <div class="social-and-search">
                    <div class="social-block">
                                                    <ul class="social-links">
                                                                                                                                            <li>
                                            <a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
                                        </li>
                                                                                                                                                <li>
                                            <a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
                                        </li>
                                                                                                                                                <li>
                                            <a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
                                        </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                            <a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
                                        </li>
                                                                                                                                </ul>
                                            </div>
                </div>
                    </div>


                <header >
            <figure>
                <img itemprop="image" src="https://static.spin.com/files/2021/08/Screen-Shot-2021-08-05-at-8.27.09-PM-1628220658.png" alt="15 Minute Live Performances: Sub-Radio" id="featured_image_main_image"/>
            </figure>
        </header>


        <article class="featured" data-context="featured">
                        <div class="out-of-page-container">
                <a class="temp-rdrct" href="https://www.spin.com/livestream?ref=reskin_campaign"></a>
            </div>
            <link itemprop="mainEntityOfPage" href="https://www.spin.com/featured/sub-radio-15-minute-live-performances/">
            <meta itemprop="dateModified" content="2021-08-06T00:08:43-04:00">

            <div class="titles">
                    <div class="lead-credit under-lead-image"><small>Credit:</small> <span></span></div>

                <div class="title-holder">
                    
                    <h1 itemprop="headline">15 Minute Live Performances: Sub-Radio</h1>
                </div>

                
                <div class="meta-placeholder">
                    <div class="meta state-unlocked">
                        <div>
                            <div class="meta-text">
                                                                    <span    class="author">Written By <a href="https://www.spin.com/author/daniel_kohn/">Daniel Kohn</a></span>
                                                                                                    <time pubdate  content="2021-08-06T10:00:23+00:00">August 6 2021, 10:00 AM ET</time>
                                                            </div>

                                                    </div>
                    </div>
                </div>

            </div>


            
                <div class="ad_desktop leaderboard" style="margin: 10px auto">
                    <script type="text/javascript">ggv2id='fjyqk3kk';</script>
                    <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
                </div>
            



            <div class="container main-container">
                <div class="row">
                    <div class="col-sm-8 left-col">
                        <div id="featured-content">
                                                        <div class="social-holder">
                                <div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/featured/sub-radio-15-minute-live-performances/" data-short-url="https://www.spin.com/featured/sub-radio-15-minute-live-performances/" data-utm-source="share-email" data-text="15 Minute Live Performances: Sub-Radio" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/featured/sub-radio-15-minute-live-performances/" data-short-url="https://www.spin.com/featured/sub-radio-15-minute-live-performances/" data-utm-source="share-fb" data-text="15 Minute Live Performances: Sub-Radio" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/featured/sub-radio-15-minute-live-performances/" data-short-url="https://www.spin.com/featured/sub-radio-15-minute-live-performances/" data-utm-source="share-tw" data-text="15 Minute Live Performances: Sub-Radio" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/featured/sub-radio-15-minute-live-performances/" data-short-url="https://www.spin.com/featured/sub-radio-15-minute-live-performances/" data-utm-source="share-red" data-text="15 Minute Live Performances: Sub-Radio" data-title="Reddit" ></div>
                                                </div>
</div>                            </div>
                            
                            <div class="cover-story">
                                <section class="content-text" itemprop="articleBody">
                                    <div id="modal-ready"><p>This week’s 15 Minute Live Performances features <a href="http://www.spin.com/sub-radio" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.spin.com/sub-radio&amp;source=gmail&amp;ust=1628262195292000&amp;usg=AFQjCNHhoKszChlkqVzubWuyUN66dznBnA">Sub-Radio</a>. Earlier this year, we caught up with the band as part of our <a href="https://www.spin.com/2021/03/a-day-in-the-life-of-sub-radio/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.spin.com/2021/03/a-day-in-the-life-of-sub-radio/&amp;source=gmail&amp;ust=1628262195292000&amp;usg=AFQjCNHUWsyhl3IKsRcPAWCONlSGLC6edw">A Day in the Life feature</a> and they gave us the skinny on what a typical day is like for them&#8230;which is to say, pretty entertaining.</p>
<p>As far as their music goes, their sound will make all your bad thoughts wash away. As described in A Day in the Life, the Washington, D.C natives&#8217; sound is an &#8220;instant, feel-good, mood-enhancing elixir.&#8221; That&#8217;s not just hyperbole either. If you want fun, Sub-Radio is one of brighter groups you&#8217;ll find and besides, when have you found a sextet in great harmony like these guys are?</p><div class="promo_desktop in-line">
    <!-- /21909597396/spin.category/story_desktop_inline_mrec_1 inlineTemplate-->
    <div id='div-promo-1620508706843-0' style='width: 300px; height: 250px; margin: auto;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-promo-1620508706843-0'); });
        </script>
    </div>
</div>
<p>Sub-Radio joins <a href="https://www.spin.com/featured/upsahl-15-minute-live-performances/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.spin.com/featured/upsahl-15-minute-live-performances/&amp;source=gmail&amp;ust=1628262195292000&amp;usg=AFQjCNERrpFRxOHWSQe-wsoT44yNeoysSg">UPSAHL,</a> <a href="https://www.spin.com/featured/kandle-15-minute-live-performances/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.spin.com/featured/kandle-15-minute-live-performances/&amp;source=gmail&amp;ust=1628262195292000&amp;usg=AFQjCNHac_U_Ev3CQhmkAcblPmP-lgZaZw">KANDLE</a>, <a href="https://www.spin.com/featured/15-minute-live-performances-cha-wa/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.spin.com/featured/15-minute-live-performances-cha-wa/&amp;source=gmail&amp;ust=1628262195292000&amp;usg=AFQjCNFAlcQjpoc9sCsTI_KsD8VV92OZQA">Cha Wa</a>, <a href="https://www.spin.com/featured/15-minute-live-performances-rozzi/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.spin.com/featured/15-minute-live-performances-rozzi/&amp;source=gmail&amp;ust=1628262195292000&amp;usg=AFQjCNHtZ-4jkGElqxZBVelpdL6dttyx8w">Rozzi</a>, <a href="https://www.spin.com/featured/nick-waterhouse-15-minute-live-performances/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.spin.com/featured/nick-waterhouse-15-minute-live-performances/&amp;source=gmail&amp;ust=1628262195292000&amp;usg=AFQjCNG4fFUVjISIwglWnQSR-ZlHTr-ksw">Nick Waterhouse</a>, <a href="https://www.spin.com/featured/dominique-fils-aime-15-minute-live-performances/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.spin.com/featured/dominique-fils-aime-15-minute-live-performances/&amp;source=gmail&amp;ust=1628262195292000&amp;usg=AFQjCNFdj0iatXe-_fZYhpu4uBkJym-0mw">Dominique Fils-Aimé</a>, <a href="https://www.spin.com/featured/15-minute-live-performances-carol-ades/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.spin.com/featured/15-minute-live-performances-carol-ades/&amp;source=gmail&amp;ust=1628262195292000&amp;usg=AFQjCNEYT6vYdWFpjNAhZR7eCPFGIPf10w">Carol Ades</a> and <a href="https://www.spin.com/featured/15-minute-live-performances-stacey/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.spin.com/featured/15-minute-live-performances-stacey/&amp;source=gmail&amp;ust=1628262195292000&amp;usg=AFQjCNGP1CQa-scQW1sMOpKmdJexRVtFZQ">STACEY</a> in the growing list of terrific emerging talent whose intimate performances we&#8217;ve already featured!</p>
<p><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script></p>
<div id="Brid_28220553" class="brid" style="width: 16; height: 9;"></div>
<p><script type="text/javascript"> $bp("Brid_28220553", {"id":"24448","width":"16","height":"9","video":"840186"}); </script></p>
    <div class="author-footer">
        <div class="inner">
            <div class="avatar">
                <a href="https://www.spin.com/author/daniel_kohn/"><img alt='' src='https://secure.gravatar.com/avatar/e5457f44191bb648918d15ecfd90d00e?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5457f44191bb648918d15ecfd90d00e?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo'   loading='lazy'/></a>
            </div>
            <div class="text">
                <div class="name">
                    <a href="https://www.spin.com/author/daniel_kohn/">Daniel Kohn</a>
                </div>
                <div class="list">
                    <ul>
                                                                            <li><a class="twitter" href="https://www.twitter.com/danielkohn">@danielkohn</a></li>
                                            </ul>
                </div>
            </div>
        </div>
    </div>
</div></p>
                                </section>

                                                                                                    
                                
                                                                    <div class="container content">
                                        <div itemprop="keywords" class="row tags">
                                            <div class="tagged">
                                                <b>Tags:</b>
                                                                                                    <a href="https://www.spin.com/tag/sub-radio/">sub-radio</a>                                                                                            </div>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                    </div>
                    <div class="sidebar-bg" style="background:transparent;"></div>
                    <div class="col-sm-4 sidebar">
                                                    <div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin.category/story_desktop_right_mrec_1 -->
<div id='div-promo-1620508615216-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-promo-1620508615216-0'); });
  </script>
</div>
<!-- /21909597396/spin.category/story_desktop_right_mrec_2 -->
<div id='div-promo-1620508643434-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-promo-1620508643434-0'); });
  </script>
</div>
<!-- /21909597396/spin.category/story_desktop_right_mrec_3 -->
<div id='div-promo-1620508671995-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-promo-1620508671995-0'); });
  </script>
</div></div></div>
                                            </div>
                </div>
            </div>
            <div class="container main-container">
                <div class="row">
                    <div class="col-sm-12">
                        <!-- /21909597396/spin_content_rec_620x486 -->
                        <div id='div-promo-1583264329801-0' style='width: 620px; height: 486px;'>
                            <script>
                                googletag.cmd.push(function() { googletag.display('div-promo-1583264329801-0'); });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
                    </article>

                    <div class="container content">
                                            </div>
                                                                                <div class="featured-story-ad hidden" data-ad="1">
                            <div class="promo_desktop leaderboard-bottom js-sticky-stop" style="display: flex; justify-content: center; align-items: center; height: 90px; max-width: 100%; overflow: hidden; margin-bottom: 14px;">
        <!-- /21909597396/spin.category/story_desktop_leaderboard_2 -->
        <div id='div-promo-1620508579696-0'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-promo-1620508579696-0'); });
            </script>
        </div>
    </div>
                    </div>
                                    <div class="featured-story-ad hidden" data-ad="2">
                            <div class="promo_desktop leaderboard-bottom js-sticky-stop" style="display: flex; justify-content: center; align-items: center; height: 90px; max-width: 100%; overflow: hidden; margin-bottom: 14px;">
        <!-- /21909597396/spin.category/story_desktop_leaderboard_2 -->
        <div id='div-promo-1620508579696-0'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-promo-1620508579696-0'); });
            </script>
        </div>
    </div>
                    </div>
                                    <div class="featured-story-ad hidden" data-ad="3">
                            <div class="promo_desktop leaderboard-bottom js-sticky-stop" style="display: flex; justify-content: center; align-items: center; height: 90px; max-width: 100%; overflow: hidden; margin-bottom: 14px;">
        <!-- /21909597396/spin.category/story_desktop_leaderboard_2 -->
        <div id='div-promo-1620508579696-0'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-promo-1620508579696-0'); });
            </script>
        </div>
    </div>
                    </div>
                                    
                      <div style="margin: auto; display: flex; justify-content: center;">
    <script type="text/javascript">ggv2id='fjyqk3kk';</script>
    <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
  </div>


<script defer src="https://ads.pro-market.net/ads/scripts/site-159245.js"></script>
  
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">
                                        </div>
                    <div class="footer-logo">
                        <a href="/">
                                <img src="/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
                        </a>
                    </div>
                    <div class="email-footer-box">
                        <span class="left-spin-img">
                         <img src="https://static.spin.com/files/2020/05/footer-spin-logo-1589231776.png">
                        </span>
                        <span class="email-ft-input">
                        
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter Email Address"  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="16b8d523ac">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="a340019684">
				<input type="hidden" name="_wp_http_referer" value="/featured/sub-radio-15-minute-live-performances/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
                        </span>
                    </div>
                </div>
                <div class="left">
                                                                <ul class="social-links">
                                                                                                <li>
                                        <a href="https://www.facebook.com/spin" target="_blank">
                                            <div class="social-icon square facebook">
                                                <span class="icon-facebook"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.twitter.com/spin" target="_blank">
                                            <div class="social-icon square twitter">
                                                <span class="icon-twitter"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.instagram.com/spinmag" target="_blank">
                                            <div class="social-icon square instagram">
                                                <span class="icon-instagram"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                <li>
                                        <a href="https://www.youtube.com/user/spin/" target="_blank">
                                            <div class="social-icon square youtube">
                                                <span class="icon-youtube"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                    </ul>
                                            <div class="menu">
                                <a href="https://www.spin.com/news" alt="news">NEWS</a>
    <a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
    <a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
    <a href="https://www.spin.com/features" alt="features">FEATURES</a>
    <a href="https://www.spin.com/lists" alt="lists">LISTS</a>
    <a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
    <a href="https://www.spin.com/press" alt="press">PRESS</a>
    <a href="/cdn-cgi/l/email-protection#f2869b8281b281829b9cdc919d9f" alt="contact us">CONTACT US</a>
                        </div>
                             A <a href="https://nextmanagementpartners.com/">Next Management Partners</a> brand.<br>
                             To contact us about advertising please email <strong>contact (at) spin.com</strong>

                    
                    <div class="comscore-header-links">
                                                    <a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
                            <a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">About Our Ads</a>
                            <a class="comscore--link" href="/terms" target="_blank">Terms Of Use</a>
                                            </div>
                </div>
            </div>
                   </div>
    </div>
</footer>        
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
     

        <div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="wp-post-modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div>	<script type="text/html" id="pe_zoom_overlay">
		<div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
			<div class="image-holder">
				<img itemprop="image"
					 src="<%= img_src %>">
			</div>
			<div class="pe-zoom-close-x"></div>
		</div>
	</script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=0.2.6' type='text/css' media='all' />
<script type='text/javascript' id='mobile_detect-js-extra'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=0.2.6' id='mobile_detect-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=0.2.6' id='img-touch-canvas-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-util.min.js?ver=0.2.6' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=0.2.6' id='sm-mobile-zoom-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/jquery.scrollTo.min.js?ver=0.2.6' id='wp-featured-story-scroll-to-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/parallax.min.js?ver=0.2.6' id='wp-featured-story-parallax-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/featured-story.js?ver=0.2.6' id='wp-featured-story-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/item-block-desktop.js?ver=0.2.6' id='wp-featured-story-item-block-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=0.2.6' id='interrupter-js-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=0.2.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/dist/vendor/lodash.min.js?ver=0.2.6' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=0.2.6' id='parent_theme_js-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=0.2.6' id='theme_js-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/stickify.js?ver=0.2.6' id='theme_stickify-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=0.2.6' id='modules_js-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-embed.min.js?ver=0.2.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=0.2.6' id='wp-pi-sharrre-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=0.2.6' id='wp-pi-sharrre-init-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","page_data":"371668","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"33f1a68e6a","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=0.2.6' id='yikes-easy-mc-ajax-js'></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.spin.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"371668"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=0.2.6' id='form-submission-helpers-js'></script>
<script>
var bandsInTownArtist = '';
if ($('body').hasClass('single')) {
    var $tagValue = $('.tags-and-comments .tags a');
    if ($tagValue.length > 0) {
        bandsInTownArtist = $($tagValue[0]).text();
    }
} 
</script>

<script async src="https://srv.clickfuse.com/ads/ads.js"></script>
<script type="text/javascript">
    //  TFP - Spin.com
    window.amplified = window.amplified || { init: [] };
    amplified.init.push(function() {
        amplified.setParams({
            artist: bandsInTownArtist,
            song: "",
        });
        amplified.pushAdUnit(100002253);
        amplified.run();
    });
</script>
    </body>
</html>

