<!doctype html>
<html>
    <head>
        
        <meta charset="UTF-8" />
        <meta property="og:tags" content="julian lennon">

        <title>Julian Lennon Reflects on His Passion for Photographs | SPIN</title>

        <link rel="icon" href="/favicon.ico" />

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

        <script type="text/javascript" src="/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=f640a83187040d1114d9eda3f808ba9e" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Julian Lennon has carved out a niche not in the family business as a musician, but as an expert photographer. We spoke with Lennon about his new photo exhibit" />

<link rel="canonical" href="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/" />
<meta property="og:title" content="Hey Julian" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/" />
<meta property="og:image" content="https://static.spin.com/files/2021/05/D1080320.A-1621025796-1500x1000.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Julian Lennon’s new photo exhibit is an immersive, intimate portrait by an uncompromised artist" />
<meta property="article:published_time" content="2021-05-15T10:00:13Z" />
<meta property="article:modified_time" content="2021-05-14T17:26:58Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Hey Julian" />
<meta name="twitter:description" content="Julian Lennon’s new photo exhibit is an immersive, intimate portrait by an uncompromised artist" />
<meta name="twitter:image" content="https://static.spin.com/files/2021/05/D1080320.A-1621025796-1024x683.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2021/05/D1080320.A-1621025796-1024x683.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Hey Julian Comments Feed" href="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/feed/" />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-modal-css'  href='https://www.spin.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featured-story-plugin-css'  href='https://www.spin.com/wp-content/plugins/wp-featured-story/css/featured.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-styles-css'  href='https://www.spin.com/wp-content/themes/spin/assets/css/style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featured-story-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic%7CRaleway%3A400%2C300%2C700%2C800%7CRoboto+Slab%3A400%2C700&#038;ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/backward-compatibility.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/public.css?ver=0.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/underscore.min.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=0.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=0.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/www.spin.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"0","styled":"1","disableScrolling":"1","loader":"1","ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.spin.com","restMethod":"","iframe":"","urlState":"1","containerID":"#modal-ready","modalLinkClass":"modal-link","isAdmin":"","customizing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/clipboard.min.js'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='15 Minute Live Performances' href='https://www.spin.com/featured/upsahl-15-minute-live-performances/' />
<link rel='shortlink' href='https://www.spin.com/?p=369612' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2Ffeatured%2Fjulian-lennon-valotte-miami-art-exhibit-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2Ffeatured%2Fjulian-lennon-valotte-miami-art-exhibit-interview%2F&#038;format=xml" />
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script>    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>
  		<style type="text/css" id="wp-custom-css">
			.sidebar .sm-widget-campaign-monitor{
 background:#000;
}
.sidebar sellwild {
    display: block;
    height: 600px;
    width: 300px;
}
.sellwild-main-title{
 white-space:unset !important;
}
.sellwild-widget a.sellwild-main-link {
    font-size: 18px !important;
}
.sidebar .sellwild-widget{
 height: 600px;
 width: 300px;
 overflow-y: scroll;
}
.sidebar{
 padding-left:10px;
 padding-right:10px;
}
.newsletter-logo {
 margin-bottom: 30px;
 text-align:left;
 padding-left:2px;
}
.sm-widget-campaign-monitor.text-center h1 {
 color: #e61739;
 font-size:30px;
}
.sm-widget-campaign-monitor.text-center h3{
 padding-left:10px;
 padding-right:10px;
 color:#fff;
 font-weight: 400;
 font-size:20px;
	margin-top:24px;
}
.sidebar .sm-widget-campaign-monitor{
 padding:13px 3px 14px 5px;
}
#newsletter-1 {
 padding: 15px;
}
.EMAIL-label{
display:none;
margin-bottom: 1.5em;
}
#newsletter-1 button{
margin: 0 auto;
font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
font-size: 19px;
height:45px;
line-height:47px;
	border-radius:0;
width:130px;
	background:#e61739;
}
.sidebar .sm-widget-campaign-monitor .edit-link{
display:none;
}
.sidebar .sm-widget-campaign-monitor .disclaimer, .sidebar .sm-widget-campaign-monitor .disclaimer a{

    color: #929497;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 11px !important;
}
.sidebar .sm-widget-campaign-monitor .disclaimer a:hover{
color:#e51937;
}
.EMAIL-label.yikes-mailchimp-field-required input::placeholder {

    font-weight: 400;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;

}
.sidebar .sm-widget-campaign-monitor .yikes-easy-mc-form input{
padding:8px 7px 5px;
font-weight: 400;
	margin-bottom:15px;
	color:#929497;
 border: 1px solid #fff !important;
border-radius: 0 !important;
}

.email-footer-box {
    display: flex;
	  position:relative;
}
.email-footer-box .edit-link {
    display: none !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 5px;
}
.spin.modal-content .EMAIL-label.yikes-mailchimp-field-required{
 padding: 47px 64px 25px !important;
}
.footer-logo{
 text-align:right;
}
.left-spin-img img {
width: 55px;
padding-top: 6px;
}
.email-footer-box #yikes-easy-mc-form-1-EMAIL, .email-footer-box .EMAIL-label.yikes-mailchimp-field-required {
    margin-bottom: 0;
}
.email-footer-box input {
    width: 214px !important;
    height: 30px;
	color:#b9b9b9;
	font-size:13px;
}
.email-footer-box {
    background: #000;
    padding: 3px 4px 7px 12px;
    margin-top: 36px;
    border: 1px solid #fff;
}
.email-footer-box input::placeholder {
    color: #b9b9b9;
}
.email-footer-box .yikes-easy-mc-error-message{
 position: absolute;
width:313px;
left: -2px;
bottom: 119px;
}
.email-footer-box .send-update-email{
 color:rgba(216,48,57,.87);
}
.sm-widget-campaign-monitor .yikes-easy-mc-success-message{
 background:#fff !important;
 color:#000 !important;
	opacity:1 !important;
	padding: 8px !important;
	font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
}
.bx-viewport {
    height: 506px !important;
}
a.read_more_bx{
 background: red;
 padding: 10px 10px;
}
.spin.modal-content .edit-link{
 display:none;
}
.email-footer-box button {
    height: 10px !important;
    line-height: 1 !important;
    margin-top: 10px !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 8px;
    margin-bottom: 0;
}
.spin.modal-content .disclaimer, .spin.modal-content .disclaimer a {
    text-align: center;
	color:#fff;
	margin: 25px 0;
	font-family:"Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:400;
}
.spin.modal-content #newsletter-1 button{
 height:auto;
 width:200px;
font-size:25px;
padding-top: 13px;
padding-top: 16px;
line-height: 30px;
}
.spin.modal-content .yikes-easy-mc-form input[type="email"]{
 font-size: 21px;
}
.modal-header .close{
 width: 25px !important;
font-size: 35px;
 background: #000;
 opacity: 1;
 color: #fff;
 position: absolute;
 right: 0;
 top: 0;
}
.spin.modal-content {
    background: url('https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/SPIN-SPOTIFY-Email-Pop_Up-1591038894.jpg')no-repeat center center/cover;
    width: 100%;
}
.spin-logo {
    width: 180px;
    margin: 0 auto;
}
.modal-header{
 border-bottom:0 !important;
}
div#myModal {
    top: 50px !important;
}

.brid-outstream {
    bottom: 110px!important;
}

#footer .container {
    background: #000 !important;
}
		</style>
	<style>
body#featured article.featured .titles .title-holder,
body#featured article.featured div.meta-placeholder {
    padding: 20px 0;
    margin: 0;
}
.featured-template-default .titles {
	margin-right: auto;
	margin-left: auto;
	padding-left: 20px;
	padding-right: 20px;
	max-width: 1000px;
}

@media only screen and (max-width: 769px) {
	.full-page .search.js-home-search-form{
    	height: 70px;
    }
}
    
div#gpt-passback {
    display: flex;
    justify-content: center;
}

.sidebar-left {
    display: none;
}
    

body#featured .out-of-page-container {
    display: none;
}

body#featured article.featured {
    background: none!important;
}
    
    body#featured article.featured .titles h1 {
    min-height: 0;
}

body#featured article.featured .titles h2 {
    margin: 0;
    padding: 0;
}
div#Brid_15429739 {
    bottom: 80px;
    margin-bottom: 90px;
}
</style>

                
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
                googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_top_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756841681-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_bottom_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756789780-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_middle_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756888168-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_gallery_top_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1594756823029-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_gallery_bottom_728x90', [[970, 90], [728, 90]], 'div-gpt-ad-1594756749900-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_gallery_inline_left_300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1594756901203-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_gallery_inline_right_300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1594756923574-0').addService(googletag.pubads()).setTargeting('blockedlist', false );

                googletag.defineSlot('/21909597396/spin_top_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121628326-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_bottom_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1581121668000-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_sidebar_300x250', [[300, 600], [300, 250], [336, 280]], 'div-gpt-ad-1581121725019-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_top_728x90', [[970, 90], [728, 90]], 'div-gpt-ad-1581121771901-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_bottom_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121797715-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
                googletag.defineSlot('/21909597396/spin_content_rec_620x486', [620, 486], 'div-gpt-ad-1583264329801-0').addService(googletag.pubads()).setTargeting('blockedlist', false );

                googletag.defineOutOfPageSlot('/21909597396/social_embed_OOP', 'div-gpt-ad-1583262325792-0').addService(googletag.pubads()).setTargeting('blockedlist', false );

                googletag.pubads().enableSingleRequest();
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
            });
        </script>
        <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>

        <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s)
            {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '1884860681608314');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1884860681608314&ev=PageView&noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->

                
        

        <script data-cfasync="false" type="text/javascript">
            (function(w, d) {
                var s = d.createElement('script');
                s.src = '//cdn.adpushup.com/41159/adpushup.js';
                s.type = 'text/javascript';
                s.async = true;
                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
            })(window, document);
        </script>
                <style>
            body#featured article.featured #featured-content section.content-text:first-child > p:first-child {
            width: 100% !important;
            margin: 0px 75px 40px 0px;
            }


            body#featured article.featured section.content-text,
            body#featured .container.content {
            width: 100% !important;
            }

            .featured-template-default .titles {
                margin-right: auto;
                margin-left: auto;
                padding-left: 20px;
                padding-right: 20px;
                max-width: 1000px;
            }
        </style>
        
    </head>

    
    <body id="featured" class="featured-template-default single single-featured postid-369612"  >
                        <!-- Google Tag Manager -->
                <noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
                <script>
                    dataLayer = [{"postId":369612,"pagetype":"cover-story","author":"Liza Lentini","category":"the spin interview","publishedDate":"2021051510","parentTag":"none","tags":"Julian Lennon"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>
                <!-- End Google Tag Manager -->
                
        <div itemprop="publisher"  >
    <meta  content="Spin">
    <div itemprop="logo"  >
        <link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
        <meta itemprop="width" content="470">
        <meta itemprop="height" content="225">
    </div>
</div>
        <div id="banner" >
            <div   class="logo-wrapper">
                <a itemprop="url" href="/" class="logo_style">
                            <img
            itemprop="logo"
            src="/wp-content/themes/spin/assets/images/spin-logo.svg"
                            width="94" height="45"
                        alt="SPIN Logo" />
                </a>
            </div>

                            <div class="social-and-search">
                    <div class="social-block">
                                                    <ul class="social-links">
                                                                                                                                            <li>
                                            <a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
                                        </li>
                                                                                                                                                <li>
                                            <a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
                                        </li>
                                                                                                                                                <li>
                                            <a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
                                        </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                            <a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
                                        </li>
                                                                                                                                </ul>
                                            </div>
                </div>
                    </div>


                <header class="old">
            <figure>
                <img itemprop="image" src="https://static.spin.com/files/2021/05/D1080320.A-1621025796.jpg" alt="Hey Julian" id="featured_image_main_image"/>
            </figure>
        </header>


        <article class="featured" data-context="featured">
                        <div class="out-of-page-container">
                <a class="temp-rdrct" href="https://www.spin.com/livestream?ref=reskin_campaign"></a>
            </div>
            <link itemprop="mainEntityOfPage" href="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/">
            <meta itemprop="dateModified" content="2021-05-14T17:26:58+00:00">

            <div class="titles">
                    <div class="lead-credit under-lead-image"><small>Credit:</small> <span>Deborah Anderson</span></div>

                <div class="title-holder">
                    
                    <h1 itemprop="headline">Hey Julian</h1>
                </div>

                                    <h2 class="subheader">Julian Lennon’s new photo exhibit is an immersive, intimate portrait by an uncompromised artist </h2>
                
                <div class="meta-placeholder">
                    <div class="meta state-unlocked">
                        <div>
                            <div class="meta-text">
                                                                    <span    class="author">Written By <a href="https://www.spin.com/author/liza-lentini/">Liza Lentini</a></span>
                                                                                                    <time pubdate  content="1970-01-01T00:33:41+00:00">May 15 2021, 10:00 AM ET</time>
                                                            </div>

                                                    </div>
                    </div>
                </div>

            </div>


            
                <div class="ad_desktop leaderboard" style="margin: 10px auto">
                    <script type="text/javascript">ggv2id='fjyqk3kk';</script>
                    <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
                </div>
            



            <div class="container main-container">
                <div class="row">
                    <div class="col-sm-8 left-col">
                        <div id="featured-content">
                                                        <div class="social-holder">
                                <div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/" data-short-url="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/" data-utm-source="share-email" data-text="Hey Julian" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/" data-short-url="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/" data-utm-source="share-fb" data-text="Hey Julian" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/" data-short-url="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/" data-utm-source="share-tw" data-text="Hey Julian" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/" data-short-url="https://www.spin.com/featured/julian-lennon-valotte-miami-art-exhibit-interview/" data-utm-source="share-red" data-text="Hey Julian" data-title="Reddit" ></div>
                                                </div>
</div>                            </div>
                            
                            <div class="cover-story">
                                <section class="content-text" itemprop="articleBody">
                                    <div id="modal-ready"><p><span style="font-weight: 400;">Since <a href="http://www.spin.com/tag/julian-lennon" target="_blank">Julian Lennon</a> astounded us with his 1984 solo debut </span><a href="https://youtu.be/LhNgsa2o4mY" target="_blank" rel="noopener"><i><span style="font-weight: 400;">Valotte</span></i></a><span style="font-weight: 400;">, he’s repeatedly proven himself a beautiful and poetic storyteller. Now, at 58, with six studio albums and an essential lifetime honing his craft as a photographer, </span><span style="font-weight: 400;">Aston Martin Residences in Miami recently unveiled The Art Gallery with an exclusive virtual exhibition,</span><i><span style="font-weight: 400;"> Vision</span></i><span style="font-weight: 400;">: 27 images of Julian’s rarest photos, including unseen work, developed at the height of the pandemic, curated by the artist himself. He is the first featured artist in this virtual gallery program. </span></p>
<p><span style="font-weight: 400;">From his exclusive shoot with <a href="http://www.spin.com/tag/u2" target="_blank">U2</a>, to portraits of the Princess of Monaco, Charlene Wittstock, to his work in fashion and travel, this state-of-the-art, immersive 3D experience is now showing through July 7 on the <a href="http://astonmartinresidences.com" target="_blank" rel="noopener">Aston Martin Residences website</a></span><span style="font-weight: 400;">.</span></p>
<p>“I aim to grant the viewer intimate access to the lives and locations of my subjects, as well as insight into my own personal journey,” Julian says. “In a city as vibrant and diverse as Miami, I invite the residents to draw a relationship to their own lives in these images, and to unite us through empathy in the lives of others.”</p>
<p>Son of Beatle John Lennon and his first wife Cynthia, and the inspiration for such beloved classics as “Hey Jude” and “Lucy in the Sky with Diamonds”, Julian’s work consistently reflects warmth and purest intention, whether through his music, photography, thoughtful filmmaking and philanthropy, or his acclaimed children’s book series about honoring the earth.</p>
<p>As his full name reflects—John Charles Julian Lennon—he is his father’s son, but an artist in his own right. For those who don’t know Julian Lennon, <em>Vision</em> is an excellent place to start.</p>
<p>We spoke with Julian about how he started taking photos, that U2 shoot, and why there’s no such thing as perfection.</p>
<p>&nbsp;</p>
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2021/05/Respire_Color_FINAL_PRINT_READY-New-Master-1621026767-1280x851.jpg" alt="Bono by Julian Lennon" width="1280" height="851" loading="lazy">
                    </div>
                            <div class="description-wrapper">
                <span class="description">
                    Respire, 2011
                                            <span class="credit-right"><small>CREDIT:</small> Julian Lennon</span>
                                    </span>
            </div>
            </div>

<p>&nbsp;</p>
<p><strong>How did you start taking pictures? Do you remember your first camera?</strong><br />
Likely, the same way most people do…by being given a camera as a present, in one’s youth.</p>
<p>I don’t necessarily remember my first, though the most important one was a Polaroid SX-70 Land Camera, which I still have to this day.</p>
<p><strong>What’s the difference between making music and photography?</strong><br />
Well, both are about capturing a moment, an essence, a time and a place in many ways… I prefer to see the similarities than the difference… It’s all about embracing and sharing various art forms.</p>
<p><strong>Music nowadays is so corporatized &#8212; can you still get spontaneous or revealing photographs of rock stars?</strong><br />
There’s always something that hasn’t been seen&#8230;</p>
<p>&nbsp;</p>
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2021/05/16_Julian_Lennon_Wake_Up_And_Dream-New-Master-1621027192-1280x853.jpg" alt="The Edge by Julian Lennon" width="1280" height="853" loading="lazy">
                    </div>
                            <div class="description-wrapper">
                <span class="description">
                    Wake Up and Dream, 2010
                                            <span class="credit-right"><small>CREDIT:</small> Julian Lennon</span>
                                    </span>
            </div>
            </div>

<p>&nbsp;</p>
<p><strong>How did your U2 shoot come about?</strong><br />
I was staying at a house, and the U2 boys were looking for a place to write and possibly record, and I was leaving for NYC for my first ever photography exhibition, at the Morrison Hotel Gallery, formerly CBGB’s.</p>
<p>So, I suggested they use the house, as it had some great sounding rooms. They did! But after we agreed, I found out my exhibition was delayed… So, I moved in with a friend next door, until I could leave for the exhibition. In the meantime, I’d popped over to see “The Boys” and Edge (knowing I was an up and coming photographer) said, I know you’d like to take a few pics, let me talk to the others and I’ll let you know.</p>
<p>The next day, Edge said, “It’s all good…” I was overjoyed, but very nervous, as I didn’t want to get in their way, and didn’t know them so well at that point. So, I went over, camera in hand, but they also had “in-house” photographers there, shooting video too, so it was a fairly busy landscape. Trying to not distract, I only popped in on a few occasions, as I didn’t want to disturb them. But… the first time I went over and snapped away, I came back and looked at the images on my laptop, and thought they looked terrible, not the band, the pictures. Like quick holiday snaps.</p>
<p>But I was fortunate enough to be chatting to Bono one early evening, and it was very chilled and relaxed, and I was literally just laying on the floor, looking up at Bono, who was sitting on a chair, staring out of the window, but low and behold, there was a picture of Dad, up high on the wall behind him… And so, just took a snap, then and there, and thought, “That’s it!” What transformed me right then and there, was that I was shooting most earlier pictures “head on”…and what inspired me about this particular shot was the angle. Without that particular angle that I was at, laying on the floor, looking up at a hero of mine, who was sitting underneath a picture of one of his heroes… Well, it just wouldn’t have happened, and that made me realize, that we should all look at things from time to time from a different perspective, as that may just give us a better understanding of the situation around us, or the situation we’re in.</p>
<p>It was because of that particular photo that my understanding of photography and communication through imagery changed forever, and I’ve never looked back since. It continues to remain one of my favorite images, alongside “Wake up and Dream” which is of Edge walking by a whiteboard, with that exact title, but he’s walking away, so you cannot see his face, but you know it’s him.</p>
<p>And because of that time with them, and with their agreement that I was able to use these images at my first ever exhibition, between some Rock ’n’ Roll images and the fine art photography of clouds and landscapes that I had originally intended for the exhibition.</p>
<p><strong>“Imperfections” are what can make a photo so special—would you agree?</strong><br />
I absolutely agree. But also, there’s no such thing as perfection, at least, not in my book. Even “perfection” in one person’s eye, can be truly ugly in another&#8217;s&#8230;</p>
<p><strong>How does great photography distinguish someone when everyone, because of phone cameras, is a “photographer”?</strong><br />
I believe most true artists have a unique trait/quality about them, something that distinguishes themselves from others…and I think that shows. It’s not tangible as such…[it’s] a look/feel/sound&#8230;</p>
<p>&nbsp;</p>
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2021/05/DSC00963-MASTER-1-1621027372-1280x849.jpg" alt="Cuba buggie" width="1280" height="849" loading="lazy">
                    </div>
                            <div class="description-wrapper">
                <span class="description">
                    Bar-Bao Buggy, 2018
                                            <span class="credit-right"><small>CREDIT:</small> Julian Lennon</span>
                                    </span>
            </div>
            </div>

<p>&nbsp;</p>
<p><strong>What intrigues you most about Cuba? </strong><br />
I was fascinated as it was one of the many countries I hadn’t visited. And I had a friend who moved there, who was telling me all about how wonderful and magical it was. So when I had a spare week, I just booked a flight, got on a plane, camera in hand, and off I went. Generally, that’s how most of my trips happen, unless they’re charity orientated.</p>
<p><strong>What is your favorite photograph by someone else?</strong><br />
“California, 1955” by Elliot Erwitt, and by looking at my Cuba collection, you’ll see why.</p>
<p><strong>Who’s the sexiest person you ever photographed?</strong><br />
On a professional level, I’m not sure I have yet.</p>
<p>&nbsp;</p>
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2021/05/Charlene_Wittstock_005_Revised01_2011-MASTER-1-1621027554-1280x908.jpg" alt="Charlene Wittstock, Untitled #5  2011" width="1280" height="908" loading="lazy">
                    </div>
                            <div class="description-wrapper">
                <span class="description">
                    Charlene Wittstock
                                            <span class="credit-right"><small>CREDIT:</small> Julian Lennon</span>
                                    </span>
            </div>
            </div>

<p>&nbsp;</p>
<p><strong>What makes a photograph intimate?</strong><br />
I believe it&#8217;s a sense that you can relate to it…possibly in a number of ways…a time, a place, a string of one’s memory…</p>
<p><strong>Which rock star/group do you wish you’d shot and didn’t (or hope to)?</strong><br />
Aye, aye, aye….that question gives me a brain ache! There are too many to mention, or consider one over the other…</p>
<p>I have some portraits coming up later this year that may answer this question.</p>
    <div class="author-footer">
        <div class="inner">
            <div class="avatar">
                <a href="https://www.spin.com/author/liza-lentini/"><img alt='' src='https://secure.gravatar.com/avatar/f1bef9ddb0d0e49a55cc1d10b2e7f3bc?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f1bef9ddb0d0e49a55cc1d10b2e7f3bc?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo'   /></a>
            </div>
            <div class="text">
                <div class="name">
                    <a href="https://www.spin.com/author/liza-lentini/">Liza Lentini</a>
                </div>
                <div class="list">
                    <ul>
                                                                    </ul>
                </div>
            </div>
        </div>
    </div>
</div></p>
                                </section>

                                                                                                    
                                
                                                                    <div class="container content">
                                        <div itemprop="keywords" class="row tags">
                                            <div class="tagged">
                                                <b>Tags:</b>
                                                                                                    <a href="https://www.spin.com/tag/julian-lennon/">julian lennon</a>                                                                                            </div>
                                        </div>
                                    </div>
                                                            </div>
                        </div>
                    </div>
                    <div class="sidebar-bg" style="background:transparent;"></div>
                    <div class="col-sm-4 sidebar">
                                                    <div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_top_300x250 -->
<div id='div-gpt-ad-1581121628326-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121628326-0'); });
  </script>
</div>

<!-- /21909597396/spin_sidebar_300x250 -->
<div id='div-gpt-ad-1581121725019-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121725019-0'); });
  </script>
</div></div></div><div id="custom_html-10" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_bottom_300x250 -->
<div id='div-gpt-ad-1581121797715-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121797715-0'); });
  </script>
</div></div></div>
                                            </div>
                </div>
            </div>
            <div class="container main-container">
                <div class="row">
                    <div class="col-sm-12">
                        <!-- /21909597396/spin_content_rec_620x486 -->
                        <div id='div-gpt-ad-1583264329801-0' style='width: 620px; height: 486px;'>
                            <script>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583264329801-0'); });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
                    </article>

                    <div class="container content">
                                            </div>
                                                                                <div class="featured-story-ad hidden" data-ad="1">
                          <script type='text/javascript' src='https://ads.jetpackdigital.com/lineitems/51580/jpd.js'></script>
  <div class="ad_desktop leaderboard">
    <!-- /21909597396/spin_top_728x90 -->
    <div id='div-gpt-ad-1581121771901-0'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
      </script>
    </div>
  </div>
                    </div>
                                    <div class="featured-story-ad hidden" data-ad="2">
                          <script type='text/javascript' src='https://ads.jetpackdigital.com/lineitems/51580/jpd.js'></script>
  <div class="ad_desktop leaderboard">
    <!-- /21909597396/spin_top_728x90 -->
    <div id='div-gpt-ad-1581121771901-0'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
      </script>
    </div>
  </div>
                    </div>
                                    <div class="featured-story-ad hidden" data-ad="3">
                          <script type='text/javascript' src='https://ads.jetpackdigital.com/lineitems/51580/jpd.js'></script>
  <div class="ad_desktop leaderboard">
    <!-- /21909597396/spin_top_728x90 -->
    <div id='div-gpt-ad-1581121771901-0'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
      </script>
    </div>
  </div>
                    </div>
                                    
                      <div style="margin: auto; display: flex; justify-content: center;">
    <script type="text/javascript">ggv2id='fjyqk3kk';</script>
    <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
  </div>


<script defer src="https://ads.pro-market.net/ads/scripts/site-159245.js"></script>
        
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">
                                        </div>
                    <div class="footer-logo">
                        <a href="/">
                                <img src="/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
                        </a>
                    </div>
                    <div class="email-footer-box">
                        <span class="left-spin-img">
                         <img src="https://static.spin.com/files/2020/05/footer-spin-logo-1589231776.png">
                        </span>
                        <span class="email-ft-input">
                        
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter Email Address"  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="16b8d523ac">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="b48d339cb2">
				<input type="hidden" name="_wp_http_referer" value="/featured/julian-lennon-valotte-miami-art-exhibit-interview/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
                        </span>
                    </div>
                </div>
                <div class="left">
                                                                <ul class="social-links">
                                                                                                <li>
                                        <a href="https://www.facebook.com/spin" target="_blank">
                                            <div class="social-icon square facebook">
                                                <span class="icon-facebook"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.twitter.com/spin" target="_blank">
                                            <div class="social-icon square twitter">
                                                <span class="icon-twitter"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.instagram.com/spinmag" target="_blank">
                                            <div class="social-icon square instagram">
                                                <span class="icon-instagram"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                <li>
                                        <a href="https://www.youtube.com/user/spin/" target="_blank">
                                            <div class="social-icon square youtube">
                                                <span class="icon-youtube"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                    </ul>
                                            <div class="menu">
                                <a href="https://www.spin.com/news" alt="news">NEWS</a>
    <a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
    <a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
    <a href="https://www.spin.com/features" alt="features">FEATURES</a>
    <a href="https://www.spin.com/lists" alt="lists">LISTS</a>
    <a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
    <a href="https://www.spin.com/press" alt="press">PRESS</a>
    <a href="/cdn-cgi/l/email-protection#b0c4d9c0c3f0c3c0d9de9ed3dfdd" alt="contact us">CONTACT US</a>
                        </div>
                             A <a href="https://nextmanagementpartners.com/">Next Management Partners</a> brand.<br>
                             To contact us about advertising please email <strong>contact (at) spin.com</strong>

                    
                    <div class="comscore-header-links">
                                                    <a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
                            <a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">About Our Ads</a>
                            <a class="comscore--link" href="/terms" target="_blank">Terms Of Use</a>
                                            </div>
                </div>
            </div>
                   </div>
    </div>
</footer>        
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
     

        <div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="wp-post-modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div>    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=0.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=0.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-util.min.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/jquery.scrollTo.min.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/parallax.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/featured-story.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/item-block-desktop.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/stickify.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-embed.min.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=0.2.5'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=0.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","page_data":"369612","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"7acfc9b3c5","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=0.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.spin.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"369612"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=0.2.5'></script>
<script>
var bandsInTownArtist = '';
if ($('body').hasClass('single')) {
    var $tagValue = $('.tags-and-comments .tags a');
    if ($tagValue.length > 0) {
        bandsInTownArtist = $($tagValue[0]).text();
    }
} 
</script>

<script async src="https://srv.clickfuse.com/ads/ads.js"></script>
<script type="text/javascript">
    //  TFP - Spin.com
    window.amplified = window.amplified || { init: [] };
    amplified.init.push(function() {
        amplified.setParams({
            artist: bandsInTownArtist,
            song: "",
        });
        amplified.pushAdUnit(100002253);
        amplified.run();
    });
</script>
    </body>
</html>

