<!doctype html>
<html>
<head>
    
    <meta charset="UTF-8" />
    <meta property="og:tags" content="2 Live Crew, Luther Campbell">

    <title>2 Live Crew’s Luther Campbell and Free Speech Fight | SPIN</title>

    <link rel="icon" href="/favicon.ico" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <script type="text/javascript" src="/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=f640a83187040d1114d9eda3f808ba9e" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="We spoke with the rapper/promoter about the 30th anniversary of his landmark censorship trial" />

<link rel="canonical" href="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/" />
<meta property="og:title" content="2 Live Crew’s Luther Campbell and the Fight for Free Speech" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/" />
<meta property="og:image" content="https://static.spin.com/files/2020/12/GettyImages-111164989-1607954908-1508x1000.jpg" />
<meta property="og:image:width" content="1508" />
<meta property="og:image:height" content="1000" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="We spoke with the rapper/promoter about the 30th anniversary of his landmark censorship trial" />
<meta property="article:published_time" content="2020-12-14T09:46:01Z" />
<meta property="article:modified_time" content="2020-12-14T11:11:03Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="2 Live Crew’s Luther Campbell and the Fight for Free Speech" />
<meta name="twitter:description" content="We spoke with the rapper/promoter about the 30th anniversary of his landmark censorship trial" />
<meta name="twitter:image" content="https://static.spin.com/files/2020/12/GettyImages-111164989-1607954908-1024x679.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2020/12/GettyImages-111164989-1607954908-1024x679.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; 2 Live Crew’s Luther Campbell and the Fight for Free Speech Comments Feed" href="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/feed/" />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-modal-css'  href='https://www.spin.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featured-story-plugin-css'  href='https://www.spin.com/wp-content/plugins/wp-featured-story/css/featured.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-styles-css'  href='https://www.spin.com/wp-content/themes/spin/assets/css/style.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featured-story-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic%7CRaleway%3A400%2C300%2C700%2C800%7CRoboto+Slab%3A400%2C700&#038;ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/backward-compatibility.css?ver=0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/public.css?ver=0.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/underscore.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/www.spin.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"0","styled":"1","disableScrolling":"1","loader":"1","ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.spin.com","restMethod":"","iframe":"","urlState":"1","containerID":"#modal-ready","modalLinkClass":"modal-link","isAdmin":"","customizing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/clipboard.min.js'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The 30 Best Songs of 2020' href='https://www.spin.com/featured/30-best-songs-2020/' />
<link rel='shortlink' href='https://www.spin.com/?p=364871' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2Ffeatured%2F2-live-crew-luther-campbell-free-speech-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2Ffeatured%2F2-live-crew-luther-campbell-free-speech-interview%2F&#038;format=xml" />
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script>    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>
  		<style type="text/css" id="wp-custom-css">
			.sidebar .sm-widget-campaign-monitor{
 background:#000;
}
.sidebar sellwild {
    display: block;
    height: 600px;
    width: 300px;
}
.sellwild-main-title{
 white-space:unset !important;
}
.sellwild-widget a.sellwild-main-link {
    font-size: 18px !important;
}
.sidebar .sellwild-widget{
 height: 600px;
 width: 300px;
 overflow-y: scroll;
}
.sidebar{
 padding-left:10px;
 padding-right:10px;
}
.newsletter-logo {
 margin-bottom: 30px;
 text-align:left;
 padding-left:2px;
}
.sm-widget-campaign-monitor.text-center h1 {
 color: #e61739;
 font-size:30px;
}
.sm-widget-campaign-monitor.text-center h3{
 padding-left:10px;
 padding-right:10px;
 color:#fff;
 font-weight: 400;
 font-size:20px;
	margin-top:24px;
}
.sidebar .sm-widget-campaign-monitor{
 padding:13px 3px 14px 5px;
}
#newsletter-1 {
 padding: 15px;
}
.EMAIL-label{
display:none;
margin-bottom: 1.5em;
}
#newsletter-1 button{
margin: 0 auto;
font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
font-size: 19px;
height:45px;
line-height:47px;
	border-radius:0;
width:130px;
	background:#e61739;
}
.sidebar .sm-widget-campaign-monitor .edit-link{
display:none;
}
.sidebar .sm-widget-campaign-monitor .disclaimer, .sidebar .sm-widget-campaign-monitor .disclaimer a{

    color: #929497;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 11px !important;
}
.sidebar .sm-widget-campaign-monitor .disclaimer a:hover{
color:#e51937;
}
.EMAIL-label.yikes-mailchimp-field-required input::placeholder {

    font-weight: 400;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;

}
.sidebar .sm-widget-campaign-monitor .yikes-easy-mc-form input{
padding:8px 7px 5px;
font-weight: 400;
	margin-bottom:15px;
	color:#929497;
 border: 1px solid #fff !important;
border-radius: 0 !important;
}

.email-footer-box {
    display: flex;
	  position:relative;
}
.email-footer-box .edit-link {
    display: none !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 5px;
}
.spin.modal-content .EMAIL-label.yikes-mailchimp-field-required{
 padding: 47px 64px 25px !important;
}
.footer-logo{
 text-align:right;
}
.left-spin-img img {
width: 55px;
padding-top: 6px;
}
.email-footer-box #yikes-easy-mc-form-1-EMAIL, .email-footer-box .EMAIL-label.yikes-mailchimp-field-required {
    margin-bottom: 0;
}
.email-footer-box input {
    width: 214px !important;
    height: 30px;
	color:#b9b9b9;
	font-size:13px;
}
.email-footer-box {
    background: #000;
    padding: 3px 4px 7px 12px;
    margin-top: 36px;
    border: 1px solid #fff;
}
.email-footer-box input::placeholder {
    color: #b9b9b9;
}
.email-footer-box .yikes-easy-mc-error-message{
 position: absolute;
width:313px;
left: -2px;
bottom: 119px;
}
.email-footer-box .send-update-email{
 color:rgba(216,48,57,.87);
}
.sm-widget-campaign-monitor .yikes-easy-mc-success-message{
 background:#fff !important;
 color:#000 !important;
	opacity:1 !important;
	padding: 8px !important;
	font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
}
.bx-viewport {
    height: 506px !important;
}
a.read_more_bx{
 background: red;
 padding: 10px 10px;
}
.spin.modal-content .edit-link{
 display:none;
}
.email-footer-box button {
    height: 10px !important;
    line-height: 1 !important;
    margin-top: 10px !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 8px;
    margin-bottom: 0;
}
.spin.modal-content .disclaimer, .spin.modal-content .disclaimer a {
    text-align: center;
	color:#fff;
	margin: 25px 0;
	font-family:"Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:400;
}
.spin.modal-content #newsletter-1 button{
 height:auto;
 width:200px;
font-size:25px;
padding-top: 13px;
padding-top: 16px;
line-height: 30px;
}
.spin.modal-content .yikes-easy-mc-form input[type="email"]{
 font-size: 21px;
}
.modal-header .close{
 width: 25px !important;
font-size: 35px;
 background: #000;
 opacity: 1;
 color: #fff;
 position: absolute;
 right: 0;
 top: 0;
}
.spin.modal-content {
    background: url('https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/SPIN-SPOTIFY-Email-Pop_Up-1591038894.jpg')no-repeat center center/cover;
    width: 100%;
}
.spin-logo {
    width: 180px;
    margin: 0 auto;
}
.modal-header{
 border-bottom:0 !important;
}
div#myModal {
    top: 50px !important;
}


		</style>
	

            
       
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_top_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756841681-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_bottom_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756789780-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_middle_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756888168-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_gallery_top_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1594756823029-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_gallery_bottom_728x90', [[970, 90], [728, 90]], 'div-gpt-ad-1594756749900-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_gallery_inline_left_300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1594756901203-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_gallery_inline_right_300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1594756923574-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    
    googletag.defineSlot('/21909597396/spin_top_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121628326-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_bottom_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1581121668000-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_sidebar_300x250', [[300, 600], [300, 250], [336, 280]], 'div-gpt-ad-1581121725019-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_top_728x90', [[970, 90], [728, 90]], 'div-gpt-ad-1581121771901-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_bottom_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121797715-0').addService(googletag.pubads()).setTargeting('blockedlist', false );
    googletag.defineSlot('/21909597396/spin_content_rec_620x486', [620, 486], 'div-gpt-ad-1583264329801-0').addService(googletag.pubads()).setTargeting('blockedlist', false );

    googletag.defineOutOfPageSlot('/21909597396/social_embed_OOP', 'div-gpt-ad-1583262325792-0').addService(googletag.pubads()).setTargeting('blockedlist', false );

    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>

<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>


<script>
rhombusSiteId = 1116568;
rhombusOOPViewUrl = '%%VIEW_URL_UNESC%%';
if(window.frameElement !== null) {
    window.top['rhombusSiteId'] = rhombusSiteId;
    window.top['rhombusOOPViewUrl'] = rhombusOOPViewUrl;
}

(function() {
           var gads = window.top.document.createElement('script');
           gads.type = 'text/javascript';
           gads.id = 'rhscript';
           gads.src = 'https://cdn.rhombusads.com/js/rh.min.js';
           var node = window.top.document.getElementsByTagName('script')[0];
           node.parentNode.insertBefore(gads, node);
       })();
</script>



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1884860681608314');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1884860681608314&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

        
    

<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/41159/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);
</script>



<style>

body#featured article.featured #featured-content section.content-text:first-child > p:first-child {
  width: 100% !important;
  margin: 0px 75px 40px 0px;
}


body#featured article.featured section.content-text,
body#featured .container.content {
  width: 100% !important;
}

</style>  
</head>


<body id="featured" class="featured-template-default single single-featured postid-364871" itemscope itemtype="https://schema.org/Article">
                    <!-- Google Tag Manager -->
                <noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
                <script>
                    dataLayer = [{"postId":364871,"pagetype":"cover-story","author":"Mike Postalakis","category":"features","publishedDate":"2020121409","parentTag":"none","tags":"2 Live Crew, Luther Campbell"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>
                <!-- End Google Tag Manager -->
                
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Spin">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
        <meta itemprop="width" content="470">
        <meta itemprop="height" content="225">
    </div>
</div>
    <div id="banner" >
        <div itemscope itemtype="https://schema.org/Organization" class="logo-wrapper">
            <a itemprop="url" href="/" class="logo_style">
                        <img
            itemprop="logo"
            src="/wp-content/themes/spin/assets/images/spin-logo.svg"
                            width="94" height="45"
                        alt="SPIN Logo" />
            </a>
        </div>

        <!-- /21909597396/spin_apester_1x1 -->
            <div id='div-gpt-ad-1592604005013-0' style='width: 1px; height: 1px;'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592604005013-0'); });
              </script>
            </div>
            
                    <div class="social-and-search">
                <div class="social-block">
                                            <ul class="social-links">
                                                                                                                            <li>
                                        <a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
                                    </li>
                                                                                                                                <li>
                                        <a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
                                    </li>
                                                                                                                                <li>
                                        <a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                <li>
                                        <a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
                                    </li>
                                                                                                                </ul>
                                    </div>
            </div>
            </div>


        <header class="old">
        <figure>
            <img itemprop="image" src="https://static.spin.com/files/2020/12/GettyImages-111164989-1607954908.jpg" alt="2 Live Crew’s Luther Campbell and the Fight for Free Speech" id="featured_image_main_image"/>
        </figure>
    </header>


    <article class="featured" data-context="featured">
        <link itemprop="mainEntityOfPage" href="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/">
        <meta itemprop="dateModified" content="2020-12-14T11:11:03+00:00">

        <div class="titles">
                <div class="lead-credit under-lead-image"><small>Credit:</small> <span>Jeff Kravitz/FilmMagic, Inc</span></div>

            <div class="title-holder">
                
                <h1 itemprop="headline">2 Live Crew’s Luther Campbell and the Fight for Free Speech</h1>
            </div>

                            <h2 class="subheader">We spoke with the rapper/promoter about the 30th anniversary of his landmark censorship trial </h2>
            
            <div class="meta-placeholder">
                <div class="meta state-unlocked">
                    <div>
                        <div class="meta-text">
                                                            <span itemprop="author" itemscope itemtype="https://schema.org/Person" class="author">Written By <a href="https://www.spin.com/author/mike-postalakis/">Mike Postalakis</a></span>
                                                                                        <time pubdate itemprop="datePublished" content="1970-01-01T00:33:40+00:00">December 14 2020, 9:46 AM ET</time>
                                                    </div>

                                            </div>
                </div>
            </div>
    
        </div>


                
                <div class="ad_desktop leaderboard" style="margin: 10px auto">
                <!-- /21909597396/spin_bottom_728x90 -->
				<div id='div-gpt-ad-1581121668000-0'>
				  <script>
				    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121668000-0'); });
				  </script>
				</div>
				</div>
                

               
      
    <div class="container main-container">
        <div class="row">
            <div class="col-sm-8 left-col">
  
               
        <div id="featured-content">

                            <div class="social-holder">
                    <div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/" data-short-url="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/" data-utm-source="share-email" data-text="2 Live Crew’s Luther Campbell and the Fight for Free Speech" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/" data-short-url="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/" data-utm-source="share-fb" data-text="2 Live Crew’s Luther Campbell and the Fight for Free Speech" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/" data-short-url="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/" data-utm-source="share-tw" data-text="2 Live Crew’s Luther Campbell and the Fight for Free Speech" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/" data-short-url="https://www.spin.com/featured/2-live-crew-luther-campbell-free-speech-interview/" data-utm-source="share-red" data-text="2 Live Crew’s Luther Campbell and the Fight for Free Speech" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
            
            <div class="cover-story">
                <section class="content-text" itemprop="articleBody">
                    <div id="modal-ready"><p><i><span style="font-weight: 400;">“The ACLU may not want it advertised, but this record is pornographic; that’s one of the good things about it.” &#8211; Robert Christgau</span></i></p>
<p>&nbsp;</p>    <script>
    (function (d, s, n) {
        var js, fjs = d.getElementsByTagName(s)[0];
        js = d.createElement(s);
        js.className = n;
        js.src = "//stream.playbuzz.com/player/19fbf396-18e3-4434-8015-714fb7986012";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'playbuzz-stream'));
    </script>
    <div id="19fbf396-18e3-4434-8015-714fb7986012" style="margin-bottom: 20px"></div>
  
<p><b>BY 1989, Miami</b><span style="font-weight: 400;"> rap group The 2 Live Crew’s ultimately double-platinum album </span><i><span style="font-weight: 400;">As Nasty As They Wanna Be</span></i><span style="font-weight: 400;"> was quickly climbing the hip-hop charts. The lead single, “Me So Horny” was a crossover hit. Their unique blend of Southern rap and “party record” comedy bits had expanded well beyond their core audience of Southern Blacks. The vulgar lyrics and booty-shaking dances had infiltrated the white suburbs. Mothers were appalled to hear their kids’ mouth couplets such as, “</span><i><span style="font-weight: 400;">You said it yourself, you like it like I do/Put your lips on my dick, and suck my asshole, too.</span></i><span style="font-weight: 400;">”</span> <span style="font-weight: 400;">With pearls thoroughly clutched, those mothers turned to conservative and Christian leaders to save the souls of their sons. And this is how Luther Campbell ended up three years later in front of a jury fighting for his First Amendment rights. </span></p>
<p>&nbsp;</p>
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2020/12/GettyImages-945472282-1607954987-1280x836.jpg" alt="2 Live Crew Live In Concert" width="1280" height="836">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> Raymond Boyd/Getty Images)</div>
            </div>
            </div>

<p>&nbsp;</p>
<p><b>Please indulge me for a</b><span style="font-weight: 400;"> short personal digression and let’s jump ahead to the fall of 1990. Metal, as it was known, was changing. Metallica was on the verge of selling-out, hair bands were cluttering the airwaves, and grunge was still 12 months away from demolishing everything guitar-related. My friends and I turned to rap. We became enamored with the lyrical content of N.W.A., Too Short, and Ice-T, especially the latter’s Curtis Mayfield-inspired “I’m Your Pusher,” with its drug-related lyrics and cover art that highlighted an utterly boner-inducing sideboob next to T’s mean-mugging [look it up]. I went all-in on the gangsta lifestyle, including purchasing a Los Angeles Raiders Starter jacket [this was a while ago], a team I don’t even root for [my team is the Cleveland Browns, whose lackluster aesthetics rival their play on the field].</span></p>
<p><span style="font-weight: 400;">On a particularly brisk November afternoon, my crew &#8211; there were four of us: myself, Tyler, Armand, and Conner &#8211; sat in Tyler’s bedroom playing video games, when Tyler’s older brother Pat walked in, uninvited, holding a cassette tape. On the cover were eight people: four girls in thong bikinis, their backs to the camera, and below them, enjoying the view, were four Black gentlemen, each sporting gold chains around their necks. This was <a href="http://www.spin.com/tag/2-live-crew" target="_blank" rel="noopener">2 Live Crew</a>. Pat popped the cassette into Tyler’s Sony CFD-440 dual CD/cassette player. </span></p>
<p><span style="font-weight: 400;">The opening track, “The Fuck Shop”, began with some comedy dialogue from LaWanda Page, aka Aunt Esther on </span><i><span style="font-weight: 400;">Sanford &amp; Son</span></i><span style="font-weight: 400;">, which I immediately recognized since the Redd Foxx sitcom happened to be my father’s favorite show. Next was a short snippet of <a href="http://www.spin.com/tag/guns-n-roses" target="_blank" rel="noopener">Guns N’ Roses</a>’ “Sweet Child O’ Mine” before settling on the main samples: Music Explosion’s “Little Bit O’ Soul” for the verses and <a href="http://www.spin.com/tag/van-halen" target="_blank" rel="noopener">Van Halen</a>’s “Ain&#8217;t Talkin ‘Bout Love” for the choruses &#8211; who later sued the group for not clearing the sample. The lyrics described a place where all of your sexual fantasies could come true. Like Perry Farrell’s dressing room. </span></p>
<p><span style="font-weight: 400;">The beyond filthy lyrics entered my outer ear, journeying across my ear canal, causing my eardrums to thump with the signature Southern bass sound. </span><span style="font-weight: 400;">A fluid inside the cochlea began to ripple, while hair cells rode the sound waves like a coked-out surfer, bending the stereocilia wide enough to open porous channels where chemicals would flood, sending an electrical signal to my 12-year-old brain. I was truly gobsmacked by what I was hearing. This was new, different from other rap. The entire album felt&#8230;naughty. I couldn’t take my eyes off the cover. These men seemed to be relishing in their deviant lifestyle. I had to know everything about them. </span></p>
<p>&nbsp;</p>
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2020/12/GettyImages-485459442-1607955084-1280x1294.jpg" alt="Luke Skyywalker Of 2 Live Crew Portrait Sessiont" width="1280" height="1294">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> Michael Ochs Archives/Getty Images</div>
            </div>
            </div>

<p>&nbsp;</p>
<p><b>Luther Campbell is</b><span style="font-weight: 400;"> synonymous with Miami. It’s the city where he was born and raised. He first gained attention as one of Liberty City’s premier DJs. If you had $50, Campbell happily showed up to spin records. “I did parks, car washes, wedding receptions, baby showers, street corners,” Campbell tells </span><i><span style="font-weight: 400;">SPIN</span></i><span style="font-weight: 400;"> from his Miami home. “I was available.” Those early sets would mostly feature Herbie Hancock, ‘70s British funk band Olympic Runners, and some reggae records. “Miami’s not really the South,” he says. “It’s a melting pot of Bahamians, Jamaicans, Cubans, Dominicans, and Puerto Ricans.” Campbell himself is the son of a Bahamian mother and Jamaican father. Then hip-hop came along, down from New York. Campbell was instantly hooked. “I started playing these records at the parks and skating rinks,” he says.</span></p>
<p><span style="font-weight: 400;">Campbell then came across a California duo called 2 Live Crew. The early iteration of the group was very different from what the group would become. Their first single “Revelation” and didn’t contain a single bad word. “It was a ‘conscience’ record,” Campbell remembers. The record’s uplifting message wasn’t exactly setting the charts on fire. Not to mention the group’s lack of showmanship. “These guys were boring on stage,” he says. </span></p>
<p><span style="font-weight: 400;">Campbell helped engineer a new identity for the group. Something more in line with the outrageous comedy records he grew up on, like Dolemite and Redd Foxx. The band agreed, but only if Campbell would join them onstage. “They came to me and said ‘Can you do what you do while our music is going on?’” Campbell became the group’s hype man and de facto leader. He convinced them to record a single, based on a dance he invented in the clubs, called “Throwing the D.” It was a hit. </span></p>
<p><span style="font-weight: 400;">The song was included on their debut studio album </span><i><span style="font-weight: 400;">2 Live Crew Is What We Are</span></i><span style="font-weight: 400;">. Other tracks off that album included “Get It Girl” and “We Want Some Pussy.” Their follow-up album, </span><i><span style="font-weight: 400;">Move Something</span></i><span style="font-weight: 400;">, pushed the sex-centric lyrics even further. Both records sold well, but it was their third album that would be brought to the attention of Jack Thompson, then head lawyer for the American Family Association. </span></p>
<p>&nbsp;</p>
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2020/12/GettyImages-1227338765-1607956726-1280x813.jpg" alt="2 Live Crew" width="1280" height="813">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> Raymond Boyd/Getty Images</div>
            </div>
            </div>

<p>&nbsp;</p>
<p><b>Back to me</b><span style="font-weight: 400;"> for a second. Embracing the hustler spirit of hip-hop, I was soon ensconced in illegal bootlegging. No kid in my sixth-grade class wanted to be caught with a copy of </span><i><span style="font-weight: 400;">As Nasty As They Wanna Be</span></i><span style="font-weight: 400;">. Possession of an album that dirty would surely lead to a grounding. Nor could the entire class fit inside Tyler’s bedroom. I was learning textbook supply &amp; demand. Every week, the moment my allowance hit my hand, I ran to Radio Shack and loaded up on Memorex blank tapes. I dubbed dozens of copies of </span><i><span style="font-weight: 400;">As Nasty…</span></i><span style="font-weight: 400;">, selling them for $5 a pop. I was making money hand over fist, but also putting myself at great personal risk of suspension or worse, perhaps even possible expulsion from school. I was already on thin ice for the Smarties bust a few months prior. </span></p>
<p><span style="font-weight: 400;">Chalk it up to sneaking into a screening of </span><i><span style="font-weight: 400;">Goodfellas</span></i><span style="font-weight: 400;"> the previous September, but my friends and I became enamored with the concept of cocaine. Since finding the drug wasn’t really an option (although we once overheard Pat talking with his own friends about trying it), we started doing the next best thing: crushing up Smarties and snorting them. My friends and I would glance at each other during class, produce the oblate spheroid wafers from our pockets, line up the pellets on our desk, smash them to a fine powder, and, with a rolled-up dollar (again from my hard-earned allowance), snort the powder up our nose for a blast of candied ecstasy. </span></p>
<p><span style="font-weight: 400;">We were riding high, until one day Armand developed a serious nosebleed. It was while sitting in the nurse’s office, a streak of speckled blood oozing down his face, that he sang. The remaining three of us were called to the principal’s office to explain our peculiar predilection. Parents were notified. We were banned from carrying any form of candy. For weeks our pockets would randomly be emptied in front of teachers. Thankfully, I had kicked the habit. Besides, I had a new business enterprise to manage. And business was booming.  </span></p>
<p><span style="font-weight: 400;">Sadly, it would not last. To cover my tracks (literally), I had labeled each mixtape with the name of a more mainstream, family-friendly artist: Billy Joel was actually Too Short; N.W.A. was listed under Boyz II Men. When my mother found a Memorex cassette labeled Mariah Carey and grabbed it for her listening pleasure when running errands, the jig was up. With “Fuck Shop” rattling the speakers of our ‘88 Buick Electra, my horrified mother turned the car around, dragged me out of my bedroom and demanded to know where I had procured such filth. To her utter dismay, she learned that her once sweet son (and recovering Smartie addict) was the hip-hop bootleg king of St. Michael’s elementary. </span></p>
<p><span style="font-weight: 400;">Phone calls were made. Dominos fell. Every kid in my class had to give up their stash. Some wanted their money back. It was already spent. Those Starter jackets weren’t cheap. Neither was the Raiders fitted hat, the Raiders ski-cap for winter, and the full set of Raiders pajamas, which, considering all would be relegated to the back of my closet in less than a year in favor of flannel and Doc Martens, ended up being a complete waste of my earnings. </span></p>
<p>&nbsp;</p>
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2020/12/GettyImages-1288911330-1607955161-1280x829.jpg" alt="2 Live Crew Live In Concert" width="1280" height="829">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> Raymond Boyd/Getty Images</div>
            </div>
            </div>

<p>&nbsp;</p>
<p><b>The American Family</b><span style="font-weight: 400;"><strong> Association</strong>, or AFA, is not a fan of sex. In 1986, it successfully lobbied [or bullied] 7-11 to stop carrying new issues of </span><i><span style="font-weight: 400;">Penthouse</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">Playboy</span></i><span style="font-weight: 400;">. Guess they weren’t aware of </span><i><span style="font-weight: 400;">Hawk</span></i><span style="font-weight: 400;">. They also held boycotts against Pepsi for supporting Madonna and her “Like A Prayer” video, Taco Bell for packaging toys from Japan inside their kids’ meals, which the AFA said promoted Eastern Religion, and ABC for airing Dennis Franz’s butt on </span><i><span style="font-weight: 400;">NYPD Blue</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Now they had their sights set on Campbell. </span></p>
<p><a href="http://articles.latimes.com/1990-06-18/entertainment/ca-87_1_jack-thompson" target="_blank" rel="noopener"><span style="font-weight: 400;">Jack Thompson had a thing for Batman</span></a><span style="font-weight: 400;">. He wore a Batman wristwatch(remember that Tim Burton’s smash adaption came out in 1989); he drank from a Batman mug; on the door of his fridge was a poster featuring The World’s Greatest Detective. Holy Obsessive, Batman! Thompson considered himself a real-life Caped Crusader. “He (Campbell) is peddling obscenity to children and that is why I have to play Batman here &#8211; to assist, to cajole, and to sometimes embarrass the government into doing its job,” Thompson told the </span><em><a href="https://www.latimes.com/archives/la-xpm-1990-06-18-ca-87-story.html" target="_blank" rel="noopener"><span style="font-weight: 400;">L.A. Times</span></a></em><span style="font-weight: 400;"> in 1990. </span></p>
<p><span style="font-weight: 400;">Like Batman, Thompson couldn’t seem to let go of the past. Two years prior, Thompson had tried unsuccessfully to unseat Dade County State Attorney Janet Reno. Campbell and many of the rappers on his label vocally supported the Democratic incumbent, who later became attorney general of the United States under then-President Bill Clinton. “He lost the election and has been after me ever since.” Campbell told the </span><a href="https://www.latimes.com/archives/la-xpm-1990-06-18-ca-87-story.html" target="_blank" rel="noopener"><span style="font-weight: 400;"><em>L.A. Times</em></span></a><span style="font-weight: 400;">. (</span><i><span style="font-weight: 400;">It should be noted that Thompson, in a </span></i><a href="https://www.latimes.com/archives/la-xpm-1990-06-18-ca-87-story.html" target="_blank" rel="noopener"><i><span style="font-weight: 400;">last-ditch effort</span></i></a><i><span style="font-weight: 400;"> to win, attempted to out Janet Reno as a homosexual. Over the years his vigilante ways have since gotten him disbarred</span></i><span style="font-weight: 400;">)</span></p>
<p><span style="font-weight: 400;">Thompson enlisted the help of Broward County Sheriff Nick Navarro and U.S. District Court Judge Jose Gonzalez to effectively ban the album. Both men were willing participants: Gonzalez deemed the album obscene, while Navarro set up sting operations to arrest any record store owner willing to sell 2 Live Crew’s music. </span></p>
<p><span style="font-weight: 400;">In an act of protest, 2 Live Crew put on a concert at Club Futura, in Hollywood, Florida, just down the street from Gonzalez’s courthouse. Plainclothes officers were in the crowd to witness Campbell and his bandmates perform the illegal songs. Not wanting to start a riot, the officers waited till after the performance to arrest Campbell and two other members of the group. With the artists awaiting trial, the album was pulled off of shelves around the country. Fearing legal ramifications, Southern music store chain Sound Warehouse agreed not to restock copies of the record. </span></p>
<p><span style="font-weight: 400;">As pressure from morality groups continued to grow, Campbell learned that no help would be coming from his peers. “Not one person supported us,” he says. “They (rappers) were cheering the courts on. All the other rap artists didn’t know the significance of this. They didn’t see the big picture, like I did. If I don&#8217;t fight, then this case becomes precedent.” </span></p>
<p><span style="font-weight: 400;">Adding insult to injury, Campbell watched as notoriously filthy white performers such as Andrew &#8220;Dice&#8221; Clay and Sam Kinison seemed to perform with impunity. While Campbell was duking it out in the courts, Clay was selling out Madison Square Garden. </span></p>
<p><span style="font-weight: 400;">At times, the trial was as funny as the lyrics of “Me So Horny.” The state’s best evidence: two micro-cassette recordings of the Club Futura concert made by undercover detectives were of such poor audio they attempted to rap the lyrics instead. Members of the jury asked the judge if they could be excused to chambers due to laughing fits. “Everyone was turning red-faced,” Campbell said. “When we started hearing laughter from the jury room that’s when I knew we won this shit.” Juror Susan Van Hemert was a middle-aged high school guidance counselor who “took the whole thing as comedy.” She added, “It’s certainly not something I want to see in the malls, or out in the open. But in a 21-year-old club, sure.” The squares had spoken. Campbell and 2 Live Crew were free men. </span></p>
<p><span style="font-weight: 400;">After the acquittal, 2 Live Crew went right back into the studio and recorded </span><i><span style="font-weight: 400;">Banned in the U.S.A.</span></i><span style="font-weight: 400;"> for Atlantic Records. One of the most notable tracks on the album was “Fuck Martinez”, which had a catchy chorus that went something like, “Fuck Martinez. Fuck, fuck, Martinez!” The second chorus switched out Martinez for Navarro. While it was fairly obvious who the band was referring to, Campbell decided to find two random men with those last names to sign releases saying the song was about them. Sweet revenge. For the title track, Campbell managed to get on the phone with the Boss himself. “Oh that was cool,” he says. “I wanted his blessing; I didn’t want to do a parody. If anybody (in the music industry) supported us, it was Springsteen.”</span></p>
<p>&nbsp;</p>
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2020/12/GettyImages-522578254-1607955351-1280x858.jpg" alt="2 Live Crew 1990" width="1280" height="858">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> Ron Galella/Ron Galella Collection via Getty Images</div>
            </div>
            </div>

<p>&nbsp;</p>
<p><b>Three years after</b><span style="font-weight: 400;"> its initial release, </span><i><span style="font-weight: 400;">As Nasty As They Wanna Be </span></i><span style="font-weight: 400;">was finally back on the shelves. The United States Court of Appeals for the 11th Circuit overturned Judge Gonzalez’s obscenity ruling. The Supreme Court refused to hear Broward County’s appeal. Appearing in court on behalf of the Crew was historian and professor Henry Louis Gates, Jr., who defended the group’s lyrics, maintaining that such material had roots in African-American history. The court also put a stop to any arrest of record store clerks. “What this does is let Black folks know that the First Amendment really does apply to us,” Campbell told the <a href="https://www.latimes.com/archives/la-xpm-1992-05-08-mn-1911-story.html" target="_blank" rel="noopener"><em>L.A. Times</em> </a>in 1992. Batman, um&#8230;I mean, Jack Thompson lost. Thanks to the controversy, </span><i><span style="font-weight: 400;">As</span></i> <i><span style="font-weight: 400;">Nasty As They Wanna Be</span></i><span style="font-weight: 400;"> ended up selling over 2 million copies. </span></p>
<p><span style="font-weight: 400;">Campbell left</span> <span style="font-weight: 400;">2 Live Crew towards the end of 1992, embarking on an occasionally successful solo career. He has also made appearances in films, such as <a href="http://www.spin.com/tag/ice-cube" target="_blank" rel="noopener">Ice Cube</a>’s </span><i><span style="font-weight: 400;">Players Club</span></i><span style="font-weight: 400;">, provided the voice of DJ Luke for Fresh 105 FM in </span><i><span style="font-weight: 400;">Grand Theft Auto: Vice City Stories</span></i><span style="font-weight: 400;">, started coaching high school football, and even produced his own adult film in 2007 called </span><i><span style="font-weight: 400;">Luke’s Bachelor Party</span></i><span style="font-weight: 400;">. He was an ever-present fixture on the sidelines of the University of Miami Hurricanes football games. In 2011, Campbell <a href="https://www.spin.com/2020/07/a-complete-history-of-musicians-running-for-office/" target="_blank" rel="noopener">ran</a> for mayor of Miami during a run-off. He finished fourth out of eleven candidates, netting 11% of the vote. These days he holds salons with community leaders to discuss issues pertaining to Miami’s black community. </span></p>
<p><span style="font-weight: 400;">A couple of months ago, Campbell sat down with vice presidential candidate Kamala Harris to discuss what the Biden administration will do for the Black community. He wasn&#8217;t a fan: in 2019, Campbell was dismissive of Harris when she announced her campaign for the Democratic nomination. He criticized her days as a San Francisco prosecutor. </span><span style="font-weight: 400;">“Like everyone else, Black voters want help from one of their own,” Campbell wrote in an Op-Ed in the Miami New Times. “The Bushes made sure their people got oil money. Bill Clinton let the telecommunications industry gobble up small radio and TV stations. And Donald Trump is looking out for his developer buddies through a tax cut and opportunity zones that gentrify minority neighborhoods. Meanwhile, Harris has let Black people know they can’t count on her.” He has since changed his mind. In an interview with </span><em><a href="https://www.politico.com/story/2019/09/03/kamala-harris-luther-campbell-2020-1479890" target="_blank" rel="noopener"><span style="font-weight: 400;">POLITICO</span></a></em><span style="font-weight: 400;">, Campbell said he, “went back and looked deeper at the record.” </span></p>
<p>&nbsp;</p>
    <div class="mainembed photoembed mainembed-full_width align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2020/12/GettyImages-515246026-1607955569-1280x844.jpg" alt="2 Live Crew Luther Campbell" width="1280" height="844">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> Bettmann / Contributor</div>
            </div>
            </div>

<p>&nbsp;</p>
<p><b>T</b><span style="font-weight: 400;"><strong>here’s still the music.</strong> Rapping made Luke a legend. It made me an outlaw. And it drove Jack Thompson crazy. When I asked him if he ever finds himself in the studio, he instantly got excited. “I make music all the time,” he says. “I work more now than when I was with 2 Live Crew. I’m always in the studio.”</span></p>
<p><span style="font-weight: 400;">Please, nobody don’t alert my mother. </span></p>
    <div class="author-footer">
        <div class="inner">
            <div class="avatar">
                <a href="https://www.spin.com/author/mike-postalakis/"><img alt='' src='https://secure.gravatar.com/avatar/eabec42727871295c84dba55bea53ce1?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eabec42727871295c84dba55bea53ce1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo'   /></a>
            </div>
            <div class="text">
                <div class="name">
                    <a href="https://www.spin.com/author/mike-postalakis/">Mike Postalakis</a>
                </div>
                <div class="list">
                    <ul>
                                                                    </ul>
                </div>
            </div>
        </div>
    </div>
</div></p>
                </section>

                                                                    
         
                    <div class="container content">
                <div itemprop="keywords" class="row tags">
                    <div class="tagged">
                        <b>Tags:</b>
                                                    <a href="https://www.spin.com/tag/2-live-crew/">2 Live Crew</a>,                                                    <a href="https://www.spin.com/tag/luther-campbell/">Luther Campbell</a>                                            </div>
                </div>
            </div>
        
        
                
                
            </div>
        </div>
        
        
               </div>
            <div class="col-sm-4 sidebar">
                                    <div class="sidebar-module ">
	
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
                                                Reviews
                    
    <span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/12/taylor-swift-evermore-album-review/"     class=" ga-product-impression"
    data-list-name="Reviews - cover-story"
    data-list-position="1"
><img src="https://static.spin.com/files/2020/12/taylor-swift-evermore-album-cover-1607698390-145x145.jpg" alt="Taylor Swift’s <i>Evermore</i> Is an Undeniable Folk-Pop Masterpiece"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/12/taylor-swift-evermore-album-review/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - cover-story"
    data-list-position="1"
>Taylor Swift’s <i>Evermore</i> Is an Undeniable Folk-Pop Masterpiece</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/12/clearbody-one-more-day-album-review/"     class=" ga-product-impression"
    data-list-name="Reviews - cover-story"
    data-list-position="2"
><img src="https://static.spin.com/files/2020/12/Clearbody_OneMoreDay-1607020414-145x145.jpg" alt="Clearbody Up Their Game With <i>One More Day</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/12/clearbody-one-more-day-album-review/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - cover-story"
    data-list-position="2"
>Clearbody Up Their Game With <i>One More Day</i></a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/11/miley-cyrus-plastic-hearts-album-review/"     class=" ga-product-impression"
    data-list-name="Reviews - cover-story"
    data-list-position="3"
><img src="https://static.spin.com/files/2020/11/miley-cyrus-plastic-hearts-album-cover-1606506837-145x145.jpg" alt="Miley Cyrus Embraces Her Rock Star Destiny on <i>Plastic Hearts</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/11/miley-cyrus-plastic-hearts-album-review/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - cover-story"
    data-list-position="3"
>Miley Cyrus Embraces Her Rock Star Destiny on <i>Plastic Hearts</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/10/ariana-grande-delivers-sultry-yet-forgettable-rb-on-positions/"     class=" ga-product-impression"
    data-list-name="Reviews - cover-story"
    data-list-position="4"
><img src="https://static.spin.com/files/2020/10/ariana-grande-positions-cover-1604007998-145x145.jpeg" alt="Ariana Grande Delivers Sultry Yet Forgettable R&#038;B on <i>Positions</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/10/ariana-grande-delivers-sultry-yet-forgettable-rb-on-positions/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - cover-story"
    data-list-position="4"
>Ariana Grande Delivers Sultry Yet Forgettable R&#038;B on <i>Positions</i></a></div><div class="overlay"></div></div></div></div></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_top_300x250 -->
<div id='div-gpt-ad-1581121628326-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121628326-0'); });
  </script>
</div>

<!-- /21909597396/spin_sidebar_300x250 -->
<div id='div-gpt-ad-1581121725019-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121725019-0'); });
  </script>
</div></div></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_bottom_300x250 -->
<div id='div-gpt-ad-1581121797715-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121797715-0'); });
  </script>
</div>

<!-- apester -->
		<interaction data-token="5e6273f82684540da69093fc" data-context="true" data-tags="" data-fallback="true"></interaction>

</div></div><div id="custom_html-6" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
            googletag.defineSlot('/21909597396/spin_apester_1x1', [1, 1], 'div-gpt-ad-1592604005013-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
          });
 </script>
	<!-- /21909597396/spin_apester_1x1 -->
	<div id='div-gpt-ad-1592604005013-0' style='width: 1px; height: 1px;'>
	                <script>
	                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592604005013-0'); });
	                </script>
	</div></div></div>
                            </div>
        </div>
    </div>     
        
        
  <div class="container main-container">
        <div class="row">
            <div class="col-sm-12">
	
				<!-- /21909597396/spin_content_rec_620x486 -->
				<div id='div-gpt-ad-1583264329801-0' style='width: 620px; height: 486px;'>
				  <script>
				    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583264329801-0'); });
				  </script>
				</div>
			
			</div>
		</div>
	</div>

       
            </article>

            <div class="container content">
                                </div>
    


                                                    <div class="featured-story-ad hidden" data-ad="1">
                      <div class="ad_desktop leaderboard">
    <!-- /21909597396/spin_top_728x90 -->
    <div id='div-gpt-ad-1581121771901-0'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
      </script>
    </div>
  </div>
                </div>
                            <div class="featured-story-ad hidden" data-ad="2">
                      <div class="ad_desktop leaderboard">
    <!-- /21909597396/spin_top_728x90 -->
    <div id='div-gpt-ad-1581121771901-0'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
      </script>
    </div>
  </div>
                </div>
                            <div class="featured-story-ad hidden" data-ad="3">
                      <div class="ad_desktop leaderboard">
    <!-- /21909597396/spin_top_728x90 -->
    <div id='div-gpt-ad-1581121771901-0'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
      </script>
    </div>
  </div>
                </div>
                        
              <div style="width: 728px; height: 90px; margin: auto">
          <!-- /21909597396/spin_bottom_728x90 -->
      <div id='div-gpt-ad-1581121668000-0'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121668000-0'); });
        </script>
      </div>
        
  </div>


<script defer src="https://ads.pro-market.net/ads/scripts/site-159245.js"></script>
            <div class="container" style="margin-top: 25px">
        <sellwild></sellwild>
      </div>
          
    <div class="footer-recommended">
      <div class="container">
        <h3>Editor's Picks</h3>
        <div class="row">
                      <a href="/2020/03/torres-describes-harrowing-48-hours-trying-to-return-home-during-coronavirus-pandemic/">
                            <div class="post col-sm-4">
                <div class="overlay"></div>
                <div class="img-wrap">
                  <img src="https://static.spin.com/files/2020/03/TORRES_0238_FL_byMichaelLavine-1584730142-313x209.jpg" width="313" height="209" alt="Torres Describes Harrowing 48 Hours Trying to Return Home ">
                </div>
                <div class="title">
                  <div>Torres Describes Harrowing 48 Hours Trying to Return Home </div>
                </div>
              </div>
            </a>
                      <a href="/2020/03/the-viral-countdown-inside-the-concert-industrys-race-to-react-to-the-covid-19-pandemic/">
                            <div class="post col-sm-4">
                <div class="overlay"></div>
                <div class="img-wrap">
                  <img src="https://static.spin.com/files/2020/03/GettyImages-1206292268_opt-1584024606-313x209.jpg" width="313" height="209" alt="The Viral Countdown: The Race to React to COVID-19">
                </div>
                <div class="title">
                  <div>The Viral Countdown: The Race to React to COVID-19</div>
                </div>
              </div>
            </a>
                      <a href="/2020/03/the-cost-of-coronavirus-how-young-guv-ended-up-homeless-after-tour-cancellation/">
                            <div class="post col-sm-4">
                <div class="overlay"></div>
                <div class="img-wrap">
                  <img src="https://static.spin.com/files/2020/03/Young_Guv_Danielle_Parsons-1-1584893192-313x209.jpg" width="313" height="209" alt="The Cost of Coronavirus: How Young Guv Ended Up Stranded">
                </div>
                <div class="title">
                  <div>The Cost of Coronavirus: How Young Guv Ended Up Stranded</div>
                </div>
              </div>
            </a>
                  </div>
      </div>
    </div>
  
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">
                                        </div>
                    <div class="footer-logo">
                        <a href="/">
                                <img src="/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
                        </a>
                    </div>
                    <div class="email-footer-box">
                        <span class="left-spin-img">
                         <img src="https://static.spin.com/files/2020/05/footer-spin-logo-1589231776.png">
                        </span>
                        <span class="email-ft-input">
                        
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter Email Address"  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="16b8d523ac">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="4e91c877d5">
				<input type="hidden" name="_wp_http_referer" value="/featured/2-live-crew-luther-campbell-free-speech-interview/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
                        </span>
                    </div>
                </div>
                <div class="left">
                                                                <ul class="social-links">
                                                                                                <li>
                                        <a href="https://www.facebook.com/spin" target="_blank">
                                            <div class="social-icon square facebook">
                                                <span class="icon-facebook"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.twitter.com/spin" target="_blank">
                                            <div class="social-icon square twitter">
                                                <span class="icon-twitter"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.instagram.com/spinmag" target="_blank">
                                            <div class="social-icon square instagram">
                                                <span class="icon-instagram"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                <li>
                                        <a href="https://www.youtube.com/user/spin/" target="_blank">
                                            <div class="social-icon square youtube">
                                                <span class="icon-youtube"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                    </ul>
                                            <div class="menu">
                                <a href="https://www.spin.com/news" alt="news">NEWS</a>
    <a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
    <a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
    <a href="https://www.spin.com/features" alt="features">FEATURES</a>
    <a href="https://www.spin.com/lists" alt="lists">LISTS</a>
    <a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
    <a href="/cdn-cgi/l/email-protection#0175687172417271686f2f626e6c" alt="contact us">CONTACT US</a>
                        </div>
                             A <a href="https://nextmanagementpartners.com/">Next Management Partners</a> brand.<br>
                             To contact us about advertising please email <strong>contact (at) spin.com</strong>

                    
                    <div class="comscore-header-links">
                                                    <a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
                            <a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">About Our Ads</a>
                            <a class="comscore--link" href="/terms" target="_blank">Terms Of Use</a>
                                            </div>
                </div>
            </div>
                   </div>
    </div>
</footer>    
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
     

    <div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="wp-post-modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div>    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=0.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-util.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/jquery.scrollTo.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/parallax.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/featured-story.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-featured-story/js/item-block-desktop.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-embed.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","page_data":"364871","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"7154604344","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.spin.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"364871"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=0.2.1'></script>

</body>
</html>

