<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

    <script>
        (function () {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = "https://www.spin.com/wp-content/plugins/spin-prebidjs/includes/SPBJS/../../public/js/prebid_spin_custom_4.23.0.js";
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        })();

        var PREBID_TIMEOUT = 2500,
		googletag      = googletag || {};
		googletag.cmd  = googletag.cmd || [];
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
		});

        /* PREBID JS */
        var pbjs     = pbjs || {};
            pbjs.que = pbjs.que || [];

        var SPIN                  = SPIN || {};
            SPIN.postSlotCallback = SPIN.postSlotCallback || [];
            SPIN.preSlotCallback  = SPIN.preSlotCallback || [];
            SPIN.PBJS             = SPIN.PBJS || {};


        var adUnits = [{ "code": "/21909597396/spin_top_300x250", "mediaTypes": { "banner": { "sizes": [ [300, 250] ] } }, "bids": [{ "bidder": "appnexus", "params": { "placementId": "20916364" } }, { "bidder": "rubicon", "params": { "accountId": "22242", "siteId": "319938", "zoneId": "1945742" } }] }];

        function fetchHeaderBids(forceRefresh = false) {
            function allBiddersBack() {
                var bidders = ['prebid'];

                var allBiddersBack = bidders.map(function(bidder) {return biddersBack[bidder]; })

                .filter(function(bool) {return bool;})

                .length === bidders.length;

                return allBiddersBack;
            }

            function headerBidderBack(bidder) {
                if (biddersBack.adserverRequestSent === true) {
                    return;
                }

                biddersBack[bidder] = true;
                switch( bidder ) {
                    case 'prebid' :
                        break;
                }

                if (allBiddersBack()) {
                    sendAdserverRequest();
                }
            }

            function sendAdserverRequest() {

                if (biddersBack.adserverRequestSent === true) {
                    return;
                }

                biddersBack.adserverRequestSent = true;


                googletag.cmd.push(function() {
                        googletag.pubads().refresh();
                });
            };

            var biddersBack = {
                'prebid' : false,
                'adserverRequestSent' : false
            };

            pbjs.requestBids({
                bidsBackHandler: function(bidResponses) {
                    var targetingParams = pbjs.getAdserverTargeting();
                    headerBidderBack('prebid');
                }
            });

            setTimeout(function() {
                sendAdserverRequest();
            }, PREBID_TIMEOUT);
        }

        function refreshBids() {
            fetchHeaderBids(true);
        };
    </script>

    <script>
        if (adUnits.length > 0) {
            pbjs.que.push(function() {
                pbjs.addAdUnits(adUnits);
                pbjs.bidderSettings = {
                    standard: {
                        adserverTargeting: [{
                            key: "hb_bidder",
                            val: function(bidResponse) {
                                return bidResponse.bidderCode;
                            }
                        }, {
                            key: "hb_adid",
                            val: function(bidResponse) {
                                return bidResponse.adId;
                            }
                        }, {
                            key: "hb_pb",
                            val: function(bidResponse) {
                                var cpm = bidResponse.cpm;
                                if (cpm <= 3.00) {
                                    return (Math.floor(cpm * 100) / 100).toFixed(2);
                                } else if (cpm <= 8.00) {
                                    return (Math.floor(cpm * 20) / 20).toFixed(2);
                                } else if (cpm <= 20.00) {
                                    return (Math.floor(cpm * 2) / 2).toFixed(2);
                                } else {
                                    return '20.00';
                                }
                            }
                        }, {
                            key: "hb_size",
                            val: function(bidResponse) {
                                return bidResponse.size;
                            }
                        }]
                    }
                            };
                pbjs.setConfig({
                    userSync: {
                        filterSettings: {
                            iframe: {
                                bidders: '*',   // '*' means all bidders
                                filter: 'include'
                            }
                        }
                    }
                });


                /* request bids from A9 and prebid */
                fetchHeaderBids();
            });
        } else {
            fetchHeaderBids(false, true);
        }
    </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.0.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Reclamation of Jessie Baylin - SPIN</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C%7COpen%20Sans%20Condensed%3Anormal%2C%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C%7COpen%20Sans%20Condensed%3Anormal%2C%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.spin.com/wp-content/cache/min/1/8c57fe42c3523abd0579c2bce8025d65.css" media="all" data-minify="1" />
	<meta name="description" content="Jessie Baylin has been on the periphery of fame for more than half her life. At 19, she had the “it” factor as a singer-songwriter in L.A. A publishing" />
	<link rel="canonical" href="https://www.spin.com/2022/09/jessie-baylin-jersey-girl-interview/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Reclamation of Jessie Baylin" />
	<meta property="og:description" content="Jessie Baylin has been on the periphery of fame for more than half her life. At 19, she had the “it” factor as a singer-songwriter in L.A. A publishing" />
	<meta property="og:url" content="https://www.spin.com/2022/09/jessie-baylin-jersey-girl-interview/" />
	<meta property="og:site_name" content="SPIN" />
	<meta property="article:publisher" content="https://www.facebook.com/spin" />
	<meta property="article:published_time" content="2022-09-27T17:11:12+00:00" />
	<meta property="og:image" content="https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1676" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sarah Grant" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sarahgrant" />
	<meta name="twitter:site" content="@spin" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sarah Grant" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Feed" href="https://www.spin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Comments Feed" href="https://www.spin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; The Reclamation of Jessie Baylin Comments Feed" href="https://www.spin.com/2022/09/jessie-baylin-jersey-girl-interview/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='astra-theme-css-inline-css'>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</style>


<style id='global-styles-inline-css'>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</style>





<style id='astra-addon-css-inline-css'>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</style>


<style id='elementor-frontend-inline-css'>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</style>













<!--[if IE]>
<script src='https://www.spin.com/wp-content/themes/astra/assets/js/unminified/flexibility.js?ver=3.9.1' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://www.spin.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.spin.com/wp-content/plugins/spin-trending-stories/public/js/spin-trending-stories-public.js?ver=1.0.0' id='spin-trending-stories-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.js?ver=3.7.4' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.spin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.spin.com/wp-json/wp/v2/posts/390571" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.spin.com/?p=390571' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2022%2F09%2Fjessie-baylin-jersey-girl-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2022%2F09%2Fjessie-baylin-jersey-girl-interview%2F&#038;format=xml" />
<div class="spin-ad-wrapper single_under_title_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    let responsiveAdSlot = googletag.defineSlot('/21909597396/spin.features/features_story_inpage_leaderboard_1', [[320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1632718299392-0').addService(googletag.pubads());

    let mapping =
        googletag.sizeMapping()
                .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
                .addSize([768, 0], [728, 90])
                .addSize([0, 0], [320, 50])
                .build();

    responsiveAdSlot.defineSizeMapping(mapping);
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><div class="spin-ad-wrapper single_mid_post_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.features/features_story_inpage_mrec_1', [300, 250], 'div-gpt-ad-1632718269059-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><div class="spin-ad-wrapper single_bottom_of_post_head-wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    let responsiveAdSlot = googletag.defineSlot('/21909597396/spin.features/features_story_inpage_leaderboard_2', [[728, 90], [970, 250], [970, 90], [320, 50]], 'div-gpt-ad-1632718329339-0').addService(googletag.pubads());

    let mapping =
        googletag.sizeMapping()
                .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
                .addSize([768, 0], [728, 90])
                .addSize([0, 0], [320, 50])
                .build();

    responsiveAdSlot.defineSizeMapping(mapping);
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>

<script data-cfasync="false" type="text/javascript">
	(function(w, d) {
	var s = d.createElement('script');
	s.src = '//cdn.adpushup.com/41159/adpushup.js';
	s.type = 'text/javascript'; s.async = true;
	(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
	})
	(window, document);
</script>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- impact -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    let responsiveAdSlot = googletag.defineSlot('/21909597396/spin.impact/impact_category_inpage_leaderboard_1', [[320, 50], [970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1632439551577-0').addService(googletag.pubads());

    let mapping =
        googletag.sizeMapping()
            .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
            .addSize([768, 0], [728, 90])
            .addSize([0, 0], [320, 50])
            .build();

    responsiveAdSlot.defineSizeMapping(mapping);

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--SPIN TV -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_1', [[728, 90], [970, 250], [320, 50], [970, 90]], 'div-gpt-ad-1632439168781-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_2', [[970, 250], [728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1632439201314-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_3', [[320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1632439230516-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_4', [[728, 90], [970, 250], [320, 50], [970, 90]], 'div-gpt-ad-1632439259066-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.spintv/spintv_category_inpage_leaderboard_5', [[320, 50], [970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1632439290248-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Site Development by Quadshot Digital https://quadshot.com -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_leaderboard_1', [[970, 250], [728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1632709905729-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_mrec_1', [300, 250], 'div-gpt-ad-1632709949835-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin.covers/covers_story_inpage_leaderboard_2', [[970, 250], [320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1632709979347-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '913237892731778');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=913237892731778&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Schema & Structured Data For WP v1.9.100 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" sizes="32x32" />
<link rel="icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.spin.com/files/2021/09/Logo-SPIN.svg" />
<meta name="msapplication-TileImage" content="https://static.spin.com/files/2021/09/Logo-SPIN.svg" />
		<style id="wp-custom-css">
			.scs-quote-wrapper {
    line-height: 1.4;
}

.elementor-heading-title {
    line-height: 1.2;
}

[class*=appleWebkit] .scs-quote-wrapper {
    line-height: 1.15;
}

[class*=appleWebkit] .elementor-heading-title {
    line-height: 1;
}

		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body   class="post-template-default single single-post postid-390571 single-format-standard ast-desktop ast-page-builder-template ast-no-sidebar astra-3.9.1 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-full-width-layout ast-sticky-header-shrink ast-inherit-site-logo-sticky elementor-page-373122 ast-normal-title-enabled elementor-default elementor-kit-373052 astra-addon-3.9.1">

	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-dark-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0.49803921568627" />
					<feFuncG type="table" tableValues="0 0.49803921568627" />
					<feFuncB type="table" tableValues="0 0.49803921568627" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-red">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 0.27843137254902" />
					<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-midnight">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0" />
					<feFuncG type="table" tableValues="0 0.64705882352941" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-magenta-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.78039215686275 1" />
					<feFuncG type="table" tableValues="0 0.94901960784314" />
					<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-green">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.44705882352941 0.4" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-orange">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.098039215686275 1" />
					<feFuncG type="table" tableValues="0 0.66274509803922" />
					<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	<script src="//widget.sellwild.com/spin/spin-spin-homepage-new.js"></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/skin_1x1_spin', [1, 1], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>

<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<div data-elementor-type="header" data-elementor-id="373263" class="elementor elementor-373263 elementor-location-header">
								<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-36451fe8 elementor-section-content-middle elementor-hidden-tablet elementor-hidden-mobile spin-desktop-header elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="36451fe8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-67b989db" data-id="67b989db" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4554de1e elementor-widget elementor-widget-image" data-id="4554de1e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.spin.com">
							<img width="1024" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-src="https://static.spin.com/files/2021/09/spin-logo.svg" /><noscript><img width="1024" height="1024" src="https://static.spin.com/files/2021/09/spin-logo.svg" class="attachment-large size-large" alt="" /></noscript>								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3fab446b" data-id="3fab446b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5f6b3ab3 uael-nav-menu__breakpoint-none elementor-hidden-mobile uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child elementor-widget elementor-widget-uael-nav-menu" data-id="5f6b3ab3" data-element_type="widget" data-widget_type="uael-nav-menu.default">
				<div class="elementor-widget-container">
					<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
				<div class="uael-nav-menu__toggle elementor-clickable">
					<div class="uael-nav-menu-icon">
											</div>
									</div>
							<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="" data-close-icon="" data-full-width=""><ul id="menu-1-5f6b3ab3" class="uael-nav-menu"><li id="menu-item-360420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/new-music/" class = "uael-menu-item">New Music<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373527" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/" class = "uael-sub-menu-item">All</a></li>
	<li id="menu-item-373349" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/all-eyes-on/" class = "uael-sub-menu-item">All Eyes On</a></li>
	<li id="menu-item-373350" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blast-rites/" class = "uael-sub-menu-item">Blast Rites</a></li>
	<li id="menu-item-373348" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blue-chips/" class = "uael-sub-menu-item">Blue Chips</a></li>
	<li id="menu-item-373369" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/daybreaker/" class = "uael-sub-menu-item">Daybreaker</a></li>
	<li id="menu-item-373351" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/difficult-fun/" class = "uael-sub-menu-item">Difficult Fun</a></li>
	<li id="menu-item-386206" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lyrics/" class = "uael-sub-menu-item">Lyrics</a></li>
	<li id="menu-item-373528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/tv/" class = "uael-sub-menu-item">Performances<span class='uael-menu-toggle sub-arrow uael-menu-child-1'><i class='fa'></i></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-373353" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/in-my-room/" class = "uael-sub-menu-item">In My Room</a></li>
		<li id="menu-item-373354" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/sets/" class = "uael-sub-menu-item">Sets</a></li>
		<li id="menu-item-373356" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spin-sessions/" class = "uael-sub-menu-item">SPIN Sessions</a></li>
		<li id="menu-item-373358" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spotlight/" class = "uael-sub-menu-item">Spotlight</a></li>
		<li id="menu-item-373359" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/artist-x-artist/" class = "uael-sub-menu-item">Artist x Artist</a></li>
		<li id="menu-item-373360" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/a-day-in-the-life-of/" class = "uael-sub-menu-item">Day in the Life</a></li>
		<li id="menu-item-373361" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/15-minute-live-performances/" class = "uael-sub-menu-item">15 Minute Live Performances</a></li>
	</ul>
</li>
	<li id="menu-item-379015" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/reviews/" class = "uael-sub-menu-item">Reviews</a></li>
</ul>
</li>
<li id="menu-item-360418" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/news/" class = "uael-menu-item">News</a></li>
<li id="menu-item-360419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/features/" class = "uael-menu-item">Features<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373341" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/5-years/" class = "uael-sub-menu-item">5 Years</a></li>
	<li id="menu-item-373367" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/20-years-20-questions/" class = "uael-sub-menu-item">20 Years, 20 Questions</a></li>
	<li id="menu-item-373342" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/altered-state/" class = "uael-sub-menu-item">Altered State</a></li>
	<li id="menu-item-373345" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/exit-interview/" class = "uael-sub-menu-item">Exit Interview</a></li>
	<li id="menu-item-373346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uael-creative-menu"><a href="https://www.spin.com/features/interviews/" class = "uael-sub-menu-item">Interviews</a></li>
	<li id="menu-item-373343" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/oral-history/" class = "uael-sub-menu-item">Oral History</a></li>
	<li id="menu-item-373347" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/the-spin-interview/" class = "uael-sub-menu-item">The SPIN Interview</a></li>
</ul>
</li>
<li id="menu-item-373337" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class = "uael-menu-item">SPIN TV</a></li>
<li id="menu-item-360421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/lists/" class = "uael-menu-item">Lists<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373368" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/5-albums-i-cant-live-without/" class = "uael-sub-menu-item">5 Albums I Can&#8217;t Live Without</a></li>
	<li id="menu-item-373362" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-albums-lists/" class = "uael-sub-menu-item">Best Albums</a></li>
	<li id="menu-item-373364" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-new-artists/" class = "uael-sub-menu-item">Best New Artists</a></li>
	<li id="menu-item-373365" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-of-so-far/" class = "uael-sub-menu-item">Best of So Far</a></li>
	<li id="menu-item-373366" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/year-end-lists/" class = "uael-sub-menu-item">Year-End Lists</a></li>
</ul>
</li>
<li id="menu-item-360422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/archives/" class = "uael-menu-item">Archives<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373338" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1980s/" class = "uael-sub-menu-item">1980s</a></li>
	<li id="menu-item-373339" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1990s/" class = "uael-sub-menu-item">1990s</a></li>
	<li id="menu-item-373340" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/2000s/" class = "uael-sub-menu-item">2000s</a></li>
	<li id="menu-item-373344" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/spin-35/" class = "uael-sub-menu-item">SPIN 35</a></li>
</ul>
</li>
<li id="menu-item-373581" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-impact/" class = "uael-menu-item">Impact</a></li>
<li id="menu-item-366384" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a target="_blank"rel="noopener" href="https://spinmerchbooth.com/" class = "uael-menu-item">Shop</a></li>
<li id="menu-item-379934" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/nft/" class = "uael-menu-item">NFT</a></li>
</ul></nav>
					</div>
					</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-45a76e95" data-id="45a76e95" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4c8fd13f elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="4c8fd13f" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.spin.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-2f9a2d1f" data-id="2f9a2d1f" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9ab6f91 elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="9ab6f91" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-87e57c5" href="https://www.instagram.com/spinmag" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-b362682" href="https://www.facebook.com/spin" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-60bcb4e" href="https://www.twitter.com/spin" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</header>
				<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-3db42e69 elementor-section-content-middle elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3db42e69" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1cc1719b" data-id="1cc1719b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1eded5f5 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="1eded5f5" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.spin.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-a5d6e98" data-id="a5d6e98" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-45a98237 elementor-widget elementor-widget-image" data-id="45a98237" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.spin.com/">
							<img width="1024" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-src="https://static.spin.com/files/2021/09/spin-logo.svg" /><noscript><img width="1024" height="1024" src="https://static.spin.com/files/2021/09/spin-logo.svg" class="attachment-large size-large" alt="" /></noscript>								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2ff7ce2" data-id="2ff7ce2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b27fd6d uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child uael-nav-menu__breakpoint-tablet uael-nav-menu-toggle-label-no elementor-widget elementor-widget-uael-nav-menu" data-id="b27fd6d" data-element_type="widget" data-widget_type="uael-nav-menu.default">
				<div class="elementor-widget-container">
					<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
				<div class="uael-nav-menu__toggle elementor-clickable">
					<div class="uael-nav-menu-icon">
						<i aria-hidden="true" tabindex="0" class="fas fa-align-justify"></i>					</div>
									</div>
							<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;fas fa-align-justify&quot;&gt;&lt;/i&gt;" data-close-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;far fa-window-close&quot;&gt;&lt;/i&gt;" data-full-width="yes"><ul id="menu-1-b27fd6d" class="uael-nav-menu"><li id="menu-item-360420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/new-music/" class = "uael-menu-item">New Music<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373527" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/" class = "uael-sub-menu-item">All</a></li>
	<li id="menu-item-373349" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/all-eyes-on/" class = "uael-sub-menu-item">All Eyes On</a></li>
	<li id="menu-item-373350" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blast-rites/" class = "uael-sub-menu-item">Blast Rites</a></li>
	<li id="menu-item-373348" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/blue-chips/" class = "uael-sub-menu-item">Blue Chips</a></li>
	<li id="menu-item-373369" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/daybreaker/" class = "uael-sub-menu-item">Daybreaker</a></li>
	<li id="menu-item-373351" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/difficult-fun/" class = "uael-sub-menu-item">Difficult Fun</a></li>
	<li id="menu-item-386206" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lyrics/" class = "uael-sub-menu-item">Lyrics</a></li>
	<li id="menu-item-373528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/tv/" class = "uael-sub-menu-item">Performances<span class='uael-menu-toggle sub-arrow uael-menu-child-1'><i class='fa'></i></span></a></div>
	<ul class="sub-menu">
		<li id="menu-item-373353" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/in-my-room/" class = "uael-sub-menu-item">In My Room</a></li>
		<li id="menu-item-373354" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/sets/" class = "uael-sub-menu-item">Sets</a></li>
		<li id="menu-item-373356" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spin-sessions/" class = "uael-sub-menu-item">SPIN Sessions</a></li>
		<li id="menu-item-373358" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/spotlight/" class = "uael-sub-menu-item">Spotlight</a></li>
		<li id="menu-item-373359" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/artist-x-artist/" class = "uael-sub-menu-item">Artist x Artist</a></li>
		<li id="menu-item-373360" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/a-day-in-the-life-of/" class = "uael-sub-menu-item">Day in the Life</a></li>
		<li id="menu-item-373361" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/spintv/15-minute-live-performances/" class = "uael-sub-menu-item">15 Minute Live Performances</a></li>
	</ul>
</li>
	<li id="menu-item-379015" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/new-music/reviews/" class = "uael-sub-menu-item">Reviews</a></li>
</ul>
</li>
<li id="menu-item-360418" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/news/" class = "uael-menu-item">News</a></li>
<li id="menu-item-360419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/features/" class = "uael-menu-item">Features<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373341" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/5-years/" class = "uael-sub-menu-item">5 Years</a></li>
	<li id="menu-item-373367" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/20-years-20-questions/" class = "uael-sub-menu-item">20 Years, 20 Questions</a></li>
	<li id="menu-item-373342" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/altered-state/" class = "uael-sub-menu-item">Altered State</a></li>
	<li id="menu-item-373345" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/exit-interview/" class = "uael-sub-menu-item">Exit Interview</a></li>
	<li id="menu-item-373346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uael-creative-menu"><a href="https://www.spin.com/features/interviews/" class = "uael-sub-menu-item">Interviews</a></li>
	<li id="menu-item-373343" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/oral-history/" class = "uael-sub-menu-item">Oral History</a></li>
	<li id="menu-item-373347" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/features/the-spin-interview/" class = "uael-sub-menu-item">The SPIN Interview</a></li>
</ul>
</li>
<li id="menu-item-373337" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class = "uael-menu-item">SPIN TV</a></li>
<li id="menu-item-360421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/lists/" class = "uael-menu-item">Lists<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373368" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/5-albums-i-cant-live-without/" class = "uael-sub-menu-item">5 Albums I Can&#8217;t Live Without</a></li>
	<li id="menu-item-373362" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-albums-lists/" class = "uael-sub-menu-item">Best Albums</a></li>
	<li id="menu-item-373364" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-new-artists/" class = "uael-sub-menu-item">Best New Artists</a></li>
	<li id="menu-item-373365" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/best-of-so-far/" class = "uael-sub-menu-item">Best of So Far</a></li>
	<li id="menu-item-373366" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/lists/year-end-lists/" class = "uael-sub-menu-item">Year-End Lists</a></li>
</ul>
</li>
<li id="menu-item-360422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent uael-has-submenu uael-creative-menu"><div class="uael-has-submenu-container"><a href="https://www.spin.com/archives/" class = "uael-menu-item">Archives<span class='uael-menu-toggle sub-arrow uael-menu-child-0'><i class='fa'></i></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-373338" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1980s/" class = "uael-sub-menu-item">1980s</a></li>
	<li id="menu-item-373339" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/1990s/" class = "uael-sub-menu-item">1990s</a></li>
	<li id="menu-item-373340" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/2000s/" class = "uael-sub-menu-item">2000s</a></li>
	<li id="menu-item-373344" class="menu-item menu-item-type-taxonomy menu-item-object-category uael-creative-menu"><a href="https://www.spin.com/archives/spin-35/" class = "uael-sub-menu-item">SPIN 35</a></li>
</ul>
</li>
<li id="menu-item-373581" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/spin-impact/" class = "uael-menu-item">Impact</a></li>
<li id="menu-item-366384" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a target="_blank"rel="noopener" href="https://spinmerchbooth.com/" class = "uael-menu-item">Shop</a></li>
<li id="menu-item-379934" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/nft/" class = "uael-menu-item">NFT</a></li>
</ul></nav>
					</div>
					</div>
				</div>
					</div>
		</div>
							</div>
		</header>
						</div>
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
						<div data-elementor-type="single-post" data-elementor-id="373122" class="elementor elementor-373122 elementor-location-single post-390571 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-jessie-baylin ast-article-single">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-709e7b5a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="709e7b5a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-416f55f0" data-id="416f55f0" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-81a83fc elementor-widget elementor-widget-shortcode" data-id="81a83fc" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
			<style id="elementor-post-373060">.elementor-373060 .elementor-element.elementor-element-66add39d .elementor-heading-title{color:#FFFFFF;font-family:"Larsseit", Sans-serif;font-weight:500;}</style>		<div class="elementor-shortcode"><div class="spin-quick-posts-wrapper">		<div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.spin.com/2022/09/open-mike-eagle-book-club-interview/">
							<img width="160" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="Open Mike Eagle" data-lazy-src="https://static.spin.com/files/2022/09/Open-Mike-Eagle-press-photo-160x160.jpg" /><noscript><img width="160" height="160" src="https://static.spin.com/files/2022/09/Open-Mike-Eagle-press-photo-160x160.jpg" class="attachment-thumbnail size-thumbnail" alt="Open Mike Eagle" /></noscript>								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/09/open-mike-eagle-book-club-interview/">Book Club: Open Mike Eagle Started Crate Digging With <i>X-Men</i></a></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.spin.com/2022/09/rammstein-la-coliseum-live-review/">
							<img width="160" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="Rammstein" data-lazy-src="https://static.spin.com/files/2022/09/Rammstein1-160x160.jpg" /><noscript><img width="160" height="160" src="https://static.spin.com/files/2022/09/Rammstein1-160x160.jpg" class="attachment-thumbnail size-thumbnail" alt="Rammstein" /></noscript>								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/09/rammstein-la-coliseum-live-review/">Rammstein’s Blunt Trauma Triumph</a></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="section" data-elementor-id="373060" class="elementor elementor-373060 elementor-location-single">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-7687c26f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7687c26f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282e2876" data-id="282e2876" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-130932f3 elementor-widget elementor-widget-image" data-id="130932f3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.spin.com/2022/09/reece-it-boy-impact/">
							<img width="160" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-src="https://static.spin.com/files/2022/09/Reece-Candice-Lawler-160x160.jpg" /><noscript><img width="160" height="160" src="https://static.spin.com/files/2022/09/Reece-Candice-Lawler-160x160.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript>								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-66add39d elementor-widget elementor-widget-heading" data-id="66add39d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/2022/09/reece-it-boy-impact/">REECE Found His Voice in Supporting Others</a></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		</div></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-21e5fea8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="21e5fea8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7a25b5fe" data-id="7a25b5fe" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-53425e4e elementor-widget elementor-widget-heading" data-id="53425e4e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/features/interviews/" rel="tag">Interviews</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3ac106d5 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="3ac106d5" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">The Reclamation of Jessie Baylin</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-ad45c91 elementor-widget elementor-widget-text-editor" data-id="ad45c91" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							How grief, reflection, and a little trickery made  &#8216;Jersey Girl,&#8217; the singer-songwriter&#8217;s best album yet						</div>
				</div>
				<div class="elementor-element elementor-element-37c8d43b elementor-widget elementor-widget-post-info" data-id="37c8d43b" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-4bc7ca1 elementor-inline-item" >
						<a href="https://www.spin.com/author/sarah-grant/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">Written By</span>
										Sarah Grant					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-3a847da elementor-inline-item" >
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
							<span class="elementor-post-info__item-prefix">|</span>
										September 27, 2022 - 1:11 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-bae6ef3 uael-share-buttons--view-icon elementor-share-buttons--align-left elementor-grid-tablet-0 elementor-grid-mobile-4 elementor-share-buttons-tablet--align-center elementor-share-buttons-mobile--align-center uael-stylex-inline elementor-grid-0 elementor-widget elementor-widget-uael-social-share" data-id="bae6ef3" data-element_type="widget" data-settings="{&quot;alignment&quot;:&quot;left&quot;,&quot;column_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;icon_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:19,&quot;sizes&quot;:[]},&quot;columns_tablet&quot;:&quot;0&quot;,&quot;columns_mobile&quot;:&quot;4&quot;,&quot;alignment_tablet&quot;:&quot;center&quot;,&quot;alignment_mobile&quot;:&quot;center&quot;,&quot;column_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;columns&quot;:&quot;0&quot;,&quot;column_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;button_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="uael-social-share.default">
				<div class="elementor-widget-container">
			
		<div class="uael-style-inline uael-container uael-floating-align-" data-pin_data_url="" data-share_url_type="current_page" data-share_url="">
			<div class="elementor-grid uael-floating-align-">
									<div class="elementor-grid-item">
												<a  class="uael-share-btn-facebook">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-facebook" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on facebook</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-twitter">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-twitter" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on twitter</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-reddit">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-reddit" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on reddit</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-email">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fas fa-envelope" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on email</span>
										</span>
																	</div>
						</a>
					</div>
								</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-bf61dd3 elementor-align-left elementor-widget elementor-widget-breadcrumbs" data-id="bf61dd3" data-element_type="widget" data-widget_type="breadcrumbs.default">
				<div class="elementor-widget-container">
			<p id="breadcrumbs"><span><span><a href="https://www.spin.com/">Home</a> » <span><a href="https://www.spin.com/features/">Features</a> » <span><a href="https://www.spin.com/features/interviews/">Interviews</a> » <span class="breadcrumb_last" aria-current="page">The Reclamation of Jessie Baylin</span></span></span></span></span></p>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-104fc523 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="104fc523" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-50265b2a" data-id="50265b2a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-37a2cdb elementor-widget elementor-widget-shortcode" data-id="37a2cdb" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="spin-ad-wrapper single_under_title_body-wrapper"><!-- /21909597396/spin.features/features_story_inpage_leaderboard_1 -->
<div id='div-gpt-ad-1632718299392-0' style='min-width: 320px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632718299392-0'); });
  </script>
</div></div></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-62370a91 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="62370a91" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2867622" data-id="2867622" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-c355bfe elementor-widget elementor-widget-image" data-id="c355bfe" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
												<figure class="wp-caption">
										<img width="1024" height="670" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20670'%3E%3C/svg%3E" class="attachment-large size-large" alt="Jessie Baylin" data-lazy-srcset="https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-1024x670.jpg 1024w, https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-300x196.jpg 300w, https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-768x503.jpg 768w, https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-1536x1006.jpg 1536w, https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-2048x1341.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-1024x670.jpg" /><noscript><img width="1024" height="670" src="https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-1024x670.jpg" class="attachment-large size-large" alt="Jessie Baylin" srcset="https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-1024x670.jpg 1024w, https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-300x196.jpg 300w, https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-768x503.jpg 768w, https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-1536x1006.jpg 1536w, https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-2048x1341.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>											<figcaption class="widget-image-caption wp-caption-text">(Credit: Matthew Followill)</figcaption>
										</figure>
									</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6310c25f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6310c25f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-33ca8659" data-id="33ca8659" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-751816d8 elementor-widget elementor-widget-theme-post-content" data-id="751816d8" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><span style="font-weight: 400;"><a href="https://www.jessiebaylin.com/">Jessie Baylin</a> has been on the periphery of fame for more than half her life. At 19, she had the “it” factor as a singer-songwriter in L.A. A publishing deal with Sony, an audience with famous musicians like Justin Timberlake and John Mayer. At 22, she was engaged to a drummer, Nathan Followill, who she met at a music festival. At 25, they were married the same year his band, Kings of Leon, were conquering arenas around the world on the strength of hits like &#8220;Sex on Fire&#8221; and &#8220;Use Somebody.&#8221; </span></p>
<p><span style="font-weight: 400;">In 2018, Baylin’s primary songwriting partner and producer Richard Swift died, which was a blow to the Nashville music community, as Swift was one of those peripatetic forces. He had ties to the Black Keys, the Arcs, the Shins, and more. But for Baylin, Swift was her musical lifeline, the person who embraced her “Dusty on quaaludes” persona. The person who taught her how to write a song. And now he was gone. </span></p>
<p><span style="font-weight: 400;">“I was just like, ‘Maybe I should just let the dream die,’” Baylin says over Zoom from her pristine kitchen counter. The house she shares with her family is a literal treehouse, sitting three stories above the ground in a canopy of trees in Nashville. It’s plain to see how easy it could be to gaslight yourself in a beautiful home like that. What do you have to complain about? You’re married to a famous rock star. You have two beautiful kids. Your life is a dream. Baylin’s blond hair is pulled back and she&#8217;s wearing a Stevie Nicks t-shirt. And no one has described the silent pain of creative repression better than Nicks did when she sang, “the dream keeps coming even when you forget to feel.” </span></p>
<p><span style="font-weight: 400;">With the help of her closest friends, Baylin wrote through the dark and came out with <em>Jersey Girl</em>, a nod to her hometown roots and her first album in seven years — and by every measure, her best. It is melodic and wise. Retro, realized, poetic. But what is maybe the most remarkable is how close it was to not existing. Baylin spoke to <em>SPIN</em> about that journey, just weeks before her debut late-night performance on the <em>Late Late Show</em> and before heading out on tour. </span></p>
<div class="ast-oembed-container" style="height: 100%;"><iframe loading="lazy" title="Jessie Baylin: Time Is a Healer" width="1240" height="698" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/n2YleICpjOw?feature=oembed"></iframe><noscript><iframe title="Jessie Baylin: Time Is a Healer" width="1240" height="698" src="https://www.youtube.com/embed/n2YleICpjOw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<p>&nbsp;</p>
<p><b>SPIN: Your last studio album, <em>Dark Place,</em> came out in 2015. How did you get back into songwriting?<br />
</b><span style="font-weight: 400;"><strong>Jessie Baylin:</strong> Well, I was sort of tricked into it. My friend [producer] Daniel Tashian, who produced the album. Our kids are around the same age. So we do our school drop-offs about the same time, and he&#8217;d call me he&#8217;s like, ‘Baylin come over, I&#8217;m making tea.’ And those tea sessions turned into an album. I realized during those tea sessions I had to write myself back into my life. And I thought, gosh, if I can find [myself] on the page, maybe then I could live that life again. </span></p>
<p><b>When you say you had to be tricked, is that because it was hard for you to take time for yourself?<br />
</b><span style="font-weight: 400;">Absolutely. I mean, I have a husband who has a very demanding career, right? Small children. I&#8217;m a caregiver by nature. I want to feed my family, both, literally and emotionally. I like that space, it fills my cup. What I&#8217;ve realized is that I also need to feed myself in the creative realm, because that&#8217;s when I&#8217;m at my best in all those parts of me. When I started writing this album I was a hologram of myself, to be honest. I had lost who I was. My life was an abyss for a minute. </span></p>
<p><b>Do you feel more pressure or, maybe, resistance to putting an album out in your 30s as opposed to your 20s?<br />
</b><span style="font-weight: 400;">I have to be honest. At the beginning of this process, I was like, ‘What the hell am I doing?’ but now I&#8217;m like, &#8216;This is wonderful.&#8217; I feel so much better about this today than I did back a decade and longer ago. I&#8217;ve done the work. Now I get to live it and that feels good. </span><span style="font-weight: 400;">And again, my only expectation was to get [this album] into the world. Anything past that is a thrill. I like to keep the expectations low because that&#8217;s what I&#8217;ve learned is a good way of operating in this business. </span></p>
<p><b>On the other hand, you worked on Burt Bacharach&#8217;s 2020 EP <em><a href="https://music.apple.com/us/album/blue-umbrella-ep/1521638739">Blue Umbrella</a></em>, which he did with Daniel Tashian. What was that like?<br />
</b><span style="font-weight: 400;">Just to be in a room with Burt felt pretty powerful. He knows exactly what he wants — it&#8217;s almost alarming. [<em>Laughs</em>.] You know, he&#8217;s in his 90s. I just wanted to make him happy. But it ended up being so beautiful. H</span><span style="font-weight: 400;">e&#8217;d want a change that no one else would notice. And it was so small, like &#8216;I need you to breathe here instead of there.&#8217; And it made such a difference in the flow of the melody.  I was shaking in my boots and thrilled all at once.</span></p>
<p>&nbsp;</p>
<div class="ast-oembed-container" style="height: 100%;"><iframe loading="lazy" title="Jessie Baylin - That&#039;s The Way (Official Video)" width="1240" height="698" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/r2Ry3ow3F3I?feature=oembed"></iframe><noscript><iframe title="Jessie Baylin - That&#039;s The Way (Official Video)" width="1240" height="698" src="https://www.youtube.com/embed/r2Ry3ow3F3I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<p>&nbsp;</p>
<p><b>What is your relationship with social media as a musician who isn’t new, so to speak, but is re-introducing herself?<br />
</b><span style="font-weight: 400;">That’s the hardest part of the job in 2022. When I released my last album, <em>Dark Place,</em> over seven years ago, Spotify was barely a thing. There are lots of things like that I’m not used to. And also dealing with people who are like, ‘well, she&#8217;s basically a new artist.’ I’ve come up against that a few times, which is just like,<em> ouch.</em> But I also try to look at artists that I adore, friends that are artists that are having to promote, market — do all the things. And I’m like, ‘have I offended anyone?’ ‘Have I over-posted?’ I’m trying not to take it too seriously. But it’s definitely a challenge. </span></p>
<p><b>In the early 2000s, you were this buzzy singer-songwriter in L.A. Was there a downside to having the industry &#8220;machine&#8221; behind you?<br />
</b><span style="font-weight: 400;">I just was green. I did not know what I was doing yet. Everything was moving fast. </span><span style="font-weight: 400;">I had these opportunities and I’m like, ‘I don&#8217;t even know who I am as an artist yet.’ I owe so much to John Mayer. He was a mentor and so influential in teaching me about the craft of songwriting. I remember he gave me my first pair of good microphones, so I didn&#8217;t have to sing into a really dirty, dented one at the clubs in L.A. </span><span style="font-weight: 400;">I made a record with my friend Jesse Harris and we had the most insane band — I had<a href="https://www.drummerworld.com/drummers/Jim_Keltner.html"> [Jim] Keltner</a>, <a href="https://en.wikipedia.org/wiki/Leland_Sklar">Lee Sklar</a> — like the best band on the planet playing with me. <a href="https://en.wikipedia.org/wiki/Van_Dyke_Parks">Van Dyke Parks</a> was suddenly there playing accordion. </span></p>
<p><strong>My God.<br />
</strong><span style="font-weight: 400;">That record was never released. Because again [<em>Pauses</em>] unfortunately, I just hadn&#8217;t found <em>me</em> yet. And then, you know, I went to Bonnaroo with my friend from high school because his band was playing. And there I met my husband. And then I was a child bride.</span></p>
<p><b>How old were you when you got married?<br />
</b><span style="font-weight: 400;">I </span><span style="font-weight: 400;">was married at 25. But I was engaged at 22. </span></p>
<p><b>So just when you were embarking on this incredibly promising solo career, you had also just married into the biggest rock band in the world at the time.</b><b> What was it like to be wrapped up in that craziness while also finding your voice?<br />
</b><span style="font-weight: 400;">Well, it was all happening. I think I was just quietly fine-tuning who I wanted to be.  I was asking myself, &#8220;Can I have it all? Can I find balance? Can I have the things that I want out of life?&#8221; A happy home, a family — those things that matter to me the most — but also explore the artistic realm? I didn&#8217;t know. And if you asked me three years ago, I would&#8217;ve said &#8220;no, you can&#8217;t have both.&#8221; [<em>Pauses.</em>] But today, I do believe you can have more. </span></p>
<p><b>Your music took off when you met [producer] Richard Swift, who produced your albums <em>Little Spark</em> and <em>Dark Place</em>. What about his style complemented yours?<br />
</b><span style="font-weight: 400;">You know, I&#8217;ve reconnected with my publisher who&#8217;s now retired. And she was like, &#8216;Jessie, you&#8217;ve always written this way — and you drove me crazy.&#8217; Meaning, I like to kind of go and live and collect material. And then I put it all together in my songs. That&#8217;s how I worked with Richard. We&#8217;re together for five days. And we&#8217;re gonna write nine songs. Once we had a line, we were cruising. I don&#8217;t like to edit too much or feel edited. I prefer to let things flow, and Richard was the same. Richard would always say </span><span style="font-weight: 400;">&#8216;2 E, Z&#8217; as in &#8220;too easy.&#8221; It was his way of saying we need to flesh something out, because, I mean, we were writing songs in 20 minutes. He&#8217;s like, &#8216;it&#8217;s all there.&#8217; It&#8217;s only when you start getting in your own way that it becomes really hard. And I take that with me. </span></p>
<p><b>If you know one of your songs is “2 E Z,” do you have any tricks of dialing up the complexity?<br />
</b><span style="font-weight: 400;">Yes, so for example, I’ll read the verses like it’s a story and I’ll ask [myself] is that enough? Can it be more engaging? Can we bring more color into this? Writing the children’s album [<em>Strawberry Wind</em>] cracked me open in that sense. The way children engage with what’s happening around them is so tactile — the colors, the taste, the smells, the feel. And it turns out, that’s how adults connect, too.  </span></p>
<p><b>Is there a lyric or concept on<em> Jersey Girl</em> that came out of that practice?<br />
</b><span style="font-weight: 400;">There’s one I like on &#8220;Cloud Nine&#8221; that goes, “Empty all your pockets, because a kiss is all you need.” At first, I was like, that is so embarrassing. But Daniel was like, are you kidding? Thank God he didn&#8217;t allow me to pull that and make it something else. Because that&#8217;s just what I wanted to say. It felt like this dreamland where these lonely people have been set free to just love again. And I mean, that&#8217;s my place in the world right now. </span></p>
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-66f7202a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="66f7202a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-33c49a2d" data-id="33c49a2d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1149563 elementor-widget elementor-widget-shortcode" data-id="1149563" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="spin-ad-wrapper single_bottom_of_post_body-wrapper"><!-- /21909597396/spin.features/features_story_inpage_leaderboard_2 -->
<div id='div-gpt-ad-1632718329339-0' style='min-width: 320px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632718329339-0'); });
  </script>
</div></div></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-58d61e30 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58d61e30" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f881a9b" data-id="f881a9b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-24c38d5e elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="24c38d5e" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-2d5ea437 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2d5ea437" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-fbe32d5" data-id="fbe32d5" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-13fcefc1 elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="13fcefc1" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://www.spin.com/author/sarah-grant/" class="elementor-author-box__avatar">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sarah Grant" data-lazy-src="https://secure.gravatar.com/avatar/1e314645cd1d166df2b2c102425fc216?s=300&amp;d=mm&amp;r=g"><noscript><img src="https://secure.gravatar.com/avatar/1e314645cd1d166df2b2c102425fc216?s=300&amp;d=mm&amp;r=g" alt="Sarah Grant"></noscript>
				</a>
			
			<div class="elementor-author-box__text">
									<a href="https://www.spin.com/author/sarah-grant/">
						<h3 class="elementor-author-box__name">
							Sarah Grant						</h3>
					</a>
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-32d3588a" data-id="32d3588a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1c024cd8 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="1c024cd8" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Share This</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-5d438625" data-id="5d438625" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-515bc851 uael-share-buttons--view-icon elementor-share-buttons--align-right uael-stylex-inline elementor-grid-0 elementor-widget elementor-widget-uael-social-share" data-id="515bc851" data-element_type="widget" data-settings="{&quot;alignment&quot;:&quot;right&quot;,&quot;column_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;icon_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:19,&quot;sizes&quot;:[]},&quot;columns&quot;:&quot;0&quot;,&quot;column_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;column_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;button_size&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_size_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;button_height_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_tablet&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;icon_size_mobile&quot;:{&quot;unit&quot;:&quot;em&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="uael-social-share.default">
				<div class="elementor-widget-container">
			
		<div class="uael-style-inline uael-container uael-floating-align-" data-pin_data_url="" data-share_url_type="current_page" data-share_url="">
			<div class="elementor-grid uael-floating-align-">
									<div class="elementor-grid-item">
												<a  class="uael-share-btn-facebook">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-facebook" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on facebook</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-twitter">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-twitter" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on twitter</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-reddit">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fab fa-reddit" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on reddit</span>
										</span>
																	</div>
						</a>
					</div>
										<div class="elementor-grid-item">
												<a  class="uael-share-btn-email">
							<div class="uael-share-btn elementor-animation- uaelbtn-shape-square uaelbtn--skin-minimal">

																		<span class="uael-share-btn__icon">
											<i class="fas fa-envelope" aria-hidden="true"></i>
											<span class="elementor-screen-only">Share on email</span>
										</span>
																	</div>
						</a>
					</div>
								</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-134bfe5 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="134bfe5" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-71051ce3 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="71051ce3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-247b514b" data-id="247b514b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-42916010 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="42916010" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">tags:</h4>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-522d8375" data-id="522d8375" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3aec1f73 elementor-widget elementor-widget-heading" data-id="3aec1f73" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default"><a href="https://www.spin.com/tag/jessie-baylin/" rel="tag">jessie baylin</a></h4>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4d48a27b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4d48a27b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-72a51b8a" data-id="72a51b8a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-7607b800 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7607b800" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;tilt&quot;,&quot;shape_divider_bottom&quot;:&quot;tilt&quot;}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z"/>
</svg>		</div>
				<div class="elementor-shape elementor-shape-bottom" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3e758d68" data-id="3e758d68" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-38e63a92 elementor-widget elementor-widget-heading" data-id="38e63a92" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">IMPACT</h1>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6ed02a79" data-id="6ed02a79" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-24ea1c8b elementor-widget elementor-widget-text-editor" data-id="24ea1c8b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p><a href="https://www.spin.com/impact/">View All</a></p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-844c4d9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="844c4d9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a304a80" data-id="a304a80" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b6963bd uael-post__link-complete-yes uael-posts-thumbnail-ratio elementor-widget elementor-widget-global elementor-global-378303 elementor-widget-uael-posts" data-id="b6963bd" data-element_type="widget" data-settings="{&quot;classic_slides_to_show&quot;:4,&quot;classic_slides_to_show_tablet&quot;:2,&quot;classic_slides_to_show_mobile&quot;:1}" data-widget_type="uael-posts.classic">
				<div class="elementor-widget-container">
					<div class="uael-post__header">
					</div>
		<div class="uael-post__body">
			
		
		<div class="uael-blog-terms-position-above_content uael-post-image-top uael-post-grid uael-posts" data-query-type="custom" data-structure="normal" data-layout="" data-page="373122" data-skin="classic" data-filter-default="" data-offset-top="30" >

							<div class="uael-post-grid__inner uael-post__columns-4 uael-post__columns-tablet-2 uael-post__columns-mobile-1">
			
<div class="uael-post-wrapper   mental-health ">
	<div class="uael-post__bg-wrap">

					<a href="https://www.spin.com/2022/09/reece-it-boy-impact/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/09/reece-it-boy-impact/" target="_self" title="REECE Found His Voice in Supporting Others"><img width="2000" height="1334" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202000%201334'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://static.spin.com/files/2022/09/Reece-Candice-Lawler.jpg" /><noscript><img width="2000" height="1334" src="https://static.spin.com/files/2022/09/Reece-Candice-Lawler.jpg" class="attachment-full size-full" alt="" /></noscript></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Mental Health</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/09/reece-it-boy-impact/" target="_self">
				REECE Found His Voice in Supporting Others			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>

<div class="uael-post-wrapper   education ">
	<div class="uael-post__bg-wrap">

					<a href="https://www.spin.com/2022/09/chicago-coalition-homeless-riot-fest/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/09/chicago-coalition-homeless-riot-fest/" target="_self" title="Chicago Coalition for the Homeless Brings a Good Cause to Riot Fest"><img width="2000" height="1334" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202000%201334'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://static.spin.com/files/2022/09/chicago-coalition-homeless-3.jpg" /><noscript><img width="2000" height="1334" src="https://static.spin.com/files/2022/09/chicago-coalition-homeless-3.jpg" class="attachment-full size-full" alt="" /></noscript></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Education</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/09/chicago-coalition-homeless-riot-fest/" target="_self">
				Chicago Coalition for the Homeless Brings a Good Cause to Riot Fest			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>

<div class="uael-post-wrapper   addiction ">
	<div class="uael-post__bg-wrap">

					<a href="https://www.spin.com/2022/09/darryl-dmc-mcdaniels-park-city-song-summit-interview/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/09/darryl-dmc-mcdaniels-park-city-song-summit-interview/" target="_self" title="The Recovery Trip: Park City Song Summit With Darryl &#8216;DMC&#8217; McDaniels"><img width="2500" height="1662" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202500%201662'%3E%3C/svg%3E" class="attachment-full size-full" alt="DMC" data-lazy-src="https://static.spin.com/files/2019/09/GettyImages-1146398639-1568833000.jpg" /><noscript><img width="2500" height="1662" src="https://static.spin.com/files/2019/09/GettyImages-1146398639-1568833000.jpg" class="attachment-full size-full" alt="DMC" /></noscript></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Addiction</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/09/darryl-dmc-mcdaniels-park-city-song-summit-interview/" target="_self">
				The Recovery Trip: Park City Song Summit With Darryl &#8216;DMC&#8217; McDaniels			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>

<div class="uael-post-wrapper   community impact ">
	<div class="uael-post__bg-wrap">

					<a href="https://www.spin.com/2022/09/indigenous-women-justice-music-impact/" target="_self" class="uael-post__complete-box-overlay" aria-label="Link Complete Box"></a>
				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/09/indigenous-women-justice-music-impact/" target="_self" title="6 Indigenous Women Fighting for Justice Through Music and Activism"><img width="2000" height="1224" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202000%201224'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://static.spin.com/files/2022/09/Jayli-Wolf-Hayden-Wolf.jpg" /><noscript><img width="2000" height="1224" src="https://static.spin.com/files/2022/09/Jayli-Wolf-Hayden-Wolf.jpg" class="attachment-full size-full" alt="" /></noscript></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Community</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/09/indigenous-women-justice-music-impact/" target="_self">
				6 Indigenous Women Fighting for Justice Through Music and Activism			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>
				</div>
						
		</div>

						</div>
		<div class="uael-post__footer">
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4b006685 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4b006685" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-143c66c8" data-id="143c66c8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-78bca02f elementor-widget elementor-widget-heading" data-id="78bca02f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">you may like</h2>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-e311ea6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e311ea6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3d86dc2" data-id="3d86dc2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-fe1de79 elementor-widget elementor-widget-html" data-id="fe1de79" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<sellwild></sellwild>
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-6fb4728a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6fb4728a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-19f90e2c" data-id="19f90e2c" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-39b06691 elementor-widget elementor-widget-heading" data-id="39b06691" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">more from spin</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b65e2d8 uael-equal__height-yes uael-posts-thumbnail-ratio elementor-widget elementor-widget-uael-posts" data-id="b65e2d8" data-element_type="widget" data-settings="{&quot;classic_slides_to_show&quot;:3,&quot;classic_slides_to_show_tablet&quot;:2,&quot;classic_slides_to_show_mobile&quot;:1}" data-widget_type="uael-posts.classic">
				<div class="elementor-widget-container">
					<div class="uael-post__header">
					</div>
		<div class="uael-post__body">
			
		
		<div class="uael-blog-terms-position-above_content uael-post-image-top uael-post-grid uael-posts" data-query-type="custom" data-structure="normal" data-layout="" data-page="373122" data-skin="classic" data-filter-default="" data-offset-top="30" >

							<div class="uael-post-grid__inner uael-post__columns-3 uael-post__columns-tablet-2 uael-post__columns-mobile-1">
			
<div class="uael-post-wrapper   news ">
	<div class="uael-post__bg-wrap">

				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/09/nofx-releasing-double-album-in-december/" target="_self" title="NOFX Releasing &lt;i&gt;Double Album&lt;/i&gt; in December"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="image001-1610551177" alt="image001-1610551177" data-lazy-src="https://static.spin.com/files/2021/01/image001-1610551177.jpg" /><noscript><img src="https://static.spin.com/files/2021/01/image001-1610551177.jpg" title="image001-1610551177" alt="image001-1610551177" /></noscript></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">News</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/09/nofx-releasing-double-album-in-december/" target="_self">
				NOFX Releasing <i>Double Album</i> in December			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>

<div class="uael-post-wrapper   interviews ">
	<div class="uael-post__bg-wrap">

				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/09/jessie-baylin-jersey-girl-interview/" target="_self" title="The Reclamation of Jessie Baylin"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Jessie Baylin" alt="Jessie Baylin" data-lazy-src="https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-scaled.jpg" /><noscript><img src="https://static.spin.com/files/2022/09/36098_mfo_jessiebaylin_013_12-scaled.jpg" title="Jessie Baylin" alt="Jessie Baylin" /></noscript></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Interviews</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/09/jessie-baylin-jersey-girl-interview/" target="_self">
				The Reclamation of Jessie Baylin			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>

<div class="uael-post-wrapper   features read-me ">
	<div class="uael-post__bg-wrap">

				
		<div class="uael-post__inner-wrap">

				<div class="uael-post__thumbnail">
			
			<a href="https://www.spin.com/2022/09/a-tale-of-survival-long-road-pearl-jam-and-the-soundtrack-of-a-generation/" target="_self" title="A Tale of Survival: &lt;i&gt;Long Road: Pearl Jam and The Soundtrack of a Generation&lt;/i&gt;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Pearl Jam" alt="Amsterdam, June 1996 (Credit: Gie Knaeps/Getty Images)" data-lazy-src="https://static.spin.com/files/2022/09/GettyImages-688542398-scaled.jpg" /><noscript><img src="https://static.spin.com/files/2022/09/GettyImages-688542398-scaled.jpg" title="Pearl Jam" alt="Amsterdam, June 1996 (Credit: Gie Knaeps/Getty Images)" /></noscript></a>
					</div>
		
			
			<div class="uael-post__content-wrap">
							<div class="uael-post__terms-wrap"><span class="uael-post__terms"><span class="uael-listing__terms-link">Features</span></span></div>
						<h3 class="uael-post__title">

		
						<a href="https://www.spin.com/2022/09/a-tale-of-survival-long-road-pearl-jam-and-the-soundtrack-of-a-generation/" target="_self">
				A Tale of Survival: <i>Long Road: Pearl Jam and The Soundtrack of a Generation</i>			</a>

				</h3>
					</div>
			
		</div>
		
	</div>

</div>
				</div>
						
		</div>

						</div>
		<div class="uael-post__footer">
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
					</main><!-- #main -->
			
		
	</div><!-- #primary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
		<div data-elementor-type="footer" data-elementor-id="373262" class="elementor elementor-373262 elementor-location-footer">
								<header data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-8956775 elementor-section-content-middle elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8956775" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-205f6b0b" data-id="205f6b0b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3a7de1c8 elementor-widget elementor-widget-image" data-id="3a7de1c8" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.spin.com/">
							<img width="768" height="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%201'%3E%3C/svg%3E" class="attachment-medium_large size-medium_large" alt="" data-lazy-src="https://static.spin.com/files/2021/09/Logo-SPIN.svg" /><noscript><img width="768" height="1" src="https://static.spin.com/files/2021/09/Logo-SPIN.svg" class="attachment-medium_large size-medium_large" alt="" /></noscript>								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-47e9b37f e-grid-align-left e-grid-align-mobile-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="47e9b37f" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-87e57c5" href="https://www.instagram.com/spinmag" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-b362682" href="https://www.facebook.com/spin" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-60bcb4e" href="https://www.twitter.com/spin" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-cdbf423" href="https://www.youtube.com/user/spin/" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitch elementor-repeater-item-df9f17f" href="https://www.twitch.tv/spinmag" target="_blank">
						<span class="elementor-screen-only">Twitch</span>
						<i class="fab fa-twitch"></i>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-76173540 elementor-hidden-tablet elementor-hidden-mobile uael-nav-menu__breakpoint-none uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child elementor-widget elementor-widget-uael-nav-menu" data-id="76173540" data-element_type="widget" data-widget_type="uael-nav-menu.default">
				<div class="elementor-widget-container">
					<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
				<div class="uael-nav-menu__toggle elementor-clickable">
					<div class="uael-nav-menu-icon">
											</div>
									</div>
							<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="" data-close-icon="" data-full-width=""><ul id="menu-1-76173540" class="uael-nav-menu"><li id="menu-item-365632" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/new-music/" class = "uael-menu-item">New Music</a></li>
<li id="menu-item-365631" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/news/" class = "uael-menu-item">News</a></li>
<li id="menu-item-365634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor parent uael-creative-menu"><a href="https://www.spin.com/features/" class = "uael-menu-item">Features</a></li>
<li id="menu-item-373371" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/tv/" class = "uael-menu-item">SPIN TV</a></li>
<li id="menu-item-365635" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/lists/" class = "uael-menu-item">Lists</a></li>
<li id="menu-item-365636" class="menu-item menu-item-type-taxonomy menu-item-object-category parent uael-creative-menu"><a href="https://www.spin.com/archives/" class = "uael-menu-item">Archives</a></li>
<li id="menu-item-366275" class="menu-item menu-item-type-custom menu-item-object-custom parent uael-creative-menu"><a href="https://www.spinmerchbooth.com/" class = "uael-menu-item">Shop</a></li>
</ul></nav>
					</div>
					</div>
				</div>
				<div class="elementor-element elementor-element-4a21255e elementor-hidden-tablet elementor-hidden-mobile uael-nav-menu__align-left uael-submenu-open-hover uael-submenu-icon-arrow uael-submenu-animation-none uael-link-redirect-child uael-nav-menu__breakpoint-tablet uael-nav-menu-toggle-label-no elementor-widget elementor-widget-uael-nav-menu" data-id="4a21255e" data-element_type="widget" data-widget_type="uael-nav-menu.default">
				<div class="elementor-widget-container">
					<div class="uael-nav-menu uael-layout-horizontal uael-nav-menu-layout uael-pointer__none" data-layout="horizontal">
				<div class="uael-nav-menu__toggle elementor-clickable">
					<div class="uael-nav-menu-icon">
						<i aria-hidden="true" tabindex="0" class="fas fa-align-justify"></i>					</div>
									</div>
							<nav class="uael-nav-menu__layout-horizontal uael-nav-menu__submenu-arrow" data-toggle-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;fas fa-align-justify&quot;&gt;&lt;/i&gt;" data-close-icon="&lt;i aria-hidden=&quot;true&quot; tabindex=&quot;0&quot; class=&quot;far fa-window-close&quot;&gt;&lt;/i&gt;" data-full-width="yes"><ul id="menu-1-4a21255e" class="uael-nav-menu"><li id="menu-item-373372" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/about-us/" class = "uael-menu-item">About</a></li>
<li id="menu-item-373373" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/contact-us/" class = "uael-menu-item">Contact</a></li>
<li id="menu-item-373376" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/about-our-ads-2/" class = "uael-menu-item">About Our Ads</a></li>
<li id="menu-item-373375" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/terms-of-use/" class = "uael-menu-item">Terms of Use</a></li>
<li id="menu-item-373374" class="menu-item menu-item-type-post_type menu-item-object-page parent uael-creative-menu"><a href="https://www.spin.com/privacy-policy-2/" class = "uael-menu-item">Privacy Policy</a></li>
</ul></nav>
					</div>
					</div>
				</div>
				<div class="elementor-element elementor-element-56e8b555 elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-spacer" data-id="56e8b555" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-18f7f079 elementor-widget elementor-widget-heading" data-id="18f7f079" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">Copyright © 2022 SPIN. All Rights Reserved. A Next Management Partners brand.</p>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-39891cec" data-id="39891cec" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-inner-section elementor-element elementor-element-60b7ecca elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="60b7ecca" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3051daf0" data-id="3051daf0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6a0b42a elementor-widget elementor-widget-image" data-id="6a0b42a" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="768" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20768'%3E%3C/svg%3E" class="attachment-medium_large size-medium_large" alt="" data-lazy-srcset="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png 768w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-300x300.png 300w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1024x1024.png 1024w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-160x160.png 160w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1536x1536.png 1536w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-2048x2048.png 2048w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png" /><noscript><img width="768" height="768" src="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png" class="attachment-medium_large size-medium_large" alt="" srcset="https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-768x768.png 768w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-300x300.png 300w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1024x1024.png 1024w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-160x160.png 160w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-1536x1536.png 1536w, https://static.spin.com/files/2021/09/SPIN-Newsletter-Header-08-2048x2048.png 2048w" sizes="(max-width: 768px) 100vw, 768px" /></noscript>															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3d616783" data-id="3d616783" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1022f863 elementor-widget elementor-widget-heading" data-id="1022f863" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Get New Music, News, Reviews, And More Delivered Right To Your Inbox.</h1>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-7f2b022 elementor-button-align-start elementor-mobile-button-align-stretch elementor-widget elementor-widget-form" data-id="7f2b022" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;50&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width_mobile&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="373262"/>
			<input type="hidden" name="form_id" value="7f2b022"/>
			<input type="hidden" name="referer_title" value="The Reclamation of Jessie Baylin - SPIN" />

							<input type="hidden" name="queried_id" value="390571"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								Your Email							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Your Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-50 e-form__buttons elementor-sm-100">
					<button type="submit" class="elementor-button elementor-size-md">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Sign Up</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-2bbb5dc1 elementor-widget elementor-widget-text-editor" data-id="2bbb5dc1" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>By signing up to the SPIN Weekly newsletter you agree to receive electronic communications from SPIN that may sometimes include advertisements or sponsored content.</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</header>
						</div>
			</div><!-- #page -->
<div id="Brid_34933629" class="brid" style="width:480; height:270;" > </div> <script type="text/javascript"> var _bp = _bp||[]; _bp.push({ "div": "Brid_34933629", "obj": {"id":"30727","width":"480","height":"270","playlist":"10315"} }); </script> <script type="text/javascript" async src="//services.brid.tv/player/build/brid.min.js"></script><div id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="ast-icon icon-arrow"></span>	<span class="screen-reader-text">Scroll to Top</span>
</div>
<script>
(function($) {
var bandsInTownArtist = '';
if ($('body').hasClass('single')) {
    var $tagValue = $('.tags-and-comments .tags a');
    if ($tagValue.length > 0) {
        bandsInTownArtist = $($tagValue[0]).text();
    }
} 
})( jQuery );
</script>

<script async src="https://srv.clickfuse.com/ads/ads.js"></script>
<script type="text/javascript">
    //  TFP - Spin.com
    window.amplified = window.amplified || { init: [] };
    amplified.init.push(function() {
        amplified.setParams({
            artist: bandsInTownArtist,
            song: "",
        });
        amplified.pushAdUnit(100002253);
        amplified.run();
    });
</script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/www.spin.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/www.spin.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://www.spin.com/wp-content/themes/astra/assets/js/unminified/style.js?ver=3.9.1' id='astra-theme-js-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"0","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1280","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"","component_limit":"10","is_header_builder_active":""};
</script>
<script src='https://www.spin.com/wp-content/uploads/astra-addon/astra-addon-63242384135265-81989790.js?ver=3.9.1' id='astra-addon-js-js'></script>
<script id='eael-general-js-extra'>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</script>
<script src='https://www.spin.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/js/view/general.min.js?ver=5.2.4' id='eael-general-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/js/uael-nav-menu.js?ver=1.36.10' id='uael-nav-menu-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/jquery-element-resize/jquery_resize.min.js?ver=1.36.10' id='uael-element-resize-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/js-cookie/js_cookie.min.js?ver=1.36.10' id='uael-cookie-lib-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/js/uael-social-share.js?ver=1.36.10' id='uael-social-share-js'></script>
<script src='https://www.spin.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/slick/slick.min.js?ver=1.36.10' id='uael-slick-js'></script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/lib/isotope/isotope.min.js?ver=1.36.10' id='uael-isotope-js'></script>
<script id='uael-posts-js-extra'>
var uael_posts_script = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","posts_nonce":"513f7a548f"};
</script>
<script src='https://www.spin.com/wp-content/plugins/ultimate-elementor/assets/js/uael-posts.js?ver=1.36.10' id='uael-posts-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.js?ver=3.7.5' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/webpack.runtime.js?ver=3.7.4' id='elementor-webpack-runtime-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/frontend-modules.js?ver=3.7.4' id='elementor-frontend-modules-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/hooks.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.spin.com/wp-includes/js/dist/i18n.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","nonce":"bdd09bc46f","urls":{"assets":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.spin.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/frontend.js?ver=3.7.5' id='elementor-pro-frontend-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.spin.com/wp-includes/js/jquery/ui/core.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script id='elementor-frontend-js-extra'>
var uael_particles_script = {"uael_particles_url":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js","snowflakes_image":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/snowflake.svg","gift":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/gift.png","tree":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/tree.png","skull":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/skull.png","ghost":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/ghost.png","moon":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/moon.png","bat":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/bat.png","pumpkin":"https:\/\/www.spin.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/pumpkin.png"};
</script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":true},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.spin.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[],"dynamicooo":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":390571,"title":"The%20Reclamation%20of%20Jessie%20Baylin%20-%20SPIN","excerpt":"","featuredImage":"https:\/\/static.spin.com\/files\/2022\/09\/36098_mfo_jessiebaylin_013_12-1024x670.jpg"}};
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor/assets/js/frontend.js?ver=3.7.4' id='elementor-frontend-js'></script>
<script id='elementor-frontend-js-after'>
window.scope_array = [];
								window.backend = 0;
								jQuery.cachedScript = function( url, options ) {
									// Allow user to set any option except for dataType, cache, and url.
									options = jQuery.extend( options || {}, {
										dataType: "script",
										cache: true,
										url: url
									});
									// Return the jqXHR object so we can chain callbacks.
									return jQuery.ajax( options );
								};
							    jQuery( window ).on( "elementor/frontend/init", function() {
									elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
										if ( "undefined" == typeof $scope ) {
												return;
										}
										if ( $scope.hasClass( "uael-particle-yes" ) ) {
											window.scope_array.push( $scope );
											$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
										}else{
											return;
										}
										if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
											var uael_url = uael_particles_script.uael_particles_url;
											
											jQuery.cachedScript( uael_url );
											window.backend = 1;
										}else if(elementorFrontend.isEditMode()){
											var uael_url = uael_particles_script.uael_particles_url;
											jQuery.cachedScript( uael_url ).done(function(){
												var flag = true;
											});
										}
									});
								});
								 jQuery( document ).on( "ready elementor/popup/show", () => {
									if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
										return;
									}
									var uael_url = uael_particles_script.uael_particles_url;
									jQuery.cachedScript = function( url, options ) {
										// Allow user to set any option except for dataType, cache, and url.
										options = jQuery.extend( options || {}, {
											dataType: "script",
											cache: true,
											url: url
										});
										// Return the jqXHR object so we can chain callbacks.
										return jQuery.ajax( options );
									};
									jQuery.cachedScript( uael_url );
								});	
</script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.js?ver=3.7.5' id='pro-elements-handlers-js'></script>
<script src='https://www.spin.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.js?ver=3.7.5' id='e-sticky-js'></script>
<script src='https://www.spin.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/settings.js?ver=2.7.6' id='dce-settings-js'></script>
<script src='https://www.spin.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/fix-background-loop.js?ver=2.7.6' id='dce-fix-background-loop-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>
jQuery('#breadcrumbs a').click(function(){
   ga("send", "event", "Breadcrumbs", "Clicked");
});
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/212473X1692799.skimlinks.js"></script>
<script>window.lazyLoadOptions = [
			{
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }},{
				elements_selector: ".rocket-lazyload",
				data_src: "lazy-src",
				data_srcset: "lazy-srcset",
				data_sizes: "lazy-sizes",
				class_loading: "lazyloading",
				class_loaded: "lazyloaded",
				threshold: 300,
			}];
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (var i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                continue;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                continue;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.spin.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.js"></script>	<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7518400889485a46","token":"68a40aa9cec840238f6369d197668490","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1664316094 -->