<!doctype html>
<html>
  <head>      <meta charset="UTF-8" />
      <title>A Day in the Life of…Chris Mac of SIX60 - SPINSPIN</title>
    <link rel="icon" href="/favicon.ico" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width">

    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
    <link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?0.2.6" type="text/css" media="screen" /><script type="text/javascript" src="/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=f640a83187040d1114d9eda3f808ba9e" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In case you haven’t heard: SIX60 are the biggest band in New Zealand’s history. Like, ever. After meeting at the University of Otago in Dunedin, New" />
	<link rel="canonical" href="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Day in the Life of…Chris Mac of SIX60 - SPIN" />
	<meta property="og:description" content="In case you haven’t heard: SIX60 are the biggest band in New Zealand’s history. Like, ever. After meeting at the University of Otago in Dunedin, New" />
	<meta property="og:url" content="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" />
	<meta property="og:site_name" content="SPIN" />
	<meta property="article:published_time" content="2021-09-30T15:07:18+00:00" />
	<meta property="article:modified_time" content="2021-09-30T17:53:26+00:00" />
	<meta property="og:image" content="https://static.spin.com/files/2021/09/DSC04196_cropped-1632843026.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1336" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Liza Lentini" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; A Day in the Life of…Chris Mac of SIX60 Comments Feed" href="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.spin.com/wp-includes/css/dist/block-library/style.min.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-modal-css'  href='https://www.spin.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/backward-compatibility.css?ver=0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/public.css?ver=0.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=0.2.6' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/underscore.min.js?ver=0.2.6' id='underscore-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=0.2.6' id='ajax-widgets-js-js'></script>
<script type='text/javascript' id='pgm-sailthru-js-js-extra'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=0.2.6' id='pgm-sailthru-js-js'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=0.2.6' id='sailthru-js-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=0.2.6' id='lazy-load-xt-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=0.2.6' id='lazy-load-xt-extras-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=0.2.6' id='lazy-oembeds-js'></script>
<script type='text/javascript' id='wp-post-modal-js-extra'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/www.spin.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"0","styled":"1","disableScrolling":"1","loader":"1","ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.spin.com","restMethod":"","iframe":"","urlState":"1","containerID":"#modal-ready","modalLinkClass":"modal-link","isAdmin":"","customizing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=0.2.6' id='wp-post-modal-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/clipboard.min.js' id='clipboard-js-js'></script>
<link rel="https://api.w.org/" href="https://www.spin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.spin.com/wp-json/wp/v2/posts/373311" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.spin.com/?p=373311' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2021%2F09%2Fa-day-in-the-life-of-chris-mac-of-six60%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2021%2F09%2Fa-day-in-the-life-of-chris-mac-of-six60%2F&#038;format=xml" />
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60?amp=1" />    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>
  		<style type="text/css" id="wp-custom-css">
			.sidebar .sm-widget-campaign-monitor{
 background:#000;
}
.sidebar sellwild {
    display: block;
    height: 600px;
    width: 300px;
}
.sellwild-main-title{
 white-space:unset !important;
}
.sellwild-widget a.sellwild-main-link {
    font-size: 18px !important;
}
.sidebar .sellwild-widget{
 height: 600px;
 width: 300px;
 overflow-y: scroll;
}
.sidebar{
 padding-left:10px;
 padding-right:10px;
}
.newsletter-logo {
 margin-bottom: 30px;
 text-align:left;
 padding-left:2px;
}
.sm-widget-campaign-monitor.text-center h1 {
 color: #e61739;
 font-size:30px;
}
.sm-widget-campaign-monitor.text-center h3{
 padding-left:10px;
 padding-right:10px;
 color:#fff;
 font-weight: 400;
 font-size:20px;
	margin-top:24px;
}
.sidebar .sm-widget-campaign-monitor{
 padding:13px 3px 14px 5px;
}
#newsletter-1 {
 padding: 15px;
}
.EMAIL-label{
display:none;
margin-bottom: 1.5em;
}
#newsletter-1 button{
margin: 0 auto;
font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
font-size: 19px;
height:45px;
line-height:47px;
	border-radius:0;
width:130px;
	background:#e61739;
}
.sidebar .sm-widget-campaign-monitor .edit-link{
display:none;
}
.sidebar .sm-widget-campaign-monitor .disclaimer, .sidebar .sm-widget-campaign-monitor .disclaimer a{

    color: #929497;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 11px !important;
}
.sidebar .sm-widget-campaign-monitor .disclaimer a:hover{
color:#e51937;
}
.EMAIL-label.yikes-mailchimp-field-required input::placeholder {

    font-weight: 400;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;

}
.sidebar .sm-widget-campaign-monitor .yikes-easy-mc-form input{
padding:8px 7px 5px;
font-weight: 400;
	margin-bottom:15px;
	color:#929497;
 border: 1px solid #fff !important;
border-radius: 0 !important;
}

.email-footer-box {
    display: flex;
	  position:relative;
}
.email-footer-box .edit-link {
    display: none !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 5px;
}
.spin.modal-content .EMAIL-label.yikes-mailchimp-field-required{
 padding: 47px 64px 25px !important;
}
.footer-logo{
 text-align:right;
}
.left-spin-img img {
width: 55px;
padding-top: 6px;
}
.email-footer-box #yikes-easy-mc-form-1-EMAIL, .email-footer-box .EMAIL-label.yikes-mailchimp-field-required {
    margin-bottom: 0;
}
.email-footer-box input {
    width: 214px !important;
    height: 30px;
	color:#b9b9b9;
	font-size:13px;
}
.email-footer-box {
    background: #000;
    padding: 3px 4px 7px 12px;
    margin-top: 36px;
    border: 1px solid #fff;
}
.email-footer-box input::placeholder {
    color: #b9b9b9;
}
.email-footer-box .yikes-easy-mc-error-message{
 position: absolute;
width:313px;
left: -2px;
bottom: 119px;
}
.email-footer-box .send-update-email{
 color:rgba(216,48,57,.87);
}
.sm-widget-campaign-monitor .yikes-easy-mc-success-message{
 background:#fff !important;
 color:#000 !important;
	opacity:1 !important;
	padding: 8px !important;
	font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
}
.bx-viewport {
    height: 506px !important;
}
a.read_more_bx{
 background: red;
 padding: 10px 10px;
}
.spin.modal-content .edit-link{
 display:none;
}
.email-footer-box button {
    height: 10px !important;
    line-height: 1 !important;
    margin-top: 10px !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 8px;
    margin-bottom: 0;
}
.spin.modal-content .disclaimer, .spin.modal-content .disclaimer a {
    text-align: center;
	color:#fff;
	margin: 25px 0;
	font-family:"Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:400;
}
.spin.modal-content #newsletter-1 button{
 height:auto;
 width:200px;
font-size:25px;
padding-top: 13px;
padding-top: 16px;
line-height: 30px;
}
.spin.modal-content .yikes-easy-mc-form input[type="email"]{
 font-size: 21px;
}
.modal-header .close{
 width: 25px !important;
font-size: 35px;
 background: #000;
 opacity: 1;
 color: #fff;
 position: absolute;
 right: 0;
 top: 0;
}
.spin.modal-content {
    background: url('https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/SPIN-SPOTIFY-Email-Pop_Up-1591038894.jpg')no-repeat center center/cover;
    width: 100%;
}
.spin-logo {
    width: 180px;
    margin: 0 auto;
}
.modal-header{
 border-bottom:0 !important;
}
div#myModal {
    top: 50px !important;
}

.brid-outstream {
    bottom: 110px!important;
}

#footer .container {
    background: #000 !important;
}
		</style>
		<style>
body#featured article.featured .titles .title-holder,
body#featured article.featured div.meta-placeholder {
    padding: 20px 0;
    margin: 0;
}
.featured-template-default .titles {
	margin-right: auto;
	margin-left: auto;
	padding-left: 20px;
	padding-right: 20px;
	max-width: 1000px;
}

@media only screen and (max-width: 769px) {
	.full-page .search.js-home-search-form{
    	height: 70px;
    }
}
    
div#gpt-passback {
    display: flex;
    justify-content: center;
}

.sidebar-left {
    display: none;
}
    

body#featured .out-of-page-container {
    display: none;
}

body#featured article.featured {
    background: none!important;
}
    
    body#featured article.featured .titles h1 {
    min-height: 0;
}

body#featured article.featured .titles h2 {
    margin: 0;
    padding: 0;
}
div#Brid_15429739 {
    bottom: 80px;
    margin-bottom: 90px;
}
    
div#div-gpt-ad-1594756923574-0 {
    min-height: 250px!important;
    height: auto!important;
}
    
body {
    background-image: none!important;
}

.out-of-page-container {
    display: none!important;
}
    
    
.article-body .videoembed .video-embed-codehorizontal,
#featured-content .videoembed .video-embed-codehorizontal {
  padding-bottom: 56.3%;
}
.article-body .videoembed .video-embed-codehorizontal iframe,
#featured-content .videoembed .video-embed-code.horizontal iframe {
  width: 100%;
}
.article-body .videoembed .video-embed-codevertical,
#featured-content .videoembed .video-embed-code.vertical {
  padding-bottom: 533px;
}
    
.article-body .videoembed .video-embed-code, #featured-content .videoembed > div {
    position: relative;
    height: 0;
    overflow: hidden;
}
    
.article-body .videoembed > div iframe, #featured-content .videoembed > div iframe {
    position: absolute;
    top: 0;
    left: 0;
    height: 100%;
}
    
@media only screen and (max-width: 575px) {
    
    .lead-stories-img,
    .img-fluid.news-img,
    .interviews-img {
        height: auto;
        object-fit: contain;
    }
}


</style>	<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>    <script>
      window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/21909597396/spin.category/story_desktop_leaderboard_1', [[970, 90], [728, 90], [970, 250]], 'div-promo-1620508537226-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist',false );

          googletag.defineSlot('/21909597396/spin.category/story_desktop_leaderboard_2', [[970, 90], [728, 90]], 'div-promo-1620508579696-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist',false );
          googletag.defineSlot('/21909597396/spin.category/story_desktop_right_mrec_1', [[300, 600], [300, 250]], 'div-promo-1620508615216-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist',false );
          googletag.defineSlot('/21909597396/spin.category/story_desktop_right_mrec_2', [[300, 600], [300, 250]], 'div-promo-1620508643434-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist',false );
          googletag.defineSlot('/21909597396/spin.category/story_desktop_right_mrec_3', [[300, 250], [300, 600]], 'div-promo-1620508671995-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist',false );
          googletag.defineSlot('/21909597396/spin.category/story_desktop_inline_mrec_1', [300, 250], 'div-promo-1620508706843-0').addService(googletag.pubads()).setTargeting('cat', 'story' ).setTargeting('blockedlist',false );
          googletag.pubads().enableSingleRequest();
          googletag.pubads().disableInitialLoad();
          googletag.pubads().collapseEmptyDivs(true);
          googletag.enableServices();
        });
    </script><script type="text/javascript">
  if (typeof ord=='undefined') {ord=Math.floor(Math.random()*10000000000000000);}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    <!-- Begin Next Millennium -->
		<script>
  		var a= document.createElement('script');a.src = 'https://powerad.ai/121428257048675/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
		</script>
		<!-- End Next Millennium -->
    
    <script data-cfasync="false" type="text/javascript">
      (function(w, d) {
      var s = d.createElement('script');
      s.src = '//cdn.adpushup.com/41159/adpushup.js';
      s.type = 'text/javascript'; s.async = true;
      (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
      })

      (window, document);
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1884860681608314');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1884860681608314&ev=PageView&noscript=1"/></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- Quantcast Tag -->
    <script type='text/javascript'>
      var _qevents = _qevents || [];
      (function() {
        var elem   = document.createElement('script');
        elem.src   = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
        elem.async = true;
        elem.type  = 'text/javascript';
        var scpt   = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
      })();
      _qevents.push({
        qacct:'p-C_eu3rdPU2k53'
      });
      </script>
    <noscript>
      <div style='display:none;'>
        <img src='//pixel.quantserve.com/pixel/p-C_eu3rdPU2k53.gif' border='0' height='1' width='1' alt='Quantcast'/>
      </div>
    </noscript>
    <!-- End Quantcast tag -->

          
  </head>

  <body class="post-template-default single single-post postid-373311 single-format-image">                <!-- Google Tag Manager -->
                <noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
                <script>
                    dataLayer = [{"postId":373311,"pagetype":"article-page","author":"Liza Lentini","category":"a day in the life of...","publishedDate":"2021093011","parentTag":"none","tags":"SIX60"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>
                <!-- End Google Tag Manager -->
                <div id="menu" class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container">
        
        <div class="inner-nav-holder">

            

            <div class="collapse navbar-collapse">
                <ul class="main-nav nav navbar-nav">                            <li class="logo">
                                <div class="navbar-header">
                                    <a href="/" class="navbar-brand" id="logo">                                            <img src="/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">                                    </a>
                                </div>
                            </li>                            <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136695">
                                <a href="https://www.spin.com/news/">News                                </a>
                            </li>                            <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137775">
                                <a href="https://www.spin.com/new-music/">New Music                                </a>
                            </li>                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363127">
                                <a href="https://www.spin.com/tv/">Spin TV                                </a>
                            </li>                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366930">
                                <a href="https://www.spin.com/livestream/">Livestream                                </a>
                            </li>                            <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-137776">
                                <a href="https://www.spin.com/features/">Features                                </a>
                            </li>                            <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137777">
                                <a href="https://www.spin.com/lists/">Lists                                </a>
                            </li>                            <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213387">
                                <a href="https://www.spin.com/archives/">The Archives                                </a>
                            </li>                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368316">
                                <a href="https://www.spin.com/nft/">NFT                                </a>
                            </li>                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366273">
                                <a href="https://www.spinmerchbooth.com/"target="_blank">Shop                                </a>
                            </li>
                </ul>
                <div class="social-and-search">
                    <div class="search">
                        <form role="search" action="/" method="GET" id="header-search">                            
                            <div class="query-holder">
                                <input type="text" name="s" placeholder="SEARCH" autocomplete="off">
                            </div>
                            <span class="search-submit"></span>
                        </form>
                    </div>
                </div>
            </div>
            
        </div>
    </div>
    <div class="social-block">            <ul class="social-links">                        <li>
                            <a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
                        </li>                        <li>
                            <a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
                        </li>                        <li>
                            <a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
                        </li>                        <li>
                            <a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
                        </li>            </ul>    </div>
</div>            <div class="social-holder sticky-header"><div class="social-icons">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>            <div class="email sharrre" data-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-short-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-utm-source="share-email" data-text="A Day in the Life of…Chris Mac of SIX60" data-title="Email"></div>            <div class="facebook sharrre" data-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-short-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-utm-source="share-fb" data-text="A Day in the Life of…Chris Mac of SIX60" data-title="Share"></div>            <div class="twitter sharrre" data-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-short-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-utm-source="share-tw" data-text="A Day in the Life of…Chris Mac of SIX60" data-title="Tweet"></div>            <div class="reddit sharrre" data-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-short-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-utm-source="share-red" data-text="A Day in the Life of…Chris Mac of SIX60" data-title="Reddit"></div>    </div>
</div>            </div>
        <div class="container promo-container">
  <div class="promo_desktop leaderboard-top" style="display: flex; justify-content: center; align-items: center; height: 90px; max-width: 100%; overflow: hidden; margin-top: 14px; margin-bottom: 14px;">
    <!-- /21909597396/spin.category/story_desktop_leaderboard_1 -->
    <div id='div-promo-1620508537226-0'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-promo-1620508537226-0'); });
      </script>
    </div>
  </div>        </div>    <div class="container main-container">
        <div class="row">
            <div class="sidebar-bg"></div>
            <div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article"><div itemprop="publisher"  >
    <meta  content="Spin">
    <div itemprop="logo"  >
        <link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
        <meta itemprop="width" content="470">
        <meta itemprop="height" content="225">
    </div>
</div><div class="article-title">    <h2 class="category">            <a href="https://www.spin.com/features/a-day-in-the-life-of/">A Day in the Life of... <span>\</span>
            </a>    </h2>	<h1 itemprop="headline" class="title">A Day in the Life of…Chris Mac of SIX60
	</h1>
    <h2 class="subtitle"> </h2>
</div>            <div class="author">                    <span >                            <a href="https://www.spin.com/author/liza-lentini/">Liza Lentini</a>                    </span>
                    <span class="date"  content="2021-09-30T11:07:18-04:00"> |September 30, 2021 - 11:07 am</span>            </div>                <div class="social-holder"><div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>            <div class="email sharrre" data-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-short-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-utm-source="share-email" data-text="A Day in the Life of…Chris Mac of SIX60" data-title="Email"></div>            <div class="facebook sharrre" data-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-short-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-utm-source="share-fb" data-text="A Day in the Life of…Chris Mac of SIX60" data-title="Share"></div>            <div class="twitter sharrre" data-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-short-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-utm-source="share-tw" data-text="A Day in the Life of…Chris Mac of SIX60" data-title="Tweet"></div>            <div class="reddit sharrre" data-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-short-url="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" data-utm-source="share-red" data-text="A Day in the Life of…Chris Mac of SIX60" data-title="Reddit"></div>    </div>
</div>                </div>                <div class="featured-embed-holder format-image">		<div class="article-image-holder">    <div class="mainembed photoembed mainembed-full align-center">
        <div class="img-wrap">                <img itemprop="image" src="https://static.spin.com/files/2021/09/DSC04196_cropped-1632843026.jpg" alt="SIX60" width="2000" height="1336" loading="lazy">        </div>            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small>Devan Narsai</div>
            </div>    </div>
		</div>                </div>
            <div class="article-content-holder">

            <link itemprop="mainEntityOfPage" href="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/">
            <meta itemprop="dateModified" content="2021-09-30T13:53:26-04:00">                <div itemprop="articleBody" class="single-content-holder">                    <div class="article-content clearfix"><div id="modal-ready"><p>In case you haven’t heard: <a href="http://www.spin.com/tag/six60" target="_blank" rel="noopener">SIX60</a> are the biggest band in New Zealand’s history.</p>
<p>Like, ever.</p><div class="promo_desktop in-line">
    <!-- /21909597396/spin.category/story_desktop_inline_mrec_1 inlineTemplate-->
    <div id='div-promo-1620508706843-0' style='width: 300px; height: 250px; margin: auto;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-promo-1620508706843-0'); });
        </script>
    </div>
</div>
<p>After meeting at the University of Otago in Dunedin, New Zealand, Matiu Walters (vocals, guitar), Marlon Gerbes (synths), Eli Paewai (drums), Ji Fraser (lead guitar) and Chris Mac (bass) formed a band in 2008. Their name came from their address: “It’s named after the student flat we lived on at 660 Castle Street, which we recently bought this year,” Chris Mac tells us. Their eponymous debut charted at Number 1 in New Zealand upon its release, and was certified gold within a week. And it was only upwards from there for these guys. To date, SIX60 are one of the biggest bands in the world. Only in their 30s, they’ve already surpassed pop stars to becoming certifiable icons.</p>
<p>“New Zealand has great musical influencer: reggae, roots, hip hop, pop, a lot of the history of the music that’s loved on our island finds its way into the music,” Mac says of their homeland, which, as a COVID-free nation, has allowed them to continue to perform their notoriously jam-packed live shows to tens of thousands. When asked what he loves most about New Zealand, Mac responds: “Our fans. The connection we have with the ‘day one’ fans at home is very special.”</p>
<p>This month they’re coming to the US, playing at LA’s The Fonda Theatre on October 9 and NYC’s Webster Hall on October 14. For a band known for creating a legendary live experience, you may just wanna check them out.</p>
<p>“Creating with the boys and challenging each other,” is how Mac describes their recent creative process. Their newest single “Pepeha” is a stunningly lyrical, echoing anthem. “Pepeha” is a way of introducing yourself in Māori, the indigenous language of New Zealand. With its swelling strings and mixed-in Māori lyrics, the song is so damn beautiful it will make you cry.</p>
<p>When asked to describe their versatile sound, Mac states: “It’s a unique blend from five guys with very different musical backgrounds and styles. Roots and reggae-inspired stadium R&amp;B pop. Maybe we can make that a genre title.”</p>
<p>Here’s a day in the life of SIX60’s Chris Mac.</p>
<p>&nbsp;</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">        <div class="video-embed-codehorizontal"><iframe width="" height="" src="https://www.youtube.com/embed/Ud4ROr8lJ1Q" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
        </div></div>
<p>&nbsp;</p>
<p><strong>Date</strong> September 17, 2021</p>
<p><strong>Time I woke up</strong> 7:30-ish.</p>
<p><strong>Every day starts with</strong> Coffee.</p>
<p><strong>Breakfast consists of</strong> Just coﬀee really…maybe OJ if there is any in the fridge…which there was not today.</p>
<p><strong>To get going I always</strong> Have my mind up that I will do some sort of exercise. I can’t leave it up to choice, otherwise it’ll never happen.</p>
<p><strong>I don’t feel dressed without</strong> Headphones. Some say it means I’m not comfortable just being with my own thoughts but I say….uhh, no!&#8230;shut up!</p>
<p><strong>Before I start working I must</strong> Exercise and have had a bit of me time.</p>
<p><strong>Currently working on</strong> Some new music, but answering these questions is my number one priority currently.</p>
<p><strong>But I’d really love to be</strong> Cuddling my two dogs, wife and daughter. In that order. (Obviously joking, all at the same time sounds like a dream right now, being overseas.)</p>
<p><strong>Book I&#8217;m reading</strong> Nothing currently. I occasionally go through stages of reading and then three or four years of abject illiteracy.</p>
<p><strong>I don’t know how anyone ever</strong> Does nothing. Some people seem to be happy having a quiet night at home. I’m not built that way. I like fun!</p>
<p><strong>If I had to play one album on repeat, it would be</strong> Annoying, honestly. But if I have to answer, maybe <em>Young Modern</em> by Silverchair?</p>
<p>&nbsp;</p>
<p><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script></p>
<div id="Brid_33024267" class="brid" style="width: 16; height: 9;"></div>
<p><script type="text/javascript"> $bp("Brid_33024267", {"id":"24448","width":"16","height":"9","video":"873659"}); </script></p>
<p>&nbsp;</p>
<p><strong>The perfect midday consists of</strong> A beer and some mates. Any time of the day for that really.</p>
<p><strong>To help get through the day I need</strong> Something I believe in to engage in…make music, paint. Otherwise, the knowledge that there’s something fun to do when the day is done.</p>
<p><strong>Not a day goes by without speaking to</strong> Myself mainly…a constant back and forth there…but also my wife and daughter.</p>
<p><strong>My daydreams consist of</strong> Creating something amazing. Something perfect. Something special.</p>
<p><strong>In a perfect day, in a perfect world</strong> I would Actually have an active metabolism and eat whatever the hell I want for once without gaining a million pounds.</p>
<p><strong>Currently in love with The fresh</strong> T-shirt I put on today. Does anything beat a new fresh<br />
T-shirt? No. Nothing does.</p>
<p><strong>Hoping to make time to</strong> Watch some great live comedy shows while we’re in LA.</p>
<p><strong>By my bedside I always have</strong> My phone…and whatever jewelry I actually get around to taking oﬀ before I pass out.</p>
<p><strong>To help get through the night</strong> I listen to podcasts to help me fall asleep… Oh and red wine…of course…as much as it takes.</p>
<p><strong>Bedtime</strong> Usually midnight?</p>
<p><strong>When I think about tomorrow, it’s always</strong> The day before.</p>
    <div class="author-footer">
        <div class="inner">
            <div class="avatar">
                <a href="https://www.spin.com/author/liza-lentini/"><img alt='' src='https://secure.gravatar.com/avatar/f1bef9ddb0d0e49a55cc1d10b2e7f3bc?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f1bef9ddb0d0e49a55cc1d10b2e7f3bc?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo'   loading='lazy'/></a>
            </div>
            <div class="text">
                <div class="name">
                    <a href="https://www.spin.com/author/liza-lentini/">Liza Lentini</a>
                </div>
                <div class="list">
                    <ul>                    </ul>
                </div>
            </div>
        </div>
    </div></div></p>                    </div>
                </div>            <div class="row tags-and-comments">
                <div class="col-sm-9">
                    <div itemprop="keywords" class="tags">                            <strong>Tags:</strong>                                <a href="https://www.spin.com/tag/six60/">SIX60</a>                    </div>
                </div>                        <div class="col-sm-3">
                            <div itemprop="comment" class="comments right">
                                <a href="https://www.spin.com/2021/09/a-day-in-the-life-of-chris-mac-of-six60/#respond" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="373311https://www.spin.com/?p=373311"></span><span class="article-comment-bubble"></span></a>
                            </div>
                         </div>            </div>    </div>
    </div>        <hr>    <div class="link-exchanges">
        <div class="recommended-module">    <div class="title-holder">
        <h2>Recommended for you <span class="red">\</span></h2>
    </div>            <div class="row">                        </div>
                        <div class="row">                    <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2021/09/dr-dre-kendrick-lamar-eminem-mary-j-blige-snoop-dogg-super-bowl/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
                                <img src="https://static.spin.com/files/2021/09/FAj9RdAUYAADaAr-1633036932.jpg" width="1200" height="675" alt="Dr. Dre, Kendrick Lamar, Eminem, Mary J. Blige and Snoop Dogg to Perform at This Year&#8217;s Super Bowl Halftime Show">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2021/09/dr-dre-kendrick-lamar-eminem-mary-j-blige-snoop-dogg-super-bowl/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="1">
                                <h3>Dr. Dre, Kendrick Lamar, Eminem, Mary J. Blige and Snoop Dogg to Perform at This Year&#8217;s Super Bowl Halftime Show
                                </h3>
                            </a>
                        </div>
                    </div>                    <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2021/09/halsey-drops-four-remixes-of-i-am-not-a-woman-im-a-god/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
                                <img src="https://static.spin.com/files/2021/09/GettyImages-1190393318-1633026529-191x127.jpg" width="191" height="127" alt="Halsey Drops Four Remixes of &#8216;I am not a woman, I&#8217;m a god&#8217;">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2021/09/halsey-drops-four-remixes-of-i-am-not-a-woman-im-a-god/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="2">
                                <h3>Halsey Drops Four Remixes of &#8216;I am not a woman, I&#8217;m a god&#8217;
                                </h3>
                            </a>
                        </div>
                    </div>                    <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2021/09/wallows-release-new-single-i-dont-want-to-talk/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
                                <img src="https://static.spin.com/files/2021/09/1-1633031342.png" width="2048" height="1390" alt="Wallows Release New Single &#8216;I Don&#8217;t Want to Talk&#8217;">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2021/09/wallows-release-new-single-i-dont-want-to-talk/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="3">
                                <h3>Wallows Release New Single &#8216;I Don&#8217;t Want to Talk&#8217;
                                </h3>
                            </a>
                        </div>
                    </div>                        </div>
                        <div class="row">                    <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/featured/brandi-carlile-cover-story-september-2021/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
                                <img src="https://static.spin.com/files/2021/09/SPIN-Cover-Brandy_Carlile-2021-1-1633010156-191x127.jpg" width="191" height="127" alt="Brandi Carlile Is Right on Time">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/featured/brandi-carlile-cover-story-september-2021/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="4">
                                <h3>Brandi Carlile Is Right on Time
                                </h3>
                            </a>
                        </div>
                    </div>                    <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2021/09/karen-dalton-documentary-we-hardly-knew-ya/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
                                <img src="https://static.spin.com/files/2021/09/karen-dalton-1633015216.jpg" width="2000" height="1299" alt="Karen Dalton: We Hardly Knew Ya">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2021/09/karen-dalton-documentary-we-hardly-knew-ya/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="5">
                                <h3>Karen Dalton: We Hardly Knew Ya
                                </h3>
                            </a>
                        </div>
                    </div>                    <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2021/09/dying-light-2-stay-human-theme/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
                                <img src="https://static.spin.com/files/2021/09/Screenshot2_25_05_21-1632942138.png" width="3840" height="2160" alt="Listen to the <i>Dying Light 2 Stay Human</i> Theme from BAFTA-Nominated Composer Olivier Derivière">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2021/09/dying-light-2-stay-human-theme/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="6">
                                <h3>Listen to the <i>Dying Light 2 Stay Human</i> Theme from BAFTA-Nominated Composer Olivier Derivière
                                </h3>
                            </a>
                        </div>
                    </div>            </div>
        </div>    </div>

<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


            </div>
            <div class="col-sm-4 sidebar"><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin.category/story_desktop_right_mrec_1 -->
<div id='div-promo-1620508615216-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-promo-1620508615216-0'); });
  </script>
</div>
<!-- /21909597396/spin.category/story_desktop_right_mrec_2 -->
<div id='div-promo-1620508643434-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-promo-1620508643434-0'); });
  </script>
</div>
<!-- /21909597396/spin.category/story_desktop_right_mrec_3 -->
<div id='div-promo-1620508671995-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-promo-1620508671995-0'); });
  </script>
</div></div></div>            </div>
        </div>
    </div>    <div class="promo_desktop leaderboard-bottom js-sticky-stop" style="display: flex; justify-content: center; align-items: center; height: 90px; max-width: 100%; overflow: hidden; margin-bottom: 14px;">
        <!-- /21909597396/spin.category/story_desktop_leaderboard_2 -->
        <div id='div-promo-1620508579696-0'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-promo-1620508579696-0'); });
            </script>
        </div>
    </div>    <div class="promo_desktop adhesion" style="display: flex; justify-content: center; align-items: center; height: 270px; max-width: 100%; overflow: hidden; margin-top: 14px; margin-bottom: 14px;">
        <div id="Brid_21619850" class="brid" style="width:480; height:270;"></div>
        <script type="text/javascript">
            var _bp = _bp||[];
            _bp.push({ "div": "Brid_21619850", "obj": {"id":"25115","width":"480","height":"270","playlist":"10315"} });
        </script>
        <script type="text/javascript" async src="//services.brid.tv/player/build/brid.min.js"></script>
    </div><div class="promo_desktop adhesion">
    <!-- /21909597396/spin_bottomadhesion_1x1 -->
    <div id='div-promo-1588037669539-0' style='width: 1px; height: 1px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-promo-1588037669539-0'); });
        </script>
    </div>
</div>

<div class="promo_desktop adhesion">
    <!-- /21909597396/spin_brandreveal_1x1 -->
    <div id='div-promo-1588037638022-0' style='width: 1px; height: 1px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-promo-1588037638022-0'); });
        </script>
    </div>
</div>
  <div style="margin: auto; display: flex; justify-content: center;">
    <script type="text/javascript">ggv2id='fjyqk3kk';</script>
    <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
  </div>
<script defer src="https://ads.pro-market.net/ads/scripts/site-159245.js"></script>
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">                    </div>
                    <div class="footer-logo">
                        <a href="/">    <img src="/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">                        </a>
                    </div>
                    <div class="email-footer-box">
                        <span class="left-spin-img">
                         <img src="https://static.spin.com/files/2020/05/footer-spin-logo-1589231776.png">
                        </span>
                        <span class="email-ft-input">
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter Email Address"  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="16b8d523ac">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="08391f4c62">
				<input type="hidden" name="_wp_http_referer" value="/2021/09/a-day-in-the-life-of-chris-mac-of-six60/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
                        </span>
                    </div>
                </div>
                <div class="left">                        <ul class="social-links">                                    <li>
                                        <a href="https://www.facebook.com/spin" target="_blank">
                                            <div class="social-icon squarefacebook">
                                                <span class="icon-facebook"></span>
                                            </div>
                                        </a>
                                    </li>                                    <li>
                                        <a href="https://www.twitter.com/spin" target="_blank">
                                            <div class="social-icon squaretwitter">
                                                <span class="icon-twitter"></span>
                                            </div>
                                        </a>
                                    </li>                                    <li>
                                        <a href="https://www.instagram.com/spinmag" target="_blank">
                                            <div class="social-icon squareinstagram">
                                                <span class="icon-instagram"></span>
                                            </div>
                                        </a>
                                    </li>                                    <li>
                                        <a href="https://www.youtube.com/user/spin/" target="_blank">
                                            <div class="social-icon squareyoutube">
                                                <span class="icon-youtube"></span>
                                            </div>
                                        </a>
                                    </li>                        </ul>                        <div class="menu">    <a href="https://www.spin.com/news" alt="news">NEWS</a>
    <a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
    <a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
    <a href="https://www.spin.com/features" alt="features">FEATURES</a>
    <a href="https://www.spin.com/lists" alt="lists">LISTS</a>
    <a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
    <a href="https://www.spin.com/press" alt="press">PRESS</a>
    <a href="/cdn-cgi/l/email-protection#1165786162516261787f3f727e7c" alt="contact us">CONTACT US</a>                        </div>
                             A <a href="https://nextmanagementpartners.com/">Next Management Partners</a> brand.<br>
                             To contact us about advertising please email <strong>contact (at) spin.com</strong>
                    <div class="comscore-header-links">                            <a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
                            <a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">About Our Ads</a>
                            <a class="comscore--link" href="/terms" target="_blank">Terms Of Use</a>                    </div>
                </div>
            </div>
                   </div>
    </div>
</footer>    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>        <script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>

        <div id="hidden_div" class="hidden"></div><div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"><div class="interrupter-post">        <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div>    <div class="preview-holder">            <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>        <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor">                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a>                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>        <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div>    </div> 
</div>    </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix">    <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div>    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder">                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %> 
                        <div class="sponsor">                            <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="wp-post-modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div>	<script type="text/html" id="pe_zoom_overlay">
		<div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
			<div class="image-holder">
				<img itemprop="image"
					 src="<%= img_src %>">
			</div>
			<div class="pe-zoom-close-x"></div>
		</div>
	</script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=0.2.6' type='text/css' media='all' />
<script type='text/javascript' id='mobile_detect-js-extra'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=0.2.6' id='mobile_detect-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=0.2.6' id='img-touch-canvas-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-util.min.js?ver=0.2.6' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=0.2.6' id='sm-mobile-zoom-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=0.2.6' id='interrupter-js-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=0.2.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/dist/vendor/lodash.min.js?ver=0.2.6' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=0.2.6' id='parent_theme_js-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=0.2.6' id='theme_js-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/stickify.js?ver=0.2.6' id='theme_stickify-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=0.2.6' id='modules_js-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-embed.min.js?ver=0.2.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=0.2.6' id='wp-pi-sharrre-js'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=0.2.6' id='wp-pi-sharrre-init-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","page_data":"373311","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"937b474cf2","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=0.2.6' id='yikes-easy-mc-ajax-js'></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.spin.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"373311"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=0.2.6' id='form-submission-helpers-js'></script>
<script>
var bandsInTownArtist = '';
if ($('body').hasClass('single')) {
    var $tagValue = $('.tags-and-comments .tags a');
    if ($tagValue.length > 0) {
        bandsInTownArtist = $($tagValue[0]).text();
    }
} 
</script>

<script async src="https://srv.clickfuse.com/ads/ads.js"></script>
<script type="text/javascript">
    //  TFP - Spin.com
    window.amplified = window.amplified || { init: [] };
    amplified.init.push(function() {
        amplified.setParams({
            artist: bandsInTownArtist,
            song: "",
        });
        amplified.pushAdUnit(100002253);
        amplified.run();
    });
</script>

      <!-- /21909597396/social_embed_OOP -->
      <div id='div-promo-1583262325792-0'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-promo-1583262325792-0'); });
        </script>
      
      </div>  </body>
</html>
