<!doctype html>
<html>
  <head>
              <meta charset="UTF-8" />
      <title>Iced Earth Guitarist Pleads Guilty for Riot Crimes | SPIN</title>
    
    <link rel="icon" href="/favicon.ico" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width">

    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
    <link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?0.2.4" type="text/css" media="screen" />

    <script type="text/javascript" src="/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=f640a83187040d1114d9eda3f808ba9e" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Jon Ryan Schaffer becomes first rioter to admit guilt for two crimes related to January 6, 2021 insurrection." />

<link rel="canonical" href="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" />
<meta property="og:title" content="Iced Earth Guitarist Pleads Guilty for Riot Crimes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" />
<meta property="og:image" content="https://static.spin.com/files/2021/01/iced-earth-jon-schaffer-trump-capitol-protest-16102343741-1610933368.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Jon Ryan Schaffer becomes first rioter to admit guilt for two crimes related to January 6, 2021 insurrection." />
<meta property="article:published_time" content="2021-04-16T15:18:42Z" />
<meta property="article:modified_time" content="2021-04-16T15:36:31Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Iced Earth Guitarist Pleads Guilty for Riot Crimes" />
<meta name="twitter:description" content="Jon Ryan Schaffer becomes first rioter to admit guilt for two crimes related to January 6, 2021 insurrection." />
<meta name="twitter:image" content="https://static.spin.com/files/2021/01/iced-earth-jon-schaffer-trump-capitol-protest-16102343741-1610933368.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2021/01/iced-earth-jon-schaffer-trump-capitol-protest-16102343741-1610933368.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Iced Earth Guitarist Pleads Guilty to Crimes Related to U.S. Capitol Riot Comments Feed" href="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/feed/" />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-modal-css'  href='https://www.spin.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/backward-compatibility.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.spin.com/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/public.css?ver=0.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/underscore.min.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=0.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=0.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/www.spin.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"0","styled":"1","disableScrolling":"1","loader":"1","ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.spin.com","restMethod":"","iframe":"","urlState":"1","containerID":"#modal-ready","modalLinkClass":"modal-link","isAdmin":"","customizing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/clipboard.min.js'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My Chemical Romance Postpone 2021 Tour' href='https://www.spin.com/2021/04/my-chemical-romance-postpone-2021-tour/' />
<link rel='shortlink' href='https://www.spin.com/?p=368872' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2021%2F04%2Ficed-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2021%2F04%2Ficed-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot%2F&#038;format=xml" />
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot?amp=1" />    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3473883-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-3473883-1');
    </script>
  		<style type="text/css" id="wp-custom-css">
			.sidebar .sm-widget-campaign-monitor{
 background:#000;
}
.sidebar sellwild {
    display: block;
    height: 600px;
    width: 300px;
}
.sellwild-main-title{
 white-space:unset !important;
}
.sellwild-widget a.sellwild-main-link {
    font-size: 18px !important;
}
.sidebar .sellwild-widget{
 height: 600px;
 width: 300px;
 overflow-y: scroll;
}
.sidebar{
 padding-left:10px;
 padding-right:10px;
}
.newsletter-logo {
 margin-bottom: 30px;
 text-align:left;
 padding-left:2px;
}
.sm-widget-campaign-monitor.text-center h1 {
 color: #e61739;
 font-size:30px;
}
.sm-widget-campaign-monitor.text-center h3{
 padding-left:10px;
 padding-right:10px;
 color:#fff;
 font-weight: 400;
 font-size:20px;
	margin-top:24px;
}
.sidebar .sm-widget-campaign-monitor{
 padding:13px 3px 14px 5px;
}
#newsletter-1 {
 padding: 15px;
}
.EMAIL-label{
display:none;
margin-bottom: 1.5em;
}
#newsletter-1 button{
margin: 0 auto;
font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
font-size: 19px;
height:45px;
line-height:47px;
	border-radius:0;
width:130px;
	background:#e61739;
}
.sidebar .sm-widget-campaign-monitor .edit-link{
display:none;
}
.sidebar .sm-widget-campaign-monitor .disclaimer, .sidebar .sm-widget-campaign-monitor .disclaimer a{

    color: #929497;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 11px !important;
}
.sidebar .sm-widget-campaign-monitor .disclaimer a:hover{
color:#e51937;
}
.EMAIL-label.yikes-mailchimp-field-required input::placeholder {

    font-weight: 400;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;

}
.sidebar .sm-widget-campaign-monitor .yikes-easy-mc-form input{
padding:8px 7px 5px;
font-weight: 400;
	margin-bottom:15px;
	color:#929497;
 border: 1px solid #fff !important;
border-radius: 0 !important;
}

.email-footer-box {
    display: flex;
	  position:relative;
}
.email-footer-box .edit-link {
    display: none !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 5px;
}
.spin.modal-content .EMAIL-label.yikes-mailchimp-field-required{
 padding: 47px 64px 25px !important;
}
.footer-logo{
 text-align:right;
}
.left-spin-img img {
width: 55px;
padding-top: 6px;
}
.email-footer-box #yikes-easy-mc-form-1-EMAIL, .email-footer-box .EMAIL-label.yikes-mailchimp-field-required {
    margin-bottom: 0;
}
.email-footer-box input {
    width: 214px !important;
    height: 30px;
	color:#b9b9b9;
	font-size:13px;
}
.email-footer-box {
    background: #000;
    padding: 3px 4px 7px 12px;
    margin-top: 36px;
    border: 1px solid #fff;
}
.email-footer-box input::placeholder {
    color: #b9b9b9;
}
.email-footer-box .yikes-easy-mc-error-message{
 position: absolute;
width:313px;
left: -2px;
bottom: 119px;
}
.email-footer-box .send-update-email{
 color:rgba(216,48,57,.87);
}
.sm-widget-campaign-monitor .yikes-easy-mc-success-message{
 background:#fff !important;
 color:#000 !important;
	opacity:1 !important;
	padding: 8px !important;
	font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
}
.bx-viewport {
    height: 506px !important;
}
a.read_more_bx{
 background: red;
 padding: 10px 10px;
}
.spin.modal-content .edit-link{
 display:none;
}
.email-footer-box button {
    height: 10px !important;
    line-height: 1 !important;
    margin-top: 10px !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 8px;
    margin-bottom: 0;
}
.spin.modal-content .disclaimer, .spin.modal-content .disclaimer a {
    text-align: center;
	color:#fff;
	margin: 25px 0;
	font-family:"Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:400;
}
.spin.modal-content #newsletter-1 button{
 height:auto;
 width:200px;
font-size:25px;
padding-top: 13px;
padding-top: 16px;
line-height: 30px;
}
.spin.modal-content .yikes-easy-mc-form input[type="email"]{
 font-size: 21px;
}
.modal-header .close{
 width: 25px !important;
font-size: 35px;
 background: #000;
 opacity: 1;
 color: #fff;
 position: absolute;
 right: 0;
 top: 0;
}
.spin.modal-content {
    background: url('https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/SPIN-SPOTIFY-Email-Pop_Up-1591038894.jpg')no-repeat center center/cover;
    width: 100%;
}
.spin-logo {
    width: 180px;
    margin: 0 auto;
}
.modal-header{
 border-bottom:0 !important;
}
div#myModal {
    top: 50px !important;
}

.brid-outstream {
    bottom: 110px!important;
}

#footer .container {
    background: #000 !important;
}
		</style>
	<style>
body#featured article.featured .titles .title-holder,
body#featured article.featured div.meta-placeholder {
    padding: 20px 0;
    margin: 0;
}
.featured-template-default .titles {
	margin-right: auto;
	margin-left: auto;
	padding-left: 20px;
	padding-right: 20px;
	max-width: 1000px;
}

@media only screen and (max-width: 769px) {
	.full-page .search.js-home-search-form{
    	height: 70px;
    }
}
</style>

    	<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
    <script type="text/javascript" src="https://id.radinfluencer.com/uid.php?SITEID=1046&LICENSE=91546F0C41EE3F550C4E3254315671149175931B817D454E3C0A1130F48F6CCB"></script>

          <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
          
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>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</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MKMBD9H');</script>
    <!-- End Google Tag Manager -->

    <script>
      rhombusSiteId = 1116568;
      rhombusOOPViewUrl = '%%VIEW_URL_UNESC%%';
      if(window.frameElement !== null) {
        window.top['rhombusSiteId'] = rhombusSiteId;
        window.top['rhombusOOPViewUrl'] = rhombusOOPViewUrl;
      }

      (function() {
        var gads = window.top.document.createElement('script');
        gads.type = 'text/javascript';
        gads.id = 'rhscript';
        gads.src = 'https://cdn.rhombusads.com/js/rh.min.js';
        var node = window.top.document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>

    <script data-cfasync="false" type="text/javascript">
      (function(w, d) {
      var s = d.createElement('script');
      s.src = '//cdn.adpushup.com/41159/adpushup.js';
      s.type = 'text/javascript'; s.async = true;
      (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
      })

      (window, document);
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1884860681608314');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1884860681608314&ev=PageView&noscript=1"/></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- Quantcast Tag -->
    <script type='text/javascript'>
      var _qevents = _qevents || [];
      (function() {
        var elem   = document.createElement('script');
        elem.src   = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
        elem.async = true;
        elem.type  = 'text/javascript';
        var scpt   = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
      })();
      _qevents.push({
        qacct:'p-C_eu3rdPU2k53'
      });
      </script>
    <noscript>
      <div style='display:none;'>
        <img src='//pixel.quantserve.com/pixel/p-C_eu3rdPU2k53.gif' border='0' height='1' width='1' alt='Quantcast'/>
      </div>
    </noscript>
    <!-- End Quantcast tag -->

          

            
    <style>
    #div-gpt-ad-1583264329801-0 {
      height: 586px !important;
    }
    #div-gpt-ad-1583264329801-0 > div {
      height: 586px !important;
    }
    #div-gpt-ad-1583264329801-0  iframe	 {
      height: 586px !important;
    }
    div#div-gpt-ad-1587150461408-0 {
        text-align: center;
        margin: 14px;
    }
    </style>

  </head>

  <body class="post-template-default single single-post postid-368872 single-format-image">

    <!-- Google Tag Manager (noscript) -->
    <noscript>
      <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MKMBD9H" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->

                    <!-- Google Tag Manager -->
                <noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
                <script>
                    dataLayer = [{"postId":368872,"pagetype":"article-page","author":"Sarah Grant","category":"news","publishedDate":"2021041615","parentTag":"none","tags":"Iced Earth"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>
                <!-- End Google Tag Manager -->
                
              <div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
    <div class="container">
        
        <div class="inner-nav-holder">

            

            <div class="collapse navbar-collapse">
                <ul class="main-nav nav navbar-nav">
                    
                                                                                                    <li class="logo">
                                <div class="navbar-header">
                                    <a href="/" class="navbar-brand" id="logo">
                                                                                    <img src="/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
                                                                            </a>
                                </div>
                            </li>
                                                        <li class="  ">
                                <a href="https://www.spin.com/news/"  >
                                    News
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/new-music/"  >
                                    New Music
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/tv/"  >
                                    Spin TV
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/livestream/"  >
                                    Livestream
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/features/"  >
                                    Features
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/lists/"  >
                                    Lists
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/archives/"  >
                                    The Archives
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/nft/"  >
                                    NFT
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spinmerchbooth.com/"  target="_blank">
                                    Shop
                                                                    </a>

                                
                            </li>

                        
                    
                </ul>
                <div class="social-and-search">
                    <div class="search">
                        <form role="search" action="/" method="GET" id="header-search">                            
                            <div class="query-holder">
                                <input type="text" name="s" placeholder="SEARCH" autocomplete="off">
                            </div>
                            <span class="search-submit"></span>
                        </form>
                    </div>
                </div>
            </div>
            
        </div>
    </div>
    <div class="social-block">
                    <ul class="social-links">
                                                                            <li>
                            <a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
                        </li>
                                                                                                                                                                                                                                <li>
                            <a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
                        </li>
                                                                </ul>
            </div>
</div>      
            
                                    <div class="social-holder sticky-header">
              <div class="social-icons">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-short-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-utm-source="share-email" data-text="Iced Earth Guitarist Pleads Guilty to Crimes Related to U.S. Capitol Riot" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-short-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-utm-source="share-fb" data-text="Iced Earth Guitarist Pleads Guilty to Crimes Related to U.S. Capitol Riot" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-short-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-utm-source="share-tw" data-text="Iced Earth Guitarist Pleads Guilty to Crimes Related to U.S. Capitol Riot" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-short-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-utm-source="share-red" data-text="Iced Earth Guitarist Pleads Guilty to Crimes Related to U.S. Capitol Riot" data-title="Reddit" ></div>
                                                </div>
</div>            </div>
              
      
              <div class="container ad-container">
          <div class="ad_desktop leaderboard">
    <!-- /21909597396/spin_top_728x90 -->
    <div id='div-gpt-ad-1581121771901-0'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
      </script>
    </div>
  </div>
        </div>

        <div class="container ad-container">
                                      <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
            <div id='gpt-passback'>
              <script>
                window.googletag = window.googletag || {cmd: []};
                googletag.cmd.push(function() {
                  googletag.defineSlot('/21909597396/spin_outstream_1x1', [1, 1], 'gpt-passback').addService(googletag.pubads()).setTargeting('blockedlist', false );
                  googletag.pubads().disableInitialLoad();
                  googletag.enableServices();
                  googletag.display('gpt-passback');
                });
              </script>
            </div>
                          </div>
      
      
          <div class="container main-container">
        <div class="row">
            <div class="sidebar-left"></div>
            <div class="sidebar-bg"></div>
            <div class="col-sm-8 left-col">
                            
<div class="article-body" itemScope itemType="https://schema.org/Article">

        <div itemprop="publisher"  >
    <meta  content="Spin">
    <div itemprop="logo"  >
        <link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
        <meta itemprop="width" content="470">
        <meta itemprop="height" content="225">
    </div>
</div>
                    <div class="article-title">
        <h2 class="category">
                    <a href="https://www.spin.com/news/">
                News <span>\</span>
            </a>
            </h2>
    	<h1 itemprop="headline" class="title">
		Iced Earth Guitarist Pleads Guilty to Crimes Related to U.S. Capitol Riot
	</h1>
    <h2 class="subtitle"> Jon Ryan Schaffer becomes first person to admit guilt for crimes related to Jan. 6 incident </h2>
</div>        
                    <div class="author">
                                                                                        <span >
                                                    <a href="https://www.spin.com/author/sarah-grant/">Sarah Grant</a>
                                            </span>

                                                                
                    <span class="date"  content="2021-04-16T15:18:42+00:00"> | April 16, 2021 - 3:18 pm</span>
                
                                            </div>
        
                                    <div class="social-holder">
                    <div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-short-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-utm-source="share-email" data-text="Iced Earth Guitarist Pleads Guilty to Crimes Related to U.S. Capitol Riot" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-short-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-utm-source="share-fb" data-text="Iced Earth Guitarist Pleads Guilty to Crimes Related to U.S. Capitol Riot" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-short-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-utm-source="share-tw" data-text="Iced Earth Guitarist Pleads Guilty to Crimes Related to U.S. Capitol Riot" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-short-url="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" data-utm-source="share-red" data-text="Iced Earth Guitarist Pleads Guilty to Crimes Related to U.S. Capitol Riot" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
            
                            <div class="featured-embed-holder format-image">
                    			<div class="article-image-holder">
			    <div class="mainembed photoembed mainembed-full align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://static.spin.com/files/2021/01/iced-earth-jon-schaffer-trump-capitol-protest-16102343741-1610933368.jpg" alt="Iced Earth Jon Schaffer" width="1000" height="667" loading="lazy">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> ROBERTO SCHMIDT/AFP via Getty Images</div>
            </div>
            </div>

		</div>
	                </div>
                    
            <div class="article-content-holder">

            <link itemprop="mainEntityOfPage" href="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/">
            <meta itemprop="dateModified" content="2021-04-16T15:36:31+00:00">

            
                            <div itemprop="articleBody" class="single-content-holder">

                                        <div class="article-content clearfix">
                                                                                                                                                        <div id="modal-ready"><p>Jon Ryan Schaffer, the founder of heavy metal band <a href="http://www.spin.com/tag/iced-earth" target="_blank">Iced Earth</a>, pleaded guilty to two crimes related to the U.S. Capitol insurrection, <a href="https://us.cnn.com/2021/04/16/politics/oath-keepers-capitol-guilty-plea-schaffer/index.html" target="_blank" rel="noopener">per CNN</a>.</p><!-- BandsInTown 20210317 --><div class="bandsintown-holder" style="margin: 10px auto 14px;"><div id="amplified_100002253"></div></div>
<p>In a DC District Court, Schaffer admitted guilt to both of his charges: obstruction of an official proceeding and entering a building with a dangerous weapon (bear spray).</p><!-- /21909597396/spin_gallery_inline_right_300x250 -->
	<div id='div-gpt-ad-1594756923574-0' style='width: 300px; height: 250px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594756923574-0'); });
	  </script>
	</div>
<p>100 days after the mob of rioters breached the Capitol complex, Schaffer is now the first rioter to plead guilty for crimes related to disrupting the certification of Electoral College votes.</p>
<p>The plea deal stipulated that Schaffer would agree to cooperate with investigators, in exchange for potential leniency during sentencing, according to the court proceedings.</p>
<p>When pictures of Schaffer inside the Capitol emerged, members of the Indiana-based rock band Iced Earth announced they quit the band.</p>
<p><em>This is an ongoing story.</em></p>
    <div class="author-footer">
        <div class="inner">
            <div class="avatar">
                <a href="https://www.spin.com/author/sarah-grant/"><img alt='' src='https://secure.gravatar.com/avatar/1e314645cd1d166df2b2c102425fc216?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e314645cd1d166df2b2c102425fc216?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo'   /></a>
            </div>
            <div class="text">
                <div class="name">
                    <a href="https://www.spin.com/author/sarah-grant/">Sarah Grant</a>
                </div>
                <div class="list">
                    <ul>
                                                                    </ul>
                </div>
            </div>
        </div>
    </div>
</div></p><!-- /21909597396/spin_gallery_inline_right_300x250 -->
	<div id='div-gpt-ad-1594756923574-0' style='width: 300px; height: 250px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594756923574-0'); });
	  </script>
	</div></p>
                                                    
                        
                                            </div>
                </div>
            
                            
                                    
                    
                    <div class="row tags-and-comments">
                <div class="col-sm-9">
                    <div itemprop="keywords" class="tags">
                                                    <strong>Tags:</strong>
                                                            <a href="https://www.spin.com/tag/iced-earth/">Iced Earth</a>                                                                        </div>
                </div>

                                                            <div class="col-sm-3">
                            <div itemprop="comment" class="comments right">
                                <a href="https://www.spin.com/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/#respond" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="368872 https://www.spin.com/?p=368872"></span><span class="article-comment-bubble"></span></a>
                            </div>
                         </div>
                                                </div>
        
        
            </div>
    </div>

            <hr>
    
    
    
    
        <div class="link-exchanges">
        <div class="recommended-module ">
                <div class="title-holder">
        <h2>Recommended for you <span class="red">\</span></h2>
    </div>
            <div class="row">
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2021/03/iced-earths-jon-schaffer-to-be-held-without-bail-until-trial/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
                                <img src="https://static.spin.com/files/2021/01/iced-earth-jon-schaffer-trump-capitol-protest-16102343741-1610933368-191x127.jpg" width="191" height="127" alt="Iced Earth’s Jon Schaffer to Be Held Without Bail Until Trial">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2021/03/iced-earths-jon-schaffer-to-be-held-without-bail-until-trial/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="1">
                                <h3>
                                    Iced Earth’s Jon Schaffer to Be Held Without Bail Until Trial
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2021/01/iced-earths-jon-schaffer-arrested-for-role-in-capitol-riot/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
                                <img src="https://static.spin.com/files/2021/01/iced-earth-jon-schaffer-trump-capitol-protest-16102343741-1610933368-191x127.jpg" width="191" height="127" alt="Iced Earth&#8217;s Jon Schaffer Arrested for Role in Capitol Riot">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2021/01/iced-earths-jon-schaffer-arrested-for-role-in-capitol-riot/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="2">
                                <h3>
                                    Iced Earth&#8217;s Jon Schaffer Arrested for Role in Capitol Riot
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2021/01/iced-earth-addresses-guitarist-jon-schaffers-involvement-in-capitol-riot/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
                                <img src="https://static.spin.com/files/2021/01/iced-earth-jon-schaffer-trump-capitol-protest-1610234374-191x127.jpg" width="191" height="127" alt="Iced Earth Addresses Guitarist Jon Schaffer&#8217;s Involvement in Capitol Riot">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2021/01/iced-earth-addresses-guitarist-jon-schaffers-involvement-in-capitol-riot/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="3">
                                <h3>
                                    Iced Earth Addresses Guitarist Jon Schaffer&#8217;s Involvement in Capitol Riot
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2012/09/lacuna-coil-iced-earth-download-file-sharing-lawsuit/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
                                <img src="https://static.spin.com/files/120917-lacuna-coil-191x127.jpg" width="191" height="127" alt="7,000 People Being Sued for Sharing Lacuna Coil Songs">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2012/09/lacuna-coil-iced-earth-download-file-sharing-lawsuit/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="4">
                                <h3>
                                    7,000 People Being Sued for Sharing Lacuna Coil Songs
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2021/04/my-chemical-romance-postpone-2021-tour/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
                                <img src="https://static.spin.com/files/2016/10/MCR3_GettyImages-110290137-1477336864-191x127.jpg" width="191" height="127" alt="My Chemical Romance Postpone 2021 Tour">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2021/04/my-chemical-romance-postpone-2021-tour/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="5">
                                <h3>
                                    My Chemical Romance Postpone 2021 Tour
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2021/04/courtney-love-mickey-dolenz-sean-lennon-to-perform-at-adam-schlesinger-tribute/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
                                <img src="https://static.spin.com/files/2020/10/Screen-Shot-2020-10-06-at-3.39.27-PM-1602013181-191x127.png" width="191" height="127" alt="Courtney Love, Mickey Dolenz, Sean Lennon to Perform at Adam Schlesinger Tribute">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2021/04/courtney-love-mickey-dolenz-sean-lennon-to-perform-at-adam-schlesinger-tribute/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="6">
                                <h3>
                                    Courtney Love, Mickey Dolenz, Sean Lennon to Perform at Adam Schlesinger Tribute
                                </h3>
                            </a>
                        </div>
                    </div>
                            </div>
        </div>
            </div>



<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>




    
                </div>
            <div class="col-sm-4 sidebar">
                                    <div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_top_300x250 -->
<div id='div-gpt-ad-1581121628326-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121628326-0'); });
  </script>
</div>

<!-- /21909597396/spin_sidebar_300x250 -->
<div id='div-gpt-ad-1581121725019-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121725019-0'); });
  </script>
</div></div></div><div id="custom_html-10" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_bottom_300x250 -->
<div id='div-gpt-ad-1581121797715-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121797715-0'); });
  </script>
</div></div></div>
                            </div>
        </div>
    </div>

      <div id='div-gpt-ad-1587150461408-0'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587150461408-0'); });
        </script>
      </div>

      <!-- /21909597396/spin_videoadhesion_1x1 -->
      <div id='div-gpt-ad-1588037514110-0' style='width: 1px; height: 1px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037514110-0'); });
        </script>
      </div>
      
                    <!-- /21909597396/spin_sideview_1x1 -->
        <div id='div-gpt-ad-1615426279192-0' style='width: 1px; height: 1px;'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615426279192-0'); });
          </script>
        </div>
            <!-- /21909597396/spin_bottomadhesion_1x1 -->
      <div id='div-gpt-ad-1588037669539-0' style='width: 1px; height: 1px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037669539-0'); });
        </script>
      </div>

      <!-- /21909597396/spin_brandreveal_1x1 -->
      <div id='div-gpt-ad-1588037638022-0' style='width: 1px; height: 1px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037638022-0'); });
        </script>
      </div>

                  <div style="margin: auto; display: flex; justify-content: center;">
    <script type="text/javascript">ggv2id='fjyqk3kk';</script>
    <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
  </div>


<script defer src="https://ads.pro-market.net/ads/scripts/site-159245.js"></script>
  
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">
                                        </div>
                    <div class="footer-logo">
                        <a href="/">
                                <img src="/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
                        </a>
                    </div>
                    <div class="email-footer-box">
                        <span class="left-spin-img">
                         <img src="https://static.spin.com/files/2020/05/footer-spin-logo-1589231776.png">
                        </span>
                        <span class="email-ft-input">
                        
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter Email Address"  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="16b8d523ac">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="63be6ecc0a">
				<input type="hidden" name="_wp_http_referer" value="/2021/04/iced-earth-guitarist-pleads-guilty-to-crimes-related-to-u-s-capitol-riot/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
                        </span>
                    </div>
                </div>
                <div class="left">
                                                                <ul class="social-links">
                                                                                                <li>
                                        <a href="https://www.facebook.com/spin" target="_blank">
                                            <div class="social-icon square facebook">
                                                <span class="icon-facebook"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.twitter.com/spin" target="_blank">
                                            <div class="social-icon square twitter">
                                                <span class="icon-twitter"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.instagram.com/spinmag" target="_blank">
                                            <div class="social-icon square instagram">
                                                <span class="icon-instagram"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                <li>
                                        <a href="https://www.youtube.com/user/spin/" target="_blank">
                                            <div class="social-icon square youtube">
                                                <span class="icon-youtube"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                    </ul>
                                            <div class="menu">
                                <a href="https://www.spin.com/news" alt="news">NEWS</a>
    <a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
    <a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
    <a href="https://www.spin.com/features" alt="features">FEATURES</a>
    <a href="https://www.spin.com/lists" alt="lists">LISTS</a>
    <a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
    <a href="https://www.spin.com/press" alt="press">PRESS</a>
    <a href="/cdn-cgi/l/email-protection#a8dcc1d8dbe8dbd8c1c686cbc7c5" alt="contact us">CONTACT US</a>
                        </div>
                             A <a href="https://nextmanagementpartners.com/">Next Management Partners</a> brand.<br>
                             To contact us about advertising please email <strong>contact (at) spin.com</strong>

                    
                    <div class="comscore-header-links">
                                                    <a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
                            <a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">About Our Ads</a>
                            <a class="comscore--link" href="/terms" target="_blank">Terms Of Use</a>
                                            </div>
                </div>
            </div>
                   </div>
    </div>
</footer>      
          <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
     
        <script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>

        <div id="hidden_div" class="hidden"></div>

      <div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="wp-post-modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div>    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=0.2.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=0.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-util.min.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/stickify.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-embed.min.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=0.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","page_data":"368872","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"62a7b7a9a2","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=0.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.spin.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"368872"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=0.2.4'></script>
<script>
var bandsInTownArtist = '';
if ($('body').hasClass('single')) {
    var $tagValue = $('.tags-and-comments .tags a');
    if ($tagValue.length > 0) {
        bandsInTownArtist = $($tagValue[0]).text();
    }
} 
</script>

<script async src="https://srv.clickfuse.com/ads/ads.js"></script>
<script type="text/javascript">
    //  TFP - Spin.com
    window.amplified = window.amplified || { init: [] };
    amplified.init.push(function() {
        amplified.setParams({
            artist: bandsInTownArtist,
            song: "",
        });
        amplified.pushAdUnit(100002253);
        amplified.run();
    });
</script>

      

      <!-- /21909597396/social_embed_OOP -->
      <div id='div-gpt-ad-1583262325792-0'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583262325792-0'); });
        </script>
      
      </div>

        </body>
</html>
