<!doctype html>
<html>
    <head>
                            <meta charset="UTF-8" />
            <title>Alessia Cara Sat on the Floor and Made a Difference | SPIN</title>
        
        <link rel="icon" href="/favicon.ico" />

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width">

        <link rel="alternate" type="application/rss+xml" title="RSS"
              href="https://www.spin.com/feed">

        <link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?0.0.1" type="text/css" media="screen" />

        <script type="text/javascript" src="/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=f640a83187040d1114d9eda3f808ba9e" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="The Grammy-winning singer-songwriter returned Friday with 'This Summer: Live Off the Floor,' a reimagination of last year’s emotion-filled EP." />

<link rel="canonical" href="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" />
<meta property="og:title" content="How Alessia Cara Sat on the Floor and Made a Difference With Her Latest EP" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/07/image0-1595875271-1024x683.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="We spoke with Alessia Cara about finding strength in pain and her decision to donate her latest EP&#039;s proceeds to Save the Children." />
<meta property="article:published_time" content="2020-07-27T14:30:47Z" />
<meta property="article:modified_time" content="2020-07-27T14:41:48Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="How Alessia Cara Sat on the Floor and Made a Difference With Her Latest EP" />
<meta name="twitter:description" content="We spoke with Alessia Cara about finding strength in pain and her decision to donate her latest EP&#039;s proceeds to Save the Children." />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/07/image0-1595875271-1024x683.jpeg" />
<meta itemprop="image" content="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/07/image0-1595875271-1024x683.jpeg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; How Alessia Cara Sat on the Floor and Made a Difference on Her New EP Comments Feed" href="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/feed/" />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=0.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/underscore.min.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=0.0.1'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watch Bono and the Edge Cover Led Zeppelin&#8217;s &#8216;Stairway to Heaven&#8217;' href='https://www.spin.com/2020/07/u2-bono-the-edge-stairway-to-heaven-cover/' />
<link rel='shortlink' href='https://www.spin.com/?p=356271' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2020%2F07%2Fhow-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2020%2F07%2Fhow-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep%2F&#038;format=xml" />
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep?amp=1" />		<style type="text/css" id="wp-custom-css">
			.sidebar .sm-widget-campaign-monitor{
 background:#000;
}
.sidebar{
 padding-left:10px;
 padding-right:10px;
}
.newsletter-logo {
 margin-bottom: 30px;
 text-align:left;
 padding-left:2px;
}
.sm-widget-campaign-monitor.text-center h1 {
 color: #e61739;
 font-size:30px;
}
.sm-widget-campaign-monitor.text-center h3{
 padding-left:10px;
 padding-right:10px;
 color:#fff;
 font-weight: 400;
 font-size:20px;
	margin-top:24px;
}
.sidebar .sm-widget-campaign-monitor{
 padding:13px 3px 14px 5px;
}
#newsletter-1 {
 padding: 15px;
}
.EMAIL-label{
display:none;
margin-bottom: 1.5em;
}
#newsletter-1 button{
margin: 0 auto;
font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
font-size: 19px;
height:45px;
line-height:47px;
	border-radius:0;
width:130px;
	background:#e61739;
}
.sidebar .sm-widget-campaign-monitor .edit-link{
display:none;
}
.sidebar .sm-widget-campaign-monitor .disclaimer, .sidebar .sm-widget-campaign-monitor .disclaimer a{

    color: #929497;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 11px !important;
}
.sidebar .sm-widget-campaign-monitor .disclaimer a:hover{
color:#e51937;
}
.EMAIL-label.yikes-mailchimp-field-required input::placeholder {

    font-weight: 400;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;

}
.sidebar .sm-widget-campaign-monitor .yikes-easy-mc-form input{
padding:8px 7px 5px;
font-weight: 400;
	margin-bottom:15px;
	color:#929497;
 border: 1px solid #fff !important;
border-radius: 0 !important;
}

.email-footer-box {
    display: flex;
	  position:relative;
}
.email-footer-box .edit-link {
    display: none !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 5px;
}
.spin.modal-content .EMAIL-label.yikes-mailchimp-field-required{
 padding: 47px 64px 25px !important;
}
.footer-logo{
 text-align:right;
}
.left-spin-img img {
width: 55px;
padding-top: 6px;
}
.email-footer-box #yikes-easy-mc-form-1-EMAIL, .email-footer-box .EMAIL-label.yikes-mailchimp-field-required {
    margin-bottom: 0;
}
.email-footer-box input {
    width: 214px !important;
    height: 30px;
	color:#b9b9b9;
	font-size:13px;
}
.email-footer-box {
    background: #000;
    padding: 3px 4px 7px 12px;
    margin-top: 36px;
    border: 1px solid #fff;
}
.email-footer-box input::placeholder {
    color: #b9b9b9;
}
.email-footer-box .yikes-easy-mc-error-message{
 position: absolute;
width:313px;
left: -2px;
bottom: 119px;
}
.email-footer-box .send-update-email{
 color:rgba(216,48,57,.87);
}
.sm-widget-campaign-monitor .yikes-easy-mc-success-message{
 background:#fff !important;
 color:#000 !important;
	opacity:1 !important;
	padding: 8px !important;
	font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
}
.bx-viewport {
    height: 506px !important;
}
a.read_more_bx{
 background: red;
 padding: 10px 10px;
}
.spin.modal-content .edit-link{
 display:none;
}
.email-footer-box button {
    height: 10px !important;
    line-height: 1 !important;
    margin-top: 10px !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 8px;
    margin-bottom: 0;
}
.spin.modal-content .disclaimer, .spin.modal-content .disclaimer a {
    text-align: center;
	color:#fff;
	margin: 25px 0;
	font-family:"Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:400;
}
.spin.modal-content #newsletter-1 button{
 height:auto;
 width:200px;
font-size:25px;
padding-top: 13px;
padding-top: 16px;
line-height: 30px;
}
.spin.modal-content .yikes-easy-mc-form input[type="email"]{
 font-size: 21px;
}
.modal-header .close{
 width: 25px !important;
font-size: 35px;
 background: #000;
 opacity: 1;
 color: #fff;
 position: absolute;
 right: 0;
 top: 0;
}
.spin.modal-content {
    background: url('https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/SPIN-SPOTIFY-Email-Pop_Up-1591038894.jpg')no-repeat center center/cover;
    width: 100%;
}
.spin-logo {
    width: 180px;
    margin: 0 auto;
}
.modal-header{
 border-bottom:0 !important;
}
div#myModal {
    top: 50px !important;
}


		</style>
	

        	<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	<script type="text/javascript" src="https://id.radinfluencer.com/uid.php?SITEID=1046&LICENSE=91546F0C41EE3F550C4E3254315671149175931B817D454E3C0A1130F48F6CCB"></script>
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
  
       
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_top_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756841681-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_bottom_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756789780-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_gallery_sidebar_right_middle_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1594756888168-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_gallery_top_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1594756823029-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_gallery_bottom_728x90', [[970, 90], [728, 90]], 'div-gpt-ad-1594756749900-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_gallery_inline_left_300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1594756901203-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_gallery_inline_right_300x250', [[336, 280], [300, 250]], 'div-gpt-ad-1594756923574-0').addService(googletag.pubads());
    
    googletag.defineSlot('/21909597396/spin_top_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121628326-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_bottom_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1581121668000-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_sidebar_300x250', [[300, 600], [300, 250], [336, 280]], 'div-gpt-ad-1581121725019-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_top_728x90', [[970, 90], [728, 90]], 'div-gpt-ad-1581121771901-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_bottom_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121797715-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21909597396/social_embed_OOP', 'div-gpt-ad-1583262325792-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_content_rec_620x486', [620, 486], 'div-gpt-ad-1583264329801-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_bottom_728x90', [728, 90], 'div-gpt-ad-1587150461408-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_videoadhesion_1x1', [1, 1], 'div-gpt-ad-1588037514110-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_pagegrabberaction_1x1', [1, 1], 'div-gpt-ad-1588037562896-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_pagegrabber_1x1', [1, 1], 'div-gpt-ad-1588037608145-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_brandreveal_1x1', [1, 1], 'div-gpt-ad-1588037638022-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_bottomadhesion_1x1', 'div-gpt-ad-1588037669539-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_apester_1x1', [1, 1], 'div-gpt-ad-1592604005013-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>

<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>


<script>
rhombusSiteId = 1116568;
rhombusOOPViewUrl = '%%VIEW_URL_UNESC%%';
if(window.frameElement !== null) {
    window.top['rhombusSiteId'] = rhombusSiteId;
    window.top['rhombusOOPViewUrl'] = rhombusOOPViewUrl;
}

(function() {
           var gads = window.top.document.createElement('script');
           gads.type = 'text/javascript';
           gads.id = 'rhscript';
           gads.src = 'https://cdn.rhombusads.com/js/rh.min.js';
           var node = window.top.document.getElementsByTagName('script')[0];
           node.parentNode.insertBefore(gads, node);
       })();
</script>

<script data-cfasync="false" type="text/javascript">
(function(w, d) {
var s = d.createElement('script');
s.src = '//cdn.adpushup.com/41159/adpushup.js';
s.type = 'text/javascript'; s.async = true;
(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
})

(window, document);
</script>



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1884860681608314');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1884860681608314&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

	<!-- Quantcast Tag -->
	<script type=“text/javascript”>
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement(‘script’);
	elem.src = (document.location.protocol == “https:” ? “https://secure” : “http://edge”) + “.quantserve.com/quant.js”;
	elem.async = true;
	elem.type = “text/javascript”;
	var scpt = document.getElementsByTagName(‘script’)[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	_qevents.push({
	qacct:“p-C_eu3rdPU2k53”
	});
	</script>
	<noscript>
	<div style=“display:none;“>
	<img src=“//pixel.quantserve.com/pixel/p-C_eu3rdPU2k53.gif” border=“0" height=“1” width=“1" alt=“Quantcast”/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->





<style>
#div-gpt-ad-1583264329801-0 {
	height: 586px !important;
}
#div-gpt-ad-1583264329801-0 > div {
	height: 586px !important;
}

#div-gpt-ad-1583264329801-0  iframe	 {
	height: 586px !important;
}

div#div-gpt-ad-1587150461408-0 {
    text-align: center;
    margin: 14px;
}


</style>

    </head>
    <body class="post-template-default single single-post postid-356271 single-format-image">
    

                        <!-- Google Tag Manager -->
                <noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
                <script>
                    dataLayer = [{"postId":356271,"pagetype":"article-page","author":"Brenton Blanchet","category":"interviews","publishedDate":"2020072714","parentTag":"none","tags":"Alessia Cara"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>
                <!-- End Google Tag Manager -->
                
                    <div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
    <div class="container">
        
        <div class="inner-nav-holder">

            

            <div class="collapse navbar-collapse">
                <ul class="main-nav nav navbar-nav">
                    
                                                                                                    <li class="logo">
                                <div class="navbar-header">
                                    <a href="/" class="navbar-brand" id="logo">
                                                                                    <img src="/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
                                                                            </a>
                                </div>
                            </li>
                                                        <li class="  ">
                                <a href="https://www.spin.com/news/"  >
                                    News
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/new-music/"  >
                                    New Music
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/features/"  >
                                    Features
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/lists/"  >
                                    Lists
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/archives/"  >
                                    The Archives
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  dt-item">
                                <a href="https://www.spin.com/death-and-taxes/"  >
                                    death and taxes
                                                                    </a>

                                
                            </li>

                        
                    
                </ul>
                <div class="social-and-search">
                    <div class="search">
                        <form role="search" action="/" method="GET" id="header-search">                            
                            <div class="query-holder">
                                <input type="text" name="s" placeholder="SEARCH" autocomplete="off">
                            </div>
                            <span class="search-submit"></span>
                        </form>
                    </div>
                </div>
            </div>
            
        </div>
    </div>
    <div class="social-block">
                    <ul class="social-links">
                                                                            <li>
                            <a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
                        </li>
                                                                                                                                                                                                                                <li>
                            <a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
                        </li>
                                                                </ul>
            </div>
</div>                
                
                                                    <div class="social-holder sticky-header">
                    <div class="social-icons">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-short-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-utm-source="share-email" data-text="How Alessia Cara Sat on the Floor and Made a Difference on Her New EP" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-short-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-utm-source="share-fb" data-text="How Alessia Cara Sat on the Floor and Made a Difference on Her New EP" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-short-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-utm-source="share-tw" data-text="How Alessia Cara Sat on the Floor and Made a Difference on Her New EP" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-short-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-utm-source="share-red" data-text="How Alessia Cara Sat on the Floor and Made a Difference on Her New EP" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
                    
        
                    <div class="container ad-container">
                
<div class="ad_desktop leaderboard">
<!-- /21909597396/spin_top_728x90 -->
<div id='div-gpt-ad-1581121771901-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
  </script>
</div>
</div>
            </div>

            <div class="container ad-container">

              <!-- /21909597396/spin_apester_1x1 -->
              <div id='div-gpt-ad-1592604005013-0' style='width: 1px; height: 1px;'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592604005013-0'); });
                </script>
              </div>
                					        			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			<div id="gpt-passback">
			  <script>
			    window.googletag = window.googletag || {cmd: []};
			    googletag.cmd.push(function() {
			    googletag.defineSlot('/21909597396/spin_outstream_1x1', [1, 1], 'gpt-passback').addService(googletag.pubads());
			    googletag.enableServices();
			    googletag.display('gpt-passback');
			    });
			  </script>
			</div>
					                                    </div>
        

            <div class="container main-container">
        <div class="row">
            <div class="sidebar-bg"></div>
            <div class="col-sm-8 left-col">
                            
<div class="article-body" itemScope itemType="https://schema.org/Article">

        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Spin">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
        <meta itemprop="width" content="470">
        <meta itemprop="height" content="225">
    </div>
</div>
                    <div class="article-title">
        <h2 class="category">
                    <a href="https://www.spin.com/features/interviews/">
                Interviews <span>\</span>
            </a>
            </h2>
    	<h1 itemprop="headline" class="title">
		How Alessia Cara Sat on the Floor and Made a Difference on Her New EP
	</h1>
    <h2 class="subtitle"> Grammy-winning pop star flails her arms in the studio and donating proceeds from her latest project to Save the Children </h2>
</div>        
                    <div class="author">
                                                                                        <span itemprop="author">
                                                    <a href="https://www.spin.com/author/brenton-blanchet/">Brenton Blanchet</a>
                                            </span>

                                                                        <span class="twitter">
                                <a href="//twitter.com/brentonblanchet" class="twitter-handle" target="blank">@brentonblanchet</a>
                            </span>
                                            
                    <span class="date" itemprop="datePublished" content="2020-07-27T14:30:47+00:00"> | July 27, 2020 - 2:30 pm</span>
                
                                            </div>
        
                                    <div class="social-holder">
                    <div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-short-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-utm-source="share-email" data-text="How Alessia Cara Sat on the Floor and Made a Difference on Her New EP" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-short-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-utm-source="share-fb" data-text="How Alessia Cara Sat on the Floor and Made a Difference on Her New EP" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-short-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-utm-source="share-tw" data-text="How Alessia Cara Sat on the Floor and Made a Difference on Her New EP" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-short-url="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" data-utm-source="share-red" data-text="How Alessia Cara Sat on the Floor and Made a Difference on Her New EP" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
            
                            <div class="featured-embed-holder format-image">
                    			<div class="article-image-holder">
			    <div class="mainembed photoembed mainembed-full align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/07/image0-1595875271.jpeg" alt="Alessia Cara" width="3264" height="2176">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> Olivia Aita</div>
            </div>
            </div>

		</div>
	                </div>
                    
            <div class="article-content-holder">

            <link itemprop="mainEntityOfPage" href="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/">
            <meta itemprop="dateModified" content="2020-07-27T14:41:48+00:00">

            
                            <div itemprop="articleBody" class="single-content-holder">

                                        <div class="article-content clearfix">
                                                                                                                                                        <p><span style="font-weight: 400;"><a href="http://spin.com/tags/alessia-cara" target="_blank" rel="noopener">Alessia Cara</a> spent last summer finding strength in pain. She gravitated</span><span style="font-weight: 400;"> further toward the melancholic pop tracks she’s known for, harnessed all the negative emotions she remembers feeling at the time and twisted them all into the bubbly six-track concoction, </span><i><span style="font-weight: 400;">This Summer</span></i><span style="font-weight: 400;">;</span><span style="font-weight: 400;"> her third release and first nontraditional project, created entirely on tour. </span></p>
<p><span style="font-weight: 400;">And this (actual) summer hasn’t been much different. T</span><span style="font-weight: 400;">he Grammy-winning singer-songwriter returned July 17 with </span><i><span style="font-weight: 400;">This Summer: Live Off the Floor</span></i><span style="font-weight: 400;">, an acoustic reimagination of last year’s emotive EP, complete with recording sessions done mostly on a studio floor, a full band &#8212; credited entirely on the project’s cover art like some of her favorite vintage jazz records — and an overarching charitable cause behind it.<br />
</span></p>    <script>
    (function (d, s, n) {
        var js, fjs = d.getElementsByTagName(s)[0];
        js = d.createElement(s);
        js.className = n;
        js.src = "//stream.playbuzz.com/player/19fbf396-18e3-4434-8015-714fb7986012";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'playbuzz-stream'));
    </script>
    <div id="19fbf396-18e3-4434-8015-714fb7986012" style="margin-bottom: 20px"></div>
  
<div class="mainembed videoembed mainembed-full_width align-center no-image">
            <div class="video-embed-code horizontal">
            <iframe width="" height="" src="https://www.youtube.com/embed/vfzo2XlvNEk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
        </div>
    </div>
<p><span style="font-weight: 400;">“This stuff was, you know, the first time I spun a situation on its head where I was able to find strength in pain and find confidence in that and let it roll off of me rather than letting it consume me,” Cara tells <em>SPIN </em>over Zoom. “So every time I revisit it, whether it&#8217;s doing this version of it, or just listening to any version of it, I&#8217;m always able to go back there and be reminded of that strength that comes with those feelings that weren&#8217;t the greatest at the time.”</span></p>
<p><span style="font-weight: 400;">Cara wanted to help as many communities as possible with the project, she says, so for the next 21 years, she promises to donate all of this EP&#8217;s proceeds to Save the Children; a global organization that ensures children have shelter, food, protection, healthcare, and education. </span></p>
<p><span style="font-weight: 400;">“I think oftentimes, we think just as one person, that we&#8217;re not going to ever make a difference, which is, of course, a reasonable mentality,” Cara said. “But it&#8217;s not true. I feel like everybody collectively can do so.”</span></p>
<div class="oembed">
<blockquote class="twitter-tweet lazy-hidden" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">THIS SUMMER: LIVE OFF THE FLOOR OUT NOW. all my proceeds for the next 21 years are going to <a href="https://twitter.com/SavetheChildren?ref_src=twsrc%5Etfw">@SavetheChildren</a> 🌺🖤 <a href="https://t.co/SmxkKrYo3Q">https://t.co/SmxkKrYo3Q</a> <a href="https://t.co/pg0R2WlZSD">pic.twitter.com/pg0R2WlZSD</a></p>
<p>&mdash; ac (@alessiacara) <a href="https://twitter.com/alessiacara/status/1283977396086099969?ref_src=twsrc%5Etfw">July 17, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span style="font-weight: 400;">Last week, Cara spoke</span><span style="font-weight: 400;"> about her latest project and how one person can make a difference just by sitting on the studio floor next to a dude playing the xylophone. </span></p>
<p><b>How have you kept creative for the past four or five months in quarantine?</b><br />
<span style="font-weight: 400;">As much as I’m not putting too much pressure on myself to be productive, I am trying to stay creative and I keep my mind flowing. And it&#8217;s hard, I must say, just because I tend to write from personal experience and self-reflection and when there&#8217;s such a lack of movement in the world and lack of experiences, it&#8217;s hard to pull from things. So I&#8217;m sort of having to use my imagination a little bit. </span></p>
<p><b>What in particular made this the right time to drop an acoustic EP recorded in October?</b><br />
<span style="font-weight: 400;">Timing-wise, it was kind of cool, because it worked out that we&#8217;re releasing </span><i><span style="font-weight: 400;">This Summer</span></i><span style="font-weight: 400;">, the newer version, the summer after it was released. So it&#8217;s still summertime… But again, like I said, on the more socially conscious aspect of it, I&#8217;ve been at home, which has allowed me to educate myself on so many things that are going on in the world. And I feel like now&#8217;s the time to just shed light on those things and help out as much as we can. </span></p>
<p><b>What does </b><b><i>This Summer</i></b><b> still mean to you now when re-recording or performing these songs back a year later?</b><br />
<span style="font-weight: 400;">I feel like the project was, while it stemmed from a lot of weird feelings and negative feelings, I feel like I was able to channel something that I never really had before, which is a new perspective, or a new confidence about pain or confidence within pain that I never really addressed before, like my stuff is very melancholic, usually. But this stuff was, you know, the first time I spun a situation on its head where I was able to find strength in pain and find confidence in that and let it roll off of me rather than letting it consume me. So every time I revisit it, whether it&#8217;s doing this version of it, or just listening to any version of it, I&#8217;m always able to go back there and be reminded of that strength that comes with those feelings that weren&#8217;t the greatest at the time.</span></p>
<p><b>Of course. And I’m not trying to be funny here, but how did it feel recording these while physically sitting on the floor?</b><br />
<span style="font-weight: 400;">I mean, in some ways, it&#8217;s a little bit more comfortable, but then in other ways, it feels a little restricting just because you can&#8217;t move around. I like to flail my arms and like to move a lot and when you&#8217;re sitting there it&#8217;s a little bit different, you can&#8217;t really move a lot and you have to focus on the voice…  “Like You” in particular, that song we did totally on the ground. It was funny because one of the musicians, he&#8217;s like super tall and he had to be on his stomach and play this little xylophone.</span></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
            <div class="video-embed-code horizontal">
            <iframe width="" height="" src="https://www.youtube.com/embed/rcDsSkQ59-E" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
        </div>
    </div>
<p><b>And this idea of putting all their names on the cover of the project, is that something you wish was done more in music?</b><br />
<span style="font-weight: 400;">I&#8217;m a songwriter myself and I&#8217;m just lucky enough to be able to be an artist as well. But if I were solely doing like, songwriting, or just a musician, more behind the scenes, it would be important for me to be credited. I would want someone to not just brush me off. And I know as an artist, what it takes to get a song out there and even though I do write my stuff, there&#8217;s so much more behind it. </span></p>
<p><b>You said something on Twitter last week about “Ready” being the most emotional to re-record. Why was that? </b><br />
<span style="font-weight: 400;">It&#8217;s so strange how things evolve, because my emotions are always like that. So then songs that I wrote about certain situations, like singing them later, they kind of become about other situations in a way. And like you interpret them differently. So I feel like I&#8217;m always sort of relating in some way. But some hit harder than others because some things were a little bit harder to get through. And so revisiting them just feels like going back there, which can be difficult at times. And vice-versa. I mean, even sometimes, like things that were like happy songs that I&#8217;m now looking at in hindsight can be emotional, too, because it&#8217;s like, ‘Well, I&#8217;m not there anymore.’ So it goes both ways.</span></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
            <div class="video-embed-code horizontal">
            <iframe width="" height="" src="https://www.youtube.com/embed/rt46Ii5Y9c0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
        </div>
    </div>
<p><b>What does Save the Children mean to you personally and why is this where all proceeds from the project are headed?</b><br />
<span style="font-weight: 400;">I was trying to do some research on places that needed it most. And I realized the issues lie so much further than just North America. I mean, we&#8217;ve been seeing this huge movement that&#8217;s happening in the U.S. And I did want to shed light on that. But then, through reading further, I realized that there&#8217;s like a huge famine and war going on in Yemen. And all these children are like suffering really, really badly. And then also within my own country in Canada, like the mistreatment of indigenous communities and all these things that I&#8217;m opening my eyes to that I admittedly had no idea were going on really. And so I was like, ‘Well, what can I do to help as many communities as possible?,’ but also like, ‘What group of people should I target the most? Like, how can this help the most in the long run?’ And when you look at the world and our hopes for the world in the future, you realize that kids are going to hold the torch for that and they&#8217;re going to be the catalyst for that change. </span></p>
<p><b>Of course. And as this EP ages for the next 21 years &#8212; the length you’ve promised to donate proceeds &#8212; what do you hope it serves as for your fans?</b><br />
<span style="font-weight: 400;">I think oftentimes, we think just as one person, that we&#8217;re not going to ever make a difference, which is, of course, a reasonable mentality. But it&#8217;s not true. I feel like everybody collectively can do so. And so I think when they&#8217;re listening, I hope that they know that they&#8217;re doing a good thing for the world, even if it&#8217;s a small part, every bit counts…  And so I hope that when they listen, they know that they&#8217;re contributing to something really good, even if it&#8217;s just a small part.</span></p>
    <div class="author-footer">
        <div class="inner">
            <div class="avatar">
                <a href="https://www.spin.com/author/brenton-blanchet/"><img alt='' src='https://secure.gravatar.com/avatar/b2e2ae53db64bf443626310384596614?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2e2ae53db64bf443626310384596614?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo'   /></a>
            </div>
            <div class="text">
                <div class="name">
                    <a href="https://www.spin.com/author/brenton-blanchet/">Brenton Blanchet</a>
                </div>
                <div class="list">
                    <ul>
                                                                            <li><a class="twitter" href="https://www.twitter.com/brentonblanchet">@brentonblanchet</a></li>
                                            </ul>
                </div>
            </div>
        </div>
    </div>
</p>
                                                    
                        
                                            </div>
                </div>
            
                            
                                    
                    
                    <div class="row tags-and-comments">
                <div class="col-sm-9">
                    <div itemprop="keywords" class="tags">
                                                    <strong>Tags:</strong>
                                                            <a href="https://www.spin.com/tag/alessia-cara/">alessia cara</a>                                                                        </div>
                </div>

                                                            <div class="col-sm-3">
                            <div itemprop="comment" class="comments right">
                                <a href="https://www.spin.com/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/#respond" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="356271 https://www.spin.com/?p=356271"></span><span class="article-comment-bubble"></span></a>
                            </div>
                         </div>
                                                </div>
        
        
            </div>
    </div>

            <hr>
    
    
    
    
        <div class="link-exchanges">
        <div class="recommended-module ">
                <div class="title-holder">
        <h2>Recommended for you <span class="red">\</span></h2>
    </div>
            <div class="row">
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2019/07/zedd-stay-lyrics-alessia-cara/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2019/06/GettyImages-1153514462-1559778169-191x127.jpg" width="191" height="127" alt="Here Are the Lyrics to Zedd and Alessia Cara&#8217;s &#8220;Stay&#8221;">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2019/07/zedd-stay-lyrics-alessia-cara/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="1">
                                <h3>
                                    Here Are the Lyrics to Zedd and Alessia Cara&#8217;s &#8220;Stay&#8221;
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2018/10/alessia-cara-unveils-the-pains-of-growing-album-art-tracklist/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2018/10/GettyImages-1026295782-1540534304-191x127.jpg" width="191" height="127" alt="Alessia Cara Unveils <i>The Pains of Growing</i> Album Art, Tracklist">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2018/10/alessia-cara-unveils-the-pains-of-growing-album-art-tracklist/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="2">
                                <h3>
                                    Alessia Cara Unveils <i>The Pains of Growing</i> Album Art, Tracklist
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2018/06/alessia-cara-growing-pains/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2018/06/GettyImages-488831696-1529038453-191x127.jpg" width="191" height="127" alt="Alessia Cara &#8211; &#8220;Growing Pains&#8221;">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2018/06/alessia-cara-growing-pains/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="3">
                                <h3>
                                    Alessia Cara &#8211; &#8220;Growing Pains&#8221;
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2018/01/grammys-2018-logic-immigration-speech-shitholes-trump/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2018/01/GettyImages-911555004-1517199297-191x127.jpg" width="191" height="127" alt="Grammys 2018: Watch Logic&#8217;s Anti-Trump, Pro-Immigration Speech">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2018/01/grammys-2018-logic-immigration-speech-shitholes-trump/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="4">
                                <h3>
                                    Grammys 2018: Watch Logic&#8217;s Anti-Trump, Pro-Immigration Speech
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2018/01/grammys-2018-winners-updating/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2018/01/bruno-mars-album-of-the-year-1517198680-191x127.jpg" width="191" height="127" alt="Grammys 2018 Winners List: Bruno Mars Dominates, Kendrick Lamar Shines, Jay-Z Is Shut Out">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2018/01/grammys-2018-winners-updating/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="5">
                                <h3>
                                    Grammys 2018 Winners List: Bruno Mars Dominates, Kendrick Lamar Shines, Jay-Z Is Shut Out
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2017/09/tommy-tutone-867-5309-jenny-logic-1-800-273-8255/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2017/09/tommytutone-1505938306-191x127.jpg" width="191" height="127" alt="Lead Singer of Tommy Tutone&#8217;s Classic &#8220;867-5309/Jenny&#8221; Gives Logic&#8217;s &#8220;1-800-273-8255&#8243; His Blessing">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2017/09/tommy-tutone-867-5309-jenny-logic-1-800-273-8255/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="6">
                                <h3>
                                    Lead Singer of Tommy Tutone&#8217;s Classic &#8220;867-5309/Jenny&#8221; Gives Logic&#8217;s &#8220;1-800-273-8255&#8243; His Blessing
                                </h3>
                            </a>
                        </div>
                    </div>
                            </div>
        </div>
    </div>



<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>




    
                </div>
            <div class="col-sm-4 sidebar">
                                    <div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_top_300x250 -->
<div id='div-gpt-ad-1581121628326-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121628326-0'); });
  </script>
</div>

<!-- apester -->
		<interaction data-token="5e6273f82684540da69093fc" data-context="true" data-tags="" data-fallback="true"></interaction>
</div></div><div class="sidebar-module ">
	
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
                                                Reviews
                    
    <span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/07/folklore-is-taylor-swifts-smoldering-pop-rebellion-finally/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="1"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/07/EdnBtIoWkAITJzC-1595507786-145x145.jpg" alt="<i>folklore</i> Is Taylor Swift’s Smoldering Pop Rebellion — Finally"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/07/folklore-is-taylor-swifts-smoldering-pop-rebellion-finally/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="1"
><i>folklore</i> Is Taylor Swift’s Smoldering Pop Rebellion — Finally</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/07/the-revenge-of-maya-m-i-a/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="2"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/07/MIA-Maya-Album-Cover-1594783868-145x145.png" alt="The Revenge of <i>/\/\/\Y/\</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/07/the-revenge-of-maya-m-i-a/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="2"
>The Revenge of <i>/\/\/\Y/\</i></a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/06/bob-dylans-rough-and-rowdy-ways-paints-a-new-masterpiece/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="3"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/roughandrowdyway-1593031310-145x145.jpg" alt="Bob Dylan’s <i>Rough and Rowdy Ways</i> Paints a Better Self-Portrait"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/06/bob-dylans-rough-and-rowdy-ways-paints-a-new-masterpiece/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="3"
>Bob Dylan’s <i>Rough and Rowdy Ways</i> Paints a Better Self-Portrait</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/06/so-strange-its-a-tv-show-queens-of-the-stone-ages-rated-r-turns-20/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="4"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/1000xrated-r-1591616966-145x145.jpg" alt="So Strange It&#8217;s a TV Show: Queens of the Stone Age&#8217;s <i>Rated R</i> Turns 20"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/06/so-strange-its-a-tv-show-queens-of-the-stone-ages-rated-r-turns-20/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="4"
>So Strange It&#8217;s a TV Show: Queens of the Stone Age&#8217;s <i>Rated R</i> Turns 20</a></div><div class="overlay"></div></div></div></div></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_sidebar_300x250 -->
<div id='div-gpt-ad-1581121725019-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121725019-0'); });
  </script>
</div>

<!-- /21909597396/spin_bottom_300x250 -->
<div id='div-gpt-ad-1581121797715-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121797715-0'); });
  </script>
</div></div></div><div id="custom_html-6" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
            googletag.defineSlot('/21909597396/spin_apester_1x1', [1, 1], 'div-gpt-ad-1592604005013-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
          });
 </script>
	<!-- /21909597396/spin_apester_1x1 -->
	<div id='div-gpt-ad-1592604005013-0' style='width: 1px; height: 1px;'>
	                <script>
	                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592604005013-0'); });
	                </script>
	</div></div></div>
                            </div>
        </div>
    </div>
 		
      
 
            <div class="container footer-ad-holder">
        
<div class="ad_desktop leaderboard">
<!-- /21909597396/spin_top_728x90 -->
<div id='div-gpt-ad-1581121771901-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
  </script>
</div>
</div>
    </div>
		
        <!-- /21909597396/spin_bottom_728x90 -->
        <div id='div-gpt-ad-1587150461408-0'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587150461408-0'); });
        </script>
        </div>
	
	 <!-- /21909597396/spin_videoadhesion_1x1 -->
	<div id='div-gpt-ad-1588037514110-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037514110-0'); });
  	</script>
	</div>

	<!-- /21909597396/spin_pagegrabberaction_1x1 -->
	<div id='div-gpt-ad-1588037562896-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037562896-0'); });
  	</script>
	</div>

	<!-- /21909597396/spin_pagegrabber_1x1 -->
	<div id='div-gpt-ad-1588037608145-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037608145-0'); });
  	</script>
	</div>

	<!-- /21909597396/spin_bottomadhesion_1x1 -->
	<div id='div-gpt-ad-1588037669539-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037669539-0'); });
  	</script>
	</div>	
	
	<!-- /21909597396/spin_brandreveal_1x1 -->
	<div id='div-gpt-ad-1588037638022-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037638022-0'); });
  	</script>
	</div>

                    <div style="text-align: center; margin: auto">
<!-- /21909597396/spin_bottom_728x90 -->
<div id='div-gpt-ad-1584490356178-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584490356178-0'); });
  </script>
</div>
</div>
            <div class="footer-recommended">
            <div class="container">
                <h3>Editor's Picks</h3>
                <div class="row">
                                            <a href="/2020/03/torres-describes-harrowing-48-hours-trying-to-return-home-during-coronavirus-pandemic/">
                                                        <div class="post col-sm-4">
                                <div class="overlay"></div>
                                <div class="img-wrap">
                                    <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/TORRES_0238_FL_byMichaelLavine-1584730142-313x209.jpg" width="313" height="209" alt="Torres Describes Harrowing 48 Hours Trying to Return Home ">
                                </div>
                                <div class="title">
                                    <div>Torres Describes Harrowing 48 Hours Trying to Return Home </div>
                                </div>
                            </div>
                        </a>
                                            <a href="/2020/03/the-viral-countdown-inside-the-concert-industrys-race-to-react-to-the-covid-19-pandemic/">
                                                        <div class="post col-sm-4">
                                <div class="overlay"></div>
                                <div class="img-wrap">
                                    <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/GettyImages-1206292268_opt-1584024606-313x209.jpg" width="313" height="209" alt="The Viral Countdown: The Race to React to COVID-19">
                                </div>
                                <div class="title">
                                    <div>The Viral Countdown: The Race to React to COVID-19</div>
                                </div>
                            </div>
                        </a>
                                            <a href="/2020/03/the-cost-of-coronavirus-how-young-guv-ended-up-homeless-after-tour-cancellation/">
                                                        <div class="post col-sm-4">
                                <div class="overlay"></div>
                                <div class="img-wrap">
                                    <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/Young_Guv_Danielle_Parsons-1-1584893192-313x209.jpg" width="313" height="209" alt="The Cost of Coronavirus: How Young Guv Ended Up Stranded">
                                </div>
                                <div class="title">
                                    <div>The Cost of Coronavirus: How Young Guv Ended Up Stranded</div>
                                </div>
                            </div>
                        </a>
                                    </div>
            </div>
        </div>
    
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">
                                        </div>
                    <div class="footer-logo">
                        <a href="/">
                                <img src="/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
                        </a>
                    </div>
                    <div class="email-footer-box">
                        <span class="left-spin-img">
                         <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/05/footer-spin-logo-1589231776.png">
                        </span>
                        <span class="email-ft-input">
                        
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter Email Address"  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="16b8d523ac">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="0548aa18ad">
				<input type="hidden" name="_wp_http_referer" value="/2020/07/how-alessia-cara-sat-on-the-floor-and-made-a-difference-on-her-new-ep/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
                        </span>
                    </div>
                </div>
                <div class="left">
                                                                <ul class="social-links">
                                                                                                <li>
                                        <a href="https://www.facebook.com/spin" target="_blank">
                                            <div class="social-icon square facebook">
                                                <span class="icon-facebook"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.twitter.com/spin" target="_blank">
                                            <div class="social-icon square twitter">
                                                <span class="icon-twitter"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.instagram.com/spinmag" target="_blank">
                                            <div class="social-icon square instagram">
                                                <span class="icon-instagram"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                <li>
                                        <a href="https://www.youtube.com/user/spin/" target="_blank">
                                            <div class="social-icon square youtube">
                                                <span class="icon-youtube"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                    </ul>
                                            <div class="menu">
                                <a href="https://www.spin.com/news" alt="news">NEWS</a>
    <a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
    <a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
    <a href="https://www.spin.com/features" alt="features">FEATURES</a>
    <a href="https://www.spin.com/lists" alt="lists">LISTS</a>
    <a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
    <a href="/cdn-cgi/l/email-protection#5e2a372e2d1e2d2e3730703d3133" alt="contact us">CONTACT US</a>
                        </div>
                             A <a href="https://nextmanagementpartners.com/">Next Management Partners</a> brand.<br>
                             To contact us about advertising please email <strong>contact (at) spin.com</strong>

                    
                    <div class="comscore-header-links">
                                                    <a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
                            <a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">About Our Ads</a>
                            <a class="comscore--link" href="/terms" target="_blank">Terms Of Use</a>
                                            </div>
                </div>
            </div>
                   </div>
    </div>
</footer>        
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
     

        <script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
        
        <div id="hidden_div" class="hidden"></div>

        <div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script>    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=0.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-util.min.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-embed.min.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","page_data":"356271","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"1f68211a87","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.spin.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"356271"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=0.0.1'></script>

        
        

        <!-- /21909597396/social_embed_OOP -->
		<div id='div-gpt-ad-1583262325792-0'>
		<script>
	   	 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583262325792-0'); });
	  </script>
        
	  
	</div>
	
        
 

    </body>
</html>
