<!doctype html>
<html>
    <head>
                            <meta charset="UTF-8" />
            <title>10-Year-Old Shares Rage Cover In Solidarity With BLM | SPIN</title>
        
        <link rel="icon" href="/favicon.ico" />

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width">

        <link rel="alternate" type="application/rss+xml" title="RSS"
              href="https://www.spin.com/feed">

        <link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?none" type="text/css" media="screen" />

        <script type="text/javascript" src="/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=f640a83187040d1114d9eda3f808ba9e" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Tom Morello approved of Nandi Bushell's version of &quot;Guerrilla Radio&quot;" />

<link rel="canonical" href="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" />
<meta property="og:title" content="10-Year-Old Plays Rage Against The Machine in Solidarity With BLM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/IMG_3989-1591038405-1024x576.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Tom Morello approved of Nandi Bushell&#039;s version of &quot;Guerrilla Radio&quot;" />
<meta property="article:published_time" content="2020-06-01T15:18:19Z" />
<meta property="article:modified_time" content="2020-06-01T15:19:02Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="10-Year-Old Plays Rage Against The Machine in Solidarity With BLM" />
<meta name="twitter:description" content="Tom Morello approved of Nandi Bushell&#039;s version of &quot;Guerrilla Radio&quot;" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/IMG_3989-1591038405-1024x576.png" />
<meta itemprop="image" content="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/IMG_3989-1591038405-1024x576.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; 10-Year-Old Covers Rage Against The Machine in Solidarity With BLM Comments Feed" href="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/feed/" />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=none' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='https://www.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=none' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=none' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/underscore.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=none'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=none'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=none'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bandcamp to Donate All Sales to NAACP Legal Defense Fund on Juneteenth' href='https://www.spin.com/2020/06/bandcamp-to-donate-all-sales-to-naacp-legal-defense-fund-on-juneteenth/' />
<link rel='shortlink' href='https://www.spin.com/?p=354503' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2020%2F06%2F10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2020%2F06%2F10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm%2F&#038;format=xml" />
<script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm?amp=1" />		<style type="text/css" id="wp-custom-css">
			.sidebar .sm-widget-campaign-monitor{
 background:#000;
}
.sidebar{
 padding-left:10px;
 padding-right:10px;
}
.newsletter-logo {
 margin-bottom: 30px;
 text-align:left;
 padding-left:2px;
}
.sm-widget-campaign-monitor.text-center h1 {
 color: #e61739;
 font-size:30px;
}
.sm-widget-campaign-monitor.text-center h3{
 padding-left:10px;
 padding-right:10px;
 color:#fff;
 font-weight: 400;
 font-size:20px;
	margin-top:24px;
}
.sidebar .sm-widget-campaign-monitor{
 padding:13px 3px 14px 5px;
}
#newsletter-1 {
 padding: 15px;
}
.EMAIL-label{
display:none;
margin-bottom: 1.5em;
}
#newsletter-1 button{
margin: 0 auto;
font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 300;
font-size: 19px;
height:45px;
line-height:47px;
	border-radius:0;
width:130px;
	background:#e61739;
}
.sidebar .sm-widget-campaign-monitor .edit-link{
display:none;
}
.sidebar .sm-widget-campaign-monitor .disclaimer, .sidebar .sm-widget-campaign-monitor .disclaimer a{

    color: #929497;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 11px !important;
}
.sidebar .sm-widget-campaign-monitor .disclaimer a:hover{
color:#e51937;
}
.EMAIL-label.yikes-mailchimp-field-required input::placeholder {

    font-weight: 400;
    font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;

}
.sidebar .sm-widget-campaign-monitor .yikes-easy-mc-form input{
padding:8px 7px 5px;
font-weight: 400;
	margin-bottom:15px;
	color:#929497;
 border: 1px solid #fff !important;
border-radius: 0 !important;
}

.email-footer-box {
    display: flex;
	  position:relative;
}
.email-footer-box button, .email-footer-box .edit-link {
    display: none !important;
}
.email-footer-box #newsletter-1 {
    padding: 10px 12px 5px;
}

.footer-logo{
 text-align:right;
}
.left-spin-img img {
width: 55px;
padding-top: 6px;
}
.email-footer-box #yikes-easy-mc-form-1-EMAIL, .email-footer-box .EMAIL-label.yikes-mailchimp-field-required {
    margin-bottom: 0;
}
.email-footer-box input {
    width: 214px !important;
    height: 30px;
	color:#b9b9b9;
	font-size:13px;
}
.email-footer-box {
    background: #000;
    padding: 3px 4px 7px 12px;
    margin-top: 36px;
    border: 1px solid #fff;
}
.email-footer-box input::placeholder {
    color: #b9b9b9;
}
.email-footer-box .yikes-easy-mc-error-message{
 position: absolute;
width: 433px;
left: -27px;
bottom: 34px;
}
.email-footer-box .send-update-email{
 color:rgba(216,48,57,.87);
}
.sm-widget-campaign-monitor .yikes-easy-mc-success-message{
 background:#fff !important;
 color:#000 !important;
	opacity:1 !important;
	padding: 8px !important;
	font-family: "Fakt SemiCondensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
}
.bx-viewport {
    height: 506px !important;
}
a.read_more_bx{
 background: red;
 padding: 10px 10px;
}
		</style>
	

        	<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	<script type="text/javascript" src="https://id.radinfluencer.com/uid.php?SITEID=1046&LICENSE=91546F0C41EE3F550C4E3254315671149175931B817D454E3C0A1130F48F6CCB"></script>
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
  
       
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21909597396/spin_top_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121628326-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_bottom_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1581121668000-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_sidebar_300x250', [[300, 600], [300, 250], [336, 280]], 'div-gpt-ad-1581121725019-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_top_728x90', [[970, 90], [728, 90]], 'div-gpt-ad-1581121771901-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_bottom_300x250', [[336, 280], [300, 250], [300, 600]], 'div-gpt-ad-1581121797715-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21909597396/social_embed_OOP', 'div-gpt-ad-1583262325792-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_content_rec_620x486', [620, 486], 'div-gpt-ad-1583264329801-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_bottom_728x90', [728, 90], 'div-gpt-ad-1587150461408-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_videoadhesion_1x1', [1, 1], 'div-gpt-ad-1588037514110-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_pagegrabberaction_1x1', [1, 1], 'div-gpt-ad-1588037562896-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_pagegrabber_1x1', [1, 1], 'div-gpt-ad-1588037608145-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_brandreveal_1x1', [1, 1], 'div-gpt-ad-1588037638022-0').addService(googletag.pubads());
    googletag.defineSlot('/21909597396/spin_bottomadhesion_1x1', [1, 1], 'div-gpt-ad-1588037669539-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>

<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>


<script>
rhombusSiteId = 1116568;
rhombusOOPViewUrl = '%%VIEW_URL_UNESC%%';
if(window.frameElement !== null) {
    window.top['rhombusSiteId'] = rhombusSiteId;
    window.top['rhombusOOPViewUrl'] = rhombusOOPViewUrl;
}

(function() {
           var gads = window.top.document.createElement('script');
           gads.type = 'text/javascript';
           gads.id = 'rhscript';
           gads.src = 'https://cdn.rhombusads.com/js/rh.min.js';
           var node = window.top.document.getElementsByTagName('script')[0];
           node.parentNode.insertBefore(gads, node);
       })();
</script>

<script data-cfasync="false" type="text/javascript">
(function(w, d) {
var s = d.createElement('script');
s.src = '//cdn.adpushup.com/41159/adpushup.js';
s.type = 'text/javascript'; s.async = true;
(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
})

(window, document);
</script>

<script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1884860681608314');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1884860681608314&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->





<style>
#div-gpt-ad-1583264329801-0 {
	height: 586px !important;
}
#div-gpt-ad-1583264329801-0 > div {
	height: 586px !important;
}

#div-gpt-ad-1583264329801-0  iframe	 {
	height: 586px !important;
}

div#div-gpt-ad-1587150461408-0 {
    text-align: center;
    margin: 14px;
}


</style>

<script data-obct type="text/javascript">
/** DO NOT MODIFY THIS CODE**/
!function(_window, _document) {
var OB_ADV_ID='00c76b6dba3980f07401dcb713ff8817da';
if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
var api = window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>

    </head>
    <body class="post-template-default single single-post postid-354503 single-format-image">
    

                        <!-- Google Tag Manager -->
                <noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
                <script>
                    dataLayer = [{"postId":354503,"pagetype":"article-page","author":"Brenton Blanchet","category":"news","publishedDate":"2020060115","parentTag":"none","tags":"Nandi Bushell, Rage Against The Machine, Tom Morello"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>
                <!-- End Google Tag Manager -->
                
                    <div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
    <div class="container">
        
        <div class="inner-nav-holder">

            

            <div class="collapse navbar-collapse">
                <ul class="main-nav nav navbar-nav">
                    
                                                                                                    <li class="logo">
                                <div class="navbar-header">
                                    <a href="/" class="navbar-brand" id="logo">
                                                                                    <img src="/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
                                                                            </a>
                                </div>
                            </li>
                                                        <li class="  ">
                                <a href="https://www.spin.com/news/"  >
                                    News
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/new-music/"  >
                                    New Music
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/features/"  >
                                    Features
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/lists/"  >
                                    Lists
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  ">
                                <a href="https://www.spin.com/archives/"  >
                                    The Archives
                                                                    </a>

                                
                            </li>

                        
                                                                                                    <li class="  dt-item">
                                <a href="https://www.spin.com/death-and-taxes/"  >
                                    death and taxes
                                                                    </a>

                                
                            </li>

                        
                    
                </ul>
                <div class="social-and-search">
                    <div class="search">
                        <form role="search" action="/" method="GET" id="header-search">                            
                            <div class="query-holder">
                                <input type="text" name="s" placeholder="SEARCH" autocomplete="off">
                            </div>
                            <span class="search-submit"></span>
                        </form>
                    </div>
                </div>
            </div>
            
        </div>
    </div>
    <div class="social-block">
                    <ul class="social-links">
                                                                            <li>
                            <a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
                        </li>
                                                                                <li>
                            <a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
                        </li>
                                                                                                                                                                                                                                <li>
                            <a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
                        </li>
                                                                </ul>
            </div>
</div>                
                
                                                    <div class="social-holder sticky-header">
                    <div class="social-icons">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-short-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-utm-source="share-email" data-text="10-Year-Old Covers Rage Against The Machine in Solidarity With BLM" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-short-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-utm-source="share-fb" data-text="10-Year-Old Covers Rage Against The Machine in Solidarity With BLM" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-short-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-utm-source="share-tw" data-text="10-Year-Old Covers Rage Against The Machine in Solidarity With BLM" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-short-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-utm-source="share-red" data-text="10-Year-Old Covers Rage Against The Machine in Solidarity With BLM" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
                    
        
                    <div class="container ad-container">
                
<div class="ad_desktop leaderboard">
<!-- /21909597396/spin_top_728x90 -->
<div id='div-gpt-ad-1581121771901-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
  </script>
</div>
</div>
            </div>

            <div class="container ad-container">
                					        		                <script>
		                (function (d, s, n) {
		                    var js, fjs = d.getElementsByTagName(s)[0];
		                    js = d.createElement(s);
		                    js.className = n;
		                    js.src = "//stream.playbuzz.com/player/19fbf396-18e3-4434-8015-714fb7986012";
		                    fjs.parentNode.insertBefore(js, fjs);
		                }(document, 'script', 'playbuzz-stream'));
		                </script>
		                <div id="19fbf396-18e3-4434-8015-714fb7986012"></div>
					                                    </div>
        

            <div class="container main-container">
        <div class="row">
            <div class="sidebar-bg"></div>
            <div class="col-sm-8 left-col">
                        <div class="article-body" itemScope itemType="https://schema.org/Article">

        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Spin">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
        <meta itemprop="width" content="470">
        <meta itemprop="height" content="225">
    </div>
</div>
                    <div class="article-title">
        <h2 class="category">
                    <a href="https://www.spin.com/news/">
                News <span>\</span>
            </a>
            </h2>
    	<h1 itemprop="headline" class="title">
		10-Year-Old Covers Rage Against The Machine in Solidarity With BLM
	</h1>
    <h2 class="subtitle"> Tom Morello approved of Nandi Bushell's version of "Guerrilla Radio" </h2>
</div>        
                <div class="author">
                                    <span itemprop="author"><a href="https://www.spin.com/author/brenton-blanchet/">Brenton Blanchet</a></span>
        <span class="date" itemprop="datePublished" content="2020-06-01T15:18:19+00:00">// June 1, 2020</span>
    </div>

                                    <div class="social-holder">
                    <div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-short-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-utm-source="share-email" data-text="10-Year-Old Covers Rage Against The Machine in Solidarity With BLM" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-short-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-utm-source="share-fb" data-text="10-Year-Old Covers Rage Against The Machine in Solidarity With BLM" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-short-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-utm-source="share-tw" data-text="10-Year-Old Covers Rage Against The Machine in Solidarity With BLM" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-short-url="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" data-utm-source="share-red" data-text="10-Year-Old Covers Rage Against The Machine in Solidarity With BLM" data-title="Reddit" ></div>
                                                </div>
</div>                </div>
            
                            <div class="featured-embed-holder format-image">
                    			<div class="article-image-holder">
			    <div class="mainembed photoembed mainembed-article-embed/large align-center">
        <div class="img-wrap">
                            <img itemprop="image" src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/06/IMG_3989-1591038405-640x360.png" alt="10 Year Old Drummer" width="640" height="360">
                    </div>
                            <div class="credit-wrapper">
                <div class="credit"><small>CREDIT:</small> YouTube</div>
            </div>
            </div>

		</div>
	                </div>
                    
        <div class="article-content-holder">
            <link itemprop="mainEntityOfPage" href="https://www.spin.com/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/">
            <meta itemprop="dateModified" content="2020-06-01T15:19:02+00:00">

            
                            <div itemprop="articleBody" class="single-content-holder">

                                                    <div class="article-content clearfix">
                    
                                                                                                                                        <p><a href="https://www.spin.com/2020/05/tom-morello-roger-waters-jenny-lewis-and-more-speak-out-against-racism/" target="_blank" rel="noopener">Musicians</a> from across the country are doing their part to protest police brutality and racism this week and, in the process, they&#8217;re inspiring a lot of young people to do the same.</p>
<p>Multi-instrumentalist Nandi Bushell, the 10-year-old, one-kid band, posted an electrifying cover of <a href="http://spin.com/tags/rage-against-the-machine" target="_blank" rel="noopener">Rage Against the Machine</a>&#8217;s &#8220;Guerrilla Radio&#8221; on Monday in support of the Black Lives Matter movement, as she jammed out on three different instruments with a BLM sign taped to her drum kit.</p>
<p>The sign of solidarity, coupled with her love of RATM, has gotten attention on Twitter, as the young drummer extraordinaire has earned nearly 6,000 likes as of Monday afternoon. RATM&#8217;s guitarist <a href="http://spin.com/tags/tom-morello" target="_blank" rel="noopener">Tom Morello</a> even shared Bushell&#8217;s tweet, writing &#8220;Well now we are on the right track.&#8221;</p>
<div class="oembed">
<blockquote class="twitter-tweet lazy-hidden" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Well now we are on the right track <a href="https://t.co/R0J2rV8Mgz">https://t.co/R0J2rV8Mgz</a></p>
<p>&mdash; Tom Morello (@tmorello) <a href="https://twitter.com/tmorello/status/1267288533925945344?ref_src=twsrc%5Etfw">June 1, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Bushell&#8217;s videos have had millions of views since her first post three years ago and she&#8217;s even appeared on the <em>Ellen Show</em> in December. But this might be her most powerful performance to date.</p>
<p>A number of musicians have taken part in the protests that have taken place across the country in recent days. <a href="https://www.spin.com/2020/06/fiona-apple-joins-black-lives-matter-protests-in-california/" target="_blank" rel="noopener">Fiona Apple</a> went to Santa Monica to show her support while <a href="https://www.spin.com/2020/05/jay-z-spoke-with-minnesota-governor-to-seek-justice-for-george-floyd/" target="_blank" rel="noopener">Jay-Z</a> reached out to Minnesota Gov. Tim Walz over the weekend about the Floyd situation, saying that he seeks justice for him. On Saturday, <a href="https://www.spin.com/2020/05/halsey-shot-with-rubber-bullets-and-shrapnel-during-george-floyd-protest/" target="_blank" rel="noopener">Halsey</a> was hit by rubber bullets and shrapnel during a protest in Los Angeles. <a href="https://www.spin.com/2020/05/killer-mike-tells-atlanta-protestors-to-not-to-burn-your-own-house-down-for-anger-in-emotional-plea/" target="_blank" rel="noopener">Killer Mike</a> delivered an impassioned plea to protestors in Atlanta to not burn down their own houses in anger on Friday. Lorde also <a href="https://www.spin.com/2020/06/lorde-black-lives-matter-protesters-2020-instagram/" target="_blank" rel="noopener">shared</a> a letter to her fans expressing support for Black Lives Matter.</p>
<p>Check out Bushell&#8217;s RATM cover below.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
            <div class="video-embed-code horizontal">
            <iframe width="" height="" src="https://www.youtube.com/embed/zvG-a-GHa5Y" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
        </div>
    </div>
    <div class="author-footer">
        <div class="inner">
            <div class="avatar">
                <a href="https://www.spin.com/author/brenton-blanchet/"><img alt='' src='https://secure.gravatar.com/avatar/30ade89ba5a98b6062d199cf498ffc2b?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/30ade89ba5a98b6062d199cf498ffc2b?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo'   /></a>
            </div>
            <div class="text">
                <div class="name">
                    <a href="https://www.spin.com/author/brenton-blanchet/">Brenton Blanchet</a>
                </div>
                <div class="list">
                    <ul>
                                                                    </ul>
                </div>
            </div>
        </div>
    </div>

                                                    
                        
                                            </div>
                </div>
            
                            
                                    
                    
                    <div class="row tags-and-comments">
                <div class="col-sm-9">
                    <div itemprop="keywords" class="tags">
                                                    <strong>Tags:</strong>
                                                            <a href="https://www.spin.com/tag/nandi-bushell/">nandi bushell</a>,                                                            <a href="https://www.spin.com/tag/rage-against-the-machine/">rage against the machine</a>,                                                            <a href="https://www.spin.com/tag/tom-morello/">tom morello</a>                                                                        </div>
                </div>

                            </div>
        
        
            </div>
    </div>

            <hr>
    
    
    
    
        <div class="link-exchanges">
        <div class="recommended-module ">
                <div class="title-holder">
        <h2>Recommended for you <span class="red">\</span></h2>
    </div>
            <div class="row">
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/05/tom-morello-roger-waters-jenny-lewis-and-more-speak-out-against-racism/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/05/george-floyd-musicians-1590955040-191x127.jpg" width="191" height="127" alt="Tom Morello, Roger Waters, Jenny Lewis and More Speak Out Against Racism">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/05/tom-morello-roger-waters-jenny-lewis-and-more-speak-out-against-racism/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="1">
                                <h3>
                                    Tom Morello, Roger Waters, Jenny Lewis and More Speak Out Against Racism
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/05/rage-against-the-machine-postpones-reunion-tour-until-june-2021/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/02/0RATM_KevinWinter-1581608157-191x127.jpg" width="191" height="127" alt="Rage Against the Machine Postpones Reunion Tour Until June 2021">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/05/rage-against-the-machine-postpones-reunion-tour-until-june-2021/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="2">
                                <h3>
                                    Rage Against the Machine Postpones Reunion Tour Until June 2021
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/04/rage-against-the-machines-killing-in-the-name-covered-by-father-and-toddler-daughter/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/04/Screen-Shot-2020-04-28-at-12.37.30-PM-1588102687-191x127.png" width="191" height="127" alt="Rage Against the Machine&#8217;s &#8216;Killing in the Name&#8217; Covered by Father and Toddler Daughter">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/04/rage-against-the-machines-killing-in-the-name-covered-by-father-and-toddler-daughter/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="3">
                                <h3>
                                    Rage Against the Machine&#8217;s &#8216;Killing in the Name&#8217; Covered by Father and Toddler Daughter
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                                </div>
                        <div class="row">
                                        <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/03/rage-against-the-machine-postpone-first-leg-of-reunion-tour/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/01/GettyImages-74026925-1580223440-191x127.jpg" width="191" height="127" alt="Rage Against the Machine Postpone First Leg of Reunion Tour">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/03/rage-against-the-machine-postpone-first-leg-of-reunion-tour/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="4">
                                <h3>
                                    Rage Against the Machine Postpone First Leg of Reunion Tour
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/02/rage-against-the-machine-adds-more-2020-tour-dates/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/02/RATM-KevinWinter-1582648280-191x127.jpg" width="191" height="127" alt="Rage Against the Machine Add More 2020 Tour Dates">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/02/rage-against-the-machine-adds-more-2020-tour-dates/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="5">
                                <h3>
                                    Rage Against the Machine Add More 2020 Tour Dates
                                </h3>
                            </a>
                        </div>
                    </div>
                                                                            <div class="col-sm-4">
                        <div class="image-holder">
                            <a href="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
                                <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/02/tom-morello-ratm-1581879674-191x127.jpeg" width="191" height="127" alt="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers">
                            </a>
                        </div>
                        <div class="preview-holder">
                            <a href="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" class="ga-product-impression"
                                data-list-name="Recommended - Article"
                                data-list-position="6">
                                <h3>
                                    Rage Against the Machine Raises $3 Million Combating Ticket Scalpers
                                </h3>
                            </a>
                        </div>
                    </div>
                            </div>
        </div>
    </div>


<!-- /21909597396/spin_content_rec_620x486 -->
<div id='div-gpt-ad-1583264329801-0' style='width: 620px; height: 486px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583264329801-0'); });
  </script>
</div>



    

            </div>
            <div class="col-sm-4 sidebar">
                                    <div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_top_300x250 -->
<div id='div-gpt-ad-1581121628326-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121628326-0'); });
  </script>
</div>

<!-- apester -->
		<interaction data-token="5e6273f82684540da69093fc" data-context="true" data-tags="" data-fallback="true"></interaction>
</div></div><div class="sidebar-module ">
	
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
                                                Reviews
                    
    <span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/05/feel-the-wrath-of-the-fuckin-devilation-three-6-mafias-mystic-stylez-turns-25/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="1"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/05/71kHJi8MfL._SL1076_-1590016087-145x145.jpg" alt="Feel the Wrath of the Fuckin’ Devilation: Three 6 Mafia’s <i>Mystic Stylez</i> Turns 25"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/05/feel-the-wrath-of-the-fuckin-devilation-three-6-mafias-mystic-stylez-turns-25/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="1"
>Feel the Wrath of the Fuckin’ Devilation: Three 6 Mafia’s <i>Mystic Stylez</i> Turns 25</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/05/sleater-kinney-all-hands-on-the-bad-one-turns-20/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="2"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/05/713jqmwN9lL._SL1099_-1588350475-145x145.jpg" alt="A Party That’s Over Before It’s Begun: Sleater-Kinney’s <i>All Hands on the Bad One</i> Turns 20"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/05/sleater-kinney-all-hands-on-the-bad-one-turns-20/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="2"
>A Party That’s Over Before It’s Begun: Sleater-Kinney’s <i>All Hands on the Bad One</i> Turns 20</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/04/fiona-apple-fetch-the-bolt-cutters-album-review/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="3"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/04/FIONAAPPLECOVER-1587069274-145x145.jpg" alt="Fiona Apple Breaks Bad With <i>Fetch the Bolt Cutters</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/04/fiona-apple-fetch-the-bolt-cutters-album-review/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="3"
>Fiona Apple Breaks Bad With <i>Fetch the Bolt Cutters</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/03/nine-inch-nails-face-the-despair-of-today-on-ghosts-v-vi/"     class=" ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="4"
><img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/BeFunky-collage_opt-1585339072-145x145.jpg" alt="Nine Inch Nails Face the Despair of Today on <i> Ghosts V-VI </i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/03/nine-inch-nails-face-the-despair-of-today-on-ghosts-v-vi/"     class="title-link  ga-product-impression"
    data-list-name="Reviews - article-page"
    data-list-position="4"
>Nine Inch Nails Face the Despair of Today on <i> Ghosts V-VI </i></a></div><div class="overlay"></div></div></div></div></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21909597396/spin_sidebar_300x250 -->
<div id='div-gpt-ad-1581121725019-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121725019-0'); });
  </script>
</div>

<!-- /21909597396/spin_bottom_300x250 -->
<div id='div-gpt-ad-1581121797715-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121797715-0'); });
  </script>
</div></div></div>
                            </div>
        </div>
    </div>
 		
      
 
            <div class="container footer-ad-holder">
        
<div class="ad_desktop leaderboard">
<!-- /21909597396/spin_top_728x90 -->
<div id='div-gpt-ad-1581121771901-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581121771901-0'); });
  </script>
</div>
</div>
    </div>
		
        <!-- /21909597396/spin_bottom_728x90 -->
        <div id='div-gpt-ad-1587150461408-0'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587150461408-0'); });
        </script>
        </div>
	
	 <!-- /21909597396/spin_videoadhesion_1x1 -->
	<div id='div-gpt-ad-1588037514110-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037514110-0'); });
  	</script>
	</div>

	<!-- /21909597396/spin_pagegrabberaction_1x1 -->
	<div id='div-gpt-ad-1588037562896-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037562896-0'); });
  	</script>
	</div>

	<!-- /21909597396/spin_pagegrabber_1x1 -->
	<div id='div-gpt-ad-1588037608145-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037608145-0'); });
  	</script>
	</div>

	<!-- /21909597396/spin_bottomadhesion_1x1 -->
	<div id='div-gpt-ad-1588037669539-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037669539-0'); });
  	</script>
	</div>	
	
	<!-- /21909597396/spin_brandreveal_1x1 -->
	<div id='div-gpt-ad-1588037638022-0' style='width: 1px; height: 1px;'>
  	<script>
    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588037638022-0'); });
  	</script>
	</div>

                    <div style="text-align: center; margin: auto">
<!-- /21909597396/spin_bottom_728x90 -->
<div id='div-gpt-ad-1584490356178-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584490356178-0'); });
  </script>
</div>
</div>
            <div class="footer-recommended">
            <div class="container">
                <h3>Editor's Picks</h3>
                <div class="row">
                                            <a href="/2020/03/torres-describes-harrowing-48-hours-trying-to-return-home-during-coronavirus-pandemic/">
                                                        <div class="post col-sm-4">
                                <div class="overlay"></div>
                                <div class="img-wrap">
                                    <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/TORRES_0238_FL_byMichaelLavine-1584730142-313x209.jpg" width="313" height="209" alt="Torres Describes Harrowing 48 Hours Trying to Return Home ">
                                </div>
                                <div class="title">
                                    <div>Torres Describes Harrowing 48 Hours Trying to Return Home </div>
                                </div>
                            </div>
                        </a>
                                            <a href="/2020/03/the-viral-countdown-inside-the-concert-industrys-race-to-react-to-the-covid-19-pandemic/">
                                                        <div class="post col-sm-4">
                                <div class="overlay"></div>
                                <div class="img-wrap">
                                    <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/GettyImages-1206292268_opt-1584024606-313x209.jpg" width="313" height="209" alt="The Viral Countdown: The Race to React to COVID-19">
                                </div>
                                <div class="title">
                                    <div>The Viral Countdown: The Race to React to COVID-19</div>
                                </div>
                            </div>
                        </a>
                                            <a href="/2020/03/the-cost-of-coronavirus-how-young-guv-ended-up-homeless-after-tour-cancellation/">
                                                        <div class="post col-sm-4">
                                <div class="overlay"></div>
                                <div class="img-wrap">
                                    <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/03/Young_Guv_Danielle_Parsons-1-1584893192-313x209.jpg" width="313" height="209" alt="The Cost of Coronavirus: How Young Guv Ended Up Stranded">
                                </div>
                                <div class="title">
                                    <div>The Cost of Coronavirus: How Young Guv Ended Up Stranded</div>
                                </div>
                            </div>
                        </a>
                                    </div>
            </div>
        </div>
    
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">
                                        </div>
                    <div class="footer-logo">
                        <a href="/">
                                <img src="/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
                        </a>
                    </div>
                    <div class="email-footer-box">
                        <span class="left-spin-img">
                         <img src="https://s3-us-west-1.amazonaws.com/static-spin-com/files/2020/05/footer-spin-logo-1589231776.png">
                        </span>
                        <span class="email-ft-input">
                        
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter Email Address"  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="16b8d523ac">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="a5b9df9d07">
				<input type="hidden" name="_wp_http_referer" value="/2020/06/10-year-old-plays-rage-against-the-machine-in-solidarity-with-blm/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
                        </span>
                    </div>
                </div>
                <div class="left">
                                                                <ul class="social-links">
                                                                                                <li>
                                        <a href="https://www.facebook.com/spin" target="_blank">
                                            <div class="social-icon square facebook">
                                                <span class="icon-facebook"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.twitter.com/spin" target="_blank">
                                            <div class="social-icon square twitter">
                                                <span class="icon-twitter"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                <li>
                                        <a href="https://www.instagram.com/spinmag" target="_blank">
                                            <div class="social-icon square instagram">
                                                <span class="icon-instagram"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                <li>
                                        <a href="https://www.youtube.com/user/spin/" target="_blank">
                                            <div class="social-icon square youtube">
                                                <span class="icon-youtube"></span>
                                            </div>
                                        </a>
                                    </li>
                                                                                    </ul>
                                            <div class="menu">
                                <a href="https://www.spin.com/news" alt="news">NEWS</a>
    <a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
    <a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
    <a href="https://www.spin.com/features" alt="features">FEATURES</a>
    <a href="https://www.spin.com/lists" alt="lists">LISTS</a>
    <a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
    <a href="/cdn-cgi/l/email-protection#becad7cecdfecdced7d090ddd1d3" alt="contact us">CONTACT US</a>
                        </div>
                             A <a href="https://nextmanagementpartners.com/">Next Management Partners</a> brand.<br>
                             To contact us about advertising please email <strong>contact (at) spin.com</strong>

                    
                    <div class="comscore-header-links">
                                                    <a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
                            <a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">About Our Ads</a>
                            <a class="comscore--link" href="/terms" target="_blank">Terms Of Use</a>
                                            </div>
                </div>
            </div>
                   </div>
    </div>
</footer>        
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
     

        <script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
        
        <div id="hidden_div" class="hidden"></div>

        <div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script>    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=none' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=none'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-util.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=none'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-includes/js/wp-embed.min.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=none'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=none'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","page_data":"354503","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.spin.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"8df5e96c34","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=none'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.spin.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.spin.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"354503"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=none'></script>

        
        

        <!-- /21909597396/social_embed_OOP -->
		<div id='div-gpt-ad-1583262325792-0'>
		<script>
	   	 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583262325792-0'); });
	  </script>
        
	  
	</div>
	
        
 

    </body>
</html>