<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Rage Against the Machine Stops 85% of Ticket Scalpers | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?5297a5150ac77af0043d9085730f0232c6120be7" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=a804ed94b8d90848569358ad58494dd9" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<script type="text/javascript">
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-0019341.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":["1025146464321968_1025217830981498","1025146464321968_1190259334477346","1025146464321968_1190259421144004","1025146464321968_1190259521143994","1025146464321968_1190259611143985","1025146464321968_1190259674477312","1025146464321968_1190259771143969","1025146464321968_1190260544477225","1025146464321968_1190260781143868","1025146464321968_1190260947810518","1025146464321968_1190261064477173"]},"moat":true,"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="The iconic rock band has used their &quot;charity ticket&quot; program to raise over $3 million for charity while stopping the majority of online ticket resellers." />
<link rel="canonical" href="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" />
<meta property="og:title" content="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" />
<meta property="og:image" content="https://static.spin.com/files/2020/02/tom-morello-ratm-1581879674-compressed.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="The iconic rock band has used their &quot;charity ticket&quot; program to raise over $3 million for charity while stopping the majority of online ticket resellers." />
<meta property="article:published_time" content="2020-02-16T14:02:33Z" />
<meta property="article:modified_time" content="2020-02-16T14:24:38Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers" />
<meta name="twitter:description" content="The iconic rock band has used their &quot;charity ticket&quot; program to raise over $3 million for charity while stopping the majority of online ticket resellers." />
<meta name="twitter:image" content="https://static.spin.com/files/2020/02/tom-morello-ratm-1581879674-compressed.jpeg" />
<meta itemprop="image" content="https://static.spin.com/files/2020/02/tom-morello-ratm-1581879674-compressed.jpeg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Rage Against the Machine Raises $3 Million Combating Ticket Scalpers Comments Feed" href="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=5297a5150ac77af0043d9085730f0232c6120be7' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=5297a5150ac77af0043d9085730f0232c6120be7' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=5297a5150ac77af0043d9085730f0232c6120be7' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Elton John Ends New Zealand Show Early Due to Illness' href='https://www.spin.com/2020/02/elton-john-ends-new-zealand-show-early-due-to-illness/' />
<link rel='next' title='Watch Queen Perform Their Famous 1985 Live Aid Setlist for the First Time in 35 Years' href='https://www.spin.com/2020/02/queen-1985-live-aid-setlist-fire-fight-australia/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=350709' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2020%2F02%2Frage-against-machine-ticket-scalpers-charity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2020%2F02%2Frage-against-machine-ticket-scalpers-charity%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-350709 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":350709,"pagetype":"article-page","author":"Josh Chesler","category":"news","publishedDate":"2020021614","parentTag":"none","tags":"Rage Against The Machine"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
 </li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
<li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
</li>
<li>
<a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-short-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-utm-source="share-email" data-text="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-short-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-utm-source="share-fb" data-text="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-short-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-utm-source="share-tw" data-text="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-short-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-utm-source="share-red" data-text="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='25' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Spin">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
<meta itemprop="width" content="470">
<meta itemprop="height" content="225">
</div>
</div>
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/news/">
News <span>\</span>
</a>
</h2>
<h1 itemprop="headline" class="title">
Rage Against the Machine Raises $3 Million Combating Ticket Scalpers
</h1>
<h2 class="subtitle"> 85% of scalpers have been stopped according to the band </h2>
</div>
<div class="author">
<span itemprop="author"><a href="https://www.spin.com/author/josh-chesler/">Josh Chesler</a></span>
<span class="date" itemprop="datePublished" content="2020-02-16T14:02:33+00:00">// February 16, 2020</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-short-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-utm-source="share-email" data-text="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-short-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-utm-source="share-fb" data-text="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-short-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-utm-source="share-tw" data-text="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-short-url="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/" data-utm-source="share-red" data-text="Rage Against the Machine Raises $3 Million Combating Ticket Scalpers" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2020/02/tom-morello-ratm-1581879674-640x426.jpeg" alt="Tom Morello" width="640" height="426">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Scott Dudelson</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.spin.com/2020/02/rage-against-machine-ticket-scalpers-charity/">
<meta itemprop="dateModified" content="2020-02-16T14:24:38+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p>Rage Against the Machine’s <a href="https://www.spin.com/2020/02/rage-against-the-machine-share-plan-to-combat-ticket-scalpers/" target="_blank" rel="noopener noreferrer">plan to combat ticket scalpers</a> seems to be working pretty well so far.</p>
<p>According to guitarist Tom Morello’s Twitter account, approximately 85% of ticket scalping has been stopped (or at least slowed) by the release of the not-quite-as-overpriced official charity tickets. For those who weren’t aware of the plan, the rock icons set aside a tenth of the tickets at each venue of their upcoming tour to “resell” themselves at a higher price, but still less than what scalpers are charging. The band then gives that extra money to charity rather than lining the pockets of ticket resellers.</p>
<p>With over $3 million raised for charity in the first couple of days (once again, according to Morello’s tweets), the “charity tickets” program seems to be working as intended. Considering the band’s place in music history as one of the most politically and socioeconomically outspoken groups of all time, the tactic certainly makes sense given the fact that their brief reunion tour was effectively guaranteed to sell out as soon as it was announced.</p>
<p>Check out the tweets from Morello below for more details on the band’s charity ticket situation.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">So far we stopped approx 85% of the scalping market but I agree that ANY scalping is horrible and we will continue to combat it. <a href="https://t.co/OZ6KrP7pxw" target="_blank" rel="noopener noreferrer">https://t.co/OZ6KrP7pxw</a></p>
<p>— Tom Morello (@tmorello) <a href="https://twitter.com/tmorello/status/1228449041417031681?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">February 14, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Yes. Read it. 10% of all Tix reserved for charity. 100% of money above base price on each ticket goes to charities in that city. Charity price fluctuates to counter scalping. When we have final numbers will list charities. Over $3m raised for charity in first 48 hrs. <a href="https://t.co/ynAbtrSQT0" target="_blank" rel="noopener noreferrer">https://t.co/ynAbtrSQT0</a></p>
<p>— Tom Morello (@tmorello) <a href="https://twitter.com/tmorello/status/1228604002088079360?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">February 15, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/josh-chesler/"><img alt='' src='https://secure.gravatar.com/avatar/dcf5de4b98e0e33dfb3f53dcbf468c51?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dcf5de4b98e0e33dfb3f53dcbf468c51?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/josh-chesler/">Josh Chesler</a>
</div>
<div class="list">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/rage-against-the-machine/">rage against the machine</a> </div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
 </div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2020/02/rage-against-the-machine-announce-reunion-tour-dates/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2020/01/GettyImages-74026925-1580223440-191x127.jpg" width="191" height="127" alt="Rage Against the Machine Announce Reunion Tour Dates">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2020/02/rage-against-the-machine-announce-reunion-tour-dates/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Rage Against the Machine Announce Reunion Tour Dates
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2020/01/rage-against-the-machine-boston-calling-headliner/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2020/01/GettyImages-74026925-1580223440-191x127.jpg" width="191" height="127" alt="Rage Against the Machine Joins Boston Calling 2020, Firefly Lineups">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2020/01/rage-against-the-machine-boston-calling-headliner/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Rage Against the Machine Joins Boston Calling 2020, Firefly Lineups
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2020/01/coachella-2020-lineup-rage-against-the-machine/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2020/01/GettyImages-1096800072-1565800389-640x427-1573137074-640x427-1578071277-191x127.jpg" width="191" height="127" alt="Rage Against the Machine to Headline Coachella 2020">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2020/01/coachella-2020-lineup-rage-against-the-machine/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Rage Against the Machine to Headline Coachella 2020
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/12/rage-against-the-machine-frank-ocean-travis-scott-to-headline-coachella-2020/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2019/12/GettyImages-628991840-1576956223-191x127.jpg" width="191" height="127" alt="Rage Against The Machine, Frank Ocean, Travis Scott To Headline Coachella 2020: Report">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/12/rage-against-the-machine-frank-ocean-travis-scott-to-headline-coachella-2020/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Rage Against The Machine, Frank Ocean, Travis Scott To Headline Coachella 2020: Report
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/11/tom-morello-killing-in-the-name-chris-cornell-tribute/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2019/11/GettyImages-1096800072-1565800389-640x427-1573137074-191x127.jpg" width="191" height="127" alt="Tom Morello Plays Rage Against the Machine, Pays Tribute to Chris Cornell at Seattle Concert">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/11/tom-morello-killing-in-the-name-chris-cornell-tribute/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Tom Morello Plays Rage Against the Machine, Pays Tribute to Chris Cornell at Seattle Concert
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/featured/rage-against-the-machine-2000-cover-story/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2019/11/GettyImages-566789191-1572893068-191x127.jpg" width="191" height="127" alt="Enemies of the State: Rage Against the Machine Strike Back">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/featured/rage-against-the-machine-2000-cover-story/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Enemies of the State: Rage Against the Machine Strike Back
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='30' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/02/plus-i-freak-a-lemon-pie-ghostface-killahs-supreme-clientele-turns-20/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2020/02/f0013dbd91dff7fd77352a0283ad6ec5.1000x1000x1-1581359935-145x145.jpg" alt="Plus I Freak a Lemon Pie: Ghostface Killah’s <em> Supreme Clientele </em> Turns 20"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/02/plus-i-freak-a-lemon-pie-ghostface-killahs-supreme-clientele-turns-20/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Plus I Freak a Lemon Pie: Ghostface Killah’s <em> Supreme Clientele </em> Turns 20</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/02/green-day-tinker-with-different-styles-on-father-of-all-motherfuckers/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2020/02/69989279_10157590914134521_3911858824536915968_o-1580941206-145x145.jpg" alt="Green Day Tinker With Different Styles on <i> Father of All Motherfuckers </i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/02/green-day-tinker-with-different-styles-on-father-of-all-motherfuckers/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Green Day Tinker With Different Styles on <i> Father of All Motherfuckers </i></a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/02/stone-temple-pilots-unplug-for-poignant-atmospheric-perdida/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2020/02/19petQwA_opt-1580857874-145x145.jpg" alt="Stone Temple Pilots Unplug for Poignant, Atmospheric <em> Perdida </em>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/02/stone-temple-pilots-unplug-for-poignant-atmospheric-perdida/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Stone Temple Pilots Unplug for Poignant, Atmospheric <em> Perdida </em></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2020/01/they-might-be-giants-flood-album-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2020/01/1e8033b8403a09f39aa79db74891128f.1000x1000x1-1579017823-145x145.jpg" alt="They Might Be Giants&#8217; Whimsy Feels Boundless on <i>Flood</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2020/01/they-might-be-giants-flood-album-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">They Might Be Giants&#8217; Whimsy Feels Boundless on <i>Flood</i></a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='25' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/spin" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/spinmag" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/spin/" target="_blank">
<div class="social-icon square youtube">
<span class="icon-youtube"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.spin.com/news" alt="news">NEWS</a>
<a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="https://www.spin.com/features" alt="features">FEATURES</a>
<a href="https://www.spin.com/lists" alt="lists">LISTS</a>
<a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#0e7a677e7d4e7d7e6760206d6163" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads','header'],run:function(Ads,header){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=350709",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=rage-against-the-machine",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=f10f3fa0",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();header.onFetchInitialBids(function(){Ads.autoDisplay();});}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=5297a5150ac77af0043d9085730f0232c6120be7' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=5297a5150ac77af0043d9085730f0232c6120be7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=5297a5150ac77af0043d9085730f0232c6120be7'></script>
</body>
</html>