<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>JPEGMAFIA 'All My Heroes Are Cornballs' Interview: Digital Crate Digging | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?c57b3463ea30542685df66a9a296015d791fa9a6" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=4ff051dc652a40272ba3ebb2ad2c75cc" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<script type="text/javascript">
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-f9e08b8.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":["1025146464321968_1025217830981498","1025146464321968_1190259334477346","1025146464321968_1190259421144004","1025146464321968_1190259521143994","1025146464321968_1190259611143985","1025146464321968_1190259674477312","1025146464321968_1190259771143969","1025146464321968_1190260544477225","1025146464321968_1190260781143868","1025146464321968_1190260947810518","1025146464321968_1190261064477173"]},"moat":true,"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="The experimental rapper and producer digs through his own Apple Music library for the music that inspires him every day, including anime soundtracks, Lil Jon" />
<link rel="canonical" href="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" />
<meta property="og:title" content="Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" />
<meta property="og:image" content="https://static.spin.com/files/2019/09/JessicaXie_JPEGMAFIA_SPIN-web-01-1569866547-1024x685.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="685" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="The experimental rapper and producer digs through his own Apple Music library for the music that inspires him every day, including anime soundtracks, Lil Jon songs, and a cult-classic concept album about houseplants." />
<meta property="article:published_time" content="2019-09-30T14:32:57Z" />
<meta property="article:modified_time" content="2019-09-30T14:32:57Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin" />
<meta name="twitter:description" content="The experimental rapper and producer digs through his own Apple Music library for the music that inspires him every day, including anime soundtracks, Lil Jon songs, and a cult-classic concept album about houseplants." />
<meta name="twitter:image" content="https://static.spin.com/files/2019/09/JessicaXie_JPEGMAFIA_SPIN-web-01-1569866547-1024x685.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2019/09/JessicaXie_JPEGMAFIA_SPIN-web-01-1569866547-1024x685.jpg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin Comments Feed" href="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=c57b3463ea30542685df66a9a296015d791fa9a6' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=c57b3463ea30542685df66a9a296015d791fa9a6' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=c57b3463ea30542685df66a9a296015d791fa9a6' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Green Day Announce NHL Partnership, Prep New Song &#8220;Fire, Ready, Aim&#8221;' href='https://www.spin.com/2019/09/green-day-nhl-partnership/' />
<link rel='next' title='Here&#8217;s What Angel Olsen Geeked out on While Making Her New Album' href='https://www.spin.com/2019/09/heres-what-angel-olsen-geeked-out-on-while-making-her-new-album/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=344204' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2019%2F09%2Fjpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2019%2F09%2Fjpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-344204 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":344204,"pagetype":"article-page","author":"Will Gottsegen","category":"features","publishedDate":"2019093014","parentTag":"none","tags":"Digital Crate Digging, Jpegmafia"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>

<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
<li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/spinmag" target="_blank"></a>
</li>
<li>
<a class="icon-youtube" href="https://www.youtube.com/user/spin/" target="_blank"></a>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-short-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-utm-source="share-email" data-text="Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-short-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-utm-source="share-fb" data-text="Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-short-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-utm-source="share-tw" data-text="Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-short-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-utm-source="share-red" data-text="Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='25' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Spin">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
<meta itemprop="width" content="470">
<meta itemprop="height" content="225">
</div>
</div>
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/features/">
Features <span>\</span>
</a>
</h2>
<h1 itemprop="headline" class="title">
Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin
</h1>
<h2 class="subtitle"> </h2>
</div>
<div class="author">
<span itemprop="author"><a href="https://www.spin.com/author/willgottsegen/">Will Gottsegen</a></span>
<span class="date" itemprop="datePublished" content="2019-09-30T14:32:57+00:00">// September 30, 2019</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-short-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-utm-source="share-email" data-text="Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-short-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-utm-source="share-fb" data-text="Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-short-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-utm-source="share-tw" data-text="Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-short-url="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/" data-utm-source="share-red" data-text="Digital Crate Digging: JPEGMAFIA on Anime Soundtracks, Lost Albums, and Rick Rubin" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2019/09/JessicaXie_JPEGMAFIA_SPIN-web-01-1569866547-640x428.jpg" alt="JessicaXie_JPEGMAFIA_SPIN-web-01-1569866547" width="640" height="428">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Jessica Xie for SPIN</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.spin.com/2019/09/jpegmafia-interview-all-my-heroes-are-cornballs-digital-crate-digging/">
<meta itemprop="dateModified" content="2019-09-30T14:32:57+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p><span style="font-weight: 400;">Across three proper albums and a handful of mixtapes, <a href="https://www.spin.com/tag/jpegmafia" target="_blank" rel="noopener noreferrer">JPEGMAFIA</a> has spun internet-age anxiety into music that provokes and incites. The Baltimore-bred rapper and producer</span> <span style="font-weight: 400;">born Barrington Hendricks folds elements of trap, vaporwave, R&amp;B, and post-ironic noise rap into an unholy amalgam, carving out a distinct sound even as he rejects conventions of genre. The beats may be unwieldy, and the flows disorienting, but the anarchic sensibility is unmistakable. You always know it’s Peggy—as Hendricks sometimes calls himself—even if you don’t know anything else.</span></p>
<p><span style="font-weight: 400;">He’s an omnivorous and opinionated listener, immersing himself in artists as diverse as David Behrman and Hillary Duff and drawing oblique intuitive connections between them. Though he doesn’t concern himself with homage or imitation, he acknowledges that the music he absorbs during the writing and recording process contributes to his “own little space”—the mindset from which he begins work. “I kind of compartmentalize influence,” he told Wilco’s Jeff Tweedy in a recent promotional </span><a href="https://www.youtube.com/watch?v=1tXGjq_xmOg" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">video</span></a><span style="font-weight: 400;"> for his third album, </span><i><span style="font-weight: 400;">All My Heroes Are Cornballs</span></i><span style="font-weight: 400;">, released September 13. Tweedy echoed the sentiment: “I don’t think influence should ever be overt.”</span></p>
<p><i><span style="font-weight: 400;">All My Heroes Are Cornballs</span></i><span style="font-weight: 400;"> turns away from the violent blasts of noise that characterized his breakthrough project, last year’s </span><i><span style="font-weight: 400;">Veteran</span></i><span style="font-weight: 400;">, focusing instead on whacked-out melodies and vibrant, unplaceable beat constructions. “BUTTERMILK JESUS TYPE BEAT,” one of many impeccably absurd titles on an album that also contains “Kenan vs. Kel” and “Post Verified Lifestyle,” builds off lucid piano and spacious drum programming before sputtering out with an arresting squeal. “Grimy Waifu” channels a meticulous, synthetic instrumental as a backdrop for rhymes about Tempur-Pedic. No two tracks sound alike, and yet they’re all of a piece. The influence is never overt.</span></p>
<p><span style="font-weight: 400;">Given the sheer range of sounds he works with, JPEGMAFIA made an ideal candidate for SPIN’s <a href="https://www.spin.com/tag/digital-crate-digging" target="_blank" rel="noopener noreferrer">Digital Crate Digging</a> feature—a series of freewheeling interviews about music discovered and listened to on the internet. While </span><a href="https://www.spin.com/featured/jacques-greene-feel-infinite-digital-crate-digging/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">past</span></a> <a href="https://www.spin.com/2016/10/digital-crate-digging-with-dj-rupture/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">interviewees</span></a><span style="font-weight: 400;"> went straight to Soundcloud or YouTube for conversational prompts, Peggy opted to mine his own extensive Apple Music library, offering insightful, unapologetic, and frequently hilarious commentary on each track. Our journey took us through recent critical favorites and past cult classics, with detours toward Peggy’s own </span><i><span style="font-weight: 400;">All My Heroes Are Cornballs </span></i><span style="font-weight: 400;">demos, his experiences with Rick Rubin, and more.</span></p>
<p><span style="font-weight: 400;">“If I wasn’t making music I’d still be listening to it and talking about it,” he tells SPIN. “That’s why I’m able to chill with Denzel Curry and then Jeff Tweedy, because the thing that’s linking us is music. I have nothing in common with either one of them niggas, really. But the music keeps us centered.”</span></p>
<p><strong>1. Lana Del Rey &#8211; &#8220;Venice Bitch&#8221; </strong></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/Qg3DxELVPj4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><span style="font-weight: 400;"><strong>JPEGMAFIA: </strong>Gotta get around to this Lana Del Rey album.<strong> </strong>I haven’t listened to it. I just listened to “Venice Bitch,” that’s it. She’s great, man. She names songs like I do. “Cum Queen,” shit like that.</span></p>
<p><b>SPIN: Does she actually have a song called “Cum Queen”?</b></p>
<p><span style="font-weight: 400;">I think she does. </span></p>
<p><span style="font-weight: 400;">[</span><i><span style="font-weight: 400;">Ed: She doesn’t, but JPEGMAFIA did fav <a href="https://twitter.com/leftatlondon/status/1168293978950656000?lang=en" target="_blank" rel="noopener noreferrer">this Twitter meme</a> about an imaginary Lana Del Rey song with that name.</span></i><span style="font-weight: 400;">]</span></p>
<p><b>2. De La Soul &#8211; <em>De La Soul Is Dead</em></b></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/Lc8JoXcGJBI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><span style="font-weight: 400;">I bought this CD, </span><i><span style="font-weight: 400;">De La Soul Is Dead</span></i><b>, </b><span style="font-weight: 400;">and </span><i><span style="font-weight: 400;">Stakes Is High, </span></i><span style="font-weight: 400;">and put ‘em on my computer, because their label won’t let them put it on streaming or something. A young kid has no idea these albums even exist, because they’re not on streaming, and that’s where all your visibility is. If it’s not on streaming it doesn’t exist. So this is like a lost album almost. It’s a classic. This is like the first rap concept album ever.</span></p>
<p><strong>3. The Knife &#8211; <em>Old Dreams Waiting to Be Realized </em></strong></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/EDOLedxq1N0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><span style="font-weight: 400;">This song is like 20 minutes and it has no music and nothing happens. It’s just this. </span></p>
<p><span style="font-weight: 400;">Some of these albums just got lost in the shuffle. No one really remembers <em>Shaking the Habitual</em>, but it’s really good. These are the kind of albums that somebody ten years from now will find it and it will change everything. Like the Velvet Underground album, the banana shit. Nobody gave a fuck about that shit when it came out, probably. But like 20 years later, niggas like, “Damn, that shit slappin&#8217;.”</span></p>
<p><strong>4. Lil B &#8211; &#8220;Sexy Boy Based Freestyle&#8221;</strong></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/LSqHEJnwdLE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><b>Your Lil B Collection is extensive.</b></p>
<p><span style="font-weight: 400;">This is not even—I have all his tapes, I even have </span><a href="https://www.thefader.com/2019/05/08/lil-bs-404-track-free-music-myspace-collection-is-now-streaming" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">the 500… the 500 whatever</span></a><span style="font-weight: 400;">.</span><br />
<b></b></p>
<p><b>I was too scared to download that.<br />
</b><br />
<span style="font-weight: 400;">Yo, I downloaded the whole thing, that shit is hilarious. He has a song on there called “Heartbreak Kid,” and it’s just like this wrestler’s theme song. But he didn’t do anything to it. He just put the wrestler’s theme song on there. And it’s just like the name of the song. And then the next song is the same song, but he’s rapping over it. And it’s named the same thing. I don’t even, like—I’ve never listened to the whole thing, but if you actually just sit and listen to that for a while it gets mad weird.</span></p>
<p><span style="font-weight: 400;">[</span><i><span style="font-weight: 400;">Ed: It’s apparently called “Sexy Boy,” which is the title of Shawn “The Heartbreak Kid” Michaels’s entrance music.</span></i><span style="font-weight: 400;">]</span></p>
<p><strong>5. Lil Jon &amp; the East Side Boyz &#8211; &#8220;Who U Wit&#8221; </strong></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/Z2QNLU9wV9U" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><span style="font-weight: 400;">The whole crunk era—I look at it kind of different now. All the beats are so like, “What the hell is going on?” This album was out in 2001. It does sound dated, but like… <a href="https://i.ytimg.com/vi/zjIsiYl-uok/maxresdefault.jpg" target="_blank" rel="noopener noreferrer">and this cover</a>? What the fuck? I wore the confederate flag in 2015 for a specific reason, and people would try to call me edgy. I’m like, bro.</span></p>
<p><b>Lil Jon’s been doing it.</b></p>
<p><span style="font-weight: 400;">It’s the internet. It’s like niggas with no info got everything to say. It’s like, nigga we have the internet, you can literally Google this shit. Stop being dumb. There’s no reason to be dumb anymore. Wikipedia that shit or something.<br />
</span><br />
<b>That’s a theme on your new album too, even in the song titles, just things that people say on the internet. Like on “Beta Male Strategies.”<br />
</b><br />
<span style="font-weight: 400;">It’s like the idea, the beta male. It’s a hot topic right now, because they keep shooting up schools and shit. So I think it’s interesting to take their language and use it in my own way, strip it away from them. They don’t know what they’re doing with it, they have nothing to really be mad about. They’re just corny and entitled. So I don’t mind mocking them. </span></p>
<p><span style="font-weight: 400;">I really hope all them niggas die, yo. Like, anybody who gets offended by my shit. If anybody hears my shit and gets offended by it—it’s literally supposed to do that. I’m drawing you out. So when a nigga come to me and they be like, “I don’t like your lyrics, I like your beats,” I’m like, you’re literally racist, my nigga. I know what you’re trying to tell me, you’re trying to say you don’t like how much I say cracker. It’s all good! I get it. But you’re a bitch. You need to be more honest with yourself.</span></p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2019/09/JessicaXie_JPEGMAFIA_SPIN-web-02-1569867387-640x428.jpg" alt="JessicaXie_JPEGMAFIA_SPIN-web-02-1569867387" width="640" height="428">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Jessica Xie for SPIN</div>
</div>
</div>
<p><strong>6. The Beach Boys &#8211; <em>Smile </em></strong></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/ptxwWt2JeGQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><span style="font-weight: 400;">This album was made in the ‘60s, but I think Brian Wilson went crazy, or he couldn’t handle the pressure or something, so he stopped making the album in the middle of it and never finished it. And it didn’t get released until 2011. So it was kind of a lost album, and people bootlegged it and shit. </span></p>
<p><span style="font-weight: 400;">This album’s incredible. I probably listened to it more than anything when I was making my album. But I’ve been trying to avoid saying that, because—especially for, like, an old white nigga—as soon as you say I was influenced by it, they’ll be like, “Oh, Brian Wilson produced your album. He literally is the reason it exists. You literally copied him.” You know what I’m saying? But I wasn’t listening to it to imitate him, I’d heard the album years ago already. I’ve just been returning to it with different ears.</span></p>
<p><strong>7. JPEGMAFIA &#8211; <b>“Jesus Forgive Me, I Am a Thot” (demo version)</b></strong></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/mjd5fSPjZLQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><span style="font-weight: 400;">I made 94 songs for this album, and I made all these in a certain amount of time. And then I put the ones that were good enough in a playlist and chose from there. These are the demos, so it sounds like ass. Then I had to mix it up. </span><span style="font-weight: 400;">I really know how to engineer. I’m not really the one to be like, I can do this or that, but one thing I know I can fucking do is engineer a record. If I can’t do nothing else, I can do that.</span></p>
<p><b>Did your approach change much after </b><b><i>Veteran</i></b><b> blew up?</b></p>
<p><span style="font-weight: 400;">I made even more songs for </span><i><span style="font-weight: 400;">Veteran, </span></i><span style="font-weight: 400;">actually. 119. But yeah, my process hasn’t really changed at all. The execution has changed, but the foundation of it? No. It’ll change when it needs to.<br />
</span><br />
<b>I saw </b><a href="https://www.reddit.com/r/HipHopImages/comments/ajxmgu/rick_rubin_and_jpegmafia_spotted_in_the_jungle/" target="_blank" rel="noopener noreferrer"><b>a picture of you with Rick Rubin</b></a><b>. What happened there?<br />
</b><br />
<span style="font-weight: 400;">Shit, I played him some beats. And he played me a bunch of crazy shit. He’s produced everything from “Baby Got Back” to Johnny Cash. It was really surreal. I still don’t really believe it happened, to be honest. We chilled, and he played me a bunch of <a href="https://www.youtube.com/watch?v=R6UgKDcQ48w" target="_blank" rel="noopener noreferrer">Comethazine</a> songs. It was so random. But it was fire. He just loves music. Like me, if I wasn’t making music, I’d still be listening to it, and talking about it, and whatever.</span></p>
<p><span style="font-weight: 400;">Rick Rubin is interesting. He doesn’t wear shoes, I think? No wait, he wears shoes. He’s like a old school hippie type nigga. He’s very zen. You can tell he’s very objective, he doesn’t have a bias towards anything. And that’s the type of person you need around, really. I understand why people cling to him, outside of just his talent with production and engineering. He brings everything level. And the music is threading him through everything. That’s why he can work with Jay-Z, and Slayer, and Johnny Cash, and whoever else, and LL Cool J. </span></p>
<p><span style="font-weight: 400;">I want to be like that, man. I want to be like the old black Rick Rubin when I’m his age. Just flying niggas out everywhere and being like, [terrifying Rick Rubin voice] “Yo, I like your music, my nigga… you wanna hear some Comethazine?” Nah, I’m just playing.</span></p>
<p><b>There are crazy sounds all over the place on your album. How much do you deal with samples? And how do you find these sounds? Where do you even start?</b></p>
<p><span style="font-weight: 400;">For me, sampling is a high art. Most people don’t see it that way, but it’s a beautiful thing. I wouldn&#8217;t know anything about music if it wasn’t for samples. My entire interest in any kind of music deeper than rap was from sampling. I discovered all these old records that they sampled, and it breathes new life into shit sometimes, man. </span></p>
<p><span style="font-weight: 400;">But lately I’ve been leaning away from just sampling straight records. Samples are annoying as shit. I’m very fiercely independent, with music especially. The idea that I have to go ask somebody permission for some shit I made—it’s like, fair, because they made it and I used the shit. But that power being in some other person’s hands, who then has to judge me—it’s weird. I would rather not do that ever again, lowkey. </span></p>
<p><span style="font-weight: 400;">I had to clear a couple samples for this one. There’s like two samples on there. And yeah, I’ll never do that shit again. It just strips the joy of music away. People have dumbass reasons for not clearing shit. It’s just like, “You said ‘fuck,’ you can’t use my record,” or something. That’s not my particular case, but I’ve seen that happen. For me, it’s not even a money thing, it’s just that the people will straight say no.</span></p>
<p><span style="font-weight: 400;">If you ever hear me with an obvious-ass sample again, like the “</span><a href="https://www.youtube.com/watch?v=xIW-L39oqpQ" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Real Nega</span></a><span style="font-weight: 400;">” sample or something, it’s probably going to end up on Soundcloud somewhere. I won’t put it on DSPs. I’ll still sample and put shit out, but I’m not begging no more old white people to use their songs. They can keep all them shits and die with ‘em. Fuck ‘em. Never again.</span></p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2019/09/JessicaXie_JPEGMAFIA_SPIN-web-03-1569867374-640x950.jpg" alt="JessicaXie_JPEGMAFIA_SPIN-web-03-1569867374" width="640" height="950">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Jessica Xie for SPIN</div>
</div>
</div>
<p><strong>8. Mort Garson &#8211; <em>Plantasia </em></strong></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/l0vrsO3_HpU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><span style="font-weight: 400;">This album is so weird. I’m guessing Pitchfork reviewed this or something, some blog put this up somewhere. Because every nigga at once started listening to this, and sent it to me. I’m like, all you niggas did not just discover this random plant album at once. Someone put this somewhere.</span></p>
<p><b>I think Sacred Bones reissued it.</b></p>
<p><span style="font-weight: 400;">Ah, that makes sense. Like, <a href="https://en.wikipedia.org/wiki/DJ_Dahi" target="_blank" rel="noopener noreferrer">DJ Dahi</a> was bumping it. I was like, how did </span><i><span style="font-weight: 400;">you </span></i><span style="font-weight: 400;">get it?</span></p>
<p><b>9. Kenji Kawai &#8211; <em>Ghost in the Shell </em></b><strong>original score</strong></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/q0z08OpmEPc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><span style="font-weight: 400;">I love soundtracks. I used to have three iPod classics: one with regular music, one with soundtracks, and one with demos on it. I really fucking like music bro. It’s not a game. I have like 20 gigs of music in hard drives. I like the </span><i><span style="font-weight: 400;">Ghost in the Shell</span></i><span style="font-weight: 400;"> soundtrack.</span></p>
<p><b>There’s a wave of anime-core trap music now, too.<br />
</b></p>
<p><span style="font-weight: 400;">Yeah, trap songs with anime samples and shit. I think it would be more interesting to just make something akin to the floaty emptiness in those anime songs, try to imitate it, rather than just loop ‘em up and throw trap shit over it. But that’s cool too, to be honest. In Baltimore, we used to do that as a joke. “Yo, load up the </span><i><span style="font-weight: 400;">Rurouni Kenshin</span></i><span style="font-weight: 400;"> soundtrack, we’re about to fucking flip the whole thing.”<br />
</span></p>
<p><b>10. Killdozer &#8211; <i>Intellectuals Are the Shoeshine Boys of the Ruling Elite </i> </b></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/w35Rl019PP0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><span style="font-weight: 400;">Ok, that’s the last one. Killdozer. I think Kurt Cobain used to listen to them a lot. They’re a band from the mid-’80s, and when they sing they sound like they’re doing like an Irish play or something. It’s an acquired taste, but I like this raw mid-’80s punk. There’s something very genuine and scratchy that the punk from that era sounds like. Bad Brains and all that shit. They really wanted to, like, kill Michael Jackson, or something. They wanted to be the opposite of whatever was—Madonna, all that shit. This is true counterculture.</span></p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/willgottsegen/"><img alt='' src='https://secure.gravatar.com/avatar/32fc59cc3eb8f5bddb3e35fdb707ec15?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32fc59cc3eb8f5bddb3e35fdb707ec15?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/willgottsegen/">Will Gottsegen</a>
</div>
<div class="list">
<ul>
<li><a class="twitter" href="https://www.twitter.com/lil_smush">@lil_smush</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/digital-crate-digging/">Digital Crate Digging</a>, <a href="https://www.spin.com/tag/jpegmafia/">jpegmafia</a> </div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
 <h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/09/jpegmafia-beta-male-strategies/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2019/09/Screen-Shot-2019-09-10-at-10.32.13-AM-1-Cropped-1568126090-191x127.png" width="191" height="127" alt="Hear JPEGMAFIA&#8217;s New Single &#8220;Beta Male Strategies&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/09/jpegmafia-beta-male-strategies/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Hear JPEGMAFIA&#8217;s New Single &#8220;Beta Male Strategies&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/08/jpegmafia-all-my-heroes-are-cornballs-announce/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2019/08/GettyImages-1142360095-1567007740-191x127.jpg" width="191" height="127" alt="JPEGMAFIA Announces New Album <i>All My Heroes Are Cornballs</i> With Trailer Starring Jeff Tweedy, Flume, More">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/08/jpegmafia-all-my-heroes-are-cornballs-announce/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
JPEGMAFIA Announces New Album <i>All My Heroes Are Cornballs</i> With Trailer Starring Jeff Tweedy, Flume, More
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/08/jpegmafia-jesus-forgive-me-i-am-a-thot-listen/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2019/08/GettyImages-1143890369-1565704118-191x127.jpg" width="191" height="127" alt="JPEGMAFIA &#8211; “Jesus Forgive Me, I Am A Thot”">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/08/jpegmafia-jesus-forgive-me-i-am-a-thot-listen/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
JPEGMAFIA &#8211; “Jesus Forgive Me, I Am A Thot”
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/06/frank-ocean-dazed-interview/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2019/06/GettyImages-869221252-1560259878-191x127.jpg" width="191" height="127" alt="Frank Ocean Answers Questions From John Waters, Nile Rodgers, Rosalía, JPEGMAFIA, More in New Interview">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/06/frank-ocean-dazed-interview/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Frank Ocean Answers Questions From John Waters, Nile Rodgers, Rosalía, JPEGMAFIA, More in New Interview
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/04/jpegmafia-the-one-ft-eyas-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2019/04/GettyImages-1139466897-1554312268-191x127.jpg" width="191" height="127" alt="JPEGMAFIA &#8211; &#8220;The Who&#8221; (ft. Eyas)">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/04/jpegmafia-the-one-ft-eyas-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
JPEGMAFIA &#8211; &#8220;The Who&#8221; (ft. Eyas)
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2019/02/health-jpegmafia-hate-you/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2019/02/GettyImages-933498354-1550814293-191x127.jpg" width="191" height="127" alt="HEALTH &#038; JPEGMAFIA – “HATE YOU”">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2019/02/health-jpegmafia-hate-you/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
HEALTH &#038; JPEGMAFIA – “HATE YOU”
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='30' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/09/rem-monster-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2019/09/REM_Monster-1569596509-145x145.jpg" alt="R.E.M.&#8217;s <i>Monster</i> Is Intensely Satisfying"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/09/rem-monster-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">R.E.M.&#8217;s <i>Monster</i> Is Intensely Satisfying</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/09/nine-inch-nails-the-fragile-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2019/09/TheFragile-1568993404-145x145.jpg" alt="Nine Inch Nails&#8217; <i>The Fragile</i> Is Trent Reznor&#8217;s Epic Return"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/09/nine-inch-nails-the-fragile-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Nine Inch Nails&#8217; <i>The Fragile</i> Is Trent Reznor&#8217;s Epic Return</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/09/sandy-alex-g-house-of-sugar-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2019/09/HouseofSugar-72dpi-1568746023-145x145.jpg" alt="(Sandy) Alex G&#8217;s <i>House of Sugar</i> Is a Beautiful Mess"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/09/sandy-alex-g-house-of-sugar-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">(Sandy) Alex G&#8217;s <i>House of Sugar</i> Is a Beautiful Mess</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2019/09/the-magnetic-fields-69-love-songs-review-1999/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2019/09/419yxoeIvEL-1567893773-145x145.jpg" alt="The Magnetic Fields’ <i>69 Love Songs</i>: The 1999 SPIN Review"></a></div><div class="preview-holder"><a href="https://www.spin.com/2019/09/the-magnetic-fields-69-love-songs-review-1999/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">The Magnetic Fields’ <i>69 Love Songs</i>: The 1999 SPIN Review</a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='25' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/Spinlogo-footer.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/spin" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/spinmag" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/spin/" target="_blank">
<div class="social-icon square youtube">
<span class="icon-youtube"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.spin.com/news" alt="news">NEWS</a>
<a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="https://www.spin.com/features" alt="features">FEATURES</a>
<a href="https://www.spin.com/lists" alt="lists">LISTS</a>
<a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#9ce8f5ecefdcefecf5f2b2fff3f1" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads','header'],run:function(Ads,header){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=344204",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=features",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=digital-crate-digging,jpegmafia",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=c44b820b",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();header.onFetchInitialBids(function(){Ads.autoDisplay();});}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=c57b3463ea30542685df66a9a296015d791fa9a6' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=c57b3463ea30542685df66a9a296015d791fa9a6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=c57b3463ea30542685df66a9a296015d791fa9a6'></script>
</body>
</html>