<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>NoName &#8211; &#8220;Song 31&#8221; | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?498bfbb6c2e3e8d6780f90a69f38a328dd93346e" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=7289b266cfd10f9daa95501f15cf5960" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<script type="text/javascript">
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1542732004688.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var OX_dfp_ads = [
                            ['/6419/spin/article_page/leaderboard_bottom_lazy', ['728x90','970x250','970x90'], 'leaderboard_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/leaderboard_top', ['728x90','970x250','970x90'], 'leaderboard_top_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_bottom_lazy', ['300x250','300x600'], 'medrec_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_top', ['300x250','300x600'], 'medrec_top_1', {"pos":[""], "pagetype": [""]}],
                        ];
        </script><script>
            // add oxDone, this is added again in Clarity but if OX managed to come back between now and header.run we would miss it
            window.oxDone = function() { 
                CLARITY.push({
                    use: ['header', 'logger'],
                    run: function(header, logger) {
                        try {
                            logger.log("Setting OX targeting from template Clarity push", "header");
                            header.partners.openx.setTargeting();
                        } catch (e) {
                            logger.log("header.oxSetTargeting failed with error : " + e,"error");
                        }
                    }
                });
            };
            // Inject OpenX script tag
            (function() {
                    var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';
                    var node = document.getElementsByTagName('script')[0];
                        node.parentNode.appendChild(s);
                })();
            // Tell Clarity not to load OpenX
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('openx');
                }
            });
        </script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],,                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],,                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],,                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":{"^leaderboard_(top_)?[0-9]+":"1025146464321968_1025216947648253","^medrec_(bottom_)?lazy_[0-9]+":"1025146464321968_1025217830981498","^medrec_top_[0-9]+":"1025146464321968_1025217387648209"}},"moat":true,"openx":{"network_code":"6419-SPIN","positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Noname has released a new single called &quot;Song 31.&quot;" />
<link rel="canonical" href="https://www.spin.com/2019/01/noname-song-31/" />
<meta property="og:title" content="NoName &#8211; &#8220;Song 31&#8221;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2019/01/noname-song-31/" />
<meta property="og:image" content="https://static.spin.com/files/2019/01/GettyImages-1052054592-1546360143-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Noname has released a new single called &quot;Song 31.&quot;" />
<meta property="article:published_time" content="2019-01-01T11:30:50Z" />
<meta property="article:modified_time" content="2019-01-01T11:30:50Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="NoName &#8211; &#8220;Song 31&#8221;" />
<meta name="twitter:description" content="Noname has released a new single called &quot;Song 31.&quot;" />
<meta name="twitter:image" content="https://static.spin.com/files/2019/01/GettyImages-1052054592-1546360143-1024x683.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2019/01/GettyImages-1052054592-1546360143-1024x683.jpg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; NoName &#8211; &#8220;Song 31&#8243; Comments Feed" href="https://www.spin.com/2019/01/noname-song-31/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Kanye To Drake: &#8220;Don’t Follow My Fucking Wife On Instagram&#8221;' href='https://www.spin.com/2019/01/kanye-west-drake-dont-follow-my-wife-on-instagram/' />
<link rel='next' title='Stranger Things Announces Season 3 Release Date' href='https://www.spin.com/2019/01/stranger-things-announces-season-3-release-date/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=314588' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2019%2F01%2Fnoname-song-31%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2019%2F01%2Fnoname-song-31%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2019/01/noname-song-31?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-314588 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":314588,"pagetype":"article-page","author":"Rob Arcand","category":"new music","publishedDate":"2019010111","parentTag":"none","tags":"Noname"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
 </li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
<li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
 <li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="https://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2019/01/noname-song-31/" data-short-url="https://www.spin.com/2019/01/noname-song-31/" data-utm-source="share-email" data-text="NoName - &quot;Song 31&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2019/01/noname-song-31/" data-short-url="https://www.spin.com/2019/01/noname-song-31/" data-utm-source="share-fb" data-text="NoName - &quot;Song 31&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2019/01/noname-song-31/" data-short-url="https://www.spin.com/2019/01/noname-song-31/" data-utm-source="share-tw" data-text="NoName - &quot;Song 31&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2019/01/noname-song-31/" data-short-url="https://www.spin.com/2019/01/noname-song-31/" data-utm-source="share-red" data-text="NoName - &quot;Song 31&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Spin">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
<meta itemprop="width" content="470">
<meta itemprop="height" content="225">
</div>
</div>
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/new-music/">
New Music <span>\</span>
</a>
</h2>
<h1 itemprop="headline" class="title">
NoName &#8211; &#8220;Song 31&#8243;
</h1>
<h2 class="subtitle"> </h2>
</div>
<div class="author">
<span itemprop="author"><a href="https://www.spin.com/author/rob_arcand/">Rob Arcand</a></span>
<span class="date" itemprop="datePublished" content="2019-01-01T11:30:50+00:00">// January 1, 2019</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2019/01/noname-song-31/" data-short-url="https://www.spin.com/2019/01/noname-song-31/" data-utm-source="share-email" data-text="NoName - &quot;Song 31&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2019/01/noname-song-31/" data-short-url="https://www.spin.com/2019/01/noname-song-31/" data-utm-source="share-fb" data-text="NoName - &quot;Song 31&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2019/01/noname-song-31/" data-short-url="https://www.spin.com/2019/01/noname-song-31/" data-utm-source="share-tw" data-text="NoName - &quot;Song 31&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2019/01/noname-song-31/" data-short-url="https://www.spin.com/2019/01/noname-song-31/" data-utm-source="share-red" data-text="NoName - &quot;Song 31&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2019/01/GettyImages-1052054592-1546360143-640x427.jpg" alt="noname-song-31" width="640" height="427">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Suzanne Cordeiro/AFP/Getty Images</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.spin.com/2019/01/noname-song-31/">
<meta itemprop="dateModified" content="2019-01-01T11:30:50+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p>Chicago rapper <a href="http://spin.com/tag/Noname/" target="_blank" rel="noopener noreferrer">Noname</a> has released a new single titled &#8220;Song 31.&#8221; The song follows her excellent debut album <a href="https://www.spin.com/2018/09/noname-room-25-review/" target="_blank" rel="noopener noreferrer"><i>Room 25</i></a><i>,</i> which dropped back in September. Since then, she&#8217;s released the <a href="https://www.spin.com/2018/12/noname-blaxploitation-video/" target="_blank" rel="noopener noreferrer">video</a> for her song &#8220;Blaxploitation&#8221; and announced a run of <a href="https://www.spin.com/2018/11/noname-room-25-tour-dates/" target="_blank" rel="noopener noreferrer">North American tour dates</a> which start with a show in Detroit on January 2.</p>
<p>Released at midnight just a day before heading out on tour, &#8220;Song 31&#8243; opens with soulful jazz beat, with Noname spilling out with poetic lines. &#8220;Rolling up on the beach/ Smoking a holly leaf/ Laughing, baking, my homey T hoping joking is all we need,&#8221; she raps in a verse riddled with internal rhymes. &#8220;When I see pain for profit/ Now I binge-watch <i>Atlanta</i>/ No more TV representation from a Kelsey Grammar/ Let&#8217;s toast to niggas getting checks to work behind the camera/ Somebody raise their nana.&#8221; The song also makes mention of Santa Claus, cancer, and the prison industrial complex, and is packed with virtuosic instrumentation from a live band. Check out both the song and Noname&#8217;s upcoming tour dates below.</p>
<p><iframe src="https://open.spotify.com/embed?uri=spotify%3Atrack%3A5jEHZAJlxIf6bK9LkKnRH0" width="300" height="380" frameborder="0"></iframe></p>
<p><strong>NoName Tour Dates:</strong><br />
01/02 – Detroit, MI @ Majestic Theatre<br />
01/03 – Toronto, ON @ The Danforth Music Hall (Sold Out)<br />
01/04 – Montreal, QC @ Corona Theatre<br />
01/05 – Brooklyn, NY @ Brooklyn Steel (Sold Out)<br />
01/06 – Brooklyn, NY @ Brooklyn Steel (Sold Out)<br />
01/08 – Washington, DC @ 9:30 Club (Sold Out)<br />
01/09 – Washington, DC @ 9:30 Club (Sold Out)<br />
01/10 – Boston, MA @ Royale (Sold Out)<br />
01/11 – Boston, MA @ Royale (Sold Out)<br />
01/12 – Philadelphia, PA @ Union Transfer (Sold Out)<br />
01/14 – Carrboro, NC @ Cat’s Cradle<br />
01/17 – Orlando, FL @ The Beacham Theater<br />
01/18 – Tampa, FL @ Ritz Ybor<br />
01/19 – Tallahassee, FL @ The Moon<br />
01/21 – Nashville, TN @ Cannery Ballroom<br />
01/23 – St. Louis, MO @ The Pageant<br />
01/24 – Omaha, NE @ Waiting Room<br />
01/25 – Minneapolis, MN @ First Avenue<br />
01/26 – Madison, WI @ The Sylvee<br />
02/21 – Los Angeles, CA @ The Wiltern<br />
02/22 – Phoenix, AZ @ The Van Buren<br />
02/23 – Albuquerque, NM @ Sunshine Theater<br />
02/26 – Dallas, TX @ Canton Hall<br />
02/27 – Austin, TX @ Emo’s<br />
02/28 – Houston, TX @ White Oak Music Hall Downstairs<br />
03/01 – New Orleans, LA @ The Joy Theater<br />
03/03 – Oklahoma City, OK @ ACM at UCO Performance Lab<br />
03/04 – Lawrence, KS @ Granada Theater<br />
03/06 – Denver, CO @ Ogden Theatre<br />
03/07 – Salt Lake City, UT @ The Complex<br />
03/08 – Boise, ID @ Knitting Factory<br />
03/09 – Seattle, WA @ The Showbox (Sold Out)<br />
03/10 – Seattle, WA @ The Showbox<br />
03/12 – Vancouver, BC @ Commodore Ballroom<br />
03/13 – Portland, OR @ Crystal Ballroom<br />
03/15 – Oakland, CA @ Fox Theater<br />
03/16 – San Diego, CA @ The Observatory</p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/rob_arcand/"><img alt='' src='https://secure.gravatar.com/avatar/a1f290e88fffc864bf313166a6bb0ffd?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1f290e88fffc864bf313166a6bb0ffd?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/rob_arcand/">Rob Arcand</a>
</div>
<div class="list">
<ul>
</ul>
</div>
</div>
</div>
</div>
 </div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/noname/">Noname</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="https://www.spin.com/2019/01/noname-song-31/#respond" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="314588 https://www.spin.com/?p=314588"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/featured/best-songs-2018/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2018/12/spin-best-songs-2019-1545337472-191x127.jpg" width="191" height="127" alt="The 101 Best Songs of 2018">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/featured/best-songs-2018/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
The 101 Best Songs of 2018
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/featured/best-albums-2018/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2018/12/best-albums-of-2018-spin-1544650582-191x127.jpg" width="191" height="127" alt="The 51 Best Albums of 2018">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/featured/best-albums-2018/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
The 51 Best Albums of 2018
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
 <div class="image-holder">
<a href="https://www.spin.com/2018/12/noname-blaxploitation-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2018/12/noname-blaxploitation-1543952441-191x127.jpg" width="191" height="127" alt="Video: Noname &#8211; &#8220;Blaxploitation&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/12/noname-blaxploitation-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Video: Noname &#8211; &#8220;Blaxploitation&#8221;
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/11/noname-room-25-tour-dates/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2018/11/Noname-1543514089-191x127.jpg" width="191" height="127" alt="Noname Announces <i>Room 25</i> Tour">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/11/noname-room-25-tour-dates/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Noname Announces <i>Room 25</i> Tour
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/10/noname-colbert-peformance-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2018/10/Screen-Shot-2018-10-18-at-10.05.52-AM-1539871596-191x127.png" width="191" height="127" alt="Watch Noname Perform Songs From <i>Room 25</i> on <i>Colbert</i>">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/10/noname-colbert-peformance-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Watch Noname Perform Songs From <i>Room 25</i> on <i>Colbert</i>
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/09/noname-room-25-review/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2018/09/Screen-Shot-2018-09-27-at-1.53.59-PM-1538070858-191x127.png" width="191" height="127" alt="Noname&#8217;s &#8216;Room 25&#8242; Is One of the Most Quietly Powerful Rap Albums of 2018">
 </a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/09/noname-room-25-review/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Noname&#8217;s &#8216;Room 25&#8242; Is One of the Most Quietly Powerful Rap Albums of 2018
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/12/the-1975-a-brief-inquiry-into-online-relationships-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2018/12/the-1975-a-brief-inquiry-into-online-relationships-review-1544131223-145x145.jpg" alt="Only The 1975 Could Make an Album Like the Dizzying <i>A Brief Inquiry Into Online Relationships</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/12/the-1975-a-brief-inquiry-into-online-relationships-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Only The 1975 Could Make an Album Like the Dizzying <i>A Brief Inquiry Into Online Relationships</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/12/earl-sweatshirts-some-rap-songs-makes-the-deliberately-wrong-feel-right/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2018/12/earl-sweatshirt-some-rap-songs-spin-essentials-1544035868-145x145.jpg" alt="Earl Sweatshirt&#8217;s <i>Some Rap Songs</i> Makes the Deliberately Wrong Feel Right"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/12/earl-sweatshirts-some-rap-songs-makes-the-deliberately-wrong-feel-right/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Earl Sweatshirt&#8217;s <i>Some Rap Songs</i> Makes the Deliberately Wrong Feel Right</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/11/mariah-careys-caution-is-the-sound-of-a-legend-with-nothing-to-prove/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2018/11/mariah-carey-caution-review-1542731312-145x145.png" alt="Mariah Carey&#8217;s &#8216;Caution&#8217; Proves There&#8217;s Still No One Quite Like Her"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/11/mariah-careys-caution-is-the-sound-of-a-legend-with-nothing-to-prove/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Mariah Carey&#8217;s &#8216;Caution&#8217; Proves There&#8217;s Still No One Quite Like Her</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/11/chris-cornell-box-set-an-artists-legacy-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2018/11/chris-cornell-box-set-an-artists-legacy-review-1542395333-145x145.jpg" alt="A New Box Set Can’t Solve the Mystery of Chris Cornell"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/11/chris-cornell-box-set-an-artists-legacy-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">A New Box Set Can’t Solve the Mystery of Chris Cornell</a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/punk-talks-pinegrove-controversy/">
 <div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2018/04/punk-talks-pinegrove-1524260896-313x209.jpg" width="313" height="209" alt="Punk Talks Controversy: Pinegrove, a Mishandled Allegation, and Finding a Path Forward">
</div>
<div class="title">
<div>Punk Talks Controversy: Pinegrove, a Mishandled Allegation, and Finding a Path Forward</div>
</div>
</div>
</a>
<a href="/featured/the-mtv-news-experiment/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/06/MTV_revise2-1498774758-313x209.jpg" width="313" height="209" alt="MTV News: The Good, the Bad, and the Contradictions of an Ill-Fated Experiment">
</div>
<div class="title">
<div>MTV News: The Good, the Bad, and the Contradictions of an Ill-Fated Experiment</div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
</div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
 <span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.spin.com/news" alt="news">NEWS</a>
<a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="https://www.spin.com/features" alt="features">FEATURES</a>
<a href="https://www.spin.com/lists" alt="lists">LISTS</a>
<a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#6014091013201310090e4e030f0d" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=314588",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=new-music",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=noname",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=7c17f074",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
</body>
</html>