<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Neil Young Archives Launch App, Subscription Service: &#8220;This Is a Life&#8217;s Work&#8221; | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?498bfbb6c2e3e8d6780f90a69f38a328dd93346e" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=7289b266cfd10f9daa95501f15cf5960" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script>
<script type="text/javascript">
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1542732004688.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var OX_dfp_ads = [
                            ['/6419/spin/article_page/leaderboard_bottom_lazy', ['728x90','970x250','970x90'], 'leaderboard_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/leaderboard_top', ['728x90','970x250','970x90'], 'leaderboard_top_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_bottom_lazy', ['300x250','300x600'], 'medrec_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_top', ['300x250','300x600'], 'medrec_top_1', {"pos":[""], "pagetype": [""]}],
                        ];
        </script><script>
            // add oxDone, this is added again in Clarity but if OX managed to come back between now and header.run we would miss it
            window.oxDone = function() { 
                CLARITY.push({
                    use: ['header', 'logger'],
                    run: function(header, logger) {
                        try {
                            logger.log("Setting OX targeting from template Clarity push", "header");
                            header.partners.openx.setTargeting();
                        } catch (e) {
                            logger.log("header.oxSetTargeting failed with error : " + e,"error");
                        }
                    }
                });
            };
            // Inject OpenX script tag
            (function() {
                    var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';
                    var node = document.getElementsByTagName('script')[0];
                        node.parentNode.appendChild(s);
                })();
            // Tell Clarity not to load OpenX
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('openx');
                }
            });
        </script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],,                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],,                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],,                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":{"^leaderboard_(top_)?[0-9]+":"1025146464321968_1025216947648253","^medrec_(bottom_)?lazy_[0-9]+":"1025146464321968_1025217830981498","^medrec_top_[0-9]+":"1025146464321968_1025217387648209"}},"moat":true,"openx":{"network_code":"6419-SPIN","positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Neil Young has given completists and hardcore fans a gift this holiday season with the launch of a new subscription service and app for his vast, years-in-the" />
<meta name="robots" content="noindex,follow" />
<link rel="canonical" href="https://www.billboard.com/biz/articles/8491163/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work" />
<meta property="og:title" content="Neil Young Archives Launch App, Subscription Service: &#8220;This Is a Life&#8217;s Work&#8221;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" />
<meta property="og:image" content="https://static.spin.com/files/2018/12/neil-young-app-1545339346-compressed.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Neil Young has given completists and hardcore fans a gift this holiday season with the launch of a new subscription service and app for his vast, years-in-the-making Neil Young Archives (NYA). Created in partnership with Warner Bros. Records, the NYA website launched in beta a year ago and includes meticulously organized audio and visual content spanning Young&#039;s entire musical life. The NYA subscription service will cost $1.99 per month or $19.99 for a full year and includes unlimited access to Young&#039;s always-growing (&quot;This is a life’s work,&quot; he says. &quot;It will never be finished&quot;) archives, including hi-resolution streams of all available recordings, plus a timeline filled materials related to his music, movies, videos, books, photographs, manuscripts and press notes. The paid subscription, accessible via his website and an iOS app (Android soon), includes other perks like first dibs on concert tickets, livestreams of other live shows, early access to new and unreleased music, and full" />
<meta property="article:published_time" content="2018-12-20T16:12:01Z" />
<meta property="article:modified_time" content="2018-12-20T16:12:01Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Neil Young Archives Launch App, Subscription Service: &#8220;This Is a Life&#8217;s Work&#8221;" />
<meta name="twitter:description" content="Neil Young has given completists and hardcore fans a gift this holiday season with the launch of a new subscription service and app for his vast, years-in-the-making Neil Young Archives (NYA). Created in partnership with Warner Bros. Records, the NYA website launched in beta a year ago and includes meticulously organized audio and visual content spanning Young&#039;s entire musical life. The NYA subscription service will cost $1.99 per month or $19.99 for a full year and includes unlimited access to Young&#039;s always-growing (&quot;This is a life’s work,&quot; he says. &quot;It will never be finished&quot;) archives, including hi-resolution streams of all available recordings, plus a timeline filled materials related to his music, movies, videos, books, photographs, manuscripts and press notes. The paid subscription, accessible via his website and an iOS app (Android soon), includes other perks like first dibs on concert tickets, livestreams of other live shows, early access to new and unreleased music, and full" />
<meta name="twitter:image" content="https://static.spin.com/files/2018/12/neil-young-app-1545339346-compressed.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2018/12/neil-young-app-1545339346-compressed.jpg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Neil Young Archives Launch App, Subscription Service: &#8220;This Is a Life&#8217;s Work&#8221; Comments Feed" href="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Video: Meek Mill &#8211; &#8220;Trauma&#8221;' href='https://www.spin.com/2018/12/meek-mill-trauma-video/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=313894' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F12%2Fneil-young-archives-launch-app-subscription-service-this-is-a-lifes-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F12%2Fneil-young-archives-launch-app-subscription-service-this-is-a-lifes-work%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-313894 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":313894,"pagetype":"article-page","author":"Billboard","category":"news","publishedDate":"2018122016","parentTag":"none","tags":"Neil Young"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-N8C7Q9");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
 <li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
<li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="https://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-short-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-utm-source="share-email" data-text="Neil Young Archives Launch App, Subscription Service: &quot;This Is a Life&#039;s Work&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-short-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-utm-source="share-fb" data-text="Neil Young Archives Launch App, Subscription Service: &quot;This Is a Life&#039;s Work&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-short-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-utm-source="share-tw" data-text="Neil Young Archives Launch App, Subscription Service: &quot;This Is a Life&#039;s Work&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-short-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-utm-source="share-red" data-text="Neil Young Archives Launch App, Subscription Service: &quot;This Is a Life&#039;s Work&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Spin">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
<meta itemprop="width" content="470">
<meta itemprop="height" content="225">
</div>
</div>
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/news/">
News <span>\</span>
</a>
</h2>
<h1 itemprop="headline" class="title">
Neil Young Archives Launch App, Subscription Service: &#8220;This Is a Life&#8217;s Work&#8221;
</h1>
<h2 class="subtitle"> </h2>
</div>
<div class="author">
<span itemprop="author"><a href="">Marc Schneider, Billboard</a></span>
<span class="date" itemprop="datePublished" content="2018-12-20T16:12:01+00:00">// December 20, 2018</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-short-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-utm-source="share-email" data-text="Neil Young Archives Launch App, Subscription Service: &quot;This Is a Life&#039;s Work&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-short-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-utm-source="share-fb" data-text="Neil Young Archives Launch App, Subscription Service: &quot;This Is a Life&#039;s Work&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-short-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-utm-source="share-tw" data-text="Neil Young Archives Launch App, Subscription Service: &quot;This Is a Life&#039;s Work&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-short-url="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/" data-utm-source="share-red" data-text="Neil Young Archives Launch App, Subscription Service: &quot;This Is a Life&#039;s Work&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2018/12/neil-young-app-1545339346-640x427.jpg" alt="Neil Young's App Goes Live" width="640" height="427">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Matt Winkelmeyer/Getty Images </div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/">
<meta itemprop="dateModified" content="2018-12-20T16:12:01+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p><a href="https://www.spin.com/tag/neil-young/" target="_blank" rel="noopener noreferrer">Neil Young</a> has given completists and hardcore fans a gift this holiday season with the launch of a new subscription service and app for his vast, years-in-the-making <a href="https://neilyoungarchives.com/" target="_blank" rel="noopener noreferrer">Neil Young Archives</a> (NYA). Created in partnership with Warner Bros. Records, the NYA website launched in beta a year ago and includes meticulously organized audio and visual content spanning Young&#8217;s entire musical life.</p>
<p>The NYA subscription service will cost $1.99 per month or $19.99 for a full year and includes unlimited access to Young&#8217;s always-growing (&#8220;This is a life’s work,&#8221; he says. &#8220;It will never be finished&#8221;) archives, including hi-resolution streams of all available recordings, plus a timeline filled materials related to his music, movies, videos, books, photographs, manuscripts and press notes.</p>
<p>The paid subscription, accessible via his website and an iOS app (Android soon), includes other perks like first dibs on concert tickets, livestreams of other live shows, early access to new and unreleased music, and full access to Young&#8217;s personal news outlet, the <em>NYA Times Contrarian</em>.</p>
<p>The NYA streams its music using Xstream by NYA, developed by Young with OraStream technology. It’s capable of streaming at the original quality of master recordings, higher than other streaming services.</p>
<p>&#8220;If you want to hear my music and would like to have the option to listen to it with all the depth and glory of high resolution, it will be there,&#8221; Young says. &#8220;All my new records can be heard there first, before they get released anywhere else. New, unreleased albums from the archives and old, unreleased albums from the archives will always be heard there first. Our machine is a monster.&#8221;</p>
<p>A free version of the subscription lets users peruse the timeline and includes access to a featured album and song of the day, both using Xstream by NYA.</p>
<p>Both tiers offer access to Young&#8217;s hi-res music download store (dust off that<a href="https://www.spin.com/2012/12/neil-young-pono-audio-format-mp3/" target="_blank" rel="noopener noreferrer"> Pono</a>).</p>
<p>For many fans, a centerpiece of the site will be The Timeline, which currently starts at 1959 and gamely catalogs every notable moment of Young&#8217;s career, side-by-side with historical context. &#8220;There are files and files for years and years, all full of music,&#8221; says Young. “Albums and tracks, bits and pieces, manuscripts and art, film and video. I live there.&#8221;</p>
<p>Young adds, &#8220;Each song is being backed up with the archival material that relates to it and to the creation of it, from song writing to band jams, the history of this music is there. It’s never finished – it is huge and growing. We work night and day expanding the window you can see this archival stuff through.&#8221;</p>
<p><em>This article originally appeared on <a href="https://www.billboard.com/biz/articles/8491163/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work" target="_blank" rel="noopener noreferrer">Billboard</a>. </em></p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/neil-young/">Neil Young</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="https://www.spin.com/2018/12/neil-young-archives-launch-app-subscription-service-this-is-a-lifes-work/#respond" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="313894 https://www.spin.com/?p=313894"></span><span class="article-comment-bubble"></span></a>
 </div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/12/neil-young-drops-barclays-as-hyde-park-sponsor/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2018/12/GettyImages-932595900-1544625496-191x127.jpg" width="191" height="127" alt="Neil Young Drops Barclays as Hyde Park Sponsor">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/12/neil-young-drops-barclays-as-hyde-park-sponsor/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Neil Young Drops Barclays as Hyde Park Sponsor
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/12/neil-young-bob-dylan-show-barclays-statement/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2018/12/getty-neil-young-1544450370-191x127.jpg" width="191" height="127" alt="Neil Young Calls Announcement of Bob Dylan London Show a &#8220;Massive Fuck Up&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/12/neil-young-bob-dylan-show-barclays-statement/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Neil Young Calls Announcement of Bob Dylan London Show a &#8220;Massive Fuck Up&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/11/neil-young-calls-trump-an-unfit-leader-for-california-wildfires-response/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2018/11/GettyImages-848471514-1542033068-191x127.jpg" width="191" height="127" alt="Neil Young Calls Trump an &#8220;Unfit Leader&#8221; for California Wildfires Response">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/11/neil-young-calls-trump-an-unfit-leader-for-california-wildfires-response/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Neil Young Calls Trump an &#8220;Unfit Leader&#8221; for California Wildfires Response
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/11/parquet-courts-neil-young-cover-trans-we-r-in-control/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2018/11/GettyImages-692314258-1541429818-191x127.jpg" width="191" height="127" alt="Hear Parquet Courts Covering a Track From Neil Young&#8217;s <i>Trans</i>">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/11/parquet-courts-neil-young-cover-trans-we-r-in-control/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Hear Parquet Courts Covering a Track From Neil Young&#8217;s <i>Trans</i>
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/10/neil-young-daryl-hannah-married/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2018/10/GettyImages-932595564-1541010833-191x127.jpg" width="191" height="127" alt="Neil Young and Daryl Hannah Are Definitely Married">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/10/neil-young-daryl-hannah-married/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Neil Young and Daryl Hannah Are Definitely Married
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/10/neil-young-live-album-1976-songs-for-judy/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2018/10/GettyImages-3065285-1539961754-191x127.jpg" width="191" height="127" alt="Neil Young to Release 1976 Live Acoustic Album <i>Songs for Judy</i>">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/10/neil-young-live-album-1976-songs-for-judy/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Neil Young to Release 1976 Live Acoustic Album <i>Songs for Judy</i>
</h3>
 </a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/12/the-1975-a-brief-inquiry-into-online-relationships-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2018/12/the-1975-a-brief-inquiry-into-online-relationships-review-1544131223-145x145.jpg" alt="Only The 1975 Could Make an Album Like the Dizzying <i>A Brief Inquiry Into Online Relationships</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/12/the-1975-a-brief-inquiry-into-online-relationships-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Only The 1975 Could Make an Album Like the Dizzying <i>A Brief Inquiry Into Online Relationships</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/12/earl-sweatshirts-some-rap-songs-makes-the-deliberately-wrong-feel-right/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2018/12/earl-sweatshirt-some-rap-songs-spin-essentials-1544035868-145x145.jpg" alt="Earl Sweatshirt&#8217;s <i>Some Rap Songs</i> Makes the Deliberately Wrong Feel Right"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/12/earl-sweatshirts-some-rap-songs-makes-the-deliberately-wrong-feel-right/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Earl Sweatshirt&#8217;s <i>Some Rap Songs</i> Makes the Deliberately Wrong Feel Right</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/11/mariah-careys-caution-is-the-sound-of-a-legend-with-nothing-to-prove/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2018/11/mariah-carey-caution-review-1542731312-145x145.png" alt="Mariah Carey&#8217;s &#8216;Caution&#8217; Proves There&#8217;s Still No One Quite Like Her"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/11/mariah-careys-caution-is-the-sound-of-a-legend-with-nothing-to-prove/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Mariah Carey&#8217;s &#8216;Caution&#8217; Proves There&#8217;s Still No One Quite Like Her</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/11/chris-cornell-box-set-an-artists-legacy-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2018/11/chris-cornell-box-set-an-artists-legacy-review-1542395333-145x145.jpg" alt="A New Box Set Can’t Solve the Mystery of Chris Cornell"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/11/chris-cornell-box-set-an-artists-legacy-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">A New Box Set Can’t Solve the Mystery of Chris Cornell</a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/punk-talks-pinegrove-controversy/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2018/04/punk-talks-pinegrove-1524260896-313x209.jpg" width="313" height="209" alt="Punk Talks Controversy: Pinegrove, a Mishandled Allegation, and Finding a Path Forward">
</div>
<div class="title">
<div>Punk Talks Controversy: Pinegrove, a Mishandled Allegation, and Finding a Path Forward</div>
</div>
</div>
</a>
<a href="/featured/the-mtv-news-experiment/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/06/MTV_revise2-1498774758-313x209.jpg" width="313" height="209" alt="MTV News: The Good, the Bad, and the Contradictions of an Ill-Fated Experiment">
</div>
<div class="title">
<div>MTV News: The Good, the Bad, and the Contradictions of an Ill-Fated Experiment</div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
</div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
 </div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.spin.com/news" alt="news">NEWS</a>
<a href="https://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="https://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="https://www.spin.com/features" alt="features">FEATURES</a>
<a href="https://www.spin.com/lists" alt="lists">LISTS</a>
<a href="https://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#f185988182b18281989fdf929e9c" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=313894",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=neil-young",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=e578194d",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/modules.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=498bfbb6c2e3e8d6780f90a69f38a328dd93346e'></script>
</body>
</html>