<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Halsey and the Chainsmokers Pay Tribute to Avicii at 2018 BBMAs | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?efaa82f41d7f8346e0d27471f23e21bc8cf22c09" type="text/css" media="screen" />

<script>
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1519742797700.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var OX_dfp_ads = [
                            ['/6419/spin/article_page/leaderboard_bottom_lazy', ['728x90','970x250','970x90'], 'leaderboard_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/leaderboard_top', ['728x90','970x250','970x90'], 'leaderboard_top_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_bottom_lazy', ['300x250','300x600'], 'medrec_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_top', ['300x250','300x600'], 'medrec_top_1', {"pos":[""], "pagetype": [""]}],
                        ];
        </script><script>
            // add oxDone, this is added again in Clarity but if OX managed to come back between now and header.run we would miss it
            window.oxDone = function() { 
                CLARITY.push({
                    use: ['header', 'logger'],
                    run: function(header, logger) {
                        try {
                            logger.log("Setting OX targeting from template Clarity push", "header");
                            header.partners.openx.setTargeting();
                        } catch (e) {
                            logger.log("header.oxSetTargeting failed with error : " + e,"error");
                        }
                    }
                });
            };
            // Inject OpenX script tag
            (function() {
                    var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';
                    var node = document.getElementsByTagName('script')[0];
                        node.parentNode.appendChild(s);
                })();
            // Tell Clarity not to load OpenX
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('openx');
                }
            });
        </script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],,                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],,                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],,                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"openx":{"network_code":"6419-SPIN","positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="The Chainsmokers and Halsey gave a tribute to their late friend and collaborator Avicii at the 2018 Billboard Music Awards." />
<link rel="canonical" href="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" />
<meta property="og:title" content="Halsey and the Chainsmokers Pay Tribute to Avicii at 2018 BBMAs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" />
<meta property="og:image" content="https://static.spin.com/files/2018/05/GettyImages-960659892-1526863992-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="The Chainsmokers and Halsey gave a tribute to their late friend and collaborator Avicii at the 2018 Billboard Music Awards." />
<meta property="article:published_time" content="2018-05-20T21:22:10Z" />
<meta property="article:modified_time" content="2018-05-20T21:27:06Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Halsey and the Chainsmokers Pay Tribute to Avicii at 2018 BBMAs" />
<meta name="twitter:description" content="The Chainsmokers and Halsey gave a tribute to their late friend and collaborator Avicii at the 2018 Billboard Music Awards." />
<meta name="twitter:image" content="https://static.spin.com/files/2018/05/GettyImages-960659892-1526863992-1024x683.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2018/05/GettyImages-960659892-1526863992-1024x683.jpg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards Comments Feed" href="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-spin-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Watch Christina Aguilera and Demi Lovato Perform &#8220;Fall in Line&#8221; at the 2018 Billboard Music Awards' href='https://www.spin.com/2018/05/christina-aguilera-demi-lovato-fall-in-line-billboard-music-awards-bbma-2018/' />
<link rel='next' title='Watch Ed Sheeran Perform &#8220;Galway Girl&#8221; at the 2018 Billboard Music Awards' href='https://www.spin.com/2018/05/ed-sheeran-galway-girl-billboard-music-awards-bbma-2018/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=290586' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F05%2Fhalsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F05%2Fhalsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-290586 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":290586,"pagetype":"article-page","author":"Winston Cook-Wilson","category":"news","publishedDate":"2018052021","parentTag":"none","tags":"Avicii, Billboard Music Awards 2018, Halsey, The Chainsmokers"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>

</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
<li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
 <li>
<a class="icon-google_plus" href="https://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-short-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-utm-source="share-email" data-text="Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-short-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-utm-source="share-fb" data-text="Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-short-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-utm-source="share-tw" data-text="Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-short-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-utm-source="share-red" data-text="Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Spin">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.spin.com/wp-content/themes/spin/assets/images/logo.png">
<meta itemprop="width" content="470">
<meta itemprop="height" content="225">
</div>
</div>
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/news/">
News <span>\</span>
</a>
</h2>
<h1 itemprop="headline" class="title">
Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards
</h1>
<h2 class="subtitle"> </h2>
</div>
<div class="author">
<span itemprop="author"><a href="https://www.spin.com/author/winston-cook-wilson/">Winston Cook-Wilson</a></span>
<span class="date" itemprop="datePublished" content="2018-05-20T21:22:10+00:00">// May 20, 2018</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-short-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-utm-source="share-email" data-text="Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-short-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-utm-source="share-fb" data-text="Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-short-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-utm-source="share-tw" data-text="Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-short-url="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/" data-utm-source="share-red" data-text="Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2018/05/GettyImages-960659892-1526863992-640x427.jpg" alt="2018 Billboard Music Awards - Show" width="640" height="427">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Kevin Winter/Getty Images</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.spin.com/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/">
<meta itemprop="dateModified" content="2018-05-20T21:27:06+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p><a href="https://www.spin.com/tag/the-chainsmokers/">The Chainsmokers</a> and <a href="https://www.spin.com/tag/halsey/">Halsey</a> gave a tribute to their late friend and collaborator <a href="https://www.spin.com/tag/avicii/">Avicii</a> while presenting the award for Top Hot 100 Song at the Billboard Music Awards. &#8220;His passing was a great loss for the music world and for us,&#8221; Andrew Taggart said. &#8220;Simply put, he meant so much to us and everyone in the EDM community.&#8221; Halsey continued: &#8220;Everyone who worked with him would agree he was such a joy. It makes this tragedy all the more painful. It&#8217;s a reminder to all of us to be there and support all of our friends and family members who may be struggling with mental health issues.&#8221;</p>
<p>Following the tribute, The Chainsmokers won the Top Dance/Electronic Album category for their <em>Memories&#8230; Do Not Open</em> album, beating out Avicii&#8217;s <em>Avicii (01)</em> EP. The Chainsmokers&#8217; Andrew Taggart dedicated duo&#8217;s award to the late DJ and producer:</p>
<blockquote><p>&#8220;Everyone who was nominated for this award was massively influenced by [Avicii]. He made us believe that this was a realistic career, something we could do with our lives&#8230;influenced our music. He will be missed. I hope you&#8217;re somewhere. I hope you&#8217;ve found peace.&#8221;</p></blockquote>
<p>Avicii <a href="https://www.spin.com/2018/04/avicii-dead-statement/">passed away</a> in April in Muscat, Oman. Read our tribute to Avicii <a href="https://www.spin.com/2018/04/avicii-obituary/">here</a>, and watch a clip of both BBMAs speeches below.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe src='https://players.brightcove.net/1125911414/VJ949r8Fg_default/index.html?videoId=5787447492001' allowfullscreen frameborder=0 width="" height=""></iframe>
</div>
</div>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">.<a href="https://twitter.com/TheChainsmokers?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">@TheChainsmokers</a> are <a href="https://twitter.com/hashtag/BBMAs?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">#BBMAs</a> WINNERS! Congrats on taking home the &#x1f3c6; for Top Dance/Electronic Artist! <a href="https://t.co/WOXnCgEExT" target="_blank" rel="noopener noreferrer">pic.twitter.com/WOXnCgEExT</a></p>
<p>— Billboard Music Awards (@BBMAs) <a href="https://twitter.com/BBMAs/status/998369318827048961?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">May 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/winston-cook-wilson/"><img alt='' src='https://secure.gravatar.com/avatar/e7080d7334f409fe30104b1012f2958a?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7080d7334f409fe30104b1012f2958a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/winston-cook-wilson/">Winston Cook-Wilson</a>
</div>
<div class="list">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/avicii/">Avicii</a>, <a href="https://www.spin.com/tag/billboard-music-awards-2018/">billboard music awards 2018</a>, <a href="https://www.spin.com/tag/halsey/">halsey</a>, <a href="https://www.spin.com/tag/the-chainsmokers/">the chainsmokers</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="290586 https://www.spin.com/?p=290586"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/05/salt-n-pepa-en-vogue-billboard-music-awards-bbma-2018-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2018/05/GettyImages-959669116-1526871686-191x127.jpg" width="191" height="127" alt="Watch Salt-N-Pepa and En Vogue Perform at the 2018 Billboard Music Awards">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/05/salt-n-pepa-en-vogue-billboard-music-awards-bbma-2018-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Watch Salt-N-Pepa and En Vogue Perform at the 2018 Billboard Music Awards
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/05/camila-cabello-pharrell-sangria-wine-billboard-music-awards-bbma-2018/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2018/05/pharrell-camila-cabello-sangria-wine-billboard-music-awards-bbma-2018-1526870617-191x127.jpg" width="191" height="127" alt="Watch Camila Cabello Perform &#8220;Sangria Wine&#8221; and &#8220;Havana&#8221; at the Billboard Music Awards">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/05/camila-cabello-pharrell-sangria-wine-billboard-music-awards-bbma-2018/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Watch Camila Cabello Perform &#8220;Sangria Wine&#8221; and &#8220;Havana&#8221; at the Billboard Music Awards
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/05/bts-fake-love-billboard-music-awards-bbma-2018/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2018/05/bts-fake-love-billboard-music-awards-bbma-2018-1526871009-191x127.jpg" width="191" height="127" alt="Watch BTS Perform &#8220;Fake Love&#8221; at the 2018 Billboard Music Awards">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/05/bts-fake-love-billboard-music-awards-bbma-2018/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Watch BTS Perform &#8220;Fake Love&#8221; at the 2018 Billboard Music Awards
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/05/macklemore-kesha-good-old-days-billboard-music-awards-bbma-2018-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2018/05/macklemore-kesha-good-old-days-billboard-music-awards-bbma-2018-video-1526869400-191x127.jpg" width="191" height="127" alt="Watch Macklemore and Kesha Perform &#8220;Good Old Days&#8221; at the 2018 Billboard Music Awards">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/05/macklemore-kesha-good-old-days-billboard-music-awards-bbma-2018-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Watch Macklemore and Kesha Perform &#8220;Good Old Days&#8221; at the 2018 Billboard Music Awards
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/05/janet-jackson-perform-bbmas-icon-award/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2018/05/GettyImages-960677708-1526868765-191x127.jpg" width="191" height="127" alt="Watch Janet Jackson Perform and Receive the Icon Award at the 2018 Billboard Music Awards">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/05/janet-jackson-perform-bbmas-icon-award/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Watch Janet Jackson Perform and Receive the Icon Award at the 2018 Billboard Music Awards
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/05/zedd-maren-morris-the-middle-billboard-music-awards-bbma-2018/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2018/05/zedd-maren-morris-the-middle-billboard-music-awards-bbma-2018-1526867910-191x127.jpg" width="191" height="127" alt="Watch Zedd and Maren Morris Perform &#8220;The Middle&#8221; at the 2018 Billboard Music Awards">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/05/zedd-maren-morris-the-middle-billboard-music-awards-bbma-2018/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Watch Zedd and Maren Morris Perform &#8220;The Middle&#8221; at the 2018 Billboard Music Awards
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/05/parquet-courts-wide-awake-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2018/05/02-Parquet-Courts-Wide-Awake-Spin-Essential-1526922569-145x145.jpg" alt="Parquet Courts Have Never Been Fiercer or More Fun Than on <i>Wide Awake!</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/05/parquet-courts-wide-awake-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Parquet Courts Have Never Been Fiercer or More Fun Than on <i>Wide Awake!</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/05/bts-love-yourself-tear-album-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2018/05/Screen-Shot-2018-05-18-at-3.59.59-PM-1526673633-145x145.png" alt="BTS&#8217; <i>Love Yourself: Tear</i> Finds the Harmony in Genre-Hopping"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/05/bts-love-yourself-tear-album-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">BTS&#8217; <i>Love Yourself: Tear</i> Finds the Harmony in Genre-Hopping</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/05/gas-rausch-review-2/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2018/05/gas-1526650337-145x145.jpg" alt="Gas’s <i>Rausch</i> Is a Rocky Path Forward for an Electronic Legend"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/05/gas-rausch-review-2/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Gas’s <i>Rausch</i> Is a Rocky Path Forward for an Electronic Legend</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/05/playboi-carti-die-lit-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2018/05/36KKqb5PSbZXoSIP5xVEiN5nTaGmoj_-m8GPmPfvu8o-1526580625-145x145.jpg" alt="Playboi Carti&#8217;s Radical <i>Die Lit</i> Expands the Parameters of Soundcloud Rap"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/05/playboi-carti-die-lit-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Playboi Carti&#8217;s Radical <i>Die Lit</i> Expands the Parameters of Soundcloud Rap</a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/chris-cornell-retrospective/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/05/chris-cornell-1495139691-313x209.jpg" width="313" height="209" alt="25 Years of Talking to Chris Cornell for <i>Spin</i>">
</div>
<div class="title">
<div>25 Years of Talking to Chris Cornell for <i>Spin</i></div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
</div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
<a href="/featured/best-alternative-rock-songs-1997/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/04/Spin-Alt-Rock-97-2-1493139827-313x209.jpg" width="313" height="209" alt="The 79 Best Alternative Rock Songs of 1997">
</div>
<div class="title">
<div>The 79 Best Alternative Rock Songs of 1997</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
 <div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="http://www.spin.com/news" alt="news">NEWS</a>
<a href="http://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="http://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="http://www.spin.com/features" alt="features">FEATURES</a>
<a href="http://www.spin.com/lists" alt="lists">LISTS</a>
<a href="http://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#03776a73704370736a6d2d606c6e" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2018/05/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore'],run:function(Ads,Header,__){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=290586",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=avicii,billboard-music-awards-2018,halsey,the-chainsmokers",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=43e027e4",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"290586 https:\/\/www.spin.com\/?p=290586","disqusShortname":"spinmedia","disqusTitle":"Halsey and the Chainsmokers Pay Tribute to Avicii at the 2018 Billboard Music Awards","disqusUrl":"https:\/\/www.spin.com\/2018\/05\/halsey-chainsmokers-avicii-tribute-billboard-music-awards-bbma-2018\/","options":{"manualSync":"1"},"postId":"290586"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=efaa82f41d7f8346e0d27471f23e21bc8cf22c09'></script>
</body>
</html>