<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>R. Kelly Evicted From Two of His Atlanta Homes | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?d8bdbb3c75e0fc381987bbbf6055911d6b686625" type="text/css" media="screen" />

<script>
	
			clarityPageData = {"site_code":"spin","zone":"article_page"};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1516305985117.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var OX_dfp_ads = [
                            ['/6419/spin/article_page/leaderboard_bottom_lazy', ['728x90','970x250','970x90'], 'leaderboard_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/leaderboard_top', ['728x90','970x250','970x90'], 'leaderboard_top_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_bottom_lazy', ['300x250','300x600'], 'medrec_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/spin/article_page/medrec_top', ['300x250','300x600'], 'medrec_top_1', {"pos":[""], "pagetype": [""]}],
                        ];
        </script><script>
            // add oxDone, this is added again in Clarity but if OX managed to come back between now and header.run we would miss it
            window.oxDone = function() { 
                CLARITY.push({
                    use: ['header', 'logger'],
                    run: function(header, logger) {
                        try {
                            logger.log("Setting OX targeting from template Clarity push", "header");
                            header.partners.openx.setTargeting();
                        } catch (e) {
                            logger.log("header.oxSetTargeting failed with error : " + e,"error");
                        }
                    }
                });
            };
            // Inject OpenX script tag
            (function() {
                    var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';
                    var node = document.getElementsByTagName('script')[0];
                        node.parentNode.appendChild(s);
                })();
            // Tell Clarity not to load OpenX
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('openx');
                }
            });
        </script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/spin/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],,                                                                    ["leaderboard_top_1", "/6419/spin/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],,                                                                    ["medrec_bottom_lazy_1", "/6419/spin/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],,                                                                    ["medrec_top_1", "/6419/spin/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"openx":{"network_code":"6419-SPIN","positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="In December, two of R. Kelly's homes in the Atlanta area were robbed, allegedly by a disgruntled former &quot;associate&quot; of the singer's. Now, according to the" />
<meta name="keywords" content="r. kelly" />
<link rel="canonical" href="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" />
<meta property="og:title" content="R. Kelly Evicted From Two of His Atlanta Homes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" />
<meta property="og:image" content="https://static.spin.com/files/2018/02/Screen-Shot-2018-02-20-at-9.52.55-AM-1519138420-1024x735.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="735" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="In December, two of R. Kelly&#039;s homes in the Atlanta area were robbed, allegedly by a disgruntled former &quot;associate&quot; of the singer&#039;s. Now, according to the Atlanta Journal-Constitution, it seems as if those homes are causing Kelly more trouble: He&#039;s been evicted from both of them. Located just two miles apart from one another, Kelly was paying $3,000 per month at one of the houses and $11,542 at another. Court documents obtained by the AJC showed that Kelly was overdue more than $31,000 in rent payments. A spokesperson for Kelly told the paper that the singer had “no comment at this time&quot; about the situation. Neither of these Atlanta-area houses were the one Kelly was accused of holding 19-year-old Joycelyn Savage in against her will, as reported in last year&#039;s Buzzfeed exposé about an alleged &quot;cult&quot; of women living in different properties owned by Kelly. In October, former Dallas radio DJ Kitti Jones spoke out against Kelly, alleging that she had formerly been in an abusive" />
<meta property="article:published_time" content="2018-02-20T10:02:06Z" />
<meta property="article:modified_time" content="2018-02-20T10:02:06Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="R. Kelly Evicted From Two of His Atlanta Homes" />
<meta name="twitter:description" content="In December, two of R. Kelly&#039;s homes in the Atlanta area were robbed, allegedly by a disgruntled former &quot;associate&quot; of the singer&#039;s. Now, according to the Atlanta Journal-Constitution, it seems as if those homes are causing Kelly more trouble: He&#039;s been evicted from both of them. Located just two miles apart from one another, Kelly was paying $3,000 per month at one of the houses and $11,542 at another. Court documents obtained by the AJC showed that Kelly was overdue more than $31,000 in rent payments. A spokesperson for Kelly told the paper that the singer had “no comment at this time&quot; about the situation. Neither of these Atlanta-area houses were the one Kelly was accused of holding 19-year-old Joycelyn Savage in against her will, as reported in last year&#039;s Buzzfeed exposé about an alleged &quot;cult&quot; of women living in different properties owned by Kelly. In October, former Dallas radio DJ Kitti Jones spoke out against Kelly, alleging that she had formerly been in an abusive" />
<meta name="twitter:image" content="https://static.spin.com/files/2018/02/Screen-Shot-2018-02-20-at-9.52.55-AM-1519138420-1024x735.png" />
<meta itemprop="image" content="https://static.spin.com/files/2018/02/Screen-Shot-2018-02-20-at-9.52.55-AM-1519138420-1024x735.png" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; R. Kelly Evicted From Two of His Atlanta Homes Comments Feed" href="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Hop Along &#8211; &#8220;Not Abel&#8221;' href='https://www.spin.com/2018/02/hop-along-not-abel-stream/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=279138' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F02%2Fr-kelly-eviction-atlanta-houses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F02%2Fr-kelly-eviction-atlanta-houses%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-279138 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":279138,"pagetype":"article-page","author":"Winston Cook-Wilson","category":"news","publishedDate":"2018022010","parentTag":"none","tags":"R. Kelly"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>


<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
<li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
 <li>
<a class="icon-facebook" href="https://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="https://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-short-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-utm-source="share-email" data-text="R. Kelly Evicted From Two of His Atlanta Homes" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-short-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-utm-source="share-fb" data-text="R. Kelly Evicted From Two of His Atlanta Homes" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-short-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-utm-source="share-tw" data-text="R. Kelly Evicted From Two of His Atlanta Homes" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-short-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-utm-source="share-red" data-text="R. Kelly Evicted From Two of His Atlanta Homes" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemscope itemtype="https://schema.org/Review">
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/news/">
News <span>\</span>
</a>
</h2>
<h1 itemprop="name" class="title">
R. Kelly Evicted From Two of His Atlanta Homes
</h1>
<h2 class="subtitle"> </h2>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<a href="https://www.spin.com/author/winston-cook-wilson/" itemprop="author">Winston Cook-Wilson</a>
<span class="date" itemprop="datePublished" content="2018-02-20T10:02:06+00:00">// February 20, 2018</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-short-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-utm-source="share-email" data-text="R. Kelly Evicted From Two of His Atlanta Homes" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-short-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-utm-source="share-fb" data-text="R. Kelly Evicted From Two of His Atlanta Homes" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-short-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-utm-source="share-tw" data-text="R. Kelly Evicted From Two of His Atlanta Homes" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-short-url="https://www.spin.com/2018/02/r-kelly-eviction-atlanta-houses/" data-utm-source="share-red" data-text="R. Kelly Evicted From Two of His Atlanta Homes" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2018/02/Screen-Shot-2018-02-20-at-9.52.55-AM-1519138420-640x459.png" alt="Screen-Shot-2018-02-20-at-9.52.55-AM-1519138420" width="640" height="459">
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="reviewBody">
<p>In December, two of <a href="https://www.spin.com/tag/r-kelly/">R. Kelly</a>&#8217;s homes in the Atlanta area <a href="https://www.spin.com/2017/12/r-kelly-atlanta-homes-ransacked/">were robbed</a>, allegedly by a disgruntled former &#8220;associate&#8221; of the singer&#8217;s. Now, according to the <a href="https://www.ajc.com/news/local/kelly-evicted-from-fulton-homes-owes-30k-court-documents-show/rYeJcL1sF0ix74GDtA9a6J/" target="_blank" rel="noopener noreferrer"><em>Atlanta Journal-Constitution</em></a>, it seems as if those homes are causing Kelly more trouble: He&#8217;s been evicted from both of them. Located just two miles apart from one another, Kelly was paying $3,000 per month at one of the houses and $11,542 at another. Court documents obtained by the<em> AJC </em>showed that Kelly was overdue more than $31,000 in rent payments. A spokesperson for Kelly told the paper that the singer had “no comment at this time&#8221; about the situation.</p>
<p>Neither of these Atlanta-area houses were the one Kelly was accused of holding 19-year-old Joycelyn Savage in against her will, as reported in last year&#8217;s <a href="https://www.spin.com/2017/07/r-kelly-cult-report/" target="_blank" rel="noopener noreferrer">Buzzfeed exposé</a> about an alleged &#8220;cult&#8221; of women living in different properties owned by Kelly. In October, former Dallas radio DJ Kitti Jones <a href="https://www.spin.com/2017/10/r-kelly-abusive-relationship-kitti-jones-report/">spoke out against Kelly</a>, alleging that she had formerly been in an abusive relationship with Kelly which was similar to those described in the Buzzfeed story.</p>
<p>&nbsp;</p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/winston-cook-wilson/"><img alt='' src='https://secure.gravatar.com/avatar/e7080d7334f409fe30104b1012f2958a?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7080d7334f409fe30104b1012f2958a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/winston-cook-wilson/">Winston Cook-Wilson</a>
</div>
<div class="list">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/r-kelly/">R. Kelly</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="279138 https://www.spin.com/?p=279138"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
 </div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039" data-zergnet-id="33039"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/12/r-kelly-atlanta-homes-ransacked/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2017/12/r-kelly-burglary-1512592247-191x127.jpg" width="191" height="127" alt="Cops: R. Kelly&#8217;s Atlanta Homes Ransacked by Associate While He Was on Tour">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/12/r-kelly-atlanta-homes-ransacked/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Cops: R. Kelly&#8217;s Atlanta Homes Ransacked by Associate While He Was on Tour
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/10/r-kelly-abusive-relationship-kitti-jones-report/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2017/10/r-kelly-1508787282-191x127.jpg" width="191" height="127" alt="Former Radio Host Details Alleged R. Kelly Abuse in New Interview">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/10/r-kelly-abusive-relationship-kitti-jones-report/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Former Radio Host Details Alleged R. Kelly Abuse in New Interview
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/joycelyn-savage-welfare-check-r-kelly/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2017/08/GettyImages-172014503-1504124211-191x127.jpg" width="191" height="127" alt="TMZ: R. Kelly &#8220;Girlfriend&#8221; Joycelyn Savage Again Tells Police She Doesn&#8217;t Want to Speak With Family">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/joycelyn-savage-welfare-check-r-kelly/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
 TMZ: R. Kelly &#8220;Girlfriend&#8221; Joycelyn Savage Again Tells Police She Doesn&#8217;t Want to Speak With Family
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/r-kelly-memphis-show-canceled/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2017/08/GettyImages-490064598-1503927963-191x127.jpg" width="191" height="127" alt="R. Kelly Blames Promoter After Concert Canceled in Memphis">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/r-kelly-memphis-show-canceled/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
R. Kelly Blames Promoter After Concert Canceled in Memphis
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/new-accuser-r-kelly-underage-sex-abuse/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2017/08/GettyImages-172025659-1503408223-191x127.jpg" width="191" height="127" alt="New Accuser Says R. Kelly Knew She Was Underage, Had Her Sign NDA">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/new-accuser-r-kelly-underage-sex-abuse/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
New Accuser Says R. Kelly Knew She Was Underage, Had Her Sign NDA
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/r-kelly-criminal-investigation-requested-georgia/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2017/08/GettyImages-490064644-1-1502470144-191x127.jpg" width="191" height="127" alt="Georgia County Official Calls for Criminal Investigation Into R. Kelly After &#8220;Cult&#8221; Allegations">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/r-kelly-criminal-investigation-requested-georgia/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Georgia County Official Calls for Criminal Investigation Into R. Kelly After &#8220;Cult&#8221; Allegations
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/02/superchunk-new-album-what-a-time-to-be-alive-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2018/02/Superchunk-What-A-Time-To-Be-Alive-1518449328-640x640-1518719661-145x145.jpg" alt="Review: Superchunk&#8217;s <i>What a Time to Be Alive</i> Captures the Strange Excitement of Constantly Being Outraged"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/02/superchunk-new-album-what-a-time-to-be-alive-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Review: Superchunk&#8217;s <i>What a Time to Be Alive</i> Captures the Strange Excitement of Constantly Being Outraged</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/02/franz-ferdinand-new-album-always-ascending/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2018/02/Screen-Shot-2018-02-15-at-12.12.54-PM-1518714793-145x145.png" alt="Review: Franz Ferdinand Still Have New Things to Say on <i>Always Ascending</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/02/franz-ferdinand-new-album-always-ascending/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Review: Franz Ferdinand Still Have New Things to Say on <i>Always Ascending</i></a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/02/laurie-anderson-kronos-quartet-landfall-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2018/02/album-cover-extralarge_1512179928425-1518727348-145x145.jpg" alt="Review: Laurie Anderson &#038; Kronos Quartet Recall Hurricane Sandy&#8217;s Devastation on the Powerful, Ambitious <i>Landfall</i><i></i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/02/laurie-anderson-kronos-quartet-landfall-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Review: Laurie Anderson &#038; Kronos Quartet Recall Hurricane Sandy&#8217;s Devastation on the Powerful, Ambitious <i>Landfall</i><i></i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2018/02/dashboard-confessional-new-album-crooked-shadows-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2018/02/dashboard-1518549177-145x145.jpg" alt="Review: Dashboard Confessional&#8217;s <i>Crooked Shadows</i> Is a Hesitant Embrace of Contemporary Pop"></a></div><div class="preview-holder"><a href="https://www.spin.com/2018/02/dashboard-confessional-new-album-crooked-shadows-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Review: Dashboard Confessional&#8217;s <i>Crooked Shadows</i> Is a Hesitant Embrace of Contemporary Pop</a></div><div class="overlay"></div></div></div></div></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/chris-cornell-retrospective/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/05/chris-cornell-1495139691-313x209.jpg" width="313" height="209" alt="25 Years of Talking to Chris Cornell for <i>Spin</i>">
</div>
<div class="title">
<div>25 Years of Talking to Chris Cornell for <i>Spin</i></div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
</div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
<a href="/featured/best-alternative-rock-songs-1997/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/04/Spin-Alt-Rock-97-2-1493139827-313x209.jpg" width="313" height="209" alt="The 79 Best Alternative Rock Songs of 1997">
</div>
<div class="title">
<div>The 79 Best Alternative Rock Songs of 1997</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="http://www.spin.com/news" alt="news">NEWS</a>
<a href="http://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="http://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="http://www.spin.com/features" alt="features">FEATURES</a>
<a href="http://www.spin.com/lists" alt="lists">LISTS</a>
<a href="http://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#d8acb1a8ab98aba8b1b6f6bbb7b5" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2018/02/r-kelly-eviction-atlanta-houses/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2018/02/r-kelly-eviction-atlanta-houses/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore'],run:function(Ads,Header,__){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=279138",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=r-kelly",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.spin.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=fd2e587f",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"279138 https:\/\/www.spin.com\/?p=279138","disqusShortname":"spinmedia","disqusTitle":"R. Kelly Evicted From Two of His Atlanta Homes","disqusUrl":"https:\/\/www.spin.com\/2018\/02\/r-kelly-eviction-atlanta-houses\/","options":{"manualSync":"1"},"postId":"279138"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=d8bdbb3c75e0fc381987bbbf6055911d6b686625'></script>
</body>
</html>