<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Video: Ed Schrader’s Music Beat &#8211; &#8220;Dunce&#8221; | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?5a3d9cc8eded100e5c84bb435ca09577a5ff85a9" type="text/css" media="screen" />

<script type="text/javascript">
        clarityPageData = {"site_code":"spin","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',slotName:'/6419/spin/article_page/leaderboard_top',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',slotName:'/6419/spin/article_page/leaderboard_bottom_lazy',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',slotName:'/6419/spin/article_page/medrec_top',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',slotName:'/6419/spin/article_page/medrec_bottom_lazy',sizes:[[300,250],[300,600]]}];</script>
<script>var OX_dfp_ads=[['/6419/spin/article_page/leaderboard_top',['728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/spin/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_top',['300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/spin/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/spin/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/spin/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/spin/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"openx":{"network_code":"6419-SPIN","positions":{"leaderboard_top":"['728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Post-punk duo Ed Schrader's Music Beat have released &quot;Dunce,&quot; the first single from their forthcoming third full-length album, Riddles, out March 2 on Carpark" />
<meta name="keywords" content="ed schrader\'s music beat" />
<link rel="canonical" href="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" />
<meta property="og:title" content="Video: Ed Schrader’s Music Beat &#8211; &#8220;Dunce&#8221;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" />
<meta property="og:image" content="https://static.spin.com/files/2018/01/ed-schrader-1515612704-compressed.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="652" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Post-punk duo Ed Schrader&#039;s Music Beat have released &quot;Dunce,&quot; the first single from their forthcoming third full-length album, Riddles, out March 2 on Carpark Records. The album, their first since 2014&#039;s Party Jail, was produced, arranged, and co-written by fellow Baltimore stalwart Dan Deacon. “ was the first song we made together where it was like, ‘This is gonna be different,’” Deacon told Noisey. The accompanying music video, directed by Philip Leaman, features bassist Devlin Rice and drummer/vocalist Ed Schrader cruising around in a vintage car at night. Watch the clip below. https://youtu.be/uZTIkX8NNXg" />
<meta property="article:published_time" content="2018-01-10T14:37:01Z" />
<meta property="article:modified_time" content="2018-01-10T14:37:01Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Video: Ed Schrader’s Music Beat &#8211; &#8220;Dunce&#8221;" />
<meta name="twitter:description" content="Post-punk duo Ed Schrader&#039;s Music Beat have released &quot;Dunce,&quot; the first single from their forthcoming third full-length album, Riddles, out March 2 on Carpark Records. The album, their first since 2014&#039;s Party Jail, was produced, arranged, and co-written by fellow Baltimore stalwart Dan Deacon. “ was the first song we made together where it was like, ‘This is gonna be different,’” Deacon told Noisey. The accompanying music video, directed by Philip Leaman, features bassist Devlin Rice and drummer/vocalist Ed Schrader cruising around in a vintage car at night. Watch the clip below. https://youtu.be/uZTIkX8NNXg" />
<meta name="twitter:image" content="https://static.spin.com/files/2018/01/ed-schrader-1515612704-compressed.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2018/01/ed-schrader-1515612704-compressed.jpg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Video: Ed Schrader’s Music Beat &#8211; &#8220;Dunce&#8221; Comments Feed" href="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Sigur Rós &#8212; “Match” and “End”' href='https://www.spin.com/2018/01/sigur-ros-match-and-end-stream/' />
<link rel='next' title='The Breeders Are Finally (Really!) Back on &#8220;All Nerve&#8221;' href='https://www.spin.com/2018/01/the-breeders-all-nerve-track-review/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=273526' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F01%2Fed-schraders-music-beat-dunce-dan-deacon-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2018%2F01%2Fed-schraders-music-beat-dunce-dan-deacon-video%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-273526 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":273526,"pagetype":"article-page","author":"Arielle Gordon","category":"new music","published date":"2018011014","parent tag":"none","tags":"Ed Schrader\\'s Music Beat"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
 <li class="  dt-item">
<a href="https://www.spin.com/death-and-taxes/">
death and taxes
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="https://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-short-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-utm-source="share-email" data-text="Video: Ed Schrader’s Music Beat - &quot;Dunce&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-short-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-utm-source="share-fb" data-text="Video: Ed Schrader’s Music Beat - &quot;Dunce&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-short-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-utm-source="share-tw" data-text="Video: Ed Schrader’s Music Beat - &quot;Dunce&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-short-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-utm-source="share-red" data-text="Video: Ed Schrader’s Music Beat - &quot;Dunce&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemscope itemtype="https://schema.org/Review">
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/new-music/">
New Music <span>\</span>
</a>
</h2>
<h1 itemprop="name" class="title">
Video: Ed Schrader’s Music Beat &#8211; &#8220;Dunce&#8221;
</h1>
<h2 class="subtitle"> </h2>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<a href="https://www.spin.com/author/arielle-gordon/" itemprop="author">Arielle Gordon</a>
<span class="date" itemprop="datePublished" content="2018-01-10T14:37:01+00:00">// January 10, 2018</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-short-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-utm-source="share-email" data-text="Video: Ed Schrader’s Music Beat - &quot;Dunce&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-short-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-utm-source="share-fb" data-text="Video: Ed Schrader’s Music Beat - &quot;Dunce&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-short-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-utm-source="share-tw" data-text="Video: Ed Schrader’s Music Beat - &quot;Dunce&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-short-url="https://www.spin.com/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/" data-utm-source="share-red" data-text="Video: Ed Schrader’s Music Beat - &quot;Dunce&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2018/01/ed-schrader-1515612704-640x417.jpg" alt="ed-schrader-1515612704" width="640" height="417">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Philip Leaman</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="reviewBody">
<p>Post-punk duo <a href="https://www.spin.com/tag/ed-schraders-music-beat/">Ed Schrader&#8217;s Music Beat</a> have released &#8220;Dunce,&#8221; the first single from their forthcoming third full-length album, <em>Riddles</em>, out March 2 on Carpark Records. The album, their first since 2014&#8217;s <em>Party Jail</em>, was produced, arranged, and co-written by fellow Baltimore stalwart <a href="https://www.spin.com/tag/dan-deacon/">Dan Deacon</a>. “[Dunce] was the first song we made together where it was like, ‘This is gonna be different,’” Deacon told <a href="https://noisey.vice.com/en_us/article/vbyywj/ed-schraders-music-beat-shares-dan-deacon-produced-new-song-and-video-dunce" target="_blank" rel="noopener noreferrer"><em>Noisey</em></a>. The accompanying music video, directed by Philip Leaman, features bassist Devlin Rice and drummer/vocalist Ed Schrader cruising around in a vintage car at night. Watch the clip below.</p>
<div class="oembed"><iframe width="600" height="338" data-src="https://www.youtube.com/embed/uZTIkX8NNXg?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen class="lazy-hidden"></iframe></div>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/arielle-gordon/"><img alt='' src='https://secure.gravatar.com/avatar/d26f7fbbf5a853612fd1864a72f97554?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d26f7fbbf5a853612fd1864a72f97554?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/arielle-gordon/">Arielle Gordon</a>
</div>
<div class="list">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/ed-schraders-music-beat/">Ed Schrader's Music Beat</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="273526 https://www.spin.com/?p=273526"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33039';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33039';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2014/05/ed-schrader-music-beat-party-jail-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/./120514-edschrader-191x127.jpg" width="191" height="127" alt="Stream Ed Schrader&#8217;s Music Beat&#8217;s Brooding, Bouncy &#8216;Party Jail&#8217; LP">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2014/05/ed-schrader-music-beat-party-jail-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Stream Ed Schrader&#8217;s Music Beat&#8217;s Brooding, Bouncy &#8216;Party Jail&#8217; LP
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2014/04/ed-schraders-music-beat-televan-single-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
 <img src="https://static.spin.com/files/140408-ed-schraders-music-beat-191x127.jpg" width="191" height="127" alt="Ed Schrader&#8217;s Music Beat Celebrates Post-Punk on &#8216;Televan&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2014/04/ed-schraders-music-beat-televan-single-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Ed Schrader&#8217;s Music Beat Celebrates Post-Punk on &#8216;Televan&#8217;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2013/05/ed-schraders-music-beat-radio-eyes-sub-pop-1000/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/02_Ed_3apples_02-191x127.png" width="191" height="127" alt="Watch Ed Schrader&#8217;s Music Beat Lose Their Apples for &#8216;Sub Pop 1000&#8242;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2013/05/ed-schraders-music-beat-radio-eyes-sub-pop-1000/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Watch Ed Schrader&#8217;s Music Beat Lose Their Apples for &#8216;Sub Pop 1000&#8242;
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2012/05/see-ed-schraders-music-beats-blissful-when-im-car-clip/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/120515-esmb-191x127.png" width="191" height="127" alt="See Ed Schrader&#8217;s Music Beat&#8217;s Blissful &#8216;When I&#8217;m In A Car&#8217; Clip">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2012/05/see-ed-schraders-music-beats-blissful-when-im-car-clip/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
See Ed Schrader&#8217;s Music Beat&#8217;s Blissful &#8216;When I&#8217;m In A Car&#8217; Clip
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2012/04/download-churning-post-punk-mood-piece-ed-schraders-music-beat/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/120411-ed-schrader-191x127.png" width="191" height="127" alt="Download a Churning Post-Punk Mood Piece From Ed Schrader&#8217;s Music Beat">
 </a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2012/04/download-churning-post-punk-mood-piece-ed-schraders-music-beat/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Download a Churning Post-Punk Mood Piece From Ed Schrader&#8217;s Music Beat
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2018/01/david-letterman-barack-obama-interview-netflix-review/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2018/01/Screen-Shot-2018-01-12-at-11.59.02-AM-1515776379-191x127.png" width="191" height="127" alt="David Letterman Was Too in Awe of Barack Obama to Conduct an Engaging Interview">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2018/01/david-letterman-barack-obama-interview-netflix-review/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
David Letterman Was Too in Awe of Barack Obama to Conduct an Engaging Interview
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews

<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/12/miguels-war-leisure-pits-personal-against-political-to-sterling-effect/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2017/12/miguel-war-leisure-stream-1513635363-145x145.jpg" alt="Miguel’s <i>War &#038; Leisure</i> Pits Personal Against Political to Sterling Effect"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/12/miguels-war-leisure-pits-personal-against-political-to-sterling-effect/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Miguel’s <i>War &#038; Leisure</i> Pits Personal Against Political to Sterling Effect</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/12/eminem-revival-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2017/12/eminemrevival-1513707731-145x145.jpg" alt="Review: Eminem Is Dead on <i>Revival</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/12/eminem-revival-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Review: Eminem Is Dead on <i>Revival</i></a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/12/u2-songs-of-experience-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2017/12/u2-1513635611-145x145.jpg" alt="<i>Songs of Experience</i> Sounds Just Like Every Modern U2 Album"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/12/u2-songs-of-experience-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><i>Songs of Experience</i> Sounds Just Like Every Modern U2 Album</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/11/bjork-utopia-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2017/11/bjork_essential_1024-1511975276-145x145.jpg" alt="Review: Flutes Lead Björk Into Paradise on the Stunning <i>Utopia</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/11/bjork-utopia-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Review: Flutes Lead Björk Into Paradise on the Stunning <i>Utopia</i></a></div><div class="overlay"></div></div></div></div></div><div class="sidebar-module sm-widget sm-widget-campaign-monitor text-center">
<div class="widget-head">
<h1>Bull Sessions.</h1>
<h3>Sign up for the SPIN newsletter and stay in the know.</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jjhujd/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jjhujd-jjhujd" type="email" required placeholder="Enter email address" />
<button type="submit" name="cm_submit">Submit</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/chris-cornell-retrospective/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/05/chris-cornell-1495139691-313x209.jpg" width="313" height="209" alt="25 Years of Talking to Chris Cornell for <i>Spin</i>">
</div>
<div class="title">
<div>25 Years of Talking to Chris Cornell for <i>Spin</i></div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
</div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
<a href="/featured/best-alternative-rock-songs-1997/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/04/Spin-Alt-Rock-97-2-1493139827-313x209.jpg" width="313" height="209" alt="The 79 Best Alternative Rock Songs of 1997">
</div>
<div class="title">
<div>The 79 Best Alternative Rock Songs of 1997</div>
</div>
</div>
</a>
 </div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="http://www.spin.com/news" alt="news">NEWS</a>
<a href="http://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="http://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="http://www.spin.com/features" alt="features">FEATURES</a>
<a href="http://www.spin.com/lists" alt="lists">LISTS</a>
<a href="http://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#6e1a071e1d2e1d1e0700400d0103" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2018/01/ed-schraders-music-beat-dunce-dan-deacon-video/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=273526",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=new-music",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=ed-schraders-music-beat",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=c54c1ade",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"273526 https:\/\/www.spin.com\/?p=273526","disqusShortname":"spinmedia","disqusTitle":"Video: Ed Schrader\u2019s Music Beat \u2013 \u201cDunce\u201d","disqusUrl":"https:\/\/www.spin.com\/2018\/01\/ed-schraders-music-beat-dunce-dan-deacon-video\/","options":{"manualSync":"1"},"postId":"273526"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5a3d9cc8eded100e5c84bb435ca09577a5ff85a9'></script>
</body>
</html>