<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Quentin Tarantino's Manson Film Set to Be Released on 50th Anniversary of Sharon Tate's Murder | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?2df5937d0e7a974271593d557d4b96e82cef5b33" type="text/css" media="screen" />

<script type="text/javascript">
        clarityPageData = {"site_code":"spin","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',slotName:'/6419/spin/article_page/leaderboard_top',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',slotName:'/6419/spin/article_page/leaderboard_bottom_lazy',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',slotName:'/6419/spin/article_page/medrec_top',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',slotName:'/6419/spin/article_page/medrec_bottom_lazy',sizes:[[300,250],[300,600]]}];</script>
<script>var OX_dfp_ads=[['/6419/spin/article_page/leaderboard_top',['728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/spin/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_top',['300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/spin/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/spin/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/spin/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/spin/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"openx":{"network_code":"6419-SPIN","positions":{"leaderboard_top":"['728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Quentin Tarantino has set a release date of August 9, 2019 for his ninth film, Variety reports. Details on what the movie is actually about are sketchy." />
<meta name="keywords" content="charles manson,quentin tarantino,sharon tate" />
<link rel="canonical" href="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" />
<meta property="og:title" content="Quentin Tarantino&#039;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#039;s Murder" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" />
<meta property="og:image" content="https://static.spin.com/files/2017/12/quentin-tarantino-sharon-tate-murder-1512163496-compressed.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:site_name" content="Spin" />
<meta property="og:description" content="Quentin Tarantino has set a release date of August 9, 2019 for his ninth film, Variety reports. Details on what the movie is actually about are sketchy. Although the film isn&#039;t a Charles Manson biopic, the director has said that the film is set in the &#039;60s and &#039;70s and, in some way, involves the Tate-Labianca murders. In what is surely not a coincidence, the release date falls on the 50th anniversary of the Manson family murdering pregnant actress Sharon Tate, along with four of her friends. This is the first film Tarantino is making after severing his relationship with former Miramax and The Weinstein Company head Harvey Weinstein following the dozens of sexual harassment and assault accusations plaguing the once powerful mogul. Sony is distributing the film after outbidding competing studios like Warner Brothers and Paramount. Tarantino reportedly wants Margot Robbie to play Tate. The director is said to be interested in casting Bradd Pitt, Samuel L. Jackson, and Tom Cruise, who" />
<meta property="article:published_time" content="2017-12-01T17:18:23Z" />
<meta property="article:modified_time" content="2017-12-01T17:19:06Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Quentin Tarantino&#039;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#039;s Murder" />
<meta name="twitter:description" content="Quentin Tarantino has set a release date of August 9, 2019 for his ninth film, Variety reports. Details on what the movie is actually about are sketchy. Although the film isn&#039;t a Charles Manson biopic, the director has said that the film is set in the &#039;60s and &#039;70s and, in some way, involves the Tate-Labianca murders. In what is surely not a coincidence, the release date falls on the 50th anniversary of the Manson family murdering pregnant actress Sharon Tate, along with four of her friends. This is the first film Tarantino is making after severing his relationship with former Miramax and The Weinstein Company head Harvey Weinstein following the dozens of sexual harassment and assault accusations plaguing the once powerful mogul. Sony is distributing the film after outbidding competing studios like Warner Brothers and Paramount. Tarantino reportedly wants Margot Robbie to play Tate. The director is said to be interested in casting Bradd Pitt, Samuel L. Jackson, and Tom Cruise, who" />
<meta name="twitter:image" content="https://static.spin.com/files/2017/12/quentin-tarantino-sharon-tate-murder-1512163496-compressed.jpg" />
<meta itemprop="image" content="https://static.spin.com/files/2017/12/quentin-tarantino-sharon-tate-murder-1512163496-compressed.jpg" />

<link rel='dns-prefetch' href='//assets.spin.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Quentin Tarantino&#8217;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#8217;s Murder Comments Feed" href="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=2df5937d0e7a974271593d557d4b96e82cef5b33' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=2df5937d0e7a974271593d557d4b96e82cef5b33' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=2df5937d0e7a974271593d557d4b96e82cef5b33' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<link rel='https://api.w.org/' href='https://www.spin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Neil Young&#8217;s Huge Online Archival Project Is Now Open' href='https://www.spin.com/2017/12/neil-young-archives-listen/' />
<link rel='next' title='Not Even Beyoncé Can Make Ed Sheeran&#8217;s &#8220;Perfect&#8221; Good' href='https://www.spin.com/2017/12/ed-sheeran-beyonce-perfect-is-bad/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.spin.com/?p=267982' />
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2017%2F12%2Fquentin-tarantino-manson-film-release-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2017%2F12%2Fquentin-tarantino-manson-film-release-date%2F&#038;format=xml" />
<meta property="fb:pages" content="14106370407" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-267982 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":267982,"pagetype":"article-page","author":"Maggie Serota","category":"death and taxes","published date":"2017120117","parent tag":"none","tags":"Charles Manson, Quentin Tarantino, Sharon Tate"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/culture/">
Culture
</a>
</li>
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
 <img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="https://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
 </ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-short-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-utm-source="share-email" data-text="Quentin Tarantino&#039;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#039;s Murder" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-short-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-utm-source="share-fb" data-text="Quentin Tarantino&#039;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#039;s Murder" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-short-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-utm-source="share-tw" data-text="Quentin Tarantino&#039;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#039;s Murder" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-short-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-utm-source="share-red" data-text="Quentin Tarantino&#039;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#039;s Murder" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemscope itemtype="https://schema.org/Review">
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/death-and-taxes/">
Death and Taxes <span>\</span>
</a>
</h2>
<h1 itemprop="name" class="title">
Quentin Tarantino&#8217;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#8217;s Murder
</h1>
<h2 class="subtitle"> </h2>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<a href="https://www.spin.com/author/maggie-serota/" itemprop="author">Maggie Serota</a>
<span class="date" itemprop="datePublished" content="2017-12-01T17:18:23+00:00">// December 1, 2017</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-short-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-utm-source="share-email" data-text="Quentin Tarantino&#039;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#039;s Murder" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-short-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-utm-source="share-fb" data-text="Quentin Tarantino&#039;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#039;s Murder" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-short-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-utm-source="share-tw" data-text="Quentin Tarantino&#039;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#039;s Murder" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-short-url="https://www.spin.com/2017/12/quentin-tarantino-manson-film-release-date/" data-utm-source="share-red" data-text="Quentin Tarantino&#039;s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate&#039;s Murder" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2017/12/quentin-tarantino-sharon-tate-murder-1512163496-640x384.jpg" alt="Quentin Tarantino releases Manson movie on Tate anniversary" width="640" height="384">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Gabriel Olsen </div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="reviewBody">
<p><a href="https://www.spin.com/tag/quentin-tarantino/" target="_blank" rel="noopener noreferrer">Quentin Tarantino </a>has set a release date of August 9, 2019 for his ninth film, <a href="http://variety.com/2017/film/news/quentin-tarantino-manson-film-1202628252/" target="_blank" rel="noopener noreferrer">Variety reports</a>. Details on what the movie is actually about are sketchy. Although the film isn&#8217;t a Charles Manson biopic, the director has said that the film is set in the &#8217;60s and &#8217;70s and, in some way, involves <a href="https://content.time.com/time/specials/packages/article/0,28804,1937349_1937350_1937412,00.html" target="_blank" rel="noopener noreferrer">the Tate-Labianca murders</a>. In what is surely not a coincidence, the release date falls on the 50th anniversary of the Manson family murdering pregnant actress Sharon Tate, along with four of her friends.</p>
<p>This is the first film Tarantino is making after severing his relationship with former Miramax and The Weinstein Company head Harvey Weinstein following the dozens of sexual harassment and assault accusations plaguing the once powerful mogul. Sony is distributing the film after outbidding competing studios like Warner Brothers and Paramount.</p>
<p>Tarantino<a href="https://deadline.com/2017/07/quentin-tarantino-margot-robbie-sharon-tate-manson-murders-brad-pitt-1202127045/" target="_blank" rel="noopener noreferrer"> reportedly wants Margot Robbie </a>to play Tate. The director is said to be interested in casting Bradd Pitt, Samuel L. Jackson, and Tom Cruise, who would be a Tarantino first-timer, for lead roles in what will ultimately be an ensemble cast.</p>
<p>Looking forward to seeing a tight shot of <a href="https://www.fastcompany.com/3051746/a-comprehensive-look-at-quentin-tarantinos-favorite-body-part-in-all-his-films" target="_blank" rel="noopener noreferrer">Robbie&#8217;s bare feet</a> on the big screen.</p>
<p>&nbsp;</p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/maggie-serota/"><img alt='' src='https://secure.gravatar.com/avatar/9b563641c89a9f95800331f31ea7c460?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9b563641c89a9f95800331f31ea7c460?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' /></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/maggie-serota/">Maggie Serota</a>
</div>
<div class="list">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/charles-manson/">Charles Manson</a>, <a href="https://www.spin.com/tag/quentin-tarantino/">quentin tarantino</a>, <a href="https://www.spin.com/tag/sharon-tate/">sharon tate</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="267982 https://www.spin.com/?p=267982"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33039';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33039';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/featured/charles-manson-woodstock-summer-of-69-spin-1994-cover-story/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2015/09/charles-manson-1970-191x127.jpg" width="191" height="127" alt="Charles Manson vs. Woodstock: SPIN&#8217;s 1994 Cover Story, &#8216;Summer of &#8217;69&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/featured/charles-manson-woodstock-summer-of-69-spin-1994-cover-story/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Charles Manson vs. Woodstock: SPIN&#8217;s 1994 Cover Story, &#8216;Summer of &#8217;69&#8217;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2015/06/the-white-album-charles-manson-signed-beatles-helter-skelter/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2015/06/150609-Charles-Manson-White-Album-191x127.jpg" width="191" height="127" alt="Charles Manson Signed a Copy of the Beatles&#8217; &#8216;White Album,&#8217; and It&#8217;s On Sale">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2015/06/the-white-album-charles-manson-signed-beatles-helter-skelter/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Charles Manson Signed a Copy of the Beatles&#8217; &#8216;White Album,&#8217; and It&#8217;s On Sale
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2013/10/charles-manson-bon-iver-justin-vernon-pandora-internet-radio-station/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
 <img src="https://static.spin.com/files/131017-manson-bon-iver-191x127.jpg" width="191" height="127" alt="Charles Manson Was a Decent Musician, Not a Decent Human Being">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2013/10/charles-manson-bon-iver-justin-vernon-pandora-internet-radio-station/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Charles Manson Was a Decent Musician, Not a Decent Human Being
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2013/03/ennio-morricone-quentin-tarantino-django-unchained-beef/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/130318-ennio-morricone-191x127.jpg" width="191" height="127" alt="Ennio Morricone Says Quentin Tarantino &#8216;Django&#8217; Beef Was Overdone">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2013/03/ennio-morricone-quentin-tarantino-django-unchained-beef/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Ennio Morricone Says Quentin Tarantino &#8216;Django&#8217; Beef Was Overdone
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2013/03/ennio-morricone-quentin-tarantino-django-unchained/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/130315-quentin-tarantino-ennio-morricone-191x127.jpg" width="191" height="127" alt="Ennio Morricone Hated How Quentin Tarantino Used His Music in &#8216;Django Unchained&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2013/03/ennio-morricone-quentin-tarantino-django-unchained/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Ennio Morricone Hated How Quentin Tarantino Used His Music in &#8216;Django Unchained&#8217;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2012/12/walton-goggins-justified-django-unchained-favorite-music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/DU-AC-061186-191x127.jpeg" width="191" height="127" alt="Walton Goggins of &#8216;Justified&#8217; and &#8216;Django Unchained&#8217; on Sad Songs and Beasties Karaoke">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2012/12/walton-goggins-justified-django-unchained-favorite-music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Walton Goggins of &#8216;Justified&#8217; and &#8216;Django Unchained&#8217; on Sad Songs and Beasties Karaoke
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/11/bjork-utopia-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2017/11/bjork_essential_1024-1511975276-145x145.jpg" alt="Review: Flutes Lead Björk Into Paradise on the Stunning <i>Utopia</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/11/bjork-utopia-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Review: Flutes Lead Björk Into Paradise on the Stunning <i>Utopia</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/11/charlotte-gainsbourg-rest-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2017/11/charlotte-gainsbourg-rest-review-1511366320-145x145.jpg" alt="Review: Charlotte Gainsbourg Traces the Outlines of the Unknowable on <i>Rest</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/11/charlotte-gainsbourg-rest-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Review: Charlotte Gainsbourg Traces the Outlines of the Unknowable on <i>Rest</i></a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/11/review-aly-aj-ten-years/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2017/11/1510780347498-95saiud0o2e-c83f800dd7fa148a84f82a78af06236b-1511276382-145x145.jpg" alt="Review: Aly &#038; AJ&#8217;s <i>Ten Years</i> Is a Smart, Slick Reintroduction"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/11/review-aly-aj-ten-years/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Review: Aly &#038; AJ&#8217;s <i>Ten Years</i> Is a Smart, Slick Reintroduction</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/11/review-taylor-swift-reputation/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2017/11/Taylor-Swift-reputation-ART-2017-billboard-1240-1510692628-145x145.jpg" alt="Review: In Embracing Evil on <i>Reputation</i>, Taylor Swift Has Never Sounded More Free"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/11/review-taylor-swift-reputation/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Review: In Embracing Evil on <i>Reputation</i>, Taylor Swift Has Never Sounded More Free</a></div><div class="overlay"></div></div></div></div></div><div class="sidebar-module sm-widget sm-widget-campaign-monitor text-center">
<div class="widget-head">
<h1>Bull Sessions.</h1>
<h3>Sign up for the SPIN newsletter and stay in the know.</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jjhujd/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jjhujd-jjhujd" type="email" required placeholder="Enter email address" />
<button type="submit" name="cm_submit">Submit</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/chris-cornell-retrospective/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/05/chris-cornell-1495139691-313x209.jpg" width="313" height="209" alt="25 Years of Talking to Chris Cornell for <i>Spin</i>">
</div>
<div class="title">
<div>25 Years of Talking to Chris Cornell for <i>Spin</i></div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
</div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
<a href="/featured/best-alternative-rock-songs-1997/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/04/Spin-Alt-Rock-97-2-1493139827-313x209.jpg" width="313" height="209" alt="The 79 Best Alternative Rock Songs of 1997">
</div>
<div class="title">
<div>The 79 Best Alternative Rock Songs of 1997</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
 <span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="http://www.spin.com/news" alt="news">NEWS</a>
<a href="http://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="http://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="http://www.spin.com/features" alt="features">FEATURES</a>
<a href="http://www.spin.com/lists" alt="lists">LISTS</a>
<a href="http://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#85f1ecf5f6c5f6f5ecebabe6eae8" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2017/12/quentin-tarantino-manson-film-release-date/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2017/12/quentin-tarantino-manson-film-release-date/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=267982",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=death-and-taxes",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=charles-manson,quentin-tarantino,sharon-tate",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=009a0727",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=2df5937d0e7a974271593d557d4b96e82cef5b33' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=2df5937d0e7a974271593d557d4b96e82cef5b33' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"267982 https:\/\/www.spin.com\/?p=267982","disqusShortname":"spinmedia","disqusTitle":"Quentin Tarantino\u2019s Manson Film Set to Be Released on 50th Anniversary of Sharon Tate\u2019s Murder","disqusUrl":"https:\/\/www.spin.com\/2017\/12\/quentin-tarantino-manson-film-release-date\/","options":{"manualSync":"1"},"postId":"267982"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript' src='https://assets.spin.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=2df5937d0e7a974271593d557d4b96e82cef5b33'></script>
</body>
</html>