<!doctype html>
<html>
<head>
<meta charset="UTF-8"/>
<title>St. Vincent Announces New Album MASSEDUCTION, Releases &#8220;Los Ageless&#8221; | SPIN</title>
<link rel="icon" href="https://assets.spin.com/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.spin.com/feed">
<link rel="stylesheet" href="https://www.spin.com/wp-content/themes/spin/assets/css/style.css?32d8c609a9f66f07dd633e8cb8759cbc72c440b0" type="text/css" media="screen"/>

<script type="text/javascript">
        clarityPageData = {"site_code":"spin","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',sizes:[[300,250],[300,600]]}];</script>
<script>var OX_dfp_ads=[['/6419/spin/article_page/leaderboard_top',['728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/spin/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_top',['300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/spin/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/spin/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/spin/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/spin/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"openx":{"network_code":"6419-SPIN","positions":{"leaderboard_top":"['728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="St. Vincent has announced her new album, MASSEDUCTION—pronounced &quot;mass seduction,&quot; not &quot;mass education,&quot; as Annie Clark clarified in an announcement video"/>
<meta name="keywords" content="jack antanoff,st vincent"/>
<link rel="canonical" href="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/"/>
<meta property="og:title" content="St. Vincent Announces New Album MASSEDUCTION, Releases &#8220;Los Ageless&#8221;"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/"/>
<meta property="og:image" content="https://static.spin.com/files/2017/09/st-vincent-new-album-masseduction-1504706242.jpg"/>
<meta property="og:image:width" content="3303"/>
<meta property="og:image:height" content="3715"/>
<meta property="og:site_name" content="Spin"/>
<meta property="og:description" content="St. Vincent has announced her new album, MASSEDUCTION—pronounced &quot;mass seduction,&quot; not &quot;mass education,&quot; as Annie Clark clarified in an announcement video posted to Facebook. It&#039;s out October 13. The news arrives with a neon-hued new wave song, first rumored to be called &quot;LA,&quot; but in fact titled &quot;Los Ageless.&quot; It follows up first single &quot;New York&quot;; hear it below.  MASSEDUCTION was co-produced by Clark with Jack Antonoff, who notably also produced on Taylor Swift&#039;s new album. Clark said she recorded in Los Angeles, in Antonoff&#039;s studio in Brooklyn, and at Electric Lady studios in Manhattan. Special guests on the album include Kamasi Washington (saxophone), Jenny Lewis (vocals), and Thomas Bartlett, a.k.a. Doveman (piano). &quot;Every record I make has an archetype,” Clark said in a press release. “Strange Mercy was Housewives on Pills. St. Vincent was Near-Future Cult Leader. MASSEDUCTION is different, it’s pretty first person. You can’t fact-check it, but if you want to know about my life,"/>
<meta property="article:published_time" content="2017-09-06T10:25:53Z"/>
<meta property="article:modified_time" content="2017-09-06T11:02:25Z"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="St. Vincent Announces New Album MASSEDUCTION, Releases &#8220;Los Ageless&#8221;"/>
<meta name="twitter:description" content="St. Vincent has announced her new album, MASSEDUCTION—pronounced &quot;mass seduction,&quot; not &quot;mass education,&quot; as Annie Clark clarified in an announcement video posted to Facebook. It&#039;s out October 13. The news arrives with a neon-hued new wave song, first rumored to be called &quot;LA,&quot; but in fact titled &quot;Los Ageless.&quot; It follows up first single &quot;New York&quot;; hear it below.  MASSEDUCTION was co-produced by Clark with Jack Antonoff, who notably also produced on Taylor Swift&#039;s new album. Clark said she recorded in Los Angeles, in Antonoff&#039;s studio in Brooklyn, and at Electric Lady studios in Manhattan. Special guests on the album include Kamasi Washington (saxophone), Jenny Lewis (vocals), and Thomas Bartlett, a.k.a. Doveman (piano). &quot;Every record I make has an archetype,” Clark said in a press release. “Strange Mercy was Housewives on Pills. St. Vincent was Near-Future Cult Leader. MASSEDUCTION is different, it’s pretty first person. You can’t fact-check it, but if you want to know about my life,"/>
<meta name="twitter:image" content="https://static.spin.com/files/2017/09/st-vincent-new-album-masseduction-1504706242-910x1024.jpg"/>
<meta itemprop="image" content="https://static.spin.com/files/2017/09/st-vincent-new-album-masseduction-1504706242-910x1024.jpg"/>

<link rel="dns-prefetch" href="//assets.spin.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="stylesheet" id="mobile-zoom-css" href="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0" type="text/css" media="all"/>
<link rel="stylesheet" id="pi-gallery-css-css" href="https://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0" type="text/css" media="all"/>
<link rel="stylesheet" id="icon-styles-css" href="https://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0" type="text/css" media="all"/>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<link rel="https://api.w.org/" href="https://www.spin.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spin.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spin.com/wp/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="Radiator Hospital &#8211; &#8220;Pastoral Radio Hit&#8221;" href="https://www.spin.com/2017/09/radiator-hospital-pastoral-radio-hit-stream/"/>
<link rel="next" title="Michael Jackson&#8217;s New Scream Album Is a Halloween-Themed Compilation" href="https://www.spin.com/2017/09/michael-jackson-scream-compilation-halloween/"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="shortlink" href="https://www.spin.com/?p=256710"/>
<link rel="alternate" type="application/json+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2017%2F09%2Fst-vincent-new-album-masseducation-los-ageless-stream%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.spin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spin.com%2F2017%2F09%2Fst-vincent-new-album-masseducation-los-ageless-stream%2F&#038;format=xml"/>
<meta property="fb:pages" content="14106370407"/><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream?amp=1"/>
<link href="https://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700" rel="stylesheet" type="text/css">
</head>
<body itemscope itemtype="http://schema.org/Article" class="post-template-default single single-post postid-256710 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":256710,"pagetype":"article-page","author":"Anna Gaca","category":"news","published date":"2017090610","parent tag":"none","tags":"Jack Antanoff, St Vincent"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="  ">
<a href="https://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/culture/">
Culture
</a>
</li>
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt width="140" height="66">
</a>
</div>
</li>
 <li class="  ">
<a href="https://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.spin.com/archives/">
The Archives
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="https://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
 <div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-short-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-utm-source="share-email" data-text="St. Vincent Announces New Album &lt;i&gt;MASSEDUCTION&lt;/i&gt;, Releases &quot;Los Ageless&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-short-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-utm-source="share-fb" data-text="St. Vincent Announces New Album &lt;i&gt;MASSEDUCTION&lt;/i&gt;, Releases &quot;Los Ageless&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-short-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-utm-source="share-tw" data-text="St. Vincent Announces New Album &lt;i&gt;MASSEDUCTION&lt;/i&gt;, Releases &quot;Los Ageless&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-short-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-utm-source="share-red" data-text="St. Vincent Announces New Album &lt;i&gt;MASSEDUCTION&lt;/i&gt;, Releases &quot;Los Ageless&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position="leaderboard_top" data-sizes="[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="1" style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemscope itemtype="https://schema.org/Review">
<div class="article-title">
<h2 class="category">
<a href="https://www.spin.com/news/">
News <span>\</span>
</a>
</h2>
<h1 itemprop="name" class="title">
St. Vincent Announces New Album <i>MASSEDUCTION</i>, Releases &#8220;Los Ageless&#8221;
</h1>
<h2 class="subtitle"> </h2>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<a href="https://www.spin.com/author/anna-gaca/" itemprop="author">Anna Gaca</a>
<span class="date" itemprop="datePublished" content="2017-09-06T10:25:53+00:00">// September 6, 2017</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-short-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-utm-source="share-email" data-text="St. Vincent Announces New Album &lt;i&gt;MASSEDUCTION&lt;/i&gt;, Releases &quot;Los Ageless&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-short-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-utm-source="share-fb" data-text="St. Vincent Announces New Album &lt;i&gt;MASSEDUCTION&lt;/i&gt;, Releases &quot;Los Ageless&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-short-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-utm-source="share-tw" data-text="St. Vincent Announces New Album &lt;i&gt;MASSEDUCTION&lt;/i&gt;, Releases &quot;Los Ageless&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-short-url="https://www.spin.com/2017/09/st-vincent-new-album-masseducation-los-ageless-stream/" data-utm-source="share-red" data-text="St. Vincent Announces New Album &lt;i&gt;MASSEDUCTION&lt;/i&gt;, Releases &quot;Los Ageless&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2017/09/st-vincent-new-album-masseduction-1504706242-640x720.jpg" alt="st-vincent-new-album-masseduction-1504706242" width="640" height="720">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Nedda Afsari</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="reviewBody">
<p><a href="http://www.spin.com/tag/st-vincent">St. Vincent</a> has announced her new album, <em>MASSEDUCTION—</em>pronounced &#8220;mass seduction,&#8221; not &#8220;mass education,&#8221; as Annie Clark clarified in an announcement video posted to Facebook. It&#8217;s out October 13. The news arrives with a neon-hued new wave song, first rumored to be called &#8220;LA,&#8221; but in fact titled &#8220;Los Ageless.&#8221; It follows up first single <a href="https://www.spin.com/2017/08/st-vincent-new-york-video/">&#8220;New York&#8221;</a>; hear it below.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width height src="https://www.youtube.com/embed/G8jxAKmojxY" frameborder="0" allowfullscreen></iframe>
 </div>
</div>
<p><em>MASSEDUCTION</em> was co-produced by Clark with Jack Antonoff, who notably also produced on <a href="http://www.spin.com/tag/taylor-swift">Taylor Swift</a>&#8217;s new album. Clark said she recorded in Los Angeles, in Antonoff&#8217;s studio in Brooklyn, and at Electric Lady studios in Manhattan. Special guests on the album include <a href="http://www.spin.com/tag/kamasi-washington">Kamasi Washington</a> (saxophone), <a href="http://www.spin.com/tag/jenny-lewis">Jenny Lewis</a> (vocals), and Thomas Bartlett, a.k.a. Doveman (piano).</p>
<p>&#8220;Every record I make has an archetype,” Clark said in a press release. “<em>Strange Mercy</em> was Housewives on Pills. <em>St. Vincent</em> was Near-Future Cult Leader. <em>MASSEDUCTION</em> is different, it’s pretty first person. You can’t fact-check it, but if you want to know about my life, listen to this record.&#8221; (There&#8217;s been speculation that some of St. Vincent&#8217;s new music may be inspired by her ex, actress and model Cara Delevingne, <a href="https://www.spin.com/2017/08/cara-delevigne-st-vincent-album/">who sings</a> on the song &#8220;Pills.&#8221;)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FSt.Vincent%2Fvideos%2F10155466677605661%2F&show_text=0&width=560" width height style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>
</div>
</div>
<p>For much of the Facebook video, Clark answered (scripted) questions &#8220;in the style of [Trump press secretary] Sarah Huckabee Sanders—brusque, defensive, and with a subtle threat of physical violence.&#8221; She discussed her music and album rollout process, promised that her upcoming tour would be &#8220;dominatrix-at-the-mental-institution kind of bonkers,&#8221; and offered observations like, &#8220;If we don&#8217;t destroy the planet super imminently, I think that the synchronicity is near.&#8221; She declined to answer a question about the album&#8217;s inspirations.</p>
<p><em>MASSEDUCTION </em>is out October 13 from Loma Vista Recordings. See the album art and track list below.</p>
<div class="mainembed photoembed mainembed-full_width align-center">
<div class="img-wrap">
<img itemprop="image" src="https://static.spin.com/files/2017/09/st.-vincent-1504705703-640x640.jpeg" alt="st.-vincent-1504705703" width="640" height="640">
</div>
</div>
<p><strong>St. Vincent<em>, MASSEDUCTION </em>track list<br/>
</strong>1. &#8220;Hang on Me&#8221;<br/>
2. &#8220;Pills&#8221;<br/>
3. &#8220;Masseduction&#8221;<br/>
4. &#8220;Sugarboy&#8221;<br/>
5. &#8220;Los Ageless&#8221;<br/>
6. &#8220;Happy Birthday, Johnny&#8221;<br/>
7. &#8220;Savior&#8221;<br/>
8. &#8220;New York&#8221;<br/>
9. &#8220;Fear The Future&#8221;<br/>
10. &#8220;Young Lover&#8221;<br/>
11. &#8220;Dancing with a Ghost&#8221;<br/>
12. &#8220;Slow Disco&#8221;<br/>
13. &#8220;Smoking Section&#8221;</p>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="https://www.spin.com/author/anna-gaca/"><img src="https://static.spin.com/files/2016/02/anna-headshot-60x60.png" class="attachment-article/nav-thumb size-article/nav-thumb" alt srcset="https://static.spin.com/files/2016/02/anna-headshot-60x60.png 60w, https://static.spin.com/files/2016/02/anna-headshot-160x160.png 160w, https://static.spin.com/files/2016/02/anna-headshot-300x300.png 300w, https://static.spin.com/files/2016/02/anna-headshot-800x800.png 800w, https://static.spin.com/files/2016/02/anna-headshot.png 1000w, https://static.spin.com/files/2016/02/anna-headshot-426x426.png 426w, https://static.spin.com/files/2016/02/anna-headshot-768x768.png 768w, https://static.spin.com/files/2016/02/anna-headshot-435x435.png 435w, https://static.spin.com/files/2016/02/anna-headshot-30x30.png 30w, https://static.spin.com/files/2016/02/anna-headshot-140x140.png 140w, https://static.spin.com/files/2016/02/anna-headshot-560x560.png 560w, https://static.spin.com/files/2016/02/anna-headshot-640x640.png 640w, https://static.spin.com/files/2016/02/anna-headshot-320x320.png 320w, https://static.spin.com/files/2016/02/anna-headshot-145x145.png 145w, https://static.spin.com/files/2016/02/anna-headshot-150x150.png 150w, https://static.spin.com/files/2016/02/anna-headshot-360x360.png 360w, https://static.spin.com/files/2016/02/anna-headshot-117x117.png 117w" sizes="(max-width: 60px) 100vw, 60px"/></a>
</div>
<div class="text">
<div class="name">
<a href="https://www.spin.com/author/anna-gaca/">Anna Gaca</a>
</div>
<div class="list">
<ul>
<li><a class="twitter" href="https://www.twitter.com/tweeasfuck">@tweeasfuck</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.spin.com/tag/jack-antanoff/">Jack Antanoff</a>, <a href="https://www.spin.com/tag/st-vincent/">st vincent</a> </div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33039';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33039';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/09/st-vincent-carrie-brownstein-mock-interview/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.spin.com/files/2017/09/GettyImages-632556538-1504538602-191x127.jpg" width="191" height="127" alt="Watch St. Vincent’s Bizarre Mock Interview Scripted By Carrie Brownstein">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/09/st-vincent-carrie-brownstein-mock-interview/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Watch St. Vincent’s Bizarre Mock Interview Scripted By Carrie Brownstein
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/st-vincent-new-york-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.spin.com/files/2017/08/stvincent-1504186237-191x127.png" width="191" height="127" alt="Video: St. Vincent &#8211; &#8220;New York&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/st-vincent-new-york-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Video: St. Vincent &#8211; &#8220;New York&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/cara-delevigne-st-vincent-album/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.spin.com/files/2017/08/GettyImages-516531630-1503331008-191x127.jpg" width="191" height="127" alt="Cara Delevingne Sings About Pills on New St. Vincent Album">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/cara-delevigne-st-vincent-album/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Cara Delevingne Sings About Pills on New St. Vincent Album
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/st-vincent-discusses-new-songs-and-whether-theyre-about-cara-delevigne/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.spin.com/files/2017/08/GettyImages-632623096-1503157150-640x425-1503161025-191x127.jpg" width="191" height="127" alt="St. Vincent Discusses New Songs and Whether They’re About Cara Delevigne">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/st-vincent-discusses-new-songs-and-whether-theyre-about-cara-delevigne/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
St. Vincent Discusses New Songs and Whether They’re About Cara Delevigne
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/08/st-vincent-the-picture-of-dorian-gray-directing/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.spin.com/files/2017/08/GettyImages-632448504-1502901433-191x127.jpg" width="191" height="127" alt="St. Vincent Is Directing a New Adaptation of <i>The Picture of Dorian Gray</i>">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/08/st-vincent-the-picture-of-dorian-gray-directing/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
St. Vincent Is Directing a New Adaptation of <i>The Picture of Dorian Gray</i>
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.spin.com/2017/06/st-vincent-new-york-review/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.spin.com/files/2017/06/GettyImages-632623086-1498838837-191x127.jpg" width="191" height="127" alt="St. Vincent&#8217;s &#8220;New York&#8221; Is a Disarmingly Straightforward Ode to Lost Love in the City">
</a>
</div>
<div class="preview-holder">
<a href="https://www.spin.com/2017/06/st-vincent-new-york-review/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
St. Vincent&#8217;s &#8220;New York&#8221; Is a Disarmingly Straightforward Ode to Lost Love in the City
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>


<p class="nocomments">Comments are closed.</p>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position="medrec_top" data-sizes="[[300,251],[300,601],[300,250],[300,600]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="2" style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="https://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="https://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/09/lcd-soundsystem-american-dream-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="https://static.spin.com/files/2017/09/1504279576-145x145.jpg" alt="Review: LCD Soundsystem&#8217;s Dark <i>American Dream</i> Is an Ideal Comeback Album"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/09/lcd-soundsystem-american-dream-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Review: LCD Soundsystem&#8217;s Dark <i>American Dream</i> Is an Ideal Comeback Album</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/08/fifth-harmony-self-titled-album-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="https://static.spin.com/files/2017/08/fifth-harmony-album-1502358486-custom-0-1504195911-145x145.jpg" alt="Review: Fifth Harmony&#8217;s First Album Without Camila Cabello Feels Like a Placeholder"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/08/fifth-harmony-self-titled-album-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Review: Fifth Harmony&#8217;s First Album Without Camila Cabello Feels Like a Placeholder</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/08/review-war-on-drugs-a-deeper-understanding/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="https://static.spin.com/files/2017/08/war-on-drugs1-1503952685-145x145.jpg" alt="Review: The War on Drugs Prove They Should Be the World&#8217;s Biggest Band on the Expansive <i>A Deeper Understanding</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/08/review-war-on-drugs-a-deeper-understanding/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Review: The War on Drugs Prove They Should Be the World&#8217;s Biggest Band on the Expansive <i>A Deeper Understanding</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="https://www.spin.com/2017/08/brand-new-science-fiction-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="https://static.spin.com/files/2017/08/sciencefiction-1503679518-145x145.jpg" alt="Review: Brand New Bid Us Farewell on the Great <i>Science Fiction</i>"></a></div><div class="preview-holder"><a href="https://www.spin.com/2017/08/brand-new-science-fiction-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Review: Brand New Bid Us Farewell on the Great <i>Science Fiction</i></a></div><div class="overlay"></div></div></div></div></div><div class="sidebar-module sm-widget sm-widget-campaign-monitor text-center">
<div class="widget-head">
<h1>Bull Sessions.</h1>
<h3>Sign up for the SPIN newsletter and stay in the know.</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jjhujd/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jjhujd-jjhujd" type="email" required placeholder="Enter email address"/>
<button type="submit" name="cm_submit">Submit</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position="medrec_bottom_lazy" data-sizes="[[300,250],[300,600]]" data-lazy-load="1" data-refresh="1" data-refresh-timer="15" data-swap data-load-order style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position="leaderboard_bottom_lazy" data-sizes="[[728,90],[970,250],[970,90]]" data-lazy-load="1" data-refresh="0" data-refresh-timer="0" data-swap data-load-order style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/chris-cornell-retrospective/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/05/chris-cornell-1495139691-313x209.jpg" width="313" height="209" alt="25 Years of Talking to Chris Cornell for <i>Spin</i>">
</div>
<div class="title">
<div>25 Years of Talking to Chris Cornell for <i>Spin</i></div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
</div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
<a href="/featured/best-alternative-rock-songs-1997/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="https://static.spin.com/files/2017/04/Spin-Alt-Rock-97-2-1493139827-313x209.jpg" width="313" height="209" alt="The 79 Best Alternative Rock Songs of 1997">
</div>
<div class="title">
<div>The 79 Best Alternative Rock Songs of 1997</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="http://www.spin.com/news" alt="news">NEWS</a>
<a href="http://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="http://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="http://www.spin.com/features" alt="features">FEATURES</a>
<a href="http://www.spin.com/lists" alt="lists">LISTS</a>
<a href="http://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#e094899093a09390898ece838f8d" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="https://www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="https://www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="http://www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="http://www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="http://www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="http://www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <div class="ad_desktop" data-position="out_of_page" data-sizes="[[1,1]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="3" data-out-of-page="true" style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=256710",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=jack-antanoff,st-vincent",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=992e787c",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"param=9f1434a8",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"param=53cf8d96",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"param=46fc95e3",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel="stylesheet" id="ad-css-css" href="https://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0" type="text/css" media="all"/>
<link rel="stylesheet" id="photo-zoom-css" href="https://assets.spin.com/wp-content/plugins/wp-pi-mainembed/css/photo-zoom.css?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0" type="text/css" media="all"/>
<link rel="stylesheet" id="zergnet-article-css-css" href="https://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript" src="https://assets.spin.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=32d8c609a9f66f07dd633e8cb8759cbc72c440b0"></script>
</body>
</html>