<!doctype html>
<html>
<head>
<meta charset="UTF-8"/>
<title>Review: Belle and Sebastian - "We Were Beautiful" | SPIN</title>
<link rel="icon" href="http://assets.spin.com/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.spin.com/feed">
<link rel="stylesheet" href="http://www.spin.com/wp-content/themes/spin/assets/css/style.css?1d4541e518f7a62fbaffc37f0dd9904b1459a68c" type="text/css" media="screen"/>
 
<script type="text/javascript">
        clarityPageData = {"site_code":"spin","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',sizes:[[300,250],[300,600]]}];</script>
<script>var OX_dfp_ads=[['/6419/spin/article_page/leaderboard_top',['728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/spin/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_top',['300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/spin/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/spin/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/spin/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/spin/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"openx":{"network_code":"6419-SPIN","positions":{"leaderboard_top":"['728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>
 
<meta name="description" content="Belle and Sebastian have always been pegged as a twee band for twee kids in their twee sweaters with their twee moleskines, conjuring the image of thousand pale"/>
<meta name="keywords" content="belle and sebastian"/>
<link rel="canonical" href="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/"/>
<meta property="og:title" content="Review: Belle and Sebastian - &quot;We Were Beautiful&quot;"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/"/>
<meta property="og:image" content="http://static.spin.com/files/2017/07/Belle-and-Sebastian-by-S%C3%B8ren-Solk%C3%A6r-_I7R0493-copy-2-1501210667.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="667"/>
<meta property="og:site_name" content="Spin"/>
<meta property="og:description" content="Belle and Sebastian have always been pegged as a twee band for twee kids in their twee sweaters with their twee moleskines, conjuring the image of thousand pale waifs ready to pearl-clutch each time they&#039;re made to feel an emotion. Belle and Sebastian fans are the caricature of a city liberal; Belle and Sebastian fans don&#039;t know how to kiss. The cliche severely discredits their music, which despite its precious lyricism and wan melodies has usually come with some kind of momentum—at times even a groove—for people to move with, and have a good time. Songs like &quot;I&#039;m a Cuckoo&quot; and &quot;For the Price of a Cup of Tea&quot; gave away their fascination with base pleasures long before they started making actual dance music. 2015&#039;s Girls in Peacetime Want to Dance aimed almost entirely at exploring the sentiment of the title, though its merits were debatable—perversely, their melodies were less memorable than ever, which is not what you want when making dance music. The band is still flirting with"/>
<meta property="article:published_time" content="2017-07-28T13:31:48Z"/>
<meta property="article:modified_time" content="2017-07-28T13:31:48Z"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Review: Belle and Sebastian - &quot;We Were Beautiful&quot;"/>
<meta name="twitter:description" content="Belle and Sebastian have always been pegged as a twee band for twee kids in their twee sweaters with their twee moleskines, conjuring the image of thousand pale waifs ready to pearl-clutch each time they&#039;re made to feel an emotion. Belle and Sebastian fans are the caricature of a city liberal; Belle and Sebastian fans don&#039;t know how to kiss. The cliche severely discredits their music, which despite its precious lyricism and wan melodies has usually come with some kind of momentum—at times even a groove—for people to move with, and have a good time. Songs like &quot;I&#039;m a Cuckoo&quot; and &quot;For the Price of a Cup of Tea&quot; gave away their fascination with base pleasures long before they started making actual dance music. 2015&#039;s Girls in Peacetime Want to Dance aimed almost entirely at exploring the sentiment of the title, though its merits were debatable—perversely, their melodies were less memorable than ever, which is not what you want when making dance music. The band is still flirting with"/>
<meta name="twitter:image" content="http://static.spin.com/files/2017/07/Belle-and-Sebastian-by-S%C3%B8ren-Solk%C3%A6r-_I7R0493-copy-2-1501210667-compressed.jpg"/>
<meta itemprop="image" content="http://static.spin.com/files/2017/07/Belle-and-Sebastian-by-S%C3%B8ren-Solk%C3%A6r-_I7R0493-copy-2-1501210667-compressed.jpg"/>
 
<link rel='dns-prefetch' href='//assets.spin.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='stylesheet' id='mobile-zoom-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c' type='text/css' media='all'/>
<link rel='stylesheet' id='pi-gallery-css-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c' type='text/css' media='all'/>
<link rel='stylesheet' id='icon-styles-css' href='http://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c' type='text/css' media='all'/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<link rel='https://api.w.org/' href='http://www.spin.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spin.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spin.com/wp/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='R. Kelly Calls New Abuse Allegations &#8220;Crap,&#8221; Says He Will Play Planned Concerts' href='http://www.spin.com/2017/07/r-kelly-calls-new-abuse-allegations-crap-says-he-will-play-planned-concerts/'/>
<link rel='next' title='Watch Fleet Foxes Half-Assedly Cover Phish Before Playing &#8220;White Winter Hymnal&#8221;' href='http://www.spin.com/2017/07/fleet-foxes-phish-bouncing-around-the-room/'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://www.spin.com/?p=251371'/>
<link rel="alternate" type="application/json+oembed" href="http://www.spin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spin.com%2F2017%2F07%2Fbelle-and-sebastian-we-were-beautiful-review%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.spin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spin.com%2F2017%2F07%2Fbelle-and-sebastian-we-were-beautiful-review%2F&#038;format=xml"/>
<meta property="fb:pages" content="14106370407"/><script>
    var ajax_url = 'http\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review?amp=1"/>
<link href='http://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="http://schema.org/Article" class="post-template-default single single-post postid-251371 single-format-image">
 
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
                    dataLayer = [{"post id":251371,"pagetype":"article-page","author":"Jeremy Gordon","category":"new music","published date":"2017072813","parent tag":"none","tags":"Belle And Sebastian"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>
 
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="  ">
<a href="http://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/culture/">
Culture
</a>
</li>
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="http://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="http://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/archives/">
The Archives
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="http://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="http://www.twitter.com/spin" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="http://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="http://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-short-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-utm-source="share-email" data-text="Belle and Sebastian Are In Familiarly Moody Territory on &quot;We Were Beautiful&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-short-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-utm-source="share-fb" data-text="Belle and Sebastian Are In Familiarly Moody Territory on &quot;We Were Beautiful&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-short-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-utm-source="share-tw" data-text="Belle and Sebastian Are In Familiarly Moody Territory on &quot;We Were Beautiful&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-short-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-utm-source="share-red" data-text="Belle and Sebastian Are In Familiarly Moody Territory on &quot;We Were Beautiful&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemscope itemtype="https://schema.org/Review">
<div class="article-title">
<h2 class="category">
<a href="http://www.spin.com/new-music/">
New Music <span>\</span>
</a>
</h2>
<h1 itemprop="name" class="title">
Belle and Sebastian Are In Familiarly Moody Territory on &#8220;We Were Beautiful&#8221;
</h1>
<h2 class="subtitle"> </h2>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<a href="http://www.spin.com/author/jeremy-gordon/" itemprop="author">Jeremy Gordon</a>
<span class="date" itemprop="datePublished" content="2017-07-28T13:31:48+00:00">// July 28, 2017</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-short-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-utm-source="share-email" data-text="Belle and Sebastian Are In Familiarly Moody Territory on &quot;We Were Beautiful&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-short-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-utm-source="share-fb" data-text="Belle and Sebastian Are In Familiarly Moody Territory on &quot;We Were Beautiful&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-short-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-utm-source="share-tw" data-text="Belle and Sebastian Are In Familiarly Moody Territory on &quot;We Were Beautiful&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-short-url="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-review/" data-utm-source="share-red" data-text="Belle and Sebastian Are In Familiarly Moody Territory on &quot;We Were Beautiful&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/07/Belle-and-Sebastian-by-S%C3%B8ren-Solk%C3%A6r-_I7R0493-copy-2-1501210667-640x427.jpg" alt="Belle-and-Sebastian-by-Søren-Solkær-_I7R0493-copy-2-1501210667" width="640" height="427">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Søren Solkær</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="reviewBody">
<p><a href="http://spin.com/tag/belle-and-sebastian" target="_blank">Belle and Sebastian</a> have always been pegged as a twee band for twee kids in their twee sweaters with their twee moleskines, conjuring the image of thousand pale waifs ready to pearl-clutch each time they&#8217;re made to feel an emotion. Belle and Sebastian fans are the caricature of a city liberal; Belle and Sebastian fans don&#8217;t know how to kiss. The cliche severely discredits their music, which despite its precious lyricism and wan melodies has usually come with some kind of momentum—at times even a groove—for people to move with, and have a good time. Songs like &#8220;I&#8217;m a Cuckoo&#8221; and &#8220;For the Price of a Cup of Tea&#8221; gave away their fascination with base pleasures long before they started making actual dance music. 2015&#8217;s <em>Girls in Peacetime Want to Dance </em>aimed almost entirely at exploring the sentiment of the title, though its merits were debatable—perversely, their melodies were less memorable than ever, which is not what you want when making dance music.</p>
<p>The band is still flirting with electronic textures on their new single &#8220;We Were Beautiful,&#8221; which sans lyrics might pass for a less antic Aphex Twin track. The percussion sounds like a programmed drum machine; the keyboards stay pressed, adding moody interiority. &#8220;We were beautiful before this went down / We were beautiful before the years came and turned it upside down&#8221; is a fantastically characteristic emotion for the band, probing familiar territory of faded innocence, a rot setting in underneath the picturesque framing. Stuart Murdoch has long been one of indie rock&#8217;s most literary, descriptive writers, but his words lost some heft when the band coated them in insistent dance rhythms, leaving no meditative room. The familiar uplifting horns come right in as the melody ascends on the chorus, but in the space between he spits about the hollowness of a social scene recognizable to anyone jaded: &#8220;Making plans inside their head / Making love to shallow friends.&#8221; His Scottish lilt doesn&#8217;t vary much on the chorus, but the dreary delivery seems appropriate for the feeling—a sensibility they&#8217;ve always been able to rely on. They don&#8217;t sound like they want you to dance, and bizarrely, that&#8217;s for the best.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe src="https://open.spotify.com/embed/track/0Cqrx85Er7cLFcEc7Bx4sM" width="" height="" frameborder="0" allowtransparency="true"></iframe>
</div>
</div>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="http://www.spin.com/author/jeremy-gordon/"><img alt='' src='http://1.gravatar.com/avatar/7fb9f26664dc7fa0b6f1d36b10cf24bf?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7fb9f26664dc7fa0b6f1d36b10cf24bf?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo'/></a>
</div>
<div class="text">
<div class="name">
<a href="http://www.spin.com/author/jeremy-gordon/">Jeremy Gordon</a>
</div>
<div class="list">
<ul>
<script type="text/javascript">
                                var s = "wtbeqba@fcva.pbz".replace(/[a-zA-Z]/g,function(c){return String.fromCharCode((c<="Z"?90:122)>=(c=c.charCodeAt(0)+13)?c:c-26);});
                                document.write('<li><a class="email" href="mailto:' + s + '">' + s + '</a></li>' );
                            </script>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="http://www.spin.com/tag/belle-and-sebastian/">Belle and Sebastian</a> </div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33039';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33039';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="http://static.spin.com/files/2017/07/Belle-and-Sebastian-by-S%C3%B8ren-Solk%C3%A6r-_I7R0493-copy-2-1501210667-191x127.jpg" width="191" height="127" alt="Belle and Sebastian &#8211; &#8220;We Were Beautiful&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2017/07/belle-and-sebastian-we-were-beautiful-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Belle and Sebastian &#8211; &#8220;We Were Beautiful&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2017/02/belle-sebastian-north-american-tour-2017/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="http://static.spin.com/files/2017/02/belle-sebastian-north-american-tour-2017-1487093564-191x127.jpg" width="191" height="127" alt="Belle and Sebastian Announce 2017 North American Tour Dates">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2017/02/belle-sebastian-north-american-tour-2017/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Belle and Sebastian Announce 2017 North American Tour Dates
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2016/08/belle-and-sebastian-olympic-village-6am-unofficial-theme-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="http://static.spin.com/files/2016/08/belle-and-sebastian-olympic-village-6am-unofficial-theme-stream-191x127.jpg" width="191" height="127" alt="Belle and Sebastian Share Unofficial Rio Theme, &#8216;Olympic Village, 6AM&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2016/08/belle-and-sebastian-olympic-village-6am-unofficial-theme-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Belle and Sebastian Share Unofficial Rio Theme, &#8216;Olympic Village, 6AM&#8217;
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2015/11/belle-and-sebastian-cancel-european-tour-health-issues/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="http://static.spin.com/files/2015/11/belle-and-sebastian-191x127.jpg" width="191" height="127" alt="Belle and Sebastian Cancel European Tour Due to Lead Singer&#8217;s Health Issues">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2015/11/belle-and-sebastian-cancel-european-tour-health-issues/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Belle and Sebastian Cancel European Tour Due to Lead Singer&#8217;s Health Issues
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2015/06/jon-hamm-gummy-bears-belle-sebastian-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="http://static.spin.com/files/2015/06/150614-jon-hamm-191x127.jpg" width="191" height="127" alt="Jon Hamm Fed Gummy Bears to Belle and Sebastian at Bonnaroo">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2015/06/jon-hamm-gummy-bears-belle-sebastian-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Jon Hamm Fed Gummy Bears to Belle and Sebastian at Bonnaroo
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2015/01/belle-and-sebastian-nobodys-empire-conan/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="http://static.spin.com/files/150122-belle-and-sebastian-191x127.jpg" width="191" height="127" alt="Watch Belle and Sebastian Conquer &#8216;Nobody&#8217;s Empire&#8217; on &#8216;Conan&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2015/01/belle-and-sebastian-nobodys-empire-conan/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Watch Belle and Sebastian Conquer &#8216;Nobody&#8217;s Empire&#8217; on &#8216;Conan&#8217;
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
 
 
<p class="nocomments">Comments are closed.</p>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="http://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="http://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/07/the-dears-times-infinity-volume-two-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="http://static.spin.com/files/2017/07/MI0004265904-1500297953-145x145.jpg" alt="Review: The Dears Explore Uncertain Times on the Pensive, Melodic <i>Times Infinity Volume Two</i>"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/07/the-dears-times-infinity-volume-two-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Review: The Dears Explore Uncertain Times on the Pensive, Melodic <i>Times Infinity Volume Two</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/07/lana-del-rey-lust-for-life-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="http://static.spin.com/files/2017/07/lana-del-rey-lust-for-life-1499873261-640x6401-1500923303-145x145.jpg" alt="Review: Lana Del Rey Is Ready to Stop Being Sad on the Warm, Engaging <i>Lust for Life</i>"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/07/lana-del-rey-lust-for-life-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Review: Lana Del Rey Is Ready to Stop Being Sad on the Warm, Engaging <i>Lust for Life</i></a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/07/nine-inch-nails-add-violence-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="http://static.spin.com/files/2017/07/add-violence-1500906612-145x145.jpg" alt="Review: Nine Inch Nails Find Compelling New Ground on the Experimental <i>ADD VIOLENCE</i>"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/07/nine-inch-nails-add-violence-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Review: Nine Inch Nails Find Compelling New Ground on the Experimental <i>ADD VIOLENCE</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/07/avey-tare-eucalyptus-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="http://static.spin.com/files/2017/07/AveyTare_Eucalyptus_cover_300DPI-1496709277-1500653581-145x145.jpg" alt="Review: Avey Tare’s <i>Eucalyptus</i> is a Lovely, Low-Key Return to Animal Collective’s Acoustic Era"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/07/avey-tare-eucalyptus-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Review: Avey Tare’s <i>Eucalyptus</i> is a Lovely, Low-Key Return to Animal Collective’s Acoustic Era</a></div><div class="overlay"></div></div></div></div></div><div class="sidebar-module sm-widget sm-widget-campaign-monitor text-center">
<div class="widget-head">
<h1>Bull Sessions.</h1>
<h3>Sign up for the SPIN newsletter and stay in the know.</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="http://spinmedia1.createsend.com/t/i/s/jjhujd/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jjhujd-jjhujd" type="email" required placeholder="Enter email address"/>
<button type="submit" name="cm_submit">Submit</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/chris-cornell-retrospective/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="http://static.spin.com/files/2017/05/chris-cornell-1495139691-313x209.jpg" width="313" height="209" alt="25 Years of Talking to Chris Cornell for <i>Spin</i>">
</div>
<div class="title">
<div>25 Years of Talking to Chris Cornell for <i>Spin</i></div>
</div>
</div>
</a>
<a href="/2017/03/discogs-most-expensive-record-billy-yeager/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="http://static.spin.com/files/2017/03/Screen-Shot-2017-03-23-at-9.04.22-AM-1490274298-313x209.png" width="313" height="209" alt="The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs">
</div>
<div class="title">
<div>The Unbelievable Story of the Most Expensive Record Ever Sold on Discogs</div>
</div>
</div>
</a>
<a href="/featured/best-alternative-rock-songs-1997/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="http://static.spin.com/files/2017/04/Spin-Alt-Rock-97-2-1493139827-313x209.jpg" width="313" height="209" alt="The 79 Best Alternative Rock Songs of 1997">
</div>
<div class="title">
<div>The 79 Best Alternative Rock Songs of 1997</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="http://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="http://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="http://www.twitter.com/spin" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="http://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="http://www.spin.com/news" alt="news">NEWS</a>
<a href="http://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="http://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="http://www.spin.com/features" alt="features">FEATURES</a>
<a href="http://www.spin.com/lists" alt="lists">LISTS</a>
<a href="http://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#3e4a574e4d7e4d4e5750105d5153" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="http://www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="http://www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="http://www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="http://www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="http://www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="http://www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=251371",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=new-music",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=belle-and-sebastian",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=9418087b",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c' type='text/css' media='all'/>
<link rel='stylesheet' id='photo-zoom-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-mainembed/css/photo-zoom.css?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c' type='text/css' media='all'/>
<link rel='stylesheet' id='zergnet-article-css-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1d4541e518f7a62fbaffc37f0dd9904b1459a68c'></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>