<!doctype html>
<html>
<head>
<meta charset="UTF-8"/>
<title>Led Zeppelin&#8217;s &#8220;Stairway To Heaven&#8221; Copyright Case Gets Appeal | SPIN</title>
<link rel="icon" href="http://assets.spin.com/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.spin.com/feed">
<link rel="stylesheet" href="http://www.spin.com/wp-content/themes/spin/assets/css/style.css?20198fd345dadba62c7053411b0f0f47ba512a11" type="text/css" media="screen"/>
 
<script type="text/javascript">
        clarityPageData = {"site_code":"spin","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1489097134569.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var OX_dfp_ads=[['/6419/spin/article_page/leaderboard_top',['728x91','970x251','970x91','728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/spin/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_top',['300x251','300x601','300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],['/6419/spin/article_page/leaderboard_bottom_first',['728x90','970x250','970x90'],'leaderboard_bottom_first_1',{"pos":["leaderboard_bottom_first"],"pagetype":["article_page"]}],['/6419/spin/article_page/medrec_bottom_first',['300x250','300x600'],'medrec_bottom_first_1',{"pos":["medrec_bottom_first"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-SPIN';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/spin/article_page/leaderboard_top',[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/spin/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/spin/article_page/medrec_top',[[300,251],[300,601],[300,250],[300,600]],'medrec_top_1'],['/6419/spin/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125},"openx":{"network_code":"6419-SPIN","positions":{"leaderboard_top":"['728x91','970x251','970x91','728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x251','300x601','300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']","leaderboard_bottom_first":"['728x90','970x250','970x90']","medrec_bottom_first":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,251],[300,601],[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"yieldbot":{"desktop":"ks66","mobile":"9qk4"}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>
 
<meta name="description" content="The battle over the rights to one of rock's most famous songs will continue in a US appeals court. Last June, a federal jury ruled in favor of Jimmy Page and"/>
<meta name="keywords" content="led zeppelin"/>
<link rel="canonical" href="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/"/>
<meta property="og:title" content="Led Zeppelin&#8217;s &#8220;Stairway To Heaven&#8221; Copyright Case Gets Appeal"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/"/>
<meta property="og:image" content="http://static.spin.com/files/2017/03/GettyImages-154031526-1489956190.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="681"/>
<meta property="og:site_name" content="Spin"/>
<meta property="og:description" content="The battle over the rights to one of rock&#039;s most famous songs will continue in a US appeals court. Last June, a federal jury ruled in favor of Jimmy Page and company, in a lawsuit claiming Led Zeppelin ripped off the guitar riff of &quot;Stairway to Heaven,&quot; from Spirit&#039;s &quot;Taurus.&quot; The Spirit track came out in 1968, while &quot;Stairway&quot; dropped in 1971. According to testimony during the original trial, Led Zeppelin also apparently opened for Spirit at a Denver show, adding credence to the argument. The jury heard both songs in court, and spent less than a day in deliberation; they found the songs were not &quot;substantially similar.&quot; Yet Spirit&#039;s attorney, Francis Malofiy, filed a 90-page brief on Wednesday, claiming there were errors in the trial that led to an unfavorable ruling for the band. Malofiy writes in the appeal that the jury didn&#039;t find the songs similar because they were not allowed to listen to the full version of &quot;Taurus,&quot; citing bad instruction to the jury. Malofiy writes: &quot;The most"/>
<meta property="article:published_time" content="2017-03-19T16:46:05Z"/>
<meta property="article:modified_time" content="2017-03-19T16:46:05Z"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Led Zeppelin&#8217;s &#8220;Stairway To Heaven&#8221; Copyright Case Gets Appeal"/>
<meta name="twitter:description" content="The battle over the rights to one of rock&#039;s most famous songs will continue in a US appeals court. Last June, a federal jury ruled in favor of Jimmy Page and company, in a lawsuit claiming Led Zeppelin ripped off the guitar riff of &quot;Stairway to Heaven,&quot; from Spirit&#039;s &quot;Taurus.&quot; The Spirit track came out in 1968, while &quot;Stairway&quot; dropped in 1971. According to testimony during the original trial, Led Zeppelin also apparently opened for Spirit at a Denver show, adding credence to the argument. The jury heard both songs in court, and spent less than a day in deliberation; they found the songs were not &quot;substantially similar.&quot; Yet Spirit&#039;s attorney, Francis Malofiy, filed a 90-page brief on Wednesday, claiming there were errors in the trial that led to an unfavorable ruling for the band. Malofiy writes in the appeal that the jury didn&#039;t find the songs similar because they were not allowed to listen to the full version of &quot;Taurus,&quot; citing bad instruction to the jury. Malofiy writes: &quot;The most"/>
<meta name="twitter:image" content="http://static.spin.com/files/2017/03/GettyImages-154031526-1489956190-1024x681.jpg"/>
<meta itemprop="image" content="http://static.spin.com/files/2017/03/GettyImages-154031526-1489956190-1024x681.jpg"/>
 
<link rel='dns-prefetch' href='//assets.spin.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SPIN &raquo; Led Zeppelin&#8217;s &#8220;Stairway To Heaven&#8221; Copyright Case Gets Appeal Comments Feed" href="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/feed/"/>
<link rel='stylesheet' id='mobile-zoom-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=20198fd345dadba62c7053411b0f0f47ba512a11' type='text/css' media='all'/>
<link rel='stylesheet' id='pi-gallery-css-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=20198fd345dadba62c7053411b0f0f47ba512a11' type='text/css' media='all'/>
<link rel='stylesheet' id='icon-styles-css' href='http://www.spin.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=20198fd345dadba62c7053411b0f0f47ba512a11' type='text/css' media='all'/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/underscore.min.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<link rel='https://api.w.org/' href='http://www.spin.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spin.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spin.com/wp/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='New Music: Father John Misty Releases &#8220;Generic Pop Song&#8221; Trio' href='http://www.spin.com/2017/03/new-music-father-john-misty-releases-generic-pop-song-trio/'/>
<link rel='next' title='Here Are the Best Puppies of SXSW' href='http://www.spin.com/2017/03/sxsw-2017-best-puppies/'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://www.spin.com/?p=231575'/>
<link rel="alternate" type="application/json+oembed" href="http://www.spin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spin.com%2F2017%2F03%2Fled-zeppelins-stairway-to-heaven-copyright-case-gets-appeal%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.spin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spin.com%2F2017%2F03%2Fled-zeppelins-stairway-to-heaven-copyright-case-gets-appeal%2F&#038;format=xml"/>
<meta property="fb:pages" content="14106370407"/><script>
    var ajax_url = 'http\x3A\x2F\x2Fwww.spin.com\x2Fajax';
</script><link rel="amphtml" href="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal?amp=1"/>
<link href='http://fonts.googleapis.com/css?family=Vollkorn:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="http://schema.org/Article" class="post-template-default single single-post postid-231575 single-format-image">
 
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8C7Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
                dataLayer = [{"post id":231575,"pagetype":"article-page","author":"Dale Eisinger","category":"news","published date":"2017031916","parent tag":"none","tags":"Led Zeppelin"}];
                                (function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({
                        'gtm.start': new Date().getTime(), event: 'gtm.js'
                    });
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-N8C7Q9');</script>
 
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="  ">
<a href="http://www.spin.com/news/">
News
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/new-music/">
New Music
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/culture/">
Culture
</a>
</li>
<li class="logo">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="http://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="140" height="66">
</a>
</div>
</li>
<li class="  ">
<a href="http://www.spin.com/features/">
Features
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/lists/">
Lists
</a>
</li>
<li class="  ">
<a href="http://www.spin.com/archives/">
The Archives
</a>
</li>
</ul>
<div class="social-and-search">
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="SEARCH" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="social-block">
<ul class="social-links">
<li>
<a class="icon-facebook" href="http://www.facebook.com/SPIN" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="http://www.twitter.com/spinmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="http://www.instagram.com/SpinMagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-1">
<li>
<a class="icon-google_plus" href="http://plus.google.com/+spinmagazine/posts" target="_blank"></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-short-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-utm-source="share-email" data-text="Led Zeppelin&#039;s &quot;Stairway To Heaven&quot; Copyright Case Gets Appeal" data-title="Email"></div>
<div class="facebook sharrre" data-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-short-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-utm-source="share-fb" data-text="Led Zeppelin&#039;s &quot;Stairway To Heaven&quot; Copyright Case Gets Appeal" data-title="Share"></div>
<div class="twitter sharrre" data-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-short-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-utm-source="share-tw" data-text="Led Zeppelin&#039;s &quot;Stairway To Heaven&quot; Copyright Case Gets Appeal" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-short-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-utm-source="share-red" data-text="Led Zeppelin&#039;s &quot;Stairway To Heaven&quot; Copyright Case Gets Appeal" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="sidebar-bg"></div>
<div class="col-sm-8 left-col">
<div class="article-body" itemscope itemtype="https://schema.org/Review">
<div class="article-title">
<h2 class="category">
<a href="http://www.spin.com/news/">
News <span>\</span>
</a>
</h2>
<h1 itemprop="name" class="title">
Led Zeppelin&#8217;s &#8220;Stairway To Heaven&#8221; Copyright Case Gets Appeal
</h1>
<h2 class="subtitle"> </h2>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<a href="http://www.spin.com/author/daleeisinger/" itemprop="author">Dale Eisinger</a>
<span class="date" itemprop="datePublished" content="2017-03-19T16:46:05+00:00">// March 19, 2017</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-short-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-utm-source="share-email" data-text="Led Zeppelin&#039;s &quot;Stairway To Heaven&quot; Copyright Case Gets Appeal" data-title="Email"></div>
<div class="facebook sharrre" data-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-short-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-utm-source="share-fb" data-text="Led Zeppelin&#039;s &quot;Stairway To Heaven&quot; Copyright Case Gets Appeal" data-title="Share"></div>
<div class="twitter sharrre" data-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-short-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-utm-source="share-tw" data-text="Led Zeppelin&#039;s &quot;Stairway To Heaven&quot; Copyright Case Gets Appeal" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-short-url="http://www.spin.com/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/" data-utm-source="share-red" data-text="Led Zeppelin&#039;s &quot;Stairway To Heaven&quot; Copyright Case Gets Appeal" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img itemprop="image" src="http://static.spin.com/files/2017/03/GettyImages-154031526-1489956190-640x426.jpg" alt="Led Zeppelin: Celebration Day - UK Film Premiere" width="640" height="426">
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="reviewBody">
<p>The battle over the rights to one of rock&#8217;s most famous songs will continue in a US appeals court.</p>
<p>Last June, a federal jury <a href="http://www.spin.com/2016/06/led-zeppelin-stairway-to-heaven-copyright/">ruled in favor</a> of Jimmy Page and company, in a lawsuit claiming <a href="http://www.spin.com/tag/led-zeppelin/">Led Zeppelin</a> ripped off the guitar riff of &#8220;Stairway to Heaven,&#8221; from Spirit&#8217;s &#8220;Taurus.&#8221; The Spirit track came out in 1968, while &#8220;Stairway&#8221; dropped in 1971. According to testimony during the original trial, Led Zeppelin also apparently opened for Spirit at a Denver show, adding credence to the argument. The jury heard both songs in court, and spent less than a day in deliberation; they found the songs were not &#8220;substantially similar.&#8221;</p>
<p>Yet Spirit&#8217;s attorney, Francis Malofiy, filed <a href="https://www.scribd.com/document/342219527/Stairway-to-Heaven-Opening-Appellate-Brief" target="_blank">a 90-page brief</a> on Wednesday, claiming there were errors in the trial that led to an unfavorable ruling for the band. Malofiy writes in the appeal that the jury didn&#8217;t find the songs similar because they were not allowed to listen to the full version of &#8220;Taurus,&#8221; citing bad instruction to the jury. Malofiy writes:</p>
<blockquote><p>&#8220;The most important of these errors was that the trial court refused to let the jury hear the full and complete composition of &#8216;Taurus&#8217; embodied in the sound recordings that Jimmy Page possessed, instead limiting the comparison to an outline of the &#8216;Taurus&#8217; composition in the deposit copy lead sheet.&#8221;</p></blockquote>
<p>Malofiy wants the previous case overturned, and for a new trial to be held. His introductory argument reads as such:</p>
<blockquote><p>&#8220;A quick listen to the composition of “Taurus”\ on Spirit’s first album and “Stairway to Heaven” makes it quite clear that Mr. Page undoubtedly relied upon “Taurus” to create the nearly identical introduction to “Stairway to Heaven.” Led Zeppelin not only opened for Spirit in 1968, played several shows with them, covered a Spirit song, and owned several Spirit albums, but Mr. Page also extensively praised Spirit in interviews before and after he created “Stairway to Heaven” in 1971. Despite Led Zeppelin’s denials, the jury was unequivocally clear that Led Zeppelin had access to “Taurus,” one of the key elements in a copyright infringement case.&#8221;</p></blockquote>
<p>No &#8220;Stairway?&#8221; Denied!</p>
<div class="oembed"><iframe width="600" height="338" data-src="https://www.youtube.com/embed/9Q7Vr3yQYWQ?feature=oembed" frameborder="0" allowfullscreen class="lazy-hidden"></iframe></div>
<div class="author-footer">
<div class="inner">
<div class="avatar">
<a href="http://www.spin.com/author/daleeisinger/"><img alt='' src='http://1.gravatar.com/avatar/a72f132cc3341529e8b96bbe9acce218?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a72f132cc3341529e8b96bbe9acce218?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo'/></a>
</div>
<div class="text">
<div class="name">
<a href="http://www.spin.com/author/daleeisinger/">Dale Eisinger</a>
</div>
<div class="list">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="http://www.spin.com/tag/led-zeppelin/">led zeppelin</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread"><span class="count disqus-comment-count" data-disqus-identifier="231575 http://www.spin.com/?p=231575">0</span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33039"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'http://www.zergnet.com/zerg.js?id=33039';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){ 
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33039';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    }); 
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you <span class="red">\</span></h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2016/10/video-robert-plant-on-austin-city-limits-babe-im-gonna-leave-you/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="http://static.spin.com/files/2016/10/SNP594203V1-1476394084-191x127.jpg" width="191" height="127" alt="Video: Robert Plant on <em>Austin City Limits</em> &#8211; &#8220;Babe, I&#8217;m Gonna Leave You&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2016/10/video-robert-plant-on-austin-city-limits-babe-im-gonna-leave-you/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Video: Robert Plant on <em>Austin City Limits</em> &#8211; &#8220;Babe, I&#8217;m Gonna Leave You&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2016/06/vinyl-canceled-fictional-songs-sucked/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="http://static.spin.com/files/2016/06/160624-vinyl-191x127.png" width="191" height="127" alt="&#8216;Vinyl&#8217; Sucked Because Its Fictional Artists Sucked">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2016/06/vinyl-canceled-fictional-songs-sucked/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
&#8216;Vinyl&#8217; Sucked Because Its Fictional Artists Sucked
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2016/06/led-zeppelin-stairway-to-heaven-copyright/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="http://static.spin.com/files/2016/06/jimmypage-191x127.jpg" width="191" height="127" alt="Led Zeppelin Has Won the &#8216;Stairway to Heaven&#8217; Copyright Case">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2016/06/led-zeppelin-stairway-to-heaven-copyright/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Led Zeppelin Has Won the &#8216;Stairway to Heaven&#8217; Copyright Case
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2016/06/silicon-valley-martin-starr-interview-blink-182/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="http://static.spin.com/files/2016/06/martin-starr-1000-191x127.jpg" width="191" height="127" alt="Martin Starr Can Get You Blink-182 Tickets (But He Might Stay Home)">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2016/06/silicon-valley-martin-starr-interview-blink-182/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Martin Starr Can Get You Blink-182 Tickets (But He Might Stay Home)
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2016/04/watch-the-video-for-phife-dawgs-posthumous-nutshell-and-kanye-wests-tribute-speech/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="http://static.spin.com/files/2016/04/phifenutshell100000x100000-999-compressed-191x127.jpg" width="191" height="127" alt="Watch the Video for Phife Dawg&#8217;s Posthumous &#8216;Nutshell,&#8217; and Kanye West&#8217;s Tribute Speech">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2016/04/watch-the-video-for-phife-dawgs-posthumous-nutshell-and-kanye-wests-tribute-speech/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Watch the Video for Phife Dawg&#8217;s Posthumous &#8216;Nutshell,&#8217; and Kanye West&#8217;s Tribute Speech
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.spin.com/2015/11/jimmy-page-nirvana-guns-n-roses-alice-in-chains-soundgarden-mad-season-tribute-video-seattle/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="http://static.spin.com/files/2015/11/jimmy-page-tribute-nirvana-guns-n-roses-alice-in-chains-video-191x127.png" width="191" height="127" alt="Members of Nirvana, Alice in Chains, Soundgarden, and More Paid Tribute to Jimmy Page">
</a>
</div>
<div class="preview-holder">
<a href="http://www.spin.com/2015/11/jimmy-page-nirvana-guns-n-roses-alice-in-chains-soundgarden-mad-season-tribute-video-seattle/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Members of Nirvana, Alice in Chains, Soundgarden, and More Paid Tribute to Jimmy Page
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "spin049-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="http://www.spin.com/reviews/"><h2>
Reviews
<span class="red">\</span></h2></a></div><div class="see-all right"><a href="http://www.spin.com/reviews/">Read More &raquo;</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/03/spoon-hot-thoughts-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1"><img src="http://static.spin.com/files/2017/03/Spoon-1-1489764582-145x145.jpg" alt="Review: Spoon Fully Embrace Artifice on the Kaleidoscopic <i>Hot Thoughts</i>"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/03/spoon-hot-thoughts-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="1">Review: Spoon Fully Embrace Artifice on the Kaleidoscopic <i>Hot Thoughts</i></a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/03/jay-som-everybody-works-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2"><img src="http://static.spin.com/files/2017/03/jay-som-everybody-works-1489503526-145x145.jpg" alt="Review: On <i>Everybody Works</i>, Jay Som Gracefully Masters the Art of Holding Back"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/03/jay-som-everybody-works-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="2">Review: On <i>Everybody Works</i>, Jay Som Gracefully Masters the Art of Holding Back</a></div><div class="overlay"></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/03/the-shins-heartworms-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3"><img src="http://static.spin.com/files/2017/03/shins-heartworms-1489162339-145x145.jpeg" alt="Review: On <i>Heartworms</i>, the Shins Move Past Boring Indie Rock Debates to Have Some Fun"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/03/the-shins-heartworms-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="3">Review: On <i>Heartworms</i>, the Shins Move Past Boring Indie Rock Debates to Have Some Fun</a></div><div class="overlay"></div></div><div class="post"><div class="image-holder"><a href="http://www.spin.com/2017/03/ed-sheeran-divide-review/" class=" ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4"><img src="http://static.spin.com/files/2017/03/ct-ed-sheeran-divide-album-review-20170305-1488914110-145x145.jpg" alt="Review: On ÷, Ed Sheeran Is More Than Just Pop&#8217;s Sheepish Nice Guy"></a></div><div class="preview-holder"><a href="http://www.spin.com/2017/03/ed-sheeran-divide-review/" class="title-link  ga-product-impression" data-list-name="Reviews - article-page" data-list-position="4">Review: On ÷, Ed Sheeran Is More Than Just Pop&#8217;s Sheepish Nice Guy</a></div><div class="overlay"></div></div></div></div></div><div id="text-8" class="widget_text"> <div class="textwidget"><div class="link-exchanges"><div class="pub-exchange feed-split-image"><div class="pubexchange_module" id="pubexchange_rail" data-pubexchange-module-id="1833"></div></div></div></div>
</div><div class="sidebar-module sm-widget sm-widget-campaign-monitor text-center">
<div class="widget-head">
<h1>Bull Sessions.</h1>
<h3>Sign up for the SPIN newsletter and stay in the know.</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="http://spinmedia1.createsend.com/t/i/s/jjhujd/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jjhujd-jjhujd" type="email" required placeholder="Enter email address"/>
<button type="submit" name="cm_submit">Submit</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>Editor's Picks</h3>
<div class="row">
<a href="/featured/50-best-albums-of-2016-so-far-list/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="http://static.spin.com/files/2016/06/Best-Albums-List-1-313x209.png" width="313" height="209" alt="The 50 Best Albums of 2016 So Far">
</div>
<div class="title">
<div>The 50 Best Albums of 2016 So Far</div>
</div>
</div>
</a>
<a href="/2016/01/100-greatest-david-bowie-moments/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="http://static.spin.com/files/2016/01/Spin-Bowie-List-313x209.png" width="313" height="209" alt="The 100 Greatest David Bowie Moments">
</div>
<div class="title">
<div>The 100 Greatest David Bowie Moments</div>
</div>
</div>
</a>
<a href="/2016/06/66-best-songs-of-2016-so-far/">
<div class="post col-sm-4">
<div class="overlay"></div>
<div class="img-wrap">
<img src="http://static.spin.com/files/2016/06/Best-Songs-Feed1-313x209.png" width="313" height="209" alt="The 66 Best Songs of 2016 So Far">
</div>
<div class="title">
<div>The 66 Best Songs of 2016 So Far</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="http://assets.spin.com/wp-content/themes/spin/assets/images/spin-logo.svg" alt="" width="92" height="43">
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="http://www.facebook.com/SPIN" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="http://www.twitter.com/spinmagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="http://www.instagram.com/SpinMagazine" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="http://www.spin.com/news" alt="news">NEWS</a>
<a href="http://www.spin.com/new-music" alt="new music">NEW MUSIC</a>
<a href="http://www.spin.com/culture" alt="culture">CULTURE</a>
<a href="http://www.spin.com/features" alt="features">FEATURES</a>
<a href="http://www.spin.com/lists" alt="lists">LISTS</a>
<a href="http://www.spin.com/archives" alt="the archives">THE ARCHIVES</a>
<a href="/cdn-cgi/l/email-protection#8bffe2fbf8cbf8fbe2e5a5e8e4e6" alt="contact us">CONTACT US</a>
</div>
<span class="site-name">SPIN</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about">About <span class="comscore--bold">Spin</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="//lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="http://www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="http://www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="http://www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="http://www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="http://www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="http://www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
            <div class="title left"> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>">
            <h3>
                <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                <span class="red">\</span>
            </h3>
        </a>
    </div> 
    </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2017/03/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="spin";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=231575",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=led-zeppelin",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=ba0036b2",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=20198fd345dadba62c7053411b0f0f47ba512a11' type='text/css' media='all'/>
<link rel='stylesheet' id='photo-zoom-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-mainembed/css/photo-zoom.css?ver=20198fd345dadba62c7053411b0f0f47ba512a11' type='text/css' media='all'/>
<link rel='stylesheet' id='zergnet-article-css-css' href='http://assets.spin.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=20198fd345dadba62c7053411b0f0f47ba512a11' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/wp-util.min.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/themes/spin/assets/js/all.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://www.spin.com/wp/wp-includes/js/wp-embed.min.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-mainembed/js/photo-zoom.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"231575 http:\/\/www.spin.com\/?p=231575","disqusShortname":"spinmedia","disqusTitle":"Led Zeppelin\u2019s \u201cStairway To Heaven\u201d Copyright Case Gets Appeal","disqusUrl":"http:\/\/www.spin.com\/2017\/03\/led-zeppelins-stairway-to-heaven-copyright-case-gets-appeal\/","options":{"manualSync":"1"},"postId":"231575"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript' src='http://assets.spin.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spin.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=20198fd345dadba62c7053411b0f0f47ba512a11'></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>